<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '86164';omni.contenttitle = 'limping-to-the-finish-line';omni.pageTitle = '/articles/nfl/86164/472/limping-to-the-finish-line';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Jesse Pantuosco';omni.subfeature = 'Bump and Run';omni.contenttitle = 'Limping to the Finish Line';omni.contenttype ='Story';omni.contentid = '86164';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Limping to the Finish Line - Bump and Run" /><meta id="metadescription" name="description" content="The Rams were served a heaping plate of humble pie in Super Bowl LIII. Jesse Pantuosco looks at what went wrong in this week’s Bump and Run." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/86164/472/limping-to-the-finish-line" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Limping to the Finish Line - Bump and Run - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Limping to the Finish Line - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Limping to the Finish Line - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/LAR/00NFL_Goff1_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/86164/472/limping-to-the-finish-line" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/86164/472/limping-to-the-finish-line';rw_pagename = '/articles/nfl/86164/472/limping-to-the-finish-line';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./limping-to-the-finish-line" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAz8wYKTYE8JQijeAVlriGlx/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgCRt2PHPKl+LJByAF4WDVg/8rEFT6CY6YrtPHyl9241U9mYla6aRt1z2sOokHqK7dSYgoZDI9OIRq2m0ejkyfutIdBMRIwdIO3I975T1E7tTCOgnzYB+Znj879pnjn/Zf5wnIT6uT8xFHiM78kWGdiigpq6InbYJtqAM2f/O3zwjGUy55A==" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|cfb|epl|nascar|golf' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f86164%2f472%2flimping-to-the-finish-line'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <a href="https://beta.rotoworld.com">
                 <div id="beta_button" style="border-radius: 6px; background-color: rgb(185, 39, 27); position: relative; left: 10px; top: 3px; width: 232px; height: 31px; z-index: 6; font-family: Arial; font-size: 14px; color: white; text-align: center; display:inline-block">

                     <p style="top: 8px;position: relative;">NEW ROTOWORLD BETA SITE</p>
                 </div>
                 </a>
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
                    <li><a href="/video"><span>Video</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT = 'topbanner'; (function (a, d) { if (!a || !window.mps || !mps._queue) return 0; mps._queue.gptloaded.push(function () { mps.insertAd(a, d) }) })(document.scripts[document.scripts.length - 1].parentNode, SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/86160/137/offseason-lowdown-get-paid?ls=roto:mlb:gnav'>Offseason Lowdown: Get Paid</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/86119/137/lowdown-reeling-in-realmuto?ls=roto:mlb:gnav'>Lowdown: Reeling in Realmuto</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/86059/165/2019-category-sleepers-saves?ls=roto:mlb:gnav'>2019 Category Sleepers: Saves</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/mlb/86047/137/lowdown-arenado-gets-paid?ls=roto:mlb:gnav'>Lowdown: Arenado Gets Paid</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/mlb/86018/235/2019-all-bullpen-audit?ls=roto:mlb:gnav'>2019 All Bullpen Audit</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/86005/137/lowdown-full-nelson?ls=roto:mlb:gnav'>Lowdown: Full Nelson</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/85998/520/fantasy-over-reality-prospects?ls=roto:mlb:gnav'>Fantasy Over Reality Prospects</a> <span class="date">Jan&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/85963/137/lowdown-extending-merrifield?ls=roto:mlb:gnav'>Lowdown: Extending Merrifield</a> <span class="date">Jan&nbsp;28</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/596194/report-giants-recently-met-with-bryce-harper?ls=roto:mlb:gnav'>Report: Giants recently met with Bryce Harper</a> </li>
                       
                          <li><a href='/headlines/mlb/596193/nats-re-sign-hellickson-to-1-year-$13m-deal?ls=roto:mlb:gnav'>Nats re-sign Hellickson to 1 year, $1.3M deal</a> </li>
                       
                          <li><a href='/headlines/mlb/596191/report-nl-unlikely-to-adopt-dh-rule-in-2019?ls=roto:mlb:gnav'>Report: NL unlikely to adopt DH rule in 2019</a> </li>
                       
                          <li><a href='/headlines/mlb/596184/padres-in-continuing-talks-for-jt-realmuto?ls=roto:mlb:gnav'>Padres in continuing talks for J.T. Realmuto</a> </li>
                       
                          <li><a href='/headlines/mlb/596183/pham-wins-arb-case-will-make-$41m-in-2019?ls=roto:mlb:gnav'>Pham wins arb. case, will make $4.1M in 2019</a> </li>
                       
                          <li><a href='/headlines/mlb/596182/correa-wins-arbitration-case-against-astros?ls=roto:mlb:gnav'>Correa wins arbitration case against Astros</a> </li>
                       
                          <li><a href='/headlines/mlb/596173/marlins-ink-granderson-to-minor-league-deal?ls=roto:mlb:gnav'>Marlins ink Granderson to minor league deal</a> </li>
                       
                          <li><a href='/headlines/mlb/596155/pirates-sign-francisco-liriano-to-minors-deal?ls=roto:mlb:gnav'>Pirates sign Francisco Liriano to minors deal</a> </li>
                       
                          <li><a href='/headlines/mlb/596142/rox-optimistic-on-long-term-deal-for-arenado?ls=roto:mlb:gnav'>Rox optimistic on long-term deal for Arenado</a> </li>
                       
                          <li><a href='/headlines/mlb/596138/cubs-did-not-meet-with-harper-on-friday?ls=roto:mlb:gnav'>Cubs did not meet with Harper on Friday</a> </li>
                       
                          <li><a href='/headlines/mlb/596137/treinen-wins-arbitration-case-gets-$64m?ls=roto:mlb:gnav'>Treinen wins arbitration case, gets $6.4M</a> </li>
                       
                          <li><a href='/headlines/mlb/596126/matt-davidson-signs-minors-deal-with-rangers?ls=roto:mlb:gnav'>Matt Davidson signs minors deal with Rangers</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/86164/472/limping-to-the-finish-line?ls=roto:nfl:gnav'>Limping to the Finish Line</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/86140/59/nfl-transactions-tracker?ls=roto:nfl:gnav'>NFL Transactions Tracker</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/86122/250/fmia-super-bowl-53?ls=roto:nfl:gnav'>FMIA: Super Bowl 53</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/86027/535/super-bowl-player-rankings?ls=roto:nfl:gnav'>Super Bowl Player Rankings</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/86045/179/super-bowl-53-matchups?ls=roto:nfl:gnav'>Super Bowl 53 Matchups</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/86068/78/super-bowl-injury-report?ls=roto:nfl:gnav'>Super Bowl Injury Report</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/86041/554/super-bowl-player-props?ls=roto:nfl:gnav'>Super Bowl Player Props</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/86067/502/podcast-sb53-betting-guide?ls=roto:nfl:gnav'>Podcast: SB53 Betting Guide</a> <span class="date">Feb&nbsp;1</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a href="/video">Videos</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/390218/falcons-ax-43-year-old-longtime-k-matt-bryant?ls=roto:nfl:gnav'>Falcons ax 43-year-old longtime K Matt Bryant</a> </li>
                       
                          <li><a href='/headlines/nfl/390217/everson-griffen-a-release-candidate-for-vikes?ls=roto:nfl:gnav'>Everson Griffen a release candidate for Vikes</a> </li>
                       
                          <li><a href='/headlines/nfl/390215/dolphins-officially-name-chad-oshea-new-oc?ls=roto:nfl:gnav'>Dolphins officially name Chad O'Shea new OC</a> </li>
                       
                          <li><a href='/headlines/nfl/390214/carrs-$199m-salary-becomes-guaranteed-wed?ls=roto:nfl:gnav'>Carr's $19.9M salary becomes guaranteed Wed.</a> </li>
                       
                          <li><a href='/headlines/nfl/390210/as-expected-foles-voids-option-to-become-fa?ls=roto:nfl:gnav'>As expected, Foles voids option to become FA</a> </li>
                       
                          <li><a href='/headlines/nfl/390209/marcus-davenport-recovering-from-surgery?ls=roto:nfl:gnav'>Marcus Davenport recovering from surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/390208/eagles-officially-exercise-foles-option-year?ls=roto:nfl:gnav'>Eagles officially exercise Foles' option year</a> </li>
                       
                          <li><a href='/headlines/nfl/390207/greg-olsen-(foot)-planning-to-play-in-2019?ls=roto:nfl:gnav'>Greg Olsen (foot) planning to play in 2019</a> </li>
                       
                          <li><a href='/headlines/nfl/390206/falcons-cut-robert-alford-save-$79-million?ls=roto:nfl:gnav'>Falcons cut Robert Alford, save $7.9 million</a> </li>
                       
                          <li><a href='/headlines/nfl/390203/mcvay-says-todd-gurley-doesnt-need-surgery?ls=roto:nfl:gnav'>McVay says Todd Gurley doesn't need surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/390202/jets-release-interior-lineman-spencer-long?ls=roto:nfl:gnav'>Jets release interior lineman Spencer Long</a> </li>
                       
                          <li><a href='/headlines/nfl/390201/new-bengals-coach-taylor-will-call-own-plays?ls=roto:nfl:gnav'>New Bengals coach Taylor will call own plays</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/86166/534/notable-numbers-buddy-buckets?ls=roto:nba:gnav'>Notable Numbers: Buddy Buckets</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/86157/496/podcast-deadline-preview?ls=roto:nba:gnav'>Podcast: Deadline Preview</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/86162/45/dose-tobias-headed-to-philly?ls=roto:nba:gnav'>Dose: Tobias Headed to Philly</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/86156/26/trade-deadline-preview-part-6?ls=roto:nba:gnav'>Trade Deadline Preview: Part 6</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nba/86143/45/dose-hello-marvin-bagley?ls=roto:nba:gnav'>Dose: Hello, Marvin Bagley!</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nba/86118/26/trade-deadline-preview-part-4?ls=roto:nba:gnav'>Trade Deadline Preview: Part 4</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nba/86136/26/trade-deadline-preview-part-5?ls=roto:nba:gnav'>Trade Deadline Preview: Part 5</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nba/86133/515/nba-power-rankings-week-17?ls=roto:nba:gnav'>NBA Power Rankings: Week 17</a> <span class="date">Feb&nbsp;4</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nba"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/381364/malone-says-murray-is-definitely-closer?ls=roto:nba:gnav'>Malone says Murray is 'definitely closer'</a> </li>
                       
                          <li><a href='/headlines/nba/381362/tony-parker-(back)-out-wednesday-vs-dallas?ls=roto:nba:gnav'>Tony Parker (back) out Wednesday vs. Dallas</a> </li>
                       
                          <li><a href='/headlines/nba/381361/julius-randle-(ankle)-a-game-time-decision?ls=roto:nba:gnav'>Julius Randle (ankle) a game-time decision</a> </li>
                       
                          <li><a href='/headlines/nba/381360/anthony-davis-wont-play-wednesday-vs-chi?ls=roto:nba:gnav'>Anthony Davis won't play Wednesday vs. CHI</a> </li>
                       
                          <li><a href='/headlines/nba/381357/stanley-johnson-headed-to-mil-for-thon-maker?ls=roto:nba:gnav'>Stanley Johnson headed to MIL for Thon Maker</a> </li>
                       
                          <li><a href='/headlines/nba/381353/thj-lee-burke-expected-to-be-available-weds?ls=roto:nba:gnav'>THJ, Lee, Burke expected to be available Weds</a> </li>
                       
                          <li><a href='/headlines/nba/381349/report-minnesota-open-to-moving-jeff-teague?ls=roto:nba:gnav'>Report: Minnesota open to moving Jeff Teague</a> </li>
                       
                          <li><a href='/headlines/nba/381348/report-pistons-out-of-the-conley-sweepstakes?ls=roto:nba:gnav'>Report: Pistons out of the Conley sweepstakes</a> </li>
                       
                          <li><a href='/headlines/nba/381341/clippers-trade-tobias-harris-to-76ers?ls=roto:nba:gnav'>Clippers trade Tobias Harris to 76ers</a> </li>
                       
                          <li><a href='/headlines/nba/381340/jake-layman-scores-season-high-25-off-bench?ls=roto:nba:gnav'>Jake Layman scores season-high 25 off bench</a> </li>
                       
                          <li><a href='/headlines/nba/381333/hassan-whiteside-hits-11-of-12-shots?ls=roto:nba:gnav'>Hassan Whiteside hits 11-of-12 shots</a> </li>
                       
                          <li><a href='/headlines/nba/381329/kyle-lowry-plays-well-despite-trade-rumors?ls=roto:nba:gnav'>Kyle Lowry plays well despite trade rumors</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/86165/483/habs-playoffs-aspirations?ls=roto:nhl:gnav'>Habs Playoffs Aspirations</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/86161/289/daily-dose-kane-is-able?ls=roto:nhl:gnav'>Daily Dose: Kane Is Able</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/86153/559/power-rankings-week-18?ls=roto:nhl:gnav'>Power Rankings Week 18</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/86141/289/dose-philadelphia-is-flying?ls=roto:nhl:gnav'>Dose: Philadelphia is Flying</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/86131/560/the-roundtable-week-18?ls=roto:nhl:gnav'>The Roundtable: Week 18</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/86120/289/ex-canes-fan-the-flames?ls=roto:nhl:gnav'>Ex-Canes Fan the Flames</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/86115/108/waiver-wired-add-zuccarello?ls=roto:nhl:gnav'>Waiver Wired: Add Zuccarello</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/86113/289/daily-dose-cats-cradle?ls=roto:nhl:gnav'>Daily Dose: Cat's Cradle</a> <span class="date">Feb&nbsp;3</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nhl"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/359347/predators-acquire-brian-boyle-from-devils?ls=roto:nhl:gnav'>Predators acquire Brian Boyle from Devils</a> </li>
                       
                          <li><a href='/headlines/nhl/359308/patrick-kane-stays-hot-in-tuesdays-road-win?ls=roto:nhl:gnav'>Patrick Kane stays hot in Tuesday's road win</a> </li>
                       
                          <li><a href='/headlines/nhl/359295/pavelski-scores-shg-goal-in-ot-for-the-win?ls=roto:nhl:gnav'>Pavelski scores SHG goal in OT for the win</a> </li>
                       
                          <li><a href='/headlines/nhl/359290/1g-2a-for-roman-josi-in-win-over-coyotes?ls=roto:nhl:gnav'>1G, 2A for Roman Josi in win over Coyotes</a> </li>
                       
                          <li><a href='/headlines/nhl/359282/1g-1a-for-jakub-vrana-in-win-over-canucks?ls=roto:nhl:gnav'>1G, 1A for Jakub Vrana in win over Canucks</a> </li>
                       
                          <li><a href='/headlines/nhl/359280/carey-price-wins-his-sixth-straight-game?ls=roto:nhl:gnav'>Carey Price wins his sixth straight game</a> </li>
                       
                          <li><a href='/headlines/nhl/359276/curtis-mcelhinney-blanks-penguins-on-the-road?ls=roto:nhl:gnav'>Curtis McElhinney blanks Penguins on the road</a> </li>
                       
                          <li><a href='/headlines/nhl/359268/jordan-binnington-continues-to-pile-up-ws?ls=roto:nhl:gnav'>Jordan Binnington continues to pile up Ws</a> </li>
                       
                          <li><a href='/headlines/nhl/359262/jared-spurgeon-scores-twice-in-shootout-loss?ls=roto:nhl:gnav'>Jared Spurgeon scores twice in shootout loss</a> </li>
                       
                          <li><a href='/headlines/nhl/359256/josh-morrissey-(lbi)-wont-return-tuesday?ls=roto:nhl:gnav'>Josh Morrissey (LBI) won't return Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/359255/mikko-koivu-exits-tuesday-due-to-injury?ls=roto:nhl:gnav'>Mikko Koivu exits Tuesday due to injury</a> </li>
                       
                          <li><a href='/headlines/nhl/359247/bryan-little-good-to-go-on-tuesday-night?ls=roto:nhl:gnav'>Bryan Little good to go on Tuesday night</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/86149/408/7-ryan-blaney?ls=roto:nas:gnav'>7. Ryan Blaney</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/86138/433/2019-nascar-rules-changes?ls=roto:nas:gnav'>2019 NASCAR Rules Changes</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/86117/459/daytona-500-in-2-weeks?ls=roto:nas:gnav'>Daytona 500 in 2 weeks</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/86069/408/8-brad-keselowski?ls=roto:nas:gnav'>8. Brad Keselowski</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/nas/86043/433/new-rules-tested-at-las-vegas?ls=roto:nas:gnav'>New Rules Tested at Las Vegas</a> <span class="date">Jan&nbsp;31</span></li>
                       
                          <li><a href='/articles/nas/86011/408/9-aric-almirola?ls=roto:nas:gnav'>9. Aric Almirola</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/85982/408/the-rookies?ls=roto:nas:gnav'>The Rookies</a> <span class="date">Jan&nbsp;28</span></li>
                       
                          <li><a href='/articles/nas/85919/408/10-clint-bowyer?ls=roto:nas:gnav'>10. Clint Bowyer</a> <span class="date">Jan&nbsp;26</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/54484/truex-jr-joe-gibbs-racing-2019-outlook?ls=roto:nas:gnav'>Truex Jr., Joe Gibbs Racing 2019 outlook</a> </li>
                       
                          <li><a href='/headlines/nas/54483/erik-jones-joe-gibbs-racing-2019-outlook?ls=roto:nas:gnav'>Erik Jones, Joe Gibbs Racing 2019 outlook</a> </li>
                       
                          <li><a href='/headlines/nas/54482/denny-hamlin-joe-gibbs-racing-2019-outlook?ls=roto:nas:gnav'>Denny Hamlin, Joe Gibbs Racing 2019 outlook</a> </li>
                       
                          <li><a href='/headlines/nas/54481/kyle-busch-joe-gibbs-racing-2019-outlook?ls=roto:nas:gnav'>Kyle Busch, Joe Gibbs Racing 2019 outlook</a> </li>
                       
                          <li><a href='/headlines/nas/54480/performance-plus-motor-oil-to-sponsor-newman?ls=roto:nas:gnav'>Performance Plus Motor Oil to sponsor Newman</a> </li>
                       
                          <li><a href='/headlines/nas/54479/deegan-to-return-with-bmr-in-k-and-n-pro-series?ls=roto:nas:gnav'>Deegan to return with BMR in K&N Pro Series</a> </li>
                       
                          <li><a href='/headlines/nas/54478/bilicki-full-time-in-nxs-for-ryan-sieg-racing?ls=roto:nas:gnav'>Bilicki full-time in NXS for Ryan Sieg Racing</a> </li>
                       
                          <li><a href='/headlines/nas/54477/leicht-full-time-xfinity-with-jd-motorsports?ls=roto:nas:gnav'>Leicht full-time XFINITY with JD Motorsports</a> </li>
                       
                          <li><a href='/headlines/nas/54475/jagger-jones-joins-sunrise-ford-for-k-and-n-west?ls=roto:nas:gnav'>Jagger Jones joins Sunrise Ford for K&N West</a> </li>
                       
                          <li><a href='/headlines/nas/54473/am-racing-with-austin-self-return-to-ngots?ls=roto:nas:gnav'>AM Racing with Austin Self return to NGOTS</a> </li>
                       
                          <li><a href='/headlines/nas/54472/mullins-one-more-position-in-daytona-return?ls=roto:nas:gnav'>Mullins: One more position in Daytona return</a> </li>
                       
                          <li><a href='/headlines/nas/54471/white-at-daytona-in-arca-and-nascar-trucks?ls=roto:nas:gnav'>White: At Daytona in ARCA and NASCAR trucks</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/86163/393/expert-picks-at-and-t-pro-am?ls=roto:gol:gnav'>Expert Picks: AT&T Pro-Am</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/86135/519/pebble-beach-pro-am-preview?ls=roto:gol:gnav'>Pebble Beach Pro-Am Preview</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/86154/551/expert-picks-vic-open?ls=roto:gol:gnav'>Expert Picks: Vic Open</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/86146/536/dfs-dish-pebble-beach-pro-am?ls=roto:gol:gnav'>DFS Dish: Pebble Beach Pro-Am</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/86132/275/rickie-fowler-wins-wmpo-by-two?ls=roto:gol:gnav'>Rickie Fowler wins WMPO by two</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/86124/460/isps-handa-vic-open-preview?ls=roto:gol:gnav'>ISPS Handa Vic Open Preview</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/86085/551/roundup-fowler-forges-on?ls=roto:gol:gnav'>Roundup: Fowler Forges On</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/gol/86071/551/roundup-fowlers-friday-feast?ls=roto:gol:gnav'>Roundup: Fowler's Friday Feast</a> <span class="date">Feb&nbsp;1</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/58377/herbert-heads-home-eyes-first-euro-tour-win?ls=roto:gol:gnav'>Herbert heads home; eyes first Euro Tour win</a> </li>
                       
                          <li><a href='/headlines/gol/58376/johnston-relishing-different-test-down-under?ls=roto:gol:gnav'>Johnston relishing different test Down Under</a> </li>
                       
                          <li><a href='/headlines/gol/58375/fleetwood-set-for-pebble-beach-pro-am-debut?ls=roto:gol:gnav'>Fleetwood set for Pebble Beach Pro-Am debut</a> </li>
                       
                          <li><a href='/headlines/gol/58373/ted-potter-jr-defending-at-pebble-beach?ls=roto:gol:gnav'>Ted Potter, Jr. defending at Pebble Beach</a> </li>
                       
                          <li><a href='/headlines/gol/58372/jason-kokrak-wds-ahead-of-at-and-t-pro-am?ls=roto:gol:gnav'>Jason Kokrak WDs ahead of AT&T Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/58366/kyle-stanley-a-monday-wd-at-pebble-beach?ls=roto:gol:gnav'>Kyle Stanley a Monday WD at Pebble Beach</a> </li>
                       
                          <li><a href='/headlines/gol/58365/kevin-na-to-skip-at-and-t-pebble-beach-pro-am?ls=roto:gol:gnav'>Kevin Na to skip AT&T Pebble Beach Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/58364/chris-kirk-a-monday-wd-at-pebble-beach-pro-am?ls=roto:gol:gnav'>Chris Kirk a Monday WD at Pebble Beach Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/58363/vijay-singh-a-monday-wd-at-pebble-beach?ls=roto:gol:gnav'>Vijay Singh a Monday WD at Pebble Beach</a> </li>
                       
                          <li><a href='/headlines/gol/58362/hoffmann-a-pre-tournament-wd-at-at-and-t-pro-am?ls=roto:gol:gnav'>Hoffmann a pre-tournament WD at AT&T Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/58361/robert-streb-wds-prior-to-pebble-beach-pro-am?ls=roto:gol:gnav'>Robert Streb WDs prior to Pebble Beach Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/58360/carlos-ortiz-wds-ahead-of-pebble-beach-pro-am?ls=roto:gol:gnav'>Carlos Ortiz WDs ahead of Pebble Beach Pro-Am</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/86144/497/dissecting-nsd-narratives?ls=roto:cfb:gnav'>Dissecting NSD Narratives</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/86139/344/nystrom-mock-draft-10?ls=roto:cfb:gnav'>Nystrom: Mock Draft 1.0</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/86006/453/2019-nfl-draft-te-stats-report?ls=roto:cfb:gnav'>2019 NFL Draft TE Stats Report</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/85851/453/2019-nfl-draft-rb-stats-report?ls=roto:cfb:gnav'>2019 NFL Draft RB Stats Report</a> <span class="date">Jan&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/85911/461/podcast-how-to-win-in-the-nfl?ls=roto:cfb:gnav'>Podcast: How to Win In the NFL</a> <span class="date">Jan&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/85879/351/senior-bowl-week-update?ls=roto:cfb:gnav'>Senior Bowl Week Update</a> <span class="date">Jan&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/85852/351/2019-senior-bowl-week?ls=roto:cfb:gnav'>2019 Senior Bowl Week</a> <span class="date">Jan&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/85793/351/shrine-week-15-to-remember?ls=roto:cfb:gnav'>Shrine Week: 15 To Remember</a> <span class="date">Jan&nbsp;19</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/97147/uga-flips-5-star-wr-pickens-from-auburn?ls=roto:cfb:gnav'>UGA flips 5-star WR Pickens from Auburn</a> </li>
                       
                          <li><a href='/headlines/cfb/97146/five-star-rb-jerrion-ealy-opts-in-with-rebs?ls=roto:cfb:gnav'>Five-star RB Jerrion Ealy opts in with Rebs</a> </li>
                       
                          <li><a href='/headlines/cfb/97140/new-mexico-dc-cosgrove-demoted-to-lb-coach?ls=roto:cfb:gnav'>New Mexico DC Cosgrove demoted to LB coach</a> </li>
                       
                          <li><a href='/headlines/cfb/97128/reports-pep-hamilton-out-at-michigan?ls=roto:cfb:gnav'>Reports: Pep Hamilton out at Michigan</a> </li>
                       
                          <li><a href='/headlines/cfb/97127/report-alabama-de-anoma-enters-portal?ls=roto:cfb:gnav'>Report: Alabama DE Anoma enters portal</a> </li>
                       
                          <li><a href='/headlines/cfb/97126/michigan-rb-evans-not-currently-part-of-team?ls=roto:cfb:gnav'>Michigan RB Evans not currently part of team</a> </li>
                       
                          <li><a href='/headlines/cfb/97125/georgia-qb-pledge-plumlee-flips-to-ole-miss?ls=roto:cfb:gnav'>Georgia QB pledge Plumlee flips to Ole Miss</a> </li>
                       
                          <li><a href='/headlines/cfb/97122/kent-state-rb-justin-rankin-sitting-in-portal?ls=roto:cfb:gnav'>Kent State RB Justin Rankin sitting in portal</a> </li>
                       
                          <li><a href='/headlines/cfb/97110/wr-parris-campbell-mocked-as-early-day-2-pick?ls=roto:cfb:gnav'>WR Parris Campbell mocked as early Day 2 pick</a> </li>
                       
                          <li><a href='/headlines/cfb/97109/rodney-anderson-mocked-to-rd-5-by-matt-miller?ls=roto:cfb:gnav'>Rodney Anderson mocked to Rd 5 by Matt Miller</a> </li>
                       
                          <li><a href='/headlines/cfb/97108/nfl-team-josh-jacobs-better-than-fournette?ls=roto:cfb:gnav'>NFL team: Josh Jacobs better than Fournette</a> </li>
                       
                          <li><a href='/headlines/cfb/97106/wr-marquise-brown-could-push-into-top-10?ls=roto:cfb:gnav'>WR Marquise Brown could push into top-10</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/86159/527/fpl-draft-bargain-hunter--gw26?ls=roto:bpl:gnav'>FPL Draft Bargain Hunter- GW26</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/86076/388/team-news---week-25?ls=roto:bpl:gnav'>Team News - Week 25</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/86065/376/ams-players-to-watch-gw-25?ls=roto:bpl:gnav'>AM's Players to Watch GW 25</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/86063/527/transfer-deadline-thoughts?ls=roto:bpl:gnav'>Transfer Deadline Thoughts</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/86060/388/late-fitness-check-gw25?ls=roto:bpl:gnav'>Late Fitness Check GW25</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/86052/364/stags-take---gameweek-25?ls=roto:bpl:gnav'>Stag's Take - Gameweek 25</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/86046/364/fuzzys-fpl-favorites---gw25?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW25</a> <span class="date">Jan&nbsp;31</span></li>
                       
                          <li><a href='/articles/bpl/86038/527/fpl-draft-bargain-hunter--gw25?ls=roto:bpl:gnav'>FPL Draft Bargain Hunter- GW25</a> <span class="date">Jan&nbsp;31</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/18997/arnautovic-status-unclear-for-gw26?ls=roto:bpl:gnav'>Arnautovic status unclear for GW26</a> </li>
                       
                          <li><a href='/headlines/bpl/18995/mkhitaryan-comeback-hampered-by-the-weather?ls=roto:bpl:gnav'>Mkhitaryan comeback hampered by the weather</a> </li>
                       
                          <li><a href='/headlines/bpl/18994/midfield-duo-flagged-as-doubts-for-saturday?ls=roto:bpl:gnav'>Midfield duo flagged as doubts for Saturday</a> </li>
                       
                          <li><a href='/headlines/bpl/18993/liverpool-drop-two-points-at-west-ham?ls=roto:bpl:gnav'>Liverpool drop two points at West Ham</a> </li>
                       
                          <li><a href='/headlines/bpl/18989/lost-on-deadline-day-martial-signs-mega-deal?ls=roto:bpl:gnav'>Lost on Deadline Day: Martial signs mega deal</a> </li>
                       
                          <li><a href='/headlines/bpl/18990/gomez-surgery-should-resolve-leg-break?ls=roto:bpl:gnav'>Gomez surgery should resolve leg break</a> </li>
                       
                          <li><a href='/headlines/bpl/18991/ings-suffers-another-injury-setback?ls=roto:bpl:gnav'>Ings suffers another injury setback</a> </li>
                       
                          <li><a href='/headlines/bpl/18992/brooks-will-be-back-quicker-than-expected?ls=roto:bpl:gnav'>Brooks will be back quicker than expected</a> </li>
                       
                          <li><a href='/headlines/bpl/18987/aguero-hat-trick-sends-city-to-victory?ls=roto:bpl:gnav'>Aguero hat trick sends City to victory</a> </li>
                       
                          <li><a href='/headlines/bpl/18988/koscielny-equalizes-in-vain-at-the-etihad?ls=roto:bpl:gnav'>Koscielny equalizes in vain at the Etihad</a> </li>
                       
                          <li><a href='/headlines/bpl/18985/early-rashford-goal-enough-for-united-0-1?ls=roto:bpl:gnav'>Early Rashford goal enough for United, 0-1</a> </li>
                       
                          <li><a href='/headlines/bpl/18986/leicester-concede-early-goal-again-lose-0-1?ls=roto:bpl:gnav'>Leicester concede early goal again, lose 0-1</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/384.jpg" />
        <div class="column-info">
           <h2>Jesse Pantuosco</h2>
           <h3>Bump and Run</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/86164/472/bump-and-run">Limping to the Finish Line</option>
		<option value="/articles/nfl/86014/472/bump-and-run">Super Bowl Plotlines</option>
		<option value="/articles/nfl/85878/472/bump-and-run">A Sunday for the Ages</option>
		<option value="/articles/nfl/85835/472/bump-and-run">Super Bowl LIII is Set</option>
		<option value="/articles/nfl/85717/472/bump-and-run">C.J. To the Rescue</option>
		<option value="/articles/nfl/85541/59/">Coaching Carousel: Last Call</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/472/bump-and-run" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/LAR/00NFL_Goff1_300.jpg" height="200" width="300" />
    </div>
    <h1>Limping to the Finish Line</h1><span style='color:#cc0000; font-weight:bold;'>Wednesday, February 6, 2019</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/86164/472/limping-to-the-finish-line' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>All the Instagram filters in the world couldn&rsquo;t spruce up the paint-drying, snooze-fest known as Super Bowl LIII. Even the Andre 3000-less half-time performance headlined by <em>Maroon 5</em>, the Raisin Bran of mid-2000s rock groups, didn&rsquo;t do much to entertain the masses. But not every game can be as flavorful and thrilling as the much-celebrated Chiefs/Rams slugfest that graced our television screens just a few short months ago.</p>
<p>&nbsp;</p>
<p>Sloppy, yawn-inducing, lethargic&mdash;whatever superlative you want to slap on it, rest assured Super Bowl LIII will not be the subject of any future <em>30 for 30s</em>. Even the most nostalgic among us won&rsquo;t pine for a Rams/Patriots oral history in the near or distant future. But even if the 53rd installment of the greatest spectacle in sports fell earth-shatteringly short of expectations, it still counted and for the most unflinching dynasty football has ever produced, that&rsquo;s all that matters.</p>
<p>&nbsp;</p>
<p>The 60s were all about Russell and Wilt. The Steel Curtain ruled the 70s. What would the 80s have been without Magic, Bird, Gretzky and Montana? Michael and Scottie owned the 90s. So did The Triplets and Yankees. But everything since has belonged to the New England Patriots, specifically their relentlessly competitive star quarterback <a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a> and his eccentric coach, the perpetually unflappable <a target='_blank' href="http://www.rotoworld.com/player/NFL/8354/Bill-Belichick">Bill Belichick</a>. In some ways, the Patriots&rsquo; win Sunday was symbolic of their rocky 2018, a challenging year flush with ugly, grind-it-out games in stark contrast to New England&rsquo;s usual brand of world-conquering dominance. It wasn&rsquo;t the smooth ride Pats fans have come to expect, but when it was all said and done, the 2018 NFL season ended the same way it has three of the last five years&mdash;with New England alone at the top.</p>
<p>&nbsp;</p>
<p>Much has been made of <a target='_blank' href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay">Sean McVay</a>&rsquo;s meteoric rise through the coaching ranks, graduating from whiz kid assistant to landscape-altering mega-talent in record time. McVay&rsquo;s tactical mastery has inspired a league-wide trend toward offensive-minded head coaches, most under the age of 40. The 33-year-old has been lauded for his inventiveness, a trait that helped Los Angeles steamroll its way to the Super Bowl.</p><div><script>var SLOT='athena'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script></div>
<p>&nbsp;</p>
<p>But on Sunday McVay suffered a rare case of stage fright, struggling to regroup as the Patriots exposed the Rams&rsquo; weaknesses one-by-one. Defensive coordinator <a target='_blank' href="http://www.rotoworld.com/player/NFL/9303/Wade-Phillips">Wade Phillips</a> held up his end of the bargain, stymying Brady for the better part of 60 minutes before a late hiccup gave New England its lone touchdown. But on offense, the Rams looked nothing like the awe-inspiring juggernaut that ripped through the regular season. Scoreboard operators at Mercedes Benz-Stadium got a well-deserved reprieve, essentially taking the night off as <a target='_blank' href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff">Jared Goff</a> melted at the hands of New England&rsquo;s swarming pass-rush, failing to even reach the red zone as Los Angeles totaled its fewest points of the McVay Era.</p>
<p>&nbsp;</p>
<p>Belichick would be the first to admit he was out-coached in last year&rsquo;s Super Bowl LII, a game that featured a tour de force performance from overnight sensation <a target='_blank' href="http://www.rotoworld.com/player/NFL/7475/Nick-Foles">Nick Foles</a>. But Belichick made sure it didn&rsquo;t happen again, flipping the script on Los Angeles by abandoning the team&rsquo;s preferred man coverage in favor of a zone scheme that had the Rams guessing all night.</p>
<p>&nbsp;</p>
<p>Unlike <a target='_blank' href="http://www.rotoworld.com/player/NFL/9486/Matt-Patricia">Matt Patricia</a>, who ended his Patriots tenure with a boulder-sized clunker against the Eagles last year, outgoing defensive coordinator <a target='_blank' href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores">Brian Flores</a> went out in style with a strong showing in Sunday&rsquo;s Super Bowl triumph. After being a &ldquo;bend don&rsquo;t break&rdquo; team during the regular season, the Pats stormed Atlanta with everything in their defensive arsenal. They dominated at all three levels with stellar linebacker play from <a href="http://www.rotoworld.com/player/nfl/7464/donta-hightower" target="_blank">Dont&rsquo;a Hightower</a> (a known mayhem-maker who turned the tide of Super Bowl LI with his game-altering sack of <a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a>) and Kyle Van Voy, a powerhouse performance by pass-rusher <a target='_blank' href="http://www.rotoworld.com/player/NFL/10388/Trey-Flowers">Trey Flowers</a> and the usual dominance displayed by first-team All-Pro <a target='_blank' href="http://www.rotoworld.com/player/NFL/7442/Stephon-Gilmore">Stephon Gilmore</a> in the secondary.</p>
<p>&nbsp;</p>
<p>Paying up for Gilmore&mdash;who abandoned the division-rival Bills to land a five-year, $65 million jackpot in 2017&mdash;was out of character for the fiscally-conservative Pats, but so far, he&rsquo;s been a wise investment. If Gilmore&rsquo;s shutdown status was ever in question, the dreadlock-clad 28-year-old ended the debate once and for all with a magnificent performance in the Peach State, holding the Rams to two catches for 31 yards on six targets while icing the game with a late interception.</p>
<p>&nbsp;</p>
<p>The Rams knew they&rsquo;d have their work cut out for them against Gilmore, PFF&rsquo;s No. 1 coverage corner during the regular season. But what they didn&rsquo;t count on was a monster effort from <a target='_blank' href="http://www.rotoworld.com/player/NFL/5414/Jason-McCourty">Jason McCourty</a>, a first-year Patriot who spent the previous season toiling away on one of the least successful teams in modern sports history, the football abomination known as the 2017 Cleveland Browns. McCourty isn&rsquo;t as heralded as his twin, Devin, a long-time Patriots captain whose track record includes three Super Bowl rings and Pro Bowl nods at two separate positions (cornerback and safety). But on Sunday, it was Jason&rsquo;s time to shine as the 31-year-old Rutgers product saved the day with a leaping pass breakup on a deep heave to <a target='_blank' href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks">Brandin Cooks</a>. Goff&rsquo;s mistimed throw to Cooks, who was streaking wide-open over the middle before McCourty swooped in to pull off his daring rescue, marked a missed opportunity for L.A.&rsquo;s stagnant offense. A touchdown would have been a much-needed momentum boost for the spiraling Rams, but by failing to take advantage of a rare coverage breakdown in the Patriots secondary, Los Angeles may have squandered its chance at Super Bowl glory.</p>
<p>&nbsp;</p>
<p>L.A.&rsquo;s stunning collapse at the hands of New England&rsquo;s zone scheme (a look they featured on 39 percent of their snaps) wasn&rsquo;t the biggest upset of Super Bowl LIII. The real jaw-dropper was the continued disappearance of <a target='_blank' href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley">Todd Gurley</a>, who spent yet another week in hiding. Despite assurances from McVay that Gurley would play a &ldquo;big part&rdquo; in the Rams&rsquo; Super Bowl proceedings, the 24-year-old pile-mover played sparingly, logging a meager 10 carries for 35 listless yards.</p>
<p>&nbsp;</p>
<p>The mystery of Gurley&rsquo;s usage has become a legitimate Hardy Boys whodunit with McVay and the running back&rsquo;s balky knee emerging as prime suspects. At least they&rsquo;ve kept their stories straight with McVay and Gurley both pleading ignorance on the injury front. Gurley was clocked at a blistering 19.78 mph on one of his runs Sunday, the fastest clip recorded on any carry in Super Bowl LIII. That doesn&rsquo;t exactly scream bum knee, does it? If Gurley, the NFL&rsquo;s leading touchdown scorer during the regular season, was as healthy as he seemed, the Rams and McVay in particular have a lot of explaining to do. L.A. experienced a trickledown effect from Gurley&rsquo;s misuse, failing to establish play-action with the 24-year-old benched and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8694/C.J.-Anderson">C.J. Anderson</a> (3.1 yards per carry) presenting no real threat.</p>
<p>&nbsp;</p>
<p>While Gurley rode the pine, his college backfield-mate <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> was on the war path. Returning to Mercedes-Benz Stadium for the first time since last year&rsquo;s National Championship loss to Alabama, the former Georgia standout continued his postseason breakout with another sterling effort, bullying the Rams for 94 yards on the ground and the game&rsquo;s lone touchdown. The Patriots, who usually assign backfield roles by drawing names from a hat, did the unthinkable last year by drafting a running back in the first round. Twelve touchdowns later including six this postseason, I&rsquo;m sure the Pats are happy they took the plunge snagging Michel with the 31st pick. While not on the same plane as more well-rounded rookies like <a target='_blank' href="http://www.rotoworld.com/player/NFL/13048/Saquon-Barkley">Saquon Barkley</a>, Michel still enjoyed a highly productive debut season and, health permitting, should have a bright future in Foxboro.</p>
<p>&nbsp;</p>
<p>What&rsquo;s so impressive about the Patriots, aside from their unprecedented longevity, is their ability to change their identity on the fly. No team in recent memory is better at making lemonade out of lemons. For instance, the Rams all but eliminated receiving back and trusted safety net <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (nine yards on three touches) while releasing the hounds on deep man <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (no catches on six targets). With those avenues blocked, the Patriots simply took what was given to them, beating the Rams by essentially throwing to a single player, eventual Super Bowl MVP <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a>.</p>
<p>&nbsp;</p>
<p>The former Kent State quarterback was true to his nickname, escaping defenders like an oversized <a href="http://www.nfl.com/videos/nfl-films-americas-game/0ap3000000839965/America-s-Game-Julian-Edelman-embodies-his-squirrel-nickname" target="_blank">squirrel</a> en route to a game-high 10 catches for 141 yards. Sunday penned another chapter in Edelman&rsquo;s growing book of playoff accomplishments and while recent talk of his Hall of Fame credentials is overstated (let&rsquo;s see him make the Pro Bowl first), Super Bowl LIII further cemented the 32-year-old&rsquo;s postseason legacy. The Patriots wouldn&rsquo;t have captured a sixth Lombardi trophy without Edelman and surely Los Angeles felt the loss of its own slot target, <a target='_blank' href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp">Cooper Kupp</a>, who sat out the season&rsquo;s second act with a torn ACL. The difference was night and day as Goff averaged 53.3 more yards with Kupp on the field this season. It&rsquo;s not like the Rams were hurting for pass-catchers&mdash;Cooks and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods">Robert Woods</a> both cleared the 1,000-yard threshold this year. But on a day when New England&rsquo;s pass rush forced Goff to get rid of the ball quickly, Kupp&rsquo;s slot prowess was sorely missed.</p>
<p>&nbsp;</p>
<p>Another worry for New England was how the Patriots would pour water on interior pass-rushers <a target='_blank' href="http://www.rotoworld.com/player/NFL/9356/Aaron-Donald">Aaron Donald</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/5593/Ndamukong-Suh">Ndamukong Suh</a>, both proven havoc-wreakers who feast on opposing quarterbacks. The Patriots did well to silence edge-rushers <a target='_blank' href="http://www.rotoworld.com/player/NFL/11207/Joey-Bosa">Joey Bosa</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9353/Dee-Ford">Dee Ford</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/3583/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/8598/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11221/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13777/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/7148/Chris-Jones">Chris Jones</a></a></a></a></a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/6556/Justin-Houston">Justin Houston</a> in prior playoff games, but Donald and Suh posed a unique challenge working from the inside. The Donald and Suh tandem was still disruptive, but neither were able to get their paws on Brady, who was sacked just once (<a target='_blank' href="http://www.rotoworld.com/player/NFL/13256/John-Franklin-Myers">John Franklin-Myers</a> was the culprit) for a loss of nine yards in the winning effort.</p>
<p>&nbsp;</p>
<p>Bludgeoning Brady was the Giants&rsquo; blueprint to success in Super Bowls XLII and XLVI, but that wasn&rsquo;t in the cards Sunday as heavy blitzing has never been the Rams&rsquo; MO. The 41-year-old&rsquo;s numbers Sunday were decidedly un-Brady-like, but when the Pats needed a push to get them over the hump in the fourth quarter, Touchdown Tom dutifully abided by completing all four of his throws for 67 yards on New England&rsquo;s go-ahead drive. While not vintage Brady, the future Hall of Famer pulled just enough strings to earn his sixth ring, the most of any player in NFL history.&nbsp;</p>
<p>&nbsp;</p>
<p>Brady wasn&rsquo;t at his best on Sunday, but he was far superior to Goff, who was swallowed up by the moment, face-planting to the tune of 229 yards on brutal 19-of-38 passing. Goff looked rattled from the onset, shrinking whenever New England brought pressure while showing little confidence in his deep ball. His interception was an absolute back-breaker, a dying quail of a pass that Gilmore gladly welcomed into his arms for the game-sealing pick. Even if you want to chock Sunday&rsquo;s clunker up to being out-foxed by Belichick, Goff&rsquo;s playoff run was anything but smooth sailing as the former No. 1 pick floundered to a hideous 55.7 completion percentage over three postseason appearances. Despite strong regular season metrics, the jury is still very much out on Goff&rsquo;s career trajectory. Will he achieve long-lasting stardom or join <a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a> and others of his ilk in quarterback purgatory? With Goff&rsquo;s next contract already a topic of discussion, judgment day could be coming soon for the polarizing 24-year-old.</p>
<p>&nbsp;</p>
<p>This was the least memorable of New England&rsquo;s Super Bowl victories, but Pats fans shouldn&rsquo;t enjoy it any less. In fact, they should savor it even more because at some point, New England&rsquo;s run of good fortune will end. With <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> eying retirement and Brady another year older, the Patriots are surely on the back nine of their decades-long dynasty. The world-beating Patriots we&rsquo;ve come to know won&rsquo;t be around forever, no matter how many kale smoothies Brady puts into his body. But they&rsquo;re not at the finish line yet. They&rsquo;re still here.</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>All the Instagram filters in the world couldn&rsquo;t spruce up the paint-drying, snooze-fest known as Super Bowl LIII. Even the Andre 3000-less half-time performance headlined by <em>Maroon 5</em>, the Raisin Bran of mid-2000s rock groups, didn&rsquo;t do much to entertain the masses. But not every game can be as flavorful and thrilling as the much-celebrated Chiefs/Rams slugfest that graced our television screens just a few short months ago.</p>
<p>&nbsp;</p>
<p>Sloppy, yawn-inducing, lethargic&mdash;whatever superlative you want to slap on it, rest assured Super Bowl LIII will not be the subject of any future <em>30 for 30s</em>. Even the most nostalgic among us won&rsquo;t pine for a Rams/Patriots oral history in the near or distant future. But even if the 53rd installment of the greatest spectacle in sports fell earth-shatteringly short of expectations, it still counted and for the most unflinching dynasty football has ever produced, that&rsquo;s all that matters.</p>
<p>&nbsp;</p>
<p>The 60s were all about Russell and Wilt. The Steel Curtain ruled the 70s. What would the 80s have been without Magic, Bird, Gretzky and Montana? Michael and Scottie owned the 90s. So did The Triplets and Yankees. But everything since has belonged to the New England Patriots, specifically their relentlessly competitive star quarterback <a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a> and his eccentric coach, the perpetually unflappable <a target='_blank' href="http://www.rotoworld.com/player/NFL/8354/Bill-Belichick">Bill Belichick</a>. In some ways, the Patriots&rsquo; win Sunday was symbolic of their rocky 2018, a challenging year flush with ugly, grind-it-out games in stark contrast to New England&rsquo;s usual brand of world-conquering dominance. It wasn&rsquo;t the smooth ride Pats fans have come to expect, but when it was all said and done, the 2018 NFL season ended the same way it has three of the last five years&mdash;with New England alone at the top.</p>
<p>&nbsp;</p>
<p>Much has been made of <a target='_blank' href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay">Sean McVay</a>&rsquo;s meteoric rise through the coaching ranks, graduating from whiz kid assistant to landscape-altering mega-talent in record time. McVay&rsquo;s tactical mastery has inspired a league-wide trend toward offensive-minded head coaches, most under the age of 40. The 33-year-old has been lauded for his inventiveness, a trait that helped Los Angeles steamroll its way to the Super Bowl.</p>
<p>&nbsp;</p>
<p>But on Sunday McVay suffered a rare case of stage fright, struggling to regroup as the Patriots exposed the Rams&rsquo; weaknesses one-by-one. Defensive coordinator <a target='_blank' href="http://www.rotoworld.com/player/NFL/9303/Wade-Phillips">Wade Phillips</a> held up his end of the bargain, stymying Brady for the better part of 60 minutes before a late hiccup gave New England its lone touchdown. But on offense, the Rams looked nothing like the awe-inspiring juggernaut that ripped through the regular season. Scoreboard operators at Mercedes Benz-Stadium got a well-deserved reprieve, essentially taking the night off as <a target='_blank' href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff">Jared Goff</a> melted at the hands of New England&rsquo;s swarming pass-rush, failing to even reach the red zone as Los Angeles totaled its fewest points of the McVay Era.</p>
<p>&nbsp;</p>
<p>Belichick would be the first to admit he was out-coached in last year&rsquo;s Super Bowl LII, a game that featured a tour de force performance from overnight sensation <a target='_blank' href="http://www.rotoworld.com/player/NFL/7475/Nick-Foles">Nick Foles</a>. But Belichick made sure it didn&rsquo;t happen again, flipping the script on Los Angeles by abandoning the team&rsquo;s preferred man coverage in favor of a zone scheme that had the Rams guessing all night.</p>
<p>&nbsp;</p>
<p>Unlike <a target='_blank' href="http://www.rotoworld.com/player/NFL/9486/Matt-Patricia">Matt Patricia</a>, who ended his Patriots tenure with a boulder-sized clunker against the Eagles last year, outgoing defensive coordinator <a target='_blank' href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores">Brian Flores</a> went out in style with a strong showing in Sunday&rsquo;s Super Bowl triumph. After being a &ldquo;bend don&rsquo;t break&rdquo; team during the regular season, the Pats stormed Atlanta with everything in their defensive arsenal. They dominated at all three levels with stellar linebacker play from <a href="http://www.rotoworld.com/player/nfl/7464/donta-hightower" target="_blank">Dont&rsquo;a Hightower</a> (a known mayhem-maker who turned the tide of Super Bowl LI with his game-altering sack of <a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a>) and Kyle Van Voy, a powerhouse performance by pass-rusher <a target='_blank' href="http://www.rotoworld.com/player/NFL/10388/Trey-Flowers">Trey Flowers</a> and the usual dominance displayed by first-team All-Pro <a target='_blank' href="http://www.rotoworld.com/player/NFL/7442/Stephon-Gilmore">Stephon Gilmore</a> in the secondary.</p>
<p>&nbsp;</p>
<p>Paying up for Gilmore&mdash;who abandoned the division-rival Bills to land a five-year, $65 million jackpot in 2017&mdash;was out of character for the fiscally-conservative Pats, but so far, he&rsquo;s been a wise investment. If Gilmore&rsquo;s shutdown status was ever in question, the dreadlock-clad 28-year-old ended the debate once and for all with a magnificent performance in the Peach State, holding the Rams to two catches for 31 yards on six targets while icing the game with a late interception.</p>
<p>&nbsp;</p>
<p>The Rams knew they&rsquo;d have their work cut out for them against Gilmore, PFF&rsquo;s No. 1 coverage corner during the regular season. But what they didn&rsquo;t count on was a monster effort from <a target='_blank' href="http://www.rotoworld.com/player/NFL/5414/Jason-McCourty">Jason McCourty</a>, a first-year Patriot who spent the previous season toiling away on one of the least successful teams in modern sports history, the football abomination known as the 2017 Cleveland Browns. McCourty isn&rsquo;t as heralded as his twin, Devin, a long-time Patriots captain whose track record includes three Super Bowl rings and Pro Bowl nods at two separate positions (cornerback and safety). But on Sunday, it was Jason&rsquo;s time to shine as the 31-year-old Rutgers product saved the day with a leaping pass breakup on a deep heave to <a target='_blank' href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks">Brandin Cooks</a>. Goff&rsquo;s mistimed throw to Cooks, who was streaking wide-open over the middle before McCourty swooped in to pull off his daring rescue, marked a missed opportunity for L.A.&rsquo;s stagnant offense. A touchdown would have been a much-needed momentum boost for the spiraling Rams, but by failing to take advantage of a rare coverage breakdown in the Patriots secondary, Los Angeles may have squandered its chance at Super Bowl glory.</p>
<p>&nbsp;</p>
<p>L.A.&rsquo;s stunning collapse at the hands of New England&rsquo;s zone scheme (a look they featured on 39 percent of their snaps) wasn&rsquo;t the biggest upset of Super Bowl LIII. The real jaw-dropper was the continued disappearance of <a target='_blank' href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley">Todd Gurley</a>, who spent yet another week in hiding. Despite assurances from McVay that Gurley would play a &ldquo;big part&rdquo; in the Rams&rsquo; Super Bowl proceedings, the 24-year-old pile-mover played sparingly, logging a meager 10 carries for 35 listless yards.</p>
<p>&nbsp;</p>
<p>The mystery of Gurley&rsquo;s usage has become a legitimate Hardy Boys whodunit with McVay and the running back&rsquo;s balky knee emerging as prime suspects. At least they&rsquo;ve kept their stories straight with McVay and Gurley both pleading ignorance on the injury front. Gurley was clocked at a blistering 19.78 mph on one of his runs Sunday, the fastest clip recorded on any carry in Super Bowl LIII. That doesn&rsquo;t exactly scream bum knee, does it? If Gurley, the NFL&rsquo;s leading touchdown scorer during the regular season, was as healthy as he seemed, the Rams and McVay in particular have a lot of explaining to do. L.A. experienced a trickledown effect from Gurley&rsquo;s misuse, failing to establish play-action with the 24-year-old benched and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8694/C.J.-Anderson">C.J. Anderson</a> (3.1 yards per carry) presenting no real threat.</p>
<p>&nbsp;</p>
<p>While Gurley rode the pine, his college backfield-mate <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> was on the war path. Returning to Mercedes-Benz Stadium for the first time since last year&rsquo;s National Championship loss to Alabama, the former Georgia standout continued his postseason breakout with another sterling effort, bullying the Rams for 94 yards on the ground and the game&rsquo;s lone touchdown. The Patriots, who usually assign backfield roles by drawing names from a hat, did the unthinkable last year by drafting a running back in the first round. Twelve touchdowns later including six this postseason, I&rsquo;m sure the Pats are happy they took the plunge snagging Michel with the 31st pick. While not on the same plane as more well-rounded rookies like <a target='_blank' href="http://www.rotoworld.com/player/NFL/13048/Saquon-Barkley">Saquon Barkley</a>, Michel still enjoyed a highly productive debut season and, health permitting, should have a bright future in Foxboro.</p>
<p>&nbsp;</p>
<p>What&rsquo;s so impressive about the Patriots, aside from their unprecedented longevity, is their ability to change their identity on the fly. No team in recent memory is better at making lemonade out of lemons. For instance, the Rams all but eliminated receiving back and trusted safety net <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (nine yards on three touches) while releasing the hounds on deep man <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (no catches on six targets). With those avenues blocked, the Patriots simply took what was given to them, beating the Rams by essentially throwing to a single player, eventual Super Bowl MVP <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a>.</p>
<p>&nbsp;</p>
<p>The former Kent State quarterback was true to his nickname, escaping defenders like an oversized <a href="http://www.nfl.com/videos/nfl-films-americas-game/0ap3000000839965/America-s-Game-Julian-Edelman-embodies-his-squirrel-nickname" target="_blank">squirrel</a> en route to a game-high 10 catches for 141 yards. Sunday penned another chapter in Edelman&rsquo;s growing book of playoff accomplishments and while recent talk of his Hall of Fame credentials is overstated (let&rsquo;s see him make the Pro Bowl first), Super Bowl LIII further cemented the 32-year-old&rsquo;s postseason legacy. The Patriots wouldn&rsquo;t have captured a sixth Lombardi trophy without Edelman and surely Los Angeles felt the loss of its own slot target, <a target='_blank' href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp">Cooper Kupp</a>, who sat out the season&rsquo;s second act with a torn ACL. The difference was night and day as Goff averaged 53.3 more yards with Kupp on the field this season. It&rsquo;s not like the Rams were hurting for pass-catchers&mdash;Cooks and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods">Robert Woods</a> both cleared the 1,000-yard threshold this year. But on a day when New England&rsquo;s pass rush forced Goff to get rid of the ball quickly, Kupp&rsquo;s slot prowess was sorely missed.</p>
<p>&nbsp;</p>
<p>Another worry for New England was how the Patriots would pour water on interior pass-rushers <a target='_blank' href="http://www.rotoworld.com/player/NFL/9356/Aaron-Donald">Aaron Donald</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/5593/Ndamukong-Suh">Ndamukong Suh</a>, both proven havoc-wreakers who feast on opposing quarterbacks. The Patriots did well to silence edge-rushers <a target='_blank' href="http://www.rotoworld.com/player/NFL/11207/Joey-Bosa">Joey Bosa</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9353/Dee-Ford">Dee Ford</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/3583/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/8598/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11221/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13777/Chris-Jones"><a target='_blank' href="http://www.rotoworld.com/player/NFL/7148/Chris-Jones">Chris Jones</a></a></a></a></a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/6556/Justin-Houston">Justin Houston</a> in prior playoff games, but Donald and Suh posed a unique challenge working from the inside. The Donald and Suh tandem was still disruptive, but neither were able to get their paws on Brady, who was sacked just once (<a target='_blank' href="http://www.rotoworld.com/player/NFL/13256/John-Franklin-Myers">John Franklin-Myers</a> was the culprit) for a loss of nine yards in the winning effort.</p>
<p>&nbsp;</p>
<p>Bludgeoning Brady was the Giants&rsquo; blueprint to success in Super Bowls XLII and XLVI, but that wasn&rsquo;t in the cards Sunday as heavy blitzing has never been the Rams&rsquo; MO. The 41-year-old&rsquo;s numbers Sunday were decidedly un-Brady-like, but when the Pats needed a push to get them over the hump in the fourth quarter, Touchdown Tom dutifully abided by completing all four of his throws for 67 yards on New England&rsquo;s go-ahead drive. While not vintage Brady, the future Hall of Famer pulled just enough strings to earn his sixth ring, the most of any player in NFL history.&nbsp;</p>
<p>&nbsp;</p>
<p>Brady wasn&rsquo;t at his best on Sunday, but he was far superior to Goff, who was swallowed up by the moment, face-planting to the tune of 229 yards on brutal 19-of-38 passing. Goff looked rattled from the onset, shrinking whenever New England brought pressure while showing little confidence in his deep ball. His interception was an absolute back-breaker, a dying quail of a pass that Gilmore gladly welcomed into his arms for the game-sealing pick. Even if you want to chock Sunday&rsquo;s clunker up to being out-foxed by Belichick, Goff&rsquo;s playoff run was anything but smooth sailing as the former No. 1 pick floundered to a hideous 55.7 completion percentage over three postseason appearances. Despite strong regular season metrics, the jury is still very much out on Goff&rsquo;s career trajectory. Will he achieve long-lasting stardom or join <a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a> and others of his ilk in quarterback purgatory? With Goff&rsquo;s next contract already a topic of discussion, judgment day could be coming soon for the polarizing 24-year-old.</p>
<p>&nbsp;</p>
<p>This was the least memorable of New England&rsquo;s Super Bowl victories, but Pats fans shouldn&rsquo;t enjoy it any less. In fact, they should savor it even more because at some point, New England&rsquo;s run of good fortune will end. With <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> eying retirement and Brady another year older, the Patriots are surely on the back nine of their decades-long dynasty. The world-beating Patriots we&rsquo;ve come to know won&rsquo;t be around forever, no matter how many kale smoothies Brady puts into his body. But they&rsquo;re not at the finish line yet. They&rsquo;re still here.</p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/472/bump-and-run" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Jesse Pantuosco is a football and baseball writer for Rotoworld. He has won three Fantasy Sports Writers Association Awards. Follow him on Twitter <a href=https://twitter.com/JessePantuosco>@JessePantuosco</a>.<br />Email :<a href='mailto:jessepantuosco@gmail.com'>Jesse Pantuosco</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/86164/472/limping-to-the-finish-line' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/390218/falcons-ax-43-year-old-longtime-k-matt-bryant?ls=roto:FA:topheadlines'>Falcons ax 43-year-old longtime K Matt Bryant</a></li>
                   
                      <li><span class="sport">MIN</span><span>:</span><a href='/headlines/nfl/390217/everson-griffen-a-release-candidate-for-vikes?ls=roto:MIN:topheadlines'>Everson Griffen a release candidate for Vikes</a></li>
                   
                      <li><span class="sport">MIA</span><span>:</span><a href='/headlines/nfl/390215/dolphins-officially-name-chad-oshea-new-oc?ls=roto:MIA:topheadlines'>Dolphins officially name Chad O'Shea new OC</a></li>
                   
                      <li><span class="sport">OAK</span><span>:</span><a href='/headlines/nfl/390214/carrs-$199m-salary-becomes-guaranteed-wed?ls=roto:OAK:topheadlines'>Carr's $19.9M salary becomes guaranteed Wed.</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/390210/as-expected-foles-voids-option-to-become-fa?ls=roto:FA:topheadlines'>As expected, Foles voids option to become FA</a></li>
                   
                      <li><span class="sport">NO</span><span>:</span><a href='/headlines/nfl/390209/marcus-davenport-recovering-from-surgery?ls=roto:NO:topheadlines'>Marcus Davenport recovering from surgery</a></li>
                   
                      <li><span class="sport">PHI</span><span>:</span><a href='/headlines/nfl/390208/eagles-officially-exercise-foles-option-year?ls=roto:PHI:topheadlines'>Eagles officially exercise Foles' option year</a></li>
                   
                      <li><span class="sport">CAR</span><span>:</span><a href='/headlines/nfl/390207/greg-olsen-(foot)-planning-to-play-in-2019?ls=roto:CAR:topheadlines'>Greg Olsen (foot) planning to play in 2019</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/390206/falcons-cut-robert-alford-save-$79-million?ls=roto:FA:topheadlines'>Falcons cut Robert Alford, save $7.9 million</a></li>
                   
                      <li><span class="sport">LAR</span><span>:</span><a href='/headlines/nfl/390203/mcvay-says-todd-gurley-doesnt-need-surgery?ls=roto:LAR:topheadlines'>McVay says Todd Gurley doesn't need surgery</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/390202/jets-release-interior-lineman-spencer-long?ls=roto:FA:topheadlines'>Jets release interior lineman Spencer Long</a></li>
                   
                      <li><span class="sport">CIN</span><span>:</span><a href='/headlines/nfl/390201/new-bengals-coach-taylor-will-call-own-plays?ls=roto:CIN:topheadlines'>New Bengals coach Taylor will call own plays</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Bump and Run Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/472/bump-and-run" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/86164/472/limping-to-the-finish-line'>Limping to the Finish Line</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/86014/472/super-bowl-plotlines'>Super Bowl Plotlines</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/85878/472/a-sunday-for-the-ages'>A Sunday for the Ages</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/85835/472/super-bowl-liii-is-set'>Super Bowl LIII is Set</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/85717/472/cj-to-the-rescue'>C.J. To the Rescue</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/10288/todd-gurley/1'>T. Gurley</a><span class='league'>LAR</span><span class='number'> (6485)</span></li><li><span class='order'>2</span><a href='/player/nfl/5729/rob-gronkowski/1'>R. Gronkowski</a><span class='league'>NE</span><span class='number'> (5463)</span></li><li><span class='order'>3</span><a href='/player/nfl/1163/tom-brady/1'>T. Brady</a><span class='league'>NE</span><span class='number'> (4363)</span></li><li><span class='order'>4</span><a href='/player/nfl/5440/julian-edelman/1'>J. Edelman</a><span class='league'>NE</span><span class='number'> (4120)</span></li><li><span class='order'>5</span><a href='/player/nfl/7475/nick-foles/1'>N. Foles</a><span class='league'>FA</span><span class='number'> (3038)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/13048/saquon-barkley/1'>S. Barkley</a><span class='league'>NYG</span><span class='number'> (2882)</span></li><li><span class='order'>7</span><a href='/player/nfl/11205/jared-goff/1'>J. Goff</a><span class='league'>LAR</span><span class='number'> (2841)</span></li><li><span class='order'>8</span><a href='/player/nfl/7417/ryan-tannehill/1'>R. Tannehill</a><span class='league'>MIA</span><span class='number'> (2689)</span></li><li><span class='order'>9</span><a href='/player/nfl/8282/josh-gordon/1'>J. Gordon</a><span class='league'>NE</span><span class='number'> (2637)</span></li><li><span class='order'>10</span><a href='/player/nfl/8390/leveon-bell/1'>L. Bell</a><span class='league'>PIT</span><span class='number'> (2440)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Jesse Pantuosco Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/86164/472/limping-to-the-finish-line'>Limping to the Finish Line</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/86014/472/super-bowl-plotlines'>Super Bowl Plotlines</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85878/472/a-sunday-for-the-ages'>A Sunday for the Ages</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85717/472/cj-to-the-rescue'>C.J. To the Rescue</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85541/59/coaching-carousel-last-call'>Coaching Carousel: Last Call</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='https://www.nbcsports.com/video/rajon-rondo-avery-bradley-are-top-fantasy-hoops-waiver-adds'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Waivers: Add Rondo, Bradley' alt='Waivers: Add Rondo, Bradley' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/190128-rajon-rondo-roto.jpg' /></a><br />Waivers: Add Rondo, Bradley</li><li><a target='_blank' href='http://www.rotoworld.com/video'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Player News: Week 17' alt='Player News: Week 17' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/122718_week_17_player_news_ertz.jpg' /></a><br />Player News: Week 17</li><li><a target='_blank' href='https://www.nbcsports.com/video/melvin-gordon-alshon-jeffery-set-ideal-week-16-matchups'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Matchups: Gordon, Jeffery' alt='Matchups: Gordon, Jeffery' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181218-melvin-gordon-roto.jpg' /></a><br />Matchups: Gordon, Jeffery</li><li><a target='_blank' href='https://www.nbcsports.com/video/its-jamaal-williams-time-shine-dfs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: Williams/Coleman' alt='DFS Analysis: Williams/Coleman' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/williams_1.jpg' /></a><br />DFS Analysis: Williams/Coleman</li><li><a target='_blank' href='https://www.nbcsports.com/video/panthers-have-no-reason-risk-cam-newtons-health'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Cam's Season Ends' alt='Dose: Cam's Season Ends' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/newton_0.jpg' /></a><br />Dose: Cam's Season Ends</li><li><a target='_blank' href='https://www.nbcsports.com/video/its-jamaal-williams-time-shine-dfs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: GB's Williams' alt='DFS Analysis: GB's Williams' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/williams_1.jpg' /></a><br />DFS Analysis: GB's Williams</li><li><a target='_blank' href='https://www.nbcsports.com/video/panthers-have-no-reason-risk-cam-newtons-health'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Cam Shut Down' alt='Dose: Cam Shut Down' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/newton_0.jpg' /></a><br />Dose: Cam Shut Down</li><li><a target='_blank' href='https://www.nbcsports.com/video/broncos-phillip-lindsay-reaches-pro-bowl'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Lindsay Makes Pro Bowl' alt='Dose: Lindsay Makes Pro Bowl' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/lindsay.jpg' /></a><br />Dose: Lindsay Makes Pro Bowl</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/86164/472/limping-to-the-finish-line" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/LAR/00NFL_Goff1_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/86164/472/limping-to-the-finish-line'>Limping to the Finish Line</a><br /><span class='date'>Feb&nbsp;6</span></h2>
                <span class="date"></span>
                The Rams were served a heaping plate of humble pie in Super Bowl LIII. Jesse Pantuosco looks at what went wrong in this week’s Bump and Run.
<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86164/472/limping-to-the-finish-line'>Limping to the Finish Line</a> <span class="date">Feb&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86140/59/nfl-transactions-tracker'>NFL Transactions Tracker</a> <span class="date">Feb&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86122/250/fmia-super-bowl-53'>FMIA: Super Bowl 53</a> <span class="date">Feb&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86027/535/super-bowl-player-rankings'>Super Bowl Player Rankings</a> <span class="date">Feb&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86045/179/super-bowl-53-matchups'>Super Bowl 53 Matchups</a> <span class="date">Feb&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86068/78/super-bowl-injury-report'>Super Bowl Injury Report</a> <span class="date">Feb&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86041/554/super-bowl-player-props'>Super Bowl Player Props</a> <span class="date">Feb&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/86067/502/podcast-sb53-betting-guide'>Podcast: SB53 Betting Guide</a> <span class="date">Feb&nbsp;1</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390218/falcons-ax-43-year-old-longtime-k-matt-bryant'>Falcons ax 43-year-old longtime K Matt Bryant</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390217/everson-griffen-a-release-candidate-for-vikes'>Everson Griffen a release candidate for Vikes</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390215/dolphins-officially-name-chad-oshea-new-oc'>Dolphins officially name Chad O'Shea new OC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390214/carrs-$199m-salary-becomes-guaranteed-wed'>Carr's $19.9M salary becomes guaranteed Wed.</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390210/as-expected-foles-voids-option-to-become-fa'>As expected, Foles voids option to become FA</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390209/marcus-davenport-recovering-from-surgery'>Marcus Davenport recovering from surgery</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390208/eagles-officially-exercise-foles-option-year'>Eagles officially exercise Foles' option year</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390207/greg-olsen-(foot)-planning-to-play-in-2019'>Greg Olsen (foot) planning to play in 2019</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390206/falcons-cut-robert-alford-save-$79-million'>Falcons cut Robert Alford, save $7.9 million</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390203/mcvay-says-todd-gurley-doesnt-need-surgery'>McVay says Todd Gurley doesn't need surgery</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390202/jets-release-interior-lineman-spencer-long'>Jets release interior lineman Spencer Long</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/390201/new-bengals-coach-taylor-will-call-own-plays'>New Bengals coach Taylor will call own plays</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-12-thanksgiving-showdown-with-chop-bigt-2780713?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=TGPod&utm_term=&utm_content=homepage'>VIDEO: NFL Thanksgiving Showdown analysis</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-16-rotoworld-dfs-pick-6-2832847'>Week 16 DFS 6-Pack w/ Evan & Rich</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2019 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
