<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '85541';omni.contenttitle = 'coaching-carousel-last-call';omni.pageTitle = '/articles/nfl/85541/59/coaching-carousel-last-call';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Jesse Pantuosco';omni.subfeature = 'Offseason Low Down';omni.contenttitle = 'Coaching Carousel: Last Call';omni.contenttype ='Story';omni.contentid = '85541';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Coaching Carousel: Last Call - Offseason Low Down" /><meta id="metadescription" name="description" content="Jesse Pantuosco checks in on the latest round of hires in his updated Coaching Carousel." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/85541/59/coaching-carousel-last-call" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Coaching Carousel: Last Call - Offseason Low Down - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Coaching Carousel: Last Call - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Coaching Carousel: Last Call - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/GB/0NFL_LaFleur_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/85541/59/coaching-carousel-last-call" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/85541/59/coaching-carousel-last-call';rw_pagename = '/articles/nfl/85541/59/coaching-carousel-last-call';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./coaching-carousel-last-call" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA036y9Qt7ZkPnNVqH4Pxb12/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgFeIdiJCCHjLjwEeOB39la5EXqlb6z3z50d04WmGsoObOWlVTIc1px4rQkj70onQicG0HGOlKsSiFGa9b/r+xDaB/HsX9j1NvqF/j8oDlvPBQcyELOlSc1gIQa1jHV0A78WkS4+SyP2OsuoKLM9ovQqcJyE+rk/MRR4jO/JFhnYoJ5mp1cMqctfXMtiL4NMycJHln2A=" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|cfb|epl|nascar|golf' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f85541%2f59%2fcoaching-carousel-last-call'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <a href="https://beta.rotoworld.com">
                 <div id="beta_button" style="border-radius: 6px; background-color: rgb(185, 39, 27); position: relative; left: 10px; top: 3px; width: 232px; height: 31px; z-index: 6; font-family: Arial; font-size: 14px; color: white; text-align: center; display:inline-block">

                     <p style="top: 8px;position: relative;">NEW ROTOWORLD BETA SITE</p>
                 </div>
                 </a>
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
                    <li><a href="/video"><span>Video</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT = 'topbanner'; (function (a, d) { if (!a || !window.mps || !mps._queue) return 0; mps._queue.gptloaded.push(function () { mps.insertAd(a, d) }) })(document.scripts[document.scripts.length - 1].parentNode, SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/85516/137/lowdown-white-sox-get-busy?ls=roto:mlb:gnav'>Lowdown: White Sox Get Busy</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/85439/137/lowdown-bringing-back-britton?ls=roto:mlb:gnav'>Lowdown: Bringing Back Britton</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/85400/165/2019-category-sleepers---hr?ls=roto:mlb:gnav'>2019 Category Sleepers: - HR</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/85371/137/lowdown-robertson-adds-relief?ls=roto:mlb:gnav'>Lowdown: Robertson Adds Relief</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/85310/137/lowdown-mariners-ink-kikuchi?ls=roto:mlb:gnav'>Lowdown: Mariners Ink Kikuchi</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/mlb/85272/137/lowdown-locking-in-lucroy?ls=roto:mlb:gnav'>Lowdown: Locking In Lucroy</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/mlb/85208/165/2019-category-sleepers---whip?ls=roto:mlb:gnav'>2019 Category Sleepers: - WHIP</a> <span class="date">Dec&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/85189/137/lowdown-twins-ink-cruz?ls=roto:mlb:gnav'>Lowdown: Twins Ink Cruz</a> <span class="date">Dec&nbsp;28</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/595511/giants-interested-in-free-agent-dj-lemahieu?ls=roto:mlb:gnav'>Giants interested in free agent DJ LeMahieu</a> </li>
                       
                          <li><a href='/headlines/mlb/595509/nationals-sign-brian-dozier-for-one-year-$9m?ls=roto:mlb:gnav'>Nationals sign Brian Dozier for one year, $9M</a> </li>
                       
                          <li><a href='/headlines/mlb/595507/white-sox-jay-finalize-1-yr-$4m-agreement?ls=roto:mlb:gnav'>White Sox, Jay finalize 1 yr, $4M agreement</a> </li>
                       
                          <li><a href='/headlines/mlb/595505/mariners-sign-tim-beckham-for-1-yr-$175m?ls=roto:mlb:gnav'>Mariners sign Tim Beckham for 1 yr, $1.75M</a> </li>
                       
                          <li><a href='/headlines/mlb/595504/brewers-yasmani-grandal-do-one-year-deal?ls=roto:mlb:gnav'>Brewers, Yasmani Grandal do one-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/595503/report-kyler-murray-leaning-toward-football?ls=roto:mlb:gnav'>Report: Kyler Murray leaning toward football</a> </li>
                       
                          <li><a href='/headlines/mlb/595499/jaime-garcia-retires-from-baseball-at-age-32?ls=roto:mlb:gnav'>Jaime Garcia retires from baseball at age 32</a> </li>
                       
                          <li><a href='/headlines/mlb/595497/rangers-sign-shelby-miller-for-one-year-$2m?ls=roto:mlb:gnav'>Rangers sign Shelby Miller for one year, $2M</a> </li>
                       
                          <li><a href='/headlines/mlb/595493/report-machados-asking-price-still-unmet?ls=roto:mlb:gnav'>Report: Machado's asking price still unmet</a> </li>
                       
                          <li><a href='/headlines/mlb/595490/phillies-and-white-sox-monitoring-moustakas?ls=roto:mlb:gnav'>Phillies and White Sox monitoring Moustakas</a> </li>
                       
                          <li><a href='/headlines/mlb/595478/braves-marlins-again-talking-realmuto-trade?ls=roto:mlb:gnav'>Braves, Marlins again talking Realmuto trade</a> </li>
                       
                          <li><a href='/headlines/mlb/595476/white-sox-herrera-finalize-2-year-$18m-deal?ls=roto:mlb:gnav'>White Sox, Herrera finalize 2-year, $18M deal</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/85542/554/divisional-betting-preview?ls=roto:nfl:gnav'>Divisional Betting Preview</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/85539/535/divisional-round-rankings?ls=roto:nfl:gnav'>Divisional Round Rankings</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/85541/59/coaching-carousel-last-call?ls=roto:nfl:gnav'>Coaching Carousel: Last Call</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/85535/77/dose-coaching-bonanza?ls=roto:nfl:gnav'>Dose: Coaching Bonanza</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/85517/77/dose-coaching-roundup?ls=roto:nfl:gnav'>Dose: Coaching Roundup</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nfl/85509/554/super-bowl-futures-update?ls=roto:nfl:gnav'>Super Bowl Futures Update</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nfl/85506/283/wild-card-targets--and--touches?ls=roto:nfl:gnav'>Wild Card: Targets & Touches</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nfl/85502/554/early-lines-look-divisional?ls=roto:nfl:gnav'>Early Lines Look: Divisional</a> <span class="date">Jan&nbsp;8</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a href="/video">Videos</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/389642/ty-hilton-(ankle)-sitting-again-thursday?ls=roto:nfl:gnav'>T.Y. Hilton (ankle) sitting again Thursday</a> </li>
                       
                          <li><a href='/headlines/nfl/389641/monken-meeting-with-browns-spoken-to-jags?ls=roto:nfl:gnav'>Monken meeting with Browns, spoken to Jags</a> </li>
                       
                          <li><a href='/headlines/nfl/389639/vance-joseph-interviewing-with-cardinals?ls=roto:nfl:gnav'>Vance Joseph interviewing with Cardinals</a> </li>
                       
                          <li><a href='/headlines/nfl/389638/kliff-rosen-an-extremely-talented-thrower?ls=roto:nfl:gnav'>Kliff: Rosen 'an extremely talented thrower'</a> </li>
                       
                          <li><a href='/headlines/nfl/389636/chuck-pagano-in-running-for-jets-dc-job?ls=roto:nfl:gnav'>Chuck Pagano in running for Jets' DC job</a> </li>
                       
                          <li><a href='/headlines/nfl/389635/gregg-williams-a-candidate-for-jets-dc-job?ls=roto:nfl:gnav'>Gregg Williams a candidate for Jets' DC job</a> </li>
                       
                          <li><a href='/headlines/nfl/389634/vance-joseph-strong-possibility-for-jets-dc?ls=roto:nfl:gnav'>Vance Joseph 'strong possibility' for Jets DC</a> </li>
                       
                          <li><a href='/headlines/nfl/389633/mccarthy-says-hes-sitting-out-2019-season?ls=roto:nfl:gnav'>McCarthy says he's sitting out 2019 season</a> </li>
                       
                          <li><a href='/headlines/nfl/389632/report-dowell-loggains-will-remain-gases-oc?ls=roto:nfl:gnav'>Report: Dowell Loggains will remain Gase's OC</a> </li>
                       
                          <li><a href='/headlines/nfl/389631/car-moving-on-from-free-agent-thomas-davis?ls=roto:nfl:gnav'>CAR moving on from free agent Thomas Davis</a> </li>
                       
                          <li><a href='/headlines/nfl/389630/report-kyler-murray-will-enter-nfl-draft?ls=roto:nfl:gnav'>Report: Kyler Murray will enter NFL draft</a> </li>
                       
                          <li><a href='/headlines/nfl/389629/jets-choose-adam-gase-to-succeed-todd-bowles?ls=roto:nfl:gnav'>Jets choose Adam Gase to succeed Todd Bowles</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/85537/45/dose-mvp-showcase-showdown?ls=roto:nba:gnav'>Dose: MVP showcase showdown</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nba/85528/534/notable-numbers-white-hot?ls=roto:nba:gnav'>Notable Numbers: White Hot</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/85531/252/fantasy-basketball-q-and-a-19?ls=roto:nba:gnav'>Fantasy Basketball Q&A: 1/9</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/85530/401/daily-fantasy-deep-dive?ls=roto:nba:gnav'>Daily Fantasy Deep Dive</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/85525/496/podcast-changing-rotations?ls=roto:nba:gnav'>Podcast: Changing Rotations</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/85521/45/dose-january-jokic?ls=roto:nba:gnav'>Dose: January Jokic</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/85511/561/discount-otto-ports?ls=roto:nba:gnav'>Discount Otto Ports</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/85497/45/dose-rubio-down-neto-up?ls=roto:nba:gnav'>Dose: Rubio down, Neto up</a> <span class="date">Jan&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nba"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/377816/lebron-james-(groin)-ruled-out-for-friday?ls=roto:nba:gnav'>LeBron James (groin) ruled out for Friday</a> </li>
                       
                          <li><a href='/headlines/nba/377806/kyle-kuzma-pours-in-career-high-41-points?ls=roto:nba:gnav'>Kyle Kuzma pours in career-high 41 points</a> </li>
                       
                          <li><a href='/headlines/nba/377804/blake-griffin-w-zero-rebounds-in-37-minutes?ls=roto:nba:gnav'>Blake Griffin w/ zero rebounds in 37 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/377789/luka-doncic-drops-30-points-in-win-over-suns?ls=roto:nba:gnav'>Luka Doncic drops 30 points in win over Suns</a> </li>
                       
                          <li><a href='/headlines/nba/377787/donovan-mitchell-gets-3374-in-win-vs-magic?ls=roto:nba:gnav'>Donovan Mitchell gets 33/7/4 in win vs. Magic</a> </li>
                       
                          <li><a href='/headlines/nba/377776/anthony-davis-erupts-again-with-38137-line?ls=roto:nba:gnav'>Anthony Davis erupts again with 38/13/7 line</a> </li>
                       
                          <li><a href='/headlines/nba/377772/giannis-grabs-career-high-21-boards-in-win?ls=roto:nba:gnav'>Giannis grabs career-high 21 boards in win</a> </li>
                       
                          <li><a href='/headlines/nba/377758/marc-gasol-gets-26--and--14-grizzlies-end-skid?ls=roto:nba:gnav'>Marc Gasol gets 26 & 14, Grizzlies end skid</a> </li>
                       
                          <li><a href='/headlines/nba/377757/jamychal-green-(shoulder)-double-doubles?ls=roto:nba:gnav'>JaMychal Green (shoulder) double-doubles</a> </li>
                       
                          <li><a href='/headlines/nba/377746/james-harden-posts-42106-w-6-treys-vs-mil?ls=roto:nba:gnav'>James Harden posts 42/10/6 w/ 6 treys vs. MIL</a> </li>
                       
                          <li><a href='/headlines/nba/377740/demarre-carroll-scores-17-in-21-minutes?ls=roto:nba:gnav'>DeMarre Carroll scores 17 in 21 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/377737/bradley-beal-hits-13-of-21-fgs-scores-34-pts?ls=roto:nba:gnav'>Bradley Beal hits 13-of-21 FGs, scores 34 pts</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/85536/289/ducks-unwanted-team-record?ls=roto:nhl:gnav'>Ducks' Unwanted Team Record</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/85526/483/skilled-penalty-kill-forwards?ls=roto:nhl:gnav'>Skilled Penalty Kill Forwards?</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/85519/289/daily-dose-nifty-fifty?ls=roto:nhl:gnav'>Daily Dose: Nifty Fifty</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/85507/559/power-rankings-week-15?ls=roto:nhl:gnav'>Power Rankings Week 15</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nhl/85499/289/shutouts-galore-on-monday?ls=roto:nhl:gnav'>Shutouts Galore on Monday!</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nhl/85484/560/the-roundtable-week-14?ls=roto:nhl:gnav'>The Roundtable: Week 14</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/85436/289/talbot-kuemper-get-shutouts?ls=roto:nhl:gnav'>Talbot, Kuemper get shutouts</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/85427/108/waiver-wired-collect-coyle?ls=roto:nhl:gnav'>Waiver Wired: Collect Coyle</a> <span class="date">Jan&nbsp;6</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nhl"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/356623/joonas-korpisalo-will-start-thursday-night?ls=roto:nhl:gnav'>Joonas Korpisalo will start Thursday night</a> </li>
                       
                          <li><a href='/headlines/nhl/356611/cbj-to-scratch-sergei-bobrovsky-on-thursday?ls=roto:nhl:gnav'>CBJ to scratch Sergei Bobrovsky on Thursday</a> </li>
                       
                          <li><a href='/headlines/nhl/356585/nilsson-gets-1st-win-as-sen-snap-8-game-skid?ls=roto:nhl:gnav'>Nilsson gets 1st win as Sen, snap 8-game skid</a> </li>
                       
                          <li><a href='/headlines/nhl/356584/ducks-suffer-9th-consecutive-loss-vs-sens?ls=roto:nhl:gnav'>Ducks suffer 9th consecutive loss vs. Sens</a> </li>
                       
                          <li><a href='/headlines/nhl/356579/rantanen-has-20-goals-for-3rd-straight-season?ls=roto:nhl:gnav'>Rantanen has 20 goals for 3rd straight season</a> </li>
                       
                          <li><a href='/headlines/nhl/356578/giordano-collects-3-assists-in-5-3-win-vs-col?ls=roto:nhl:gnav'>Giordano collects 3 assists in 5-3 win vs COL</a> </li>
                       
                          <li><a href='/headlines/nhl/356575/patrick-kane-picks-up-2-helpers-in-otl-to-nsh?ls=roto:nhl:gnav'>Patrick Kane picks up 2 helpers in OTL to NSH</a> </li>
                       
                          <li><a href='/headlines/nhl/356574/forsberg-scores-twice-in-ot-win-over-hawks?ls=roto:nhl:gnav'>Forsberg scores twice in OT win over 'Hawks</a> </li>
                       
                          <li><a href='/headlines/nhl/356559/marners-camp-wants-to-wait-to-talk-contract?ls=roto:nhl:gnav'>Marner's camp wants to wait to talk contract</a> </li>
                       
                          <li><a href='/headlines/nhl/356558/jimmy-howard-hopes-to-stay-with-detroit?ls=roto:nhl:gnav'>Jimmy Howard hopes to stay with Detroit</a> </li>
                       
                          <li><a href='/headlines/nhl/356547/laurent-brossoit-set-to-face-detroit-friday?ls=roto:nhl:gnav'>Laurent Brossoit set to face Detroit Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/356545/anton-khudobin-to-start-on-thursday-night?ls=roto:nhl:gnav'>Anton Khudobin to start on Thursday night</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/85512/408/16-kurt-busch?ls=roto:nas:gnav'>16. Kurt Busch</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/85426/459/countdown-to-the-500-42-days?ls=roto:nas:gnav'>Countdown to the 500: 42 days</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/85385/408/17-austin-dillon?ls=roto:nas:gnav'>17. Austin Dillon</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/85324/408/18-paul-menard?ls=roto:nas:gnav'>18. Paul Menard</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/85290/408/19-william-byron?ls=roto:nas:gnav'>19. William Byron</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/nas/85271/459/cup-racing-returns-in-49-days?ls=roto:nas:gnav'>Cup racing returns in 49 days</a> <span class="date">Dec&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/85172/408/20-daniel-suarez?ls=roto:nas:gnav'>20. Daniel Suarez</a> <span class="date">Dec&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/85084/408/21-ricky-stenhouse-jr?ls=roto:nas:gnav'>21. Ricky Stenhouse Jr.</a> <span class="date">Dec&nbsp;24</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/54352/burton-signs-with-vms-for-five-arca-races?ls=roto:nas:gnav'>Burton signs with VMS for five ARCA races</a> </li>
                       
                          <li><a href='/headlines/nas/54351/moffitt-joins-gms-racing-for-19-truck-season?ls=roto:nas:gnav'>Moffitt joins GMS Racing for '19 truck season</a> </li>
                       
                          <li><a href='/headlines/nas/54350/oscar-mayer-to-sponsor-ryan-newman-at-daytona?ls=roto:nas:gnav'>Oscar Mayer to sponsor Ryan Newman at Daytona</a> </li>
                       
                          <li><a href='/headlines/nas/54349/johnny-sauter-gms-racing-part-ways?ls=roto:nas:gnav'>Johnny Sauter, GMS Racing part ways</a> </li>
                       
                          <li><a href='/headlines/nas/54348/bret-holmes-full-time-arca-schedule-for-2019?ls=roto:nas:gnav'>Bret Holmes full-time ARCA schedule for 2019</a> </li>
                       
                          <li><a href='/headlines/nas/54347/alsco-continues-as-sponsor-for-bubba-wallace?ls=roto:nas:gnav'>Alsco continues as sponsor for Bubba Wallace</a> </li>
                       
                          <li><a href='/headlines/nas/54346/gus-dean-joins-young’s-motorsports-truck-team?ls=roto:nas:gnav'>Gus Dean joins Young’s Motorsports truck team</a> </li>
                       
                          <li><a href='/headlines/nas/54345/austin-hill-full-time-in-hattori-racing-truck?ls=roto:nas:gnav'>Austin Hill full-time in Hattori Racing truck</a> </li>
                       
                          <li><a href='/headlines/nas/54344/mike-senica-plans-limited-2019-truck-schedule?ls=roto:nas:gnav'>Mike Senica plans limited 2019 truck schedule</a> </li>
                       
                          <li><a href='/headlines/nas/54343/justin-allgaier-2109-season-advance?ls=roto:nas:gnav'>Justin Allgaier 2109 season advance</a> </li>
                       
                          <li><a href='/headlines/nas/54342/zane-smith-2019-season-advance?ls=roto:nas:gnav'>Zane Smith 2019 season advance</a> </li>
                       
                          <li><a href='/headlines/nas/54341/noah-gragson-2019-season-advance?ls=roto:nas:gnav'>Noah Gragson 2019 season advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/85524/393/expert-picks-sony-open?ls=roto:gol:gnav'>Expert Picks: Sony Open</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/gol/85501/536/dfs-dish-sony-open?ls=roto:gol:gnav'>DFS Dish: Sony Open</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/gol/85492/519/sony-open-in-hawaii-preview?ls=roto:gol:gnav'>Sony Open in Hawaii Preview</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/85482/275/schauffele-heists-sentry-by-1?ls=roto:gol:gnav'>Schauffele heists Sentry by 1</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/85425/460/euro-tour-fringe-notebook?ls=roto:gol:gnav'>Euro Tour Fringe Notebook</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/85421/551/woodland-in-command?ls=roto:gol:gnav'>Woodland in command</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/85406/551/roundup-woodland-kicks-clear?ls=roto:gol:gnav'>Roundup: Woodland kicks clear</a> <span class="date">Jan&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/85373/551/roundup-tway-twirls-a-66?ls=roto:gol:gnav'>Roundup: Tway twirls a 66</a> <span class="date">Jan&nbsp;4</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/57888/kevin-na-(finger)-wds-ahead-of-sony-open?ls=roto:gol:gnav'>Kevin Na (finger) WDs ahead of Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57887/past-champ-thomas-tops-betting-at-sony-open?ls=roto:gol:gnav'>Past champ Thomas tops betting at Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57885/imahira-receives-masters-invite-while-at-sony?ls=roto:gol:gnav'>Imahira receives Masters invite while at Sony</a> </li>
                       
                          <li><a href='/headlines/gol/57875/spieth-set-to-shake-off-the-rust-at-sony-open?ls=roto:gol:gnav'>Spieth set to shake off the rust at Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57870/grayson-murray-wds-ahead-of-sony-open?ls=roto:gol:gnav'>Grayson Murray WDs ahead of Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57869/p-harrington-named-2020-ryder-cup-captain?ls=roto:gol:gnav'>P. Harrington named 2020 Ryder Cup Captain</a> </li>
                       
                          <li><a href='/headlines/gol/57868/talor-gooch-grabs-sony-seat-at-the-monday-q?ls=roto:gol:gnav'>Talor Gooch grabs Sony seat at the Monday Q</a> </li>
                       
                          <li><a href='/headlines/gol/57867/patton-kizzire-returns-for-sony-open-defense?ls=roto:gol:gnav'>Patton Kizzire returns for Sony Open defense</a> </li>
                       
                          <li><a href='/headlines/gol/57866/curtis-luck-a-monday-wd-from-the-sony-open?ls=roto:gol:gnav'>Curtis Luck a Monday WD from the Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57865/jason-kokrak-wds-ahead-of-the-sony-open?ls=roto:gol:gnav'>Jason Kokrak WDs ahead of the Sony Open</a> </li>
                       
                          <li><a href='/headlines/gol/57864/leishman-dips-to-t4-at-sentry-with-closing-71?ls=roto:gol:gnav'>Leishman dips to T4 at Sentry with closing 71</a> </li>
                       
                          <li><a href='/headlines/gol/57863/defender-d-johnson-t4-fires-bogey-free-67?ls=roto:gol:gnav'>Defender D. Johnson T4; fires bogey-free 67</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/85494/326/cfb-title-game-q-and-a?ls=roto:cfb:gnav'>CFB Title Game Q&A</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/85430/441/alabama-clemson-mega-preview?ls=roto:cfb:gnav'>Alabama-Clemson mega preview</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/85423/461/podcast-title-game-preview?ls=roto:cfb:gnav'>Podcast: Title game preview</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/85381/563/cfb-title-game-prop-bets?ls=roto:cfb:gnav'>CFB Title Game Prop Bets</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/85359/479/cfb-dfs-alabama-vs-clemson?ls=roto:cfb:gnav'>CFB DFS: Alabama vs. Clemson</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/85355/563/alabama-clemson-sneak-peek?ls=roto:cfb:gnav'>Alabama-Clemson Sneak Peek</a> <span class="date">Jan&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/85291/441/ats-bowl-picks-jan-1?ls=roto:cfb:gnav'>ATS Bowl Picks Jan. 1</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/85235/441/ats-bowl-picks-dec-31?ls=roto:cfb:gnav'>ATS Bowl Picks: Dec. 31</a> <span class="date">Dec&nbsp;30</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/95832/report-josh-gattis-joining-maryland-as-oc?ls=roto:cfb:gnav'>Report: Josh Gattis joining Maryland as OC</a> </li>
                       
                          <li><a href='/headlines/cfb/95828/clemson-hc-dabo-swinney-wins-coy-honor?ls=roto:cfb:gnav'>Clemson HC Dabo Swinney wins CoY honor</a> </li>
                       
                          <li><a href='/headlines/cfb/95827/report-as-expect-murray-to-enter-nfl-draft?ls=roto:cfb:gnav'>Report: A's expect Murray to enter NFL Draft</a> </li>
                       
                          <li><a href='/headlines/cfb/95826/matt-rhule-staying-with-baylor-in-2019?ls=roto:cfb:gnav'>Matt Rhule staying with Baylor in 2019</a> </li>
                       
                          <li><a href='/headlines/cfb/95824/report-arkansas-qb-storey-in-transfer-portal?ls=roto:cfb:gnav'>Report: Arkansas QB Storey in transfer portal</a> </li>
                       
                          <li><a href='/headlines/cfb/95822/alabama-dl-davis-returning-to-school?ls=roto:cfb:gnav'>Alabama DL Davis returning to school</a> </li>
                       
                          <li><a href='/headlines/cfb/95820/spavital-staying-put-at-texas-state?ls=roto:cfb:gnav'>Spavital staying put at Texas State</a> </li>
                       
                          <li><a href='/headlines/cfb/95818/dl-jon-greenard-transfers-to-florida?ls=roto:cfb:gnav'>DL Jon Greenard transfers to Florida</a> </li>
                       
                          <li><a href='/headlines/cfb/95815/report-mixon-transferring-from-msu?ls=roto:cfb:gnav'>Report: Mixon transferring from MSU</a> </li>
                       
                          <li><a href='/headlines/cfb/95812/oklahoma-t-evans-puts-name-in-nfl-draft?ls=roto:cfb:gnav'>Oklahoma T Evans puts name in NFL Draft</a> </li>
                       
                          <li><a href='/headlines/cfb/95807/clemson-dt-lawrence-declares-for-nfl-draft?ls=roto:cfb:gnav'>Clemson DT Lawrence declares for NFL Draft</a> </li>
                       
                          <li><a href='/headlines/cfb/95803/taggart-being-sued-by-former-player?ls=roto:cfb:gnav'>Taggart being sued by former player</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/85538/364/ams-players-to-watch-week-22?ls=roto:bpl:gnav'>AM's Players To Watch: Week 22</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/bpl/85513/527/fpl-draft-bargain-hunter-gw22?ls=roto:bpl:gnav'>FPL Draft Bargain Hunter-GW22</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/85347/413/needs-around-the-league?ls=roto:bpl:gnav'>Needs around the league</a> <span class="date">Jan&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/85296/388/team-news---week-21?ls=roto:bpl:gnav'>Team News - Week 21</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/85286/364/stags-take---gameweek-21?ls=roto:bpl:gnav'>Stag's Take - Gameweek 21</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/bpl/85283/527/fpl-bargain-hunter-gameweek-21?ls=roto:bpl:gnav'>FPL Bargain Hunter-Gameweek 21</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/bpl/85274/364/fuzzys-fpl-favorites---gw21?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW21</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/bpl/85269/388/late-fitness-check-gw21?ls=roto:bpl:gnav'>Late Fitness Check GW21</a> <span class="date">Dec&nbsp;30</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/18816/souare-out-two-months-w-dislocated-shoulder?ls=roto:bpl:gnav'>Souare out two months w/ dislocated shoulder</a> </li>
                       
                          <li><a href='/headlines/bpl/18817/batshuayi-expected-back-at-chelsea-this-month?ls=roto:bpl:gnav'>Batshuayi expected back at Chelsea this month</a> </li>
                       
                          <li><a href='/headlines/bpl/18814/liverpool-lose-lovren-for-the-brighton-game?ls=roto:bpl:gnav'>Liverpool lose Lovren for the Brighton game</a> </li>
                       
                          <li><a href='/headlines/bpl/18815/injured-united-duo-barcelona-bound?ls=roto:bpl:gnav'>Injured United duo Barcelona bound</a> </li>
                       
                          <li><a href='/headlines/bpl/18813/okaka-loaned-out-within-the-pozzo-family?ls=roto:bpl:gnav'>Okaka loaned out within the Pozzo family</a> </li>
                       
                          <li><a href='/headlines/bpl/18810/new-bournemouth-signing-out-until-feb?ls=roto:bpl:gnav'>New Bournemouth signing out until Feb.</a> </li>
                       
                          <li><a href='/headlines/bpl/18811/defoe-out-on-loan-to-glasgow-rangers?ls=roto:bpl:gnav'>Defoe out on loan to Glasgow Rangers</a> </li>
                       
                          <li><a href='/headlines/bpl/18809/neves-goal-puts-liverpool-out-of-the-fa-cup?ls=roto:bpl:gnav'>Neves goal puts Liverpool out of the FA Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/18806/ward-one-of-two-players-injured-in-the-cup?ls=roto:bpl:gnav'>Ward one of two players injured in the cup</a> </li>
                       
                          <li><a href='/headlines/bpl/18807/pellegrini-plays-down-arnautovic-injury?ls=roto:bpl:gnav'>Pellegrini plays down Arnautovic injury</a> </li>
                       
                          <li><a href='/headlines/bpl/18805/willock-doubles-up-as-arsenal-win-cup-tie?ls=roto:bpl:gnav'>Willock doubles up as Arsenal win cup tie</a> </li>
                       
                          <li><a href='/headlines/bpl/18801/huddersfield-sign-puncheon-on-loan?ls=roto:bpl:gnav'>Huddersfield sign Puncheon on loan</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/384.jpg" />
        <div class="column-info">
           <h2>Jesse Pantuosco</h2>
           <h3>Offseason Low Down</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/85541/59/offseason-low-down">Coaching Carousel: Last Call</option>
		<option value="/articles/nfl/85346/59/offseason-low-down">NFC Coaching Carousel</option>
		<option value="/articles/nfl/85322/59/offseason-low-down">AFC Coaching Carousel</option>
		<option value="/articles/nfl/81105/59/offseason-low-down">Redskins Fantasy Preview</option>
		<option value="/articles/nfl/81068/59/offseason-low-down">Titans Fantasy Preview</option>
		<option value="/articles/nfl/85500/77/">Dose: Flacco’s Future</option>
		<option value="/articles/nfl/85293/77/">Daily Dose: Gase Gone</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/59/offseason-low-down" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/GB/0NFL_LaFleur_300.jpg" height="200" width="300" />
    </div>
    <h1>Coaching Carousel: Last Call</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, January 10, 2019</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/85541/59/coaching-carousel-last-call' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>To steal a phrase from the immortal Ron Burgundy, <a href="https://www.youtube.com/watch?v=Ed5Bh_DbHPU" target="_blank">that escalated quickly</a>. A few stragglers remain but most of the heavy lifting has been done as six of the league&rsquo;s head-coaching vacancies have already been filled. It&rsquo;s been a hectic two weeks across football, but with the coaching carousel finally beginning to lose steam, now seems like as good a time as any to take inventory of the league&rsquo;s new coaches. Shall we?</p>
<p><strong>&nbsp;</strong></p>
<p><strong>MISSION ACCOMPLISHED</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Arizona Cardinals</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After sifting through a novel-length list of candidates, the Cardinals finally found their man in <a href="http://www.rotoworld.com/player/NFL/1107/Kliff-Kingsbury" target="_blank">Kliff Kingsbury</a>, whose comically-short tenure as USC&rsquo;s offensive coordinator lasted all of 34 days. Kingsbury replaces <a href="http://www.rotoworld.com/player/NFL/12146/Steve-Wilks" target="_blank">Steve Wilks</a>, who was let go after leading Arizona to its worst record in almost two decades. It&rsquo;s been a rough stretch for the Cardinals, who have now cycled through three coaches in as many years. Kingsbury will have his work cut out for him guiding Arizona through its inevitable rebuild. He&rsquo;ll be tasked with reinventing franchise quarterback <a href="http://www.rotoworld.com/player/NFL/13047/Josh-Rosen" target="_blank">Josh Rosen</a>, who labored through a frustrating rookie campaign in 2018.</p>
<p>&nbsp;</p>
<p>Kingsbury oversaw one of the most explosive offensives in college football during his time at Texas Tech, though he finished his six-year tenure in Lubbock with a losing record (35-40). Heralded as a quarterback whisperer, the 39-year-old has had a hand in developing several of the league&rsquo;s top signal-callers including <a href="http://www.rotoworld.com/player/NFL/12142/Patrick-Mahomes" target="_blank">Patrick Mahomes</a>, <a href="http://www.rotoworld.com/player/NFL/13072/Baker-Mayfield" target="_blank">Baker Mayfield</a> (who later transferred to Oklahoma) and <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a>. <a href="http://www.rotoworld.com/player/NFL/9271/Johnny-Manziel" target="_blank">Johnny Manziel</a> and <a href="http://www.rotoworld.com/player/NFL/12208/Davis-Webb" target="_blank">Davis Webb</a> were also stars under Kingsbury&rsquo;s tutelage.</p>
<p>&nbsp;</p>
<p>Arizona&rsquo;s decision to roll out the red carpet for Kingsbury continues a league-wide trend toward hiring young, offensive-minded head coaches. Former Lions and Colts coach <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a>, Saints assistant/TEs coach <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, former Dolphins and current Jets head coach <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a> and <a href="http://www.rotoworld.com/player/NFL/385/Rams-QB" target="_blank">Rams QB</a>s coach <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a> were also considered for Arizona&rsquo;s vacancy, though obviously the higher-ups were most enticed by Kingsbury and his signature air-raid offense.</p>
<p>&nbsp;</p>
<p><strong>Atlanta Falcons</strong></p><div><script>var SLOT='athena'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script></div>
<p><strong>&nbsp;</strong></p>
<p>It didn&rsquo;t take long for Atlanta to fill its vacant offensive coordinator position now occupied by former Bucs head coach <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a>. This will be Koetter&rsquo;s second bite at the apple after previously serving as the Falcons OC from 2012-14. He&rsquo;ll be filling the role left behind by <a href="http://www.rotoworld.com/player/NFL/11223/Steve-Sarkisian" target="_blank">Steve Sarkisian</a>, who never quite got the hang of things during his turbulent two-year stay in Atlanta. <a href="http://www.rotoworld.com/player/NFL/9283/Darrell-Bevell" target="_blank">Darrell Bevell</a> was considered a strong candidate for Atlanta&rsquo;s opening at OC based on his relationship with head coach <a href="http://www.rotoworld.com/player/NFL/9279/Dan-Quinn" target="_blank">Dan Quinn</a>, who he coached with in Seattle, though obviously the Falcons went in a different direction. Bevell is still in the running for Jacksonville&rsquo;s OC job, so at least he didn&rsquo;t put all his eggs in one basket.</p>
<p>&nbsp;</p>
<p>In addition to landing Koetter, the Falcons also replaced special teams coordinator <a href="http://www.rotoworld.com/player/NFL/13070/Keith-Armstrong" target="_blank">Keith Armstrong</a> (who was just hired for the same position in Tampa Bay) with Ben Kotwica while adding former Titans head coach <a href="http://www.rotoworld.com/player/NFL/9351/Mike-Mularkey" target="_blank">Mike Mularkey</a> as their new tight ends coach. This is Mularkey&rsquo;s second go-round with Atlanta following a four-year stint as the team&rsquo;s offensive coordinator from 2008-11. Meanwhile, the defensive coordinator seat in Atlanta will remain vacant with Quinn absorbing most of the day-to-day duties once held by <a href="http://www.rotoworld.com/player/NFL/2518/Marquand-Manuel" target="_blank">Marquand Manuel</a>, who was let go along with Sarkisian and Armstrong at season&rsquo;s end.&nbsp;</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Cleveland Browns</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Cleveland entertained the idea of an outside hire, but it didn&rsquo;t take the Browns long to realize the best man for their vacant head coaching job was with them all along. Wednesday the Browns announced OC <a href="http://www.rotoworld.com/player/NFL/13939/Freddie-Kitchens" target="_blank">Freddie Kitchens</a> as the team&rsquo;s new head honcho, replacing <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a>, who endured one of the most disastrous coaching tenures in league history during his three-year stay in Cleveland. A long-time position coach in the league, Kitchens thrived after taking over offensive coordinator responsibilities from <a href="http://www.rotoworld.com/player/NFL/9301/Todd-Haley" target="_blank">Todd Haley</a> in 2018, aiding in the development of top draft pick <a href="http://www.rotoworld.com/player/NFL/13072/Baker-Mayfield" target="_blank">Baker Mayfield</a> while also guiding the Browns to their best record (7-8-1) since 2007.</p>
<p>&nbsp;</p>
<p>Interim head coach <a href="http://www.rotoworld.com/player/NFL/8335/Gregg-Williams" target="_blank">Gregg Williams</a> was also interviewed for the permanent gig in Cleveland, though obviously Kitchens, a graduate of the <a href="http://www.rotoworld.com/player/NFL/8336/Bruce-Arians" target="_blank">Bruce Arians</a>&rsquo; coaching tree, left a much stronger impression. Vikings OC <a href="http://www.rotoworld.com/player/NFL/13081/Kevin-Stefanski" target="_blank">Kevin Stefanski</a> finished as the runner-up in Cleveland&rsquo;s head-coaching search, joining Kitchens as the only other candidate to earn a follow-up interview. The Browns also checked in with <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>, Colts DC <a href="http://www.rotoworld.com/player/NFL/13068/Matt-Eberflus" target="_blank">Matt Eberflus</a>, Patriots DC <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a>, Patriots OC <a href="http://www.rotoworld.com/player/NFL/9281/Josh-McDaniels" target="_blank">Josh McDaniels</a> and Colts OC <a href="http://www.rotoworld.com/player/nfl/13088/nick-sirianni" target="_blank">Nick Sirianni</a> before narrowing their scope to Stefanski and Kitchens.</p>
<p>&nbsp;</p>
<p><strong>Denver Broncos</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Cross another name off the list. The Broncos have their man and his name is <a href="http://www.rotoworld.com/player/NFL/9495/Vic-Fangio" target="_blank">Vic Fangio</a>. He was the choice over fellow finalist <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a>, who will return to his post as Pittsburgh&rsquo;s offensive line coach. While most teams have been targeting younger, offensive-minded head coaches, the Broncos chose a different path, plucking Fangio from the Windy City, where he spent four years as Chicago&rsquo;s defensive coordinator. The Bears were a juggernaut defensively under Fangio in 2018, yielding a league-low 283 points while also leading the NFL in rushing yards allowed (1,280), interceptions (27) and total turnovers (36). Denver&rsquo;s defense underachieved with <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a> calling the shots but a quick turnaround should be in order with Fangio in charge.</p>
<p>&nbsp;</p>
<p>Most expected the Broncos to pursue an offensive-leaning head coach, especially after struggling in that area last season, though obviously GM <a href="http://www.rotoworld.com/player/NFL/9386/John-Elway" target="_blank">John Elway</a> had a different plan in mind. While Fangio will take aim at improving the league&rsquo;s 22nd-ranked defense, the offense will be helmed by <a href="http://www.rotoworld.com/player/NFL/8347/Gary-Kubiak" target="_blank">Gary Kubiak</a>, who is coming out of retirement to serve as Denver&rsquo;s offensive coordinator. Kubiak, who stepped away from coaching due to health concerns two years ago, should take some of the burden off Fangio as he makes the leap from coordinator to head coach. Prior to landing Fangio, the Broncos also touched base with <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, former Colts coach <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> and <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a>. The Broncos kept tabs on Ravens coach <a href="http://www.rotoworld.com/player/NFL/8338/John-Harbaugh" target="_blank">John Harbaugh</a> as well, though nothing came of that pipe dream.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Green Bay Packers</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After a busy week of interviews, the first coaching domino finally fell Monday when Green Bay tapped Titans OC <a href="http://www.rotoworld.com/player/NFL/12165/Matt-LaFleur" target="_blank">Matt LaFleur</a> as the successor to <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a>, who spent 13 years atop the Packers&rsquo; coaching totem pole. A first-time head coach, LaFleur arrives in cheese country with just two years of NFL coordinating experience. LaFleur may not be a household name yet but he comes from a strong background, having worked with <a href="http://www.rotoworld.com/player/NFL/9317/Kyle-Shanahan" target="_blank">Kyle Shanahan</a> at stops in Washington and Atlanta before eventually teaming up with offensive prodigy <a href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay" target="_blank">Sean McVay</a> in Los Angeles. The 39-year-old is credited with developing <a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> and <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> while also helping <a href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan" target="_blank">Matt Ryan</a> see the light during his career-best 2016 campaign.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> was openly critical of McCarthy&rsquo;s play-calling throughout his tenure so it will be interesting to see how he meshes with LaFleur, an up-and-comer with strong ties to both Shanahan and McVay, two of the most creative offensive minds of their generation. Green Bay also interviewed former Lions and Colts coach <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a>, <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, Saints OC <a href="http://www.rotoworld.com/player/NFL/9483/Pete-Carmichael" target="_blank">Pete Carmichael</a>, <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, <a href="http://www.rotoworld.com/player/NFL/9281/Josh-McDaniels" target="_blank">Josh McDaniels</a>, <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a> and <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> before landing on LaFleur. The Packers weren&rsquo;t shy about their interest in Northwestern coach <a href="http://www.rotoworld.com/player/NFL/13954/Pat-Fitzgerald" target="_blank">Pat Fitzgerald</a>, but the 44-year-old wasn&rsquo;t willing to abandon his alma mater. LaFleur is still assembling his new coaching staff, though it&rsquo;s believed <a href="http://www.rotoworld.com/player/NFL/9338/Mike-Pettine" target="_blank">Mike Pettine</a> will be retained as Green Bay&rsquo;s defensive coordinator.</p>
<p>&nbsp;</p>
<p><strong>Minnesota Vikings</strong></p>
<p><strong>&nbsp;</strong></p>
<p>It may be time for <a href="http://www.rotoworld.com/player/NFL/13081/Kevin-Stefanski" target="_blank">Kevin Stefanski</a> to print up some new business cards. <em>&ldquo;Hey VistaPrint, can we drop the &lsquo;interim&rsquo; label and just leave it as offensive coordinator?&rdquo; </em>And so begins Stefanski&rsquo;s reign as the Vikings&rsquo; official offensive coordinator, a position he held for the final month of 2018 following <a href="http://www.rotoworld.com/player/NFL/10342/John-DeFilippo" target="_blank">John DeFilippo</a>&rsquo;s surprise exodus. Stefanski also drew interest as a head coach this offseason, making it to the final round of interviews with Cleveland before losing out to <a href="https://twitter.com/MarekJim/status/1082744546277105664" target="_blank">Todd Packer lookalike</a> <a href="http://www.rotoworld.com/player/NFL/13939/Freddie-Kitchens" target="_blank">Freddie Kitchens</a>.</p>
<p>&nbsp;</p>
<p>While passing was the focal point of DeFilippo&rsquo;s scheme, Stefanski preferred a more balanced-approach, hammering the rock with second-year bruiser <a href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook" target="_blank">Dalvin Cook</a> while also spreading the field with 1,000-yard receivers <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> and <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a>. Of Stefanski&rsquo;s 36 years on Earth, over a dozen have been spent in Minnesota, where the Vikings have employed the Penn alum since 2006. The former Ivy Leaguer has &ldquo;future head coach&rdquo; written all over him. The Vikings also considered <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a> for their coordinator role, but most would agree they got it right with Stefanski.</p>
<p>&nbsp;</p>
<p><strong>New York Jets</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After brief flirtations with more interesting candidates like Kingsbury and former Buccaneers OC <a href="http://www.rotoworld.com/player/NFL/11254/Todd-Monken" target="_blank">Todd Monken</a>, the Jets instead settled for a stroll down Retread Lane, handing the keys to ex-Dolphins coach <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>. It&rsquo;s not as egregious a hire as <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a> or <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a> would have been, though Jets fans were likely hoping for something flashier to sink their teeth into. Gase enjoyed some success at his first head-coaching stop but seemed strung out by the end of his Dolphins tenure, ostracizing many of his top players while routinely stirring the pot by engaging in petty locker room feuds. That type of brashness may not play well in the bright lights of New York City, though maybe a change of scenery is exactly what Gase needs.</p>
<p>&nbsp;</p>
<p>While Gase&rsquo;s unceremonious departure from Miami wasn&rsquo;t what he envisioned for himself, the 40-year-old now has a chance to write a new chapter with impressive young quarterback <a href="http://www.rotoworld.com/player/NFL/13058/Sam-Darnold" target="_blank">Sam Darnold</a>, who showed promise during his rookie year. Dolphins OC <a href="http://www.rotoworld.com/player/NFL/9309/Dowell-Loggains" target="_blank">Dowell Loggains</a> is expected to follow Gase to New York while there&rsquo;s also been talk of a reunion with <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a>, who served as the Dolphins&rsquo; defensive coordinator prior to landing his first head-coaching gig with Denver. If it&rsquo;s not Joseph, the Jets would likely pivot to either <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> or <a href="http://www.rotoworld.com/player/NFL/8335/Gregg-Williams" target="_blank">Gregg Williams</a> at DC.</p>
<p>&nbsp;</p>
<p>Before giving the thumbs up to Gase, the Jets almost chose another candidate, Baylor head coach <a href="http://www.rotoworld.com/player/NFL/13971/Matt-Rhule" target="_blank">Matt Rhule</a>. The 43-year-old would have been an intriguing hire but Rhule backed out upon learning he couldn&rsquo;t select his own assistants. Meanwhile, <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a> has decided to take the year off from coaching after being snubbed by both the Browns and Jets.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Tampa Bay Buccaneers</strong></p>
<p><strong>&nbsp;</strong></p>
<p>In <a href="http://www.rotoworld.com/player/NFL/8336/Bruce-Arians" target="_blank">Bruce Arians</a>&rsquo; world, retirement means spending a year in the CBS broadcasting booth, publicly stumping for the head job in Cleveland (sometimes while on air), then bolting to Tampa to become the Buccaneers&rsquo; new head coach. The 66-year-old is not the up-and-comer we&rsquo;re used to seeing teams hire but as retreads go, the Bucs couldn&rsquo;t have done much better than Arians, a two-time Coach of the Year recipient who led Arizona to three winning seasons in his five years at the helm. Unlike relative newcomers LaFleur and Kingsbury, Arians brings a wealth of experience (over two decades in the league) to his new role. A Kangol-hat-wearing soundbite machine, Arians was a fan favorite throughout his stay in &lsquo;Zona and should have no trouble charming the pants off his new fan base.</p>
<p>&nbsp;</p>
<p>It&rsquo;s no surprise that Arians&rsquo; new coaching staff in Tampa bares a close resemblance to the one he left behind in Arizona. He brought the band back together by hiring a slew of his former Cardinals assistants including defensive coordinator <a href="http://www.rotoworld.com/player/NFL/8353/Todd-Bowles" target="_blank">Todd Bowles</a>, run-game coordinator <a href="http://www.rotoworld.com/player/NFL/9484/Harold-Goodwin" target="_blank">Harold Goodwin</a> and pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/1478/Byron-Leftwich" target="_blank">Byron Leftwich</a>. The Bucs also snatched up special teams coordinator <a href="http://www.rotoworld.com/player/NFL/13070/Keith-Armstrong" target="_blank">Keith Armstrong</a>, who played for Arians when he coached at Temple in the 1980s. Rather than calling his own plays on offense, Arians will delegate that responsibility to Leftwich, a former quarterback who spent one of his 10 NFL seasons in Tampa Bay.</p>
<p>&nbsp;</p>
<p>Widely touted for his aggressive offenses, Arians should pair well with gunslinger <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a>, who has plenty to prove heading into the final year of his rookie contract. Because the Cardinals still owned his rights, the Bucs gifted Arizona a sixth-round pick as compensation for poaching Arians. <a href="http://www.rotoworld.com/player/NFL/13065/Eric-Bieniemy" target="_blank">Eric Bieniemy</a>, Vikings DC <a href="http://www.rotoworld.com/player/NFL/9339/George-Edwards" target="_blank">George Edwards</a>, <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a> and Cowboys DBs coach/pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/541/Kris-Richard" target="_blank">Kris Richard</a> also interviewed for Tampa&rsquo;s opening, though Arians was always the front-runner to succeed <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a> as head coach.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>STILL LOOKING</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Cincinnati Bengals</strong></p>
<p><strong>&nbsp;</strong></p>
<p>The talent pool has thinned out considerably now that six of the league&rsquo;s eight head coaching jobs have been filled, which means it&rsquo;s time for the Bengals to kick their coaching search into high gear. Many of the names linked to Cincinnati are currently coaching in the postseason including <a href="http://www.rotoworld.com/player/NFL/13065/Eric-Bieniemy" target="_blank">Eric Bieniemy</a>, <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a> and Rams pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/13964/Shane-Waldron" target="_blank">Shane Waldron</a>. The Bengals could always circle back to them, but if they aren&rsquo;t willing to wait, <a href="http://www.rotoworld.com/player/NFL/11254/Todd-Monken" target="_blank">Todd Monken</a> would be an excellent choice to succeed <a href="http://www.rotoworld.com/player/NFL/8341/Marvin-Lewis" target="_blank">Marvin Lewis</a>, who is finally moving on after 16 seasons atop Cincinnati&rsquo;s chain of command. <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a> and <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a> have also interviewed for the Bengals&rsquo; opening, though Joseph could be eyeing a reunion with <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a> in New York while giving Jackson free reign would surely trigger Cincinnati&rsquo;s frustrated fan base.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Miami Dolphins</strong></p>
<p><strong>&nbsp;</strong></p>
<p>The Dolphins are no closer than they were a week ago to finding a replacement for <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>, who was shown the door after an often-frustrating three-year stay in Miami. With most of the top candidates off the board, the Fins may have to get creative. That could mean rolling the dice on a first-time head coach like <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a> or <a href="http://www.rotoworld.com/player/NFL/541/Kris-Richard" target="_blank">Kris Richard</a>. <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a> and Saints DC <a href="http://www.rotoworld.com/player/NFL/8358/Dennis-Allen" target="_blank">Dennis Allen</a> have also been mentioned as possibilities, though there&rsquo;s been no indication the Dolphins are anywhere close to making a decision. With a rebuild looming, prospective coaches have not been overly eager to charter Miami&rsquo;s sinking ship.&nbsp;&nbsp;</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>To steal a phrase from the immortal Ron Burgundy, <a href="https://www.youtube.com/watch?v=Ed5Bh_DbHPU" target="_blank">that escalated quickly</a>. A few stragglers remain but most of the heavy lifting has been done as six of the league&rsquo;s head-coaching vacancies have already been filled. It&rsquo;s been a hectic two weeks across football, but with the coaching carousel finally beginning to lose steam, now seems like as good a time as any to take inventory of the league&rsquo;s new coaches. Shall we?</p>
<p><strong>&nbsp;</strong></p>
<p><strong>MISSION ACCOMPLISHED</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Arizona Cardinals</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After sifting through a novel-length list of candidates, the Cardinals finally found their man in <a href="http://www.rotoworld.com/player/NFL/1107/Kliff-Kingsbury" target="_blank">Kliff Kingsbury</a>, whose comically-short tenure as USC&rsquo;s offensive coordinator lasted all of 34 days. Kingsbury replaces <a href="http://www.rotoworld.com/player/NFL/12146/Steve-Wilks" target="_blank">Steve Wilks</a>, who was let go after leading Arizona to its worst record in almost two decades. It&rsquo;s been a rough stretch for the Cardinals, who have now cycled through three coaches in as many years. Kingsbury will have his work cut out for him guiding Arizona through its inevitable rebuild. He&rsquo;ll be tasked with reinventing franchise quarterback <a href="http://www.rotoworld.com/player/NFL/13047/Josh-Rosen" target="_blank">Josh Rosen</a>, who labored through a frustrating rookie campaign in 2018.</p>
<p>&nbsp;</p>
<p>Kingsbury oversaw one of the most explosive offensives in college football during his time at Texas Tech, though he finished his six-year tenure in Lubbock with a losing record (35-40). Heralded as a quarterback whisperer, the 39-year-old has had a hand in developing several of the league&rsquo;s top signal-callers including <a href="http://www.rotoworld.com/player/NFL/12142/Patrick-Mahomes" target="_blank">Patrick Mahomes</a>, <a href="http://www.rotoworld.com/player/NFL/13072/Baker-Mayfield" target="_blank">Baker Mayfield</a> (who later transferred to Oklahoma) and <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a>. <a href="http://www.rotoworld.com/player/NFL/9271/Johnny-Manziel" target="_blank">Johnny Manziel</a> and <a href="http://www.rotoworld.com/player/NFL/12208/Davis-Webb" target="_blank">Davis Webb</a> were also stars under Kingsbury&rsquo;s tutelage.</p>
<p>&nbsp;</p>
<p>Arizona&rsquo;s decision to roll out the red carpet for Kingsbury continues a league-wide trend toward hiring young, offensive-minded head coaches. Former Lions and Colts coach <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a>, Saints assistant/TEs coach <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, former Dolphins and current Jets head coach <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a> and <a href="http://www.rotoworld.com/player/NFL/385/Rams-QB" target="_blank">Rams QB</a>s coach <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a> were also considered for Arizona&rsquo;s vacancy, though obviously the higher-ups were most enticed by Kingsbury and his signature air-raid offense.</p>
<p>&nbsp;</p>
<p><strong>Atlanta Falcons</strong></p>
<p><strong>&nbsp;</strong></p>
<p>It didn&rsquo;t take long for Atlanta to fill its vacant offensive coordinator position now occupied by former Bucs head coach <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a>. This will be Koetter&rsquo;s second bite at the apple after previously serving as the Falcons OC from 2012-14. He&rsquo;ll be filling the role left behind by <a href="http://www.rotoworld.com/player/NFL/11223/Steve-Sarkisian" target="_blank">Steve Sarkisian</a>, who never quite got the hang of things during his turbulent two-year stay in Atlanta. <a href="http://www.rotoworld.com/player/NFL/9283/Darrell-Bevell" target="_blank">Darrell Bevell</a> was considered a strong candidate for Atlanta&rsquo;s opening at OC based on his relationship with head coach <a href="http://www.rotoworld.com/player/NFL/9279/Dan-Quinn" target="_blank">Dan Quinn</a>, who he coached with in Seattle, though obviously the Falcons went in a different direction. Bevell is still in the running for Jacksonville&rsquo;s OC job, so at least he didn&rsquo;t put all his eggs in one basket.</p>
<p>&nbsp;</p>
<p>In addition to landing Koetter, the Falcons also replaced special teams coordinator <a href="http://www.rotoworld.com/player/NFL/13070/Keith-Armstrong" target="_blank">Keith Armstrong</a> (who was just hired for the same position in Tampa Bay) with Ben Kotwica while adding former Titans head coach <a href="http://www.rotoworld.com/player/NFL/9351/Mike-Mularkey" target="_blank">Mike Mularkey</a> as their new tight ends coach. This is Mularkey&rsquo;s second go-round with Atlanta following a four-year stint as the team&rsquo;s offensive coordinator from 2008-11. Meanwhile, the defensive coordinator seat in Atlanta will remain vacant with Quinn absorbing most of the day-to-day duties once held by <a href="http://www.rotoworld.com/player/NFL/2518/Marquand-Manuel" target="_blank">Marquand Manuel</a>, who was let go along with Sarkisian and Armstrong at season&rsquo;s end.&nbsp;</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Cleveland Browns</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Cleveland entertained the idea of an outside hire, but it didn&rsquo;t take the Browns long to realize the best man for their vacant head coaching job was with them all along. Wednesday the Browns announced OC <a href="http://www.rotoworld.com/player/NFL/13939/Freddie-Kitchens" target="_blank">Freddie Kitchens</a> as the team&rsquo;s new head honcho, replacing <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a>, who endured one of the most disastrous coaching tenures in league history during his three-year stay in Cleveland. A long-time position coach in the league, Kitchens thrived after taking over offensive coordinator responsibilities from <a href="http://www.rotoworld.com/player/NFL/9301/Todd-Haley" target="_blank">Todd Haley</a> in 2018, aiding in the development of top draft pick <a href="http://www.rotoworld.com/player/NFL/13072/Baker-Mayfield" target="_blank">Baker Mayfield</a> while also guiding the Browns to their best record (7-8-1) since 2007.</p>
<p>&nbsp;</p>
<p>Interim head coach <a href="http://www.rotoworld.com/player/NFL/8335/Gregg-Williams" target="_blank">Gregg Williams</a> was also interviewed for the permanent gig in Cleveland, though obviously Kitchens, a graduate of the <a href="http://www.rotoworld.com/player/NFL/8336/Bruce-Arians" target="_blank">Bruce Arians</a>&rsquo; coaching tree, left a much stronger impression. Vikings OC <a href="http://www.rotoworld.com/player/NFL/13081/Kevin-Stefanski" target="_blank">Kevin Stefanski</a> finished as the runner-up in Cleveland&rsquo;s head-coaching search, joining Kitchens as the only other candidate to earn a follow-up interview. The Browns also checked in with <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>, Colts DC <a href="http://www.rotoworld.com/player/NFL/13068/Matt-Eberflus" target="_blank">Matt Eberflus</a>, Patriots DC <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a>, Patriots OC <a href="http://www.rotoworld.com/player/NFL/9281/Josh-McDaniels" target="_blank">Josh McDaniels</a> and Colts OC <a href="http://www.rotoworld.com/player/nfl/13088/nick-sirianni" target="_blank">Nick Sirianni</a> before narrowing their scope to Stefanski and Kitchens.</p>
<p>&nbsp;</p>
<p><strong>Denver Broncos</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Cross another name off the list. The Broncos have their man and his name is <a href="http://www.rotoworld.com/player/NFL/9495/Vic-Fangio" target="_blank">Vic Fangio</a>. He was the choice over fellow finalist <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a>, who will return to his post as Pittsburgh&rsquo;s offensive line coach. While most teams have been targeting younger, offensive-minded head coaches, the Broncos chose a different path, plucking Fangio from the Windy City, where he spent four years as Chicago&rsquo;s defensive coordinator. The Bears were a juggernaut defensively under Fangio in 2018, yielding a league-low 283 points while also leading the NFL in rushing yards allowed (1,280), interceptions (27) and total turnovers (36). Denver&rsquo;s defense underachieved with <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a> calling the shots but a quick turnaround should be in order with Fangio in charge.</p>
<p>&nbsp;</p>
<p>Most expected the Broncos to pursue an offensive-leaning head coach, especially after struggling in that area last season, though obviously GM <a href="http://www.rotoworld.com/player/NFL/9386/John-Elway" target="_blank">John Elway</a> had a different plan in mind. While Fangio will take aim at improving the league&rsquo;s 22nd-ranked defense, the offense will be helmed by <a href="http://www.rotoworld.com/player/NFL/8347/Gary-Kubiak" target="_blank">Gary Kubiak</a>, who is coming out of retirement to serve as Denver&rsquo;s offensive coordinator. Kubiak, who stepped away from coaching due to health concerns two years ago, should take some of the burden off Fangio as he makes the leap from coordinator to head coach. Prior to landing Fangio, the Broncos also touched base with <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, former Colts coach <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> and <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a>. The Broncos kept tabs on Ravens coach <a href="http://www.rotoworld.com/player/NFL/8338/John-Harbaugh" target="_blank">John Harbaugh</a> as well, though nothing came of that pipe dream.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Green Bay Packers</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After a busy week of interviews, the first coaching domino finally fell Monday when Green Bay tapped Titans OC <a href="http://www.rotoworld.com/player/NFL/12165/Matt-LaFleur" target="_blank">Matt LaFleur</a> as the successor to <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a>, who spent 13 years atop the Packers&rsquo; coaching totem pole. A first-time head coach, LaFleur arrives in cheese country with just two years of NFL coordinating experience. LaFleur may not be a household name yet but he comes from a strong background, having worked with <a href="http://www.rotoworld.com/player/NFL/9317/Kyle-Shanahan" target="_blank">Kyle Shanahan</a> at stops in Washington and Atlanta before eventually teaming up with offensive prodigy <a href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay" target="_blank">Sean McVay</a> in Los Angeles. The 39-year-old is credited with developing <a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> and <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> while also helping <a href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan" target="_blank">Matt Ryan</a> see the light during his career-best 2016 campaign.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> was openly critical of McCarthy&rsquo;s play-calling throughout his tenure so it will be interesting to see how he meshes with LaFleur, an up-and-comer with strong ties to both Shanahan and McVay, two of the most creative offensive minds of their generation. Green Bay also interviewed former Lions and Colts coach <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a>, <a href="http://www.rotoworld.com/player/NFL/2700/Dan-Campbell" target="_blank">Dan Campbell</a>, Saints OC <a href="http://www.rotoworld.com/player/NFL/9483/Pete-Carmichael" target="_blank">Pete Carmichael</a>, <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a>, <a href="http://www.rotoworld.com/player/NFL/9281/Josh-McDaniels" target="_blank">Josh McDaniels</a>, <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a> and <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> before landing on LaFleur. The Packers weren&rsquo;t shy about their interest in Northwestern coach <a href="http://www.rotoworld.com/player/NFL/13954/Pat-Fitzgerald" target="_blank">Pat Fitzgerald</a>, but the 44-year-old wasn&rsquo;t willing to abandon his alma mater. LaFleur is still assembling his new coaching staff, though it&rsquo;s believed <a href="http://www.rotoworld.com/player/NFL/9338/Mike-Pettine" target="_blank">Mike Pettine</a> will be retained as Green Bay&rsquo;s defensive coordinator.</p>
<p>&nbsp;</p>
<p><strong>Minnesota Vikings</strong></p>
<p><strong>&nbsp;</strong></p>
<p>It may be time for <a href="http://www.rotoworld.com/player/NFL/13081/Kevin-Stefanski" target="_blank">Kevin Stefanski</a> to print up some new business cards. <em>&ldquo;Hey VistaPrint, can we drop the &lsquo;interim&rsquo; label and just leave it as offensive coordinator?&rdquo; </em>And so begins Stefanski&rsquo;s reign as the Vikings&rsquo; official offensive coordinator, a position he held for the final month of 2018 following <a href="http://www.rotoworld.com/player/NFL/10342/John-DeFilippo" target="_blank">John DeFilippo</a>&rsquo;s surprise exodus. Stefanski also drew interest as a head coach this offseason, making it to the final round of interviews with Cleveland before losing out to <a href="https://twitter.com/MarekJim/status/1082744546277105664" target="_blank">Todd Packer lookalike</a> <a href="http://www.rotoworld.com/player/NFL/13939/Freddie-Kitchens" target="_blank">Freddie Kitchens</a>.</p>
<p>&nbsp;</p>
<p>While passing was the focal point of DeFilippo&rsquo;s scheme, Stefanski preferred a more balanced-approach, hammering the rock with second-year bruiser <a href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook" target="_blank">Dalvin Cook</a> while also spreading the field with 1,000-yard receivers <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> and <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a>. Of Stefanski&rsquo;s 36 years on Earth, over a dozen have been spent in Minnesota, where the Vikings have employed the Penn alum since 2006. The former Ivy Leaguer has &ldquo;future head coach&rdquo; written all over him. The Vikings also considered <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a> for their coordinator role, but most would agree they got it right with Stefanski.</p>
<p>&nbsp;</p>
<p><strong>New York Jets</strong></p>
<p><strong>&nbsp;</strong></p>
<p>After brief flirtations with more interesting candidates like Kingsbury and former Buccaneers OC <a href="http://www.rotoworld.com/player/NFL/11254/Todd-Monken" target="_blank">Todd Monken</a>, the Jets instead settled for a stroll down Retread Lane, handing the keys to ex-Dolphins coach <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>. It&rsquo;s not as egregious a hire as <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a> or <a href="http://www.rotoworld.com/player/NFL/9289/Jim-Caldwell" target="_blank">Jim Caldwell</a> would have been, though Jets fans were likely hoping for something flashier to sink their teeth into. Gase enjoyed some success at his first head-coaching stop but seemed strung out by the end of his Dolphins tenure, ostracizing many of his top players while routinely stirring the pot by engaging in petty locker room feuds. That type of brashness may not play well in the bright lights of New York City, though maybe a change of scenery is exactly what Gase needs.</p>
<p>&nbsp;</p>
<p>While Gase&rsquo;s unceremonious departure from Miami wasn&rsquo;t what he envisioned for himself, the 40-year-old now has a chance to write a new chapter with impressive young quarterback <a href="http://www.rotoworld.com/player/NFL/13058/Sam-Darnold" target="_blank">Sam Darnold</a>, who showed promise during his rookie year. Dolphins OC <a href="http://www.rotoworld.com/player/NFL/9309/Dowell-Loggains" target="_blank">Dowell Loggains</a> is expected to follow Gase to New York while there&rsquo;s also been talk of a reunion with <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a>, who served as the Dolphins&rsquo; defensive coordinator prior to landing his first head-coaching gig with Denver. If it&rsquo;s not Joseph, the Jets would likely pivot to either <a href="http://www.rotoworld.com/player/NFL/8348/Chuck-Pagano" target="_blank">Chuck Pagano</a> or <a href="http://www.rotoworld.com/player/NFL/8335/Gregg-Williams" target="_blank">Gregg Williams</a> at DC.</p>
<p>&nbsp;</p>
<p>Before giving the thumbs up to Gase, the Jets almost chose another candidate, Baylor head coach <a href="http://www.rotoworld.com/player/NFL/13971/Matt-Rhule" target="_blank">Matt Rhule</a>. The 43-year-old would have been an intriguing hire but Rhule backed out upon learning he couldn&rsquo;t select his own assistants. Meanwhile, <a href="http://www.rotoworld.com/player/NFL/8346/Mike-McCarthy" target="_blank">Mike McCarthy</a> has decided to take the year off from coaching after being snubbed by both the Browns and Jets.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Tampa Bay Buccaneers</strong></p>
<p><strong>&nbsp;</strong></p>
<p>In <a href="http://www.rotoworld.com/player/NFL/8336/Bruce-Arians" target="_blank">Bruce Arians</a>&rsquo; world, retirement means spending a year in the CBS broadcasting booth, publicly stumping for the head job in Cleveland (sometimes while on air), then bolting to Tampa to become the Buccaneers&rsquo; new head coach. The 66-year-old is not the up-and-comer we&rsquo;re used to seeing teams hire but as retreads go, the Bucs couldn&rsquo;t have done much better than Arians, a two-time Coach of the Year recipient who led Arizona to three winning seasons in his five years at the helm. Unlike relative newcomers LaFleur and Kingsbury, Arians brings a wealth of experience (over two decades in the league) to his new role. A Kangol-hat-wearing soundbite machine, Arians was a fan favorite throughout his stay in &lsquo;Zona and should have no trouble charming the pants off his new fan base.</p>
<p>&nbsp;</p>
<p>It&rsquo;s no surprise that Arians&rsquo; new coaching staff in Tampa bares a close resemblance to the one he left behind in Arizona. He brought the band back together by hiring a slew of his former Cardinals assistants including defensive coordinator <a href="http://www.rotoworld.com/player/NFL/8353/Todd-Bowles" target="_blank">Todd Bowles</a>, run-game coordinator <a href="http://www.rotoworld.com/player/NFL/9484/Harold-Goodwin" target="_blank">Harold Goodwin</a> and pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/1478/Byron-Leftwich" target="_blank">Byron Leftwich</a>. The Bucs also snatched up special teams coordinator <a href="http://www.rotoworld.com/player/NFL/13070/Keith-Armstrong" target="_blank">Keith Armstrong</a>, who played for Arians when he coached at Temple in the 1980s. Rather than calling his own plays on offense, Arians will delegate that responsibility to Leftwich, a former quarterback who spent one of his 10 NFL seasons in Tampa Bay.</p>
<p>&nbsp;</p>
<p>Widely touted for his aggressive offenses, Arians should pair well with gunslinger <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a>, who has plenty to prove heading into the final year of his rookie contract. Because the Cardinals still owned his rights, the Bucs gifted Arizona a sixth-round pick as compensation for poaching Arians. <a href="http://www.rotoworld.com/player/NFL/13065/Eric-Bieniemy" target="_blank">Eric Bieniemy</a>, Vikings DC <a href="http://www.rotoworld.com/player/NFL/9339/George-Edwards" target="_blank">George Edwards</a>, <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a> and Cowboys DBs coach/pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/541/Kris-Richard" target="_blank">Kris Richard</a> also interviewed for Tampa&rsquo;s opening, though Arians was always the front-runner to succeed <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a> as head coach.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>STILL LOOKING</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Cincinnati Bengals</strong></p>
<p><strong>&nbsp;</strong></p>
<p>The talent pool has thinned out considerably now that six of the league&rsquo;s eight head coaching jobs have been filled, which means it&rsquo;s time for the Bengals to kick their coaching search into high gear. Many of the names linked to Cincinnati are currently coaching in the postseason including <a href="http://www.rotoworld.com/player/NFL/13065/Eric-Bieniemy" target="_blank">Eric Bieniemy</a>, <a href="http://www.rotoworld.com/player/NFL/13962/Zac-Taylor" target="_blank">Zac Taylor</a> and Rams pass-game coordinator <a href="http://www.rotoworld.com/player/NFL/13964/Shane-Waldron" target="_blank">Shane Waldron</a>. The Bengals could always circle back to them, but if they aren&rsquo;t willing to wait, <a href="http://www.rotoworld.com/player/NFL/11254/Todd-Monken" target="_blank">Todd Monken</a> would be an excellent choice to succeed <a href="http://www.rotoworld.com/player/NFL/8341/Marvin-Lewis" target="_blank">Marvin Lewis</a>, who is finally moving on after 16 seasons atop Cincinnati&rsquo;s chain of command. <a href="http://www.rotoworld.com/player/NFL/9316/Hue-Jackson" target="_blank">Hue Jackson</a> and <a href="http://www.rotoworld.com/player/NFL/10328/Vance-Joseph" target="_blank">Vance Joseph</a> have also interviewed for the Bengals&rsquo; opening, though Joseph could be eyeing a reunion with <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a> in New York while giving Jackson free reign would surely trigger Cincinnati&rsquo;s frustrated fan base.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Miami Dolphins</strong></p>
<p><strong>&nbsp;</strong></p>
<p>The Dolphins are no closer than they were a week ago to finding a replacement for <a href="http://www.rotoworld.com/player/NFL/9276/Adam-Gase" target="_blank">Adam Gase</a>, who was shown the door after an often-frustrating three-year stay in Miami. With most of the top candidates off the board, the Fins may have to get creative. That could mean rolling the dice on a first-time head coach like <a href="http://www.rotoworld.com/player/NFL/13050/Brian-Flores" target="_blank">Brian Flores</a> or <a href="http://www.rotoworld.com/player/NFL/541/Kris-Richard" target="_blank">Kris Richard</a>. <a href="http://www.rotoworld.com/player/NFL/8365/Mike-Munchak" target="_blank">Mike Munchak</a> and Saints DC <a href="http://www.rotoworld.com/player/NFL/8358/Dennis-Allen" target="_blank">Dennis Allen</a> have also been mentioned as possibilities, though there&rsquo;s been no indication the Dolphins are anywhere close to making a decision. With a rebuild looming, prospective coaches have not been overly eager to charter Miami&rsquo;s sinking ship.&nbsp;&nbsp;</p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/59/offseason-low-down" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Jesse Pantuosco is a football and baseball writer for Rotoworld. He has won three Fantasy Sports Writers Association Awards. Follow him on Twitter <a href=https://twitter.com/JessePantuosco>@JessePantuosco</a>.<br />Email :<a href='mailto:jessepantuosco@gmail.com'>Jesse Pantuosco</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/85541/59/coaching-carousel-last-call' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">IND</span><span>:</span><a href='/headlines/nfl/389642/ty-hilton-(ankle)-sitting-again-thursday?ls=roto:IND:topheadlines'>T.Y. Hilton (ankle) sitting again Thursday</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389641/monken-meeting-with-browns-spoken-to-jags?ls=roto:FA:topheadlines'>Monken meeting with Browns, spoken to Jags</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389639/vance-joseph-interviewing-with-cardinals?ls=roto:FA:topheadlines'>Vance Joseph interviewing with Cardinals</a></li>
                   
                      <li><span class="sport">ARZ</span><span>:</span><a href='/headlines/nfl/389638/kliff-rosen-an-extremely-talented-thrower?ls=roto:ARZ:topheadlines'>Kliff: Rosen 'an extremely talented thrower'</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389636/chuck-pagano-in-running-for-jets-dc-job?ls=roto:FA:topheadlines'>Chuck Pagano in running for Jets' DC job</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389635/gregg-williams-a-candidate-for-jets-dc-job?ls=roto:FA:topheadlines'>Gregg Williams a candidate for Jets' DC job</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389634/vance-joseph-strong-possibility-for-jets-dc?ls=roto:FA:topheadlines'>Vance Joseph 'strong possibility' for Jets DC</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389633/mccarthy-says-hes-sitting-out-2019-season?ls=roto:FA:topheadlines'>McCarthy says he's sitting out 2019 season</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389632/report-dowell-loggains-will-remain-gases-oc?ls=roto:FA:topheadlines'>Report: Dowell Loggains will remain Gase's OC</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/389631/car-moving-on-from-free-agent-thomas-davis?ls=roto:FA:topheadlines'>CAR moving on from free agent Thomas Davis</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/389630/report-kyler-murray-will-enter-nfl-draft?ls=roto:CLG:topheadlines'>Report: Kyler Murray will enter NFL draft</a></li>
                   
                      <li><span class="sport">NYJ</span><span>:</span><a href='/headlines/nfl/389629/jets-choose-adam-gase-to-succeed-todd-bowles?ls=roto:NYJ:topheadlines'>Jets choose Adam Gase to succeed Todd Bowles</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Offseason Low Down Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/59/offseason-low-down" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/85541/59/coaching-carousel-last-call'>Coaching Carousel: Last Call</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/85346/59/nfc-coaching-carousel'>NFC Coaching Carousel</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/85322/59/afc-coaching-carousel'>AFC Coaching Carousel</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81105/59/redskins-fantasy-preview'>Redskins Fantasy Preview</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81068/59/titans-fantasy-preview'>Titans Fantasy Preview</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/9867/allen-hurns/1'>A. Hurns</a><span class='league'>DAL</span><span class='number'> (7167)</span></li><li><span class='order'>2</span><a href='/player/nfl/10284/melvin-gordon/1'>M. Gordon</a><span class='league'>LAC</span><span class='number'> (6446)</span></li><li><span class='order'>3</span><a href='/player/nfl/10288/todd-gurley/1'>T. Gurley</a><span class='league'>LAR</span><span class='number'> (6279)</span></li><li><span class='order'>4</span><a href='/player/nfl/9388/sammy-watkins/1'>S. Watkins</a><span class='league'>KC</span><span class='number'> (5966)</span></li><li><span class='order'>5</span><a href='/player/nfl/11299/hunter-henry/1'>H. Henry</a><span class='league'>LAC</span><span class='number'> (5293)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/7558/ty-hilton/1'>T. Hilton</a><span class='league'>IND</span><span class='number'> (5267)</span></li><li><span class='order'>7</span><a href='/player/nfl/8594/spencer-ware/1'>S. Ware</a><span class='league'>KC</span><span class='number'> (5122)</span></li><li><span class='order'>8</span><a href='/player/nfl/7475/nick-foles/1'>N. Foles</a><span class='league'>PHI</span><span class='number'> (4761)</span></li><li><span class='order'>9</span><a href='/player/nfl/9737/trey-burton/1'>T. Burton</a><span class='league'>CHI</span><span class='number'> (3813)</span></li><li><span class='order'>10</span><a href='/player/nfl/11257/carson-wentz/1'>C. Wentz</a><span class='league'>PHI</span><span class='number'> (3787)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Jesse Pantuosco Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/85541/59/coaching-carousel-last-call'>Coaching Carousel: Last Call</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85500/77/dose-flacco’s-future'>Dose: Flacco’s Future</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85346/59/nfc-coaching-carousel'>NFC Coaching Carousel</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85322/59/afc-coaching-carousel'>AFC Coaching Carousel</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/85293/77/daily-dose-gase-gone'>Daily Dose: Gase Gone</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.rotoworld.com/video'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Player News: Week 17' alt='Player News: Week 17' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/122718_week_17_player_news_ertz.jpg' /></a><br />Player News: Week 17</li><li><a target='_blank' href='https://www.nbcsports.com/video/melvin-gordon-alshon-jeffery-set-ideal-week-16-matchups'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Matchups: Gordon, Jeffery' alt='Matchups: Gordon, Jeffery' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181218-melvin-gordon-roto.jpg' /></a><br />Matchups: Gordon, Jeffery</li><li><a target='_blank' href='https://www.nbcsports.com/video/its-jamaal-williams-time-shine-dfs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: Williams/Coleman' alt='DFS Analysis: Williams/Coleman' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/williams_1.jpg' /></a><br />DFS Analysis: Williams/Coleman</li><li><a target='_blank' href='https://www.nbcsports.com/video/panthers-have-no-reason-risk-cam-newtons-health'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Cam's Season Ends' alt='Dose: Cam's Season Ends' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/newton_0.jpg' /></a><br />Dose: Cam's Season Ends</li><li><a target='_blank' href='https://www.nbcsports.com/video/its-jamaal-williams-time-shine-dfs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: GB's Williams' alt='DFS Analysis: GB's Williams' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/williams_1.jpg' /></a><br />DFS Analysis: GB's Williams</li><li><a target='_blank' href='https://www.nbcsports.com/video/panthers-have-no-reason-risk-cam-newtons-health'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Cam Shut Down' alt='Dose: Cam Shut Down' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/newton_0.jpg' /></a><br />Dose: Cam Shut Down</li><li><a target='_blank' href='https://www.nbcsports.com/video/broncos-phillip-lindsay-reaches-pro-bowl'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Lindsay Makes Pro Bowl' alt='Dose: Lindsay Makes Pro Bowl' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/lindsay.jpg' /></a><br />Dose: Lindsay Makes Pro Bowl</li><li><a target='_blank' href='https://www.nbcsports.com/video/chargers-melvin-gordon-rams-todd-gurley-aiming-play-week-16'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Gordon Eyes Wk 16 Return' alt='Dose: Gordon Eyes Wk 16 Return' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181218-melvin-gordon-roto.jpg' /></a><br />Dose: Gordon Eyes Wk 16 Return</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/85542/554/divisional-betting-preview" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/NE/0NFL_Belichick1_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/85542/554/divisional-betting-preview'>Divisional Betting Preview</a><br /><span class='date'>Jan&nbsp;10</span></h2>
                <span class="date"></span>
                Rich Hribar and Raymond Summerlin preview every Divisional game from a betting perspective.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85542/554/divisional-betting-preview'>Divisional Betting Preview</a> <span class="date">Jan&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85539/535/divisional-round-rankings'>Divisional Round Rankings</a> <span class="date">Jan&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85541/59/coaching-carousel-last-call'>Coaching Carousel: Last Call</a> <span class="date">Jan&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85535/77/dose-coaching-bonanza'>Dose: Coaching Bonanza</a> <span class="date">Jan&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85517/77/dose-coaching-roundup'>Dose: Coaching Roundup</a> <span class="date">Jan&nbsp;9</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85509/554/super-bowl-futures-update'>Super Bowl Futures Update</a> <span class="date">Jan&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85506/283/wild-card-targets--and--touches'>Wild Card: Targets & Touches</a> <span class="date">Jan&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/85502/554/early-lines-look-divisional'>Early Lines Look: Divisional</a> <span class="date">Jan&nbsp;8</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389642/ty-hilton-(ankle)-sitting-again-thursday'>T.Y. Hilton (ankle) sitting again Thursday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389641/monken-meeting-with-browns-spoken-to-jags'>Monken meeting with Browns, spoken to Jags</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389639/vance-joseph-interviewing-with-cardinals'>Vance Joseph interviewing with Cardinals</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389638/kliff-rosen-an-extremely-talented-thrower'>Kliff: Rosen 'an extremely talented thrower'</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389636/chuck-pagano-in-running-for-jets-dc-job'>Chuck Pagano in running for Jets' DC job</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389635/gregg-williams-a-candidate-for-jets-dc-job'>Gregg Williams a candidate for Jets' DC job</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389634/vance-joseph-strong-possibility-for-jets-dc'>Vance Joseph 'strong possibility' for Jets DC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389633/mccarthy-says-hes-sitting-out-2019-season'>McCarthy says he's sitting out 2019 season</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389632/report-dowell-loggains-will-remain-gases-oc'>Report: Dowell Loggains will remain Gase's OC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389631/car-moving-on-from-free-agent-thomas-davis'>CAR moving on from free agent Thomas Davis</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389630/report-kyler-murray-will-enter-nfl-draft'>Report: Kyler Murray will enter NFL draft</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/389629/jets-choose-adam-gase-to-succeed-todd-bowles'>Jets choose Adam Gase to succeed Todd Bowles</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-12-thanksgiving-showdown-with-chop-bigt-2780713?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=TGPod&utm_term=&utm_content=homepage'>VIDEO: NFL Thanksgiving Showdown analysis</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-16-rotoworld-dfs-pick-6-2832847'>Week 16 DFS 6-Pack w/ Evan & Rich</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2019 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
