<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '84477';omni.contenttitle = 'week-13-afc-targets--and--touches';omni.pageTitle = '/articles/nfl/84477/283/week-13-afc-targets--and--touches';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='John Daigle';omni.subfeature = 'Targets and Touches';omni.contenttitle = 'Week 13: AFC Targets & Touches';omni.contenttype ='Story';omni.contentid = '84477';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Week 13: AFC Targets &amp; Touches - Targets and Touches" /><meta id="metadescription" name="description" content="John Daigle examines every target and touch from the AFC in Week 13." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/84477/283/week-13-afc-targets--and--touches" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Week 13: AFC Targets & Touches - Targets and Touches - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Week 13: AFC Targets & Touches - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Week 13: AFC Targets & Touches - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/LAC/00NFL_JacksonJ_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/84477/283/week-13-afc-targets--and--touches" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/84477/283/week-13-afc-targets--and--touches';rw_pagename = '/articles/nfl/84477/283/week-13-afc-targets--and--touches';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./week-13-afc-targets--and--touches" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA2w24A6m6wL+2z05cfsN13J/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgHVKk1ggTCebS/cFFITFjaOABPkgCMaXr+qTQFaIbxWsCfTIqHEQ+adun5dnT4k5Iqny0PddoVwSK/5rvQlDwVWPiJ4RcVUfFj86Ol0newoTzmR6diEnd+zs2BHZvbNEmradOFTlfBlNK/txLVUx/kucJyE+rk/MRR4jO/JFhnYoq7nIUhIIdSsjsyK10ZZ5yL8Cs1E=" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|cfb|epl|nascar|golf' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f84477%2f283%2fweek-13-afc-targets--and--touches'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <a href="https://beta.rotoworld.com">
                 <div id="beta_button" style="border-radius: 6px; background-color: rgb(185, 39, 27); position: relative; left: 10px; top: 3px; width: 232px; height: 31px; z-index: 6; font-family: Arial; font-size: 14px; color: white; text-align: center; display:inline-block">

                     <p style="top: 8px;position: relative;">NEW ROTOWORLD BETA SITE</p>
                 </div>
                 </a>
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
                    <li><a href="/video"><span>Video</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT = 'topbanner'; (function (a, d) { if (!a || !window.mps || !mps._queue) return 0; mps._queue.gptloaded.push(function () { mps.insertAd(a, d) }) })(document.scripts[document.scripts.length - 1].parentNode, SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/84446/137/lowdown-getting-the-deal-done?ls=roto:mlb:gnav'>Lowdown: Getting the Deal Done</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/mlb/84366/137/lowdown-blockbuster-coming?ls=roto:mlb:gnav'>Lowdown: Blockbuster Coming?</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/84314/137/lowdown-trade-rumors-abound?ls=roto:mlb:gnav'>Lowdown: Trade Rumors Abound</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/84289/15/how-donaldson-fits-the-braves?ls=roto:mlb:gnav'>How Donaldson Fits the Braves</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/84267/137/lowdown-going-for-the-gold?ls=roto:mlb:gnav'>Lowdown: Going for the Gold</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/mlb/84183/137/lowdown-trading-thor?ls=roto:mlb:gnav'>Lowdown: Trading Thor?</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/mlb/84138/137/lowdown-beltre-calls-it-quits?ls=roto:mlb:gnav'>Lowdown: Beltre Calls it Quits</a> <span class="date">Nov&nbsp;21</span></li>
                       
                          <li><a href='/articles/mlb/84122/520/breaking-down-the-paxton-trade?ls=roto:mlb:gnav'>Breaking Down the Paxton Trade</a> <span class="date">Nov&nbsp;20</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/594699/corbin-likely-to-get-at-least-6-years-$125m?ls=roto:mlb:gnav'>Corbin likely to get at least 6 years, $125M</a> </li>
                       
                          <li><a href='/headlines/mlb/594698/cards-d-backs-have-discussed-goldschmidt?ls=roto:mlb:gnav'>Cards, D-Backs have discussed Goldschmidt</a> </li>
                       
                          <li><a href='/headlines/mlb/594697/corbin-reportedly-yankees-top-sp-target?ls=roto:mlb:gnav'>Corbin reportedly Yankees' top SP target</a> </li>
                       
                          <li><a href='/headlines/mlb/594696/report-reds-have-interest-in-kluber-bauer?ls=roto:mlb:gnav'>Report: Reds have interest in Kluber, Bauer</a> </li>
                       
                          <li><a href='/headlines/mlb/594695/report-multiple-teams-have-met-with-harper?ls=roto:mlb:gnav'>Report: Multiple teams have met with Harper</a> </li>
                       
                          <li><a href='/headlines/mlb/594686/phillies-announce-trade-for-jean-segura?ls=roto:mlb:gnav'>Phillies announce trade for Jean Segura</a> </li>
                       
                          <li><a href='/headlines/mlb/594681/report-ricciardi-finalizing-deal-with-giants?ls=roto:mlb:gnav'>Report: Ricciardi finalizing deal with Giants</a> </li>
                       
                          <li><a href='/headlines/mlb/594678/mariners-acquire-kelenic-in-cano-diaz-deal?ls=roto:mlb:gnav'>Mariners acquire Kelenic in Cano, Diaz deal</a> </li>
                       
                          <li><a href='/headlines/mlb/594672/blockbuster-complete-mets-acquire-cano-diaz?ls=roto:mlb:gnav'>Blockbuster complete: Mets acquire Cano, Diaz</a> </li>
                       
                          <li><a href='/headlines/mlb/594668/report-corbin-expected-to-make-decision-soon?ls=roto:mlb:gnav'>Report: Corbin expected to make decision soon</a> </li>
                       
                          <li><a href='/headlines/mlb/594658/marlins-ink-pedro-alvarez-to-minors-deal?ls=roto:mlb:gnav'>Marlins ink Pedro Alvarez to minors deal</a> </li>
                       
                          <li><a href='/headlines/mlb/594656/dodgers-extend-dave-roberts-through-2022?ls=roto:mlb:gnav'>Dodgers extend Dave Roberts through 2022</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/84474/64/waiver-wire-week-14?ls=roto:nfl:gnav'>Waiver Wire: Week 14</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/84477/283/week-13-afc-targets--and--touches?ls=roto:nfl:gnav'>Week 13: AFC Targets & Touches</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/84475/77/dose-eagles-rout-redskins?ls=roto:nfl:gnav'>Dose: Eagles Rout Redskins</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/84465/508/dynasty-first-down-week-13?ls=roto:nfl:gnav'>Dynasty First Down: Week 13</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/84460/337/getting-defensive-week-14?ls=roto:nfl:gnav'>Getting Defensive: Week 14</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/84457/131/mike-mccarthys-firing?ls=roto:nfl:gnav'>Mike McCarthy's Firing</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/84450/250/fmia-packers-fire-mccarthy?ls=roto:nfl:gnav'>FMIA: Packers Fire McCarthy</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/84447/77/dose-week-13-review?ls=roto:nfl:gnav'>Dose: Week 13 Review</a> <span class="date">Dec&nbsp;3</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a href="/video">Videos</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/387110/steelers-promote-rb-trey-edmunds?ls=roto:nfl:gnav'>Steelers promote RB Trey Edmunds</a> </li>
                       
                          <li><a href='/headlines/nfl/387107/chris-carson-(finger)-expected-to-play?ls=roto:nfl:gnav'>Chris Carson (finger) expected to play</a> </li>
                       
                          <li><a href='/headlines/nfl/387106/nagy-trubisky-getting-better-feeling-better?ls=roto:nfl:gnav'>Nagy: Trubisky getting better, feeling better</a> </li>
                       
                          <li><a href='/headlines/nfl/387103/alshon-jeffery-duds-again-with-3-31-vs-skins?ls=roto:nfl:gnav'>Alshon Jeffery duds again with 3-31 vs. Skins</a> </li>
                       
                          <li><a href='/headlines/nfl/387097/chris-thompson-flops-in-return-with-21-yards?ls=roto:nfl:gnav'>Chris Thompson flops in return with 21 yards</a> </li>
                       
                          <li><a href='/headlines/nfl/387094/golden-tate-pops-up-for-7-85-1-in-mnf-victory?ls=roto:nfl:gnav'>Golden Tate pops up for 7-85-1 in MNF victory</a> </li>
                       
                          <li><a href='/headlines/nfl/387093/wentz-sleepwalks-to-306-yds-2-tds-in-easy-w?ls=roto:nfl:gnav'>Wentz sleepwalks to 306 yds, 2 TDs in easy W</a> </li>
                       
                          <li><a href='/headlines/nfl/387092/peterson-scores-90-yard-td-does-nothing-else?ls=roto:nfl:gnav'>Peterson scores 90-yard TD, does nothing else</a> </li>
                       
                          <li><a href='/headlines/nfl/387091/sanchez-averages-awful-48-ypa-in-mnf-blowout?ls=roto:nfl:gnav'>Sanchez averages awful 4.8 YPA in MNF blowout</a> </li>
                       
                          <li><a href='/headlines/nfl/387090/mccoy-breaks-fibula-mark-sanchez-time-in-wsh?ls=roto:nfl:gnav'>McCoy breaks fibula, Mark Sanchez time in WSH</a> </li>
                       
                          <li><a href='/headlines/nfl/387088/aj-green-to-undergo-season-ending-surgery?ls=roto:nfl:gnav'>A.J. Green to undergo season-ending surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/387087/niners-rule-rb-breida-(ankle)-out-for-week-14?ls=roto:nfl:gnav'>Niners rule RB Breida (ankle) out for Week 14</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/84473/45/dose-steph-curry-is-back?ls=roto:nba:gnav'>Dose: Steph Curry is back!</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nba/84455/515/nba-power-rankings-week-8?ls=roto:nba:gnav'>NBA Power Rankings: Week 8</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/84453/496/podcast-top-waiver-pickups?ls=roto:nba:gnav'>Podcast: Top Waiver Pickups</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/84449/45/dose-suns-lose-booker-again?ls=roto:nba:gnav'>Dose: Suns Lose Booker Again</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/84441/27/top-fantasy-hoops-pickups?ls=roto:nba:gnav'>Top Fantasy Hoops pickups</a> <span class="date">Dec&nbsp;2</span></li>
                       
                          <li><a href='/articles/nba/84436/45/dose-greatness-from-giannis?ls=roto:nba:gnav'>Dose: Greatness from Giannis</a> <span class="date">Dec&nbsp;2</span></li>
                       
                          <li><a href='/articles/nba/84407/31/the-week-ahead-week-8?ls=roto:nba:gnav'>The Week Ahead: Week 8</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/nba/84396/45/dose-something-about-junior?ls=roto:nba:gnav'>Dose: Something About Junior</a> <span class="date">Dec&nbsp;1</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nba"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/372805/karl-anthony-towns-paces-wolves-in-win?ls=roto:nba:gnav'>Karl-Anthony Towns paces Wolves in win</a> </li>
                       
                          <li><a href='/headlines/nba/372795/kevin-love-(foot)-eyeing-mid-january-return?ls=roto:nba:gnav'>Kevin Love (foot) eyeing mid-January return</a> </li>
                       
                          <li><a href='/headlines/nba/372791/jrue-holiday-scores-32-points-w-14-dimes?ls=roto:nba:gnav'>Jrue Holiday scores 32 points w/ 14 dimes</a> </li>
                       
                          <li><a href='/headlines/nba/372789/stephen-curry-scores-30-in-blowout-win?ls=roto:nba:gnav'>Stephen Curry scores 30 in blowout win</a> </li>
                       
                          <li><a href='/headlines/nba/372788/julius-randle-goes-off-for-career-high-37-pts?ls=roto:nba:gnav'>Julius Randle goes off for career-high 37 pts</a> </li>
                       
                          <li><a href='/headlines/nba/372783/tobias-harris-scores-27-in-win-over-pelicans?ls=roto:nba:gnav'>Tobias Harris scores 27 in win over Pelicans</a> </li>
                       
                          <li><a href='/headlines/nba/372776/pascal-siakam-hands-out-career-high-7-dimes?ls=roto:nba:gnav'>Pascal Siakam hands out career-high 7 dimes</a> </li>
                       
                          <li><a href='/headlines/nba/372773/jamal-murray-flirts-w-triple-double-vs-tor?ls=roto:nba:gnav'>Jamal Murray flirts w/ triple-double vs. TOR</a> </li>
                       
                          <li><a href='/headlines/nba/372771/nikola-jokic-triple-doubles-in-win-vs-tor?ls=roto:nba:gnav'>Nikola Jokic triple-doubles in win vs. TOR</a> </li>
                       
                          <li><a href='/headlines/nba/372768/russell-scores-30-but-bkn-loses-7th-straight?ls=roto:nba:gnav'>Russell scores 30, but BKN loses 7th straight</a> </li>
                       
                          <li><a href='/headlines/nba/372764/harris-(groin)-will-undergo-an-mri-tuesday?ls=roto:nba:gnav'>Harris (groin) will undergo an MRI Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/372763/jordan-clarkson-scores-20-w-11-rebounds?ls=roto:nba:gnav'>Jordan Clarkson scores 20 w/ 11 rebounds</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/84471/289/kucherov-and-the-point?ls=roto:nhl:gnav'>Kucherov and the Point</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/84454/560/the-roundtable-week-9?ls=roto:nhl:gnav'>The Roundtable: Week 9</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/84448/289/caps-win-streak-snapped?ls=roto:nhl:gnav'>Caps Win Streak Snapped</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/84440/108/waiver-wired-add-eakin?ls=roto:nhl:gnav'>Waiver Wired: Add Eakin</a> <span class="date">Dec&nbsp;2</span></li>
                       
                          <li><a href='/articles/nhl/84435/289/daily-dose-right-said-fred?ls=roto:nhl:gnav'>Daily Dose: Right Said Fred</a> <span class="date">Dec&nbsp;2</span></li>
                       
                          <li><a href='/articles/nhl/84405/98/stay-away-from-lundqvist?ls=roto:nhl:gnav'>Stay Away from Lundqvist</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/nhl/84397/289/happy-nylander-dayi-guess?ls=roto:nhl:gnav'>Happy Nylander Day...I guess?</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/nhl/84382/109/will-willie-sign?ls=roto:nhl:gnav'>Will Willie Sign?</a> <span class="date">Nov&nbsp;30</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nhl"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/352327/anthony-mantha-out-tuesday-due-to-injury?ls=roto:nhl:gnav'>Anthony Mantha out Tuesday due to injury</a> </li>
                       
                          <li><a href='/headlines/nhl/352301/jamie-benn-scores-ppg-in-win-over-oilers?ls=roto:nhl:gnav'>Jamie Benn scores PPG in win over Oilers</a> </li>
                       
                          <li><a href='/headlines/nhl/352297/kevin-fiala-scores-gwg-vs-buf-on-monday?ls=roto:nhl:gnav'>Kevin Fiala scores GWG vs. BUF on Monday</a> </li>
                       
                          <li><a href='/headlines/nhl/352296/taylor-hall-benched-on-monday-night?ls=roto:nhl:gnav'>Taylor Hall benched on Monday night</a> </li>
                       
                          <li><a href='/headlines/nhl/352292/kucherov-nets-1g-3a-point-streak-hits-10?ls=roto:nhl:gnav'>Kucherov nets 1G, 3A, point streak hits 10</a> </li>
                       
                          <li><a href='/headlines/nhl/352289/connor-mcdavid-(illness)-out-on-monday?ls=roto:nhl:gnav'>Connor McDavid (illness) out on Monday</a> </li>
                       
                          <li><a href='/headlines/nhl/352283/tyler-bertuzzi-gets-two-game-suspension?ls=roto:nhl:gnav'>Tyler Bertuzzi gets two-game suspension</a> </li>
                       
                          <li><a href='/headlines/nhl/352282/mark-scheifele-chosen-as-1st-star-of-the-week?ls=roto:nhl:gnav'>Mark Scheifele chosen as 1st star of the week</a> </li>
                       
                          <li><a href='/headlines/nhl/352273/alex-pietrangelo-(hand)-may-need-surgery?ls=roto:nhl:gnav'>Alex Pietrangelo (hand) may need surgery</a> </li>
                       
                          <li><a href='/headlines/nhl/352259/paul-stastny-(lbi)-is-a-couple-of-weeks-away?ls=roto:nhl:gnav'>Paul Stastny (LBI) is a couple of weeks away</a> </li>
                       
                          <li><a href='/headlines/nhl/352257/penguins-deal-sprong-to-ducks-for-pettersson?ls=roto:nhl:gnav'>Penguins deal Sprong to Ducks for Pettersson</a> </li>
                       
                          <li><a href='/headlines/nhl/352254/tyson-barrie-(lbi)-may-be-back-tuesday?ls=roto:nhl:gnav'>Tyson Barrie (LBI) may be back Tuesday</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/84466/459/look-ahead-daytona-in-76-days?ls=roto:nas:gnav'>Look Ahead: Daytona in 76 days</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/84462/408/28-matt-dibenedetto?ls=roto:nas:gnav'>28. Matt DiBenedetto</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/84353/408/29-matt-tifft?ls=roto:nas:gnav'>29. Matt Tifft</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nas/84284/408/30-michael-mcdowell?ls=roto:nas:gnav'>30. Michael McDowell</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/84193/539/power-ranking-after-homestead?ls=roto:nas:gnav'>Power Ranking After: Homestead</a> <span class="date">Nov&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/84082/307/wrap-up-homestead-finales?ls=roto:nas:gnav'>Wrap-up: Homestead Finales</a> <span class="date">Nov&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/84019/408/weekend-update-ford-400?ls=roto:nas:gnav'>Weekend Update: Ford 400</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/83980/229/ford-400-cheat-sheet?ls=roto:nas:gnav'>Ford 400 Cheat Sheet</a> <span class="date">Nov&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/54289/garcia-jr-2018-nascar-peak-mexico-champion?ls=roto:nas:gnav'>Garcia Jr. 2018 NASCAR PEAK Mexico Champion</a> </li>
                       
                          <li><a href='/headlines/nas/54288/noah-gragson-wins-late-model-snowball-derby?ls=roto:nas:gnav'>Noah Gragson wins Late Model Snowball Derby</a> </li>
                       
                          <li><a href='/headlines/nas/54287/kurt-busch-leaving-stewart-haas-racing?ls=roto:nas:gnav'>Kurt Busch leaving Stewart-Haas Racing</a> </li>
                       
                          <li><a href='/headlines/nas/54286/burton-wins-pole-for-iconic-snowball-derby?ls=roto:nas:gnav'>Burton wins pole for iconic Snowball Derby</a> </li>
                       
                          <li><a href='/headlines/nas/54285/justin-haley-signs-with-kaulig-racing?ls=roto:nas:gnav'>Justin Haley signs with Kaulig Racing</a> </li>
                       
                          <li><a href='/headlines/nas/54284/decker-joins-dgr-crosley-for-2019-season?ls=roto:nas:gnav'>Decker joins DGR-Crosley for 2019 season</a> </li>
                       
                          <li><a href='/headlines/nas/54283/elliott-wins-most-popular-cup-driver-award?ls=roto:nas:gnav'>Elliott wins Most Popular Cup Driver award</a> </li>
                       
                          <li><a href='/headlines/nas/54282/gragson-18-truck-series-most-popular-driver?ls=roto:nas:gnav'>Gragson: '18 Truck Series Most Popular Driver</a> </li>
                       
                          <li><a href='/headlines/nas/54281/sadler-xfinity-series-most-popular-driver?ls=roto:nas:gnav'>Sadler: Xfinity Series Most Popular Driver</a> </li>
                       
                          <li><a href='/headlines/nas/54280/arca-driver-logan-seavey-usac-midget-champ?ls=roto:nas:gnav'>ARCA driver Logan Seavey: USAC Midget-Champ</a> </li>
                       
                          <li><a href='/headlines/nas/54279/briscoe-full-time-for-stewart-haas-in-nxs?ls=roto:nas:gnav'>Briscoe full-time for Stewart-Haas in NXS</a> </li>
                       
                          <li><a href='/headlines/nas/54278/crew-chief-announced-for-matt-dibenedetto?ls=roto:nas:gnav'>Crew chief announced for Matt DiBenedetto</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/84452/460/south-african-open-preview?ls=roto:gol:gnav'>South African Open Preview</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/84408/551/roundup-trio-at-the-top?ls=roto:gol:gnav'>Roundup: Trio at the Top</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/84393/551/roundup-rahm-rules?ls=roto:gol:gnav'>Roundup: Rahm rules</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/84359/551/roundup-patricks-in-pole?ls=roto:gol:gnav'>Roundup: Patricks in pole</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/84308/393/expert-picks-australian-pga?ls=roto:gol:gnav'>Expert Picks: Australian PGA</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/84297/536/dfs-dish-hero-world-challenge?ls=roto:gol:gnav'>DFS Dish: Hero World Challenge</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/84282/519/hero-world-challenge-preview?ls=roto:gol:gnav'>Hero World Challenge Preview</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/84278/460/mauritius-open-preview?ls=roto:gol:gnav'>Mauritius Open Preview</a> <span class="date">Nov&nbsp;26</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/57641/stenson-r4-71-settles-for-solo-4th-at-hero?ls=roto:gol:gnav'>Stenson R4 71; settles for solo 4th at Hero</a> </li>
                       
                          <li><a href='/headlines/gol/57640/rose-closing-65-for-solo-3rd-in-the-bahamas?ls=roto:gol:gnav'>Rose closing 65 for solo 3rd in The Bahamas</a> </li>
                       
                          <li><a href='/headlines/gol/57639/finau-salvages-runner-up-with-walk-off-birdie?ls=roto:gol:gnav'>Finau salvages runner-up with walk-off birdie</a> </li>
                       
                          <li><a href='/headlines/gol/57638/jon-rahm-fires-bogey-free-65-wins-hero-by-4?ls=roto:gol:gnav'>Jon Rahm fires bogey-free 65; wins Hero by 4</a> </li>
                       
                          <li><a href='/headlines/gol/57637/woods-breaks-par-one-time-finishes-in-17th?ls=roto:gol:gnav'>Woods breaks par one time; finishes in 17th</a> </li>
                       
                          <li><a href='/headlines/gol/57634/kitayama-triumphs-on-3rd-european-tour-start?ls=roto:gol:gnav'>Kitayama triumphs on 3rd European Tour start</a> </li>
                       
                          <li><a href='/headlines/gol/57631/smith-wins-back-to-back-aust-pga-champs?ls=roto:gol:gnav'>Smith wins back-to-back Aust PGA Champs</a> </li>
                       
                          <li><a href='/headlines/gol/57630/stenson-r3-69-now-in-three-way-t1-at-hero?ls=roto:gol:gnav'>Stenson R3 69; now in three-way T1 at Hero</a> </li>
                       
                          <li><a href='/headlines/gol/57629/rahm-maintains-share-of-hero-lead-with-r3-69?ls=roto:gol:gnav'>Rahm maintains share of Hero lead with R3 69</a> </li>
                       
                          <li><a href='/headlines/gol/57628/finau-r3-67-at-hero-jumps-into-three-way-t1?ls=roto:gol:gnav'>Finau R3 67 at Hero; jumps into three-way T1</a> </li>
                       
                          <li><a href='/headlines/gol/57627/woods-in-last-place-after-even-par-72-in-r3?ls=roto:gol:gnav'>Woods in last place after even-par 72 in R3</a> </li>
                       
                          <li><a href='/headlines/gol/57625/kitayama-has-company-at-the-top-in-mauritius?ls=roto:gol:gnav'>Kitayama has company at the top in Mauritius</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/84444/548/round-table-season-recap?ls=roto:cfb:gnav'>Round Table: Season Recap</a> <span class="date">Dec&nbsp;2</span></li>
                       
                          <li><a href='/articles/cfb/84363/441/championship-week-ats-picks?ls=roto:cfb:gnav'>Championship Week ATS picks</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/84342/461/podcast-championship-week?ls=roto:cfb:gnav'>Podcast: Championship Week</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/84272/288/2018-cfb-fantasy-awards?ls=roto:cfb:gnav'>2018 CFB Fantasy Awards</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/84257/480/week-13-booms-and-busts?ls=roto:cfb:gnav'>Week 13: Booms and Busts</a> <span class="date">Nov&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/84165/479/college-football-dfs-matchups?ls=roto:cfb:gnav'>College Football DFS Matchups</a> <span class="date">Nov&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/84182/479/cfb-dfs-lineups-week-13?ls=roto:cfb:gnav'>CFB DFS Lineups Week 13</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/84141/461/podcast-week-13-cfb-ats-sides?ls=roto:cfb:gnav'>Podcast: Week 13 CFB ATS Sides</a> <span class="date">Nov&nbsp;21</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/93948/osu-hc-urban-meyer-to-retire-after-rose-bowl?ls=roto:cfb:gnav'>OSU HC Urban Meyer to retire after Rose Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/93944/murray-haskins-tagovailoa-heisman-finalists?ls=roto:cfb:gnav'>Murray, Haskins, Tagovailoa Heisman finalists</a> </li>
                       
                          <li><a href='/headlines/cfb/93940/report-bell-to-be-named-new-umass-head-coach?ls=roto:cfb:gnav'>Report: Bell to be named new UMass head coach</a> </li>
                       
                          <li><a href='/headlines/cfb/93936/florida-state-de-brian-burns-enters-nfl-draft?ls=roto:cfb:gnav'>Florida State DE Brian Burns enters NFL Draft</a> </li>
                       
                          <li><a href='/headlines/cfb/93935/samuel-wont-play-in-belk-bowl-for-gamecocks?ls=roto:cfb:gnav'>Samuel won't play in Belk Bowl for Gamecocks</a> </li>
                       
                          <li><a href='/headlines/cfb/93934/report-louisville-to-hire-scott-satterfield?ls=roto:cfb:gnav'>Report: Louisville to hire Scott Satterfield</a> </li>
                       
                          <li><a href='/headlines/cfb/93932/lindsey-out-as-auburn-oc-could-join-ku-staff?ls=roto:cfb:gnav'>Lindsey out as Auburn OC, could join KU staff</a> </li>
                       
                          <li><a href='/headlines/cfb/93930/liberty-coach-gill-announces-retirement?ls=roto:cfb:gnav'>Liberty coach Gill announces retirement</a> </li>
                       
                          <li><a href='/headlines/cfb/93926/kelley-intends-to-transfer-from-arkansas?ls=roto:cfb:gnav'>Kelley intends to transfer from Arkansas</a> </li>
                       
                          <li><a href='/headlines/cfb/93925/harmon-to-enter-nfl-draft-skip-gator-bowl?ls=roto:cfb:gnav'>Harmon to enter NFL Draft, skip Gator Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/93915/wr-mannix-to-transfer-from-wolf-pack?ls=roto:cfb:gnav'>WR Mannix to transfer from Wolf Pack</a> </li>
                       
                          <li><a href='/headlines/cfb/93910/harry-signs-with-agent-wont-play-in-bowl?ls=roto:cfb:gnav'>Harry signs with agent, won't play in bowl</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/84476/364/stags-take---gameweek-15?ls=roto:bpl:gnav'>Stag's Take - Gameweek 15</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/bpl/84468/364/fuzzys-fpl-favorites---gw15?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW15</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/84467/413/week-14-tactical-review?ls=roto:bpl:gnav'>Week 14 Tactical Review</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/84463/388/late-fitness-check-gw15?ls=roto:bpl:gnav'>Late Fitness Check GW15</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/84461/527/fpl-bargain-hunter-gameweek-15?ls=roto:bpl:gnav'>FPL Bargain Hunter-Gameweek 15</a> <span class="date">Dec&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/84398/388/team-news---week-14?ls=roto:bpl:gnav'>Team News - Week 14</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/84364/364/fuzzys-fpl-favorites---gw14?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/84360/364/stags-take---gameweek-14?ls=roto:bpl:gnav'>Stag's Take - Gameweek 14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/18588/morgan-gibbs-white-to-deputize-vs-blues?ls=roto:bpl:gnav'>Morgan Gibbs-White to deputize vs Blues</a> </li>
                       
                          <li><a href='/headlines/bpl/18584/mendez-laing-could-get-first-pl-start?ls=roto:bpl:gnav'>Mendez-Laing could get first PL start</a> </li>
                       
                          <li><a href='/headlines/bpl/18585/granit-xhaka-suspended-for-united-trip?ls=roto:bpl:gnav'>Granit Xhaka suspended for United trip</a> </li>
                       
                          <li><a href='/headlines/bpl/18586/guendouzi-likely-to-start-vs-red-devils?ls=roto:bpl:gnav'>Guendouzi likely to start vs Red Devils</a> </li>
                       
                          <li><a href='/headlines/bpl/18587/ozil-questionable-for-united-clash?ls=roto:bpl:gnav'>Ozil questionable for United clash</a> </li>
                       
                          <li><a href='/headlines/bpl/18583/guardiola-to-be-cautious-with-aguero-in-gw15?ls=roto:bpl:gnav'>Guardiola to be cautious with Aguero in GW15</a> </li>
                       
                          <li><a href='/headlines/bpl/18582/robertson-mane-doubtful-for-gw15?ls=roto:bpl:gnav'>Robertson, Mane doubtful for GW15</a> </li>
                       
                          <li><a href='/headlines/bpl/18581/cleverley-fit-and-may-get-his-first-chance?ls=roto:bpl:gnav'>Cleverley fit and may get his first chance</a> </li>
                       
                          <li><a href='/headlines/bpl/18580/daryl-janmaat-ruled-fit-for-city-visit?ls=roto:bpl:gnav'>Daryl Janmaat ruled fit for City visit</a> </li>
                       
                          <li><a href='/headlines/bpl/18579/mark-hughes-sacked-by-southampton?ls=roto:bpl:gnav'>Mark Hughes sacked by Southampton</a> </li>
                       
                          <li><a href='/headlines/bpl/18577/rashford-and-shaw-join-a-mount-injury-list?ls=roto:bpl:gnav'>Rashford and Shaw join a mount injury list</a> </li>
                       
                          <li><a href='/headlines/bpl/18576/gabriel-jesus-lined-up-for-back-to-back-games?ls=roto:bpl:gnav'>Gabriel Jesus lined-up for back-to-back games</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/484.jpg" />
        <div class="column-info">
           <h2>John Daigle</h2>
           <h3>Targets and Touches</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/84477/283/targets-and-touches">Week 13: AFC Targets &amp; Touches</option>
		<option value="/articles/nfl/84319/283/targets-and-touches">Week 12: NFC Targets &amp; Touches</option>
		<option value="/articles/nfl/84299/283/targets-and-touches">Week 12: AFC Targets &amp; Touches</option>
		<option value="/articles/nfl/84146/283/targets-and-touches">Week 11: NFC Targets &amp; Touches</option>
		<option value="/articles/nfl/84117/283/targets-and-touches">Week 11: AFC Targets &amp; Touches</option>
		<option value="/articles/nfl/84399/78/">Injury Report: Week 13</option>
		<option value="/articles/nfl/84208/78/">Week 12: Injury Report</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/283/targets-and-touches" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/LAC/00NFL_JacksonJ_300.jpg" height="200" width="300" />
    </div>
    <h1>Week 13: AFC Targets & Touches</h1><span style='color:#cc0000; font-weight:bold;'>Tuesday, December 4, 2018</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/84477/283/week-13-afc-targets--and--touches' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p dir="ltr"><span>Targets and Touches will only have players&rsquo; six most recent games, regardless if they were active or on a bye. The data will be in descending order of games played.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>All targets and touches data is compiled from </span><a href="http://www.pro-football-reference.com/"><span>Pro Football Reference</span></a><span>. Air yards data is sourced via Josh Hermsmeyer&rsquo;s </span><a href="http://airyards.com/tables.html"><span>AirYards.com</span></a><span>.</span><span> Cornerback and routes run data is sourced via </span><a href="https://www.profootballfocus.com/"><span>Pro Football Focus</span></a><span>. The AFC will be released on Tuesdays, while the NFC is published on Wednesday.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>The goal of these articles is to give you an idea of what the usage looks like for each player within their offenses, allowing you to spot any positive or negative trends regarding how a player is being used, and most importantly &mdash; letting the numbers tell the story.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><em><strong>Editor&rsquo;s Note:</strong> If you love Fantasy Football you have to be playing on DRAFT. It's daily fantasy football snake drafts instead of salary caps. All the fun of season long drafts but with no management and they last for just one week. They take minutes to complete and there's even auction drafts! No more setting lineups or constantly worrying about pros, just draft and win! Right now DRAFT is giving Rotoworld readers an exclusive FREE entry into a real money draft when you make your first deposit! <a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote4">Here's the link</a></em></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Baltimore Ravens</strong></span></p>
<p dir="ltr"><span>Targets: </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (9, 5, 7, 3, 6, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (7, 7, 6, 1, 7, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (7, 11, 8, 8, 0, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 3, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (90, 108, 38, 14, 70, 102), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (121, 104, 85, 38, 72, 28), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (57, 96, 32, 58, 0, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 3, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (134, 28, 15, 23, 25, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (66, 31, 32, 7, 21, 36), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (23, 54, 58, 51, 0, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 13, 42), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> (2, 1, 0, 17, 23, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13059/Lamar-Jackson">Lamar Jackson</a> (3, 3, 5, 27, 11, 17), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 1, 8, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 8)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (2, 1, 1, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (0, 0, 1, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (1, 0, 0, 2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> (0, 0, 0, 2, 5, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13059/Lamar-Jackson">Lamar Jackson</a> (1, 0, 1, 6, 1, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/4893/Brandon-Carr">Brandon Carr</a> (2-12, 1-19, 4-80, 1-32, 4-76, 4-27), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11426/Tavon-Young">Tavon Young</a> (2-9, 1- -2, 5-37-1, 2-37, X, 0-0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/1469/Jimmy-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith">Jimmy Smith</a></a> (5-84-1, 5-58, 3-27, 2-10, 2-20, 5-46)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins">Alex Collins</a> (foot) was placed on injured reserve Saturday, but the Ravens still had four active backs after promoting <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> to the 53-man roster. <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> still led the group in touches, handling a team-high 21 carries on 41 snaps (51%). Despite being an afterthought in Baltimore&rsquo;s passing game (essentially keeping his floor dangerously low), Edwards is still a must-start in season-long against Kansas City&rsquo;s abysmal dead-last rush defense DVOA. <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> got eight touches on 27 snaps and is worth a stash after clearly pole-vaulting odd-man-out <a target='_blank' href="http://www.rotoworld.com/player/NFL/10314/Javorius-Allen">Javorius Allen</a> on the roster. <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> mixed in for nine touches on 17 snaps. </span></p><div><script>var SLOT='athena'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script></div>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Buffalo Bills</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (7, 9, 3, BYE, 2, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (8, 6, 11, BYE, 0, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (8, 4, 1, BYE, 1, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (6, 0, X, BYE, X, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (2, 4, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 4, BYE, 3, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (131, 128, 49, BYE, 52, 56), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (81, 13, 124, BYE, 15, 151), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (70, 0, X, BYE, X, 30), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (24, -1, 1, BYE, -5, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (-3, -10, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 106, BYE, 50, 142)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (55, 18, 93, BYE, 0, 67), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (45, 40, 0, BYE, 32, 20), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (36, 0, X, BYE, X, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (82, 19, 5, BYE, 7, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (11, 20, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 105, BYE, 94, 27)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (12, 10, 26, BYE, 17, 15), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> (X, X, X, BYE, 13, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (6, 7, X, BYE, 3, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (0, 2, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (0, 0, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (0, 1, 2, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (0, 0, 0, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> (X, X, X, BYE, 3, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (0, 1, 5, BYE, 3, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (0, 3, X, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: Tre&rsquo;Davious White (2-15, 0-0, 2-8, BYE, 0-0, 3-15), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13247/Taron-Johnson">Taron Johnson</a> (1-4, 1-7, 1-0, BYE, 2-16, 2-21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13385/Levi-Wallace">Levi Wallace</a> (X, X, 0-0, BYE, 1-29, 2-11)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: It&rsquo;s anyone&rsquo;s guess as to why <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> remains with the Bills. He ran the fourth-most routes (22) among Buffalo&rsquo;s receivers Sunday, falling behind <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (40 routes), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (26), and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12380/Isaiah-McKenzie">Isaiah McKenzie</a> (26) in the team&rsquo;s pecking order. <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> has quietly accounted for 37 of Buffalo&rsquo;s 47 backfield touches (including 100% of their targets) since <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> returned, keeping him as a usage-based RB2 on Sunday against the Jets. Unfortunately for McCoy, his own quarterback caps his rushing ceiling since Allen&rsquo;s legs (11 carries per game since returning) continue keeping him relevant as a low-floor gunslinger in 2-QB leagues.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Cincinnati Bengals</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (7, BYE, X, X, X, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (10, BYE, 4, 11, 8, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (4, BYE, 2, 3, 7, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 3, 4, 1, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 6, 7, 7, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (4, BYE, 4, 5, 13, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (125, BYE, X, X, X, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (82, BYE, 18, 142, 65, 95), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 98, 96, 115, 46), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (31, BYE, 29, 53, 60, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 6, 0, 7, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (2, BYE, 1, -1, 6, -4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (117, BYE, X, X, X, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (15, BYE, 24, 38, 66, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (76, BYE, 65, 71, 85, 97), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 30, 20, 12, 32), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (0, BYE, 23, 41, 39, 33), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 39, 27, 31, 13) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (21, BYE, 11, 12, 14, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 2, 2, 1, 5)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (1, BYE, X, X, X, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 1, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (1, BYE, 0, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (1, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (1, BYE, 0, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 0, 0, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (3, BYE, 1, 2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 0, 0, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11361/William-Jackson">William Jackson</a> (4-119-1, BYE, 4-24-1, 0-0, 2-13, 2-34), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7463/Dre-Kirkpatrick">Dre Kirkpatrick</a> (5-67, BYE, 1-2, 0-0, X, 2-20), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9435/Darqueze-Dennard">Darqueze Dennard</a> (X, BYE, X, 3-25, 1-14, 1-14)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a>&rsquo;s (toe, IR) absence should pave the way for <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> to see increased opportunity (and more focused coverage) down the stretch, but he&rsquo;ll have to get by with <a target='_blank' href="http://www.rotoworld.com/player/NFL/11340/Jeff-Driskel">Jeff Driskel</a> 6.2 (YPA) under center. Boyd was already seeing 7.7 targets per game without Green in his last three contests, so don&rsquo;t expect a substantial bump. Unfortunately for his owners, it&rsquo;s <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> who&rsquo;s seen a 22.3% target share from Driskel on 85 routes the past two weeks. Unfortunately, of course, because that means you have to keep starting him.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Cleveland Browns</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (12, 7, 5, BYE, 5, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 5, 1, BYE, 5, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 4, 1, BYE, 3, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (3, 9, 4, BYE, 2, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (6, 5, 2, BYE, 5, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (3, 1, 3, BYE, 3, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (1, 6, 2, BYE, 1, 2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (100, 72, 62, BYE, 42, 146), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 51, 15, BYE, 21, 58), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 29, 28, BYE, 42, 57), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (33, 76, 25, BYE, 100, 65), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (-5, 9, 1, BYE, 27, 11), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (10, 2, 11, BYE, 9, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (16, 122, 24, BYE, 4, 56)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (39, 50, 22, BYE, 30, 103), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 19, 28, BYE, 24, 62), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (36, 51, 39, BYE, 62, 84), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (53, 31, 18, BYE, 63, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (23, 16, 78, BYE, 23, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (10, 5, 33, BYE, 44, 41), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (0, 36, 33, BYE, 6, 26)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (18, 22, 20, BYE, 28, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (2, 1, 3, BYE, 2, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (2, 0, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (1, 0, 0, BYE, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (0, 2, 1, BYE, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 0, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 0, 0, BYE, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (0, 1, 1, BYE, 2, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (2, 5, 1, BYE, 4, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (1, 0, 1, BYE, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13124/Denzel-Ward">Denzel Ward</a> (5-37-1, 1-8, 4-46, BYE, 3-23, 1-2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9596/T.J.-Carrie">T.J. Carrie</a> (4-37, 2-45, 5-43, BYE, 4-26, 4-55), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11573/Briean-Boddy-Calhoun">Briean Boddy-Calhoun</a> (3-17, 6-70, 7-68, BYE, 4-32, 4-20) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> was simply game-scripted out of Cleveland&rsquo;s scheme Sunday, unable to get anything going on the ground with the Browns trailing by three scores for a majority of play. Even so, he shored up 100% of the team&rsquo;s carries, running 12 routes to <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a>&rsquo;s 13. With three targets in each of his last three games (and 40 total routes to Duke&rsquo;s 33), it&rsquo;s clear the Browns want to get/keep the rookie on the field and involved in their passing game. He&rsquo;ll stay a low-end RB1 in season-long and tremendous usage-based bounce-back DFS candidate in Week 14.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Denver Broncos</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (4, 9, BYE, 6, 12, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (4, 5, BYE, 6, 4, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (3, 3, BYE, 5, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (4, 4, BYE, 1, 2, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (5, 1, BYE, 2, 4, 1) &nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (52, 50, BYE, 39, 171, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (78, 67, BYE, 72, 31, 97), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (-11, -9, BYE, -10, 0, -2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, -2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (-3, 1, BYE, 3, 13, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (23, 15, BYE, -3, 35, -2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (57, 47, BYE, 56, 86, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (78, 57, BYE, 78, 14, 85), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (17, 24, BYE, 27, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (23, 9, BYE, 4, 6, 38), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 7, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (29, 44, BYE, 9, 34, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (18, 17, BYE, 11, 14, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 7, 6, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (9, 3, BYE, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (0, 0, BYE, 0, 5, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (0, 0, BYE, 0, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (0, 0, BYE, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (1, 1, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (1, 0, BYE, 1, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (2, 1, BYE, 4, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 5, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (1, 1, BYE, 0, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/3360/Chris-Harris"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6980/Chris-Harr">Chris Harr</a>is</a> Jr. (1-6, 3-29, BYE, 7-96-1, 7-55, 0-0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9440/Bradley-Roby">Bradley Roby</a> (7-111-1, X, BYE, 1-19, 9-167-1, 2-32-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6338/Tramaine-Brock">Tramaine Brock</a> (0-0, 4-76, BYE, 1-29, 2-4, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: One of the most interesting usage notes to come from Sunday occurred on a career-high performance. By now, you know that <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> continued his efficient liquidation of opposing front-sevens, torching the Bengals for 19/157/2. He did so, however, on 42.4% of offensive snaps, his lowest mark since Week 6. <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> finished with 12 carries, including six on the team&rsquo;s final two possessions. This isn&rsquo;t to say you should be weary of Lindsay&rsquo;s usage in the fantasy playoffs. He clearly doesn&rsquo;t need to be a snaphog to paste team-high production on the ground. Just be weary of his floor for DFS cash games since his torrential tear the past three weeks has occurred on just 54.2% of snaps.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Houston Texans</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (7, 12, BYE, 6, 6, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 3, BYE, 0, 5, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (2, 2, BYE, 5, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 9, 2, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 1, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (74, 76, BYE, 58, 117, 116), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 25, BYE, 0, 32, 65), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (3, -2, BYE, -6, -2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 50, 8, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 2, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (82, 105, BYE, 56, 74, 91), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 61, BYE, 0, 38, 32), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (0, 27, BYE, 22, 5, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 77, 14, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 13, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (18, 12, BYE, 20, 12, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson">Deshaun Watson</a> (1, 6, BYE, 3, 9, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (15, 15, BYE, 8, 13, 13)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (2, 1, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 2, 0, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 0, BYE, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (0, 0, BYE, 1, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (4, 2, BYE, 3, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson">Deshaun Watson</a> (0, 1, BYE, 0, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (2, 1, BYE, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: Jonathan Joseph (X, X, BYE, 2-8, 3-88-1, 1-7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5732/Kareem-Jackson">Kareem Jackson</a> (5-61, 6-54, BYE, 4-68, 0-0, 5-67), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6606/Shareece-Wright">Shareece Wright</a> (X, 3-45, BYE, 3-28, 1-13, 2-35)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: The Texans have until Wednesday to either activate D&rsquo;Onta Foreman (who&rsquo;s been practicing since November 14) or keep him on the PUP list for the rest of the season. If he remains out, <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> will stay a usage-based RB1 despite his poor matchup against the Colts this upcoming week. <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a>&rsquo;s handled 12.8 carries per game behind Miller in Houston&rsquo;s last five contests, but still takes a backseat since Miller&rsquo;s out-rushed him 11 to 4 in the red zone (and has seen the team&rsquo;s only three carries inside the 5) in that span.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Indianapolis Colts</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (3, BYE, 3, 0, 7, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (5, BYE, 7, 9, 10, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (2, BYE, 4, 3, 2, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (4, BYE, 2, 2, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (7, BYE, 4, 6, 4, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (26, BYE, 38, 0, 53, 75), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (55, BYE, 71, 110, 119, 109), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (-1, BYE, 11, 19, -3, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (2, BYE, -2, 3, 1, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (42, BYE, 33, 48, 49, 70)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (37, BYE, 69, 0, 45, 81), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (34, BYE, 77, 155, 185, 77), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (7, BYE, 19, 20, 22, 50), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (17, BYE, 9, 8, 11, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (52, BYE, 41, 34, 40, 14)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (25, BYE, 12, 16, 15, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (11, BYE, 3, 5, 9, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (1, BYE, 2, 1, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (3, BYE, 1, 1, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (1, BYE, 0, 0, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (0, BYE, 1, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (1, BYE, 0, 2, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (5, BYE, 0, 3, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (5, BYE, 2, 2, 3, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12775/Kenny-Moore">Kenny Moore</a> II (2-17-1, BYE, 9-74, 10-83-1, 3-9, 7-55), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9357/Pierre-Desir">Pierre Desir</a> (3-39, BYE, 0-0, 3-44, 3-83-1, 2-8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/1637/Quincy-Wilson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12273/Quincy-Wilson">Quincy Wilson</a></a> (1-2, BYE, 5-59, 2-24, 0-0, 3-29)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: It was easy to project <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> for elite on-field usage Sunday since the Colts were missing both <a target='_blank' href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle">Jack Doyle</a> (kidney, IR) and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12221/Mo-Alie-Cox">Mo Alie-Cox</a> (calf). With only oft-injured <a target='_blank' href="http://www.rotoworld.com/player/NFL/9792/Erik-Swoope">Erik Swoope</a> and hybrid FB/TE <a target='_blank' href="http://www.rotoworld.com/player/NFL/9985/Ryan-Hewitt">Ryan Hewitt</a> behind him, Ebron was forced to run 47 routes on <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a>&rsquo;s 57 dropbacks. He inevitably saw a season-high 16 targets. It&rsquo;s been made clear in prior weeks that Ebron is unequivocally a top-five tight end with Doyle sidelined, and that won&rsquo;t change this upcoming week against the Texans. In fact, Ebron's ceiling is actually higher than usual this week since the Texans had previously been pasted&nbsp;<span>for 742 yards (9.90 YPA) and six touchdowns by opposing tight ends before bottling up <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (3/8) on six targets Sunday.</span></span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Jacksonville Jaguars</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (6, BYE, 10, 4, 4, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (7, BYE, 4, 2, 4, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (3, BYE, 0, 0, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (9, BYE, 6, 3, 4, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 5, 2, 3, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (5</span><span>, BYE, 2, 5, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (90, BYE, 53, 27, 44, 30), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (22, BYE, 0, 0, 4, 11), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (31, BYE, 43, 59, 77, 70), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (-1, BYE, -6, -3, 10, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, -14, 11, -12, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (30</span><span>, BYE, 18, 28, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (18, BYE, 0, 0, 0, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (31, BYE, 30, 19, 44, 25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (54, BYE, 98, 11, 29, 40), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (83, BYE, 51, 9, 17, 49), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 56, 46, 13, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (41</span><span>, BYE, 0, 15, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 24, 28, 18, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (2, BYE, 3, 5, 3, 8), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (6</span><span>, BYE, 3, 8, 10, 13</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (0, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (1, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (0, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (3, BYE, 4, 0, 1, 0), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (1</span><span>, BYE, 0, 0, X, X</span><span>), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (1</span><span>, BYE, 0, 0, 0, 0</span><span>), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 1, 0, 0, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 5, 2, 4, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (1, BYE, 0, 0, 0, 1), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (0</span><span>, BYE, 0, 0, 2, 2</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11219/Jalen-Ramsey">Jalen Ramsey</a> (3-31, BYE, 3-53, 8-158-1, 1-32, 5-54), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8491/D.J.-Hayden">D.J. Hayden</a> (X, BYE, 3-28, 7-52, 1-6, 6-48), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9104/A.J.-Bouye">A.J. Bouye</a> (X, BYE, X, 4-58, 1-19, 6-34)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: As expected, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> led the Jags with 13 carries while <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> saw a team-high eight targets without <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (suspension). Of course, none of this matters with Fournette back in the fray. Note that the former No. 4 overall pick handled 73.2% of the team&rsquo;s backfield carries (including 6-of-7 inside the 10) in the two games prior to throwing a punch against the Bills. He&rsquo;ll jump right back in and be an every-down RB1 in Week 14.</span></p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p dir="ltr"><span>Targets and Touches will only have players&rsquo; six most recent games, regardless if they were active or on a bye. The data will be in descending order of games played.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>All targets and touches data is compiled from </span><a href="http://www.pro-football-reference.com/"><span>Pro Football Reference</span></a><span>. Air yards data is sourced via Josh Hermsmeyer&rsquo;s </span><a href="http://airyards.com/tables.html"><span>AirYards.com</span></a><span>.</span><span> Cornerback and routes run data is sourced via </span><a href="https://www.profootballfocus.com/"><span>Pro Football Focus</span></a><span>. The AFC will be released on Tuesdays, while the NFC is published on Wednesday.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>The goal of these articles is to give you an idea of what the usage looks like for each player within their offenses, allowing you to spot any positive or negative trends regarding how a player is being used, and most importantly &mdash; letting the numbers tell the story.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><em><strong>Editor&rsquo;s Note:</strong> If you love Fantasy Football you have to be playing on DRAFT. It's daily fantasy football snake drafts instead of salary caps. All the fun of season long drafts but with no management and they last for just one week. They take minutes to complete and there's even auction drafts! No more setting lineups or constantly worrying about pros, just draft and win! Right now DRAFT is giving Rotoworld readers an exclusive FREE entry into a real money draft when you make your first deposit! <a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote4">Here's the link</a></em></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Baltimore Ravens</strong></span></p>
<p dir="ltr"><span>Targets: </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (9, 5, 7, 3, 6, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (7, 7, 6, 1, 7, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (7, 11, 8, 8, 0, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 3, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (90, 108, 38, 14, 70, 102), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (121, 104, 85, 38, 72, 28), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (57, 96, 32, 58, 0, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 3, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (134, 28, 15, 23, 25, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (66, 31, 32, 7, 21, 36), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (23, 54, 58, 51, 0, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 13, 42), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> (2, 1, 0, 17, 23, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13059/Lamar-Jackson">Lamar Jackson</a> (3, 3, 5, 27, 11, 17), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 1, 8, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> (X, X, X, X, X, 8)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9649/John-Brown">John Brown</a> (2, 1, 1, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a> (0, 0, 1, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a> (1, 0, 0, 2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> (X, X, X, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> (0, 0, 0, 2, 5, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13059/Lamar-Jackson">Lamar Jackson</a> (1, 0, 1, 6, 1, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/4893/Brandon-Carr">Brandon Carr</a> (2-12, 1-19, 4-80, 1-32, 4-76, 4-27), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11426/Tavon-Young">Tavon Young</a> (2-9, 1- -2, 5-37-1, 2-37, X, 0-0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/1469/Jimmy-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith">Jimmy Smith</a></a> (5-84-1, 5-58, 3-27, 2-10, 2-20, 5-46)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins">Alex Collins</a> (foot) was placed on injured reserve Saturday, but the Ravens still had four active backs after promoting <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> to the 53-man roster. <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> still led the group in touches, handling a team-high 21 carries on 41 snaps (51%). Despite being an afterthought in Baltimore&rsquo;s passing game (essentially keeping his floor dangerously low), Edwards is still a must-start in season-long against Kansas City&rsquo;s abysmal dead-last rush defense DVOA. <a target='_blank' href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery">Ty Montgomery</a> got eight touches on 27 snaps and is worth a stash after clearly pole-vaulting odd-man-out <a target='_blank' href="http://www.rotoworld.com/player/NFL/10314/Javorius-Allen">Javorius Allen</a> on the roster. <a target='_blank' href="http://www.rotoworld.com/player/NFL/11284/Kenneth-Dixon">Kenneth Dixon</a> mixed in for nine touches on 17 snaps. </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Buffalo Bills</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (7, 9, 3, BYE, 2, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (8, 6, 11, BYE, 0, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (8, 4, 1, BYE, 1, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (6, 0, X, BYE, X, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (2, 4, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 4, BYE, 3, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (131, 128, 49, BYE, 52, 56), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (81, 13, 124, BYE, 15, 151), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (70, 0, X, BYE, X, 30), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (24, -1, 1, BYE, -5, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (-3, -10, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 106, BYE, 50, 142)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (55, 18, 93, BYE, 0, 67), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (45, 40, 0, BYE, 32, 20), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (36, 0, X, BYE, X, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (82, 19, 5, BYE, 7, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (11, 20, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 105, BYE, 94, 27)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (12, 10, 26, BYE, 17, 15), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> (X, X, X, BYE, 13, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (6, 7, X, BYE, 3, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> (0, 2, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10178/Charles-Clay"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay">Charles Clay</a></a> (0, 0, X, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (0, 1, 2, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (X, X, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (0, 0, 0, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> (X, X, X, BYE, 3, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> (0, 1, 5, BYE, 3, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6168/Chris-Ivory">Chris Ivory</a> (0, 3, X, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: Tre&rsquo;Davious White (2-15, 0-0, 2-8, BYE, 0-0, 3-15), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13247/Taron-Johnson">Taron Johnson</a> (1-4, 1-7, 1-0, BYE, 2-16, 2-21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13385/Levi-Wallace">Levi Wallace</a> (X, X, 0-0, BYE, 1-29, 2-11)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: It&rsquo;s anyone&rsquo;s guess as to why <a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a> remains with the Bills. He ran the fourth-most routes (22) among Buffalo&rsquo;s receivers Sunday, falling behind <a target='_blank' href="http://www.rotoworld.com/player/NFL/12246/Zay-Jones">Zay Jones</a> (40 routes), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13363/Robert-Foster">Robert Foster</a> (26), and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12380/Isaiah-McKenzie">Isaiah McKenzie</a> (26) in the team&rsquo;s pecking order. <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a> has quietly accounted for 37 of Buffalo&rsquo;s 47 backfield touches (including 100% of their targets) since <a target='_blank' href="http://www.rotoworld.com/player/NFL/9995/Josh-Allen"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen">Josh Allen</a></a> returned, keeping him as a usage-based RB2 on Sunday against the Jets. Unfortunately for McCoy, his own quarterback caps his rushing ceiling since Allen&rsquo;s legs (11 carries per game since returning) continue keeping him relevant as a low-floor gunslinger in 2-QB leagues.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Cincinnati Bengals</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (7, BYE, X, X, X, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (10, BYE, 4, 11, 8, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (4, BYE, 2, 3, 7, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 3, 4, 1, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 6, 7, 7, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (4, BYE, 4, 5, 13, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (125, BYE, X, X, X, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (82, BYE, 18, 142, 65, 95), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 98, 96, 115, 46), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (31, BYE, 29, 53, 60, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 6, 0, 7, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (2, BYE, 1, -1, 6, -4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (117, BYE, X, X, X, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (15, BYE, 24, 38, 66, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (76, BYE, 65, 71, 85, 97), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 30, 20, 12, 32), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (0, BYE, 23, 41, 39, 33), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 39, 27, 31, 13) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (21, BYE, 11, 12, 14, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 2, 2, 1, 5)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> (1, BYE, X, X, X, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> (X, BYE, 1, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (1, BYE, 0, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> (1, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> (1, BYE, 0, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 0, 0, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a> (3, BYE, 1, 2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> (X, BYE, 0, 0, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11361/William-Jackson">William Jackson</a> (4-119-1, BYE, 4-24-1, 0-0, 2-13, 2-34), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7463/Dre-Kirkpatrick">Dre Kirkpatrick</a> (5-67, BYE, 1-2, 0-0, X, 2-20), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9435/Darqueze-Dennard">Darqueze Dennard</a> (X, BYE, X, 3-25, 1-14, 1-14)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a>&rsquo;s (toe, IR) absence should pave the way for <a target='_blank' href="http://www.rotoworld.com/player/NFL/11271/Tyler-Boyd">Tyler Boyd</a> to see increased opportunity (and more focused coverage) down the stretch, but he&rsquo;ll have to get by with <a target='_blank' href="http://www.rotoworld.com/player/NFL/11340/Jeff-Driskel">Jeff Driskel</a> 6.2 (YPA) under center. Boyd was already seeing 7.7 targets per game without Green in his last three contests, so don&rsquo;t expect a substantial bump. Unfortunately for his owners, it&rsquo;s <a target='_blank' href="http://www.rotoworld.com/player/NFL/10534/C.J.-Uzomah">C.J. Uzomah</a> who&rsquo;s seen a 22.3% target share from Driskel on 85 routes the past two weeks. Unfortunately, of course, because that means you have to keep starting him.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Cleveland Browns</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (12, 7, 5, BYE, 5, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 5, 1, BYE, 5, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 4, 1, BYE, 3, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (3, 9, 4, BYE, 2, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (6, 5, 2, BYE, 5, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (3, 1, 3, BYE, 3, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (1, 6, 2, BYE, 1, 2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (100, 72, 62, BYE, 42, 146), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 51, 15, BYE, 21, 58), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 29, 28, BYE, 42, 57), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (33, 76, 25, BYE, 100, 65), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (-5, 9, 1, BYE, 27, 11), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (10, 2, 11, BYE, 9, -6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (16, 122, 24, BYE, 4, 56)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (39, 50, 22, BYE, 30, 103), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 19, 28, BYE, 24, 62), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (36, 51, 39, BYE, 62, 84), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (53, 31, 18, BYE, 63, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (23, 16, 78, BYE, 23, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (10, 5, 33, BYE, 44, 41), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10357/Breshad-Perriman">Breshad Perriman</a> (0, 36, 33, BYE, 6, 26)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (18, 22, 20, BYE, 28, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (2, 1, 3, BYE, 2, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> (2, 0, 1, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13108/Antonio-Callaway">Antonio Callaway</a> (1, 0, 0, BYE, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (0, 2, 1, BYE, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11384/Rashard-Higgins">Rashard Higgins</a> (X, 0, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (0, 0, 0, BYE, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (0, 1, 1, BYE, 2, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (2, 5, 1, BYE, 4, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a> (1, 0, 1, BYE, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13124/Denzel-Ward">Denzel Ward</a> (5-37-1, 1-8, 4-46, BYE, 3-23, 1-2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9596/T.J.-Carrie">T.J. Carrie</a> (4-37, 2-45, 5-43, BYE, 4-26, 4-55), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11573/Briean-Boddy-Calhoun">Briean Boddy-Calhoun</a> (3-17, 6-70, 7-68, BYE, 4-32, 4-20) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> was simply game-scripted out of Cleveland&rsquo;s scheme Sunday, unable to get anything going on the ground with the Browns trailing by three scores for a majority of play. Even so, he shored up 100% of the team&rsquo;s carries, running 12 routes to <a target='_blank' href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson">Duke Johnson</a>&rsquo;s 13. With three targets in each of his last three games (and 40 total routes to Duke&rsquo;s 33), it&rsquo;s clear the Browns want to get/keep the rookie on the field and involved in their passing game. He&rsquo;ll stay a low-end RB1 in season-long and tremendous usage-based bounce-back DFS candidate in Week 14.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Denver Broncos</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (4, 9, BYE, 6, 12, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (4, 5, BYE, 6, 4, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (3, 3, BYE, 5, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (4, 4, BYE, 1, 2, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (5, 1, BYE, 2, 4, 1) &nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (52, 50, BYE, 39, 171, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (78, 67, BYE, 72, 31, 97), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (-11, -9, BYE, -10, 0, -2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, -2, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (-3, 1, BYE, 3, 13, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (23, 15, BYE, -3, 35, -2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (57, 47, BYE, 56, 86, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (78, 57, BYE, 78, 14, 85), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (17, 24, BYE, 27, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (23, 9, BYE, 4, 6, 38), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 7, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (29, 44, BYE, 9, 34, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (18, 17, BYE, 11, 14, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 7, 6, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (9, 3, BYE, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a> (0, 0, BYE, 0, 5, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (0, 0, BYE, 0, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13129/Courtland-Sutton">Courtland Sutton</a> (0, 0, BYE, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (1, 1, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10980/Matt-LaCosse">Matt LaCosse</a> (1, 0, BYE, 1, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (2, 1, BYE, 4, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> (X, X, BYE, 5, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a> (1, 1, BYE, 0, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/3360/Chris-Harris"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6980/Chris-Harr">Chris Harr</a>is</a> Jr. (1-6, 3-29, BYE, 7-96-1, 7-55, 0-0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9440/Bradley-Roby">Bradley Roby</a> (7-111-1, X, BYE, 1-19, 9-167-1, 2-32-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6338/Tramaine-Brock">Tramaine Brock</a> (0-0, 4-76, BYE, 1-29, 2-4, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: One of the most interesting usage notes to come from Sunday occurred on a career-high performance. By now, you know that <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> continued his efficient liquidation of opposing front-sevens, torching the Bengals for 19/157/2. He did so, however, on 42.4% of offensive snaps, his lowest mark since Week 6. <a target='_blank' href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman">Royce Freeman</a> finished with 12 carries, including six on the team&rsquo;s final two possessions. This isn&rsquo;t to say you should be weary of Lindsay&rsquo;s usage in the fantasy playoffs. He clearly doesn&rsquo;t need to be a snaphog to paste team-high production on the ground. Just be weary of his floor for DFS cash games since his torrential tear the past three weeks has occurred on just 54.2% of snaps.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Houston Texans</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (7, 12, BYE, 6, 6, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 3, BYE, 0, 5, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (2, 2, BYE, 5, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 9, 2, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 1, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (74, 76, BYE, 58, 117, 116), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 25, BYE, 0, 32, 65), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (3, -2, BYE, -6, -2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 50, 8, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 2, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (82, 105, BYE, 56, 74, 91), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 61, BYE, 0, 38, 32), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (0, 27, BYE, 22, 5, 12), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 77, 14, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 13, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (18, 12, BYE, 20, 12, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson">Deshaun Watson</a> (1, 6, BYE, 3, 9, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (15, 15, BYE, 8, 13, 13)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a> (2, 1, BYE, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (0, 0, BYE, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13205/Keke-Coutee">Keke Coutee</a> (X, X, BYE, 2, 0, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas">Demaryius Thomas</a> (X, 0, BYE, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (0, 0, BYE, 1, 0, 0) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> (4, 2, BYE, 3, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson">Deshaun Watson</a> (0, 1, BYE, 0, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a> (2, 1, BYE, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: Jonathan Joseph (X, X, BYE, 2-8, 3-88-1, 1-7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5732/Kareem-Jackson">Kareem Jackson</a> (5-61, 6-54, BYE, 4-68, 0-0, 5-67), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6606/Shareece-Wright">Shareece Wright</a> (X, 3-45, BYE, 3-28, 1-13, 2-35)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: The Texans have until Wednesday to either activate D&rsquo;Onta Foreman (who&rsquo;s been practicing since November 14) or keep him on the PUP list for the rest of the season. If he remains out, <a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a> will stay a usage-based RB1 despite his poor matchup against the Colts this upcoming week. <a target='_blank' href="http://www.rotoworld.com/player/NFL/9685/Alfred-Blue">Alfred Blue</a>&rsquo;s handled 12.8 carries per game behind Miller in Houston&rsquo;s last five contests, but still takes a backseat since Miller&rsquo;s out-rushed him 11 to 4 in the red zone (and has seen the team&rsquo;s only three carries inside the 5) in that span.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Indianapolis Colts</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (3, BYE, 3, 0, 7, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (5, BYE, 7, 9, 10, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (2, BYE, 4, 3, 2, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (4, BYE, 2, 2, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (7, BYE, 4, 6, 4, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (26, BYE, 38, 0, 53, 75), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (55, BYE, 71, 110, 119, 109), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (-1, BYE, 11, 19, -3, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (2, BYE, -2, 3, 1, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (42, BYE, 33, 48, 49, 70)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (37, BYE, 69, 0, 45, 81), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (34, BYE, 77, 155, 185, 77), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (7, BYE, 19, 20, 22, 50), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (17, BYE, 9, 8, 11, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (52, BYE, 41, 34, 40, 14)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (25, BYE, 12, 16, 15, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (11, BYE, 3, 5, 9, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> (1, BYE, 2, 1, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a> (3, BYE, 1, 1, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (1, BYE, 0, 0, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (0, BYE, 1, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman">Dontrelle Inman</a> (1, BYE, 0, 2, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack">Marlon Mack</a> (5, BYE, 0, 3, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13209/Nyheim-Hines">Nyheim Hines</a> (5, BYE, 2, 2, 3, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12775/Kenny-Moore">Kenny Moore</a> II (2-17-1, BYE, 9-74, 10-83-1, 3-9, 7-55), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9357/Pierre-Desir">Pierre Desir</a> (3-39, BYE, 0-0, 3-44, 3-83-1, 2-8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/1637/Quincy-Wilson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12273/Quincy-Wilson">Quincy Wilson</a></a> (1-2, BYE, 5-59, 2-24, 0-0, 3-29)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: It was easy to project <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a> for elite on-field usage Sunday since the Colts were missing both <a target='_blank' href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle">Jack Doyle</a> (kidney, IR) and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12221/Mo-Alie-Cox">Mo Alie-Cox</a> (calf). With only oft-injured <a target='_blank' href="http://www.rotoworld.com/player/NFL/9792/Erik-Swoope">Erik Swoope</a> and hybrid FB/TE <a target='_blank' href="http://www.rotoworld.com/player/NFL/9985/Ryan-Hewitt">Ryan Hewitt</a> behind him, Ebron was forced to run 47 routes on <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a>&rsquo;s 57 dropbacks. He inevitably saw a season-high 16 targets. It&rsquo;s been made clear in prior weeks that Ebron is unequivocally a top-five tight end with Doyle sidelined, and that won&rsquo;t change this upcoming week against the Texans. In fact, Ebron's ceiling is actually higher than usual this week since the Texans had previously been pasted&nbsp;<span>for 742 yards (9.90 YPA) and six touchdowns by opposing tight ends before bottling up <a target='_blank' href="http://www.rotoworld.com/player/NFL/12186/David-Njoku">David Njoku</a> (3/8) on six targets Sunday.</span></span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Jacksonville Jaguars</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (6, BYE, 10, 4, 4, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (7, BYE, 4, 2, 4, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (3, BYE, 0, 0, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (9, BYE, 6, 3, 4, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 5, 2, 3, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (5</span><span>, BYE, 2, 5, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (90, BYE, 53, 27, 44, 30), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (22, BYE, 0, 0, 4, 11), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (31, BYE, 43, 59, 77, 70), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (-1, BYE, -6, -3, 10, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, -14, 11, -12, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (30</span><span>, BYE, 18, 28, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (18, BYE, 0, 0, 0, 16), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (31, BYE, 30, 19, 44, 25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (54, BYE, 98, 11, 29, 40), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (83, BYE, 51, 9, 17, 49), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 56, 46, 13, X), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (41</span><span>, BYE, 0, 15, X, X</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 24, 28, 18, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (2, BYE, 3, 5, 3, 8), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (6</span><span>, BYE, 3, 8, 10, 13</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (0, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9427/Donte-Moncrief">Donte Moncrief</a> (1, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole">Keelan Cole</a> (0, BYE, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook">Dede Westbrook</a> (3, BYE, 4, 0, 1, 0), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13096/D.J.-Chark">D.J. Chark</a> (1</span><span>, BYE, 0, 0, X, X</span><span>), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (1</span><span>, BYE, 0, 0, 0, 0</span><span>), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 1, 0, 0, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (X, BYE, 5, 2, 4, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> (1, BYE, 0, 0, 0, 1), </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> (0</span><span>, BYE, 0, 0, 2, 2</span><span>)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11219/Jalen-Ramsey">Jalen Ramsey</a> (3-31, BYE, 3-53, 8-158-1, 1-32, 5-54), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8491/D.J.-Hayden">D.J. Hayden</a> (X, BYE, 3-28, 7-52, 1-6, 6-48), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9104/A.J.-Bouye">A.J. Bouye</a> (X, BYE, X, 4-58, 1-19, 6-34)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: As expected, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde">Carlos Hyde</a> led the Jags with 13 carries while <a target='_blank' href="http://www.rotoworld.com/player/NFL/10311/T.J.-Yeldon">T.J. Yeldon</a> saw a team-high eight targets without <a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a> (suspension). Of course, none of this matters with Fournette back in the fray. Note that the former No. 4 overall pick handled 73.2% of the team&rsquo;s backfield carries (including 6-of-7 inside the 10) in the two games prior to throwing a punch against the Bills. He&rsquo;ll jump right back in and be an every-down RB1 in Week 14.</span></p>
<!--RW-->
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Kansas City Chiefs</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a> (10, 4, 10, 14, BYE, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> (5, 10, 7, 15, BYE, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a> (7, 9, X, 1, BYE, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (3, 0, 1, 0, BYE, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10432/Chris-Conley">Chris Conley</a> (0, 2, 2, 8, BYE, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams">Damien Williams</a> (0, 0, 0, 0, 0, 2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a> (44, 70, 104, 200, BYE, 128), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> (99, 81, 23, 126, BYE, 113), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a> (87, 56, X, -1, BYE, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (0, -9, -6, 0, BYE, 14), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10432/Chris-Conley">Chris Conley</a> (0, 22, 22, 51, BYE, 67), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams">Damien Williams</a> (0, 0, 0, 0, 0, -5)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a> (68, 70, 117, 215, BYE, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a> (74, 107, X, 4, BYE, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> (95, 79, 46, 127, BYE, 168), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (30, 0, 7, 0, BYE, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10432/Chris-Conley">Chris Conley</a> (0, 23, 22, 74, BYE, 25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams">Damien Williams</a> (0, 0, 0, 0, 0, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12142/Patrick-Mahomes">Patrick Mahomes</a> (4, 2, 4, 6, BYE, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (8, 0, 2, 0, BYE, 14), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams">Damien Williams</a> (0, 0, 0, 0, 0, 5)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> (1, 2, 1, 2, BYE, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a> (1, 2, X, 0, BYE, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a> (2, 0, 2, 0, BYE, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (0, 0, 0, 0, BYE, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10432/Chris-Conley">Chris Conley</a> (0, 0, 0, 2, BYE, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams">Damien Williams</a> (0, 0, 0, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12142/Patrick-Mahomes">Patrick Mahomes</a> (0, 1, 0, 3, BYE, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> (4, 0, 1, 0, BYE, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10495/Steven-Nelson">Steven Nelson</a> (2-57, 7-81, 1-1, 3-52, BYE, 5-52-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4814/Orlando-Scandrick">Orlando Scandrick</a> (0-0, 3-18, 2-10, 6-76-2, BYE, 4-46), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11294/Kendall-Fuller">Kendall Fuller</a> (5-54, 2-18, 4-33, 3-49, BYE, 7-40)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: With <a target='_blank' href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt">Kareem Hunt</a> no longer around, <a target='_blank' href="http://www.rotoworld.com/player/NFL/8594/Spencer-Ware">Spencer Ware</a> got 15 touches on 49 snaps (69%). That&rsquo;s right in line with Hunt&rsquo;s previous snap rate (70.5%) while he was with the team. D</span><span>amien Williams was involved behind Ware, too, finishing with seven touches on 19 snaps</span><span>. Despite this newfound role for Ware, he&rsquo;s slated with an extremely unfavorable matchup against the Ravens&rsquo; No. 6 rush defense DVOA on Sunday. Not only that, but the Chiefs also went out and added <a target='_blank' href="http://www.rotoworld.com/player/NFL/10006/Charcandrick-West">Charcandrick West</a>, who spent most of training camp with Kansas Cit</span>y. Given the surrounding circumstances, Ware&rsquo;s merely an RB3/flex in Week 14.</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Los Angeles Chargers</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen">Keenan Allen</a> (BYE, 10, 9, 12, 7, 19), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (X, BYE, 4, 6, 6, 2, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5568/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3124/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/2294/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams">Mike Williams</a></a></a></a> (BYE, 3, 0, 3, 4, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, 2, 0, 2, 11, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams">Tyrell Williams</a> (BYE, 3, 6, 6, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7562/Travis-Benjamin">Travis Benjamin</a> (BYE, 1, 0, 3, 3, 2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen">Keenan Allen</a> (BYE, 140, 108, 73, 44, 157), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5568/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3124/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/2294/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams">Mike Williams</a></a></a></a> (BYE, 71, 0, 48, 22, 50), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams">Tyrell Williams</a> (BYE, 46, 78, 57, 0, 14), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7562/Travis-Benjamin">Travis Benjamin</a> (BYE, 15, 0, 125, 41, 33), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, -5, 0, -5, -5, -18), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (BYE, -4, 9, -6, -17, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen">Keenan Allen</a> (BYE, 124, 57, 89, 72, 148), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (X, BYE, 10, 72, 87, 5, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, 13, 0, 40, 68, 22), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5568/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3124/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/2294/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams">Mike Williams</a></a></a></a> (BYE, 30, 0, 56, 25, 52), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams">Tyrell Williams</a> (BYE, 23, 46, 22, 0, 14), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7562/Travis-Benjamin">Travis Benjamin</a> (BYE, 0, 0, 0, 47, 44) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (BYE, 16, 18, 18, 10, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, 3, 3, 6, 5, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9964/Justin-Jackson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13350/Justin-Jackson">Justin Jackson</a></a> (BYE, 0, 0, 0, 7, 8)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (BYE, 0, 2, 0, 1, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, 1, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen">Keenan Allen</a> (BYE, 1, 1, 2, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams">Tyrell Williams</a> (BYE, 0, 2, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5568/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3124/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/2294/Mike-Williams"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams">Mike Williams</a></a></a></a> (BYE, 3, 0, 0, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7562/Travis-Benjamin">Travis Benjamin</a> (BYE, 0, 0, 0, 1, 0),</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a> (BYE, 1, 2, 0, 2, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> (BYE, 2, 0, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9964/Justin-Jackson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13350/Justin-Jackson">Justin Jackson</a></a> (0, BYE, 0, 0, 1, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12291/Desmond-King">Desmond King</a> II (BYE, 2-16, 6-42, 3-47, 2-15, 8-59), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7529/Casey-Hayward">Casey Hayward</a> Jr. (BYE, 2-14-1, 2-23, 2-69, 1-9, 4-84), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12562/Michael-Davis">Michael Davis</a> (BYE, 7-94, 3-27, 2-6, 3-36-1, 2-19)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/12563/Austin-Ekeler">Austin Ekeler</a> took on <a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a>&rsquo;s usual role Sunday, handling 13 carries and eight targets on 49 snaps (78%). Rookie <a target='_blank' href="http://www.rotoworld.com/player/NFL/9964/Justin-Jackson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/13350/Justin-Jackson">Justin Jackson</a></a> (14, 22%) was still the more efficient of the two, exceeding Ekeler&rsquo;s 2.3 yards per touch with an 8/63/1 rushing line of his own. Having run a whopping 31 routes on the evening, Ekeler still indisputably has the higher floor of the two, and thus remains a confident RB2 against the Bengals this upcoming week. It sneakily profiles as a better matchup for Jackson on paper, though, as the Bengals have been crushed on the ground by <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (19/111/2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt">Kareem Hunt</a> (15/86/1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber">Peyton Barber</a> (19/85/1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara">Alvin Kamara</a>/<a target='_blank' href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram">Mark Ingram</a> (25/160/2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13606/Gus-Edwards">Gus Edwards</a> (17/115/1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb">Nick Chubb</a> (28/84/1), and <a target='_blank' href="http://www.rotoworld.com/player/NFL/13357/Phillip-Lindsay">Phillip Lindsay</a> (19/157/2) in their last seven games. Jackson&rsquo;s a sneaky flex start, and can even be stacked in the same lineup with Ekeler given the duo&rsquo;s tandem roles. <a target='_blank' href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen">Keenan Allen</a> was already surging towards must-start territory since he had averaged 9.5 targets over the last month, but he officially hit &ldquo;Don&rsquo;t Overthink This, Start Him&rdquo; after being Venmo&rsquo;d Gordon&rsquo;s usual looks Sunday night. His 53% target share against the Steelers was the highest share for any skill player this season.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Miami Dolphins</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a> (X, 1, 3, BYE, 4, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (2, 6, 2, BYE, 6, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a> (6, 7, 10, BYE, 1, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (2, 1, 3, BYE, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker">DeVante Parker</a> (9, 2, 11, BYE, 3, 7) &nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a> (7, 18, 26, BYE, 58, 91), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a> (74, 66, 52, BYE, 8, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker">DeVante Parker</a> (136, 18, 112, BYE, 6, 89), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (26, 13, 5, BYE, -3, 24), <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (-3, -3, 5, BYE, 4, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a> (5, X, 19, BYE, 6, 37), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a> (43, 47, 72, BYE, 13, X), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker">DeVante Parker</a> (134, 8, 43, BYE, 10, 43), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (37, 26, 11, BYE, 64, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (5, 6, 12, BYE, 10, 10)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (12, 20, 13, BYE, 14, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (12, 3, 8, BYE, 8, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker">DeVante Parker</a> (0, 0, 1, BYE, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a> (X, 0, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (0, 1, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (0, 1, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a> (0, 0, 1, BYE, 0, X)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> (1, 0, 2, BYE, 1, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> (0, 1, 2, BYE, 1, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed:</span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/13115/Minkah-Fitzpatrick">Minkah Fitzpatrick</a> (1-6, 1-11, 1-0, BYE, 3-62, 3-25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10524/Bobby-McCain">Bobby McCain</a> (4-57-1, 3-35, 6-35-1, BYE, 5-33, 4-58-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11338/Xavien-Howard">Xavien Howard</a> (3-23-1, 3-31, 3-52-1, BYE, 2-15, 2-39)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a>, and <a target='_blank' href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker">DeVante Parker</a> are tied with a 20% target share since <a target='_blank' href="http://www.rotoworld.com/player/NFL/7417/Ryan-Tannehill">Ryan Tannehill</a> returned from injury after the bye. It&rsquo;s transparent <a target='_blank' href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore">Frank Gore</a> will continue out-carrying Drake on a weekly basis, but Sunday makes for another matchup that&rsquo;s best on paper for the latter out of the backfield -- especially if Miami intends on keeping pace with the Patriots. Note New England has allowed the fourth-most receptions (77) to opposing running backs. <a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a> is a DFS tourney dart and dicey deep-league flier since his team-high 149 air yards (a 39% share) the past two weeks have only translated to 15.3 fantasy points in that stretch.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>New England Patriots</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (13, 7, 8, BYE, 5, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> (8, X, X, BYE, 7, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (2, 1, 1, BYE, 2, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 0, BYE, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> (6, 10, 12, BYE, 5, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a> (10, 10, 12, BYE, 5, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, 2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (34, 1, 7, BYE, 53, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> (121, X, X, BYE, 100, 38), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (23, -4, 3, BYE, 2, -9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 0, BYE, 0, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> (84, 169, 195, BYE, 54, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a> (80, 66, 76, BYE, 33, 34), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, -7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> (43, X, X, BYE, 56, 26), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (79, 72, 31, BYE, 5, 92), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (49, 0, 0, BYE, 47, 20), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 0, BYE, 12, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> (42, 130, 81, BYE, 70, 58), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a> (104, 71, 104, BYE, 84, 25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, 21)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 11, BYE, 21, 17), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (8, 12, 1, BYE, 9, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8327/Cordarrelle-Patterson">Cordarrelle Patterson</a> (10, 11, 4, BYE, 5, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (1, 2, 1, BYE, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan">Chris Hogan</a> (0, 1, 0, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski">Rob Gronkowski</a> (1, X, X, BYE, 3, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> (0, 2, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a> (1, 2, 1, BYE, 1, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 0, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> (X, X, 2, BYE, 4, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> (2, 6, 0, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8327/Cordarrelle-Patterson">Cordarrelle Patterson</a> (2, 3, 0, BYE, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> (X, X, X, BYE, X, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7442/Stephon-Gilmore">Stephon Gilmore</a> (2-45, 2-15, 6-98-1, BYE, 1-17, 4-25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13418/J.C.-Jackson">J.C. Jackson</a> (2-35, 2-32, 1-0, BYE, 1-8, 4-23), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5414/Jason-McCourty">Jason McCourty</a> (5-57, 3-60, 1-10, BYE, 2-44, 8-36-1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: </span><span><a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> hadn&rsquo;t played fewer than 75% of New England&rsquo;s snaps since his first game with the team back in Week 4. With their full arsenal healthy for the first time all year, though, Gordon saw three targets on 64.9% of snaps. Assuming he gets the <a target='_blank' href="http://www.rotoworld.com/player/NFL/11338/Xavien-Howard">Xavien Howard</a>-treatment this week, his sudden decreased involvement drops him to a borderline WR2 on Sunday. <a target='_blank' href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead">Rex Burkhead</a> also returned to play 17 snaps, but unlike previous weeks, was lined up in the backfield for every one of them. <a target='_blank' href="http://www.rotoworld.com/player/NFL/9426/James-White">James White</a> amassed 75% of the team&rsquo;s running back targets on 33 snaps (including five in the slot and out wide), while <a target='_blank' href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel">Sony Michel</a> soaked up 44% of New England&rsquo;s carries. In other words, not much has changed. White should continue to be started without hesitation universally across PPR leagues and Michel remains a touchdown-dependent boom-or-bust option.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>New York Jets</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa">Quincy Enunwa</a> (X, 4, 8, BYE, 4, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson">Robby Anderson</a> (X, 6, X, BYE, 5, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (1, 2, 2, BYE, 4, 5), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7727/Jermaine-Kearse">Jermaine Kearse</a> (10, 9, 5, BYE, 12, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13228/Chris-Herndon">Chris Herndon</a> (2, 4, 4, BYE, 8, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> (X, 5, 6, BYE, 3, 2) &nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa">Quincy Enunwa</a> (X, 32, 28, BYE, 51, 29), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson">Robby Anderson</a> (X, 85, X, BYE, 99, 113), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (1, -5, -3, BYE, -3, -18), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7727/Jermaine-Kearse">Jermaine Kearse</a> (88, 123, 32, BYE, 142, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13228/Chris-Herndon">Chris Herndon</a> (25, 45, 39, BYE, 32, 47), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> (X, 19, 20, BYE, 14, 5) &nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa">Quincy Enunwa</a> (X, 40, 18, BYE, 73, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson">Robby Anderson</a> (X, 32, X, BYE, 22, 48), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (13, 11, 18, BYE, 30, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7727/Jermaine-Kearse">Jermaine Kearse</a> (30, 20, 16, BYE, 66, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13228/Chris-Herndon">Chris Herndon</a> (16, 62, 34, BYE, 57, 31), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> (X, 37, 27, BYE, 7, -4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (13, 13, 7, BYE, 6, 21), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> (X, 7, 6, BYE, 6, 6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa">Quincy Enunwa</a> (X, 0, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7727/Jermaine-Kearse">Jermaine Kearse</a> (0, 0, 1, BYE, 4, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13228/Chris-Herndon">Chris Herndon</a> (1, 0, 0, BYE, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson">Robby Anderson</a> (X, 0, X, BYE, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (0, 0, 0, BYE, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> (0, 0, 0, BYE, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> (1, 0, 1, BYE, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7461/Morris-Claiborne">Morris Claiborne</a> (3-51, 0-0, 2-57, BYE, 3-81-1, 1-44), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7530/Trumaine-Johnson">Trumaine Johnson</a> (X, X, 5-94, BYE, 5-39, 2-31-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6651/Buster-Skrine">Buster Skrine</a> (2-18-1, 4-21, 6-69-1, BYE, 1-16, 2-15-1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a> came from nowhere to trump teammate <a target='_blank' href="http://www.rotoworld.com/player/NFL/12301/Elijah-McGuire">Elijah McGuire</a> in carries (21), snaps (43, 63%), targets (5), and routes run (16) against the Patriots. McGuire took a backseat with 25 snaps (36.8%), far and away his lowest mark since being activated from the team&rsquo;s PUP list. Assuming this disparity sticks in Week 14, Crowell makes for a sneaky low-floor flex play against Buffalo&rsquo;s No. 15 rush defense DVOA.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Oakland Raiders</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook">Jared Cook</a> (5, 2, 9, 6, 5, 8), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (8, 4, 6, 4, 4, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> (4, 3, 1, X, 1, 11), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10142/Seth-Roberts">Seth Roberts</a> (4, 2, 3, 7, 3, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (2, 2, 3, 1, 4, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13090/Marcell-Ateman">Marcell Ateman</a> (X, X, X, 5, 10, 4) &nbsp;&nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook">Jared Cook</a> (61, 7, 93, 77, 30, 74), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> (58, 36, 2, X, 32, 59), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10142/Seth-Roberts">Seth Roberts</a> (36, 9, 26, 43, 60, 43), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (8, 1, 19, 20, 7, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (7, 2, -1, 4, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13090/Marcell-Ateman">Marcell Ateman</a> (X, X, X, 43, 100, 70)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook">Jared Cook</a> (74, 20, 52, 31, 32, 100), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (50, 45, 52, 32, 15, 31), <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> (14, 16, 0, X, 0, 97), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10142/Seth-Roberts">Seth Roberts</a> (42, 18, 39, 38, 54, 25), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (17, 20, 31, 6, 21, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13090/Marcell-Ateman">Marcell Ateman</a> (X, X, X, 50, 16, 16) </span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (13, 11, 15, 10, 11, 18), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (2, 2, 3, 11, 1, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11446/DeAndre-Washington">DeAndre Washington</a> (1, 5, 0, 12, 3, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> (0, 0, 0, X, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook">Jared Cook</a> (0, 0, 0, 0, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10142/Seth-Roberts">Seth Roberts</a> (0, 0, 0, 0, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (1, 0, 0, 0, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (0, 0, 0, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/13090/Marcell-Ateman">Marcell Ateman</a> (X, X, X, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> (4, 0, 3, 0, 2, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12049/Jalen-Richard">Jalen Richard</a> (0, 0, 1, 0, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11446/DeAndre-Washington">DeAndre Washington</a> (0, 0, 0, 6, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/13106/Nick-Nelson">Nick Nelson</a> (1-12, 0-0, 3-16, 3-83-2, 2-7, 6-87), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8841/Rashaan-Melvin">Rashaan Melvin</a> (X, X, 2-7, 3-16-1, 2-85, 0-0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11417/Daryl-Worley">Daryl Worley</a> (4-42, 2-31-1, 2-42-1, 1-12, 1-8-1, 5-60-2)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: Don&rsquo;t go chasing waterfalls or <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a>&rsquo;s usage. Only one week after he got a single target on 34 routes run in Week 12, Nelson suddenly saw 10 targets on 36 routes this past week. That sentence alone explains his wide range of outcomes (with a dud being the most likely scenario). WIth Oakland semi-competitive against Kansas City, <a target='_blank' href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin">Doug Martin</a> buoyed the unforeseen game script into a season-high 18 carries on 40 snaps (52.6%). He&rsquo;s strictly an RB4/flex if you think the Raiders hang tight for the second consecutive week against the Steelers.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Pittsburgh Steelers</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown">Antonio Brown</a> (6, 8, 11, 13, 13, 13), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster">JuJu Smith-Schuster</a> (10, 6, 9, 10, 17, 9), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (7, 6, 9, 9, 4, 4), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10403/Jesse-James">Jesse James</a> (7, 3, 3, 0, 4, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald">Vance McDonald</a> (8, 3, 6, 6, 5, 7)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown">Antonio Brown</a> (113, 117, 59, 209, 99, 203), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster">JuJu Smith-Schuster</a> (58, 78, 45, 70, 149, 35), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10403/Jesse-James">Jesse James</a> (22, 6, 2, 0, 25, 17), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald">Vance McDonald</a> (28, 40, 6, 21, 34, 28), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (-1, -13, 0, 45, -12, -10)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster">JuJu Smith-Schuster</a> (111, 33, 78, 104, 189, 49), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown">Antonio Brown</a> (105, 74, 42, 117, 67, 154), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10403/Jesse-James">Jesse James</a> (9, 32, 53, 0, 35, 17), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (18, 66, 56, 24, 42, 14), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald">Vance McDonald</a> (68, 47, 25, 27, 27, 28)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (19, 24, 24, 9, 13, 15)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster">JuJu Smith-Schuster</a> (1, 1, 2, 1, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown">Antonio Brown</a> (0, 1, 3, 1, 2, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald">Vance McDonald</a> (1, 0, 0, 1, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (0, 0, 2, 1, 0, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10403/Jesse-James">Jesse James</a> (2, 0, 1, 0, 0, 0)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (4, 4, 4, 2, 1, 3)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: <a target='_blank' href="http://www.rotoworld.com/player/NFL/11676/Mike-Hilton">Mike Hilton</a> (2-10, 2-7, 4-18, 2-19, 0-0, 6-117-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/5631/Joe-Haden">Joe Haden</a> (5-43, 7-69, 1-2, 1-10, 5-73-1, 4-34-1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/7572/Coty-Sensabaugh">Coty Sensabaugh</a> (1-1-1, 0-0, 4-45, 0-0, 1-10-1, 3-26)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12317/James-Conner">James Conner</a> (leg) will reportedly be &ldquo;OK&rdquo; for Pittsburgh&rsquo;s dream matchup against the Raiders. If that isn&rsquo;t the case late in the week, though, both <a target='_blank' href="http://www.rotoworld.com/player/NFL/13189/Jaylen-Samuels">Jaylen Samuels</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/6487/Stevan-Ridley">Stevan Ridley</a> need be owned. As </span><a href="https://twitter.com/LateRoundQB/status/1069603790549069825" target="_blank"><span>numberFire&rsquo;s J.J. Zachariason noted</span></a><span>, Samuels has never seen more than 78 carries in a single-season (including his collegiate career). That would put Ridley in play to receive Conner&rsquo;s goal line reps if the latter&rsquo;s out, with Samuels undoubtedly soaking up all targets and routes run.</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="font-size: small;"><strong>Tennessee Titans</strong></span></p>
<p dir="ltr"><span>Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis">Corey Davis</a> (BYE, 10, 10, 4, 4, 7), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, 4, 2, 2, 7, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12344/Jonnu-Smith">Jonnu Smith</a> (BYE, 2, 3, 8, 2, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11325/Tajae-Sharpe">Tajae Sharpe</a> (BYE, 1, 3, 7, 0, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12203/Taywan-Taylor">Taywan Taylor</a> (BYE, 2, X, X, X, 5) &nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Air Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis">Corey Davis</a> (BYE, 97, 148, 45, 76, 62), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11325/Tajae-Sharpe">Tajae Sharpe</a> (BYE, 0, 56, 45, 0, 52), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12203/Taywan-Taylor">Taywan Taylor</a> (BYE, 23, X, X, X, 157), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12344/Jonnu-Smith">Jonnu Smith</a> (BYE, 15, 14, 43, 2, -1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, -13, 3, -3, -1, -6)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Receiving Yards: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis">Corey Davis</a> (BYE, 56, 125, 30, 96, 42), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, 60, 11, 8, 33, -2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12203/Taywan-Taylor">Taywan Taylor</a> (BYE, 24, X, X, X, 104), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11325/Tajae-Sharpe">Tajae Sharpe</a> (BYE, 0, 0, 37, 0, 51), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12344/Jonnu-Smith">Jonnu Smith</a> (BYE, 33, 45, 44, 63, 29)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, 19, 20, 10, 7, 6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry">Derrick Henry</a> (BYE, 6, 11, 9, 8, 10), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota">Marcus Mariota</a> (BYE, 10, 2, 4, 6, 4)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Targets: <a target='_blank' href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis">Corey Davis</a> (BYE, 2, 3, 0, 0, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11325/Tajae-Sharpe">Tajae Sharpe</a> (BYE, 0, 1, 1, 0, 2), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12203/Taywan-Taylor">Taywan Taylor</a> (BYE, 1, X, X, X, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, 2, 0, 0, 2, 1), <a target='_blank' href="http://www.rotoworld.com/player/NFL/12344/Jonnu-Smith">Jonnu Smith</a> (BYE, 1, 2, 0, 0, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>RZ Carries: <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> (BYE, 4, 6, 0, 1, 0), <a target='_blank' href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry">Derrick Henry</a> (BYE, 1, 6, 0, 0, 3), <a target='_blank' href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota">Marcus Mariota</a> (BYE, 4, 0, 0, 1, 1)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>CB Catches-Yards-Touchdowns Allowed: Adoree&rsquo; Jackson (BYE, 4-46, 4-48, 10-172-2, 3-29-1, 6-51), <a target='_blank' href="http://www.rotoworld.com/player/NFL/10172/Malcolm-Butler">Malcolm Butler</a> (BYE, 8-108-2, 2-11, 3-30, 2-16, 2-6), <a target='_blank' href="http://www.rotoworld.com/player/NFL/8516/Logan-Ryan">Logan Ryan</a> (BYE, 2-12, 3-42, 3-21-1, 2-32, 2-14)</span></p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span>Observations: After being sidelined the past three games, <a target='_blank' href="http://www.rotoworld.com/player/NFL/12203/Taywan-Taylor">Taywan Taylor</a> reappeared with a team-high 157 air yards on 20 routes. For comparison, <a target='_blank' href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis">Corey Davis</a> led Tennessee with 41 routes, followed by <a target='_blank' href="http://www.rotoworld.com/player/NFL/11325/Tajae-Sharpe">Tajae Sharpe</a>&rsquo;s 33. Taylor still led all by a healthy margin in PFF&rsquo;s predictive yards per route run (5.20) metric. It&rsquo;s actually an exciting development because <a target='_blank' href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota">Marcus Mariota</a> has laid just one egg (Week 9 against Indy) since the team&rsquo;s Week 8 bye, averaging 23.9 fantasy points in those surrounding four games. Taylor&rsquo;s range of outcomes includes a complete dud since he was in on only 43% of snaps Sunday, but he&rsquo;s genuinely a low-owned flex option for DFS tourneys this week against the Jaguars.</span></p>
    </div>
    	
    <br />
    <a id="cp1_hypContinueStory" href="/articles/nfl/84477/283/week-13-afc-targets--and--touches?pg=2"><b>continue story »</b></a>
    <br />



    <div class="article-paging-features">
      <div class="paging">
          <a class="activepage" href="/articles/nfl/84477/283/week-13-afc-targets--and--touches?pg=1">1</a><a href="/articles/nfl/84477/283/week-13-afc-targets--and--touches?pg=2">2</a>
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/283/targets-and-touches" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      You can follow John Daigle on Twitter <a href="https://twitter.com/notJDaigle">@notJDaigle</a>.<br />Email :<a href='mailto:daigle10@icloud.com'>John Daigle</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/84477/283/week-13-afc-targets--and--touches' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/387110/steelers-promote-rb-trey-edmunds?ls=roto:PIT:topheadlines'>Steelers promote RB Trey Edmunds</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/387107/chris-carson-(finger)-expected-to-play?ls=roto:SEA:topheadlines'>Chris Carson (finger) expected to play</a></li>
                   
                      <li><span class="sport">CHI</span><span>:</span><a href='/headlines/nfl/387106/nagy-trubisky-getting-better-feeling-better?ls=roto:CHI:topheadlines'>Nagy: Trubisky getting better, feeling better</a></li>
                   
                      <li><span class="sport">PHI</span><span>:</span><a href='/headlines/nfl/387103/alshon-jeffery-duds-again-with-3-31-vs-skins?ls=roto:PHI:topheadlines'>Alshon Jeffery duds again with 3-31 vs. Skins</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/387097/chris-thompson-flops-in-return-with-21-yards?ls=roto:WAS:topheadlines'>Chris Thompson flops in return with 21 yards</a></li>
                   
                      <li><span class="sport">PHI</span><span>:</span><a href='/headlines/nfl/387094/golden-tate-pops-up-for-7-85-1-in-mnf-victory?ls=roto:PHI:topheadlines'>Golden Tate pops up for 7-85-1 in MNF victory</a></li>
                   
                      <li><span class="sport">PHI</span><span>:</span><a href='/headlines/nfl/387093/wentz-sleepwalks-to-306-yds-2-tds-in-easy-w?ls=roto:PHI:topheadlines'>Wentz sleepwalks to 306 yds, 2 TDs in easy W</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/387092/peterson-scores-90-yard-td-does-nothing-else?ls=roto:WAS:topheadlines'>Peterson scores 90-yard TD, does nothing else</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/387091/sanchez-averages-awful-48-ypa-in-mnf-blowout?ls=roto:WAS:topheadlines'>Sanchez averages awful 4.8 YPA in MNF blowout</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/387090/mccoy-breaks-fibula-mark-sanchez-time-in-wsh?ls=roto:WAS:topheadlines'>McCoy breaks fibula, Mark Sanchez time in WSH</a></li>
                   
                      <li><span class="sport">CIN</span><span>:</span><a href='/headlines/nfl/387088/aj-green-to-undergo-season-ending-surgery?ls=roto:CIN:topheadlines'>A.J. Green to undergo season-ending surgery</a></li>
                   
                      <li><span class="sport">SF</span><span>:</span><a href='/headlines/nfl/387087/niners-rule-rb-breida-(ankle)-out-for-week-14?ls=roto:SF:topheadlines'>Niners rule RB Breida (ankle) out for Week 14</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Targets and Touches Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/283/targets-and-touches" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/84477/283/week-13-afc-targets--and--touches'>Week 13: AFC Targets & Touches</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/84319/283/week-12-nfc-targets--and--touches'>Week 12: NFC Targets & Touches</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/84299/283/week-12-afc-targets--and--touches'>Week 12: AFC Targets & Touches</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/84146/283/week-11-nfc-targets--and--touches'>Week 11: NFC Targets & Touches</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/84117/283/week-11-afc-targets--and--touches'>Week 11: AFC Targets & Touches</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/10284/melvin-gordon/1'>M. Gordon</a><span class='league'>LAC</span><span class='number'> (10879)</span></li><li><span class='order'>2</span><a href='/player/nfl/8594/spencer-ware/1'>S. Ware</a><span class='league'>KC</span><span class='number'> (10647)</span></li><li><span class='order'>3</span><a href='/player/nfl/6438/aj-green/1'>A. Green</a><span class='league'>CIN</span><span class='number'> (10272)</span></li><li><span class='order'>4</span><a href='/player/nfl/13606/gus-edwards/1'>G. Edwards</a><span class='league'>BAL</span><span class='number'> (9873)</span></li><li><span class='order'>5</span><a href='/player/nfl/13156/kerryon-johnson/1'>K. Johnson</a><span class='league'>DET</span><span class='number'> (9222)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/12308/marlon-mack/1'>M. Mack</a><span class='league'>IND</span><span class='number'> (9025)</span></li><li><span class='order'>7</span><a href='/player/nfl/8412/jordan-reed/1'>J. Reed</a><span class='league'>WAS</span><span class='number'> (8836)</span></li><li><span class='order'>8</span><a href='/player/nfl/10380/stefon-diggs/1'>S. Diggs</a><span class='league'>MIN</span><span class='number'> (8150)</span></li><li><span class='order'>9</span><a href='/player/nfl/12135/mitchell-trubisky/1'>M. Trubisky</a><span class='league'>CHI</span><span class='number'> (7877)</span></li><li><span class='order'>10</span><a href='/player/nfl/13218/josh-adams/1'>J. Adams</a><span class='league'>PHI</span><span class='number'> (7870)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>John Daigle Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/84477/283/week-13-afc-targets--and--touches'>Week 13: AFC Targets & Touches</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/84399/78/injury-report-week-13'>Injury Report: Week 13</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/84319/283/week-12-nfc-targets--and--touches'>Week 12: NFC Targets & Touches</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/84299/283/week-12-afc-targets--and--touches'>Week 12: AFC Targets & Touches</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/84208/78/week-12-injury-report'>Week 12: Injury Report</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.rotoworld.com/video'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Player News: Week 13' alt='Player News: Week 13' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181128-lamar-jackson-roto.jpg' /></a><br />Player News: Week 13</li><li><a target='_blank' href='https://www.nbcsports.com/video/key-fantasy-football-matchups-week-13'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Silva: Week 13 Matchups' alt='Silva: Week 13 Matchups' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/ekler.jpg' /></a><br />Silva: Week 13 Matchups</li><li><a target='_blank' href='https://www.nbcsports.com/video/cowboys-ezekiel-elliott-dak-prescott-shine-win-over-saints'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Cowboys Stop Saints' alt='Dose: Cowboys Stop Saints' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/zeke.jpg' /></a><br />Dose: Cowboys Stop Saints</li><li><a target='_blank' href='https://www.nbcsports.com/video/rams-rb-todd-gurley-colts-te-eric-ebron-are-strong-dfs-plays-week-13'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: Gurley, Ebron' alt='DFS Analysis: Gurley, Ebron' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/toddgurley145.jpg' /></a><br />DFS Analysis: Gurley, Ebron</li><li><a target='_blank' href='https://www.nbcsports.com/video/indianapolis-colts-plagued-injuries-nfl-week-13'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Colts Injury Woes' alt='Dose: Colts Injury Woes' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/forsite_roto_dailydose_181129.jpg' /></a><br />Dose: Colts Injury Woes</li><li><a target='_blank' href='https://www.nbcsports.com/video/ravens-expected-give-lamar-jackson-another-start-week-13'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: LJax to start again?' alt='Dose: LJax to start again?' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181128-lamar-jackson-roto.jpg' /></a><br />Dose: LJax to start again?</li><li><a target='_blank' href='https://www.nbcsports.com/video/jaguars-make-change-quarterback-name-cody-kessler-week-13-starter'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Bortles benched in JAX' alt='Dose: Bortles benched in JAX' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/181127-blake-bortles-roto.jpg' /></a><br />Dose: Bortles benched in JAX</li><li><a target='_blank' href='https://www.nbcsports.com/video/cavaliers-jordan-clarkson-tristan-thompson-are-nba-waiver-wire-targets?ls=social-vid'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NBA Waiver Picks' alt='NBA Waiver Picks' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/112618-thompson.jpg' /></a><br />NBA Waiver Picks</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/84474/64/waiver-wire-week-14" id="cp1_ctl03_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/SF/00NFL_Wilson_small.jpg" id="cp1_ctl03_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/84474/64/waiver-wire-week-14'>Waiver Wire: Week 14</a><br /><span class='date'>Dec&nbsp;4</span></h2>
                <span class="date"></span>
                Raymond Summerlin checks in on Jeff Wilson, Justin Jackson and the best waiver adds for Week 14 of the fantasy football season.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84474/64/waiver-wire-week-14'>Waiver Wire: Week 14</a> <span class="date">Dec&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84477/283/week-13-afc-targets--and--touches'>Week 13: AFC Targets & Touches</a> <span class="date">Dec&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84475/77/dose-eagles-rout-redskins'>Dose: Eagles Rout Redskins</a> <span class="date">Dec&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84465/508/dynasty-first-down-week-13'>Dynasty First Down: Week 13</a> <span class="date">Dec&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84460/337/getting-defensive-week-14'>Getting Defensive: Week 14</a> <span class="date">Dec&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84457/131/mike-mccarthys-firing'>Mike McCarthy's Firing</a> <span class="date">Dec&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84450/250/fmia-packers-fire-mccarthy'>FMIA: Packers Fire McCarthy</a> <span class="date">Dec&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/84447/77/dose-week-13-review'>Dose: Week 13 Review</a> <span class="date">Dec&nbsp;3</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387110/steelers-promote-rb-trey-edmunds'>Steelers promote RB Trey Edmunds</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387107/chris-carson-(finger)-expected-to-play'>Chris Carson (finger) expected to play</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387106/nagy-trubisky-getting-better-feeling-better'>Nagy: Trubisky getting better, feeling better</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387103/alshon-jeffery-duds-again-with-3-31-vs-skins'>Alshon Jeffery duds again with 3-31 vs. Skins</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387097/chris-thompson-flops-in-return-with-21-yards'>Chris Thompson flops in return with 21 yards</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387094/golden-tate-pops-up-for-7-85-1-in-mnf-victory'>Golden Tate pops up for 7-85-1 in MNF victory</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387093/wentz-sleepwalks-to-306-yds-2-tds-in-easy-w'>Wentz sleepwalks to 306 yds, 2 TDs in easy W</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387092/peterson-scores-90-yard-td-does-nothing-else'>Peterson scores 90-yard TD, does nothing else</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387091/sanchez-averages-awful-48-ypa-in-mnf-blowout'>Sanchez averages awful 4.8 YPA in MNF blowout</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387090/mccoy-breaks-fibula-mark-sanchez-time-in-wsh'>McCoy breaks fibula, Mark Sanchez time in WSH</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387088/aj-green-to-undergo-season-ending-surgery'>A.J. Green to undergo season-ending surgery</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/387087/niners-rule-rb-breida-(ankle)-out-for-week-14'>Niners rule RB Breida (ankle) out for Week 14</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Play weekly fantasy football snake drafts on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nfl'>Get the Rotoworld DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-11-rotoworld-dfs-pick-6-2769803'>Watch: DFS Pick 6 with Evan Silva & Rich Hribar</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-12-thanksgiving-showdown-with-chop-bigt-2780713?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=TGPod&utm_term=&utm_content=homepage'>VIDEO: NFL Thanksgiving Showdown analysis</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
