<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '82568';omni.contenttitle = 'dynasty-first-down-week-four';omni.pageTitle = '/articles/nfl/82568/508/dynasty-first-down-week-four';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Ryan McDowell';omni.subfeature = 'Dynasty First Down';omni.contenttitle = 'Dynasty First Down: Week Four';omni.contenttype ='Story';omni.contentid = '82568';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Dynasty First Down: Week Four - Dynasty First Down" /><meta id="metadescription" name="description" content="Ryan McDowell focuses on one player whose dynasty value is changing as a result of recent news." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/82568/508/dynasty-first-down-week-four" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Dynasty First Down: Week Four - Dynasty First Down - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Dynasty First Down: Week Four - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Dynasty First Down: Week Four - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/CHI/0NFL_Cohen_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/82568/508/dynasty-first-down-week-four" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/82568/508/dynasty-first-down-week-four';rw_pagename = '/articles/nfl/82568/508/dynasty-first-down-week-four';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./dynasty-first-down-week-four" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA+Wg50MpDWfyHX3cTRenXwR/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgK9sUtqWuaSHEuIiL1A+XyFswRLoclQyH6kc75mFdx66hcC+gd/QLt270GhaKH15Ajr7zrOkdi2AE8OisZGluYOTvJXX86r2GuaDQ6gctfC7SkAqxdaWp1fYwHGbirzq5KZTswM2qeJX6Ah/+cyDSxxHmqDtCCDdrcRkX6WT7yLL3JVEcjXnPs8NIkq3GQo2y5wnIT6uT8xFHiM78kWGdihLXcJZwVgwnTnQmCu8bW5N65WAOg==" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|cfb|epl|nascar|golf' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f82568%2f508%2fdynasty-first-down-week-four'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
                    <li><a href="/video"><span>Video</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/82560/509/team-roundup-orioles?ls=roto:mlb:gnav'>Team Roundup: Orioles</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/mlb/82557/13/daily-dose-bonus-baseball?ls=roto:mlb:gnav'>Daily Dose: Bonus Baseball</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/mlb/82556/520/top-2019-prospects?ls=roto:mlb:gnav'>Top 2019 Prospects</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/82544/13/daily-dose-crowning-moment?ls=roto:mlb:gnav'>Daily Dose: Crowning Moment</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/82507/545/dahls-dingers?ls=roto:mlb:gnav'>Dahl's Dingers</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/82501/13/daily-dose-rocktober-returns?ls=roto:mlb:gnav'>Daily Dose: Rocktober Returns</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/82475/13/daily-dose-dahl-elujah?ls=roto:mlb:gnav'>Daily Dose: Dahl-elujah</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/82472/504/podcast-season-wrap-up?ls=roto:mlb:gnav'>Podcast: Season Wrap-Up</a> <span class="date">Sep&nbsp;27</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/592850/shohei-ohtani-undergoes-tommy-john-surgery?ls=roto:mlb:gnav'>Shohei Ohtani undergoes Tommy John surgery</a> </li>
                       
                          <li><a href='/headlines/mlb/592844/yelich-has-three-hits-in-tiebreaker-game?ls=roto:mlb:gnav'>Yelich has three hits in tiebreaker game</a> </li>
                       
                          <li><a href='/headlines/mlb/592843/cain-puts-brewers-ahead-to-win-nl-central?ls=roto:mlb:gnav'>Cain puts Brewers ahead to win NL Central</a> </li>
                       
                          <li><a href='/headlines/mlb/592837/salvador-perez-to-undergo-surgery-on-thumb?ls=roto:mlb:gnav'>Salvador Perez to undergo surgery on thumb</a> </li>
                       
                          <li><a href='/headlines/mlb/592834/jhoulys-chacin-starts-for-brewers-in-game-163?ls=roto:mlb:gnav'>Jhoulys Chacin starts for Brewers in Game 163</a> </li>
                       
                          <li><a href='/headlines/mlb/592811/rizzo-reaches-five-times-cubs-to-game-163?ls=roto:mlb:gnav'>Rizzo reaches five times; Cubs to Game 163</a> </li>
                       
                          <li><a href='/headlines/mlb/592804/martinez-hits-43rd-homer-red-sox-rout-yanks?ls=roto:mlb:gnav'>Martinez hits 43rd homer, Red Sox rout Yanks</a> </li>
                       
                          <li><a href='/headlines/mlb/592797/german-marquez-to-start-game-163-for-rockies?ls=roto:mlb:gnav'>German Marquez to start Game 163 for Rockies</a> </li>
                       
                          <li><a href='/headlines/mlb/592796/jose-bautista-steals-two-bases-in-win?ls=roto:mlb:gnav'>Jose Bautista steals two bases in win</a> </li>
                       
                          <li><a href='/headlines/mlb/592779/scioscia-will-not-return-to-angels-in-2019?ls=roto:mlb:gnav'>Scioscia will not return to Angels in 2019</a> </li>
                       
                          <li><a href='/headlines/mlb/592775/blackmon-hits-for-cycle-game-163-coming?ls=roto:mlb:gnav'>Blackmon hits for cycle, Game 163 coming</a> </li>
                       
                          <li><a href='/headlines/mlb/592768/bauer-goes-four-scoreless-in-relief-versus-kc?ls=roto:mlb:gnav'>Bauer goes four scoreless in relief versus KC</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/82568/508/dynasty-first-down-week-four?ls=roto:nfl:gnav'>Dynasty First Down: Week Four</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/82566/558/target-frustrated-gronk-owners?ls=roto:nfl:gnav'>Target Frustrated Gronk Owners</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/82567/337/getting-defensive-week-5?ls=roto:nfl:gnav'>Getting Defensive: Week 5</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/82565/131/corey-davis-breakout?ls=roto:nfl:gnav'>Corey Davis' Breakout</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/82381/250/fmia-its-a-wild-season?ls=roto:nfl:gnav'>FMIA: It's a Wild Season</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/82555/77/dose-week-4-review?ls=roto:nfl:gnav'>Dose: Week 4 Review</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/82553/179/matchups-chiefs-at-broncos?ls=roto:nfl:gnav'>Matchups: Chiefs at Broncos</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/82459/555/week-4-rankings?ls=roto:nfl:gnav'>Week 4 Rankings</a> <span class="date">Sep&nbsp;30</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a href="/video">Videos</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/381981/carroll-hints-wr-marshall-to-see-fewer-snaps?ls=roto:nfl:gnav'>Carroll hints WR Marshall to see fewer snaps</a> </li>
                       
                          <li><a href='/headlines/nfl/381980/seahawks-will-use-rb-rotation-going-forward?ls=roto:nfl:gnav'>Seahawks will use RB 'rotation' going forward</a> </li>
                       
                          <li><a href='/headlines/nfl/381979/report-leveon-to-report-during-week-7-bye?ls=roto:nfl:gnav'>Report: Le'Veon to report during Week 7 bye</a> </li>
                       
                          <li><a href='/headlines/nfl/381978/ezekiel-elliott-battling-knee-ankle-injuries?ls=roto:nfl:gnav'>Ezekiel Elliott battling knee, ankle injuries</a> </li>
                       
                          <li><a href='/headlines/nfl/381975/randall-cobb-was-not-close-to-playing-sunday?ls=roto:nfl:gnav'>Randall Cobb was not close to playing Sunday</a> </li>
                       
                          <li><a href='/headlines/nfl/381972/gronkowski-listed-as-dnp-for-monday-practice?ls=roto:nfl:gnav'>Gronkowski listed as DNP for Monday practice</a> </li>
                       
                          <li><a href='/headlines/nfl/381969/doyle-(hip)-still-dnp-ahead-of-thursday-game?ls=roto:nfl:gnav'>Doyle (hip) still DNP ahead of Thursday game</a> </li>
                       
                          <li><a href='/headlines/nfl/381968/$20-million-qb-bradford-demoted-to-3rd-string?ls=roto:nfl:gnav'>$20 million QB Bradford demoted to 3rd string</a> </li>
                       
                          <li><a href='/headlines/nfl/381967/falcons-hopeful-freeman-can-return-week-5?ls=roto:nfl:gnav'>Falcons 'hopeful' Freeman can return Week 5</a> </li>
                       
                          <li><a href='/headlines/nfl/381966/good-chance-hayden-hurst-active-for-week-5?ls=roto:nfl:gnav'>'Good chance' Hayden Hurst active for Week 5</a> </li>
                       
                          <li><a href='/headlines/nfl/381965/dolphins-lose-c-kilgore-(triceps)-for-season?ls=roto:nfl:gnav'>Dolphins lose C Kilgore (triceps) for season</a> </li>
                       
                          <li><a href='/headlines/nfl/381964/lewis-well-see-on-week-5-mixon-return?ls=roto:nfl:gnav'>Lewis: 'We'll see' on Week 5 Mixon return</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/82564/47/tommy-beer’s-top-150?ls=roto:nba:gnav'>Tommy Beer’s Top 150</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/nba/82446/47/nba-expert-draft-sneak-peek?ls=roto:nba:gnav'>NBA Expert Draft sneak peek</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/82510/26/how-successful-are-rookies?ls=roto:nba:gnav'>How Successful Are Rookies?</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/nba/82464/496/sept-27-training-camp-podcast?ls=roto:nba:gnav'>Sept. 27 Training Camp Podcast</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/82408/496/nba-media-day-breakdown-pod?ls=roto:nba:gnav'>NBA Media Day Breakdown Pod</a> <span class="date">Sep&nbsp;25</span></li>
                       
                          <li><a href='/articles/nba/82147/532/nba-draft-guide-preview?ls=roto:nba:gnav'>NBA Draft Guide Preview</a> <span class="date">Sep&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/82292/496/jimmy-butler-news-roundup-pod?ls=roto:nba:gnav'>Jimmy Butler, News Roundup Pod</a> <span class="date">Sep&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/82228/496/jimmy-butler-depth-chart-pod?ls=roto:nba:gnav'>Jimmy Butler, Depth Chart Pod</a> <span class="date">Sep&nbsp;17</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nba"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/365233/young-bazemore-prince-collins-len-start?ls=roto:nba:gnav'>Young, Bazemore, Prince, Collins, Len start</a> </li>
                       
                          <li><a href='/headlines/nba/365231/wall-beal-porter-kieff-mahinmi-starting?ls=roto:nba:gnav'>Wall, Beal, Porter, Kieff, Mahinmi starting</a> </li>
                       
                          <li><a href='/headlines/nba/365230/dante-exum-neto-out-tuesday-vs-toronto?ls=roto:nba:gnav'>Dante Exum, Neto out Tuesday vs. Toronto</a> </li>
                       
                          <li><a href='/headlines/nba/365227/brooks-wont-commit-to-timetable-for-howard?ls=roto:nba:gnav'>Brooks won't commit to timetable for Howard</a> </li>
                       
                          <li><a href='/headlines/nba/365226/terrence-ross-simmons-will-be-on-mins-limit?ls=roto:nba:gnav'>Terrence Ross, Simmons will be on mins limit</a> </li>
                       
                          <li><a href='/headlines/nba/365225/jonathan-isaac-will-start-on-monday-vs-phi?ls=roto:nba:gnav'>Jonathan Isaac will start on Monday vs. PHI</a> </li>
                       
                          <li><a href='/headlines/nba/365219/marshon-brooks-rabb-watanabe-out-tuesday?ls=roto:nba:gnav'>MarShon Brooks, Rabb, Watanabe out Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/365216/lonzo-ball-(knee)-goes-through-4-on-4-work?ls=roto:nba:gnav'>Lonzo Ball (knee) goes through 4-on-4 work</a> </li>
                       
                          <li><a href='/headlines/nba/365215/donovan-mitchell-says-his-foot-is-fine?ls=roto:nba:gnav'>Donovan Mitchell says his foot is 'fine'</a> </li>
                       
                          <li><a href='/headlines/nba/365214/harkless-expects-mins-to-be-monitored-early?ls=roto:nba:gnav'>Harkless expects mins to be monitored early</a> </li>
                       
                          <li><a href='/headlines/nba/365213/michael-beasley-(head)-practices-in-full-mon?ls=roto:nba:gnav'>Michael Beasley (head) practices in full Mon</a> </li>
                       
                          <li><a href='/headlines/nba/365211/bam-adebayo-ellington-out-tuesday-vs-cha?ls=roto:nba:gnav'>Bam Adebayo, Ellington out Tuesday vs. CHA</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/82504/557/nhl-draft-guide-preview?ls=roto:nhl:gnav'>NHL Draft Guide Preview</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/nhl/82492/109/were-back?ls=roto:nhl:gnav'>We're Back!!</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/82485/411/preseason-storylines-part-2?ls=roto:nhl:gnav'>Preseason Storylines: Part 2</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/82323/97/preseason-storylines?ls=roto:nhl:gnav'>Preseason Storylines</a> <span class="date">Sep&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/82117/411/undervalued-adp?ls=roto:nhl:gnav'>Undervalued ADP</a> <span class="date">Sep&nbsp;13</span></li>
                       
                          <li><a href='/articles/nhl/81985/411/overvalued-adp?ls=roto:nhl:gnav'>Overvalued ADP</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/81817/411/2018-19-preview-part-6?ls=roto:nhl:gnav'>2018-19 Preview: Part 6</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nhl/81703/411/2018-19-preview-part-5?ls=roto:nhl:gnav'>2018-19 Preview: Part 5</a> <span class="date">Aug&nbsp;23</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nhl"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/344680/scott-hartnell-decides-to-hang-up-his-skates?ls=roto:nhl:gnav'>Scott Hartnell decides to hang up his skates</a> </li>
                       
                          <li><a href='/headlines/nhl/344676/radim-vrbata-announces-his-retirement?ls=roto:nhl:gnav'>Radim Vrbata announces his retirement</a> </li>
                       
                          <li><a href='/headlines/nhl/344674/corey-crawford-has-been-cleared-to-play?ls=roto:nhl:gnav'>Corey Crawford has been cleared to play</a> </li>
                       
                          <li><a href='/headlines/nhl/344669/bruins-lose-torey-krug-for-at-least-3-weeks?ls=roto:nhl:gnav'>Bruins lose Torey Krug for at least 3 weeks</a> </li>
                       
                          <li><a href='/headlines/nhl/344660/vancouver-places-sam-gagner-on-waivers?ls=roto:nhl:gnav'>Vancouver places Sam Gagner on waivers</a> </li>
                       
                          <li><a href='/headlines/nhl/344658/philadelphia-flyers-put-dale-weise-on-waivers?ls=roto:nhl:gnav'>Philadelphia Flyers put Dale Weise on waivers</a> </li>
                       
                          <li><a href='/headlines/nhl/344654/blues-acquire-jakub-jerabek-from-edmonton?ls=roto:nhl:gnav'>Blues acquire Jakub Jerabek from Edmonton</a> </li>
                       
                          <li><a href='/headlines/nhl/344653/canadiens-name-shea-weber-captain?ls=roto:nhl:gnav'>Canadiens name Shea Weber captain</a> </li>
                       
                          <li><a href='/headlines/nhl/344652/leafs-waive-goalie-curtis-mcelhinney?ls=roto:nhl:gnav'>Leafs waive goalie Curtis McElhinney</a> </li>
                       
                          <li><a href='/headlines/nhl/344634/austin-wagner-practices-on-top-line?ls=roto:nhl:gnav'>Austin Wagner practices on top line</a> </li>
                       
                          <li><a href='/headlines/nhl/344627/tom-wilson-offered-an-in-person-hearing?ls=roto:nhl:gnav'>Tom Wilson offered an in-person hearing</a> </li>
                       
                          <li><a href='/headlines/nhl/344626/erik-karlsson-scores-first-as-a-shark?ls=roto:nhl:gnav'>Erik Karlsson scores first as a Shark</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/82554/307/wrap-up-charlotte-road-course?ls=roto:nas:gnav'>Wrap-up: Charlotte Road Course</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/82513/408/update-roval-400?ls=roto:nas:gnav'>Update: Roval 400</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/nas/82498/408/start-or-park-roval-400?ls=roto:nas:gnav'>Start or Park: Roval 400</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/nas/82463/229/roval-400-cheat-sheet?ls=roto:nas:gnav'>Roval 400 Cheat Sheet</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/82437/538/fantasy-live-charlotte-roval?ls=roto:nas:gnav'>Fantasy Live: Charlotte Roval</a> <span class="date">Sep&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/82411/539/power-ranking-after-richmond?ls=roto:nas:gnav'>Power Ranking After: Richmond</a> <span class="date">Sep&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/82342/307/wrap-up-richmond-raceway?ls=roto:nas:gnav'>Wrap-up: Richmond Raceway</a> <span class="date">Sep&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/82339/408/update-federated-400?ls=roto:nas:gnav'>Update: Federated 400</a> <span class="date">Sep&nbsp;22</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/53536/jf-dumoulin-pinty’s-fall-brawl-recap?ls=roto:nas:gnav'>J.F. Dumoulin: Pinty’s Fall Brawl recap</a> </li>
                       
                          <li><a href='/headlines/nas/53535/catalano-15th-at-stafford-10th-in-points?ls=roto:nas:gnav'>Catalano 15th at Stafford, 10th in points</a> </li>
                       
                          <li><a href='/headlines/nas/53534/pasteryak-stafford-top-10-11th-in-points?ls=roto:nas:gnav'>Pasteryak: Stafford top-10, 11th in points</a> </li>
                       
                          <li><a href='/headlines/nas/53532/barney-17th-at-stafford-12th-in-nwmt-points?ls=roto:nas:gnav'>Barney 17th at Stafford, 12th in NWMT points</a> </li>
                       
                          <li><a href='/headlines/nas/53531/vanderwal-top-10-in-napa-auto-parts-idaho-208?ls=roto:nas:gnav'>Vanderwal top-10 in NAPA Auto Parts Idaho 208</a> </li>
                       
                          <li><a href='/headlines/nas/53530/pitkat-18th-at-stafford-14th-in-nwmt-points?ls=roto:nas:gnav'>Pitkat 18th at Stafford, 14th in NWMT points</a> </li>
                       
                          <li><a href='/headlines/nas/53529/carroll-16th-at-stafford-15th-in-nwmt-points?ls=roto:nas:gnav'>Carroll 16th at Stafford, 15th in NWMT points</a> </li>
                       
                          <li><a href='/headlines/nas/53528/burt-myers-napa-fall-final-150-recap?ls=roto:nas:gnav'>Burt Myers: NAPA Fall Final 150 recap</a> </li>
                       
                          <li><a href='/headlines/nas/53527/ron-silk-top-five-in-napa-fall-final-150?ls=roto:nas:gnav'>Ron Silk: Top-five in NAPA Fall Final 150</a> </li>
                       
                          <li><a href='/headlines/nas/53526/larson-has-best-avg-run-position-on-roval?ls=roto:nas:gnav'>Larson has best Avg. Run Position on Roval</a> </li>
                       
                          <li><a href='/headlines/nas/53525/roval-weekend-derailed-erik-jones-hopes?ls=roto:nas:gnav'>Roval weekend derailed Erik Jones' hopes</a> </li>
                       
                          <li><a href='/headlines/nas/53524/19th-place-almirola-advances-on-tie-breaker?ls=roto:nas:gnav'>19th-place Almirola advances on tie-breaker</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/82563/519/safeway-open-preview?ls=roto:gol:gnav'>Safeway Open Preview</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/82562/275/42nd-ryder-cup-stars--and--scrubs?ls=roto:gol:gnav'>42nd Ryder Cup; Stars & Scrubs</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/82559/460/alfred-dunhill-links-preview?ls=roto:gol:gnav'>Alfred Dunhill Links Preview</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/82552/519/web-rankings-the-finals-25?ls=roto:gol:gnav'>Web Rankings: The Finals 25</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/82549/551/the-roundup-molinari-clinches?ls=roto:gol:gnav'>The Roundup: Molinari Clinches</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/82511/551/the-roundup-moliwood?ls=roto:gol:gnav'>The Roundup: Moliwood</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/82491/551/the-roundup-european-brooms?ls=roto:gol:gnav'>The Roundup: European Brooms</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/82391/519/2018-ryder-cup-preview?ls=roto:gol:gnav'>2018 Ryder Cup Preview</a> <span class="date">Sep&nbsp;25</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/56620/bud-cauley-back-in-action-at-the-safeway-open?ls=roto:gol:gnav'>Bud Cauley back in action at the Safeway Open</a> </li>
                       
                          <li><a href='/headlines/gol/56603/noren-wins-1up-final-europe-175-usa-105?ls=roto:gol:gnav'>Noren wins 1up; FINAL: Europe 17.5; USA 10.5</a> </li>
                       
                          <li><a href='/headlines/gol/56601/garcia-wins-becomes-all-time-points-leader?ls=roto:gol:gnav'>Garcia wins; becomes all-time points leader</a> </li>
                       
                          <li><a href='/headlines/gol/56599/f-molinari-secures-winning-point-ends-5-0-0?ls=roto:gol:gnav'>F. Molinari secures winning point; ends 5-0-0</a> </li>
                       
                          <li><a href='/headlines/gol/56598/poulter-wins-moves-euros-to-within-1-point?ls=roto:gol:gnav'>Poulter wins, moves Euros to within 1 point</a> </li>
                       
                          <li><a href='/headlines/gol/56597/rahm-has-1st-win-tiger-ends-rc-with-0-points?ls=roto:gol:gnav'>Rahm has 1st win; Tiger ends RC with 0 points</a> </li>
                       
                          <li><a href='/headlines/gol/56595/finau-trashes-fleetwood-6-and-4-usa-down-1?ls=roto:gol:gnav'>Finau trashes Fleetwood 6-and-4; USA down 1</a> </li>
                       
                          <li><a href='/headlines/gol/56593/casey-koepka-battle-to-a-draw-in-match-no-2?ls=roto:gol:gnav'>Casey, Koepka battle to a draw in Match No. 2</a> </li>
                       
                          <li><a href='/headlines/gol/56592/thomas-sinks-mcilroy-in-top-match-cuts-gap?ls=roto:gol:gnav'>Thomas sinks McIlroy in top match; cuts gap</a> </li>
                       
                          <li><a href='/headlines/gol/56591/spieth-thomas-pick-up-third-point-of-the-week?ls=roto:gol:gnav'>Spieth-Thomas pick up third point of the week</a> </li>
                       
                          <li><a href='/headlines/gol/56590/watson-simpson-victorious-in-sat-foursomes?ls=roto:gol:gnav'>Watson, Simpson victorious in Sat. foursomes</a> </li>
                       
                          <li><a href='/headlines/gol/56589/rose-stenson-earn-2-and-1-win-on-saturday-pm?ls=roto:gol:gnav'>Rose, Stenson earn 2-and-1 win on Saturday PM</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/82558/187/week-6-starts-and-sits?ls=roto:cfb:gnav'>Week 6: Starts and Sits</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/82548/480/week-5-booms-and-busts?ls=roto:cfb:gnav'>Week 5: Booms and Busts</a> <span class="date">Sep&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/82490/479/week-5-draftkings-dfs-lineup?ls=roto:cfb:gnav'>Week 5 DraftKings DFS lineup</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/82453/479/dfs-bargains-week-5?ls=roto:cfb:gnav'>DFS Bargains: Week 5</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/82445/461/podcast-week-5-cfb-ats-sides?ls=roto:cfb:gnav'>Podcast: Week 5 CFB ATS sides</a> <span class="date">Sep&nbsp;26</span></li>
                       
                          <li><a href='/articles/cfb/82443/441/week-5-cfb-best-bets?ls=roto:cfb:gnav'>Week 5 CFB Best Bets</a> <span class="date">Sep&nbsp;26</span></li>
                       
                          <li><a href='/articles/cfb/82383/187/week-5-starts-and-sits?ls=roto:cfb:gnav'>Week 5: Starts and Sits</a> <span class="date">Sep&nbsp;24</span></li>
                       
                          <li><a href='/articles/cfb/82373/480/week-4-booms-and-busts?ls=roto:cfb:gnav'>Week 4: Booms and Busts</a> <span class="date">Sep&nbsp;23</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/88926/rogers-(toe)-out-at-least-six-weeks-for-unlv?ls=roto:cfb:gnav'>Rogers (toe) out at least six weeks for UNLV</a> </li>
                       
                          <li><a href='/headlines/cfb/88917/cushenberry-very-questionable-against-uf?ls=roto:cfb:gnav'>Cushenberry 'very questionable' against UF</a> </li>
                       
                          <li><a href='/headlines/cfb/88902/fisher-trying-to-get-dobsons-attention?ls=roto:cfb:gnav'>Fisher: Trying to get Dobson's attention</a> </li>
                       
                          <li><a href='/headlines/cfb/88896/gangi-(leg)-could-miss-game-vs-fresno-state?ls=roto:cfb:gnav'>Gangi (leg) could miss game vs. Fresno State</a> </li>
                       
                          <li><a href='/headlines/cfb/88889/snyder-qb-thompson-has-step-up-to-start?ls=roto:cfb:gnav'>Snyder: QB Thompson has 'step up' to start</a> </li>
                       
                          <li><a href='/headlines/cfb/88881/bc-hc-addazio-mum-about-rb-dillons-status?ls=roto:cfb:gnav'>BC HC Addazio mum about RB Dillon's status</a> </li>
                       
                          <li><a href='/headlines/cfb/88880/cornhuskers-name-ozigbo-rb1-after-huge-game?ls=roto:cfb:gnav'>Cornhuskers name Ozigbo RB1 after huge game</a> </li>
                       
                          <li><a href='/headlines/cfb/88878/tigers-qb-lawrence-dealing-with-a-neck-strain?ls=roto:cfb:gnav'>Tigers QB Lawrence dealing with a neck strain</a> </li>
                       
                          <li><a href='/headlines/cfb/88877/umass-suspends-whipple-for-rape-comment?ls=roto:cfb:gnav'>UMass suspends Whipple for 'rape' comment</a> </li>
                       
                          <li><a href='/headlines/cfb/88876/x-rays-clear-montgomery-questionable-for-osu?ls=roto:cfb:gnav'>X-Rays clear Montgomery; questionable for OSU</a> </li>
                       
                          <li><a href='/headlines/cfb/88875/qb-bowman-suffered-partially-collapsed-lung?ls=roto:cfb:gnav'>QB Bowman suffered partially collapsed lung</a> </li>
                       
                          <li><a href='/headlines/cfb/88874/maryland-received-warning-letter-in-2016?ls=roto:cfb:gnav'>Maryland received warning letter in 2016</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/82502/388/team-news---week-7?ls=roto:bpl:gnav'>Team News - Week 7</a> <span class="date">Sep&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/82494/388/late-fitness-check-gw7?ls=roto:bpl:gnav'>Late Fitness Check GW7</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/82486/364/fpl-transfer-tracker---week-7?ls=roto:bpl:gnav'>FPL Transfer Tracker - Week 7</a> <span class="date">Sep&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/82471/364/fuzzys-fpl-favorites---gw7?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW7</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/bpl/82466/364/stags-take---gameweek-7?ls=roto:bpl:gnav'>Stag's Take - Gameweek 7</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/bpl/82460/364/ams-players-to-watch---week-7?ls=roto:bpl:gnav'>AM's Players To Watch - Week 7</a> <span class="date">Sep&nbsp;27</span></li>
                       
                          <li><a href='/articles/bpl/82426/527/fpl-draft-week-7-preview?ls=roto:bpl:gnav'>FPL Draft Week 7 Preview</a> <span class="date">Sep&nbsp;26</span></li>
                       
                          <li><a href='/articles/bpl/82421/364/fpl-bargain-hunter-gameweek-7?ls=roto:bpl:gnav'>FPL Bargain Hunter-Gameweek 7</a> <span class="date">Sep&nbsp;26</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/18204/sakho-penalty-undermines-vitality-comeback?ls=roto:bpl:gnav'>Sakho penalty undermines Vitality comeback</a> </li>
                       
                          <li><a href='/headlines/bpl/18205/pep-to-make-a-late-call-on-aguero?ls=roto:bpl:gnav'>Pep to make a late call on Aguero</a> </li>
                       
                          <li><a href='/headlines/bpl/18203/stanislas-celebrates-return-with-a-winner?ls=roto:bpl:gnav'>Stanislas celebrates return with a winner</a> </li>
                       
                          <li><a href='/headlines/bpl/18202/players-in-a-race-against-time-to-face-barca?ls=roto:bpl:gnav'>Players in a race against time to face Barca</a> </li>
                       
                          <li><a href='/headlines/bpl/18201/leno-on-standby-as-arsenal-check-on-cech?ls=roto:bpl:gnav'>Leno on standby as Arsenal check on Cech</a> </li>
                       
                          <li><a href='/headlines/bpl/18200/dyche-must-wait-and-see-on-tarkowski?ls=roto:bpl:gnav'>Dyche must wait and see on Tarkowski</a> </li>
                       
                          <li><a href='/headlines/bpl/18198/murphy-opens-account-but-cardiff-lose-again?ls=roto:bpl:gnav'>Murphy opens account but Cardiff lose again</a> </li>
                       
                          <li><a href='/headlines/bpl/18199/gudmundsson-shines-as-burnley-win-two-in-row?ls=roto:bpl:gnav'>Gudmundsson shines as Burnley win two in row</a> </li>
                       
                          <li><a href='/headlines/bpl/18195/hazard-tops-goalscoring-charts-in-draw?ls=roto:bpl:gnav'>Hazard tops goalscoring charts in draw</a> </li>
                       
                          <li><a href='/headlines/bpl/18196/stunning-sturridge-goal-earns-a-point-for-lfc?ls=roto:bpl:gnav'>Stunning Sturridge goal earns a point for LFC</a> </li>
                       
                          <li><a href='/headlines/bpl/18192/an-unfortunate-own-goal-sinks-the-hornets?ls=roto:bpl:gnav'>An unfortunate own goal sinks the Hornets</a> </li>
                       
                          <li><a href='/headlines/bpl/18188/business-like-city-dispose-of-brighton?ls=roto:bpl:gnav'>Business-like City dispose of Brighton</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/328.jpg" />
        <div class="column-info">
           <h2>Ryan McDowell</h2>
           <h3>Dynasty First Down</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/82568/508/dynasty-first-down">Dynasty First Down: Week Four</option>
		<option value="/articles/nfl/82396/508/dynasty-first-down">Dynasty First Down: Week Three</option>
		<option value="/articles/nfl/82233/508/dynasty-first-down">Dynasty First Down: Week Two</option>
		<option value="/articles/nfl/82059/508/dynasty-first-down">Dynasty First Down: Week One</option>
		<option value="/articles/nfl/76852/508/dynasty-first-down">Dynasty First Down Week 16</option>
		<option value="/articles/nfl/82555/77/">Dose: Week 4 Review</option>
		<option value="/articles/nfl/82551/287/">Week 4 Live Blog</option>
		<option value="/articles/nfl/82496/409/">Roundtable: Rookie QBs</option>
		<option value="/articles/nfl/82473/77/">Dose: Rams Win a Shootout</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/508/dynasty-first-down" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/CHI/0NFL_Cohen_300.jpg" height="200" width="300" />
    </div>
    <h1>Dynasty First Down: Week Four</h1><span style='color:#cc0000; font-weight:bold;'>Monday, October 1, 2018</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/82568/508/dynasty-first-down-week-four' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>Welcome to the Dynasty First Down, where each week, I'll focus on one player losing dynasty value. This is just a portion of a dynasty series entitled Three &amp; Out, which can be found each Monday. To find the full article, check out our&nbsp;<a href="http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx">Rotoworld Season Pass</a>, which also includes&nbsp;projections, early-week rankings, WR &amp; RB reports, exclusive columns and chats with our experts and much more.</p><div><script>var SLOT='athena'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script></div>
<p>&nbsp;</p>
<p>Note: Any dynasty ADP or dynasty trades referenced in this article can be found at dynastyleaguefootball.com</p>
<p>&nbsp;</p>
<p><span><strong>Risers:</strong></span></p>
<p><span><strong><br /></strong></span></p>
<p><a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a>, RB CHI</p>
<p>&nbsp;</p>
<p>Through the first two games, it appeared that second-year RB <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> simply wasn&rsquo;t a major part of the Bears&rsquo; weekly game plan. While he played 40%, 32% and 41% of the snaps, respectively, he was touching the ball on less than 30% of those snaps. After being productive with limited touches in Week Three (eight touches for 68 yards) Cohen&rsquo;s role grew in the Bears dominating win over Tampa in Week Four. Cohen played 48% of the snaps, touched the ball on 69% of his time on the field and finished with over 30 fantasy points. After months of swearing that starting RB <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> would be used as a pass-catcher and then following through with that early in the season, things are trending towards Cohen. Howard&rsquo;s targets have dropped each week this season, going from 5-4-2-1, while Cohen saw a season-high eight looks on Sunday. Cohen&rsquo;s dynasty value has remained relatively unchanged, seemingly always available in the seventh or eighth round</p>
<p><span><strong><br /></strong></span></p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>Welcome to the Dynasty First Down, where each week, I'll focus on one player losing dynasty value. This is just a portion of a dynasty series entitled Three &amp; Out, which can be found each Monday. To find the full article, check out our&nbsp;<a href="http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx">Rotoworld Season Pass</a>, which also includes&nbsp;projections, early-week rankings, WR &amp; RB reports, exclusive columns and chats with our experts and much more.</p>
<p>&nbsp;</p>
<p>Note: Any dynasty ADP or dynasty trades referenced in this article can be found at dynastyleaguefootball.com</p>
<p>&nbsp;</p>
<p><span><strong>Risers:</strong></span></p>
<p><span><strong><br /></strong></span></p>
<p><a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a>, RB CHI</p>
<p>&nbsp;</p>
<p>Through the first two games, it appeared that second-year RB <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> simply wasn&rsquo;t a major part of the Bears&rsquo; weekly game plan. While he played 40%, 32% and 41% of the snaps, respectively, he was touching the ball on less than 30% of those snaps. After being productive with limited touches in Week Three (eight touches for 68 yards) Cohen&rsquo;s role grew in the Bears dominating win over Tampa in Week Four. Cohen played 48% of the snaps, touched the ball on 69% of his time on the field and finished with over 30 fantasy points. After months of swearing that starting RB <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> would be used as a pass-catcher and then following through with that early in the season, things are trending towards Cohen. Howard&rsquo;s targets have dropped each week this season, going from 5-4-2-1, while Cohen saw a season-high eight looks on Sunday. Cohen&rsquo;s dynasty value has remained relatively unchanged, seemingly always available in the seventh or eighth round</p>
<p><span><strong><br /></strong></span></p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/508/dynasty-first-down" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Ryan McDowell is a senior writer for <a href=http://dynastyleaguefootball.com>dynastyleaguefootball.com</a>. You can follow him on Twitter <a href=https://twitter.com/RyanMc23>@RyanMc23</a>.<br />Email :<a href='mailto:ryanmcdowell23@gmail.com'>Ryan McDowell</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/82568/508/dynasty-first-down-week-four' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/381981/carroll-hints-wr-marshall-to-see-fewer-snaps?ls=roto:SEA:topheadlines'>Carroll hints WR Marshall to see fewer snaps</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/381980/seahawks-will-use-rb-rotation-going-forward?ls=roto:SEA:topheadlines'>Seahawks will use RB 'rotation' going forward</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/381979/report-leveon-to-report-during-week-7-bye?ls=roto:PIT:topheadlines'>Report: Le'Veon to report during Week 7 bye</a></li>
                   
                      <li><span class="sport">DAL</span><span>:</span><a href='/headlines/nfl/381978/ezekiel-elliott-battling-knee-ankle-injuries?ls=roto:DAL:topheadlines'>Ezekiel Elliott battling knee, ankle injuries</a></li>
                   
                      <li><span class="sport">GB</span><span>:</span><a href='/headlines/nfl/381975/randall-cobb-was-not-close-to-playing-sunday?ls=roto:GB:topheadlines'>Randall Cobb was not close to playing Sunday</a></li>
                   
                      <li><span class="sport">NE</span><span>:</span><a href='/headlines/nfl/381972/gronkowski-listed-as-dnp-for-monday-practice?ls=roto:NE:topheadlines'>Gronkowski listed as DNP for Monday practice</a></li>
                   
                      <li><span class="sport">IND</span><span>:</span><a href='/headlines/nfl/381969/doyle-(hip)-still-dnp-ahead-of-thursday-game?ls=roto:IND:topheadlines'>Doyle (hip) still DNP ahead of Thursday game</a></li>
                   
                      <li><span class="sport">ARZ</span><span>:</span><a href='/headlines/nfl/381968/$20-million-qb-bradford-demoted-to-3rd-string?ls=roto:ARZ:topheadlines'>$20 million QB Bradford demoted to 3rd string</a></li>
                   
                      <li><span class="sport">ATL</span><span>:</span><a href='/headlines/nfl/381967/falcons-hopeful-freeman-can-return-week-5?ls=roto:ATL:topheadlines'>Falcons 'hopeful' Freeman can return Week 5</a></li>
                   
                      <li><span class="sport">BAL</span><span>:</span><a href='/headlines/nfl/381966/good-chance-hayden-hurst-active-for-week-5?ls=roto:BAL:topheadlines'>'Good chance' Hayden Hurst active for Week 5</a></li>
                   
                      <li><span class="sport">MIA</span><span>:</span><a href='/headlines/nfl/381965/dolphins-lose-c-kilgore-(triceps)-for-season?ls=roto:MIA:topheadlines'>Dolphins lose C Kilgore (triceps) for season</a></li>
                   
                      <li><span class="sport">CIN</span><span>:</span><a href='/headlines/nfl/381964/lewis-well-see-on-week-5-mixon-return?ls=roto:CIN:topheadlines'>Lewis: 'We'll see' on Week 5 Mixon return</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Dynasty First Down Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/508/dynasty-first-down" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/82568/508/dynasty-first-down-week-four'>Dynasty First Down: Week Four</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/82396/508/dynasty-first-down-week-three'>Dynasty First Down: Week Three</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/82233/508/dynasty-first-down-week-two'>Dynasty First Down: Week Two</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/82059/508/dynasty-first-down-week-one'>Dynasty First Down: Week One</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76852/508/dynasty-first-down-week-16'>Dynasty First Down Week 16</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/12132/leonard-fournette/1'>L. Fournette</a><span class='league'>JAC</span><span class='number'> (17785)</span></li><li><span class='order'>2</span><a href='/player/nfl/12446/chris-carson/1'>C. Carson</a><span class='league'>SEA</span><span class='number'> (16469)</span></li><li><span class='order'>3</span><a href='/player/nfl/12138/dalvin-cook/1'>D. Cook</a><span class='league'>MIN</span><span class='number'> (15389)</span></li><li><span class='order'>4</span><a href='/player/nfl/5168/lesean-mccoy/1'>L. McCoy</a><span class='league'>BUF</span><span class='number'> (15365)</span></li><li><span class='order'>5</span><a href='/player/nfl/12678/matt-breida/1'>M. Breida</a><span class='league'>SF</span><span class='number'> (14930)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/6438/aj-green/1'>A. Green</a><span class='league'>CIN</span><span class='number'> (14634)</span></li><li><span class='order'>7</span><a href='/player/nfl/8379/keenan-allen/1'>K. Allen</a><span class='league'>LAC</span><span class='number'> (14610)</span></li><li><span class='order'>8</span><a href='/player/nfl/12147/joe-mixon/1'>J. Mixon</a><span class='league'>CIN</span><span class='number'> (14513)</span></li><li><span class='order'>9</span><a href='/player/nfl/9423/devonta-freeman/1'>D. Freeman</a><span class='league'>ATL</span><span class='number'> (14504)</span></li><li><span class='order'>10</span><a href='/player/nfl/6825/doug-baldwin/1'>D. Baldwin</a><span class='league'>SEA</span><span class='number'> (14314)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Ryan McDowell Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/82568/508/dynasty-first-down-week-four'>Dynasty First Down: Week Four</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/82555/77/dose-week-4-review'>Dose: Week 4 Review</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/82551/287/week-4-live-blog'>Week 4 Live Blog</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/82496/409/roundtable-rookie-qbs'>Roundtable: Rookie QBs</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/82473/77/dose-rams-win-a-shootout'>Dose: Rams Win a Shootout</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='https://www.nbcsports.com/video/falcons-matt-ryan-bears-mitchell-trubisky-put-monster-stat-lines'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Offensive Explosion' alt='Dose: Offensive Explosion' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/mattryan145.jpg' /></a><br />Dose: Offensive Explosion</li><li><a target='_blank' href='http://www.rotoworld.com/video'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Player News: Week 4' alt='Player News: Week 4' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/melvingordon.jpg' /></a><br />Player News: Week 4</li><li><a target='_blank' href='https://www.nbcsports.com/video/nfl-week-4-fantasy-matchups'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NFL Matchups: Week 4' alt='NFL Matchups: Week 4' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/week4matchups.jpg' /></a><br />NFL Matchups: Week 4</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-sterling-shepard-ezekiel-elliott-good-week-4-nfl-fantasy-plays'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='DFS Analysis: Shepard, Elliott' alt='DFS Analysis: Shepard, Elliott' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/ezekiel_elliott_rotoworld.jpg' /></a><br />DFS Analysis: Shepard, Elliott</li><li><a target='_blank' href='https://www.nbcsports.com/video/rams-wr-cooper-kupp-has-breakout-night-broncos-release-rishard-matthews'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Kupp Breaks Out' alt='Dose: Kupp Breaks Out' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/cooper_kupp_rotoworld.jpg' /></a><br />Dose: Kupp Breaks Out</li><li><a target='_blank' href='https://www.nbcsports.com/video/jaguars-leonard-fournette-could-return-week-4-giants-evan-engram-out'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Fournette to Return?' alt='Dose: Fournette to Return?' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/jags_leonard_fournette_roto.jpg' /></a><br />Dose: Fournette to Return?</li><li><a target='_blank' href='https://www.nbcsports.com/video/49ers-not-expected-sign-qb-back-cj-beathard-week'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: 49ers Not Signing QB?' alt='Dose: 49ers Not Signing QB?' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/tomsavage145.jpg' /></a><br />Dose: 49ers Not Signing QB?</li><li><a target='_blank' href='https://www.nbcsports.com/video/baker-mayfield-takes-browns-starting-qb-job'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Mayfield Named Starter' alt='Dose: Mayfield Named Starter' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/baker_4.jpg' /></a><br />Dose: Mayfield Named Starter</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/82568/508/dynasty-first-down-week-four" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/CHI/0NFL_Cohen_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/82568/508/dynasty-first-down-week-four'>Dynasty First Down: Week Four</a><br /><span class='date'>Oct&nbsp;1</span></h2>
                <span class="date"></span>
                Ryan McDowell focuses on one player whose dynasty value is changing as a result of recent news.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82568/508/dynasty-first-down-week-four'>Dynasty First Down: Week Four</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82566/558/target-frustrated-gronk-owners'>Target Frustrated Gronk Owners</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82567/337/getting-defensive-week-5'>Getting Defensive: Week 5</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82565/131/corey-davis-breakout'>Corey Davis' Breakout</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82381/250/fmia-its-a-wild-season'>FMIA: It's a Wild Season</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82555/77/dose-week-4-review'>Dose: Week 4 Review</a> <span class="date">Sep&nbsp;30</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82553/179/matchups-chiefs-at-broncos'>Matchups: Chiefs at Broncos</a> <span class="date">Sep&nbsp;30</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/82459/555/week-4-rankings'>Week 4 Rankings</a> <span class="date">Sep&nbsp;30</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381981/carroll-hints-wr-marshall-to-see-fewer-snaps'>Carroll hints WR Marshall to see fewer snaps</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381980/seahawks-will-use-rb-rotation-going-forward'>Seahawks will use RB 'rotation' going forward</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381979/report-leveon-to-report-during-week-7-bye'>Report: Le'Veon to report during Week 7 bye</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381978/ezekiel-elliott-battling-knee-ankle-injuries'>Ezekiel Elliott battling knee, ankle injuries</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381975/randall-cobb-was-not-close-to-playing-sunday'>Randall Cobb was not close to playing Sunday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381972/gronkowski-listed-as-dnp-for-monday-practice'>Gronkowski listed as DNP for Monday practice</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381969/doyle-(hip)-still-dnp-ahead-of-thursday-game'>Doyle (hip) still DNP ahead of Thursday game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381968/$20-million-qb-bradford-demoted-to-3rd-string'>$20 million QB Bradford demoted to 3rd string</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381967/falcons-hopeful-freeman-can-return-week-5'>Falcons 'hopeful' Freeman can return Week 5</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381966/good-chance-hayden-hurst-active-for-week-5'>'Good chance' Hayden Hurst active for Week 5</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381965/dolphins-lose-c-kilgore-(triceps)-for-season'>Dolphins lose C Kilgore (triceps) for season</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/381964/lewis-well-see-on-week-5-mixon-return'>Lewis: 'We'll see' on Week 5 Mixon return</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Play weekly fantasy football snake drafts on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/showdowns/next?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=FreeShowdown&utm_term=&utm_content=homepage'>MNF Showdown: Who should be your captain?</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/'>Get the Rotowold DFS Toolkit!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
