<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '81819';omni.contenttitle = 'rotopat-fantasy-top-50s-2018';omni.pageTitle = '/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Patrick Daugherty';omni.subfeature = 'Goal Line Stand';omni.contenttitle = 'RotoPat: Fantasy Top 50s 2018';omni.contenttype ='Story';omni.contentid = '81819';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="RotoPat: Fantasy Top 50s 2018 - Goal Line Stand" /><meta id="metadescription" name="description" content="Patrick Daugherty unveils his crunch-time rankings for fantasy&#39;s biggest draft week." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	RotoPat: Fantasy Top 50s 2018 - Goal Line Stand - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="RotoPat: Fantasy Top 50s 2018 - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="RotoPat: Fantasy Top 50s 2018 - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/DAL/0NFL_Elliott1_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018';rw_pagename = '/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./rotopat-fantasy-top-50s-2018" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA5cGUNlzx+2y26m9vaxhBJV/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgFiyisTwbIebsjAjI9bBf7+kcoY+pp/TBQSGe91divfPGl1LVsuJu+GGnILSlZ4447QXD+7JwwmTnBzvowh2oMDoa9GXTbLfgPsrybFOkb/yll3LXYE9m/sWdtpPwi9AkmN5kZEGUhGGntksQWfYhxH9btvbKlRhz3OmsSPIok5XnCchPq5PzEUeIzvyRYZ2KJK8ndCRRTwGKX4V/XAeQSvBzp0x" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=mlb|nfl|nascar|golf|cfb|epl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f81819%2f57%2frotopat-fantasy-top-50s-2018'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/81815/235/phillies-bullpen-woes?ls=roto:mlb:gnav'>Phillies Bullpen Woes</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81796/13/daily-dose-philly-bats?ls=roto:mlb:gnav'>Daily Dose: Philly Bats</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81807/2/september-top-300-overall?ls=roto:mlb:gnav'>September Top 300 Overall</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81806/2/september-reliever-rankings?ls=roto:mlb:gnav'>September Reliever Rankings</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81805/2/september-outfielder-rankings?ls=roto:mlb:gnav'>September Outfielder Rankings</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81804/2/september-starter-rankings?ls=roto:mlb:gnav'>September Starter Rankings</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81803/2/september-shortstop-rankings?ls=roto:mlb:gnav'>September Shortstop Rankings</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/81802/2/september-third-baseman-ranks?ls=roto:mlb:gnav'>September Third Baseman Ranks</a> <span class="date">Aug&nbsp;29</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/588559/report-dodgers-place-claim-on-madson?ls=roto:mlb:gnav'>Report: Dodgers place claim on Madson</a> </li>
                       
                          <li><a href='/headlines/mlb/588553/lucchesi-outstanding-in-victory-over-mariners?ls=roto:mlb:gnav'>Lucchesi outstanding in victory over Mariners</a> </li>
                       
                          <li><a href='/headlines/mlb/588550/tyler-white-beats-as-with-walk-off-blast?ls=roto:mlb:gnav'>Tyler White beats A's with walk-off blast</a> </li>
                       
                          <li><a href='/headlines/mlb/588540/todd-frazier-plates-five-as-mets-win-big?ls=roto:mlb:gnav'>Todd Frazier plates five as Mets win big</a> </li>
                       
                          <li><a href='/headlines/mlb/588538/report-astros-will-sign-hinch-to-extension?ls=roto:mlb:gnav'>Report: Astros will sign Hinch to extension</a> </li>
                       
                          <li><a href='/headlines/mlb/588530/segura-(foot)-leaves-early-against-padres?ls=roto:mlb:gnav'>Segura (foot) leaves early against Padres</a> </li>
                       
                          <li><a href='/headlines/mlb/588529/adalberto-mondesi-drives-in-four-as-kc-rolls?ls=roto:mlb:gnav'>Adalberto Mondesi drives in four as KC rolls</a> </li>
                       
                          <li><a href='/headlines/mlb/588514/donaldson-out-of-dunedin-lineup-with-soreness?ls=roto:mlb:gnav'>Donaldson out of Dunedin lineup with soreness</a> </li>
                       
                          <li><a href='/headlines/mlb/588509/soroka-(shoulder)-wont-pitch-again-in-2018?ls=roto:mlb:gnav'>Soroka (shoulder) won't pitch again in 2018</a> </li>
                       
                          <li><a href='/headlines/mlb/588505/bryce-harper-not-in-nats-lineup-wednesday?ls=roto:mlb:gnav'>Bryce Harper not in Nats' lineup Wednesday</a> </li>
                       
                          <li><a href='/headlines/mlb/588495/jedd-gyorko-lands-on-dl-with-strained-groin?ls=roto:mlb:gnav'>Jedd Gyorko lands on DL with strained groin</a> </li>
                       
                          <li><a href='/headlines/mlb/588493/indians-place-andrew-miller-back-on-the-dl?ls=roto:mlb:gnav'>Indians place Andrew Miller back on the DL</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018?ls=roto:nfl:gnav'>RotoPat: Fantasy Top 50s 2018</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/81794/524/the-shy-away-40?ls=roto:nfl:gnav'>The Shy-Away 40</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/81798/77/dose-alshon-to-miss-games?ls=roto:nfl:gnav'>Dose: Alshon to Miss Games</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/81797/554/first-coach-to-be-fired-odds?ls=roto:nfl:gnav'>First Coach to be Fired Odds</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/81757/57/silvas-latest-fantasy-top-150?ls=roto:nfl:gnav'>Silva's Latest Fantasy Top 150</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/81783/77/dose-beckham-hits-the-jackpot?ls=roto:nfl:gnav'>Dose: Beckham Hits the Jackpot</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/81722/524/50-players-to-draft-at-cost?ls=roto:nfl:gnav'>50 Players to Draft at Cost</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/81762/250/fmia-legion-of-whom?ls=roto:nfl:gnav'>FMIA: Legion of Whom?</a> <span class="date">Aug&nbsp;27</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/378951/snead-rams-close-to-aaron-donald-extension?ls=roto:nfl:gnav'>Snead: Rams 'close' to Aaron Donald extension</a> </li>
                       
                          <li><a href='/headlines/nfl/378946/saints-trade-for-bridgewater-as-brees-backup?ls=roto:nfl:gnav'>Saints trade for Bridgewater as Brees' backup</a> </li>
                       
                          <li><a href='/headlines/nfl/378943/everyone-in-the-league-knows-cobb-available?ls=roto:nfl:gnav'>'Everyone in the league' knows Cobb available</a> </li>
                       
                          <li><a href='/headlines/nfl/378942/aaron-rodgers-signs-4-year-$134m-extension?ls=roto:nfl:gnav'>Aaron Rodgers signs 4-year, $134M extension</a> </li>
                       
                          <li><a href='/headlines/nfl/378939/hawks-give-lockett-3-year-$318m-extension?ls=roto:nfl:gnav'>'Hawks give Lockett 3-year, $31.8M extension</a> </li>
                       
                          <li><a href='/headlines/nfl/378937/mychal-kendricks-charged-with-insider-trading?ls=roto:nfl:gnav'>Mychal Kendricks charged with insider trading</a> </li>
                       
                          <li><a href='/headlines/nfl/378935/seahawks-get-backup-qb-hundley-from-packers?ls=roto:nfl:gnav'>Seahawks get backup QB Hundley from Packers</a> </li>
                       
                          <li><a href='/headlines/nfl/378934/gase-wants-drake-to-get-15-20-carries-a-game?ls=roto:nfl:gnav'>Gase wants Drake to get 15-20 carries a game</a> </li>
                       
                          <li><a href='/headlines/nfl/378933/nagy-expects-roquan-smith-to-play-week-1?ls=roto:nfl:gnav'>Nagy expects Roquan Smith to play Week 1</a> </li>
                       
                          <li><a href='/headlines/nfl/378928/leveon-denies-hell-be-back-on-labor-day?ls=roto:nfl:gnav'>Le'Veon denies he'll be back on Labor Day</a> </li>
                       
                          <li><a href='/headlines/nfl/378923/kittle-(shoulder)-back-at-practice-tuesday?ls=roto:nfl:gnav'>Kittle (shoulder) back at practice Tuesday</a> </li>
                       
                          <li><a href='/headlines/nfl/378922/adam-thielen-leaves-practice-with-leg-injury?ls=roto:nfl:gnav'>Adam Thielen leaves practice with leg injury</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/81773/496/yahoo-rankings-podcast-part-2?ls=roto:nba:gnav'>Yahoo Rankings Podcast Part 2</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/81702/496/yahoo-fantasy-rankings-pod?ls=roto:nba:gnav'>Yahoo Fantasy Rankings Pod</a> <span class="date">Aug&nbsp;23</span></li>
                       
                          <li><a href='/articles/nba/81646/496/early-fantasy-hoops-mock-pod?ls=roto:nba:gnav'>Early Fantasy Hoops Mock Pod</a> <span class="date">Aug&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/81640/47/nba-news-roundup?ls=roto:nba:gnav'>NBA News Roundup</a> <span class="date">Aug&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/81587/496/early-fantasy-hoops-mock-pod?ls=roto:nba:gnav'>Early Fantasy Hoops Mock Pod</a> <span class="date">Aug&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/81515/496/nba-fantasy-schedule-breakdown?ls=roto:nba:gnav'>NBA Fantasy Schedule Breakdown</a> <span class="date">Aug&nbsp;13</span></li>
                       
                          <li><a href='/articles/nba/81514/47/weekly-roundup?ls=roto:nba:gnav'>Weekly Roundup</a> <span class="date">Aug&nbsp;13</span></li>
                       
                          <li><a href='/articles/nba/81444/496/nba-dynasty-draft-podcast?ls=roto:nba:gnav'>NBA Dynasty Draft Podcast</a> <span class="date">Aug&nbsp;9</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/364313/irving-and-hayward-ready-to-go-full-speed?ls=roto:nba:gnav'>Irving and Hayward ready to go 'full speed'</a> </li>
                       
                          <li><a href='/headlines/nba/364312/thibodeau-optimistic-about-towns’-extension?ls=roto:nba:gnav'>Thibodeau optimistic about Towns’ extension</a> </li>
                       
                          <li><a href='/headlines/nba/364310/kawhi-leonard-looks-remarkable-at-workouts?ls=roto:nba:gnav'>Kawhi Leonard 'looks remarkable' at workouts</a> </li>
                       
                          <li><a href='/headlines/nba/364306/manu-ginobili-announces-his-retirement?ls=roto:nba:gnav'>Manu Ginobili announces his retirement</a> </li>
                       
                          <li><a href='/headlines/nba/364302/nick-young-arrested-during-traffic-stop?ls=roto:nba:gnav'>Nick Young arrested during traffic stop</a> </li>
                       
                          <li><a href='/headlines/nba/364287/kawhi-leonard-has-open-mind-about-toronto?ls=roto:nba:gnav'>Kawhi Leonard has 'open mind' about Toronto</a> </li>
                       
                          <li><a href='/headlines/nba/364268/jayson-tatum-unconcerned-about-starting-role?ls=roto:nba:gnav'>Jayson Tatum unconcerned about starting role</a> </li>
                       
                          <li><a href='/headlines/nba/364266/ginobili-seriously-considering-retirement?ls=roto:nba:gnav'>Ginobili 'seriously considering' retirement</a> </li>
                       
                          <li><a href='/headlines/nba/364255/kenneth-faried-arrested-for-possession-of-pot?ls=roto:nba:gnav'>Kenneth Faried arrested for possession of pot</a> </li>
                       
                          <li><a href='/headlines/nba/364240/mem-to-bring-jaren-jackson-jr-along-slowly?ls=roto:nba:gnav'>MEM to bring Jaren Jackson Jr. along slowly?</a> </li>
                       
                          <li><a href='/headlines/nba/364235/report-jon-leuer-may-be-ready-for-camp?ls=roto:nba:gnav'>Report: Jon Leuer may be ready for camp</a> </li>
                       
                          <li><a href='/headlines/nba/364230/rockets-agree-to-deal-with-bruno-caboclo?ls=roto:nba:gnav'>Rockets agree to deal with Bruno Caboclo</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/81817/411/2018-19-preview-part-6?ls=roto:nhl:gnav'>2018-19 Preview: Part 6</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nhl/81703/411/2018-19-preview-part-5?ls=roto:nhl:gnav'>2018-19 Preview: Part 5</a> <span class="date">Aug&nbsp;23</span></li>
                       
                          <li><a href='/articles/nhl/81565/411/2018-19-preview-part-4?ls=roto:nhl:gnav'>2018-19 Preview: Part 4</a> <span class="date">Aug&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/81432/411/2018-19-preview-part-3?ls=roto:nhl:gnav'>2018-19 Preview: Part 3</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/81281/411/2018-19-preview-part-2?ls=roto:nhl:gnav'>2018-19 Preview: Part 2</a> <span class="date">Aug&nbsp;2</span></li>
                       
                          <li><a href='/articles/nhl/81171/411/2018-19-preview-part-1?ls=roto:nhl:gnav'>2018-19 Preview: Part 1</a> <span class="date">Jul&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/81054/411/looking-ahead-to-2019-ufas?ls=roto:nhl:gnav'>Looking ahead to 2019 UFAs</a> <span class="date">Jul&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/80946/411/ufa-period-whats-left?ls=roto:nhl:gnav'>UFA Period: What's Left?</a> <span class="date">Jul&nbsp;12</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/343309/henrik-zetterberg-will-miss-start-of-season?ls=roto:nhl:gnav'>Henrik Zetterberg will miss start of season</a> </li>
                       
                          <li><a href='/headlines/nhl/343295/brouwer-gets-one-way-deal-from-florida?ls=roto:nhl:gnav'>Brouwer gets one-way deal from Florida</a> </li>
                       
                          <li><a href='/headlines/nhl/343286/jets-sign-prospect-kristian-vesalainen-to-elc?ls=roto:nhl:gnav'>Jets sign prospect Kristian Vesalainen to ELC</a> </li>
                       
                          <li><a href='/headlines/nhl/343283/slava-voynov-not-cleared-to-return-to-nhl?ls=roto:nhl:gnav'>Slava Voynov not cleared to return to NHL</a> </li>
                       
                          <li><a href='/headlines/nhl/343268/report-panarin-wants-to-play-for-rangers?ls=roto:nhl:gnav'>Report: Panarin wants to play for Rangers</a> </li>
                       
                          <li><a href='/headlines/nhl/343262/erik-karlsson-hasn’t-ruled-out-canadian-teams?ls=roto:nhl:gnav'>Erik Karlsson hasn’t ruled out Canadian teams</a> </li>
                       
                          <li><a href='/headlines/nhl/343250/coyotes-expected-to-give-galchenyuk-shot-at-c?ls=roto:nhl:gnav'>Coyotes expected to give Galchenyuk shot at C</a> </li>
                       
                          <li><a href='/headlines/nhl/343243/sean-couturier-(knee)-out-four-weeks?ls=roto:nhl:gnav'>Sean Couturier (knee) out four weeks</a> </li>
                       
                          <li><a href='/headlines/nhl/343242/erik-karlsson-trade-talks-heating-up?ls=roto:nhl:gnav'>Erik Karlsson trade talks heating up</a> </li>
                       
                          <li><a href='/headlines/nhl/343237/sens-assistant-gm-randy-lee-resigns?ls=roto:nhl:gnav'>Sens assistant GM Randy Lee resigns</a> </li>
                       
                          <li><a href='/headlines/nhl/343219/canadiens-acquire-hunter-shinkaruk-from-cgy?ls=roto:nhl:gnav'>Canadiens acquire Hunter Shinkaruk from CGY</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/81814/229/southern-500-cheat-sheet?ls=roto:nas:gnav'>Southern 500 Cheat Sheet</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nas/81811/538/changes-coming-to-fantasy-live?ls=roto:nas:gnav'>Changes Coming to Fantasy Live</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/nas/81791/538/fantasy-live-southern-500?ls=roto:nas:gnav'>Fantasy Live: Southern 500</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/nas/81760/307/wrap-up-road-america-ctmp?ls=roto:nas:gnav'>Wrap-up: Road America, CTMP</a> <span class="date">Aug&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/81677/539/power-ranking-after-bristol-2?ls=roto:nas:gnav'>Power Ranking After: Bristol 2</a> <span class="date">Aug&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/81629/307/wrap-up-bristol?ls=roto:nas:gnav'>Wrap-up: Bristol</a> <span class="date">Aug&nbsp;19</span></li>
                       
                          <li><a href='/articles/nas/81595/408/weekend-update-bristol?ls=roto:nas:gnav'>Weekend Update: Bristol</a> <span class="date">Aug&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/81588/229/night-race-at-bristol-cheats?ls=roto:nas:gnav'>Night Race at Bristol Cheats</a> <span class="date">Aug&nbsp;17</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/52914/annett-sport-clips-haircuts-vfw-200-notes?ls=roto:nas:gnav'>Annett: Sport Clips Haircuts VFW 200 notes</a> </li>
                       
                          <li><a href='/headlines/nas/52913/reddick-sport-clips-haircuts-vfw-200-notes?ls=roto:nas:gnav'>Reddick: Sport Clips Haircuts VFW 200 notes</a> </li>
                       
                          <li><a href='/headlines/nas/52912/allgaier-sport-clips-vfw-200-advance?ls=roto:nas:gnav'>Allgaier: Sport Clips VFW 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/52911/elliott-sadler-sport-clips-haircuts-vfw-200?ls=roto:nas:gnav'>Elliott Sadler: Sport Clips Haircuts VFW 200</a> </li>
                       
                          <li><a href='/headlines/nas/52910/hirschman-looks-for-redemption-back-at-oswego?ls=roto:nas:gnav'>Hirschman looks for redemption back at Oswego</a> </li>
                       
                          <li><a href='/headlines/nas/52909/rob-summers-looks-to-capture-elusive-1st-win?ls=roto:nas:gnav'>Rob Summers looks to capture elusive 1st win</a> </li>
                       
                          <li><a href='/headlines/nas/52908/cole-custers-team-penalty-post-road-america?ls=roto:nas:gnav'>Cole Custer's team penalty post-Road America</a> </li>
                       
                          <li><a href='/headlines/nas/52907/pennink-retiring-from-modified-competition?ls=roto:nas:gnav'>Pennink retiring from modified competition</a> </li>
                       
                          <li><a href='/headlines/nas/52906/daniel-hemric-vfw-200-advance?ls=roto:nas:gnav'>Daniel Hemric: VFW 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/52905/ty-dillon-pulling-double-duty-at-darlington?ls=roto:nas:gnav'>Ty Dillon: Pulling double-duty at Darlington</a> </li>
                       
                          <li><a href='/headlines/nas/52904/matt-tifft-vfw-200-advance?ls=roto:nas:gnav'>Matt Tifft: VFW 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/52903/elliott-to-sub-for-gallagher-in-two-races?ls=roto:nas:gnav'>Elliott to sub for Gallagher in two races</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/81810/536/dfs-dish-dt-championship?ls=roto:gol:gnav'>DFS Dish: DT Championship</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/81793/393/expert-picks-tpc-boston?ls=roto:gol:gnav'>Expert Picks: TPC Boston</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/81775/519/dell-tech-championship-preview?ls=roto:gol:gnav'>Dell Tech Championship Preview</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/81768/275/dechambeau-wins-the-nt-by-four?ls=roto:gol:gnav'>DeChambeau wins The NT by four</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/81765/460/made-in-denmark-preview?ls=roto:gol:gnav'>Made In Denmark Preview</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/81732/551/the-roundup-science-blitz?ls=roto:gol:gnav'>The Roundup: Science Blitz</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/gol/81724/551/the-roundup-late-charge?ls=roto:gol:gnav'>The Roundup: Late Charge</a> <span class="date">Aug&nbsp;24</span></li>
                       
                          <li><a href='/articles/gol/81706/551/the-roundup-early-risers?ls=roto:gol:gnav'>The Roundup: Early Risers</a> <span class="date">Aug&nbsp;23</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/56152/pieters-has-a-final-chance-to-impress-skipper?ls=roto:gol:gnav'>Pieters has a final chance to impress skipper</a> </li>
                       
                          <li><a href='/headlines/gol/56145/jason-kokrak-might-be-in-good-shape-at-dtc?ls=roto:gol:gnav'>Jason Kokrak might be in good shape at DTC</a> </li>
                       
                          <li><a href='/headlines/gol/56125/olesen-ready-to-claim-the-prize-(or-two)?ls=roto:gol:gnav'>Olesen ready to claim the prize (or two)</a> </li>
                       
                          <li><a href='/headlines/gol/56123/justin-thomas-trying-to-defend-at-tpc-boston?ls=roto:gol:gnav'>Justin Thomas trying to defend at TPC Boston</a> </li>
                       
                          <li><a href='/headlines/gol/56121/francesco-molinari-out-for-the-dell-tech?ls=roto:gol:gnav'>Francesco Molinari OUT for the Dell Tech</a> </li>
                       
                          <li><a href='/headlines/gol/56120/fowler-(oblique)-remains-out-for-dell-tech?ls=roto:gol:gnav'>Fowler (oblique) remains OUT for Dell Tech</a> </li>
                       
                          <li><a href='/headlines/gol/56119/rookie-wise-r4-67-for-t5-at-northern-trust?ls=roto:gol:gnav'>Rookie Wise R4 67 for T5 at NORTHERN TRUST</a> </li>
                       
                          <li><a href='/headlines/gol/56118/cameron-smith-r4-69-for-fifth-top-5-of-season?ls=roto:gol:gnav'>Cameron Smith R4 69 for fifth top 5 of season</a> </li>
                       
                          <li><a href='/headlines/gol/56117/horschel-r4-68-for-third-top-3-of-the-season?ls=roto:gol:gnav'>Horschel R4 68 for third top 3 of the season</a> </li>
                       
                          <li><a href='/headlines/gol/56116/finau-r4-68-for-third-runner-up-of-the-season?ls=roto:gol:gnav'>Finau R4 68 for third runner-up of the season</a> </li>
                       
                          <li><a href='/headlines/gol/56115/dechambeau-r4-69-wins-the-nt-by-four-shots?ls=roto:gol:gnav'>DeChambeau R4 69; wins The NT by four shots</a> </li>
                       
                          <li><a href='/headlines/gol/56110/reigning-fedexcup-champ-thomas-ends-w-68?ls=roto:gol:gnav'>Reigning FedExCup champ Thomas ends w/ 68</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/81785/187/week-1-starts-and-sits?ls=roto:cfb:gnav'>Week 1: Starts and Sits</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/81731/553/acc-atlantic-preview?ls=roto:cfb:gnav'>ACC Atlantic Preview</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/81676/553/sec-west-preview?ls=roto:cfb:gnav'>SEC West Preview</a> <span class="date">Aug&nbsp;24</span></li>
                       
                          <li><a href='/articles/cfb/81717/479/cfb-dfs-lineup-week-0?ls=roto:cfb:gnav'>CFB DFS Lineup: Week 0</a> <span class="date">Aug&nbsp;24</span></li>
                       
                          <li><a href='/articles/cfb/81704/553/acc-coastal-preview?ls=roto:cfb:gnav'>ACC Coastal Preview</a> <span class="date">Aug&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/81655/553/sec-east-preview?ls=roto:cfb:gnav'>SEC East Preview</a> <span class="date">Aug&nbsp;21</span></li>
                       
                          <li><a href='/articles/cfb/81647/553/big-12-preview?ls=roto:cfb:gnav'>Big 12 Preview</a> <span class="date">Aug&nbsp;20</span></li>
                       
                          <li><a href='/articles/cfb/81636/553/cfb-team-previews?ls=roto:cfb:gnav'>CFB Team Previews</a> <span class="date">Aug&nbsp;20</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/86005/lsu-starting-te-moreau-absent-from-practice?ls=roto:cfb:gnav'>LSU starting TE Moreau absent from practice</a> </li>
                       
                          <li><a href='/headlines/cfb/86002/terry-godwin-(calf)-sits-out-practice-wed?ls=roto:cfb:gnav'>Terry Godwin (calf) sits out practice Wed.</a> </li>
                       
                          <li><a href='/headlines/cfb/85994/four-star-qb-daniels-could-commit-in-october?ls=roto:cfb:gnav'>Four-star QB Daniels could commit in October</a> </li>
                       
                          <li><a href='/headlines/cfb/85982/bulls-to-take-blake-barnett-starting-plunge?ls=roto:cfb:gnav'>Bulls to take Blake Barnett starting plunge</a> </li>
                       
                          <li><a href='/headlines/cfb/85980/wyoming-rb-kellen-overstreet-(health)-retires?ls=roto:cfb:gnav'>Wyoming RB Kellen Overstreet (health) retires</a> </li>
                       
                          <li><a href='/headlines/cfb/85979/notre-dame-to-roll-with-wimbush-vs-michigan?ls=roto:cfb:gnav'>Notre Dame to roll with Wimbush vs. Michigan</a> </li>
                       
                          <li><a href='/headlines/cfb/85977/chad-morris-names-cole-kelley-starting-qb?ls=roto:cfb:gnav'>Chad Morris names Cole Kelley starting QB</a> </li>
                       
                          <li><a href='/headlines/cfb/85961/byu-wyoming-to-play-in-2022-and-2024?ls=roto:cfb:gnav'>BYU, Wyoming to play in 2022 and 2024</a> </li>
                       
                          <li><a href='/headlines/cfb/85958/wash-wr-ty-jones-to-start-against-auburn?ls=roto:cfb:gnav'>Wash WR Ty Jones to start against Auburn</a> </li>
                       
                          <li><a href='/headlines/cfb/85947/deebo-all-clear-for-opener-vs-chanticleers?ls=roto:cfb:gnav'>Deebo all-clear for opener vs. Chanticleers</a> </li>
                       
                          <li><a href='/headlines/cfb/85943/ohio-state-rbs-dobbins-and-weber-top-chart?ls=roto:cfb:gnav'>Ohio State RBs Dobbins and Weber top chart</a> </li>
                       
                          <li><a href='/headlines/cfb/85941/washington-state-lists-four-co-starters-at-qb?ls=roto:cfb:gnav'>Washington State lists four co-starters at QB</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/81808/364/fpl-draft-bargain-hunter---gw4?ls=roto:bpl:gnav'>FPL Draft Bargain Hunter - GW4</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/81792/527/fpl-draft-reviewing-week-3?ls=roto:bpl:gnav'>FPL Draft: Reviewing Week 3</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/81726/388/team-news---week-3?ls=roto:bpl:gnav'>Team News - Week 3</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/bpl/81721/413/fpl-draft-sit-vs-start-wk3?ls=roto:bpl:gnav'>FPL Draft Sit vs Start WK3</a> <span class="date">Aug&nbsp;24</span></li>
                       
                          <li><a href='/articles/bpl/81719/388/late-fitness-check-gw3?ls=roto:bpl:gnav'>Late Fitness Check GW3</a> <span class="date">Aug&nbsp;24</span></li>
                       
                          <li><a href='/articles/bpl/81701/527/fpl-draft-waiver-wednesday-wk2?ls=roto:bpl:gnav'>FPL Draft Waiver Wednesday WK2</a> <span class="date">Aug&nbsp;23</span></li>
                       
                          <li><a href='/articles/bpl/81697/376/mo-salah-star-or-handicap?ls=roto:bpl:gnav'>Mo Salah: Star or Handicap?</a> <span class="date">Aug&nbsp;23</span></li>
                       
                          <li><a href='/articles/bpl/81696/364/stags-take---gameweek-3?ls=roto:bpl:gnav'>Stag's Take - Gameweek 3</a> <span class="date">Aug&nbsp;23</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/17997/austin-header-earns-saints-first-win-of-1819?ls=roto:bpl:gnav'>Austin header earns Saints first win of 18/19</a> </li>
                       
                          <li><a href='/headlines/bpl/17998/jermain-is-defoe-going-nowhere?ls=roto:bpl:gnav'>Jermain is Defoe going nowhere</a> </li>
                       
                          <li><a href='/headlines/bpl/17996/ricos-first-start-ends-in-cherries-victory?ls=roto:bpl:gnav'>Rico's first start ends in Cherries victory</a> </li>
                       
                          <li><a href='/headlines/bpl/17994/williams-primed-to-replace-the-suspended-hogg?ls=roto:bpl:gnav'>Williams primed to replace the suspended Hogg</a> </li>
                       
                          <li><a href='/headlines/bpl/17995/clarets-winger-ruled-out-of-upcoming-fixtures?ls=roto:bpl:gnav'>Clarets winger ruled out of upcoming fixtures</a> </li>
                       
                          <li><a href='/headlines/bpl/17992/lucas-moura-burns-united-in-spurs-win?ls=roto:bpl:gnav'>Lucas Moura burns United in Spurs win</a> </li>
                       
                          <li><a href='/headlines/bpl/17993/alexis-sanchez-returns-in-loss-to-spurs?ls=roto:bpl:gnav'>Alexis Sanchez returns in loss to Spurs</a> </li>
                       
                          <li><a href='/headlines/bpl/17989/collision-leaves-keane-with-a-fractured-skull?ls=roto:bpl:gnav'>Collision leaves Keane with a fractured skull</a> </li>
                       
                          <li><a href='/headlines/bpl/17990/concerns-over-tomkins-calf-injury?ls=roto:bpl:gnav'>Concerns over Tomkins calf injury</a> </li>
                       
                          <li><a href='/headlines/bpl/17988/whats-next-for-ozil-at-arsenal?ls=roto:bpl:gnav'>What's next for Ozil at Arsenal?</a> </li>
                       
                          <li><a href='/headlines/bpl/17985/pereyra-helps-watford-past-palace-for-3rd-win?ls=roto:bpl:gnav'>Pereyra helps Watford past Palace for 3rd win</a> </li>
                       
                          <li><a href='/headlines/bpl/17987/hazard-helps-chelsea-stay-perfect-under-sarri?ls=roto:bpl:gnav'>Hazard helps Chelsea stay perfect under Sarri</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/233.jpg" />
        <div class="column-info">
           <h2>Patrick Daugherty</h2>
           <h3>Goal Line Stand</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/81819/57/goal-line-stand">RotoPat: Fantasy Top 50s 2018</option>
		<option value="/articles/nfl/81757/57/goal-line-stand">Silva&#39;s Latest Fantasy Top 150</option>
		<option value="/articles/nfl/81723/57/goal-line-stand">Silva&#39;s Updated Top 150 Ranks</option>
		<option value="/articles/nfl/81438/57/goal-line-stand">NFL&#39;s Best QB Situations 2018</option>
		<option value="/articles/nfl/81539/57/goal-line-stand">Silva&#39;s Preseason Top 150</option>
		<option value="/articles/nfl/79956/57/">NFL&#39;s Best GMs 2018</option>
		<option value="/articles/nfl/79540/503/">Day 1 Draft Recap</option>
		<option value="/articles/nfl/78295/57/">NFL&#39;s Best Coaches 2018</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/57/goal-line-stand" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/DAL/0NFL_Elliott1_300.jpg" height="200" width="300" />
    </div>
    <h1>RotoPat: Fantasy Top 50s 2018</h1><span style='color:#cc0000; font-weight:bold;'>Wednesday, August 29, 2018</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p dir="ltr">With barely a week to go until Eagles/Falcons, here are my crunch-time rankings. These are my favorite 32 quarterbacks, 50 running backs, 60 receivers and 25 tight ends. I tried to go format-agnostic, but hewed much closer to PPR than standard. Ultimately, I abide by, &ldquo;would I really draft this player over this player?&rdquo; For more in-depth analysis, check out the <em><a href="http://www.rotoworld.com/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav" target="_blank">Rotoworld Draft Guide.</a></em> &nbsp;&nbsp;</p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 32 Quarterbacks </strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> &mdash; Led 2017 NFL in TDs before breaking collarbone. Has better overall supporting cast in &lsquo;18. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady" target="_blank">Tom Brady</a> &mdash; MVP had SB-record 505 yards in last start. Age and WR corps are questions, but annual ones. </span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> &mdash; Recovered from injury-ruined &lsquo;16 for QB1 finish. SEA&rsquo;s plan to run more likely dropped quickly.&nbsp;</span></p>
<p dir="ltr">4. <a href="http://www.rotoworld.com/player/NFL/591/Drew-Brees" target="_blank">Drew Brees</a> &mdash; 2017&rsquo;s flukily-low 4.3 TD percentage likely to regress closer to 5.3 career mean.</p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a> &mdash; Last year&rsquo;s QB2 has enhanced play-caller and supporting cast after addition by subtraction. &nbsp;</span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson" target="_blank">Deshaun Watson</a> &mdash; Dual-threat coming off major injury whose TD and INT rates are likely to normalize. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a> &mdash; Has remained prolific while growing ever-more efficient. Impressive stable of weapons.</span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/11257/Carson-Wentz" target="_blank">Carson Wentz</a> &mdash; League-leading 7.5 TD rate will regress. Possible sluggish start as he returns from torn ACL. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> &mdash; League&rsquo;s best trio of weapons should help Ben equal last year&rsquo;s&nbsp;</span>QB10 finish.&nbsp;&nbsp;</p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/9294/Mike-Zimmer" target="_blank">Mike Zimmer</a> not as pass happy as <a href="http://www.rotoworld.com/player/NFL/9295/Jay-Gruden" target="_blank">Jay Gruden</a>, but Cousins has best weapons of his career. &nbsp;</span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a> &mdash; 5.9 TD percentage since start of &lsquo;14 season second highest in league. Slow start the worry. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/9360/Jimmy-Garoppolo" target="_blank">Jimmy Garoppolo</a> &mdash; Lots to love, but needs unheralded supporting cast to fully tap projected upside. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> &mdash; Has averaged 30 TDs over past decade while posting 7.87 YPA and 64.8 completion percentage. </span></p>
<p dir="ltr">14. <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> &mdash; Uber-aggressive Mahomes&rsquo; fourth-best weapon (Watkins) would be second on most teams. &nbsp;&nbsp;&nbsp;</p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan" target="_blank">Matt Ryan</a> &mdash; Reversion to three-year touchdown mean of 26 would make Ryan QB1 more weeks than not. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> &mdash; #NewAlex won&rsquo;t repeat his career 2017, but he has decent stable of weapons in pass-happy O. </span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> &mdash; Old system was poor, but Mariota never rose above it. Cautious optimism, not breathless anticipation. &nbsp;</span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/9349/Derek-Carr" target="_blank">Derek Carr</a> &mdash; A supposed natural in Chucky&rsquo;s system. Carr looking to get back to &lsquo;15-16 average of 30 TDs.</span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> &mdash; Goff&rsquo;s 2017 seemed near his outer limits, but <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a>&rsquo; arrival boosts his repeat odds. &nbsp;</span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a> &mdash; Settling in as a poor man&rsquo;s <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a>, but off-field problems loom large. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton" target="_blank">Andy Dalton</a> &mdash; Improved health from <a href="http://www.rotoworld.com/player/NFL/12173/John-Ross" target="_blank">John Ross</a> and <a href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert" target="_blank">Tyler Eifert</a> would make Dalton a regular streamer.</span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott" target="_blank">Dak Prescott</a> &mdash; Cavalry didn&rsquo;t come for a WR corps that needed upgrading. OL issues mounting. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning" target="_blank">Eli Manning</a> &mdash; So many weapons, but Eli&rsquo;s dead arm was hospital ball-ing teammates in the preseason. </span></p><div><script>var SLOT='athena'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);</script></div>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/7417/Ryan-Tannehill" target="_blank">Ryan Tannehill</a> &mdash; Now on the wrong side of 30, Tanne&rsquo;s supporting cast is deeper if not necessarily better. &nbsp;</span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/12135/Mitchell-Trubisky" target="_blank">Mitchell Trubisky</a> &mdash; Everything is new. That increases Trubisky&rsquo;s upside, but leaves his downside intact. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>26. <a href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles" target="_blank">Blake Bortles</a> &mdash; Narrative would be different had the Jags been eliminated by his 87-yard WC performance.</span></p>
<p dir="ltr"><span>27. <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> &mdash; If nothing else, Keenum has proven he can have serviceable games with two stud receivers. &nbsp;</span></p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/13058/Sam-Darnold" target="_blank">Sam Darnold</a> &mdash; Youngest Week 1 starter in NFL history figures to alternate eye-poppers with catastrophes. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a> &mdash; On the <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> anger diet, but with half the weapons. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor" target="_blank">Tyrod Taylor</a> &mdash; Taylor is good, but he is not &ldquo;hold off the No. 1 overall pick for 16 games&rdquo; good. </span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen" target="_blank">Josh Allen</a> &mdash; Inefficient college quarterback begins NFL career with uniquely inefficient receiver trio. </span></p>
<p dir="ltr">32. <a href="http://www.rotoworld.com/player/NFL/3240/Ryan-Fitzpatrick" target="_blank">Ryan Fitzpatrick</a> &mdash; Will be difficult to <a href="https://twitter.com/livethestreamff" target="_blank">live the stream</a> with tough early-season schedule.</p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 50 Running Backs</strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr">1. <a href="http://www.rotoworld.com/player/nfl/8390/leveon-bell" target="_blank">Le&rsquo;Veon Bell</a> &mdash; If you&rsquo;re looking for a &ldquo;<a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> season,&rdquo; draft the guy who has already had three of them.</p>
<p dir="ltr">2. <a href="http://www.rotoworld.com/player/NFL/10404/David-Johnson" target="_blank">David Johnson</a> &mdash; Johnson&rsquo;s 2,118 2016 YFS most by anyone past three seasons. <a href="https://twitter.com/WillSelvaTV/status/997111214382628864" target="_blank">Aiming for 1K/1K.</a> &nbsp;</p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> &mdash; Even with disastrous '16 mixed in, TG tied for league lead in rushing TDs over past three years.</span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/11265/Ezekiel-Elliott" target="_blank">Ezekiel Elliott</a> &mdash; Only Bell has averaged more touches since Zeke entered NFL. &lsquo;Boys have nowhere else to turn.</span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a> &mdash; Was RB3 on 201 touches. Inevitable regression will be countered by enhanced Weeks 1-4 role. </span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon" target="_blank">Melvin Gordon</a> &mdash; Missed three games in '16 and still has third most touches over past two years. No competition. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/13048/Saquon-Barkley" target="_blank">Saquon Barkley</a> &mdash; Special player who will begin career with the role dreams are made of. &nbsp;</span></p>
<p dir="ltr">8. <a href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt" target="_blank">Kareem Hunt</a> &mdash; Rushing champ will face invitingly soft fronts if cannon-armed <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> starts hot. &nbsp;</p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a> &mdash; 25-30 weekly touches isn&rsquo;t happening, but 18-22 could turn CMC into a league-winner. </span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/9423/Devonta-Freeman" target="_blank">Devonta Freeman</a> &mdash; Fifth in RB YFS over the past three seasons. Role is secure and his RB1 output predictable. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette" target="_blank">Leonard Fournette</a> &mdash; Durability and stamina were major rookie bugaboos. Responded by losing 15 pounds. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy" target="_blank">LeSean McCoy</a> &mdash; Risk on every front. Age, OL, 2017 production, bad QB, off field. Mammoth role indisputable. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook" target="_blank">Dalvin Cook</a> &mdash; Vikings have telegraphed keeping the ACL training wheels on via <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a>. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> &mdash; Third in rushing and 11th in TDs over past two years in offense that couldn&rsquo;t tie its shoes. </span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon" target="_blank">Joe Mixon</a> &mdash; Lost weight after hot 2017 finish (5.02 YPC over final four). Has the skills to do it all. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake" target="_blank">Kenyan Drake</a> &mdash; One of 2017&rsquo;s great swing players. Capable of winning leagues if Dolphins get out of his way.</span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a> &mdash; Slowed by calf, McKinnon leaving door open for former Shanny Superstar <a href="http://www.rotoworld.com/player/NFL/7618/Alfred-Morris" target="_blank">Alfred Morris</a>. </span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller" target="_blank">Lamar Miller</a> &mdash; Miller has averaged just 3.87 yards on 501 Texans carries but is locked into an every-down role</span></p>
<p dir="ltr">19. <a href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins" target="_blank">Alex Collins</a> &mdash; Looking to settle in as a <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> fantasy <a href="https://en.wikipedia.org/wiki/Replicant" target="_blank">replicant.</a> &nbsp;</p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/10361/Jay-Ajayi" target="_blank">Jay Ajayi</a> &mdash; Missed summer practice time in Eagles&rsquo; bottomless backfield has upped intrigue factor. &nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead" target="_blank">Rex Burkhead</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel" target="_blank">Sony Michel</a>&rsquo;s lost summer has left the door open for big-time Burkhead #SZN </span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis" target="_blank">Dion Lewis</a> &mdash; Can handle any situation. Increased Titans hurry-up O would be trump card over Henry. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry" target="_blank">Derrick Henry</a> &mdash; A more limited player than Dion, but the things he&rsquo;s good at, he&rsquo;s <em>really</em>&nbsp;good at. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/12298/Jamaal-Williams" target="_blank">Jamaal Williams</a> &mdash; Lacks <a href="http://www.rotoworld.com/player/NFL/12388/Aaron-Jones" target="_blank">Aaron Jones</a>&rsquo; upside but better at keeping floor tidy. Workmanlike pays off in Pack O.</span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram" target="_blank">Mark Ingram</a> &mdash; At the mercy of <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a>&rsquo;s Weeks 1-4. Contract-year player could be de-emphasized. </span></p>
<p dir="ltr">26. <a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a> &mdash; Refreshed in 2017, but OAK kept <a href="https://en.wikipedia.org/wiki/Governor_(device)" target="_blank">governor</a> on. Gruden unlikely to have such patience.</p>
<p dir="ltr">27. <a href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman" target="_blank">Royce Freeman</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/5854/LeGarrette-Blount" target="_blank">LeGarrette Blount</a>-type runner who had the preseason Broncos were looking for.&nbsp;&nbsp;</p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde" target="_blank">Carlos Hyde</a> &mdash; Held serve on early downs in the preseason, but <a href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb" target="_blank">Nick Chubb</a> is on speed dial. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/8563/Chris-Thompson" target="_blank">Chris Thompson</a> &mdash; A difference-making talent who has always had a case of the <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a>s. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/10359/Tevin-Coleman" target="_blank">Tevin Coleman</a> &mdash; Won&rsquo;t escape the RB3 twilight zone without injury to Freeman. </span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber" target="_blank">Peyton Barber</a> &mdash; Like a son to <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a>, Barber also played better football than <a href="http://www.rotoworld.com/player/NFL/13061/Ronald-Jones" target="_blank">Ronald Jones</a> this summer.</span></p>
<p dir="ltr"><span>32. <a href="http://www.rotoworld.com/player/NFL/12446/Chris-Carson" target="_blank">Chris Carson</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/8362/Pete-Carroll" target="_blank">Pete Carroll</a> talks a lot. Carson was his favorite summer subject. &lsquo;Hawks still a meritocracy?</span></p>
<p dir="ltr"><span>33. <a href="http://www.rotoworld.com/player/NFL/4169/Adrian-Peterson" target="_blank">Adrian Peterson</a> &mdash; 16 games of lead-back duty probably isn&rsquo;t happening, but AD looks like early-season freebie. </span></p>
<p dir="ltr"><span>34. <a href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel" target="_blank">Sony Michel</a> &mdash; Fact that B.B. invested 1st-round pick speaks volumes, but knee and fumbling issues foreboding. </span></p>
<p dir="ltr"><span>35. <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/11242/Matt-Nagy" target="_blank">Matt Nagy</a> is promising <a href="http://www.rotoworld.com/player/NFL/3221/Darren-Sproles" target="_blank">Darren Sproles</a>-type role for <a href="http://www.rotoworld.com/player/NFL/8344/John-Fox" target="_blank">John Fox</a>&rsquo;s most-abandoned player.</span></p>
<p dir="ltr"><span>36. <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a> &mdash; Once undervalued, Crowell let a &ldquo;hot-hand&rdquo; situation develop with disappointing summer. &nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">37. <a href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard" target="_blank">Giovani Bernard</a> &mdash; <a href="https://genius.com/Eagles-hotel-california-lyrics" target="_blank">You can check out any time you like/but you can never leave. </a></p>
<p dir="ltr"><span>38. <a href="http://www.rotoworld.com/player/NFL/6594/Bilal-Powell" target="_blank">Bilal Powell</a> &mdash; Only thing Jets can agree on with Powell is that he might be as good as <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a>. </span></p>
<p dir="ltr"><span>39. <a href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson" target="_blank">Duke Johnson</a> &mdash; New deal was intriguing, but Hyde and Chubb means it&rsquo;s still not happening on early downs. </span></p>
<p dir="ltr"><span>40. <a href="http://www.rotoworld.com/player/NFL/13156/Kerryon-Johnson" target="_blank">Kerryon Johnson</a> &mdash; Strong preseason, but only guaranteed role and snaps in Detroit are <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a>&rsquo;s. </span></p>
<p dir="ltr"><span>41. <a href="http://www.rotoworld.com/player/NFL/13143/Rashaad-Penny" target="_blank">Rashaad Penny</a> &mdash; Zero margin for error with <a href="http://www.rotoworld.com/player/NFL/12446/Chris-Carson" target="_blank">Chris Carson</a> making <a href="http://www.rotoworld.com/player/NFL/8362/Pete-Carroll" target="_blank">Pete Carroll</a> blush. &nbsp;</span></p>
<p dir="ltr"><span>42. <a href="http://www.rotoworld.com/player/NFL/13061/Ronald-Jones" target="_blank">Ronald Jones</a> &mdash; Looking ready for an <a href="http://www.rotoworld.com/player/NFL/10338/Ameer-Abdullah" target="_blank">Ameer Abdullah</a>-type season. </span></p>
<p dir="ltr"><span>43. <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> &mdash; Break glass in case of bye week emergency. </span></p>
<p dir="ltr"><span>44. <a href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker" target="_blank">Devontae Booker</a> &mdash; Seems destined for third-down duties, at worst. </span></p>
<p dir="ltr"><span>45. <a href="http://www.rotoworld.com/player/NFL/13276/Jordan-Wilkins" target="_blank">Jordan Wilkins</a> &mdash; The best combination of projected early work and future upside in chaotic backfield. &nbsp;</span></p>
<p dir="ltr"><span>46. <a href="http://www.rotoworld.com/player/NFL/9426/James-White" target="_blank">James White</a> &mdash; You never know when you might need White, but you usually know when you don&rsquo;t. </span></p>
<p dir="ltr"><span>47. <a href="http://www.rotoworld.com/player/NFL/7618/Alfred-Morris" target="_blank">Alfred Morris</a> &mdash; The band began with zero expectations for reunion album, but early sounds surprisingly good. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>48. <a href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery" target="_blank">Ty Montgomery</a> &mdash; Seems determined to miss out on every last chance. &nbsp;</span></p>
<p dir="ltr"><span>49. <a href="http://www.rotoworld.com/player/NFL/12388/Aaron-Jones" target="_blank">Aaron Jones</a> &mdash; More explosive than <a href="http://www.rotoworld.com/player/NFL/12298/Jamaal-Williams" target="_blank">Jamaal Williams</a>, but two-game ban a major stumbling block.</span></p>
<p dir="ltr"><span>50. <a href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack" target="_blank">Marlon Mack</a> &mdash; Idk. </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 60 Receivers </strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown" target="_blank">Antonio Brown</a> &mdash; Brown&rsquo;s 582 catches and 7,848 yards since 2013 most ever over five-year span. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a> &mdash; Let&rsquo;s see what this guy can do with 16 games of a real quarterback. &nbsp;</span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/9403/Odell-Beckham" target="_blank">Odell Beckham</a> &mdash; Second in receiving TDs since 2014 despite missing 17 games. </span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones" target="_blank">Julio Jones</a> &mdash; Only second receiver in league history to post four-straight 1,400-yard seasons. </span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas" target="_blank">Michael Thomas</a> &mdash; 2,382 yards over first two seasons ninth most in NFL history. Unquestioned lead target.</span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> &mdash; 80.5 receiving yards per game for Green&rsquo;s career would rank fifth in NFL history.</span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a> &mdash; Allen&rsquo;s 159 targets last season were 38 more than any other Charger during <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> era.</span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/9273/Davante-Adams" target="_blank">Davante Adams</a> &mdash; Stranger player. One of four WRs ever to post back-to-back sub-1,000-yard/10-TD seasons. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> &mdash; Has averaged 90 yards per game over <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a>&rsquo;s past two full seasons. 65.3 the other two. </span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/9296/Mike-Evans" target="_blank">Mike Evans</a> &mdash; Evans has No. 1 overall upside, but enough question marks for WR2 downside. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a> &mdash; This rank is equal parts hedge and aspiration. Diggs overdue for <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a>-style breakout.</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill" target="_blank">Tyreek Hill</a> &mdash; Last year&rsquo;s WR8 probably doesn&rsquo;t get enough respect. I&rsquo;m hedging on variance-prone skill-set. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> &mdash; Has just nine touchdowns on 2,243 yards over past two seasons. Regression coming? </span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> &mdash; Late-career Fitz has settled in as a turbocharged <a href="http://www.rotoworld.com/player/NFL/1331/Tony-Gonzalez" target="_blank">Tony Gonzalez</a>. Even at WR, that plays. &nbsp;</span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster" target="_blank">JuJu Smith-Schuster</a> &mdash; Made only seven rookie starts and still finished as the WR20. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper" target="_blank">Amari Cooper</a> &mdash; Circumstance seems to be forcing Cooper toward more slot. Would be ideal &ldquo;slump buster.&rdquo; </span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/6825/Doug-Baldwin" target="_blank">Doug Baldwin</a> &mdash; Summer knee injury a concern, but Baldwin has less target competition than ever. </span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan" target="_blank">Chris Hogan</a> &mdash; Was a top-10 receiver before injury last season. Pats lost 240 targets from 2017 team. </span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry" target="_blank">Jarvis Landry</a> &mdash; Coming off a deeply bizarre 2017 season, but has a way of making himself indispensable. </span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon" target="_blank">Josh Gordon</a> &mdash; Probably too optimistic, but unbeatable upside in the late fourth round. &nbsp;</span></p>
<p dir="ltr">21. <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> &mdash; The better version of <a href="http://www.rotoworld.com/player/nfl/9405/jarvis-landry" target="_blank">Jarvis Landry</a>, but <a href="http://www.rotoworld.com/player/NFL/12340/Kenny-Golladay" target="_blank">Kenny Golladay</a> is creepin&rsquo; on up.</p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a> &mdash; Upside perennially capped by outside forces, but will give the &ldquo;Watkins role&rdquo; a better name. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> &mdash; Olympian who finally learned WR from <a href="http://www.rotoworld.com/player/NFL/9317/Kyle-Shanahan" target="_blank">Kyle Shanahan</a>. Leaving Bills O a hell of a drug. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas" target="_blank">Demaryius Thomas</a> &mdash; Amazingly, <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> will be 30-YO Thomas&rsquo; best QB since 2014 <a href="http://www.rotoworld.com/player/NFL/1493/Peyton-Manning" target="_blank">Peyton Manning</a>. </span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> &mdash; Last year&rsquo;s WR11 has volatile fantasy skill-set in an increasingly crowded receiver corps. </span></p>
<p dir="ltr"><span>26. <a href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson" target="_blank">Robby Anderson</a> &mdash; Genuinely explosive player who is growing into featured role quite nicely. </span></p>
<p dir="ltr"><span>27. <a href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson" target="_blank">Allen Robinson</a> &mdash; Coming off torn ACL and was disappointing in 2016. Everything is new in Chicago. </span></p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis" target="_blank">Corey Davis</a> &mdash; Hit on all cylinders during the offseason. Needs <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> to get in gear. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders" target="_blank">Emmanuel Sanders</a> &mdash; A good player likely to rebound from lost 2017. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills" target="_blank">Kenny Stills</a> &mdash; Gets better and more vestaile with each passing season. Quietly WR28 last year.</span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a> &mdash; Elderly rookie established instant chemistry with <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a>. Concern is loaded supporting cast.</span></p>
<p dir="ltr">32. <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> &mdash; Missing multiple weeks. It&rsquo;s been four years since last 1,000-yard season.</p>
<p dir="ltr"><span>33. <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> &mdash; Disappointing '17, but finished as WR33. <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> will love his intermediate availability. </span></p>
<p dir="ltr">34. <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a> &mdash; Unlikely to repeat WR28 finish, but <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> being in the <a href="https://www.youtube.com/watch?v=VUJKOYTe2h8" target="_blank">mystery zone</a> will help.</p>
<p dir="ltr"><span>35. <a href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman" target="_blank">Julian Edelman</a> &mdash; Will return from suspension in Week 5 to an offense that probably missed him dearly. </span></p>
<p dir="ltr"><span>36. <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> &mdash; WR36 with <a href="http://www.rotoworld.com/player/NFL/9403/Odell-Beckham" target="_blank">Odell Beckham</a> in 2016, WR42 without him last year. </span></p>
<p dir="ltr"><span>37. <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> &mdash; I&rsquo;m going to be honest &mdash; I have zero idea where to rank <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a>.</span></p>
<p dir="ltr"><span>38. <a href="http://www.rotoworld.com/player/NFL/11295/Will-Fuller" target="_blank">Will Fuller</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/4659/DeSean-Jackson" target="_blank">DeSean Jackson</a> 2.0 when healthy, but rarely healthy. Already has hamstring injury. &nbsp;</span></p>
<p dir="ltr"><span>39. <a href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole" target="_blank">Keelan Cole</a> &mdash; The forgotten man of Jacksonville looks like Jags&rsquo; No. 1 in wake of <a href="http://www.rotoworld.com/player/NFL/9402/Marqise-Lee" target="_blank">Marqise Lee</a>&rsquo;s injury.</span></p>
<p dir="ltr">40. <a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a> &mdash; A go route specialist who will occasionally team up with <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> to win weeks.</p>
<p dir="ltr"><span>41. <a href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree" target="_blank">Michael Crabtree</a> &mdash; Born to be a post-30 Ravens receiver. Should score his typical eight TDs.</span></p>
<p dir="ltr"><span>42. <a href="http://www.rotoworld.com/player/NFL/4945/Pierre-Garcon" target="_blank">Pierre Garcon</a> &mdash; 32 and coming off a neck injury as <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> rises. </span></p>
<p dir="ltr"><span>43. <a href="http://www.rotoworld.com/player/NFL/10391/Devin-Funchess" target="_blank">Devin Funchess</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/13114/D.J.-Moore" target="_blank">D.J. Moore</a>&rsquo;s presence coupled with a <a href="http://www.rotoworld.com/player/NFL/4190/Greg-Olsen" target="_blank">Greg Olsen</a> resurgence would make Fun a WR4. </span></p>
<p dir="ltr">44. <a href="http://www.rotoworld.com/player/NFL/6497/Randall-Cobb" target="_blank">Randall Cobb</a> &mdash; Healthy, Cobb is locked into profitable role of being <a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a>&rsquo; No. 2. <a href="https://itunes.apple.com/us/podcast/the-ringer-nfl-show/id1109282822?mt=2&amp;i=1000418619106" target="_blank">Or being cut&hellip;</a></p>
<p dir="ltr">45. <a href="http://www.rotoworld.com/player/NFL/10408/Tyler-Lockett" target="_blank">Tyler Lockett</a> &mdash; Opportunity knocking, but that&rsquo;s nothing new for one of fantasy&rsquo;s <a href="https://en.wikipedia.org/wiki/Citizen_Kane" target="_blank">Rosebuds. </a></p>
<p dir="ltr"><span>46. <a href="http://www.rotoworld.com/player/NFL/9649/John-Brown" target="_blank">John Brown</a> &mdash; Tantalizing talent derailed by sickle cell issues. Ravens projecting big things. </span></p>
<p dir="ltr"><span>47. <a href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin" target="_blank">Kelvin Benjamin</a> &mdash; Mr. Inefficient somehow paired up with a QB even more inefficient than <a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a>. </span></p>
<p dir="ltr"><span>48. <a href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson" target="_blank">Jordy Nelson</a> &mdash; I hate betting against Nelson, but he appeared three steps slow in 2017. &nbsp;</span></p>
<p dir="ltr"><span>49. <a href="http://www.rotoworld.com/player/NFL/9867/Allen-Hurns" target="_blank">Allen Hurns</a> &mdash; Could be useful in fantasy if he finally shakes injury bug for target-desperate Cowboys. </span></p>
<p dir="ltr"><span>50. <a href="http://www.rotoworld.com/player/NFL/7667/Rishard-Matthews" target="_blank">Rishard Matthews</a> &mdash; Missed entire summer for offense in transition. </span></p>
<p dir="ltr"><span>51. <a href="http://www.rotoworld.com/player/NFL/12340/Kenny-Golladay" target="_blank">Kenny Golladay</a> &mdash; Talent is not the problem. Being behind <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> and <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> is. </span></p>
<p dir="ltr"><span>52. <a href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa" target="_blank">Quincy Enunwa</a> &mdash; Primary middle-of-field threat for team lacking a tight end. &nbsp;</span></p>
<p dir="ltr"><span>53. <a href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams" target="_blank">Tyrell Williams</a> &mdash; Always a potential week winner, but you never know which weeks. </span></p>
<p dir="ltr"><span>54. <a href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams" target="_blank">Mike Williams</a> &mdash; Touchdown upside in an offense that never stops throwing. </span></p>
<p dir="ltr"><span>55. <a href="http://www.rotoworld.com/player/NFL/9666/Ryan-Grant" target="_blank">Ryan Grant</a> &mdash; Plan on some PPRin&rsquo; opposite <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a>&rsquo;s big playin&rsquo;. </span></p>
<p dir="ltr"><span>56. <a href="http://www.rotoworld.com/player/NFL/13114/D.J.-Moore" target="_blank">D.J. Moore</a> &mdash; Panthers want Moore to happen, but summer was an exercise in tedium. &nbsp;</span></p>
<p dir="ltr"><span>57. <a href="http://www.rotoworld.com/player/NFL/12201/Chris-Godwin" target="_blank">Chris Godwin</a> &mdash; Makes plays when he&rsquo;s on the field. D-Jax still there and QBs changing in Week 4. </span></p>
<p dir="ltr">58. <a href="http://www.rotoworld.com/player/NFL/12173/John-Ross" target="_blank">John Ross</a> &mdash; Ross&rsquo; 57-yard touchdown was one of the <a href="https://twitter.com/FieldYates/status/1033811818622406663" target="_blank">vids of the summer. </a></p>
<p dir="ltr"><span>59. <a href="http://www.rotoworld.com/player/NFL/13149/Michael-Gallup" target="_blank">Michael Gallup</a> &mdash; On the <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> rookie diet. Needed for big snaps, ready or not. </span></p>
<p dir="ltr"><span>60. <a href="http://www.rotoworld.com/player/NFL/13152/Anthony-Miller" target="_blank">Anthony Miller</a> &mdash; Has slot role on lock, but hard to know what Bears&rsquo; new offense will actually look like. </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 25 Tight Ends</strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a> &mdash; Gronk appeared in only 13 games last season and was &hellip; the TE2 by a mile. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a> &mdash; Just the eighth tight end in NFL history to post back-to-back 1K seasons. </span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/8409/Zach-Ertz" target="_blank">Zach Ertz</a> &mdash; Has progressed from TE9 to TE6 to TE3. Will be leaned on especially heavily while Jeffery is out. </span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/3976/Delanie-Walker" target="_blank">Delanie Walker</a> &mdash; In same vein as Kelce, just eighth TE in NFL history with four-straight 800-yard seasons. </span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham" target="_blank">Jimmy Graham</a> &mdash; At &ldquo;TD Frankenstein&rdquo; stage of his career, Graham positioned to improve on 2017&rsquo;s TE7 finish. </span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/12205/Evan-Engram" target="_blank">Evan Engram</a> &mdash;People are so afraid of overdrafting Engram that his TE6/TE7 ADP is actually quite reasonable. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/4190/Greg-Olsen" target="_blank">Greg Olsen</a> &mdash; Drew &ldquo;back to normal&rdquo; summer raves, but caution warranted with 33-YO TE coming off lost year. </span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/9737/Trey-Burton" target="_blank">Trey Burton</a> &mdash; Bossed the summer for the Bears&rsquo; under construction offense. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a> &mdash; Ebron was a summer ghost. Doyle will be inviting short-area target for a regenerating Luck. &nbsp;</span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a> &mdash; Pure floor play who has exceeded 532 yards once in seven years. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a> &mdash; Has appeared in more than 12 games once. Supposedly healthy now. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/12186/David-Njoku" target="_blank">David Njoku</a> &mdash; No longer sharing snaps, Njoku is on a <a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a>-type trajectory. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/12276/George-Kittle" target="_blank">George Kittle</a> &mdash;Injuries were a problem in college, as a rookie and this summer. </span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert" target="_blank">Tyler Eifert</a> &mdash; Poor man&rsquo;s Gronk a top-eight tight end whenever healthy. </span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay" target="_blank">Charles Clay</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a>-ian talent usually battling a lingering injury. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook" target="_blank">Jared Cook</a> &mdash; Has quietly thrown career narrative in reverse. </span></p>
<p dir="ltr">17. <a href="http://www.rotoworld.com/player/NFL/12463/Ricky-Seals-Jones" target="_blank">Ricky Seals-Jones</a> &mdash; <a href="https://twitter.com/GrahamBarfield/status/1034204517561028608" target="_blank">Played a ton of first-team snaps</a> this summer after intriguing 2017 finish.</p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/48/Ben-Watson" target="_blank">Ben Watson</a> &mdash; A high-end streamer in an offense that always targets tight ends. </span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/12161/O.J.-Howard" target="_blank">O.J. Howard</a> &mdash; Bucs&rsquo; undying devotion to <a href="http://www.rotoworld.com/player/NFL/10193/Cameron-Brate" target="_blank">Cameron Brate</a> a roadblock, but scary upside. </span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper" target="_blank">Austin Hooper</a> &mdash; Since you can&rsquo;t draft <a href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron" target="_blank">Eric Ebron</a> this season, you might as well draft <a href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper" target="_blank">Austin Hooper</a>. &nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins" target="_blank">Austin Seferian-Jenkins</a> &mdash; Catch-and-fall specialist in a crowded, perhaps dysfunctional offense.</span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/10193/Cameron-Brate" target="_blank">Cameron Brate</a> &mdash; Harvard man has a TE2 PhD. </span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/13104/Mike-Gesicki" target="_blank">Mike Gesicki</a> &mdash; Great athlete who could develop into TE2 streamer. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald" target="_blank">Vance McDonald</a> &mdash; Legitimate upside in Steelers O, but battling mysterious foot issue. </span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/6570/Virgil-Green" target="_blank">Virgil Green</a> &mdash; Post-post-post hype sleeper for a quarterback used to nailing seam touchdowns? </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><em>Don't forget, for the latest on everything NFL, check out <a href="http://www.rotoworld.com/playernews/nfl/football-player-news?ls=roto:nfl:gnav" target="_blank">Rotoworld's Player News</a>, or follow <a href="https://twitter.com/rotoworld_fb" target="_blank">@Rotoworld_FB</a> or <a href="https://twitter.com/rotopat" target="_blank">@RotoPat</a> on Twitter.</em></p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p dir="ltr">With barely a week to go until Eagles/Falcons, here are my crunch-time rankings. These are my favorite 32 quarterbacks, 50 running backs, 60 receivers and 25 tight ends. I tried to go format-agnostic, but hewed much closer to PPR than standard. Ultimately, I abide by, &ldquo;would I really draft this player over this player?&rdquo; For more in-depth analysis, check out the <em><a href="http://www.rotoworld.com/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav" target="_blank">Rotoworld Draft Guide.</a></em> &nbsp;&nbsp;</p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 32 Quarterbacks </strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> &mdash; Led 2017 NFL in TDs before breaking collarbone. Has better overall supporting cast in &lsquo;18. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady" target="_blank">Tom Brady</a> &mdash; MVP had SB-record 505 yards in last start. Age and WR corps are questions, but annual ones. </span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> &mdash; Recovered from injury-ruined &lsquo;16 for QB1 finish. SEA&rsquo;s plan to run more likely dropped quickly.&nbsp;</span></p>
<p dir="ltr">4. <a href="http://www.rotoworld.com/player/NFL/591/Drew-Brees" target="_blank">Drew Brees</a> &mdash; 2017&rsquo;s flukily-low 4.3 TD percentage likely to regress closer to 5.3 career mean.</p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a> &mdash; Last year&rsquo;s QB2 has enhanced play-caller and supporting cast after addition by subtraction. &nbsp;</span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson" target="_blank">Deshaun Watson</a> &mdash; Dual-threat coming off major injury whose TD and INT rates are likely to normalize. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a> &mdash; Has remained prolific while growing ever-more efficient. Impressive stable of weapons.</span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/11257/Carson-Wentz" target="_blank">Carson Wentz</a> &mdash; League-leading 7.5 TD rate will regress. Possible sluggish start as he returns from torn ACL. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> &mdash; League&rsquo;s best trio of weapons should help Ben equal last year&rsquo;s&nbsp;</span>QB10 finish.&nbsp;&nbsp;</p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/9294/Mike-Zimmer" target="_blank">Mike Zimmer</a> not as pass happy as <a href="http://www.rotoworld.com/player/NFL/9295/Jay-Gruden" target="_blank">Jay Gruden</a>, but Cousins has best weapons of his career. &nbsp;</span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a> &mdash; 5.9 TD percentage since start of &lsquo;14 season second highest in league. Slow start the worry. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/9360/Jimmy-Garoppolo" target="_blank">Jimmy Garoppolo</a> &mdash; Lots to love, but needs unheralded supporting cast to fully tap projected upside. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> &mdash; Has averaged 30 TDs over past decade while posting 7.87 YPA and 64.8 completion percentage. </span></p>
<p dir="ltr">14. <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> &mdash; Uber-aggressive Mahomes&rsquo; fourth-best weapon (Watkins) would be second on most teams. &nbsp;&nbsp;&nbsp;</p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan" target="_blank">Matt Ryan</a> &mdash; Reversion to three-year touchdown mean of 26 would make Ryan QB1 more weeks than not. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> &mdash; #NewAlex won&rsquo;t repeat his career 2017, but he has decent stable of weapons in pass-happy O. </span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> &mdash; Old system was poor, but Mariota never rose above it. Cautious optimism, not breathless anticipation. &nbsp;</span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/9349/Derek-Carr" target="_blank">Derek Carr</a> &mdash; A supposed natural in Chucky&rsquo;s system. Carr looking to get back to &lsquo;15-16 average of 30 TDs.</span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> &mdash; Goff&rsquo;s 2017 seemed near his outer limits, but <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a>&rsquo; arrival boosts his repeat odds. &nbsp;</span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a> &mdash; Settling in as a poor man&rsquo;s <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a>, but off-field problems loom large. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton" target="_blank">Andy Dalton</a> &mdash; Improved health from <a href="http://www.rotoworld.com/player/NFL/12173/John-Ross" target="_blank">John Ross</a> and <a href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert" target="_blank">Tyler Eifert</a> would make Dalton a regular streamer.</span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott" target="_blank">Dak Prescott</a> &mdash; Cavalry didn&rsquo;t come for a WR corps that needed upgrading. OL issues mounting. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning" target="_blank">Eli Manning</a> &mdash; So many weapons, but Eli&rsquo;s dead arm was hospital ball-ing teammates in the preseason. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/7417/Ryan-Tannehill" target="_blank">Ryan Tannehill</a> &mdash; Now on the wrong side of 30, Tanne&rsquo;s supporting cast is deeper if not necessarily better. &nbsp;</span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/12135/Mitchell-Trubisky" target="_blank">Mitchell Trubisky</a> &mdash; Everything is new. That increases Trubisky&rsquo;s upside, but leaves his downside intact. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>26. <a href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles" target="_blank">Blake Bortles</a> &mdash; Narrative would be different had the Jags been eliminated by his 87-yard WC performance.</span></p>
<p dir="ltr"><span>27. <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> &mdash; If nothing else, Keenum has proven he can have serviceable games with two stud receivers. &nbsp;</span></p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/13058/Sam-Darnold" target="_blank">Sam Darnold</a> &mdash; Youngest Week 1 starter in NFL history figures to alternate eye-poppers with catastrophes. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a> &mdash; On the <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> anger diet, but with half the weapons. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor" target="_blank">Tyrod Taylor</a> &mdash; Taylor is good, but he is not &ldquo;hold off the No. 1 overall pick for 16 games&rdquo; good. </span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/13045/Josh-Allen" target="_blank">Josh Allen</a> &mdash; Inefficient college quarterback begins NFL career with uniquely inefficient receiver trio. </span></p>
<p dir="ltr">32. <a href="http://www.rotoworld.com/player/NFL/3240/Ryan-Fitzpatrick" target="_blank">Ryan Fitzpatrick</a> &mdash; Will be difficult to <a href="https://twitter.com/livethestreamff" target="_blank">live the stream</a> with tough early-season schedule.</p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 50 Running Backs</strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr">1. <a href="http://www.rotoworld.com/player/nfl/8390/leveon-bell" target="_blank">Le&rsquo;Veon Bell</a> &mdash; If you&rsquo;re looking for a &ldquo;<a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> season,&rdquo; draft the guy who has already had three of them.</p>
<p dir="ltr">2. <a href="http://www.rotoworld.com/player/NFL/10404/David-Johnson" target="_blank">David Johnson</a> &mdash; Johnson&rsquo;s 2,118 2016 YFS most by anyone past three seasons. <a href="https://twitter.com/WillSelvaTV/status/997111214382628864" target="_blank">Aiming for 1K/1K.</a> &nbsp;</p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> &mdash; Even with disastrous '16 mixed in, TG tied for league lead in rushing TDs over past three years.</span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/11265/Ezekiel-Elliott" target="_blank">Ezekiel Elliott</a> &mdash; Only Bell has averaged more touches since Zeke entered NFL. &lsquo;Boys have nowhere else to turn.</span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a> &mdash; Was RB3 on 201 touches. Inevitable regression will be countered by enhanced Weeks 1-4 role. </span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon" target="_blank">Melvin Gordon</a> &mdash; Missed three games in '16 and still has third most touches over past two years. No competition. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/13048/Saquon-Barkley" target="_blank">Saquon Barkley</a> &mdash; Special player who will begin career with the role dreams are made of. &nbsp;</span></p>
<p dir="ltr">8. <a href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt" target="_blank">Kareem Hunt</a> &mdash; Rushing champ will face invitingly soft fronts if cannon-armed <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> starts hot. &nbsp;</p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a> &mdash; 25-30 weekly touches isn&rsquo;t happening, but 18-22 could turn CMC into a league-winner. </span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/9423/Devonta-Freeman" target="_blank">Devonta Freeman</a> &mdash; Fifth in RB YFS over the past three seasons. Role is secure and his RB1 output predictable. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette" target="_blank">Leonard Fournette</a> &mdash; Durability and stamina were major rookie bugaboos. Responded by losing 15 pounds. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy" target="_blank">LeSean McCoy</a> &mdash; Risk on every front. Age, OL, 2017 production, bad QB, off field. Mammoth role indisputable. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook" target="_blank">Dalvin Cook</a> &mdash; Vikings have telegraphed keeping the ACL training wheels on via <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a>. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> &mdash; Third in rushing and 11th in TDs over past two years in offense that couldn&rsquo;t tie its shoes. </span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon" target="_blank">Joe Mixon</a> &mdash; Lost weight after hot 2017 finish (5.02 YPC over final four). Has the skills to do it all. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake" target="_blank">Kenyan Drake</a> &mdash; One of 2017&rsquo;s great swing players. Capable of winning leagues if Dolphins get out of his way.</span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a> &mdash; Slowed by calf, McKinnon leaving door open for former Shanny Superstar <a href="http://www.rotoworld.com/player/NFL/7618/Alfred-Morris" target="_blank">Alfred Morris</a>. </span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller" target="_blank">Lamar Miller</a> &mdash; Miller has averaged just 3.87 yards on 501 Texans carries but is locked into an every-down role</span></p>
<p dir="ltr">19. <a href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins" target="_blank">Alex Collins</a> &mdash; Looking to settle in as a <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> fantasy <a href="https://en.wikipedia.org/wiki/Replicant" target="_blank">replicant.</a> &nbsp;</p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/10361/Jay-Ajayi" target="_blank">Jay Ajayi</a> &mdash; Missed summer practice time in Eagles&rsquo; bottomless backfield has upped intrigue factor. &nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead" target="_blank">Rex Burkhead</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel" target="_blank">Sony Michel</a>&rsquo;s lost summer has left the door open for big-time Burkhead #SZN </span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis" target="_blank">Dion Lewis</a> &mdash; Can handle any situation. Increased Titans hurry-up O would be trump card over Henry. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry" target="_blank">Derrick Henry</a> &mdash; A more limited player than Dion, but the things he&rsquo;s good at, he&rsquo;s <em>really</em>&nbsp;good at. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/12298/Jamaal-Williams" target="_blank">Jamaal Williams</a> &mdash; Lacks <a href="http://www.rotoworld.com/player/NFL/12388/Aaron-Jones" target="_blank">Aaron Jones</a>&rsquo; upside but better at keeping floor tidy. Workmanlike pays off in Pack O.</span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram" target="_blank">Mark Ingram</a> &mdash; At the mercy of <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a>&rsquo;s Weeks 1-4. Contract-year player could be de-emphasized. </span></p>
<p dir="ltr">26. <a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a> &mdash; Refreshed in 2017, but OAK kept <a href="https://en.wikipedia.org/wiki/Governor_(device)" target="_blank">governor</a> on. Gruden unlikely to have such patience.</p>
<p dir="ltr">27. <a href="http://www.rotoworld.com/player/NFL/13172/Royce-Freeman" target="_blank">Royce Freeman</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/5854/LeGarrette-Blount" target="_blank">LeGarrette Blount</a>-type runner who had the preseason Broncos were looking for.&nbsp;&nbsp;</p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde" target="_blank">Carlos Hyde</a> &mdash; Held serve on early downs in the preseason, but <a href="http://www.rotoworld.com/player/NFL/13161/Nick-Chubb" target="_blank">Nick Chubb</a> is on speed dial. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/8563/Chris-Thompson" target="_blank">Chris Thompson</a> &mdash; A difference-making talent who has always had a case of the <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a>s. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/10359/Tevin-Coleman" target="_blank">Tevin Coleman</a> &mdash; Won&rsquo;t escape the RB3 twilight zone without injury to Freeman. </span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber" target="_blank">Peyton Barber</a> &mdash; Like a son to <a href="http://www.rotoworld.com/player/NFL/9347/Dirk-Koetter" target="_blank">Dirk Koetter</a>, Barber also played better football than <a href="http://www.rotoworld.com/player/NFL/13061/Ronald-Jones" target="_blank">Ronald Jones</a> this summer.</span></p>
<p dir="ltr"><span>32. <a href="http://www.rotoworld.com/player/NFL/12446/Chris-Carson" target="_blank">Chris Carson</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/8362/Pete-Carroll" target="_blank">Pete Carroll</a> talks a lot. Carson was his favorite summer subject. &lsquo;Hawks still a meritocracy?</span></p>
<p dir="ltr"><span>33. <a href="http://www.rotoworld.com/player/NFL/4169/Adrian-Peterson" target="_blank">Adrian Peterson</a> &mdash; 16 games of lead-back duty probably isn&rsquo;t happening, but AD looks like early-season freebie. </span></p>
<p dir="ltr"><span>34. <a href="http://www.rotoworld.com/player/NFL/13134/Sony-Michel" target="_blank">Sony Michel</a> &mdash; Fact that B.B. invested 1st-round pick speaks volumes, but knee and fumbling issues foreboding. </span></p>
<p dir="ltr"><span>35. <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/11242/Matt-Nagy" target="_blank">Matt Nagy</a> is promising <a href="http://www.rotoworld.com/player/NFL/3221/Darren-Sproles" target="_blank">Darren Sproles</a>-type role for <a href="http://www.rotoworld.com/player/NFL/8344/John-Fox" target="_blank">John Fox</a>&rsquo;s most-abandoned player.</span></p>
<p dir="ltr"><span>36. <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a> &mdash; Once undervalued, Crowell let a &ldquo;hot-hand&rdquo; situation develop with disappointing summer. &nbsp;&nbsp;&nbsp;</span></p>
<p dir="ltr">37. <a href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard" target="_blank">Giovani Bernard</a> &mdash; <a href="https://genius.com/Eagles-hotel-california-lyrics" target="_blank">You can check out any time you like/but you can never leave. </a></p>
<p dir="ltr"><span>38. <a href="http://www.rotoworld.com/player/NFL/6594/Bilal-Powell" target="_blank">Bilal Powell</a> &mdash; Only thing Jets can agree on with Powell is that he might be as good as <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a>. </span></p>
<p dir="ltr"><span>39. <a href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson" target="_blank">Duke Johnson</a> &mdash; New deal was intriguing, but Hyde and Chubb means it&rsquo;s still not happening on early downs. </span></p>
<p dir="ltr"><span>40. <a href="http://www.rotoworld.com/player/NFL/13156/Kerryon-Johnson" target="_blank">Kerryon Johnson</a> &mdash; Strong preseason, but only guaranteed role and snaps in Detroit are <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a>&rsquo;s. </span></p>
<p dir="ltr"><span>41. <a href="http://www.rotoworld.com/player/NFL/13143/Rashaad-Penny" target="_blank">Rashaad Penny</a> &mdash; Zero margin for error with <a href="http://www.rotoworld.com/player/NFL/12446/Chris-Carson" target="_blank">Chris Carson</a> making <a href="http://www.rotoworld.com/player/NFL/8362/Pete-Carroll" target="_blank">Pete Carroll</a> blush. &nbsp;</span></p>
<p dir="ltr"><span>42. <a href="http://www.rotoworld.com/player/NFL/13061/Ronald-Jones" target="_blank">Ronald Jones</a> &mdash; Looking ready for an <a href="http://www.rotoworld.com/player/NFL/10338/Ameer-Abdullah" target="_blank">Ameer Abdullah</a>-type season. </span></p>
<p dir="ltr"><span>43. <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> &mdash; Break glass in case of bye week emergency. </span></p>
<p dir="ltr"><span>44. <a href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker" target="_blank">Devontae Booker</a> &mdash; Seems destined for third-down duties, at worst. </span></p>
<p dir="ltr"><span>45. <a href="http://www.rotoworld.com/player/NFL/13276/Jordan-Wilkins" target="_blank">Jordan Wilkins</a> &mdash; The best combination of projected early work and future upside in chaotic backfield. &nbsp;</span></p>
<p dir="ltr"><span>46. <a href="http://www.rotoworld.com/player/NFL/9426/James-White" target="_blank">James White</a> &mdash; You never know when you might need White, but you usually know when you don&rsquo;t. </span></p>
<p dir="ltr"><span>47. <a href="http://www.rotoworld.com/player/NFL/7618/Alfred-Morris" target="_blank">Alfred Morris</a> &mdash; The band began with zero expectations for reunion album, but early sounds surprisingly good. &nbsp;&nbsp;</span></p>
<p dir="ltr"><span>48. <a href="http://www.rotoworld.com/player/NFL/10413/Ty-Montgomery" target="_blank">Ty Montgomery</a> &mdash; Seems determined to miss out on every last chance. &nbsp;</span></p>
<p dir="ltr"><span>49. <a href="http://www.rotoworld.com/player/NFL/12388/Aaron-Jones" target="_blank">Aaron Jones</a> &mdash; More explosive than <a href="http://www.rotoworld.com/player/NFL/12298/Jamaal-Williams" target="_blank">Jamaal Williams</a>, but two-game ban a major stumbling block.</span></p>
<p dir="ltr"><span>50. <a href="http://www.rotoworld.com/player/NFL/12308/Marlon-Mack" target="_blank">Marlon Mack</a> &mdash; Idk. </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 60 Receivers </strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown" target="_blank">Antonio Brown</a> &mdash; Brown&rsquo;s 582 catches and 7,848 yards since 2013 most ever over five-year span. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a> &mdash; Let&rsquo;s see what this guy can do with 16 games of a real quarterback. &nbsp;</span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/9403/Odell-Beckham" target="_blank">Odell Beckham</a> &mdash; Second in receiving TDs since 2014 despite missing 17 games. </span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones" target="_blank">Julio Jones</a> &mdash; Only second receiver in league history to post four-straight 1,400-yard seasons. </span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas" target="_blank">Michael Thomas</a> &mdash; 2,382 yards over first two seasons ninth most in NFL history. Unquestioned lead target.</span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> &mdash; 80.5 receiving yards per game for Green&rsquo;s career would rank fifth in NFL history.</span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a> &mdash; Allen&rsquo;s 159 targets last season were 38 more than any other Charger during <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> era.</span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/9273/Davante-Adams" target="_blank">Davante Adams</a> &mdash; Stranger player. One of four WRs ever to post back-to-back sub-1,000-yard/10-TD seasons. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> &mdash; Has averaged 90 yards per game over <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a>&rsquo;s past two full seasons. 65.3 the other two. </span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/9296/Mike-Evans" target="_blank">Mike Evans</a> &mdash; Evans has No. 1 overall upside, but enough question marks for WR2 downside. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a> &mdash; This rank is equal parts hedge and aspiration. Diggs overdue for <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a>-style breakout.</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill" target="_blank">Tyreek Hill</a> &mdash; Last year&rsquo;s WR8 probably doesn&rsquo;t get enough respect. I&rsquo;m hedging on variance-prone skill-set. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> &mdash; Has just nine touchdowns on 2,243 yards over past two seasons. Regression coming? </span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> &mdash; Late-career Fitz has settled in as a turbocharged <a href="http://www.rotoworld.com/player/NFL/1331/Tony-Gonzalez" target="_blank">Tony Gonzalez</a>. Even at WR, that plays. &nbsp;</span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster" target="_blank">JuJu Smith-Schuster</a> &mdash; Made only seven rookie starts and still finished as the WR20. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper" target="_blank">Amari Cooper</a> &mdash; Circumstance seems to be forcing Cooper toward more slot. Would be ideal &ldquo;slump buster.&rdquo; </span></p>
<p dir="ltr"><span>17. <a href="http://www.rotoworld.com/player/NFL/6825/Doug-Baldwin" target="_blank">Doug Baldwin</a> &mdash; Summer knee injury a concern, but Baldwin has less target competition than ever. </span></p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan" target="_blank">Chris Hogan</a> &mdash; Was a top-10 receiver before injury last season. Pats lost 240 targets from 2017 team. </span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry" target="_blank">Jarvis Landry</a> &mdash; Coming off a deeply bizarre 2017 season, but has a way of making himself indispensable. </span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon" target="_blank">Josh Gordon</a> &mdash; Probably too optimistic, but unbeatable upside in the late fourth round. &nbsp;</span></p>
<p dir="ltr">21. <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> &mdash; The better version of <a href="http://www.rotoworld.com/player/nfl/9405/jarvis-landry" target="_blank">Jarvis Landry</a>, but <a href="http://www.rotoworld.com/player/NFL/12340/Kenny-Golladay" target="_blank">Kenny Golladay</a> is creepin&rsquo; on up.</p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a> &mdash; Upside perennially capped by outside forces, but will give the &ldquo;Watkins role&rdquo; a better name. &nbsp;</span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> &mdash; Olympian who finally learned WR from <a href="http://www.rotoworld.com/player/NFL/9317/Kyle-Shanahan" target="_blank">Kyle Shanahan</a>. Leaving Bills O a hell of a drug. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas" target="_blank">Demaryius Thomas</a> &mdash; Amazingly, <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> will be 30-YO Thomas&rsquo; best QB since 2014 <a href="http://www.rotoworld.com/player/NFL/1493/Peyton-Manning" target="_blank">Peyton Manning</a>. </span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> &mdash; Last year&rsquo;s WR11 has volatile fantasy skill-set in an increasingly crowded receiver corps. </span></p>
<p dir="ltr"><span>26. <a href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson" target="_blank">Robby Anderson</a> &mdash; Genuinely explosive player who is growing into featured role quite nicely. </span></p>
<p dir="ltr"><span>27. <a href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson" target="_blank">Allen Robinson</a> &mdash; Coming off torn ACL and was disappointing in 2016. Everything is new in Chicago. </span></p>
<p dir="ltr"><span>28. <a href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis" target="_blank">Corey Davis</a> &mdash; Hit on all cylinders during the offseason. Needs <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> to get in gear. </span></p>
<p dir="ltr"><span>29. <a href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders" target="_blank">Emmanuel Sanders</a> &mdash; A good player likely to rebound from lost 2017. </span></p>
<p dir="ltr"><span>30. <a href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills" target="_blank">Kenny Stills</a> &mdash; Gets better and more vestaile with each passing season. Quietly WR28 last year.</span></p>
<p dir="ltr"><span>31. <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a> &mdash; Elderly rookie established instant chemistry with <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a>. Concern is loaded supporting cast.</span></p>
<p dir="ltr">32. <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> &mdash; Missing multiple weeks. It&rsquo;s been four years since last 1,000-yard season.</p>
<p dir="ltr"><span>33. <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> &mdash; Disappointing '17, but finished as WR33. <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> will love his intermediate availability. </span></p>
<p dir="ltr">34. <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a> &mdash; Unlikely to repeat WR28 finish, but <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> being in the <a href="https://www.youtube.com/watch?v=VUJKOYTe2h8" target="_blank">mystery zone</a> will help.</p>
<p dir="ltr"><span>35. <a href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman" target="_blank">Julian Edelman</a> &mdash; Will return from suspension in Week 5 to an offense that probably missed him dearly. </span></p>
<p dir="ltr"><span>36. <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> &mdash; WR36 with <a href="http://www.rotoworld.com/player/NFL/9403/Odell-Beckham" target="_blank">Odell Beckham</a> in 2016, WR42 without him last year. </span></p>
<p dir="ltr"><span>37. <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> &mdash; I&rsquo;m going to be honest &mdash; I have zero idea where to rank <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a>.</span></p>
<p dir="ltr"><span>38. <a href="http://www.rotoworld.com/player/NFL/11295/Will-Fuller" target="_blank">Will Fuller</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/4659/DeSean-Jackson" target="_blank">DeSean Jackson</a> 2.0 when healthy, but rarely healthy. Already has hamstring injury. &nbsp;</span></p>
<p dir="ltr"><span>39. <a href="http://www.rotoworld.com/player/NFL/12539/Keelan-Cole" target="_blank">Keelan Cole</a> &mdash; The forgotten man of Jacksonville looks like Jags&rsquo; No. 1 in wake of <a href="http://www.rotoworld.com/player/NFL/9402/Marqise-Lee" target="_blank">Marqise Lee</a>&rsquo;s injury.</span></p>
<p dir="ltr">40. <a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a> &mdash; A go route specialist who will occasionally team up with <a href="http://www.rotoworld.com/player/nfl/12142/pat-mahomes" target="_blank">Pat Mahomes</a> to win weeks.</p>
<p dir="ltr"><span>41. <a href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree" target="_blank">Michael Crabtree</a> &mdash; Born to be a post-30 Ravens receiver. Should score his typical eight TDs.</span></p>
<p dir="ltr"><span>42. <a href="http://www.rotoworld.com/player/NFL/4945/Pierre-Garcon" target="_blank">Pierre Garcon</a> &mdash; 32 and coming off a neck injury as <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> rises. </span></p>
<p dir="ltr"><span>43. <a href="http://www.rotoworld.com/player/NFL/10391/Devin-Funchess" target="_blank">Devin Funchess</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/13114/D.J.-Moore" target="_blank">D.J. Moore</a>&rsquo;s presence coupled with a <a href="http://www.rotoworld.com/player/NFL/4190/Greg-Olsen" target="_blank">Greg Olsen</a> resurgence would make Fun a WR4. </span></p>
<p dir="ltr">44. <a href="http://www.rotoworld.com/player/NFL/6497/Randall-Cobb" target="_blank">Randall Cobb</a> &mdash; Healthy, Cobb is locked into profitable role of being <a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a>&rsquo; No. 2. <a href="https://itunes.apple.com/us/podcast/the-ringer-nfl-show/id1109282822?mt=2&amp;i=1000418619106" target="_blank">Or being cut&hellip;</a></p>
<p dir="ltr">45. <a href="http://www.rotoworld.com/player/NFL/10408/Tyler-Lockett" target="_blank">Tyler Lockett</a> &mdash; Opportunity knocking, but that&rsquo;s nothing new for one of fantasy&rsquo;s <a href="https://en.wikipedia.org/wiki/Citizen_Kane" target="_blank">Rosebuds. </a></p>
<p dir="ltr"><span>46. <a href="http://www.rotoworld.com/player/NFL/9649/John-Brown" target="_blank">John Brown</a> &mdash; Tantalizing talent derailed by sickle cell issues. Ravens projecting big things. </span></p>
<p dir="ltr"><span>47. <a href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin" target="_blank">Kelvin Benjamin</a> &mdash; Mr. Inefficient somehow paired up with a QB even more inefficient than <a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a>. </span></p>
<p dir="ltr"><span>48. <a href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson" target="_blank">Jordy Nelson</a> &mdash; I hate betting against Nelson, but he appeared three steps slow in 2017. &nbsp;</span></p>
<p dir="ltr"><span>49. <a href="http://www.rotoworld.com/player/NFL/9867/Allen-Hurns" target="_blank">Allen Hurns</a> &mdash; Could be useful in fantasy if he finally shakes injury bug for target-desperate Cowboys. </span></p>
<p dir="ltr"><span>50. <a href="http://www.rotoworld.com/player/NFL/7667/Rishard-Matthews" target="_blank">Rishard Matthews</a> &mdash; Missed entire summer for offense in transition. </span></p>
<p dir="ltr"><span>51. <a href="http://www.rotoworld.com/player/NFL/12340/Kenny-Golladay" target="_blank">Kenny Golladay</a> &mdash; Talent is not the problem. Being behind <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> and <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> is. </span></p>
<p dir="ltr"><span>52. <a href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa" target="_blank">Quincy Enunwa</a> &mdash; Primary middle-of-field threat for team lacking a tight end. &nbsp;</span></p>
<p dir="ltr"><span>53. <a href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams" target="_blank">Tyrell Williams</a> &mdash; Always a potential week winner, but you never know which weeks. </span></p>
<p dir="ltr"><span>54. <a href="http://www.rotoworld.com/player/NFL/12183/Mike-Williams" target="_blank">Mike Williams</a> &mdash; Touchdown upside in an offense that never stops throwing. </span></p>
<p dir="ltr"><span>55. <a href="http://www.rotoworld.com/player/NFL/9666/Ryan-Grant" target="_blank">Ryan Grant</a> &mdash; Plan on some PPRin&rsquo; opposite <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a>&rsquo;s big playin&rsquo;. </span></p>
<p dir="ltr"><span>56. <a href="http://www.rotoworld.com/player/NFL/13114/D.J.-Moore" target="_blank">D.J. Moore</a> &mdash; Panthers want Moore to happen, but summer was an exercise in tedium. &nbsp;</span></p>
<p dir="ltr"><span>57. <a href="http://www.rotoworld.com/player/NFL/12201/Chris-Godwin" target="_blank">Chris Godwin</a> &mdash; Makes plays when he&rsquo;s on the field. D-Jax still there and QBs changing in Week 4. </span></p>
<p dir="ltr">58. <a href="http://www.rotoworld.com/player/NFL/12173/John-Ross" target="_blank">John Ross</a> &mdash; Ross&rsquo; 57-yard touchdown was one of the <a href="https://twitter.com/FieldYates/status/1033811818622406663" target="_blank">vids of the summer. </a></p>
<p dir="ltr"><span>59. <a href="http://www.rotoworld.com/player/NFL/13149/Michael-Gallup" target="_blank">Michael Gallup</a> &mdash; On the <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> rookie diet. Needed for big snaps, ready or not. </span></p>
<p dir="ltr"><span>60. <a href="http://www.rotoworld.com/player/NFL/13152/Anthony-Miller" target="_blank">Anthony Miller</a> &mdash; Has slot role on lock, but hard to know what Bears&rsquo; new offense will actually look like. </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span style="color: #ff0000; font-size: small;"><strong>Top 25 Tight Ends</strong></span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><span>1. <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a> &mdash; Gronk appeared in only 13 games last season and was &hellip; the TE2 by a mile. </span></p>
<p dir="ltr"><span>2. <a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a> &mdash; Just the eighth tight end in NFL history to post back-to-back 1K seasons. </span></p>
<p dir="ltr"><span>3. <a href="http://www.rotoworld.com/player/NFL/8409/Zach-Ertz" target="_blank">Zach Ertz</a> &mdash; Has progressed from TE9 to TE6 to TE3. Will be leaned on especially heavily while Jeffery is out. </span></p>
<p dir="ltr"><span>4. <a href="http://www.rotoworld.com/player/NFL/3976/Delanie-Walker" target="_blank">Delanie Walker</a> &mdash; In same vein as Kelce, just eighth TE in NFL history with four-straight 800-yard seasons. </span></p>
<p dir="ltr"><span>5. <a href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham" target="_blank">Jimmy Graham</a> &mdash; At &ldquo;TD Frankenstein&rdquo; stage of his career, Graham positioned to improve on 2017&rsquo;s TE7 finish. </span></p>
<p dir="ltr"><span>6. <a href="http://www.rotoworld.com/player/NFL/12205/Evan-Engram" target="_blank">Evan Engram</a> &mdash;People are so afraid of overdrafting Engram that his TE6/TE7 ADP is actually quite reasonable. </span></p>
<p dir="ltr"><span>7. <a href="http://www.rotoworld.com/player/NFL/4190/Greg-Olsen" target="_blank">Greg Olsen</a> &mdash; Drew &ldquo;back to normal&rdquo; summer raves, but caution warranted with 33-YO TE coming off lost year. </span></p>
<p dir="ltr"><span>8. <a href="http://www.rotoworld.com/player/NFL/9737/Trey-Burton" target="_blank">Trey Burton</a> &mdash; Bossed the summer for the Bears&rsquo; under construction offense. </span></p>
<p dir="ltr"><span>9. <a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a> &mdash; Ebron was a summer ghost. Doyle will be inviting short-area target for a regenerating Luck. &nbsp;</span></p>
<p dir="ltr"><span>10. <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a> &mdash; Pure floor play who has exceeded 532 yards once in seven years. </span></p>
<p dir="ltr"><span>11. <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a> &mdash; Has appeared in more than 12 games once. Supposedly healthy now. &nbsp;</span></p>
<p dir="ltr"><span>12. <a href="http://www.rotoworld.com/player/NFL/12186/David-Njoku" target="_blank">David Njoku</a> &mdash; No longer sharing snaps, Njoku is on a <a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a>-type trajectory. </span></p>
<p dir="ltr"><span>13. <a href="http://www.rotoworld.com/player/NFL/12276/George-Kittle" target="_blank">George Kittle</a> &mdash;Injuries were a problem in college, as a rookie and this summer. </span></p>
<p dir="ltr"><span>14. <a href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert" target="_blank">Tyler Eifert</a> &mdash; Poor man&rsquo;s Gronk a top-eight tight end whenever healthy. </span></p>
<p dir="ltr"><span>15. <a href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay" target="_blank">Charles Clay</a> &mdash; <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a>-ian talent usually battling a lingering injury. </span></p>
<p dir="ltr"><span>16. <a href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook" target="_blank">Jared Cook</a> &mdash; Has quietly thrown career narrative in reverse. </span></p>
<p dir="ltr">17. <a href="http://www.rotoworld.com/player/NFL/12463/Ricky-Seals-Jones" target="_blank">Ricky Seals-Jones</a> &mdash; <a href="https://twitter.com/GrahamBarfield/status/1034204517561028608" target="_blank">Played a ton of first-team snaps</a> this summer after intriguing 2017 finish.</p>
<p dir="ltr"><span>18. <a href="http://www.rotoworld.com/player/NFL/48/Ben-Watson" target="_blank">Ben Watson</a> &mdash; A high-end streamer in an offense that always targets tight ends. </span></p>
<p dir="ltr"><span>19. <a href="http://www.rotoworld.com/player/NFL/12161/O.J.-Howard" target="_blank">O.J. Howard</a> &mdash; Bucs&rsquo; undying devotion to <a href="http://www.rotoworld.com/player/NFL/10193/Cameron-Brate" target="_blank">Cameron Brate</a> a roadblock, but scary upside. </span></p>
<p dir="ltr"><span>20. <a href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper" target="_blank">Austin Hooper</a> &mdash; Since you can&rsquo;t draft <a href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron" target="_blank">Eric Ebron</a> this season, you might as well draft <a href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper" target="_blank">Austin Hooper</a>. &nbsp;</span></p>
<p dir="ltr"><span>21. <a href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins" target="_blank">Austin Seferian-Jenkins</a> &mdash; Catch-and-fall specialist in a crowded, perhaps dysfunctional offense.</span></p>
<p dir="ltr"><span>22. <a href="http://www.rotoworld.com/player/NFL/10193/Cameron-Brate" target="_blank">Cameron Brate</a> &mdash; Harvard man has a TE2 PhD. </span></p>
<p dir="ltr"><span>23. <a href="http://www.rotoworld.com/player/NFL/13104/Mike-Gesicki" target="_blank">Mike Gesicki</a> &mdash; Great athlete who could develop into TE2 streamer. </span></p>
<p dir="ltr"><span>24. <a href="http://www.rotoworld.com/player/NFL/8413/Vance-McDonald" target="_blank">Vance McDonald</a> &mdash; Legitimate upside in Steelers O, but battling mysterious foot issue. </span></p>
<p dir="ltr"><span>25. <a href="http://www.rotoworld.com/player/NFL/6570/Virgil-Green" target="_blank">Virgil Green</a> &mdash; Post-post-post hype sleeper for a quarterback used to nailing seam touchdowns? </span></p>
<p><span><span><br /></span></span></p>
<p dir="ltr"><em>Don't forget, for the latest on everything NFL, check out <a href="http://www.rotoworld.com/playernews/nfl/football-player-news?ls=roto:nfl:gnav" target="_blank">Rotoworld's Player News</a>, or follow <a href="https://twitter.com/rotoworld_fb" target="_blank">@Rotoworld_FB</a> or <a href="https://twitter.com/rotopat" target="_blank">@RotoPat</a> on Twitter.</em></p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/57/goal-line-stand" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Patrick Daugherty is a football and baseball writer for Rotoworld.com. He can be found <a href="http://www.twitter.com/rotopat" target=_new> on Twitter </a>.<br />Email :<a href='mailto:patrickbdaugherty@gmail.com'>Patrick Daugherty</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">LAR</span><span>:</span><a href='/headlines/nfl/378951/snead-rams-close-to-aaron-donald-extension?ls=roto:LAR:topheadlines'>Snead: Rams 'close' to Aaron Donald extension</a></li>
                   
                      <li><span class="sport">NO</span><span>:</span><a href='/headlines/nfl/378946/saints-trade-for-bridgewater-as-brees-backup?ls=roto:NO:topheadlines'>Saints trade for Bridgewater as Brees' backup</a></li>
                   
                      <li><span class="sport">GB</span><span>:</span><a href='/headlines/nfl/378943/everyone-in-the-league-knows-cobb-available?ls=roto:GB:topheadlines'>'Everyone in the league' knows Cobb available</a></li>
                   
                      <li><span class="sport">GB</span><span>:</span><a href='/headlines/nfl/378942/aaron-rodgers-signs-4-year-$134m-extension?ls=roto:GB:topheadlines'>Aaron Rodgers signs 4-year, $134M extension</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/378939/hawks-give-lockett-3-year-$318m-extension?ls=roto:SEA:topheadlines'>'Hawks give Lockett 3-year, $31.8M extension</a></li>
                   
                      <li><span class="sport">CLE</span><span>:</span><a href='/headlines/nfl/378937/mychal-kendricks-charged-with-insider-trading?ls=roto:CLE:topheadlines'>Mychal Kendricks charged with insider trading</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/378935/seahawks-get-backup-qb-hundley-from-packers?ls=roto:SEA:topheadlines'>Seahawks get backup QB Hundley from Packers</a></li>
                   
                      <li><span class="sport">MIA</span><span>:</span><a href='/headlines/nfl/378934/gase-wants-drake-to-get-15-20-carries-a-game?ls=roto:MIA:topheadlines'>Gase wants Drake to get 15-20 carries a game</a></li>
                   
                      <li><span class="sport">CHI</span><span>:</span><a href='/headlines/nfl/378933/nagy-expects-roquan-smith-to-play-week-1?ls=roto:CHI:topheadlines'>Nagy expects Roquan Smith to play Week 1</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/378928/leveon-denies-hell-be-back-on-labor-day?ls=roto:PIT:topheadlines'>Le'Veon denies he'll be back on Labor Day</a></li>
                   
                      <li><span class="sport">SF</span><span>:</span><a href='/headlines/nfl/378923/kittle-(shoulder)-back-at-practice-tuesday?ls=roto:SF:topheadlines'>Kittle (shoulder) back at practice Tuesday</a></li>
                   
                      <li><span class="sport">MIN</span><span>:</span><a href='/headlines/nfl/378922/adam-thielen-leaves-practice-with-leg-injury?ls=roto:MIN:topheadlines'>Adam Thielen leaves practice with leg injury</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Goal Line Stand Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/57/goal-line-stand" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018'>RotoPat: Fantasy Top 50s 2018</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81757/57/silvas-latest-fantasy-top-150'>Silva's Latest Fantasy Top 150</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81723/57/silvas-updated-top-150-ranks'>Silva's Updated Top 150 Ranks</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81438/57/nfls-best-qb-situations-2018'>NFL's Best QB Situations 2018</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/81539/57/silvas-preseason-top-150'>Silva's Preseason Top 150</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/11339/jordan-howard/1'>J. Howard</a><span class='league'>CHI</span><span class='number'> (20421)</span></li><li><span class='order'>2</span><a href='/player/nfl/12298/jamaal-williams/1'>J. Williams</a><span class='league'>GB</span><span class='number'> (15723)</span></li><li><span class='order'>3</span><a href='/player/nfl/5168/lesean-mccoy/1'>L. McCoy</a><span class='league'>BUF</span><span class='number'> (15510)</span></li><li><span class='order'>4</span><a href='/player/nfl/10361/jay-ajayi/1'>J. Ajayi</a><span class='league'>PHI</span><span class='number'> (15408)</span></li><li><span class='order'>5</span><a href='/player/nfl/7441/alshon-jeffery/1'>A. Jeffery</a><span class='league'>PHI</span><span class='number'> (14733)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/9651/jerick-mckinnon/1'>J. McKinnon</a><span class='league'>SF</span><span class='number'> (14202)</span></li><li><span class='order'>7</span><a href='/player/nfl/12308/marlon-mack/1'>M. Mack</a><span class='league'>IND</span><span class='number'> (13897)</span></li><li><span class='order'>8</span><a href='/player/nfl/12446/chris-carson/1'>C. Carson</a><span class='league'>SEA</span><span class='number'> (13701)</span></li><li><span class='order'>9</span><a href='/player/nfl/13134/sony-michel/1'>S. Michel</a><span class='league'>NE</span><span class='number'> (13570)</span></li><li><span class='order'>10</span><a href='/player/nfl/10284/melvin-gordon/1'>M. Gordon</a><span class='league'>LAC</span><span class='number'> (13532)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Patrick Daugherty Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018'>RotoPat: Fantasy Top 50s 2018</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/81438/57/nfls-best-qb-situations-2018'>NFL's Best QB Situations 2018</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79956/57/nfls-best-gms-2018'>NFL's Best GMs 2018</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79540/503/day-1-draft-recap'>Day 1 Draft Recap</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/78295/57/nfls-best-coaches-2018'>NFL's Best Coaches 2018</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-dont-be-afraid-draft-andrew-luck'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Don't Fear Drafting Luck' alt='Don't Fear Drafting Luck' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/luck145_0.jpg' /></a><br />Don't Fear Drafting Luck</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-dez-bryant-not-worth-drafting-point'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dez Not Worth Drafting' alt='Dez Not Worth Drafting' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/dez145_0.jpg' /></a><br />Dez Not Worth Drafting</li><li><a target='_blank' href='https://www.nbcsports.com/video/nascar-fantasy-live-twists-playoffs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR Playoff Twists' alt='NASCAR Playoff Twists' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/styles/half_1__desktop_large_extra_live_/public/2018/08/28/nbc_nas_fantasylivesegment_180828.jpg' /></a><br />NASCAR Playoff Twists</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-adrian-peterson-could-lead-redskins-carries'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Peterson Could Lead Carries' alt='Peterson Could Lead Carries' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/peterson145.jpg' /></a><br />Peterson Could Lead Carries</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-taywan-taylor-great-late-flier-drafts'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Taywan Taylor a Great Flier' alt='Taywan Taylor a Great Flier' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/taylor145_0.jpg' /></a><br />Taywan Taylor a Great Flier</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-marquise-goodwins-rapport-jimmy-garoppolo'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jimmy G's Favorite Target?' alt='Jimmy G's Favorite Target?' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/marquisegoodwin.jpg' /></a><br />Jimmy G's Favorite Target?</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-mark-ingram-suspension-clouds-fantasy-value'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='What's Ingram's Value?' alt='What's Ingram's Value?' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/markingram.jpg' /></a><br />What's Ingram's Value?</li><li><a target='_blank' href='https://www.nbcsports.com/video/rotoworld-live-mock-draft-use-caution-when-drafting-deshaun-watson'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Use Caution with Watson' alt='Use Caution with Watson' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/deshaunwatson.jpg' /></a><br />Use Caution with Watson</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/DAL/0NFL_Elliott1_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018'>RotoPat: Fantasy Top 50s 2018</a><br /><span class='date'>Aug&nbsp;29</span></h2>
                <span class="date"></span>
                Patrick Daugherty unveils his crunch-time rankings for fantasy's biggest draft week.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81819/57/rotopat-fantasy-top-50s-2018'>RotoPat: Fantasy Top 50s 2018</a> <span class="date">Aug&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81794/524/the-shy-away-40'>The Shy-Away 40</a> <span class="date">Aug&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81798/77/dose-alshon-to-miss-games'>Dose: Alshon to Miss Games</a> <span class="date">Aug&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81797/554/first-coach-to-be-fired-odds'>First Coach to be Fired Odds</a> <span class="date">Aug&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81757/57/silvas-latest-fantasy-top-150'>Silva's Latest Fantasy Top 150</a> <span class="date">Aug&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81783/77/dose-beckham-hits-the-jackpot'>Dose: Beckham Hits the Jackpot</a> <span class="date">Aug&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81722/524/50-players-to-draft-at-cost'>50 Players to Draft at Cost</a> <span class="date">Aug&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/81762/250/fmia-legion-of-whom'>FMIA: Legion of Whom?</a> <span class="date">Aug&nbsp;27</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378951/snead-rams-close-to-aaron-donald-extension'>Snead: Rams 'close' to Aaron Donald extension</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378946/saints-trade-for-bridgewater-as-brees-backup'>Saints trade for Bridgewater as Brees' backup</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378943/everyone-in-the-league-knows-cobb-available'>'Everyone in the league' knows Cobb available</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378942/aaron-rodgers-signs-4-year-$134m-extension'>Aaron Rodgers signs 4-year, $134M extension</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378939/hawks-give-lockett-3-year-$318m-extension'>'Hawks give Lockett 3-year, $31.8M extension</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378937/mychal-kendricks-charged-with-insider-trading'>Mychal Kendricks charged with insider trading</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378935/seahawks-get-backup-qb-hundley-from-packers'>Seahawks get backup QB Hundley from Packers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378934/gase-wants-drake-to-get-15-20-carries-a-game'>Gase wants Drake to get 15-20 carries a game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378933/nagy-expects-roquan-smith-to-play-week-1'>Nagy expects Roquan Smith to play Week 1</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378928/leveon-denies-hell-be-back-on-labor-day'>Le'Veon denies he'll be back on Labor Day</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378923/kittle-(shoulder)-back-at-practice-tuesday'>Kittle (shoulder) back at practice Tuesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/378922/adam-thielen-leaves-practice-with-leg-injury'>Adam Thielen leaves practice with leg injury</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Enter the $1,000,000 Best Ball Championship on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/strategies-for-draft-s-1-000-000-best-ball-tournament-2600271?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=BestballGrant&utm_term=&utm_content=homepage'>Strategies for DRAFT’s $1,000,000 Best Ball Tourney</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a class="live" href="/premium/draftguide/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
