<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '80695';omni.contenttitle = 'red-zone-worksheet';omni.pageTitle = '/articles/nfl/80695/478/red-zone-worksheet';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Rich Hribar';omni.subfeature = 'The Worksheet';omni.contenttitle = 'Red Zone Worksheet';omni.contenttype ='Story';omni.contentid = '80695';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Red Zone Worksheet - The Worksheet" /><meta id="metadescription" name="description" content="Rich Hribar takes a look at players that have and have not needed red zone usage to this point in their careers and the predictability of year over year red zone use on a player and team level." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/80695/478/red-zone-worksheet" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Red Zone Worksheet - The Worksheet - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Red Zone Worksheet - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Red Zone Worksheet - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/PIT/0NFL_Bell1_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/80695/478/red-zone-worksheet" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/80695/478/red-zone-worksheet';rw_pagename = '/articles/nfl/80695/478/red-zone-worksheet';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./red-zone-worksheet" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA5E8ESopoa0mzd/DQG3K3bZ/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgOFZ8ZKQueIfStLA8dl58G/7iRMHihaJDsXLbRgkiVLgeCruHd0f97Z2Epcl50s+tUL8o3i0L5O6QgxaMNqjab3hFdTSQYCIWQ/4MD96uscKz+NUfXfWAzfQlnBp4+Zqt0gZyZZutyUe3tlhJPcKKAYy7xNJaPbCvUeZO0OEUPkQnCchPq5PzEUeIzvyRYZ2KEoM2f9LwM22sISK0CCSXBlwNOZH" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nba|mlb|golf|epl|nascar|nhl|nfl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f80695%2f478%2fred-zone-worksheet'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/80693/13/daily-dose-minor-threat?ls=roto:mlb:gnav'>Daily Dose: Minor Threat</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/80672/235/chapman-surging-in-june?ls=roto:mlb:gnav'>Chapman Surging in June</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/80675/13/daily-dose-charlie-company?ls=roto:mlb:gnav'>Daily Dose: Charlie Company</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/80671/2/notes-almost-tucker-time?ls=roto:mlb:gnav'>Notes: Almost Tucker Time</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/80665/522/mlb-power-rankings-week-13?ls=roto:mlb:gnav'>MLB Power Rankings: Week 13</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/mlb/80658/13/daily-dose-blake-blanks-nats?ls=roto:mlb:gnav'>Daily Dose: Blake Blanks Nats</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/mlb/80652/549/hot-hitter-rundown?ls=roto:mlb:gnav'>Hot Hitter Rundown</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/mlb/80642/520/top-10-prospects-june-25?ls=roto:mlb:gnav'>Top 10 Prospects: June 25</a> <span class="date">Jun&nbsp;25</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/578790/jt-realmuto-(hand)-held-out-again-thursday?ls=roto:mlb:gnav'>J.T. Realmuto (hand) held out again Thursday</a> </li>
                       
                          <li><a href='/headlines/mlb/578775/bieber-allows-one-run-in-win-over-cardinals?ls=roto:mlb:gnav'>Bieber allows one run in win over Cardinals</a> </li>
                       
                          <li><a href='/headlines/mlb/578772/jd-martinez-clubs-league-leading-25th-hr?ls=roto:mlb:gnav'>J.D. Martinez clubs league-leading 25th HR</a> </li>
                       
                          <li><a href='/headlines/mlb/578764/zach-britton-blows-save-against-mariners?ls=roto:mlb:gnav'>Zach Britton blows save against Mariners</a> </li>
                       
                          <li><a href='/headlines/mlb/578759/edwin-diaz-first-to-reach-30-saves-wednesday?ls=roto:mlb:gnav'>Edwin Diaz first to reach 30 saves Wednesday</a> </li>
                       
                          <li><a href='/headlines/mlb/578757/shields-fires-seven-shutout-frames-vs-twins?ls=roto:mlb:gnav'>Shields fires seven shutout frames vs Twins</a> </li>
                       
                          <li><a href='/headlines/mlb/578750/familia-implodes-in-mets-latest-meltdown?ls=roto:mlb:gnav'>Familia implodes in Mets' latest meltdown</a> </li>
                       
                          <li><a href='/headlines/mlb/578749/cozart-officially-ruled-out-for-rest-of-2018?ls=roto:mlb:gnav'>Cozart officially ruled out for rest of 2018</a> </li>
                       
                          <li><a href='/headlines/mlb/578740/minor-flirts-with-perfect-game-beats-padres?ls=roto:mlb:gnav'>Minor flirts with perfect game, beats Padres</a> </li>
                       
                          <li><a href='/headlines/mlb/578730/ray-fires-six-scoreless-in-return-from-dl?ls=roto:mlb:gnav'>Ray fires six scoreless in return from DL</a> </li>
                       
                          <li><a href='/headlines/mlb/578725/eflin-beats-yankees-for-fifth-straight-win?ls=roto:mlb:gnav'>Eflin beats Yankees for fifth straight win</a> </li>
                       
                          <li><a href='/headlines/mlb/578715/report-dodgers-viewed-favorites-for-machado?ls=roto:mlb:gnav'>Report: Dodgers viewed favorites for Machado</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/80695/478/red-zone-worksheet?ls=roto:nfl:gnav'>Red Zone Worksheet</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/80681/59/chiefs-fantasy-preview?ls=roto:nfl:gnav'>Chiefs Fantasy Preview</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/80678/472/the-post-smashmouth-era?ls=roto:nfl:gnav'>The Post-Smashmouth Era</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/80601/59/jaguars-fantasy-preview?ls=roto:nfl:gnav'>Jaguars Fantasy Preview</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nfl/80596/446/alternate-history-tes?ls=roto:nfl:gnav'>Alternate History: TEs</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/80584/59/colts-fantasy-preview?ls=roto:nfl:gnav'>Colts Fantasy Preview</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/80574/478/scoring-drives-and-plays?ls=roto:nfl:gnav'>Scoring, Drives and Plays</a> <span class="date">Jun&nbsp;21</span></li>
                       
                          <li><a href='/articles/nfl/80567/59/texans-fantasy-preview?ls=roto:nfl:gnav'>Texans Fantasy Preview</a> <span class="date">Jun&nbsp;20</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/376974/andrew-luck-says-shoulder-remains-pain-free?ls=roto:nfl:gnav'>Andrew Luck says shoulder remains pain-free</a> </li>
                       
                          <li><a href='/headlines/nfl/376973/randy-gregory-could-be-reinstated-before-camp?ls=roto:nfl:gnav'>Randy Gregory could be reinstated before camp</a> </li>
                       
                          <li><a href='/headlines/nfl/376968/former-chiefs-edge-tamba-hali-likely-retiring?ls=roto:nfl:gnav'>Former Chiefs EDGE Tamba Hali likely retiring</a> </li>
                       
                          <li><a href='/headlines/nfl/376967/vikes-lock-up-le-hunter-with-5-year-extension?ls=roto:nfl:gnav'>Vikes lock up LE Hunter with 5-year extension</a> </li>
                       
                          <li><a href='/headlines/nfl/376966/chiefs-moving-watkins-all-over-place-on-o?ls=roto:nfl:gnav'>Chiefs moving Watkins 'all over place' on O</a> </li>
                       
                          <li><a href='/headlines/nfl/376959/surprising-if-derrius-guice-does-not-start?ls=roto:nfl:gnav'>'Surprising' if Derrius Guice does not start</a> </li>
                       
                          <li><a href='/headlines/nfl/376958/nick-chubb-has-a-chance-to-win-lead-job?ls=roto:nfl:gnav'>Nick Chubb 'has a chance' to win lead job</a> </li>
                       
                          <li><a href='/headlines/nfl/376956/bell-steelers-a-lot-closer-than-last-year?ls=roto:nfl:gnav'>Bell, Steelers 'a lot closer' than last year</a> </li>
                       
                          <li><a href='/headlines/nfl/376952/royce-freeman-absolutely-can-win-lead-job?ls=roto:nfl:gnav'>Royce Freeman 'absolutely' can win lead job</a> </li>
                       
                          <li><a href='/headlines/nfl/376951/randall-cobb-spotted-wearing-walking-boot?ls=roto:nfl:gnav'>Randall Cobb spotted wearing walking boot</a> </li>
                       
                          <li><a href='/headlines/nfl/376950/julian-edelmans-appeal-scheduled-for-monday?ls=roto:nfl:gnav'>Julian Edelman's appeal scheduled for Monday</a> </li>
                       
                          <li><a href='/headlines/nfl/376942/titans-rt-jack-conklin-not-a-lock-for-week-1?ls=roto:nfl:gnav'>Titans RT Jack Conklin not a lock for Week 1?</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/80676/47/2018-free-agent-rankings-cs?ls=roto:nba:gnav'>2018 Free Agent Rankings: Cs</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/80649/496/nba-draft-and-news-podcast?ls=roto:nba:gnav'>NBA Draft and News Podcast</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/80647/47/2018-free-agent-rankings-pfs?ls=roto:nba:gnav'>2018 Free Agent Rankings: PFs</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nba/80604/47/nba-draft-winners--and--losers?ls=roto:nba:gnav'>NBA Draft: Winners & Losers</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nba/80595/496/nba-draft-review-podcast?ls=roto:nba:gnav'>NBA Draft Review Podcast</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/80589/47/top-undrafted-draft-prospects?ls=roto:nba:gnav'>Top Undrafted Draft Prospects</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/80585/47/nba-draft-team-grades?ls=roto:nba:gnav'>NBA Draft Team Grades</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/80576/475/2018-nba-draft-tracker?ls=roto:nba:gnav'>2018 NBA Draft Tracker</a> <span class="date">Jun&nbsp;21</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/362919/nets-definitely-interested-in-mario-hezonja?ls=roto:nba:gnav'>Nets 'definitely' interested in Mario Hezonja</a> </li>
                       
                          <li><a href='/headlines/nba/362917/woj-paul-george-to-opt-out-of-okc-contract?ls=roto:nba:gnav'>Woj: Paul George to opt out of OKC contract</a> </li>
                       
                          <li><a href='/headlines/nba/362910/mavs-actively-exploring-deandre-jordan-deal?ls=roto:nba:gnav'>Mavs 'actively exploring' DeAndre Jordan deal</a> </li>
                       
                          <li><a href='/headlines/nba/362909/ufa-derrick-favors-to-meet-w-a-few-teams?ls=roto:nba:gnav'>UFA Derrick Favors to meet w/ 'a few' teams</a> </li>
                       
                          <li><a href='/headlines/nba/362908/report-lakers-re-engaged-spurs-about-kawhi?ls=roto:nba:gnav'>Report: Lakers 're-engaged' Spurs about Kawhi</a> </li>
                       
                          <li><a href='/headlines/nba/362899/report-suns-will-not-re-sign-len-or-payton?ls=roto:nba:gnav'>Report: Suns will not re-sign Len or Payton</a> </li>
                       
                          <li><a href='/headlines/nba/362894/lal-extends-qualifying-offer-to-julius-randle?ls=roto:nba:gnav'>LAL extends qualifying offer to Julius Randle</a> </li>
                       
                          <li><a href='/headlines/nba/362883/report-ind-cle-chi-no-interested-in-hood?ls=roto:nba:gnav'>Report: IND, CLE, CHI, NO interested in Hood</a> </li>
                       
                          <li><a href='/headlines/nba/362875/mavs-extend-offer-sheet-to-doug-mcdermott?ls=roto:nba:gnav'>Mavs extend offer sheet to Doug McDermott</a> </li>
                       
                          <li><a href='/headlines/nba/362874/austin-rivers-traded-to-wizards-for-gortat?ls=roto:nba:gnav'>Austin Rivers traded to Wizards for Gortat</a> </li>
                       
                          <li><a href='/headlines/nba/362873/gortat-traded-to-clippers-for-austin-rivers?ls=roto:nba:gnav'>Gortat traded to Clippers for Austin Rivers</a> </li>
                       
                          <li><a href='/headlines/nba/362857/james-harden-named-mvp-for-2017-18?ls=roto:nba:gnav'>James Harden named MVP for 2017-18</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/80685/516/pod-2018-free-agency-preview?ls=roto:nhl:gnav'>Pod: 2018 Free Agency Preview</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nhl/80662/411/draft-grades---west?ls=roto:nhl:gnav'>Draft Grades - West</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/80648/411/draft-grades---east?ls=roto:nhl:gnav'>Draft Grades - East</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/80597/213/2018-nhl-draft-tracker?ls=roto:nhl:gnav'>2018 NHL Draft Tracker</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nhl/80579/516/pod-2018-nhl-draft-preview?ls=roto:nhl:gnav'>Pod: 2018 NHL Draft Preview</a> <span class="date">Jun&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/80559/218/the-final-mock-draft?ls=roto:nhl:gnav'>The Final Mock Draft</a> <span class="date">Jun&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/80486/516/pod-whats-tavares-thinking?ls=roto:nhl:gnav'>Pod: What's Tavares thinking?</a> <span class="date">Jun&nbsp;15</span></li>
                       
                          <li><a href='/articles/nhl/80484/411/what-went-wrong-dal-stl?ls=roto:nhl:gnav'>What Went Wrong: DAL, STL</a> <span class="date">Jun&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/342159/report-logan-couture-set-to-sign-8-year-deal?ls=roto:nhl:gnav'>Report: Logan Couture set to sign 8-year deal</a> </li>
                       
                          <li><a href='/headlines/nhl/342156/riley-sheahan-agrees-to-one-year-contract?ls=roto:nhl:gnav'>Riley Sheahan agrees to one-year contract</a> </li>
                       
                          <li><a href='/headlines/nhl/342155/report-smith-pelly-will-re-sign-with-caps?ls=roto:nhl:gnav'>Report: Smith-Pelly will re-sign with Caps</a> </li>
                       
                          <li><a href='/headlines/nhl/342153/report-penguins-intend-to-add-jack-johnson?ls=roto:nhl:gnav'>Report: Penguins intend to add Jack Johnson</a> </li>
                       
                          <li><a href='/headlines/nhl/342146/sabres-acquire-conor-sheary-from-penguins?ls=roto:nhl:gnav'>Sabres acquire Conor Sheary from Penguins</a> </li>
                       
                          <li><a href='/headlines/nhl/342138/report-john-tavares-narrows-list-to-6-teams?ls=roto:nhl:gnav'>Report: John Tavares narrows list to 6 teams</a> </li>
                       
                          <li><a href='/headlines/nhl/342122/elias-lindholm-hopes-to-sign-a-long-term-deal?ls=roto:nhl:gnav'>Elias Lindholm hopes to sign a long-term deal</a> </li>
                       
                          <li><a href='/headlines/nhl/342104/martin-brodeur-headlines-hhof-class-of-2018?ls=roto:nhl:gnav'>Martin Brodeur headlines HHoF class of 2018</a> </li>
                       
                          <li><a href='/headlines/nhl/342102/jt-miller-inks-5-year-deal-with-lightning?ls=roto:nhl:gnav'>J.T. Miller inks 5-year deal with Lightning</a> </li>
                       
                          <li><a href='/headlines/nhl/342098/ellis-predators-have-had-productive-talks?ls=roto:nhl:gnav'>Ellis, Predators have had 'productive' talks</a> </li>
                       
                          <li><a href='/headlines/nhl/342095/ottawa-puts-burrows-on-unconditional-waivers?ls=roto:nhl:gnav'>Ottawa puts Burrows on unconditional waivers</a> </li>
                       
                          <li><a href='/headlines/nhl/342092/penguins-sign-bryan-rust-to-4-year-contract?ls=roto:nhl:gnav'>Penguins sign Bryan Rust to 4-year contract</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/80687/538/fantasy-live-overtons-400?ls=roto:nas:gnav'>Fantasy Live: Overton's 400</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/80656/539/power-after-toyota-350k?ls=roto:nas:gnav'>Power After: Toyota 350k</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/80636/307/wrapup-sonoma-and-gateway?ls=roto:nas:gnav'>Wrapup: Sonoma and Gateway</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/nas/80609/408/weekend-update-toyota-350k?ls=roto:nas:gnav'>Weekend Update: Toyota 350k</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/80599/408/start-or-park-toyota-350k?ls=roto:nas:gnav'>Start or Park: Toyota 350k</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/80551/538/fantasy-live-toyota-350k?ls=roto:nas:gnav'>Fantasy Live: Toyota 350k</a> <span class="date">Jun&nbsp;21</span></li>
                       
                          <li><a href='/articles/nas/80565/229/toyota-350k-cheat-sheet?ls=roto:nas:gnav'>Toyota 350k Cheat Sheet</a> <span class="date">Jun&nbsp;21</span></li>
                       
                          <li><a href='/articles/nas/80532/307/wrapup-iowa-speedway?ls=roto:nas:gnav'>Wrapup: Iowa Speedway</a> <span class="date">Jun&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/51729/elliott-looking-to-claim-1st-win-at-chicago?ls=roto:nas:gnav'>Elliott looking to claim 1st win at Chicago</a> </li>
                       
                          <li><a href='/headlines/nas/51728/kyle-busch-looking-to-tie-harvick’s-win-count?ls=roto:nas:gnav'>Kyle Busch looking to tie Harvick’s win count</a> </li>
                       
                          <li><a href='/headlines/nas/51727/kevin-harvick-heads-to-chicago-with-12-top-5s?ls=roto:nas:gnav'>Kevin Harvick heads to Chicago with 12 top-5s</a> </li>
                       
                          <li><a href='/headlines/nas/51726/chicagoland-double-duty-for-max-tullman?ls=roto:nas:gnav'>Chicagoland double-duty for Max Tullman</a> </li>
                       
                          <li><a href='/headlines/nas/51725/gilliland-enters-chicago-arca-and-truck-races?ls=roto:nas:gnav'>Gilliland enters Chicago ARCA and Truck races</a> </li>
                       
                          <li><a href='/headlines/nas/51724/brandon-jones-chicagoland-double-duty?ls=roto:nas:gnav'>Brandon Jones Chicagoland double-duty</a> </li>
                       
                          <li><a href='/headlines/nas/51723/justin-fontaine-overtons-225-advance?ls=roto:nas:gnav'>Justin Fontaine: Overton's 225 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51722/austin-wayne-self-overtons-225-advance?ls=roto:nas:gnav'>Austin Wayne Self: Overton's 225 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51721/ryan-reed-overtons-300-advance?ls=roto:nas:gnav'>Ryan Reed: Overton's 300 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51720/daniel-hemric-overtons-300-advance?ls=roto:nas:gnav'>Daniel Hemric: Overton's 300 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51719/jeb-burton-overtons-300-advance?ls=roto:nas:gnav'>Jeb Burton: Overton's 300 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51717/michael-annett-overtons-300-advance?ls=roto:nas:gnav'>Michael Annett: Overton's 300 advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/80680/536/dfs-dish-ql-national?ls=roto:gol:gnav'>DFS Dish: QL National</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/80669/393/expert-picks-ql-national?ls=roto:gol:gnav'>Expert Picks: QL National</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/80655/519/quicken-loans-national-preview?ls=roto:gol:gnav'>Quicken Loans National Preview</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/gol/80653/275/watson-3-time-travelers-winner?ls=roto:gol:gnav'>Watson 3-time Travelers winner</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/gol/80644/460/open-de-france-preview?ls=roto:gol:gnav'>Open de France Preview</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/gol/80608/551/the-roundup-casey-goes-clear?ls=roto:gol:gnav'>The Roundup: Casey goes clear</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/gol/80598/551/the-roundup-harman-climbs?ls=roto:gol:gnav'>The Roundup: Harman climbs</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/gol/80581/551/the-roundup-spieth-strikes?ls=roto:gol:gnav'>The Roundup: Spieth Strikes</a> <span class="date">Jun&nbsp;21</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/54936/dredge-sets-new-r1-target-at-le-golf-national?ls=roto:gol:gnav'>Dredge sets new R1 target at Le Golf National</a> </li>
                       
                          <li><a href='/headlines/gol/54934/sullivan-has-early-piece-of-r1-lead-in-france?ls=roto:gol:gnav'>Sullivan has early piece of R1 lead in France</a> </li>
                       
                          <li><a href='/headlines/gol/54933/mcdowell-shares-early-lead-at-open-de-france?ls=roto:gol:gnav'>McDowell shares early lead at Open de France</a> </li>
                       
                          <li><a href='/headlines/gol/54916/tiger-woods-still-seeking-first-2018-victory?ls=roto:gol:gnav'>Tiger Woods still seeking first 2018 victory</a> </li>
                       
                          <li><a href='/headlines/gol/54915/kyle-stanley-set-for-title-defense-at-the-qln?ls=roto:gol:gnav'>Kyle Stanley set for title defense at the QLN</a> </li>
                       
                          <li><a href='/headlines/gol/54907/kristoffer-ventura-preps-for-pga-tour-debut?ls=roto:gol:gnav'>Kristoffer Ventura preps for PGA TOUR debut</a> </li>
                       
                          <li><a href='/headlines/gol/54893/lashley-wds-ahead-of-quicken-loans-national?ls=roto:gol:gnav'>Lashley WDs ahead of Quicken Loans National</a> </li>
                       
                          <li><a href='/headlines/gol/54892/harman-r4-68-for-t6-eighth-top-10-of-season?ls=roto:gol:gnav'>Harman R4 68 for T6; eighth top 10 of season</a> </li>
                       
                          <li><a href='/headlines/gol/54889/holmes-r4-67-for-back-to-back-top-3-finishes?ls=roto:gol:gnav'>Holmes R4 67 for back-to-back top-3 finishes</a> </li>
                       
                          <li><a href='/headlines/gol/54888/beau-hossler-r4-66-for-career-tying-best-t2?ls=roto:gol:gnav'>Beau Hossler R4 66 for career-tying-best T2</a> </li>
                       
                          <li><a href='/headlines/gol/54887/casey-r4-72-for-disappointing-t2-at-travelers?ls=roto:gol:gnav'>Casey R4 72 for disappointing T2 at Travelers</a> </li>
                       
                          <li><a href='/headlines/gol/54886/bubba-watson-sublime-63-wins-third-travelers?ls=roto:gol:gnav'>Bubba Watson sublime 63; wins third Travelers</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/80683/461/podcast-analytics-in-the-nfl?ls=roto:cfb:gnav'>Podcast: Analytics In the NFL</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/80588/500/cfb-storylines-of-the-week?ls=roto:cfb:gnav'>CFB Storylines of the Week</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/80539/271/draft-decisions-afc-north?ls=roto:cfb:gnav'>Draft Decisions: AFC North</a> <span class="date">Jun&nbsp;18</span></li>
                       
                          <li><a href='/articles/cfb/80349/325/2019-nfl-draft-defensive-ranks?ls=roto:cfb:gnav'>2019 NFL Draft defensive ranks</a> <span class="date">Jun&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/80243/271/draft-decisions-nfc-north?ls=roto:cfb:gnav'>Draft Decisions: NFC North</a> <span class="date">Jun&nbsp;2</span></li>
                       
                          <li><a href='/articles/cfb/80069/325/2019-nfl-draft-offensive-ranks?ls=roto:cfb:gnav'>2019 NFL Draft offensive ranks</a> <span class="date">May&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/80037/271/draft-decisions-nfc-west?ls=roto:cfb:gnav'>Draft Decisions: NFC West</a> <span class="date">May&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/79933/271/draft-decisions-nfc-east?ls=roto:cfb:gnav'>Draft Decisions: NFC East</a> <span class="date">May&nbsp;18</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/84273/five-star-c-clay-webb-wont-decide-until-dec?ls=roto:cfb:gnav'>Five-star C Clay Webb won't decide until Dec.</a> </li>
                       
                          <li><a href='/headlines/cfb/84270/nfl-scout-terrified-of-2019-quarterbacks?ls=roto:cfb:gnav'>NFL scout 'terrified' of 2019 quarterbacks</a> </li>
                       
                          <li><a href='/headlines/cfb/84262/cowboys-oc-mike-yurcich-nets-$200000-raise?ls=roto:cfb:gnav'>Cowboys OC Mike Yurcich nets $200,000 raise</a> </li>
                       
                          <li><a href='/headlines/cfb/84251/five-star-t-devontae-dobbs-commits-to-msu?ls=roto:cfb:gnav'>Five-star T Devontae Dobbs commits to MSU</a> </li>
                       
                          <li><a href='/headlines/cfb/84247/lincoln-riley-not-eager-to-jump-ship-to-nfl?ls=roto:cfb:gnav'>Lincoln Riley not eager to jump ship to NFL</a> </li>
                       
                          <li><a href='/headlines/cfb/84245/western-michigan-cb-beal-to-workout-thursday?ls=roto:cfb:gnav'>Western Michigan CB Beal to workout Thursday</a> </li>
                       
                          <li><a href='/headlines/cfb/84244/report-beavers-lb-ugwoegbu-into-supp-draft?ls=roto:cfb:gnav'>Report: Beavers LB Ugwoegbu into supp. draft</a> </li>
                       
                          <li><a href='/headlines/cfb/84243/brandon-bryant-times-445s-in-40-yard-dash?ls=roto:cfb:gnav'>Brandon Bryant times 4.45s in 40-yard dash</a> </li>
                       
                          <li><a href='/headlines/cfb/84239/report-indiana-qb-tronti-to-transfer-to-fau?ls=roto:cfb:gnav'>Report: Indiana QB Tronti to transfer to FAU</a> </li>
                       
                          <li><a href='/headlines/cfb/84225/four-star-qb-mathis-flips-from-msu-to-ohio-st?ls=roto:cfb:gnav'>Four-star QB Mathis flips from MSU to Ohio St</a> </li>
                       
                          <li><a href='/headlines/cfb/84200/florida-state-hooks-four-star-de-curtis-fann?ls=roto:cfb:gnav'>Florida State hooks four-star DE Curtis Fann</a> </li>
                       
                          <li><a href='/headlines/cfb/84164/four-star-qb-peter-parrish-sides-with-tigers?ls=roto:cfb:gnav'>Four-star QB Peter Parrish sides with Tigers</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/80643/405/world-cup-fantasy-recap?ls=roto:bpl:gnav'>World Cup Fantasy Recap</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/bpl/80635/364/stags-take---world-cup-rd-3?ls=roto:bpl:gnav'>Stag's Take - World Cup Rd 3</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/bpl/80634/405/world-cup-chat-round-3?ls=roto:bpl:gnav'>World Cup Chat: Round 3</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/bpl/80544/405/world-cup-chat-round-two?ls=roto:bpl:gnav'>World Cup Chat: Round Two</a> <span class="date">Jun&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/80538/405/stags-take---world-cup-rd-2?ls=roto:bpl:gnav'>Stag's Take - World Cup Rd 2</a> <span class="date">Jun&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/80472/405/world-cup-watch---goalkeepers?ls=roto:bpl:gnav'>World Cup Watch - Goalkeepers</a> <span class="date">Jun&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/80457/405/world-cup-watch---defenders?ls=roto:bpl:gnav'>World Cup Watch - Defenders</a> <span class="date">Jun&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/80453/405/stags-take---world-cup-rd-1?ls=roto:bpl:gnav'>Stag's Take - World Cup Rd 1</a> <span class="date">Jun&nbsp;13</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/17680/lanzini-working-hard-to-return-in-201819?ls=roto:bpl:gnav'>Lanzini working hard to return in 2018/19</a> </li>
                       
                          <li><a href='/headlines/bpl/17681/wayne-rooney-bound-for-the-mls?ls=roto:bpl:gnav'>Wayne Rooney bound for the MLS</a> </li>
                       
                          <li><a href='/headlines/bpl/17677/barnes-back-early-following-shoulder-surgery?ls=roto:bpl:gnav'>Barnes back early following shoulder surgery</a> </li>
                       
                          <li><a href='/headlines/bpl/17678/seagulls-centre-back-recovering-from-surgery?ls=roto:bpl:gnav'>Seagulls centre-back recovering from surgery</a> </li>
                       
                          <li><a href='/headlines/bpl/17679/lukaku-to-miss-out-as-martinez-plans-changes?ls=roto:bpl:gnav'>Lukaku to miss out as Martinez plans changes</a> </li>
                       
                          <li><a href='/headlines/bpl/17676/aguero-out-of-argentina-line-up-vs-nigeria?ls=roto:bpl:gnav'>Aguero out of Argentina line-up vs Nigeria</a> </li>
                       
                          <li><a href='/headlines/bpl/17674/swiss-trio-in-hot-water-over-eagle-gesture?ls=roto:bpl:gnav'>Swiss trio in hot water over eagle gesture</a> </li>
                       
                          <li><a href='/headlines/bpl/17673/city-defender-misses-win-over-costa-rica?ls=roto:bpl:gnav'>City defender misses win over Costa Rica</a> </li>
                       
                          <li><a href='/headlines/bpl/17672/musa-shines-as-nigeria-defeat-iceland?ls=roto:bpl:gnav'>Musa shines as Nigeria defeat Iceland</a> </li>
                       
                          <li><a href='/headlines/bpl/17671/huddersfield-sign-dutch-midfielder-bacuna?ls=roto:bpl:gnav'>Huddersfield sign Dutch midfielder Bacuna</a> </li>
                       
                          <li><a href='/headlines/bpl/17669/burnley-winger-suffers-an-injury-scare?ls=roto:bpl:gnav'>Burnley winger suffers an injury scare</a> </li>
                       
                          <li><a href='/headlines/bpl/17668/amrabat-makes-a-shock-return-to-face-portugal?ls=roto:bpl:gnav'>Amrabat makes a shock return to face Portugal</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/400.jpg" />
        <div class="column-info">
           <h2>Rich Hribar</h2>
           <h3>The Worksheet</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/80695/478/the-worksheet">Red Zone Worksheet</option>
		<option value="/articles/nfl/80574/478/the-worksheet">Scoring, Drives and Plays</option>
		<option value="/articles/nfl/76883/478/the-worksheet">The NFL Week 17 Worksheet</option>
		<option value="/articles/nfl/76722/478/the-worksheet">The NFL Week 16 Worksheet</option>
		<option value="/articles/nfl/76547/478/the-worksheet">The NFL Week 15 Worksheet</option>
		<option value="/articles/nfl/79676/543/">Post-Draft Fantasy Winners</option>
		<option value="/articles/nfl/79535/71/">NFL Draft Impact for Vets</option>
		<option value="/articles/nfl/79008/311/">Cooks Traded to Rams</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/PIT/0NFL_Bell1_300.jpg" height="200" width="300" />
    </div>
    <h1>Red Zone Worksheet</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, June 28, 2018</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/80695/478/red-zone-worksheet' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>Last week, we kicked off the summer Worksheet series with <a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">a look at scoring, drives and plays</a>. This week, we&rsquo;re extending that scoring branch over into a look at red zone productivity.</p>
<p>&nbsp;</p>
<p>The red zone is a vital component for fantasy football because that&rsquo;s where the fantasy money is made. They've even dedicated an entire channel for you to watch on Sundays labeled after the moniker. That's because 72.1 percent of all offensive touchdowns over the past 20 years have been scored inside of the red zone. The tricky part of red zone analysis and how it&rsquo;s often presented is somehow we designated the 20-yard line to be the arbitrary yard marker for where the Holy Grail of touchdown production happens. It&rsquo;s no secret that the closer you get to the end zone, the more likelihood you&rsquo;re going to have of putting the ball into the end zone and being closer to the end zone while inside of the &ldquo;red zone&rdquo; is no different.</p>
<p>&nbsp;</p>
<p><a href="https://imgur.com/0hhSVrU"><img title="source: imgur.com" src="https://i.imgur.com/0hhSVrU.jpg?1" alt="" /></a></p>
<p>&nbsp;</p>
<p>53.1 percent of all offensive touchdowns have come from inside of the 10-yard line over that span. When breaking down just the red zone scores on offense, 73.6 percent of all red zone touchdowns occur from inside of the 10-yard line while 47.7 percent of all red zone touchdowns come from inside of the 5-yard line. Given the addition of automatic spots for defensive penalties in the end zone, it&rsquo;s not a surprise to see the 1-yard line hold the main spot for producing touchdowns, but the gap it has over the field is staggering, being nearly three times as valuable then just the next yard out.</p>
<p>&nbsp;</p>
<p>A week ago, we talked about how offensive touchdown production cratered in 2017 and of course, the lack of production in this area of the field payed a huge part of that scoring decline. There were 172 fewer offensive plays run from inside of 5-yard line in 2017 compared to 2016 with 81 fewer touchdowns scored. Those 860 total offensive snaps from inside of the 5-yard line were the fewest in an NFL season since 2001. We inherently are aware that a touch or a target from the 19-yard line isn&rsquo;t as valuable for fantasy purposes as one from the 1-yard line, yet we still stir all of those opportunities up in one big pot. If the 20-yard line is the red zone, then the 10-yard line is the green zone while the 5-yard line is the gold zone.</p>
<p>&nbsp;</p><div><script>try{ mps.getAd && document.write(mps.getAd('rotoathena')) } catch (e) {}</script></div>
<p>The other inherently tricky thing when looking and presenting red zone production with an eyes towards predictiabilty is that the opportunity year over year is among the most volatile we have.</p>
<p>&nbsp;</p>
<p><strong>Year Over Year Red Zone Opportunity Correlation</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Field</th><th>Tm Plays</th><th>Player PaAtt</th><th>Player Tgt</th><th>Player RuAtt</th></tr>
</thead>
<tbody>
<tr>
<td>Inside RZ</td>
<td>0.0846</td>
<td>0.4403</td>
<td>0.2557</td>
<td>0.4177</td>
</tr>
<tr>
<td>Inside 10</td>
<td>0.0418</td>
<td>0.2968</td>
<td>0.0935</td>
<td>0.3482</td>
</tr>
<tr>
<td>Inside 5</td>
<td>0.0203</td>
<td>0.1225</td>
<td>0.0481</td>
<td>0.2367</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The way to read this is that 8.46 percent of the following season&rsquo;s red zone opportunity for a team can be explained by their previous year total and so on down the line and across the table. Predicting year-over-year team opportunity is a nightmare and that rolls right into the individual player opportunity level. If you squint, you can talk yourself into the entirety of red zone opportunity holding some water year-over-year for passing and rushing work, but when we get to those green and gold zones that we truly care about, yearly roll over can just about be thrown in the shredder. Scoring touchdowns is more about opportunity that anything else and you shouldn&rsquo;t take too much stock in adjusting your outlook on players solely based on spikes and lulls in the red zone.</p>
<p>&nbsp;</p>
<p><strong><em>Editor's Note</em></strong><em>:&nbsp;</em><em>Fantasy football season has begun. Compete in a live best ball draft! It's like season long but without in-season management. Just set it and forget it! Once you're done drafting, that&rsquo;s it - no trades or waivers - you don&rsquo;t even have to set your lineup. Your best players get automatically selected and you'll get the best score, every week. For a limited time, DRAFT is giving Rotoworld readers a FREE entry into a real money draft and a Money-Back Guarantee up to $100!&nbsp;</em><strong><em><a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote3" target="_blank">Here's the link</a></em></strong></p>
<p><strong><em><br /></em></strong></p>
<p>While placing too much stock in prior season red zone production is thin ice to skate on, we still don&rsquo;t have to throw everything out of the window here when searching for a few signals. But since we&rsquo;re aware that those opportunities are attached to a stick of dynamite, I&rsquo;m going to spare you a post solely centered on last season&rsquo;s individual performances in the red zone and tell you what could&rsquo;ve been. Instead, we&rsquo;re going to shift gears and look at the players that have been most reliant on those red zone opportunities for their careers while inversely, those who have shown that they have a true skill in creating the trips to the end zone that they make.</p>
<p>&nbsp;</p>
<p><strong>Those Who Have Needed Short Scores</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>ReTD</th><th>In10TD</th><th>TD%</th><th>Avg. ReTD</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10399/Justin-Hardy">Justin Hardy</a></td>
<td>7</td>
<td>7</td>
<td>100.0%</td>
<td>4.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle">Jack Doyle</a></td>
<td>12</td>
<td>9</td>
<td>75.0%</td>
<td>7.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a></td>
<td>19</td>
<td>14</td>
<td>73.7%</td>
<td>7.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11222/Michael-Thomas">Michael Thomas</a></a></td>
<td>14</td>
<td>10</td>
<td>71.4%</td>
<td>8.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7794/Cole-Beasley">Cole Beasley</a></td>
<td>20</td>
<td>14</td>
<td>70.0%</td>
<td>10.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed">Jordan Reed</a></td>
<td>22</td>
<td>15</td>
<td>68.2%</td>
<td>8.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5840/Ed-Dickson">Ed Dickson</a></td>
<td>12</td>
<td>8</td>
<td>66.7%</td>
<td>8.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper">Austin Hooper</a></td>
<td>6</td>
<td>4</td>
<td>66.7%</td>
<td>23.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a></td>
<td>23</td>
<td>15</td>
<td>65.2%</td>
<td>12.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9402/Marqise-Lee">Marqise Lee</a></td>
<td>8</td>
<td>5</td>
<td>62.5%</td>
<td>11.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins">Austin Seferian-Jenkins</a></td>
<td>10</td>
<td>6</td>
<td>60.0%</td>
<td>15.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6757/Terrelle-Pryor">Terrelle Pryor</a></td>
<td>5</td>
<td>3</td>
<td>60.0%</td>
<td>15.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph">Kyle Rudolph</a></td>
<td>36</td>
<td>21</td>
<td>58.3%</td>
<td>11.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/48/Ben-Watson">Ben Watson</a></td>
<td>42</td>
<td>24</td>
<td>57.1%</td>
<td>10.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a></td>
<td>7</td>
<td>4</td>
<td>57.1%</td>
<td>11.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7433/Mohamed-Sanu">Mohamed Sanu</a></td>
<td>20</td>
<td>11</td>
<td>55.0%</td>
<td>14.0</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7452/Dwayne-Allen">Dwayne Allen</a></td>
<td>20</td>
<td>11</td>
<td>55.0%</td>
<td>12.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a></td>
<td>33</td>
<td>18</td>
<td>54.5%</td>
<td>18.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson">Allen Robinson</a></td>
<td>22</td>
<td>12</td>
<td>54.5%</td>
<td>15.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a></td>
<td>24</td>
<td>13</td>
<td>54.2%</td>
<td>18.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6497/Randall-Cobb">Randall Cobb</a></td>
<td>39</td>
<td>21</td>
<td>53.8%</td>
<td>16.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a></td>
<td>69</td>
<td>36</td>
<td>52.2%</td>
<td>12.9</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Here we're ooking at the group of pass catchers who have caught more than half of their career scores in targets inside of the 10-yard line, where 40.8 percent of all touchdown passes have been thrown over the past 20 seasons and 43 percent over the past five seasons.</p>
<p>&nbsp;</p>
<p>Given his athletic profile, Reed is a bit of a surprising name here, but he hasn&rsquo;t been a major big-play asset in the passing game like you&rsquo;d believe. That may stem from compiling injuries or not. Reed has been more of a reception asset, averaging just 10.2 yards per reception for his career, while just two of his 22 touchdown receptions have come from outside of the red zone. Fighting through plethora of ailments in 2017, Reed was having his worst season to date, averaging just 7.8 yards per reception and 35.2 yards per game, career lows. Entering 2018 at age 28, Reed gets a new quarterback in <a target='_blank' href="http://www.rotoworld.com/player/NFL/3147/Alex-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith">Alex Smith</a></a> who reinvented himself as a downfield passer a year ago. That may not hold up in 2018, but Smith has shown he can utilize a tight end advantage in the passing game with <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/3638/Vernon-Davis">Vernon Davis</a> if Reed can stay on the field this season.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a> is coming off a season in which he was practically the goal line back in Seattle. Graham caught seven touchdowns inside of the 5-yard line in 2017 with four coming from one or two yards out. His 50.6 PPR points inside of the 5-yard line were the second-most a tight end has scored over the past 20 seasons, trailing only <a target='_blank' href="http://www.rotoworld.com/player/NFL/1784/Bubba-Franks">Bubba Franks</a> in 2001. Graham averaged a career-low 9.1 yards per reception and just 32.5 receiving yards per game, his lowest marks in both areas since his rookie season in 2010. To go along with the addition of Graham, the Packers released veteran receiver -who produced like a tight end a year ago-&nbsp;<a href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson" target="_blank"><a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a></a>. Despite his pedestrian yardage while playing with Rodgers a year ago, Nelson still managed six touchdowns in five games with five of those coming from 10-yards and in, where Graham led the NFL in targets (16) a year ago. Even if he fails to regain his production downfield, Graham can be identical to what he was a year ago &ndash; a glorified goal line option &ndash; and still make a fantasy impact at a depressed tight end position playing alongside&nbsp;<a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Rodgers</a>.</p>
<p>&nbsp;</p>
<p>With the concrete emergence of <a target='_blank' href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen">Adam Thielen</a> to go with <a target='_blank' href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs">Stefon Diggs</a>, Rudolph was once again relegated back to a touchdown-dependent fantasy option. After a 132-target 2016 season, Rudolph saw 51 fewer targets in 2017 than in his breakout season. After pacing the position with 8.3 targets per game in 2016, Rudolph&rsquo;s 5.1 targets per game ranked 15<sup>th</sup> at the position a year ago.</p>
<p>&nbsp;</p>
<p>Here's where you can easily spot who has benefited the most from <a target='_blank' href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones">Julio Jones</a> struggling to convert short-scoring opportunities and drawing defensive attention as all of Hardy, Hooper and Sanu make the cut here on a need for scoring from short range.</p>
<p>&nbsp;</p>
<p>Amendola&rsquo;s signing has a direct impact on who between he and <a target='_blank' href="http://www.rotoworld.com/player/NFL/9572/Albert-Wilson">Albert Wilson</a> (who we&rsquo;re about to see appear shortly) can soak up the 13 targets that <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> left behind in this area of the field a year ago. Going back to last week<a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">, I believe Miami is due for a more evenly distributed rushing to passing touchdown ratio than a year ago</a>, so I want to place bets on <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> being the beneficiary, but the best short term bet is that the Dolphins use a combination of players to make up Landry&rsquo;s departure rather than just one player taking over all that vacated opportunity.</p>
<p>&nbsp;</p>
<p>Speaking of Landry, he led the league in receptions (10) and touchdowns (nine) from inside of the 10-yard line a year ago. His longest touchdown reception on the year was nine yards out, so the Browns will have to create much more scoring opportunities for him to roll that production over.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11222/Michael-Thomas">Michael Thomas</a></a> is the sole alpha wide receiver to make this list. Thomas has scored 10 of his 14 touchdowns from inside of the 10-yard line with just one coming form longer than 21-yards out. New Orleans was linked to both <a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> this offseason &ndash; two players who thrived near the goal line- before they signed on with other teams, which was huge for Thomas maintain his feature role in that area of the field. They did bring in <a target='_blank' href="http://www.rotoworld.com/player/NFL/48/Ben-Watson">Ben Watson</a>, who pops up on the list, but Watson has just three scores from this area of the field in 2015 when he was with New Orleans. Watson is fine deep cut as a TE2 but is not someone we should be concerned with pushing Thomas out of a touchdown scoring gig.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/9867/Allen-Hurns">Allen Hurns</a> has been getting a lot of push within the community lately as a potential beneficiary from the lack of options in Dallas, but we probably don&rsquo;t want to completely forget about <a target='_blank' href="http://www.rotoworld.com/player/NFL/7794/Cole-Beasley">Cole Beasley</a>, either. Beasley is far from a special talent to latch onto week to week but does have three multiple touchdown games over the past two seasons. That doesn&rsquo;t seem like a lot, but it&rsquo;s tied for the fourth-most in the NFL. Also, the last time Dallas was without <a target='_blank' href="http://www.rotoworld.com/player/NFL/5558/Dez-Bryant">Dez Bryant</a>, it was Beasley who developed an instant rapport with <a target='_blank' href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott">Dak Prescott</a>, catching five or more passes in eight of the 11 games to open 2016.</p>
<p>&nbsp;</p>
<p>32 percent of <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a>&rsquo;s targets inside of the 10-yard line over his past four years have gone to tight ends, so it&rsquo;s not surprising to see both Doyle and Allen in the grouping here. Doyle was just the second tight end to ever catch over 70 passes in a season and average fewer than 9.0 yards per reception, joining <a target='_blank' href="http://www.rotoworld.com/player/NFL/5837/Dennis-Pitta">Dennis Pitta</a> from the year prior and has direct competition now from <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a>. On the plus side, he also may inevitably get Luck back under center, whom he caught 59-of-75 targets (78.7 percent) from in 2016 for 584 yards and five touchdowns.</p>
<p>&nbsp;</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>Last week, we kicked off the summer Worksheet series with <a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">a look at scoring, drives and plays</a>. This week, we&rsquo;re extending that scoring branch over into a look at red zone productivity.</p>
<p>&nbsp;</p>
<p>The red zone is a vital component for fantasy football because that&rsquo;s where the fantasy money is made. They've even dedicated an entire channel for you to watch on Sundays labeled after the moniker. That's because 72.1 percent of all offensive touchdowns over the past 20 years have been scored inside of the red zone. The tricky part of red zone analysis and how it&rsquo;s often presented is somehow we designated the 20-yard line to be the arbitrary yard marker for where the Holy Grail of touchdown production happens. It&rsquo;s no secret that the closer you get to the end zone, the more likelihood you&rsquo;re going to have of putting the ball into the end zone and being closer to the end zone while inside of the &ldquo;red zone&rdquo; is no different.</p>
<p>&nbsp;</p>
<p><a href="https://imgur.com/0hhSVrU"><img title="source: imgur.com" src="https://i.imgur.com/0hhSVrU.jpg?1" alt="" /></a></p>
<p>&nbsp;</p>
<p>53.1 percent of all offensive touchdowns have come from inside of the 10-yard line over that span. When breaking down just the red zone scores on offense, 73.6 percent of all red zone touchdowns occur from inside of the 10-yard line while 47.7 percent of all red zone touchdowns come from inside of the 5-yard line. Given the addition of automatic spots for defensive penalties in the end zone, it&rsquo;s not a surprise to see the 1-yard line hold the main spot for producing touchdowns, but the gap it has over the field is staggering, being nearly three times as valuable then just the next yard out.</p>
<p>&nbsp;</p>
<p>A week ago, we talked about how offensive touchdown production cratered in 2017 and of course, the lack of production in this area of the field payed a huge part of that scoring decline. There were 172 fewer offensive plays run from inside of 5-yard line in 2017 compared to 2016 with 81 fewer touchdowns scored. Those 860 total offensive snaps from inside of the 5-yard line were the fewest in an NFL season since 2001. We inherently are aware that a touch or a target from the 19-yard line isn&rsquo;t as valuable for fantasy purposes as one from the 1-yard line, yet we still stir all of those opportunities up in one big pot. If the 20-yard line is the red zone, then the 10-yard line is the green zone while the 5-yard line is the gold zone.</p>
<p>&nbsp;</p>
<p>The other inherently tricky thing when looking and presenting red zone production with an eyes towards predictiabilty is that the opportunity year over year is among the most volatile we have.</p>
<p>&nbsp;</p>
<p><strong>Year Over Year Red Zone Opportunity Correlation</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Field</th><th>Tm Plays</th><th>Player PaAtt</th><th>Player Tgt</th><th>Player RuAtt</th></tr>
</thead>
<tbody>
<tr>
<td>Inside RZ</td>
<td>0.0846</td>
<td>0.4403</td>
<td>0.2557</td>
<td>0.4177</td>
</tr>
<tr>
<td>Inside 10</td>
<td>0.0418</td>
<td>0.2968</td>
<td>0.0935</td>
<td>0.3482</td>
</tr>
<tr>
<td>Inside 5</td>
<td>0.0203</td>
<td>0.1225</td>
<td>0.0481</td>
<td>0.2367</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The way to read this is that 8.46 percent of the following season&rsquo;s red zone opportunity for a team can be explained by their previous year total and so on down the line and across the table. Predicting year-over-year team opportunity is a nightmare and that rolls right into the individual player opportunity level. If you squint, you can talk yourself into the entirety of red zone opportunity holding some water year-over-year for passing and rushing work, but when we get to those green and gold zones that we truly care about, yearly roll over can just about be thrown in the shredder. Scoring touchdowns is more about opportunity that anything else and you shouldn&rsquo;t take too much stock in adjusting your outlook on players solely based on spikes and lulls in the red zone.</p>
<p>&nbsp;</p>
<p><strong><em>Editor's Note</em></strong><em>:&nbsp;</em><em>Fantasy football season has begun. Compete in a live best ball draft! It's like season long but without in-season management. Just set it and forget it! Once you're done drafting, that&rsquo;s it - no trades or waivers - you don&rsquo;t even have to set your lineup. Your best players get automatically selected and you'll get the best score, every week. For a limited time, DRAFT is giving Rotoworld readers a FREE entry into a real money draft and a Money-Back Guarantee up to $100!&nbsp;</em><strong><em><a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote3" target="_blank">Here's the link</a></em></strong></p>
<p><strong><em><br /></em></strong></p>
<p>While placing too much stock in prior season red zone production is thin ice to skate on, we still don&rsquo;t have to throw everything out of the window here when searching for a few signals. But since we&rsquo;re aware that those opportunities are attached to a stick of dynamite, I&rsquo;m going to spare you a post solely centered on last season&rsquo;s individual performances in the red zone and tell you what could&rsquo;ve been. Instead, we&rsquo;re going to shift gears and look at the players that have been most reliant on those red zone opportunities for their careers while inversely, those who have shown that they have a true skill in creating the trips to the end zone that they make.</p>
<p>&nbsp;</p>
<p><strong>Those Who Have Needed Short Scores</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>ReTD</th><th>In10TD</th><th>TD%</th><th>Avg. ReTD</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10399/Justin-Hardy">Justin Hardy</a></td>
<td>7</td>
<td>7</td>
<td>100.0%</td>
<td>4.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle">Jack Doyle</a></td>
<td>12</td>
<td>9</td>
<td>75.0%</td>
<td>7.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola">Danny Amendola</a></td>
<td>19</td>
<td>14</td>
<td>73.7%</td>
<td>7.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11222/Michael-Thomas">Michael Thomas</a></a></td>
<td>14</td>
<td>10</td>
<td>71.4%</td>
<td>8.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7794/Cole-Beasley">Cole Beasley</a></td>
<td>20</td>
<td>14</td>
<td>70.0%</td>
<td>10.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed">Jordan Reed</a></td>
<td>22</td>
<td>15</td>
<td>68.2%</td>
<td>8.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5840/Ed-Dickson">Ed Dickson</a></td>
<td>12</td>
<td>8</td>
<td>66.7%</td>
<td>8.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11301/Austin-Hooper">Austin Hooper</a></td>
<td>6</td>
<td>4</td>
<td>66.7%</td>
<td>23.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a></td>
<td>23</td>
<td>15</td>
<td>65.2%</td>
<td>12.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9402/Marqise-Lee">Marqise Lee</a></td>
<td>8</td>
<td>5</td>
<td>62.5%</td>
<td>11.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins">Austin Seferian-Jenkins</a></td>
<td>10</td>
<td>6</td>
<td>60.0%</td>
<td>15.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6757/Terrelle-Pryor">Terrelle Pryor</a></td>
<td>5</td>
<td>3</td>
<td>60.0%</td>
<td>15.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph">Kyle Rudolph</a></td>
<td>36</td>
<td>21</td>
<td>58.3%</td>
<td>11.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/48/Ben-Watson">Ben Watson</a></td>
<td>42</td>
<td>24</td>
<td>57.1%</td>
<td>10.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead">Willie Snead</a></td>
<td>7</td>
<td>4</td>
<td>57.1%</td>
<td>11.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7433/Mohamed-Sanu">Mohamed Sanu</a></td>
<td>20</td>
<td>11</td>
<td>55.0%</td>
<td>14.0</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7452/Dwayne-Allen">Dwayne Allen</a></td>
<td>20</td>
<td>11</td>
<td>55.0%</td>
<td>12.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders">Emmanuel Sanders</a></td>
<td>33</td>
<td>18</td>
<td>54.5%</td>
<td>18.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson">Allen Robinson</a></td>
<td>22</td>
<td>12</td>
<td>54.5%</td>
<td>15.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5440/Julian-Edelman">Julian Edelman</a></td>
<td>24</td>
<td>13</td>
<td>54.2%</td>
<td>18.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6497/Randall-Cobb">Randall Cobb</a></td>
<td>39</td>
<td>21</td>
<td>53.8%</td>
<td>16.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a></td>
<td>69</td>
<td>36</td>
<td>52.2%</td>
<td>12.9</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Here we're ooking at the group of pass catchers who have caught more than half of their career scores in targets inside of the 10-yard line, where 40.8 percent of all touchdown passes have been thrown over the past 20 seasons and 43 percent over the past five seasons.</p>
<p>&nbsp;</p>
<p>Given his athletic profile, Reed is a bit of a surprising name here, but he hasn&rsquo;t been a major big-play asset in the passing game like you&rsquo;d believe. That may stem from compiling injuries or not. Reed has been more of a reception asset, averaging just 10.2 yards per reception for his career, while just two of his 22 touchdown receptions have come from outside of the red zone. Fighting through plethora of ailments in 2017, Reed was having his worst season to date, averaging just 7.8 yards per reception and 35.2 yards per game, career lows. Entering 2018 at age 28, Reed gets a new quarterback in <a target='_blank' href="http://www.rotoworld.com/player/NFL/3147/Alex-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith">Alex Smith</a></a> who reinvented himself as a downfield passer a year ago. That may not hold up in 2018, but Smith has shown he can utilize a tight end advantage in the passing game with <a target='_blank' href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce">Travis Kelce</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/3638/Vernon-Davis">Vernon Davis</a> if Reed can stay on the field this season.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a> is coming off a season in which he was practically the goal line back in Seattle. Graham caught seven touchdowns inside of the 5-yard line in 2017 with four coming from one or two yards out. His 50.6 PPR points inside of the 5-yard line were the second-most a tight end has scored over the past 20 seasons, trailing only <a target='_blank' href="http://www.rotoworld.com/player/NFL/1784/Bubba-Franks">Bubba Franks</a> in 2001. Graham averaged a career-low 9.1 yards per reception and just 32.5 receiving yards per game, his lowest marks in both areas since his rookie season in 2010. To go along with the addition of Graham, the Packers released veteran receiver -who produced like a tight end a year ago-&nbsp;<a href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson" target="_blank"><a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a></a>. Despite his pedestrian yardage while playing with Rodgers a year ago, Nelson still managed six touchdowns in five games with five of those coming from 10-yards and in, where Graham led the NFL in targets (16) a year ago. Even if he fails to regain his production downfield, Graham can be identical to what he was a year ago &ndash; a glorified goal line option &ndash; and still make a fantasy impact at a depressed tight end position playing alongside&nbsp;<a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Rodgers</a>.</p>
<p>&nbsp;</p>
<p>With the concrete emergence of <a target='_blank' href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen">Adam Thielen</a> to go with <a target='_blank' href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs">Stefon Diggs</a>, Rudolph was once again relegated back to a touchdown-dependent fantasy option. After a 132-target 2016 season, Rudolph saw 51 fewer targets in 2017 than in his breakout season. After pacing the position with 8.3 targets per game in 2016, Rudolph&rsquo;s 5.1 targets per game ranked 15<sup>th</sup> at the position a year ago.</p>
<p>&nbsp;</p>
<p>Here's where you can easily spot who has benefited the most from <a target='_blank' href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones">Julio Jones</a> struggling to convert short-scoring opportunities and drawing defensive attention as all of Hardy, Hooper and Sanu make the cut here on a need for scoring from short range.</p>
<p>&nbsp;</p>
<p>Amendola&rsquo;s signing has a direct impact on who between he and <a target='_blank' href="http://www.rotoworld.com/player/NFL/9572/Albert-Wilson">Albert Wilson</a> (who we&rsquo;re about to see appear shortly) can soak up the 13 targets that <a target='_blank' href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry">Jarvis Landry</a> left behind in this area of the field a year ago. Going back to last week<a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">, I believe Miami is due for a more evenly distributed rushing to passing touchdown ratio than a year ago</a>, so I want to place bets on <a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a> being the beneficiary, but the best short term bet is that the Dolphins use a combination of players to make up Landry&rsquo;s departure rather than just one player taking over all that vacated opportunity.</p>
<p>&nbsp;</p>
<p>Speaking of Landry, he led the league in receptions (10) and touchdowns (nine) from inside of the 10-yard line a year ago. His longest touchdown reception on the year was nine yards out, so the Browns will have to create much more scoring opportunities for him to roll that production over.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas"><a target='_blank' href="http://www.rotoworld.com/player/NFL/11222/Michael-Thomas">Michael Thomas</a></a> is the sole alpha wide receiver to make this list. Thomas has scored 10 of his 14 touchdowns from inside of the 10-yard line with just one coming form longer than 21-yards out. New Orleans was linked to both <a target='_blank' href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham">Jimmy Graham</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson">Jordy Nelson</a> this offseason &ndash; two players who thrived near the goal line- before they signed on with other teams, which was huge for Thomas maintain his feature role in that area of the field. They did bring in <a target='_blank' href="http://www.rotoworld.com/player/NFL/48/Ben-Watson">Ben Watson</a>, who pops up on the list, but Watson has just three scores from this area of the field in 2015 when he was with New Orleans. Watson is fine deep cut as a TE2 but is not someone we should be concerned with pushing Thomas out of a touchdown scoring gig.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/9867/Allen-Hurns">Allen Hurns</a> has been getting a lot of push within the community lately as a potential beneficiary from the lack of options in Dallas, but we probably don&rsquo;t want to completely forget about <a target='_blank' href="http://www.rotoworld.com/player/NFL/7794/Cole-Beasley">Cole Beasley</a>, either. Beasley is far from a special talent to latch onto week to week but does have three multiple touchdown games over the past two seasons. That doesn&rsquo;t seem like a lot, but it&rsquo;s tied for the fourth-most in the NFL. Also, the last time Dallas was without <a target='_blank' href="http://www.rotoworld.com/player/NFL/5558/Dez-Bryant">Dez Bryant</a>, it was Beasley who developed an instant rapport with <a target='_blank' href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott">Dak Prescott</a>, catching five or more passes in eight of the 11 games to open 2016.</p>
<p>&nbsp;</p>
<p>32 percent of <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a>&rsquo;s targets inside of the 10-yard line over his past four years have gone to tight ends, so it&rsquo;s not surprising to see both Doyle and Allen in the grouping here. Doyle was just the second tight end to ever catch over 70 passes in a season and average fewer than 9.0 yards per reception, joining <a target='_blank' href="http://www.rotoworld.com/player/NFL/5837/Dennis-Pitta">Dennis Pitta</a> from the year prior and has direct competition now from <a target='_blank' href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron">Eric Ebron</a>. On the plus side, he also may inevitably get Luck back under center, whom he caught 59-of-75 targets (78.7 percent) from in 2016 for 584 yards and five touchdowns.</p>
<p>&nbsp;</p>
<!--RW-->
<p><strong>Who Hasn&rsquo;t Depended on the Red Zone?</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>ReTD</th><th>&gt;RZTD</th><th>%</th><th>RZ Tgt%</th><th>Avg. ReTD</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson">Robby Anderson</a></td>
<td>9</td>
<td>8</td>
<td>88.9%</td>
<td>7.3%</td>
<td>37.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10162/Taylor-Gabriel">Taylor Gabriel</a></td>
<td>8</td>
<td>7</td>
<td>87.5%</td>
<td>11.3%</td>
<td>41.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a></td>
<td>15</td>
<td>13</td>
<td>86.7%</td>
<td>9.0%</td>
<td>45.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills">Kenny Stills</a></td>
<td>26</td>
<td>21</td>
<td>80.8%</td>
<td>6.8%</td>
<td>38.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams">Tyrell Williams</a></td>
<td>10</td>
<td>8</td>
<td>80.0%</td>
<td>14.9%</td>
<td>35.0</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a></td>
<td>13</td>
<td>10</td>
<td>76.9%</td>
<td>9.0%</td>
<td>41.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin">Marquise Goodwin</a></td>
<td>8</td>
<td>6</td>
<td>75.0%</td>
<td>9.7%</td>
<td>48.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4659/DeSean-Jackson">DeSean Jackson</a></td>
<td>48</td>
<td>36</td>
<td>75.0%</td>
<td>8.9%</td>
<td>43.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4168/Ted-Ginn">Ted Ginn</a></td>
<td>29</td>
<td>21</td>
<td>72.4%</td>
<td>5.8%</td>
<td>32.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper">Amari Cooper</a></td>
<td>18</td>
<td>13</td>
<td>72.2%</td>
<td>8.1%</td>
<td>36.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton">T.Y. Hilton</a></td>
<td>34</td>
<td>23</td>
<td>67.6%</td>
<td>9.1%</td>
<td>35.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10408/Tyler-Lockett">Tyler Lockett</a></td>
<td>9</td>
<td>6</td>
<td>66.7%</td>
<td>7.3%</td>
<td>32.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor">Nelson Agholor</a></td>
<td>11</td>
<td>7</td>
<td>63.6%</td>
<td>18.3%</td>
<td>32.1</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks">Brandin Cooks</a></td>
<td>27</td>
<td>17</td>
<td>63.0%</td>
<td>8.6%</td>
<td>33.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9572/Albert-Wilson">Albert Wilson</a></td>
<td>7</td>
<td>4</td>
<td>57.1%</td>
<td>13.1%</td>
<td>28.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8869/Jaron-Brown">Jaron Brown</a></td>
<td>9</td>
<td>5</td>
<td>55.6%</td>
<td>14.7%</td>
<td>23.0</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5329/Mike-Wallace">Mike Wallace</a></td>
<td>57</td>
<td>31</td>
<td>54.4%</td>
<td>10.6%</td>
<td>29.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones">Julio Jones</a></td>
<td>43</td>
<td>23</td>
<td>53.5%</td>
<td>10.4%</td>
<td>28.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins">DeAndre Hopkins</a></td>
<td>36</td>
<td>19</td>
<td>52.8%</td>
<td>9.9%</td>
<td>22.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin">Kelvin Benjamin</a></td>
<td>19</td>
<td>10</td>
<td>52.6%</td>
<td>11.7%</td>
<td>19.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a></td>
<td>25</td>
<td>13</td>
<td>52.0%</td>
<td>8.7%</td>
<td>22.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6442/Torrey-Smith">Torrey Smith</a></td>
<td>39</td>
<td>20</td>
<td>51.3%</td>
<td>10.5%</td>
<td>27.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree">Michael Crabtree</a></td>
<td>51</td>
<td>26</td>
<td>51.0%</td>
<td>10.3%</td>
<td>20.0</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>These are the active fantasy relevant pass catchers (with more than five career touchdown catches) who have scored more than half of their career touchdowns from outside of the red zone. Most of these names here should be on your target list for Best Ball formats as you can just soak in the splash production when it comes in while not riding out waves of uneven production if you don&rsquo;t like to roster this archetype of player in weekly leagues.&nbsp; We won&rsquo;t touch on everyone here completely as there&rsquo;s a lot of ground to cover. I&rsquo;ve already <a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">touched on Hill when talking about the Chiefs last week</a> and <a href="http://www.rotoworld.com/articles/nfl/78856/543/early-best-ball-wr-values?ls=roto:nfl:gnav">Stills, Jackson and Lockett back in March as early offseason values at their position</a>, so we&rsquo;ll save some space by glossing over them here.</p>
<p>&nbsp;</p>
<p>Anderson has established himself as one the league&rsquo;s best deep threats, scoring eight of his nine touchdowns over the past two seasons from outside of the red zone while his &ldquo;shortest&rdquo; touchdown in the league has come from 18-yards out. While <a target='_blank' href="http://www.rotoworld.com/player/NFL/2090/Josh-McCown">Josh McCown</a> was healthy through 12 weeks, Anderson was the WR14 in scoring, ranking 13<sup>th</sup> among all wide receivers in yardage and tied for fourth in touchdown receptions. Only <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a> (14) and <a target='_blank' href="http://www.rotoworld.com/player/NFL/3147/Alex-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith">Alex Smith</a></a> (13) threw more touchdowns from outside of the red zone last year than McCown&rsquo;s 12 and Anderson was a big part of it. Even if Anderson has more sporadic scoring given another target in the rotation with <a target='_blank' href="http://www.rotoworld.com/player/NFL/9610/Quincy-Enunwa">Quincy Enunwa</a> returning and <a target='_blank' href="http://www.rotoworld.com/player/NFL/13058/Sam-Darnold">Sam Darnold</a> inevitably taking over, Anderson is a sound buy in the WR3 portion of drafts. He still may potentially face league discipline, but has cleared all potential charges he faced this offseason from his litany of off-field incidents.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon">Josh Gordon</a> has had limited red zone production throughout his career largely by being attached to poor teams that don&rsquo;t frequent that area of the football field, but his big-play scoring upside of averaging 45.7 yards per touchdown catch is a strong pairing with <a target='_blank' href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor">Tyrod Taylor</a> while Taylor is under center. 45.1 percent of Taylor&rsquo;s passing touchdowns over the past three years have come from outside of the red zone, the highest rate in the league over that stretch and when he had a true lid- lifter in <a target='_blank' href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins">Sammy Watkins</a> in 2015-2016, 20 of his 37 touchdowns through the air came from outside of the red zone.</p>
<p>&nbsp;</p>
<p>Hopkins isn&rsquo;t thought of a downfield, speed type like many of the names here, but he is one of the most underrated vertical receivers given his ball skills in contested situations. Even in a year when Hopkins scored seven touchdowns from inside of the 10-yard line -after scoring just seven times from that area over his first four seasons- Hopkins scored six times from 25-yards or further which trailed only <a target='_blank' href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill">Tyreek Hill</a>. <a target='_blank' href="http://www.rotoworld.com/player/NFL/12151/Deshaun-Watson">Deshaun Watson</a> led the league in rate of throws 15-yards or further downfield during his six-game sample (25.9 percent).</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Watkins had seven red zone touchdowns a year ago after just five during his three seasons in Buffalo, reminding us what we highlighted in the open, that short scores are all about team and player opportunity firsthand. <a target='_blank' href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks">Brandin Cooks</a> is his direct replacement, but doesn't have the size that Watkins has to project such a jump in short-yardage situations.&nbsp;<a href="http://www.rotoworld.com/articles/nfl/79008/311/cooks-traded-to-rams">We covered Cooks heading to Los Angeles when he was traded</a> and not much has changed with how I feel about his new home being a worse landing spot for his bottom line in 2018. Just three of <a target='_blank' href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff">Jared Goff</a>&rsquo;s 28 passing touchdowns a year ago were on throws 15-yards or further downfield and he was 25<sup>th</sup> in the league in pass attempt percentage (17.8 percent) on such throws.</p>
<p>&nbsp;</p>
<p>Julio and his lack of scoring prowess is well documented by each of your favorite analysts to this point, but his three touchdowns last year were just silly, even for him. Already an underachieving touchdown scorer, Jones converted just 3.4 percent of his receptions into scores &ndash; the lowest rate of his career &ndash; but it wasn&rsquo;t for a lack of trying. Jones doubled his red zone targets in 2018 (18) over his previous season but managed to reel in just five of those looks (27.8 percent) after catching 55.1 percent of this red zone targets over his career prior. Even if the expected rising tide gets Jones back into the 6-8 touchdown range, that goes a long way with the type of yardage he posts yearly.</p>
<p>&nbsp;</p>
<p>Hilton has capped out his touchdown totals, failing to score more than seven times in a season because he hasn&rsquo;t been used near the goal line, scoring just 11 times in the red zone over his six seasons in the league. All four of Hilton&rsquo;s touchdown receptions a year ago came from 40 yards or further and since entering the league in 2012, Hilton&rsquo;s 15 touchdown receptions of 40-yards or further are tied for the most in the league. The last time that Hilton played with <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a> under center, he led the league in receiving yardage. Luck&rsquo;s availability is key for Hilton reclaiming fantasy relevance as he has been a top-30 scoring wide receiver in just 8-of-26 career games played without Luck in the lineup.</p>
<p>&nbsp;</p>
<p>Cooper made a stride forward last year, scoring three times inside of the 10-yard line, the first three scores from that area of the field through three seasons. He still added four touchdowns of 38-yards or longer as now 13 of is 18 career scores have come from outside of the 25-yard line. With the addition of <a target='_blank' href="http://www.rotoworld.com/player/NFL/9416/Martavis-Bryant">Martavis Bryant</a>, Cooper was set up to have his most diverse season in usage yet, but a rumored suspension for Bryant may revert Cooper back to being forced as the sole lid-lifting option for the Oakland once again.</p>
<p>&nbsp;</p>
<p>Agholor reached 60-yards receiving in just four games with just four games with more than four receptions, but 25.6 percent of his scoring output stemmed from touchdowns, the fourth-highest rate for all wideouts to finish in the top-30 in overall scoring. That dependency makes him a flimsy bet given <a target='_blank' href="http://www.rotoworld.com/player/NFL/5329/Mike-Wallace">Mike Wallace</a> is an upgrade on <a target='_blank' href="http://www.rotoworld.com/player/NFL/6442/Torrey-Smith">Torrey Smith</a> and the Eagles may lose a touch of offensive efficiency and passing touchdown production in bulk naturally.</p>
<p>&nbsp;</p>
<p>Ginn posted a career-high 75.7 percent catch rate after catching just 51.7 percent of his targets for his career prior in his first season playing with <a target='_blank' href="http://www.rotoworld.com/player/NFL/591/Drew-Brees">Drew Brees</a>. He had double-digit PPR points in 7-of-15 games last year on <a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays">a New Orleans team that was uncharacteristically low volume through the air and is due a passing touchdown spike</a>. He&rsquo;s still undervalued in leagues where you can push his low points to the wayside.</p>
<p>&nbsp;</p>
<p>If you&rsquo;re looking for the deepest of cuts here, <a target='_blank' href="http://www.rotoworld.com/player/NFL/8869/Jaron-Brown">Jaron Brown</a> very quietly inked a 2-year, $5.5M contract this offseason with Seattle. Brown has never reached 500-yards receiving in a season through five years in Arizona, but as mentioned, <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a> led the NFL with 14 passing touchdowns from outside of the red zone a year ago and had the fourth-most completions (50) on throws 15-yards or further downfield. If Lockett keeps up his meandering production or newly signed <a target='_blank' href="http://www.rotoworld.com/player/NFL/7592/Brandon-Marshall"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3653/Brandon-Marshall">Brandon Marshall</a></a> isn&rsquo;t an answer at all, Brown may fall into a role that is good for a few spike weeks from a player that nobody wants to select.</p>
<p>&nbsp;</p>
<!--RW-->
<p><strong>Breakaway Runnners</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>RuTD</th><th>1&amp;2RuTD</th><th>%</th><th>Avg. RuTD</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5009/Mike-Tolbert">Mike Tolbert</a></td>
<td>34</td>
<td>25</td>
<td>73.5%</td>
<td>2.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon">Melvin Gordon</a></td>
<td>18</td>
<td>12</td>
<td>66.7%</td>
<td>7.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray">Latavius Murray</a></td>
<td>28</td>
<td>17</td>
<td>60.7%</td>
<td>8.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5449/David-Johnson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/10404/David-Johnson">David Johnson</a></a></td>
<td>24</td>
<td>14</td>
<td>58.3%</td>
<td>8.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8396/Mike-Gillislee">Mike Gillislee</a></td>
<td>16</td>
<td>9</td>
<td>56.3%</td>
<td>12.3</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette">Leonard Fournette</a></td>
<td>9</td>
<td>5</td>
<td>55.6%</td>
<td>19.9</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8992/Jonathan-Stewart"><a target='_blank' href="http://www.rotoworld.com/player/NFL/4650/Jonathan-Stewart">Jonathan Stewart</a></a></td>
<td>49</td>
<td>27</td>
<td>55.1%</td>
<td>8.8</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9406/Terrance-West">Terrance West</a></td>
<td>11</td>
<td>6</td>
<td>54.5%</td>
<td>4.5</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller">Lamar Miller</a></td>
<td>27</td>
<td>14</td>
<td>51.9%</td>
<td>11.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley">Todd Gurley</a></td>
<td>29</td>
<td>15</td>
<td>51.7%</td>
<td>8.8</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>62.4 percent of all rushing touchdowns over the past 20 years have been scored from 5-yards and in and 43.5 percent have been scored from the one or the two-yard line.&nbsp;The list of backs that have tacked on the highest rate of rushing scores from one and two yards out is about what you&rsquo;d expect. For guys like Tolbert, Stewart, Gillislee, West and Murray, their inclusion here is expected since they are largely one-dimensional players that have played a specific role as a short-yardage runner over their careers.</p>
<p>&nbsp;</p>
<p>Nobody has been a been more useful goal-line back over the past two seasons than <a target='_blank' href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray">Latavius Murray</a>. He has 13 rushing touchdowns over the past two seasons from within two-yards out, the most in the league while his 25 attempts from that area of the field rank second. If you&rsquo;re someone looking for a reason as to why <a target='_blank' href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook">Dalvin Cook</a> may run into trouble matching his draft cost, Murray remaining a goal-line presence is one of the few ways to get there outside of injury.</p>
<p>&nbsp;</p>
<p>For some of these backs, cashing in so many scores where the odds are the highest is more of a testament to their offense and not a knock on those being incapable of creating their own scores when things aren&rsquo;t set up in a perfect scoring scenario. An example of that is how last year impacted <a target='_blank' href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley">Todd Gurley</a>&rsquo;s career marks in this area. A player playing on teams that failed to set up their backs with many short-scoring opportunities, Gurley led the league with 14 rushing attempts from two-yards or closer after accruing 12 such attempts over his first two seasons.&nbsp;</p>
<p>&nbsp;</p>
<p>Gordon has been a bit of a quantity over quality type of player over the past two seasons and his opportunity inside of the 5-yard line has been near the best in the league, ranking fourth in each of the past two seasons in touches from that area of the field. 12 of his career 18 rushing scores have come from one or two yards out.</p>
<p>&nbsp;</p>
<p>The last time that we saw <a target='_blank' href="http://www.rotoworld.com/player/NFL/5449/David-Johnson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/10404/David-Johnson">David Johnson</a></a> for a full season, he scored 20 touchdowns with 16 of them on the ground and 10 of those coming from two-yards or closer. Even in a good offense, that type of opportunity is hard to replicate, but Johnson finds himself returning to a significantly worse offense than the one he was on in 2016. That year, Arizona had 41 drives end inside of the opponent&rsquo;s 10-yard line, which ranked third in the league. Last year, Arizona had 18 such drives, which was dead last in the league. Johnson is still cemented into high-usage that comes along with receiving prowess, but his true value likely comes from PPR formats this season over being the player that we saw score 12 and 20 times over his first two seasons in the league.</p>
<p>&nbsp;</p>
<p>Fournette certainly was aided by the Jaguars leading the league in rushing plays inside of the 5-yard line, but he showed big-play, scoring upside as he had back-to back weeks with a 90-yard score and a 75-yard one, before his explosion was sapped by injuries over the back half of the season. Fournette was injured in that Week 6 game in which he had that 75-yard jaunt then missed nearly a month of action, returning to rush for just 3.2 yards per carry over the final weeks of the season.</p>
<p>&nbsp;</p>
<p>Miller was once an exciting big-play commodity that has turned into a pedestrian fantasy pumpkin since joining the Texans. A once big-play back, Miller has eight rushing touchdowns over his two years in Houston, with the longest once coming from 4-yards out and six of those coming from two yards or closer.</p>
<p>&nbsp;</p>
<p>Lastly, you&rsquo;ve probably noticed that nearly all of the top-shelf running backs in fantasy drafts have popped up in either bucket with the exception of Le&rsquo;Veon Bell. Bell hasn&rsquo;t quite been on the <a target='_blank' href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones">Julio Jones</a> trajectory for failing in touchdowns, but he also hasn&rsquo;t come close to flirting with a monster-touchdown campaign like we&rsquo;ve seen already from Gurley and Johnson. That&rsquo;s because Bell has yet to be in an offensive climate that has provided him bunny opportunities to reach the point, despite how good the Pittsburgh has been. Bell isn&rsquo;t a back who has ripped off a ton of longer touchdowns, scoring just 10 times out of 35 rushing scores from longer than five yards out. He&rsquo;s needed those touchdown-coaxing touches and just hasn&rsquo;t been getting them since his rookie season.</p>
<p>&nbsp;</p>
<p><strong>Le&rsquo;Veon Bell Touches Inside of the 5-yard Line</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Year</th><th>Touches</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>2013</td>
<td>16</td>
<td>2</td>
</tr>
<tr>
<td>2014</td>
<td>8</td>
<td>21</td>
</tr>
<tr>
<td>2015</td>
<td>3</td>
<td>61</td>
</tr>
<tr>
<td>2016</td>
<td>6</td>
<td>32</td>
</tr>
<tr>
<td>2017</td>
<td>8</td>
<td>13</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Over the past two seasons, the Steelers have ranked 23<sup>rd</sup> and 32<sup>nd</sup> in run rate on plays inside of the 5-yard line. Bell has already ranked first or second in yards from scrimmage per game in each of the past four seasons, if the Steelers finally set him up for more scores and give him the ball in those spots, he&rsquo;d be even more of a fantasy goliath.</p>
<p>&nbsp;</p>
<p><strong>Breakaway Runnners</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>RuTD</th><th>&gt;5 RuTD</th><th>%</th><th>Avg. RuTD</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake">Kenyan Drake</a></td>
<td>5</td>
<td>4</td>
<td>80.0%</td>
<td>32.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/2852/Chris-Thompson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/12944/Chris-Thompson"><a target='_blank' href="http://www.rotoworld.com/player/NFL/8563/Chris-Thompson">Chris Thompson</a></a></a></td>
<td>5</td>
<td>4</td>
<td>80.0%</td>
<td>20.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara">Alvin Kamara</a></td>
<td>8</td>
<td>6</td>
<td>75.0%</td>
<td>18.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins">Alex Collins</a></td>
<td>7</td>
<td>5</td>
<td>71.4%</td>
<td>8.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a></td>
<td>10</td>
<td>7</td>
<td>70.0%</td>
<td>7.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10338/Ameer-Abdullah">Ameer Abdullah</a></td>
<td>6</td>
<td>4</td>
<td>66.7%</td>
<td>10.2</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry">Derrick Henry</a></td>
<td>10</td>
<td>6</td>
<td>60.0%</td>
<td>19.5</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11270/Devontae-Booker">Devontae Booker</a></td>
<td>5</td>
<td>3</td>
<td>60.0%</td>
<td>5.4</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon">Jerick McKinnon</a></td>
<td>7</td>
<td>4</td>
<td>57.1%</td>
<td>21.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10006/Charcandrick-West">Charcandrick West</a></td>
<td>7</td>
<td>4</td>
<td>57.1%</td>
<td>12.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10361/Jay-Ajayi">Jay Ajayi</a></td>
<td>11</td>
<td>6</td>
<td>54.5%</td>
<td>17.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a></td>
<td>66</td>
<td>35</td>
<td>53.0%</td>
<td>15.6</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell">Isaiah Crowell</a></td>
<td>21</td>
<td>11</td>
<td>52.4%</td>
<td>11.7</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4617/Jamaal-Charles">Jamaal Charles</a></td>
<td>43</td>
<td>22</td>
<td>51.2%</td>
<td>21.1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Scoring on the ground from distance is where you really see the sample sizes for scores evaporate because running backs need to be set up by their offenses to score touchdowns. I&rsquo;d anticipate many of the light sample sizes listed above to get smoothed out and guys like Collins, Kamara, Ajayi, Drake, McKinnon and one of Henry or Lewis are now in roles where they can get more opportunities near the goal line than they have thus far through their careers.</p>
<p>&nbsp;</p>
<p>But one player with a large sample of touchdown output coming on his own merit is <a target='_blank' href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy">LeSean McCoy</a>. Since he entered the league in 2009, McCoy leads the league in touchdown runs of 20 yards or further with 19 and three of his six rushing scores a year ago were of that variety. McCoy has had multiple touchdown runs of 20 plus yards in all three of his seasons in Buffalo. That breakaway ability will be needed likely more than ever because McCoy&rsquo;s offensive line is potentially the worst he&rsquo;s had in his career, the loss of a running quarterback hurts him and just overall, Buffalo doesn&rsquo;t project to score a ton of points outside of what McCoy provides for them.</p>
<p>&nbsp;</p>
<p>Kamara was the league&rsquo;s most explosive back through the air and on the ground last season, so it&rsquo;s not surprising to see him here. In fact, Kamara joined an elite group of backs to score at least five times on the ground and through the air while averaging over 10 yards per touchdown in each area.</p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Year</th><th>Player</th><th>ReTD</th><th>RuTD</th><th>Avg. ReTD</th><th>Avg. RuTD</th></tr>
</thead>
<tbody>
<tr>
<td>2017</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara">Alvin Kamara</a></td>
<td>5</td>
<td>8</td>
<td>17.6</td>
<td>18.4</td>
</tr>
<tr>
<td>2014</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4617/Jamaal-Charles">Jamaal Charles</a></td>
<td>5</td>
<td>9</td>
<td>14.6</td>
<td>19.4</td>
</tr>
<tr>
<td>2008</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/716/Brian-Westbrook">Brian Westbrook</a></td>
<td>5</td>
<td>9</td>
<td>10.8</td>
<td>12.4</td>
</tr>
<tr>
<td>2007</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/716/Brian-Westbrook">Brian Westbrook</a></td>
<td>5</td>
<td>7</td>
<td>25.6</td>
<td>10.6</td>
</tr>
<tr>
<td>2003</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/1811/Ahman-Green">Ahman Green</a></td>
<td>5</td>
<td>15</td>
<td>12.4</td>
<td>20.5</td>
</tr>
<tr>
<td>2001</td>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/368/Marshall-Faulk">Marshall Faulk</a></td>
<td>9</td>
<td>12</td>
<td>13.9</td>
<td>15.1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>While maintaining that type of long-range scoring is difficult, the names listed above were all the type of do-it-all backs that Kamara profiles as. He also has an inline to more short-yardage work with <a target='_blank' href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram">Mark Ingram</a>&rsquo;s four-game suspension and was already supplanting Ingram as a drive finisher on the ground to end last season. Over the final five games of 2017, Kamara had out-carried Ingram 7-to-1 inside of the 10-yard line.</p>
<p>&nbsp;</p>
<p>Drake is a polarizing player for the community but has shown he has legit potential as a runner. Drake led all running backs in yards after contact (4.3 yards per carry) in 2017 which was necessary since the Dolphins ranked dead last in yards created before contact for their backs (0.60 yards). <a href="http://www.rotoworld.com/articles/nfl/80574/478/scoring-drives-and-plays?pg=2">I&rsquo;ve talked about Miami having a franchise-worst rushing touchdown season a year ago as well as their minuscule opportunity in that area of the field</a>. If Drake can establish that his end of the season run in 2017 was no fluke and can be a lead back, the addition of short scores will go along since he has shown home run abilities as a runner. Three of Drake&rsquo;s five rushing touchdowns have come from 42-yards out or further.</p>
<p>&nbsp;</p>
<p>I&rsquo;m far more interested in the Tennessee passing game given their costs this offseason, but <a target='_blank' href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis">Dion Lewis</a> versus <a target='_blank' href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry">Derrick Henry</a> is a backfield many have their eyes on and both have shown their upside as not needing to rely on bunny opportunities when they have scored up until this point. Lewis has needed the offense to get a little closer to the doorstep, however, as nine of his 10 career rushing scores have come from single-digit yardage. Henry had just 10 rushing opportunities inside of the 5-yard line over the past two years compared to 18 for <a target='_blank' href="http://www.rotoworld.com/player/NFL/6585/DeMarco-Murray">DeMarco Murray</a> and is projected to inherit many of those opportunities given his profile, but Henry isn&rsquo;t just a battering ram, he has potential to be an electric player. Four of his 10 rushing scores have been from double-digit yardage while he had three scores of 66-plus yardage rushing and receiving a year ago.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon">Jerick McKinnon</a> is another hot-button running back since he has only shared backfields thus far through his career. McKinnon has just eight career rushing attempts inside of the 5-yard line as he&rsquo;s surrendered those opportunities to <a target='_blank' href="http://www.rotoworld.com/player/NFL/6958/Matt-Asiata">Matt Asiata</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray">Latavius Murray</a> when he&rsquo;s been a part of the offense, but the 49ers don&rsquo;t have much experience behind McKinnon in that area of the field as <a target='_blank' href="http://www.rotoworld.com/player/NFL/12678/Matt-Breida">Matt Breida</a> only had one lone carry from that area as a rookie. If McKinnon does get those carries, he&rsquo;s already shown the ability to score from distance with six of his career 12 rushing touchdowns coming from double-digit yardage.</p>
<p>&nbsp;</p>
<p>Ajayi didn&rsquo;t get a single touch inside of the 5-yard line a year ago on either the Eagles or Dolphins a year ago, something we&rsquo;d expect to definitely change this season with the loss of <a target='_blank' href="http://www.rotoworld.com/player/NFL/5854/LeGarrette-Blount">LeGarrette Blount</a>. But he&rsquo;s an example of how risky it can be to solely rely on the big play to find the end zone. Ajayi has scored just three times over his past 26 games including the postseason and his two touchdowns with the Eagles last year came from 46 and 17 yards out.</p>
<p>&nbsp;</p>
<p>Thompson is the one really concerning player listed here because it&rsquo;s hard to find more short-yardage touches for him, leaving him as a volatile asset. For his career, Thompson has just two targets and three carries inside of the 5-yard line. Last year, he posted a career-high six touchdowns, with three coming from outside of the red zone.</p>
    </div>
    	
    <br />
    <a id="cp1_hypContinueStory" href="/articles/nfl/80695/478/red-zone-worksheet?pg=2"><b>continue story »</b></a>
    <br />



    <div class="article-paging-features">
      <div class="paging">
          <a class="activepage" href="/articles/nfl/80695/478/red-zone-worksheet?pg=1">1</a><a href="/articles/nfl/80695/478/red-zone-worksheet?pg=2">2</a><a href="/articles/nfl/80695/478/red-zone-worksheet?pg=3">3</a><a href="/articles/nfl/80695/478/red-zone-worksheet?pg=2">next</a>
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Rich Hribar is a husband, father, sports meteorologist and a slave to statistics. A lifelong sports fan and fantasy gamer. You can find him on Twitter <a href="http://www.twitter.com/LordReebs">@LordReebs</a>.<br />Email :<a href='mailto:HRIBARRICH@GMAIL.COM'>Rich Hribar</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/80695/478/red-zone-worksheet' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">IND</span><span>:</span><a href='/headlines/nfl/376974/andrew-luck-says-shoulder-remains-pain-free?ls=roto:IND:topheadlines'>Andrew Luck says shoulder remains pain-free</a></li>
                   
                      <li><span class="sport">DAL</span><span>:</span><a href='/headlines/nfl/376973/randy-gregory-could-be-reinstated-before-camp?ls=roto:DAL:topheadlines'>Randy Gregory could be reinstated before camp</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/376968/former-chiefs-edge-tamba-hali-likely-retiring?ls=roto:FA:topheadlines'>Former Chiefs EDGE Tamba Hali likely retiring</a></li>
                   
                      <li><span class="sport">MIN</span><span>:</span><a href='/headlines/nfl/376967/vikes-lock-up-le-hunter-with-5-year-extension?ls=roto:MIN:topheadlines'>Vikes lock up LE Hunter with 5-year extension</a></li>
                   
                      <li><span class="sport">KC</span><span>:</span><a href='/headlines/nfl/376966/chiefs-moving-watkins-all-over-place-on-o?ls=roto:KC:topheadlines'>Chiefs moving Watkins 'all over place' on O</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/376959/surprising-if-derrius-guice-does-not-start?ls=roto:WAS:topheadlines'>'Surprising' if Derrius Guice does not start</a></li>
                   
                      <li><span class="sport">CLE</span><span>:</span><a href='/headlines/nfl/376958/nick-chubb-has-a-chance-to-win-lead-job?ls=roto:CLE:topheadlines'>Nick Chubb 'has a chance' to win lead job</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/376956/bell-steelers-a-lot-closer-than-last-year?ls=roto:PIT:topheadlines'>Bell, Steelers 'a lot closer' than last year</a></li>
                   
                      <li><span class="sport">DEN</span><span>:</span><a href='/headlines/nfl/376952/royce-freeman-absolutely-can-win-lead-job?ls=roto:DEN:topheadlines'>Royce Freeman 'absolutely' can win lead job</a></li>
                   
                      <li><span class="sport">GB</span><span>:</span><a href='/headlines/nfl/376951/randall-cobb-spotted-wearing-walking-boot?ls=roto:GB:topheadlines'>Randall Cobb spotted wearing walking boot</a></li>
                   
                      <li><span class="sport">NE</span><span>:</span><a href='/headlines/nfl/376950/julian-edelmans-appeal-scheduled-for-monday?ls=roto:NE:topheadlines'>Julian Edelman's appeal scheduled for Monday</a></li>
                   
                      <li><span class="sport">TEN</span><span>:</span><a href='/headlines/nfl/376942/titans-rt-jack-conklin-not-a-lock-for-week-1?ls=roto:TEN:topheadlines'>Titans RT Jack Conklin not a lock for Week 1?</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>The Worksheet Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/478/the-worksheet" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/80695/478/red-zone-worksheet'>Red Zone Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/80574/478/scoring-drives-and-plays'>Scoring, Drives and Plays</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76883/478/the-nfl-week-17-worksheet'>The NFL Week 17 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76722/478/the-nfl-week-16-worksheet'>The NFL Week 16 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet'>The NFL Week 15 Worksheet</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/13161/nick-chubb/1'>N. Chubb</a><span class='league'>CLE</span><span class='number'> (3257)</span></li><li><span class='order'>2</span><a href='/player/nfl/9376/jameis-winston/1'>J. Winston</a><span class='league'>TB</span><span class='number'> (2821)</span></li><li><span class='order'>3</span><a href='/player/nfl/9403/odell-beckham/1'>O. Beckham</a><span class='league'>NYG</span><span class='number'> (2574)</span></li><li><span class='order'>4</span><a href='/player/nfl/9416/martavis-bryant/1'>M. Bryant</a><span class='league'>OAK</span><span class='number'> (1979)</span></li><li><span class='order'>5</span><a href='/player/nfl/8390/leveon-bell/1'>L. Bell</a><span class='league'>PIT</span><span class='number'> (1948)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/13172/royce-freeman/1'>R. Freeman</a><span class='league'>DEN</span><span class='number'> (1917)</span></li><li><span class='order'>7</span><a href='/player/nfl/5440/julian-edelman/1'>J. Edelman</a><span class='league'>NE</span><span class='number'> (1913)</span></li><li><span class='order'>8</span><a href='/player/nfl/6438/aj-green/1'>A. Green</a><span class='league'>CIN</span><span class='number'> (1740)</span></li><li><span class='order'>9</span><a href='/player/nfl/9583/tre-boston/1'>T. Boston</a><span class='league'>FA</span><span class='number'> (1719)</span></li><li><span class='order'>10</span><a href='/player/nfl/6497/randall-cobb/1'>R. Cobb</a><span class='league'>GB</span><span class='number'> (1706)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Rich Hribar Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/80695/478/red-zone-worksheet'>Red Zone Worksheet</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/80574/478/scoring-drives-and-plays'>Scoring, Drives and Plays</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79676/543/post-draft-fantasy-winners'>Post-Draft Fantasy Winners</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79535/71/nfl-draft-impact-for-vets'>NFL Draft Impact for Vets</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79008/311/cooks-traded-to-rams'>Cooks Traded to Rams</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='https://www.nbcsports.com/video/grading-nascar-americas-fantasy-picks-through-week-10-season'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR: Grading picks' alt='NASCAR: Grading picks' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/fantasysegment.jpg' /></a><br />NASCAR: Grading picks</li><li><a target='_blank' href='https://www.nbcsports.com/video/mets-michael-conforto-rangers-delino-deshields-are-top-waiver-targets'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Waiver Wire: Go Conforto' alt='Waiver Wire: Go Conforto' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/180621-michael-conforto-roto.jpg' /></a><br />Waiver Wire: Go Conforto</li><li><a target='_blank' href='https://www.nbcsports.com/video/rays-kevin-kiermaier-rockies-trevor-story-are-fantasy-players-target'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='MLB: Buy Kiermaier & Story' alt='MLB: Buy Kiermaier & Story' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/180620-kevin-kiermaier-roto.jpg' /></a><br />MLB: Buy Kiermaier & Story</li><li><a target='_blank' href='https://www.nbcsports.com/video/nascar-fantasy-live-week-15-michigan'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR Fantasy: Michigan' alt='NASCAR Fantasy: Michigan' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/nascar11.jpg' /></a><br />NASCAR Fantasy: Michigan</li><li><a target='_blank' href='https://www.nbcsports.com/video/best-fantasy-baseball-waiver-wire-options'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='MLB Waiver Wire Options' alt='MLB Waiver Wire Options' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/marlins.jpg' /></a><br />MLB Waiver Wire Options</li><li><a target='_blank' href='https://www.nbcsports.com/video/nascar-fantasy-live-week-14-pocono-raceway'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR Fantasy: Pocono' alt='NASCAR Fantasy: Pocono' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/fantasy1.jpg' /></a><br />NASCAR Fantasy: Pocono</li><li><a target='_blank' href='https://www.nbcsports.com/video/fantasy-baseball-brandon-nimmo-vince-velasquez-hot-names-waiver-wire'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Waiver wire: Nimmo an option' alt='Waiver wire: Nimmo an option' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/180531-brandon-nimmo-roto.jpg' /></a><br />Waiver wire: Nimmo an option</li><li><a target='_blank' href='https://www.nbcsports.com/video/nascar-fantasy-kevin-harvick-kyle-busch-drivers-watch-coke-600'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR Fantasy: Coke 600' alt='NASCAR Fantasy: Coke 600' height='110px' width='145px' src='https://www.nbcsports.com/sites/nbcsports.com/files/coke600145.jpg' /></a><br />NASCAR Fantasy: Coke 600</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/80695/478/red-zone-worksheet" id="cp1_ctl05_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/PIT/0NFL_Bell1_small.jpg" id="cp1_ctl05_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/80695/478/red-zone-worksheet'>Red Zone Worksheet</a><br /><span class='date'>Jun&nbsp;28</span></h2>
                <span class="date"></span>
                Rich Hribar takes a look at players that have and have not needed red zone usage to this point in their careers and the predictability of year over year red zone use on a player and team level.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80695/478/red-zone-worksheet'>Red Zone Worksheet</a> <span class="date">Jun&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80681/59/chiefs-fantasy-preview'>Chiefs Fantasy Preview</a> <span class="date">Jun&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80678/472/the-post-smashmouth-era'>The Post-Smashmouth Era</a> <span class="date">Jun&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80601/59/jaguars-fantasy-preview'>Jaguars Fantasy Preview</a> <span class="date">Jun&nbsp;23</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80596/446/alternate-history-tes'>Alternate History: TEs</a> <span class="date">Jun&nbsp;22</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80584/59/colts-fantasy-preview'>Colts Fantasy Preview</a> <span class="date">Jun&nbsp;22</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80574/478/scoring-drives-and-plays'>Scoring, Drives and Plays</a> <span class="date">Jun&nbsp;21</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/80567/59/texans-fantasy-preview'>Texans Fantasy Preview</a> <span class="date">Jun&nbsp;20</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376974/andrew-luck-says-shoulder-remains-pain-free'>Andrew Luck says shoulder remains pain-free</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376973/randy-gregory-could-be-reinstated-before-camp'>Randy Gregory could be reinstated before camp</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376968/former-chiefs-edge-tamba-hali-likely-retiring'>Former Chiefs EDGE Tamba Hali likely retiring</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376967/vikes-lock-up-le-hunter-with-5-year-extension'>Vikes lock up LE Hunter with 5-year extension</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376966/chiefs-moving-watkins-all-over-place-on-o'>Chiefs moving Watkins 'all over place' on O</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376959/surprising-if-derrius-guice-does-not-start'>'Surprising' if Derrius Guice does not start</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376958/nick-chubb-has-a-chance-to-win-lead-job'>Nick Chubb 'has a chance' to win lead job</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376956/bell-steelers-a-lot-closer-than-last-year'>Bell, Steelers 'a lot closer' than last year</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376952/royce-freeman-absolutely-can-win-lead-job'>Royce Freeman 'absolutely' can win lead job</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376951/randall-cobb-spotted-wearing-walking-boot'>Randall Cobb spotted wearing walking boot</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376950/julian-edelmans-appeal-scheduled-for-monday'>Julian Edelman's appeal scheduled for Monday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/376942/titans-rt-jack-conklin-not-a-lock-for-week-1'>Titans RT Jack Conklin not a lock for Week 1?</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Try Best Ball fantasy football on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/threads/try-the-new-lineuphq-express-build-lineups-on-your-ios-device-and-enter-them-directly-to-your-favorite-site-2494655?utm_source=rotoworld.com&utm_medium=referral&utm_ca'>DFS Mobile App: Expert Picks & Lineup Builder</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">New Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; position: fixed; display: none; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
