<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '79374';omni.contenttitle = 'nfl-draft-needs-saints';omni.pageTitle = '/articles/nfl/79374/71/nfl-draft-needs-saints';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Evan Silva';omni.subfeature = 'Draft Analysis';omni.contenttitle = 'NFL Draft Needs: Saints';omni.contenttype ='Story';omni.contentid = '79374';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="NFL Draft Needs: Saints - Draft Analysis" /><meta id="metadescription" name="description" content="Evan Silva and Josh Norris walk through the Saints&#39; top three needs and offer options for each of their draft picks." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/79374/71/nfl-draft-needs-saints" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	NFL Draft Needs: Saints - Draft Analysis - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="NFL Draft Needs: Saints - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="NFL Draft Needs: Saints - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/NO/0NFL_Payton_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/79374/71/nfl-draft-needs-saints" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/79374/71/nfl-draft-needs-saints';rw_pagename = '/articles/nfl/79374/71/nfl-draft-needs-saints';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./nfl-draft-needs-saints" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAufRu3s+VP4jcujb6oicf/A/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgCOr/OjsBeU3Q9zKXwh4aZ44AxnGyUFx5smG3oa5KquLZw9e5lwCtFr5vIeCU9Knx558PfkDZfFUtLIRHQaBPhfSEI++r7fQSf7RI9PiEDqbnCchPq5PzEUeIzvyRYZ2KI+xcQjzk96fRcUDNKFvMPDjILq0" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nba|mlb|golf|epl|nascar|nhl|nfl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f79374%2f71%2fnfl-draft-needs-saints'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/79372/13/daily-dose-freeman-fractured?ls=roto:mlb:gnav'>Daily Dose: Freeman Fractured?</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/mlb/79362/235/storms-on-the-horizon?ls=roto:mlb:gnav'>Storms on the Horizon</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/79350/2/notes-doubting-didi?ls=roto:mlb:gnav'>Notes: Doubting Didi?</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/79351/13/daily-dose-killer-corbin?ls=roto:mlb:gnav'>Daily Dose: Killer Corbin</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/79345/522/mlb-power-rankings-week-3?ls=roto:mlb:gnav'>MLB Power Rankings: Week 3</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/79326/13/daily-dose-blackmon-bashing?ls=roto:mlb:gnav'>Daily Dose: Blackmon Bashing</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/79318/549/hot-hitter-rundown?ls=roto:mlb:gnav'>Hot Hitter Rundown</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/79317/520/top-10-prospects-april-16?ls=roto:mlb:gnav'>Top 10 Prospects: April 16</a> <span class="date">Apr&nbsp;16</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/567578/berrios-fires-seven-scoreless-in-puerto-rico?ls=roto:mlb:gnav'>Berrios fires seven scoreless in Puerto Rico</a> </li>
                       
                          <li><a href='/headlines/mlb/567568/cespedes-crushes-grand-slam-vs-nationals?ls=roto:mlb:gnav'>Cespedes crushes grand slam vs Nationals</a> </li>
                       
                          <li><a href='/headlines/mlb/567564/braves-1b-freeman-exits-after-hbp-in-wrist?ls=roto:mlb:gnav'>Braves 1B Freeman exits after HBP in wrist</a> </li>
                       
                          <li><a href='/headlines/mlb/567563/zimmerman-swats-two-longballs-drives-in-four?ls=roto:mlb:gnav'>Zimmerman swats two longballs, drives in four</a> </li>
                       
                          <li><a href='/headlines/mlb/567555/olson-belts-walk-off-single-in-14th-inning?ls=roto:mlb:gnav'>Olson belts walk-off single in 14th inning</a> </li>
                       
                          <li><a href='/headlines/mlb/567552/roberts-long-ways-from-jansen-not-closing?ls=roto:mlb:gnav'>Roberts: 'Long ways' from Jansen not closing</a> </li>
                       
                          <li><a href='/headlines/mlb/567547/ohtani-(blister)-expected-to-make-next-start?ls=roto:mlb:gnav'>Ohtani (blister) expected to make next start</a> </li>
                       
                          <li><a href='/headlines/mlb/567546/shark-could-rejoin-giants-rotation-on-friday?ls=roto:mlb:gnav'>Shark could rejoin Giants' rotation on Friday</a> </li>
                       
                          <li><a href='/headlines/mlb/567542/hill-headed-to-dl-with-inflamed-middle-finger?ls=roto:mlb:gnav'>Hill headed to DL with inflamed middle finger</a> </li>
                       
                          <li><a href='/headlines/mlb/567539/granderson-hits-grand-slam-in-big-win-over-kc?ls=roto:mlb:gnav'>Granderson hits grand slam in big win over KC</a> </li>
                       
                          <li><a href='/headlines/mlb/567536/hernandez-four-hit-day-helps-jays-rout-royals?ls=roto:mlb:gnav'>Hernandez four-hit day helps Jays rout Royals</a> </li>
                       
                          <li><a href='/headlines/mlb/567530/longoria-(ankle)-back-in-lineup-for-giants?ls=roto:mlb:gnav'>Longoria (ankle) back in lineup for Giants</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/79374/71/nfl-draft-needs-saints?ls=roto:nfl:gnav'>NFL Draft Needs: Saints</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/78762/71/nfl-draft-needs-schedule?ls=roto:nfl:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/79357/71/nfl-draft-needs-panthers?ls=roto:nfl:gnav'>NFL Draft Needs: Panthers</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nfl/79354/71/nfl-draft-needs-falcons?ls=roto:nfl:gnav'>NFL Draft Needs: Falcons</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nfl/79339/472/angry-dez?ls=roto:nfl:gnav'>Angry Dez</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/79331/71/nfl-draft-needs-49ers?ls=roto:nfl:gnav'>NFL Draft Needs: 49ers</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/79334/71/nfl-draft-needs-seahawks?ls=roto:nfl:gnav'>NFL Draft Needs: Seahawks</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/79311/71/nfl-draft-needs-rams?ls=roto:nfl:gnav'>NFL Draft Needs: Rams</a> <span class="date">Apr&nbsp;16</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/375268/fins-likely-to-pick-up-parkers-5th-yr-option?ls=roto:nfl:gnav'>Fins likely to pick up Parker's 5th-yr option</a> </li>
                       
                          <li><a href='/headlines/nfl/375264/jets-higher-on-baker-mayfield-than-josh-rosen?ls=roto:nfl:gnav'>Jets higher on Baker Mayfield than Josh Rosen</a> </li>
                       
                          <li><a href='/headlines/nfl/375261/as-expected-leveon-a-no-show-for-steelers?ls=roto:nfl:gnav'>As expected: Le'Veon a no-show for Steelers</a> </li>
                       
                          <li><a href='/headlines/nfl/375258/report-patriots-expressing-interest-in-rosen?ls=roto:nfl:gnav'>Report: Patriots expressing interest in Rosen</a> </li>
                       
                          <li><a href='/headlines/nfl/375256/tom-brady-preparing-normally-for-2018-season?ls=roto:nfl:gnav'>Tom Brady preparing normally for 2018 season</a> </li>
                       
                          <li><a href='/headlines/nfl/375255/mcshay-ilb-roquan-smith-tops-oaks-wish-list?ls=roto:nfl:gnav'>McShay: ILB Roquan Smith tops OAK's wish list</a> </li>
                       
                          <li><a href='/headlines/nfl/375254/no-brainer-titans-pick-up-mariotas-option?ls=roto:nfl:gnav'>No-brainer: Titans pick up Mariota's option</a> </li>
                       
                          <li><a href='/headlines/nfl/375253/saquon-barkleys-agents-dont-want-him-in-cle?ls=roto:nfl:gnav'>Saquon Barkley's agents don't want him in CLE</a> </li>
                       
                          <li><a href='/headlines/nfl/375252/mcshay-barkley-to-giants-feels-inevitable?ls=roto:nfl:gnav'>McShay: Barkley to Giants 'feels inevitable'</a> </li>
                       
                          <li><a href='/headlines/nfl/375250/report-tom-brady-hasnt-committed-to-playing?ls=roto:nfl:gnav'>Report: Tom Brady hasn't committed to playing</a> </li>
                       
                          <li><a href='/headlines/nfl/375247/jason-witten-confirms-hes-returning-in-2018?ls=roto:nfl:gnav'>Jason Witten confirms he's returning in 2018</a> </li>
                       
                          <li><a href='/headlines/nfl/375243/nagy-confirms-howard-as-bears-featured-back?ls=roto:nfl:gnav'>Nagy confirms Howard as Bears' featured back</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/79369/45/dose-lebron-drops-46-on-ind?ls=roto:nba:gnav'>Dose: LeBron drops 46 on IND</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/79365/496/nba-dfs-pod-for-apr-18?ls=roto:nba:gnav'>NBA DFS Pod for Apr. 18</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/79355/45/dose-pelicans-take-2-on-road?ls=roto:nba:gnav'>Dose: Pelicans take 2 on road</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/79336/45/daily-dose-miami-nice?ls=roto:nba:gnav'>Daily Dose: Miami Nice</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/79312/45/daily-dose-cleveland-cadavers?ls=roto:nba:gnav'>Daily Dose: Cleveland Cadavers</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/79306/458/specialists-round-1-begins?ls=roto:nba:gnav'>Specialists: Round 1 Begins</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/79298/45/dose-simmons-superb-in-debut?ls=roto:nba:gnav'>Dose: Simmons Superb in Debut</a> <span class="date">Apr&nbsp;15</span></li>
                       
                          <li><a href='/articles/nba/79268/496/2018-19-top-50-podcast?ls=roto:nba:gnav'>2018-19 Top 50 Podcast</a> <span class="date">Apr&nbsp;14</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/361275/gerald-green-scores-21-points-w-12-rebounds?ls=roto:nba:gnav'>Gerald Green scores 21 points w/ 12 rebounds</a> </li>
                       
                          <li><a href='/headlines/nba/361274/james-harden-shoots-2-of-18-hou-still-wins?ls=roto:nba:gnav'>James Harden shoots 2-of-18, HOU still wins</a> </li>
                       
                          <li><a href='/headlines/nba/361271/karl-anthony-towns-scores-five-points-in-gm-2?ls=roto:nba:gnav'>Karl-Anthony Towns scores five points in Gm 2</a> </li>
                       
                          <li><a href='/headlines/nba/361268/donovan-mitchell-(foot)-helps-jazz-win-game-2?ls=roto:nba:gnav'>Donovan Mitchell (foot) helps Jazz win Game 2</a> </li>
                       
                          <li><a href='/headlines/nba/361267/derrick-favors-racks-up-20--and--16-on-wednesday?ls=roto:nba:gnav'>Derrick Favors racks up 20 & 16 on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/361266/ricky-rubio-drops-2297-in-road-win-at-okc?ls=roto:nba:gnav'>Ricky Rubio drops 22/9/7 in road win at OKC</a> </li>
                       
                          <li><a href='/headlines/nba/361265/rudy-gobert-stuffs-stat-sheet-in-game-2-win?ls=roto:nba:gnav'>Rudy Gobert stuffs stat sheet in Game 2 win</a> </li>
                       
                          <li><a href='/headlines/nba/361262/steven-adams-(hand)-fouls-out-in-22-minutes?ls=roto:nba:gnav'>Steven Adams (hand) fouls out in 22 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/361261/ty-lue-kevin-love-(thumb)-fine-for-game-3?ls=roto:nba:gnav'>Ty Lue: Kevin Love (thumb) fine for Game 3</a> </li>
                       
                          <li><a href='/headlines/nba/361260/blazers-considering-lineup-changes-for-game-3?ls=roto:nba:gnav'>Blazers considering lineup changes for Game 3</a> </li>
                       
                          <li><a href='/headlines/nba/361259/cavs-win-game-2-behind-lebron-james-46-pts?ls=roto:nba:gnav'>Cavs win Game 2 behind LeBron James' 46 pts</a> </li>
                       
                          <li><a href='/headlines/nba/361249/victor-oladipo-battles-foul-trouble-in-game-2?ls=roto:nba:gnav'>Victor Oladipo battles foul trouble in Game 2</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/79370/289/shark-attack-eliminates-ducks?ls=roto:nhl:gnav'>Shark Attack Eliminates Ducks</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/nhl/79353/289/daily-dose-vegas-sweeps?ls=roto:nhl:gnav'>Daily Dose: Vegas Sweeps</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/79328/289/andersen-shines-in-toronto-win?ls=roto:nhl:gnav'>Andersen shines in Toronto Win</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/79307/289/jackets-love-playoff-overtime?ls=roto:nhl:gnav'>Jackets Love Playoff Overtime</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/79297/289/daily-dose-shark-party?ls=roto:nhl:gnav'>Daily Dose: Shark Party</a> <span class="date">Apr&nbsp;15</span></li>
                       
                          <li><a href='/articles/nhl/79266/218/mock-draft-10?ls=roto:nhl:gnav'>Mock Draft 1.0</a> <span class="date">Apr&nbsp;14</span></li>
                       
                          <li><a href='/articles/nhl/79258/289/knights-top-kings-in-2ot?ls=roto:nhl:gnav'>Knights Top Kings in 2OT</a> <span class="date">Apr&nbsp;14</span></li>
                       
                          <li><a href='/articles/nhl/79238/289/bruins-decisively-take-game-1?ls=roto:nhl:gnav'>Bruins Decisively Take Game 1</a> <span class="date">Apr&nbsp;13</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/339386/sharks-sweep-ducks-will-play-vgk-in-round-2?ls=roto:nhl:gnav'>Sharks sweep Ducks, will play VGK in Round 2</a> </li>
                       
                          <li><a href='/headlines/nhl/339383/filip-forsberg-scores-1g-1a-in-gm-4-win?ls=roto:nhl:gnav'>Filip Forsberg scores 1G, 1A in GM 4 win</a> </li>
                       
                          <li><a href='/headlines/nhl/339382/jonathan-bernier-injured-in-gm-4-on-wednesday?ls=roto:nhl:gnav'>Jonathan Bernier injured in GM 4 on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nhl/339379/sami-vatanen-(ubi)-leaves-wednesdays-game?ls=roto:nhl:gnav'>Sami Vatanen (UBI) leaves Wednesday's game</a> </li>
                       
                          <li><a href='/headlines/nhl/339377/nikita-kucherov-records-2g-1a-in-game-4?ls=roto:nhl:gnav'>Nikita Kucherov records 2G, 1A in Game 4</a> </li>
                       
                          <li><a href='/headlines/nhl/339375/jarnkrok-(ubi)-returns-to-action-in-game-4?ls=roto:nhl:gnav'>Jarnkrok (UBI) returns to action in Game 4</a> </li>
                       
                          <li><a href='/headlines/nhl/339370/crosby-sets-pens-franchise-mark-in-game-4-win?ls=roto:nhl:gnav'>Crosby sets Pens franchise mark in Game 4 win</a> </li>
                       
                          <li><a href='/headlines/nhl/339367/morrissey-suspended-1-game-for-cross-checking?ls=roto:nhl:gnav'>Morrissey suspended 1 game for cross-checking</a> </li>
                       
                          <li><a href='/headlines/nhl/339364/nolan-patrick-to-center-top-line-on-wednesday?ls=roto:nhl:gnav'>Nolan Patrick to center top line on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nhl/339361/anze-kopitar-nominated-for-selke-trophy?ls=roto:nhl:gnav'>Anze Kopitar nominated for Selke Trophy</a> </li>
                       
                          <li><a href='/headlines/nhl/339355/sean-couturier-wont-play-vs-pit-in-game-4?ls=roto:nhl:gnav'>Sean Couturier won't play vs. PIT in Game 4</a> </li>
                       
                          <li><a href='/headlines/nhl/339343/tyler-johnson-(undisclosed)-to-play-in-game-4?ls=roto:nhl:gnav'>Tyler Johnson (undisclosed) to play in Game 4</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/79368/229/toyota-owners-400-cheat-sheet?ls=roto:nas:gnav'>Toyota Owners 400 Cheat Sheet</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/79348/538/fantasy-live-toyota-400?ls=roto:nas:gnav'>Fantasy Live: Toyota 400</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/79323/307/wrapup-bristol-motor-speedway?ls=roto:nas:gnav'>Wrapup: Bristol Motor Speedway</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/79267/408/weekend-update-bristol?ls=roto:nas:gnav'>Weekend Update: Bristol</a> <span class="date">Apr&nbsp;14</span></li>
                       
                          <li><a href='/articles/nas/79253/408/start-or-park-food-city-500?ls=roto:nas:gnav'>Start or Park: Food City 500</a> <span class="date">Apr&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/79213/229/food-city-500-cheat-sheet?ls=roto:nas:gnav'>Food City 500 Cheat Sheet</a> <span class="date">Apr&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/79185/538/fantasy-live-food-city-500?ls=roto:nas:gnav'>Fantasy Live: Food City 500</a> <span class="date">Apr&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/79231/537/dfs-preview-food-city-500?ls=roto:nas:gnav'>DFS Preview: Food City 500</a> <span class="date">Apr&nbsp;12</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/50476/jeb-burton-toyotacare-250-advance?ls=roto:nas:gnav'>Jeb Burton: ToyotaCare 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/50475/matt-tifft-toyotacare-250-advance?ls=roto:nas:gnav'>Matt Tifft: ToyotaCare 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/50474/hemric-richmond-(va)-raceway-double-duty?ls=roto:nas:gnav'>Hemric: Richmond (VA) Raceway Double Duty</a> </li>
                       
                          <li><a href='/headlines/nas/50473/goodale-chasing-first-spring-sizzler-trophy?ls=roto:nas:gnav'>Goodale chasing first Spring Sizzler trophy</a> </li>
                       
                          <li><a href='/headlines/nas/50472/lutz-looking-for-first-nwmt-win-at-stafford?ls=roto:nas:gnav'>Lutz looking for first NWMT win at Stafford</a> </li>
                       
                          <li><a href='/headlines/nas/50471/peters-to-attempt-talladega-cup-debut-wrbr?ls=roto:nas:gnav'>Peters to attempt Talladega Cup debut w/RBR</a> </li>
                       
                          <li><a href='/headlines/nas/50470/rookie-decker-set-for-salem-debut-sunday?ls=roto:nas:gnav'>Rookie Decker set for Salem debut Sunday</a> </li>
                       
                          <li><a href='/headlines/nas/50469/cole-powell-new-driver-of-pintys-no-3-entry?ls=roto:nas:gnav'>Cole Powell new driver of Pinty's No. 3 entry</a> </li>
                       
                          <li><a href='/headlines/nas/50468/michael-annett-toyotacare-250-advance?ls=roto:nas:gnav'>Michael Annett: ToyotaCare 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/50467/tyler-reddick-toyotacare-250-advance?ls=roto:nas:gnav'>Tyler Reddick: ToyotaCare 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/50466/justin-allgaier-toyotacare-250-advance?ls=roto:nas:gnav'>Justin Allgaier: ToyotaCare 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/50465/elliott-sadler-toyotacare-250-advance?ls=roto:nas:gnav'>Elliott Sadler: ToyotaCare 250 advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/79359/536/dfs-dish-valero-texas-open?ls=roto:gol:gnav'>DFS Dish: Valero Texas Open</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/gol/79347/393/expert-picks-texas-open?ls=roto:gol:gnav'>Expert Picks: Texas Open</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/79324/275/non-member-kodaira-wins-rbc?ls=roto:gol:gnav'>Non-member Kodaira wins RBC</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/79321/519/valero-texas-open-preview?ls=roto:gol:gnav'>Valero Texas Open Preview</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/79314/460/trophee-hassan-ii-preview?ls=roto:gol:gnav'>Trophee Hassan II Preview</a> <span class="date">Apr&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/79205/536/dfs-dish-rbc-heritage?ls=roto:gol:gnav'>DFS Dish: RBC Heritage</a> <span class="date">Apr&nbsp;11</span></li>
                       
                          <li><a href='/articles/gol/79189/393/expert-picks-rbc-heritage?ls=roto:gol:gnav'>Expert Picks: RBC Heritage</a> <span class="date">Apr&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/79162/275/reed-wins-82nd-masters-by-one?ls=roto:gol:gnav'>Reed wins 82nd Masters by one</a> <span class="date">Apr&nbsp;9</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/53693/world-no-10-sergio-garcia-is-top-dog-at-vto?ls=roto:gol:gnav'>World No. 10 Sergio Garcia is top dog at VTO</a> </li>
                       
                          <li><a href='/headlines/gol/53687/bob-estes-wds-ahead-of-valero-texas-open?ls=roto:gol:gnav'>Bob Estes WDs ahead of Valero Texas Open</a> </li>
                       
                          <li><a href='/headlines/gol/53686/in-form-ancer-preps-for-home-game-at-valero?ls=roto:gol:gnav'>In-form Ancer preps for home game at Valero</a> </li>
                       
                          <li><a href='/headlines/gol/53675/alex-cejka-wds-ahead-of-valero-texas-open?ls=roto:gol:gnav'>Alex Cejka WDs ahead of Valero Texas Open</a> </li>
                       
                          <li><a href='/headlines/gol/53672/chappell-returns-to-site-of-maiden-win-at-vto?ls=roto:gol:gnav'>Chappell returns to site of maiden win at VTO</a> </li>
                       
                          <li><a href='/headlines/gol/53670/dunne-will-look-to-go-one-better-in-morocco?ls=roto:gol:gnav'>Dunne will look to go one better in Morocco</a> </li>
                       
                          <li><a href='/headlines/gol/53663/world-no-1-am-(niemann)-turning-pro-at-vto?ls=roto:gol:gnav'>World No. 1 Am (Niemann) turning pro at VTO</a> </li>
                       
                          <li><a href='/headlines/gol/53653/f-molinari-(shoulder)-wds-ahead-of-valero?ls=roto:gol:gnav'>F. Molinari (shoulder) WDs ahead of Valero</a> </li>
                       
                          <li><a href='/headlines/gol/53648/horschel-r4-72-for-first-top-10-in-10-months?ls=roto:gol:gnav'>Horschel R4 72 for first top 10 in 10 months</a> </li>
                       
                          <li><a href='/headlines/gol/53647/simpson-nets-third-top-5-of-season--heritage?ls=roto:gol:gnav'>Simpson nets third top 5 of season @ Heritage</a> </li>
                       
                          <li><a href='/headlines/gol/53646/si-woo-kim-r4-71-loses-the-rbc-in-extra-time?ls=roto:gol:gnav'>Si Woo Kim R4 71; loses the RBC in extra time</a> </li>
                       
                          <li><a href='/headlines/gol/53645/non-member-kodaira-wins-rbc-in-sudden-death?ls=roto:gol:gnav'>Non-member Kodaira wins RBC in sudden death</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/79373/271/nfl-draft-needs-saints?ls=roto:cfb:gnav'>NFL Draft Needs: Saints</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/78761/271/nfl-draft-needs-schedule?ls=roto:cfb:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/79356/271/nfl-draft-needs-panthers?ls=roto:cfb:gnav'>NFL Draft Needs: Panthers</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/cfb/79352/271/nfl-draft-needs-falcons?ls=roto:cfb:gnav'>NFL Draft Needs: Falcons</a> <span class="date">Apr&nbsp;18</span></li>
                       
                          <li><a href='/articles/cfb/79344/344/seven-round-mock-draft?ls=roto:cfb:gnav'>Seven-round Mock Draft</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/79330/271/nfl-draft-needs-49ers?ls=roto:cfb:gnav'>NFL Draft Needs: 49ers</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/79333/271/nfl-draft-needs-seahawks?ls=roto:cfb:gnav'>NFL Draft Needs: Seahawks</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/79325/325/nfl-draft-lb-rankings?ls=roto:cfb:gnav'>NFL Draft LB Rankings</a> <span class="date">Apr&nbsp;16</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/82107/dj-moore-visits-cowboys-bills--and--patriots?ls=roto:cfb:gnav'>D.J. Moore visits Cowboys, Bills, & Patriots</a> </li>
                       
                          <li><a href='/headlines/cfb/82097/ncaa-opts-not-to-loosen-redshirt-policy?ls=roto:cfb:gnav'>NCAA opts not to loosen redshirt policy</a> </li>
                       
                          <li><a href='/headlines/cfb/82091/fits-like-glove-sutton-visiting-cowboys?ls=roto:cfb:gnav'>Fits like glove? Sutton visiting Cowboys</a> </li>
                       
                          <li><a href='/headlines/cfb/82090/oklahoma-rb-sermon-avoids-serious-injury?ls=roto:cfb:gnav'>Oklahoma RB Sermon avoids serious injury</a> </li>
                       
                          <li><a href='/headlines/cfb/82085/nesn-report-patriots-interested-in-rosen?ls=roto:cfb:gnav'>NESN report: Patriots interested in Rosen</a> </li>
                       
                          <li><a href='/headlines/cfb/82081/texas-a-and-m-lands-four-star-dt-demarvin-leal?ls=roto:cfb:gnav'>Texas A&M lands four-star DT DeMarvin Leal</a> </li>
                       
                          <li><a href='/headlines/cfb/82078/tennessee-qb-dormady-transfers-to-houston?ls=roto:cfb:gnav'>Tennessee QB Dormady transfers to Houston</a> </li>
                       
                          <li><a href='/headlines/cfb/82076/tua-tagovailoa-(finger)-out-for-spring-game?ls=roto:cfb:gnav'>Tua Tagovailoa (finger) out for spring game</a> </li>
                       
                          <li><a href='/headlines/cfb/82074/barkleys-handlers-dont-want-him-in-cle?ls=roto:cfb:gnav'>Barkley's handlers 'don't want him in CLE'</a> </li>
                       
                          <li><a href='/headlines/cfb/82073/mcshay-saquon-to-nyg-feels-inevitable?ls=roto:cfb:gnav'>McShay: Saquon to NYG 'feels inevitable'</a> </li>
                       
                          <li><a href='/headlines/cfb/82072/arkansas-iol-ragnow-visited-the-panthers?ls=roto:cfb:gnav'>Arkansas iOL Ragnow visited the Panthers</a> </li>
                       
                          <li><a href='/headlines/cfb/82070/lsu-pass-rusher-arden-key-visiting-cowboys?ls=roto:cfb:gnav'>LSU pass rusher Arden Key visiting Cowboys</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/79343/506/perfect-xi-player-picks-wk35?ls=roto:bpl:gnav'>Perfect XI Player Picks WK35</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/79332/364/seans-super-subs---week-35?ls=roto:bpl:gnav'>Sean's Super Subs - Week 35</a> <span class="date">Apr&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/79260/388/team-news---week-34?ls=roto:bpl:gnav'>Team News - Week 34</a> <span class="date">Apr&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/79256/413/perfect-xi-player-picks-wk34?ls=roto:bpl:gnav'>Perfect XI Player Picks WK34</a> <span class="date">Apr&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/79248/388/late-fitness-check-gw34?ls=roto:bpl:gnav'>Late Fitness Check GW34</a> <span class="date">Apr&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/79247/364/seans-super-subs---week-34?ls=roto:bpl:gnav'>Sean's Super Subs - Week 34</a> <span class="date">Apr&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/79233/364/stags-take---gameweek-34?ls=roto:bpl:gnav'>Stag's Take - Gameweek 34</a> <span class="date">Apr&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/79220/364/fuzzys-fpl-favorites---gw34?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW34</a> <span class="date">Apr&nbsp;12</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/17382/romelu-lukaku-ices-win-as-a-substitute?ls=roto:bpl:gnav'>Romelu Lukaku ices win as a substitute</a> </li>
                       
                          <li><a href='/headlines/bpl/17381/arg-doctor-aguero-wont-be-100-at-world-cup?ls=roto:bpl:gnav'>ARG doctor: Aguero won't be 100% at World Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/17380/lfc-midfielder-on-the-mend-in-south-africa?ls=roto:bpl:gnav'>LFC midfielder on the mend in South Africa</a> </li>
                       
                          <li><a href='/headlines/bpl/17379/sanches-back-for-swans-relegation-fight?ls=roto:bpl:gnav'>Sanches back for Swans relegation fight</a> </li>
                       
                          <li><a href='/headlines/bpl/17377/leicester-duo-to-be-assessed?ls=roto:bpl:gnav'>Leicester duo to be assessed</a> </li>
                       
                          <li><a href='/headlines/bpl/17378/brighton-earn-deserved-draw-with-spurs?ls=roto:bpl:gnav'>Brighton earn deserved draw with Spurs</a> </li>
                       
                          <li><a href='/headlines/bpl/17375/marcos-alonso-charged-with-violent-conduct?ls=roto:bpl:gnav'>Marcos Alonso charged with violent conduct</a> </li>
                       
                          <li><a href='/headlines/bpl/17374/city-striker-sidelined-for-a-month?ls=roto:bpl:gnav'>City striker sidelined for a month</a> </li>
                       
                          <li><a href='/headlines/bpl/17373/wholesale-changes-signalled-by-mourinho?ls=roto:bpl:gnav'>Wholesale changes signalled by Mourinho</a> </li>
                       
                          <li><a href='/headlines/bpl/17371/carroll-returns-to-rescue-a-draw-for-west-ham?ls=roto:bpl:gnav'>Carroll returns to rescue a draw for West Ham</a> </li>
                       
                          <li><a href='/headlines/bpl/17372/stoke-denied-all-three-points-late-at-whu?ls=roto:bpl:gnav'>Stoke denied all three points late at WHU</a> </li>
                       
                          <li><a href='/headlines/bpl/17370/puncheon-progressing-nicely?ls=roto:bpl:gnav'>Puncheon progressing nicely</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/84.jpg" />
        <div class="column-info">
           <h2>Evan Silva</h2>
           <h3>Draft Analysis</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/79374/71/draft-analysis">NFL Draft Needs: Saints</option>
		<option value="/articles/nfl/78762/71/draft-analysis">NFL Draft Needs: Schedule</option>
		<option value="/articles/nfl/79357/71/draft-analysis">NFL Draft Needs: Panthers</option>
		<option value="/articles/nfl/79354/71/draft-analysis">NFL Draft Needs: Falcons</option>
		<option value="/articles/nfl/79331/71/draft-analysis">NFL Draft Needs: 49ers</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/71/draft-analysis" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/NO/0NFL_Payton_300.jpg" height="200" width="300" />
    </div>
    <h1>NFL Draft Needs: Saints</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, April 19, 2018</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/79374/71/nfl-draft-needs-saints' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p><em>Evan Silva (</em><a href="https://twitter.com/evansilva" target="_blank"><strong><em>@EvanSilva</em></strong></a><em>) is the Senior Football Editor for Rotoworld's NFL Page, and Josh Norris (</em><a href="https://twitter.com/joshnorris" target="_blank"><strong><em>@JoshNorris</em></strong></a><em>) leads Rotoworld's college football and NFL draft coverage. Together, they're breaking down every team's biggest needs and offering potential draft-day solutions.</em></p>
<p dir="ltr"><em><br /></em></p>
<p dir="ltr"><em>For a breakdown on every team, check out the&nbsp;team-by-team <a href="http://www.rotoworld.com/articles/nfl/78762/71/nfl-draft-needs-schedule" target="_blank">draft preview schedule</a>. </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints Team Need No. 1: Defensive Line<br /></strong></span></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p>The Saints&rsquo; defense took a big step forward as a unit last year, but they still ranked a below-par 22nd in QB hits (83) and 23rd in Football Outsiders&rsquo; run-defense DVOA. <a href="http://www.rotoworld.com/player/nfl/10406/hauoli-kikaha" target="_blank">Hau&rsquo;oli Kikaha</a> is better suited for a situational role than starting defensive end, and depth is needed on the interior line.</p><div><script>try{ mps.getAd && document.write(mps.getAd('rotoathena')) } catch (e) {}</script></div>
<p>&nbsp;</p>
<!--PROMOSTART-->
<p><strong><em></em></strong><em><strong>Editor's Note:</strong> Fantasy Baseball season is here! Compete in a live fantasy baseball snake draft right now! Drafts take as little as 2 minutes to complete and last just one night. For a limited time, DRAFT is giving Rotoworld readers a FREE entry into a real money draft and a Money-Back Guarantee up to $100! <a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote2" target="_blank">Here's the link</a></em></p>
<p>&nbsp;</p>
<!--PROMOEND-->
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints </strong></span></strong></span>Team Need No. 2: Pass Catcher</strong></span></strong></span><br /></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/NFL/10770/Cameron-Meredith" target="_blank">Cameron Meredith</a>&rsquo;s acquisition theoretically lessened this need, but he is coming off a torn ACL and MCL and is new to the Saints&rsquo; complex offense. No. 2 WR <a href="http://www.rotoworld.com/player/NFL/4168/Ted-Ginn" target="_blank">Ted Ginn</a> is 33, and No. 1 TE <a href="http://www.rotoworld.com/player/NFL/48/Ben-Watson" target="_blank">Ben Watson</a> turns 38 later this year. <a href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead" target="_blank">Willie Snead</a> seems to have fallen out of favor. New Orleans needs more talent at wideout and a potential long-term solution at tight end.</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints </strong></span></strong></span></strong></span></strong></span></strong></span>Team Need No. 3: Linebacker<br /></strong></span></strong></span></strong></span></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p>The Saints paid big money to MLB <a href="http://www.rotoworld.com/player/NFL/7547/Demario-Davis" target="_blank">Demario Davis</a> after his career year with the Jets. Weak- and strong-side linebacker are up for grabs to a mishmash of <a href="http://www.rotoworld.com/player/NFL/7436/Craig-Robertson" target="_blank">Craig Robertson</a>, <a href="http://www.rotoworld.com/player/NFL/8558/A.J.-Klein" target="_blank">A.J. Klein</a> and <a href="http://www.rotoworld.com/player/NFL/12327/Alex-Anzalone" target="_blank">Alex Anzalone</a>, none of whom deserve to enter training camp with a secure starting job. Beyond these more-glaring needs, the Saints will likely draft another cornerback and a quarterback at some point.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong>Norris&rsquo; Mock Draft</strong></span></p>
<p>&nbsp;</p>
<p><strong></strong><strong>Round 1 (27):</strong> TE <a href="http://www.rotoworld.com/player/CFB/136994/Mike-Gesicki" target="_blank">Mike Gesicki</a>, Penn State - Whether in the first round or in a trade down (no second-round pick), Gesicki just makes sense with the Saints. As Evan mentioned, they&rsquo;ve been searching for a tight end and have yet to find one. Gesicki would be an outstanding vertical threat and red zone option. I wonder if Saints coaches see Jimmy Graham in him.<br /><br /><strong>Round 3 (91):</strong> LB <a href="http://www.rotoworld.com/player/CFB/139415/Darius-Leonard" target="_blank">Darius Leonard</a>, South Carolina State - I reported the Saints brought Leonard in for a visit. I know they signed Davis. I know they drafted Anzalone. I know they paid Klein. However, finding a consistent piece (outside of Davis, who is locked in) seems to be a priority based on the prospects the Saints brought in for a visit. Leonard generated so much pre-draft interest that he had to turn down visits due to time constraints.<br /><br /><strong>Round 4 (127):</strong> DL <a href="http://www.rotoworld.com/player/CFB/140209/Bilal-Nichols" target="_blank">Bilal Nichols</a>, Delaware - Cameron Jordan can&rsquo;t carry the pass rush forever. Enter Nichols, who is explosive and disruptive from the interior, even in a situational role.<br /><br /><strong>Round 5 (147):</strong> EDGE <a href="http://www.rotoworld.com/player/CFB/139431/Justin-Lawler" target="_blank">Justin Lawler</a>, SMU - The Saints brought in Lawler for a visit, as did the Rams and other teams. He might be one of the NFL&rsquo;s favorite day three pass rushers, a position that is difficult to find in that area of the draft.<br /><br /><strong>Round 5 (164):</strong> WR <a href="http://www.rotoworld.com/player/CFB/137166/Cedrick-Wilson" target="_blank">Cedrick Wilson</a>, Boise State - A team visit. Wilson was used on underneath crossing routes and vertical routes at Boise State, a similar role to what Ted Ginn was asked to play at points during his career.<br /><br /><strong>Round 6 (189):</strong> OL <strong>Gerhard de Beer</strong>, Arizona - An athletic offensive line prospect to develop.<br /><br /><strong>Round 6 (201):</strong> DB <a href="http://www.rotoworld.com/player/cfb/136281/joshua-kalu" target="_blank">Josh Kalu</a>, Nebraska - I&rsquo;m a big fan of Kalu&rsquo;s. He&rsquo;s a press corner with length and athleticism. As a safety he was out of position in 2017.<br /><br /><strong>Round 7 (245):</strong> DL <a href="http://www.rotoworld.com/player/CFB/132613/Dee-Liner" target="_blank">Dee Liner</a>, Arkansas State - A big bodied nose tackle. As a seventh round pick he might wind up on the practice squad.</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p><em>Evan Silva (</em><a href="https://twitter.com/evansilva" target="_blank"><strong><em>@EvanSilva</em></strong></a><em>) is the Senior Football Editor for Rotoworld's NFL Page, and Josh Norris (</em><a href="https://twitter.com/joshnorris" target="_blank"><strong><em>@JoshNorris</em></strong></a><em>) leads Rotoworld's college football and NFL draft coverage. Together, they're breaking down every team's biggest needs and offering potential draft-day solutions.</em></p>
<p dir="ltr"><em><br /></em></p>
<p dir="ltr"><em>For a breakdown on every team, check out the&nbsp;team-by-team <a href="http://www.rotoworld.com/articles/nfl/78762/71/nfl-draft-needs-schedule" target="_blank">draft preview schedule</a>. </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints Team Need No. 1: Defensive Line<br /></strong></span></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p>The Saints&rsquo; defense took a big step forward as a unit last year, but they still ranked a below-par 22nd in QB hits (83) and 23rd in Football Outsiders&rsquo; run-defense DVOA. <a href="http://www.rotoworld.com/player/nfl/10406/hauoli-kikaha" target="_blank">Hau&rsquo;oli Kikaha</a> is better suited for a situational role than starting defensive end, and depth is needed on the interior line.</p>
<p>&nbsp;</p>
<!--PROMOSTART-->
<p><strong><em></em></strong><em><strong>Editor's Note:</strong> Fantasy Baseball season is here! Compete in a live fantasy baseball snake draft right now! Drafts take as little as 2 minutes to complete and last just one night. For a limited time, DRAFT is giving Rotoworld readers a FREE entry into a real money draft and a Money-Back Guarantee up to $100! <a href="http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-EditorsNote2" target="_blank">Here's the link</a></em></p>
<p>&nbsp;</p>
<!--PROMOEND-->
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints </strong></span></strong></span>Team Need No. 2: Pass Catcher</strong></span></strong></span><br /></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/NFL/10770/Cameron-Meredith" target="_blank">Cameron Meredith</a>&rsquo;s acquisition theoretically lessened this need, but he is coming off a torn ACL and MCL and is new to the Saints&rsquo; complex offense. No. 2 WR <a href="http://www.rotoworld.com/player/NFL/4168/Ted-Ginn" target="_blank">Ted Ginn</a> is 33, and No. 1 TE <a href="http://www.rotoworld.com/player/NFL/48/Ben-Watson" target="_blank">Ben Watson</a> turns 38 later this year. <a href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead" target="_blank">Willie Snead</a> seems to have fallen out of favor. New Orleans needs more talent at wideout and a potential long-term solution at tight end.</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong><span style="font-size: medium;"><strong>Saints </strong></span></strong></span></strong></span></strong></span></strong></span>Team Need No. 3: Linebacker<br /></strong></span></strong></span></strong></span></strong></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><strong>Silva&rsquo;s Analysis</strong></span></p>
<p>&nbsp;</p>
<p>The Saints paid big money to MLB <a href="http://www.rotoworld.com/player/NFL/7547/Demario-Davis" target="_blank">Demario Davis</a> after his career year with the Jets. Weak- and strong-side linebacker are up for grabs to a mishmash of <a href="http://www.rotoworld.com/player/NFL/7436/Craig-Robertson" target="_blank">Craig Robertson</a>, <a href="http://www.rotoworld.com/player/NFL/8558/A.J.-Klein" target="_blank">A.J. Klein</a> and <a href="http://www.rotoworld.com/player/NFL/12327/Alex-Anzalone" target="_blank">Alex Anzalone</a>, none of whom deserve to enter training camp with a secure starting job. Beyond these more-glaring needs, the Saints will likely draft another cornerback and a quarterback at some point.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: medium;"><strong>Norris&rsquo; Mock Draft</strong></span></p>
<p>&nbsp;</p>
<p><strong></strong><strong>Round 1 (27):</strong> TE <a href="http://www.rotoworld.com/player/CFB/136994/Mike-Gesicki" target="_blank">Mike Gesicki</a>, Penn State - Whether in the first round or in a trade down (no second-round pick), Gesicki just makes sense with the Saints. As Evan mentioned, they&rsquo;ve been searching for a tight end and have yet to find one. Gesicki would be an outstanding vertical threat and red zone option. I wonder if Saints coaches see Jimmy Graham in him.<br /><br /><strong>Round 3 (91):</strong> LB <a href="http://www.rotoworld.com/player/CFB/139415/Darius-Leonard" target="_blank">Darius Leonard</a>, South Carolina State - I reported the Saints brought Leonard in for a visit. I know they signed Davis. I know they drafted Anzalone. I know they paid Klein. However, finding a consistent piece (outside of Davis, who is locked in) seems to be a priority based on the prospects the Saints brought in for a visit. Leonard generated so much pre-draft interest that he had to turn down visits due to time constraints.<br /><br /><strong>Round 4 (127):</strong> DL <a href="http://www.rotoworld.com/player/CFB/140209/Bilal-Nichols" target="_blank">Bilal Nichols</a>, Delaware - Cameron Jordan can&rsquo;t carry the pass rush forever. Enter Nichols, who is explosive and disruptive from the interior, even in a situational role.<br /><br /><strong>Round 5 (147):</strong> EDGE <a href="http://www.rotoworld.com/player/CFB/139431/Justin-Lawler" target="_blank">Justin Lawler</a>, SMU - The Saints brought in Lawler for a visit, as did the Rams and other teams. He might be one of the NFL&rsquo;s favorite day three pass rushers, a position that is difficult to find in that area of the draft.<br /><br /><strong>Round 5 (164):</strong> WR <a href="http://www.rotoworld.com/player/CFB/137166/Cedrick-Wilson" target="_blank">Cedrick Wilson</a>, Boise State - A team visit. Wilson was used on underneath crossing routes and vertical routes at Boise State, a similar role to what Ted Ginn was asked to play at points during his career.<br /><br /><strong>Round 6 (189):</strong> OL <strong>Gerhard de Beer</strong>, Arizona - An athletic offensive line prospect to develop.<br /><br /><strong>Round 6 (201):</strong> DB <a href="http://www.rotoworld.com/player/cfb/136281/joshua-kalu" target="_blank">Josh Kalu</a>, Nebraska - I&rsquo;m a big fan of Kalu&rsquo;s. He&rsquo;s a press corner with length and athleticism. As a safety he was out of position in 2017.<br /><br /><strong>Round 7 (245):</strong> DL <a href="http://www.rotoworld.com/player/CFB/132613/Dee-Liner" target="_blank">Dee Liner</a>, Arkansas State - A big bodied nose tackle. As a seventh round pick he might wind up on the practice squad.</p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/71/draft-analysis" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Evan Silva is a senior football editor for Rotoworld.com.  He can be found  <a href="http://twitter.com/evansilva" target=_new> on Twitter </a>.<br />Email :<a href='mailto:evansilva@rotoworld.com'>Evan Silva</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/79374/71/nfl-draft-needs-saints' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">MIA</span><span>:</span><a href='/headlines/nfl/375268/fins-likely-to-pick-up-parkers-5th-yr-option?ls=roto:MIA:topheadlines'>Fins likely to pick up Parker's 5th-yr option</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/375264/jets-higher-on-baker-mayfield-than-josh-rosen?ls=roto:CLG:topheadlines'>Jets higher on Baker Mayfield than Josh Rosen</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/375261/as-expected-leveon-a-no-show-for-steelers?ls=roto:PIT:topheadlines'>As expected: Le'Veon a no-show for Steelers</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/375258/report-patriots-expressing-interest-in-rosen?ls=roto:CLG:topheadlines'>Report: Patriots expressing interest in Rosen</a></li>
                   
                      <li><span class="sport">NE</span><span>:</span><a href='/headlines/nfl/375256/tom-brady-preparing-normally-for-2018-season?ls=roto:NE:topheadlines'>Tom Brady preparing normally for 2018 season</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/375255/mcshay-ilb-roquan-smith-tops-oaks-wish-list?ls=roto:CLG:topheadlines'>McShay: ILB Roquan Smith tops OAK's wish list</a></li>
                   
                      <li><span class="sport">TEN</span><span>:</span><a href='/headlines/nfl/375254/no-brainer-titans-pick-up-mariotas-option?ls=roto:TEN:topheadlines'>No-brainer: Titans pick up Mariota's option</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/375253/saquon-barkleys-agents-dont-want-him-in-cle?ls=roto:CLG:topheadlines'>Saquon Barkley's agents don't want him in CLE</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/375252/mcshay-barkley-to-giants-feels-inevitable?ls=roto:CLG:topheadlines'>McShay: Barkley to Giants 'feels inevitable'</a></li>
                   
                      <li><span class="sport">NE</span><span>:</span><a href='/headlines/nfl/375250/report-tom-brady-hasnt-committed-to-playing?ls=roto:NE:topheadlines'>Report: Tom Brady hasn't committed to playing</a></li>
                   
                      <li><span class="sport">DAL</span><span>:</span><a href='/headlines/nfl/375247/jason-witten-confirms-hes-returning-in-2018?ls=roto:DAL:topheadlines'>Jason Witten confirms he's returning in 2018</a></li>
                   
                      <li><span class="sport">CHI</span><span>:</span><a href='/headlines/nfl/375243/nagy-confirms-howard-as-bears-featured-back?ls=roto:CHI:topheadlines'>Nagy confirms Howard as Bears' featured back</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Draft Analysis Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/71/draft-analysis" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/79374/71/nfl-draft-needs-saints'>NFL Draft Needs: Saints</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/78762/71/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/79357/71/nfl-draft-needs-panthers'>NFL Draft Needs: Panthers</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/79354/71/nfl-draft-needs-falcons'>NFL Draft Needs: Falcons</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/79331/71/nfl-draft-needs-49ers'>NFL Draft Needs: 49ers</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/5558/dez-bryant/1'>D. Bryant</a><span class='league'>FA</span><span class='number'> (5867)</span></li><li><span class='order'>2</span><a href='/player/nfl/11417/daryl-worley/1'>D. Worley</a><span class='league'>FA</span><span class='number'> (2029)</span></li><li><span class='order'>3</span><a href='/player/nfl/1163/tom-brady/1'>T. Brady</a><span class='league'>NE</span><span class='number'> (1961)</span></li><li><span class='order'>4</span><a href='/player/nfl/6530/colin-kaepernick/1'>C. Kaepernick</a><span class='league'>FA</span><span class='number'> (1818)</span></li><li><span class='order'>5</span><a href='/player/nfl/5192/mark-sanchez/1'>M. Sanchez</a><span class='league'>FA</span><span class='number'> (1761)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/12175/reuben-foster/1'>R. Foster</a><span class='league'>SF</span><span class='number'> (1667)</span></li><li><span class='order'>7</span><a href='/player/nfl/9403/odell-beckham/1'>O. Beckham</a><span class='league'>NYG</span><span class='number'> (1613)</span></li><li><span class='order'>8</span><a href='/player/nfl/13072/baker-mayfield/1'>B. Mayfield</a><span class='league'>CLG</span><span class='number'> (1569)</span></li><li><span class='order'>9</span><a href='/player/nfl/12231/malik-mcdowell/1'>M. McDowell</a><span class='league'>SEA</span><span class='number'> (1562)</span></li><li><span class='order'>10</span><a href='/player/nfl/13048/saquon-barkley/1'>S. Barkley</a><span class='league'>CLG</span><span class='number'> (1548)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Evan Silva Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/79374/71/nfl-draft-needs-saints'>NFL Draft Needs: Saints</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/78762/71/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79357/71/nfl-draft-needs-panthers'>NFL Draft Needs: Panthers</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79354/71/nfl-draft-needs-falcons'>NFL Draft Needs: Falcons</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/79331/71/nfl-draft-needs-49ers'>NFL Draft Needs: 49ers</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-draft-nfc-west-team-needs'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NFC West draft needs' alt='NFC West draft needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/49ers.jpg' /></a><br />NFC West draft needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-draft-shaquem-griffin-should-join-brother-seattle-seahawks'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Seahawks should take Griffin' alt='Seahawks should take Griffin' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/griffin.jpg' /></a><br />Seahawks should take Griffin</li><li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-draft-san-francisco-49ers-need-potential-reuben-foster-replacement'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Draft: Who should SF take?' alt='Draft: Who should SF take?' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/edmunds.jpg' /></a><br />Draft: Who should SF take?</li><li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-draft-needs-nfc-north'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Draft: NFC North needs' alt='Draft: NFC North needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/stu_roto_nfcnorthteamneeds_180413_roto.jpg' /></a><br />Draft: NFC North needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-mock-draft-40'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Draft: Norris' latest mock' alt='Draft: Norris' latest mock' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/norris_0.jpg' /></a><br />Draft: Norris' latest mock</li><li><a target='_blank' href='http://www.nbcsports.com/video/nascar-fantasy-live-picks-bristol'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NASCAR Fantasy: Bristol' alt='NASCAR Fantasy: Bristol' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/bristol_0.jpg' /></a><br />NASCAR Fantasy: Bristol</li><li><a target='_blank' href='http://www.nbcsports.com/video/green-bay-packers-should-look-florida-states-harold-landry'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='GB should be aggressive' alt='GB should be aggressive' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/harold-landry-roto.jpg' /></a><br />GB should be aggressive</li><li><a target='_blank' href='http://www.nbcsports.com/video/2018-nfl-draft-minnesota-vikings-could-use-offensive-guard-will-hernandez'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Draft: Vikings need guard' alt='Draft: Vikings need guard' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/stu_roto_vikingsteamneeds_180413_1920x1080.jpg' /></a><br />Draft: Vikings need guard</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/79374/71/nfl-draft-needs-saints" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/NO/0NFL_Payton_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/79374/71/nfl-draft-needs-saints'>NFL Draft Needs: Saints</a><br /><span class='date'>Apr&nbsp;19</span></h2>
                <span class="date"></span>
                Evan Silva and Josh Norris walk through the Saints' top three needs and offer options for each of their draft picks.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79374/71/nfl-draft-needs-saints'>NFL Draft Needs: Saints</a> <span class="date">Apr&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78762/71/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79357/71/nfl-draft-needs-panthers'>NFL Draft Needs: Panthers</a> <span class="date">Apr&nbsp;18</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79354/71/nfl-draft-needs-falcons'>NFL Draft Needs: Falcons</a> <span class="date">Apr&nbsp;18</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79339/472/angry-dez'>Angry Dez</a> <span class="date">Apr&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79331/71/nfl-draft-needs-49ers'>NFL Draft Needs: 49ers</a> <span class="date">Apr&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79334/71/nfl-draft-needs-seahawks'>NFL Draft Needs: Seahawks</a> <span class="date">Apr&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/79311/71/nfl-draft-needs-rams'>NFL Draft Needs: Rams</a> <span class="date">Apr&nbsp;16</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375268/fins-likely-to-pick-up-parkers-5th-yr-option'>Fins likely to pick up Parker's 5th-yr option</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375264/jets-higher-on-baker-mayfield-than-josh-rosen'>Jets higher on Baker Mayfield than Josh Rosen</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375261/as-expected-leveon-a-no-show-for-steelers'>As expected: Le'Veon a no-show for Steelers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375258/report-patriots-expressing-interest-in-rosen'>Report: Patriots expressing interest in Rosen</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375256/tom-brady-preparing-normally-for-2018-season'>Tom Brady preparing normally for 2018 season</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375255/mcshay-ilb-roquan-smith-tops-oaks-wish-list'>McShay: ILB Roquan Smith tops OAK's wish list</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375254/no-brainer-titans-pick-up-mariotas-option'>No-brainer: Titans pick up Mariota's option</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375253/saquon-barkleys-agents-dont-want-him-in-cle'>Saquon Barkley's agents don't want him in CLE</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375252/mcshay-barkley-to-giants-feels-inevitable'>McShay: Barkley to Giants 'feels inevitable'</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375250/report-tom-brady-hasnt-committed-to-playing'>Report: Tom Brady hasn't committed to playing</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375247/jason-witten-confirms-hes-returning-in-2018'>Jason Witten confirms he's returning in 2018</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/375243/nagy-confirms-howard-as-bears-featured-back'>Nagy confirms Howard as Bears' featured back</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Play Best Ball fantasy football over at DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/baseball/main_page.aspx'>Get the MLB Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
