<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '76547';omni.contenttitle = 'the-nfl-week-15-worksheet';omni.pageTitle = '/articles/nfl/76547/478/the-nfl-week-15-worksheet';</script><script type='text/javascript'>if(!omni) omni = {};omni.author='Rich Hribar';omni.subfeature = 'The Worksheet';omni.contenttitle = 'The NFL Week 15 Worksheet';omni.contenttype ='Story';omni.contentid = '76547';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="The NFL Week 15 Worksheet - The Worksheet" /><meta id="metadescription" name="description" content="Rich Hribar provides a statistical snapshot of every Week 15 NFL game." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/76547/478/the-nfl-week-15-worksheet" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	The NFL Week 15 Worksheet - The Worksheet - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="The NFL Week 15 Worksheet - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The NFL Week 15 Worksheet - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/BUF/0NFL_McCoy_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/76547/478/the-nfl-week-15-worksheet" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/76547/478/the-nfl-week-15-worksheet';rw_pagename = '/articles/nfl/76547/478/the-nfl-week-15-worksheet';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./the-nfl-week-15-worksheet" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA1o7LPteKskqZ7MLol3m0O2/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgOEV1NJBgIhZD/gwP3q6xwpo3ZW2ph0F2IwbGaCL3pc6j4QiyYF/ze4WnmIZYDNTNVdwFefrQD06EBpMnPd8rZCckhCE0KLH1h3PiFe8DlL5YWVWZkFLmzflmy1EwtDDQ20X+PEsFCBdyhV2F4G89XmcJyE+rk/MRR4jO/JFhnYoBCdMEsHddemhCQXoDvcTT+jk8Qc=" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|golf|epl|nascar|nhl|nba|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f76547%2f478%2fthe-nfl-week-15-worksheet'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/76537/224/winter-meetings-day-two?ls=roto:mlb:gnav'>Winter Meetings: Day Two</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/mlb/76513/224/winter-meetings-day-one?ls=roto:mlb:gnav'>Winter Meetings: Day One</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/mlb/76488/224/winter-meetings-storylines?ls=roto:mlb:gnav'>Winter Meetings Storylines</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/mlb/76439/127/stanton-to-become-bronx-bomber?ls=roto:mlb:gnav'>Stanton to Become Bronx Bomber</a> <span class="date">Dec&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/76401/137/lowdown-ms-go-fishing?ls=roto:mlb:gnav'>Lowdown: M's Go Fishing</a> <span class="date">Dec&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/76365/137/lowdown-bronx-tales?ls=roto:mlb:gnav'>Lowdown: Bronx Tales</a> <span class="date">Dec&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/76310/137/lowdown-making-the-cut?ls=roto:mlb:gnav'>Lowdown: Making the Cut</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/76231/137/lowdown-hot-stove-warming?ls=roto:mlb:gnav'>Lowdown: Hot Stove Warming?</a> <span class="date">Dec&nbsp;1</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/559107/jake-mcgee-has-agreement-to-return-to-col?ls=roto:mlb:gnav'>Jake McGee has agreement to return to COL</a> </li>
                       
                          <li><a href='/headlines/mlb/559106/nym-laa-mil-on-ian-kinslers-no-trade-list?ls=roto:mlb:gnav'>NYM, LAA, MIL on Ian Kinsler's no-trade list</a> </li>
                       
                          <li><a href='/headlines/mlb/559104/michael-pineda-inks-two-year-deal-with-twins?ls=roto:mlb:gnav'>Michael Pineda inks two-year deal with Twins</a> </li>
                       
                          <li><a href='/headlines/mlb/559103/dbacks-to-meet-with-jd-martinez-on-weds?ls=roto:mlb:gnav'>D'Backs to meet with J.D. Martinez on Weds.</a> </li>
                       
                          <li><a href='/headlines/mlb/559095/shohei-ohtani-has-ucl-damage-in-right-elbow?ls=roto:mlb:gnav'>Shohei Ohtani has UCL damage in right elbow</a> </li>
                       
                          <li><a href='/headlines/mlb/559094/tex-offering-marginal-prospects-for-greinke?ls=roto:mlb:gnav'>TEX offering 'marginal prospects' for Greinke</a> </li>
                       
                          <li><a href='/headlines/mlb/559093/phillies-sign-tommy-hunter-to-two-year-deal?ls=roto:mlb:gnav'>Phillies sign Tommy Hunter to two-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/559090/nationals-showing-interest-in-rp-wade-davis?ls=roto:mlb:gnav'>Nationals showing interest in RP Wade Davis</a> </li>
                       
                          <li><a href='/headlines/mlb/559088/blue-jays-met-with-cc-sabathia-on-tuesday?ls=roto:mlb:gnav'>Blue Jays met with CC Sabathia on Tuesday</a> </li>
                       
                          <li><a href='/headlines/mlb/559087/cubs-finalize-2-year-$21m-deal-with-morrow?ls=roto:mlb:gnav'>Cubs finalize 2-year, $21M deal with Morrow</a> </li>
                       
                          <li><a href='/headlines/mlb/559086/drew-smyly-signs-2-yr-$10m-deal-with-cubs?ls=roto:mlb:gnav'>Drew Smyly signs 2-yr, $10M deal with Cubs</a> </li>
                       
                          <li><a href='/headlines/mlb/559081/kc-getting-many-many-hits-on-danny-duffy?ls=roto:mlb:gnav'>KC getting 'many, many hits' on Danny Duffy</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet?ls=roto:nfl:gnav'>The NFL Week 15 Worksheet</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nfl/76542/77/daily-dose-pack-man?ls=roto:nfl:gnav'>Daily Dose: Pack Man</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nfl/76541/530/watson-among-18-qb-elite?ls=roto:nfl:gnav'>Watson Among '18 QB Elite</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nfl/76533/283/week-14-afc-targets--and--touches?ls=roto:nfl:gnav'>Week 14: AFC Targets & Touches</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nfl/76529/502/podcast-listener-questions?ls=roto:nfl:gnav'>Podcast: Listener Questions</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nfl/76518/64/waiver-wire-week-15?ls=roto:nfl:gnav'>Waiver Wire: Week 15</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nfl/76517/77/dose-fins-stun-pats-on-mnf?ls=roto:nfl:gnav'>Dose: Fins Stun Pats on MNF</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nfl/76507/311/what-to-do-about-wentz?ls=roto:nfl:gnav'>What to Do About Wentz</a> <span class="date">Dec&nbsp;11</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/370585/lions-expect-abdullah-(neck)-back-this-week?ls=roto:nfl:gnav'>Lions expect Abdullah (neck) back this week</a> </li>
                       
                          <li><a href='/headlines/nfl/370582/ertz-clears-protocol-will-practice-wednesday?ls=roto:nfl:gnav'>Ertz clears protocol, will practice Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/370581/fournette-dnp-on-wednesday-with-quad-injury?ls=roto:nfl:gnav'>Fournette DNP on Wednesday with quad injury</a> </li>
                       
                          <li><a href='/headlines/nfl/370578/kelvin-benjamin-(knee)-limited-on-wednesday?ls=roto:nfl:gnav'>Kelvin Benjamin (knee) limited on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/370577/tyrod-taylor-getting-starters-reps-wednesday?ls=roto:nfl:gnav'>Tyrod Taylor getting starter's reps Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/370576/gerald-mccoy-hoping-to-play-with-biceps-issue?ls=roto:nfl:gnav'>Gerald McCoy hoping to play with biceps issue</a> </li>
                       
                          <li><a href='/headlines/nfl/370575/aaron-rodgers-(collarbone)-cleared-to-return?ls=roto:nfl:gnav'>Aaron Rodgers (collarbone) cleared to return</a> </li>
                       
                          <li><a href='/headlines/nfl/370568/skins-lose-fill-in-no-2-back-marshall-to-ir?ls=roto:nfl:gnav'>'Skins lose fill-in No. 2 back Marshall to IR</a> </li>
                       
                          <li><a href='/headlines/nfl/370567/jordan-reed-ends-lost-2017-on-injured-reserve?ls=roto:nfl:gnav'>Jordan Reed ends lost 2017 on injured reserve</a> </li>
                       
                          <li><a href='/headlines/nfl/370566/patriots-sign-kenny-britt-to-two-year-deal?ls=roto:nfl:gnav'>Patriots sign Kenny Britt to two-year deal</a> </li>
                       
                          <li><a href='/headlines/nfl/370561/tevin-coleman-not-practicing-tuesday?ls=roto:nfl:gnav'>Tevin Coleman not practicing Tuesday</a> </li>
                       
                          <li><a href='/headlines/nfl/370559/joe-haden-will-return-to-practice-this-week?ls=roto:nfl:gnav'>Joe Haden will return to practice this week</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/76543/45/dose-monsters-of-fantasy?ls=roto:nba:gnav'>Dose: Monsters of Fantasy</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nba/76502/515/nba-power-rankings-week-9?ls=roto:nba:gnav'>NBA Power Rankings: Week 9</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nba/76530/196/stats-victor-ola-deep-dive?ls=roto:nba:gnav'>Stats: Victor Ola Deep Dive</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nba/76521/45/daily-dose-show-and-pel?ls=roto:nba:gnav'>Daily Dose: Show and Pel</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nba/76499/496/waiver-wired-podcast?ls=roto:nba:gnav'>Waiver Wired Podcast</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/76486/27/wired-top-nba-pickups-week-9?ls=roto:nba:gnav'>Wired: Top NBA pickups Week 9</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/76495/45/dose-dennis-the-menace?ls=roto:nba:gnav'>Dose: Dennis The Menace</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/76493/458/flowing-austin-rivers?ls=roto:nba:gnav'>Flowing Austin Rivers</a> <span class="date">Dec&nbsp;11</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/345280/seth-curry-doesnt-know-when-hell-be-back?ls=roto:nba:gnav'>Seth Curry doesn't know when he'll be back</a> </li>
                       
                          <li><a href='/headlines/nba/345273/joel-embiid-plays-career-high-39-minutes?ls=roto:nba:gnav'>Joel Embiid plays career-high 39 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/345270/richaun-holmes-double-doubles-in-start?ls=roto:nba:gnav'>Richaun Holmes double-doubles in start</a> </li>
                       
                          <li><a href='/headlines/nba/345269/jimmy-butler-scores-season-high-38-in-loss?ls=roto:nba:gnav'>Jimmy Butler scores season-high 38 in loss</a> </li>
                       
                          <li><a href='/headlines/nba/345266/willie-cauley-stein-plays-well-in-return?ls=roto:nba:gnav'>Willie Cauley-Stein plays well in return</a> </li>
                       
                          <li><a href='/headlines/nba/345255/yogi-ferrell-scores-16-with-8-boards?ls=roto:nba:gnav'>Yogi Ferrell scores 16 with 8 boards</a> </li>
                       
                          <li><a href='/headlines/nba/345246/kawhi-leonard-scores-13-in-16-minutes?ls=roto:nba:gnav'>Kawhi Leonard scores 13 in 16 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/345240/kristaps-porzingis-toys-with-lakers-for-37?ls=roto:nba:gnav'>Kristaps Porzingis toys with Lakers for 37</a> </li>
                       
                          <li><a href='/headlines/nba/345236/lonzo-ball-scores-17-w-8-rebounds-6-assists?ls=roto:nba:gnav'>Lonzo Ball scores 17 w/ 8 rebounds, 6 assists</a> </li>
                       
                          <li><a href='/headlines/nba/345231/svg-bashes-starters-after-7th-straight-loss?ls=roto:nba:gnav'>SVG bashes starters after 7th straight loss</a> </li>
                       
                          <li><a href='/headlines/nba/345225/lebron-james-ties-career-high-with-17-assists?ls=roto:nba:gnav'>LeBron James ties career high with 17 assists</a> </li>
                       
                          <li><a href='/headlines/nba/345221/trey-lyles-scores-20-points-on-7-of-7-fgs?ls=roto:nba:gnav'>Trey Lyles scores 20 points on 7-of-7 FGs</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/76539/289/oilers-wild-ride-continues?ls=roto:nhl:gnav'>Oilers' Wild Ride Continues</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nhl/76534/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>Live Fantasy Hockey Chat</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nhl/76514/289/dose-jets-continue-to-soar?ls=roto:nhl:gnav'>Dose: Jets continue to Soar</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nhl/76501/387/brent-burns-catching-fire?ls=roto:nhl:gnav'>Brent Burns Catching Fire</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/nhl/76489/289/tarasenko-has-ot-winner?ls=roto:nhl:gnav'>Tarasenko has OT Winner</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/nhl/76481/108/waiver-wired-connor-a-keeper?ls=roto:nhl:gnav'>Waiver Wired: Connor a Keeper</a> <span class="date">Dec&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/76448/289/dose-a-quick-six?ls=roto:nhl:gnav'>Dose: A Quick Six</a> <span class="date">Dec&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/76441/98/bobrovsky-holtby-look-great?ls=roto:nhl:gnav'>Bobrovsky, Holtby Look Great</a> <span class="date">Dec&nbsp;9</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/324654/marc-andre-fleury-returns-with-shootout-loss?ls=roto:nhl:gnav'>Marc-Andre Fleury returns with shootout loss</a> </li>
                       
                          <li><a href='/headlines/nhl/324651/cam-ward-posts-his-300th-career-nhl-victory?ls=roto:nhl:gnav'>Cam Ward posts his 300th career NHL victory</a> </li>
                       
                          <li><a href='/headlines/nhl/324643/patrick-kane-scores-ot-winner-vs-panthers?ls=roto:nhl:gnav'>Patrick Kane scores OT winner vs. Panthers</a> </li>
                       
                          <li><a href='/headlines/nhl/324635/devan-dubnyk-suffers-lbi-vs-flames?ls=roto:nhl:gnav'>Devan Dubnyk suffers LBI vs. Flames</a> </li>
                       
                          <li><a href='/headlines/nhl/324634/marleau-records-1100th-point-in-loss-to-phi?ls=roto:nhl:gnav'>Marleau records 1,100th point in loss to PHI</a> </li>
                       
                          <li><a href='/headlines/nhl/324628/andrei-vasilevskiy-blanks-blues-on-tuesday?ls=roto:nhl:gnav'>Andrei Vasilevskiy blanks Blues on Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/324626/brayden-point-nets-1g-1a-in-win-over-stl?ls=roto:nhl:gnav'>Brayden Point nets 1G, 1A in win over STL</a> </li>
                       
                          <li><a href='/headlines/nhl/324624/three-assists-for-kuznetsov-in-win-over-col?ls=roto:nhl:gnav'>Three assists for Kuznetsov in win over COL</a> </li>
                       
                          <li><a href='/headlines/nhl/324620/mcdavid-dazzles-with-four-point-night-for-edm?ls=roto:nhl:gnav'>McDavid dazzles with four-point night for EDM</a> </li>
                       
                          <li><a href='/headlines/nhl/324614/taylor-hall-scores-twice-gets-injured-vs-la?ls=roto:nhl:gnav'>Taylor Hall scores twice, gets injured vs. LA</a> </li>
                       
                          <li><a href='/headlines/nhl/324612/derick-brassard-ends-20-game-goal-drought?ls=roto:nhl:gnav'>Derick Brassard ends 20-game goal drought</a> </li>
                       
                          <li><a href='/headlines/nhl/324611/evander-kane-scores-gwg-vs-sens-on-tuesday?ls=roto:nhl:gnav'>Evander Kane scores GWG vs. Sens on Tuesday</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/76484/459/look-ahead-daytona-in-70-days?ls=roto:nas:gnav'>Look Ahead: Daytona in 70 days</a> <span class="date">Dec&nbsp;10</span></li>
                       
                          <li><a href='/articles/nas/76317/459/2018-daytona-500-in-76-days?ls=roto:nas:gnav'>2018 Daytona 500 in 76 days</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/76080/408/jones-vs-suarez?ls=roto:nas:gnav'>Jones Vs. Suarez</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/75976/307/wrapup-homestead-miami?ls=roto:nas:gnav'>Wrapup: Homestead-Miami</a> <span class="date">Nov&nbsp;19</span></li>
                       
                          <li><a href='/articles/nas/75932/408/update-homestead?ls=roto:nas:gnav'>Update: Homestead</a> <span class="date">Nov&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/75909/463/dfs-homestead?ls=roto:nas:gnav'>DFS: Homestead</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/75881/433/chasing-homestead?ls=roto:nas:gnav'>Chasing Homestead</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/75869/463/caps-after-phoenix-(fall)?ls=roto:nas:gnav'>Caps After Phoenix (Fall)</a> <span class="date">Nov&nbsp;14</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/49292/vinnie-miller-picks-up-10-race-sponsorship?ls=roto:nas:gnav'>Vinnie Miller picks up 10-race sponsorship</a> </li>
                       
                          <li><a href='/headlines/nas/49291/kurt-busch-will-return-to-shr-no-41-ford?ls=roto:nas:gnav'>Kurt Busch will return to SHR No. 41 Ford</a> </li>
                       
                          <li><a href='/headlines/nas/49290/caterpillar-extends-with-rcr--ryan-newman?ls=roto:nas:gnav'>Caterpillar extends with RCR / Ryan Newman</a> </li>
                       
                          <li><a href='/headlines/nas/49289/justin-fontaine-joins-niece-mtrsports-in-2018?ls=roto:nas:gnav'>Justin Fontaine joins Niece Mtrsports in 2018</a> </li>
                       
                          <li><a href='/headlines/nas/49288/bass-pro-shops-sponsors-newman-in-daytona-500?ls=roto:nas:gnav'>Bass Pro Shops sponsors Newman in Daytona 500</a> </li>
                       
                          <li><a href='/headlines/nas/49287/nemechek-joins-ganassi-xfinity-series-team?ls=roto:nas:gnav'>Nemechek joins Ganassi XFINITY Series team</a> </li>
                       
                          <li><a href='/headlines/nas/49286/crew-chief-change-for-spencer-gallagher?ls=roto:nas:gnav'>Crew chief change for Spencer Gallagher</a> </li>
                       
                          <li><a href='/headlines/nas/49285/richard-petty-motorsports-to-field-chevrolets?ls=roto:nas:gnav'>Richard Petty Motorsports to field Chevrolets</a> </li>
                       
                          <li><a href='/headlines/nas/49284/kahne-readies-to-begin-new-chapter-at-leavine?ls=roto:nas:gnav'>Kahne readies to begin new chapter at Leavine</a> </li>
                       
                          <li><a href='/headlines/nas/49283/rheem-sponsors-bellpreece-in-xfinity-series?ls=roto:nas:gnav'>Rheem sponsors Bell/Preece in XFINITY Series</a> </li>
                       
                          <li><a href='/headlines/nas/49282/rheem-sponsors-bellpreece-in-xfinity-series?ls=roto:nas:gnav'>Rheem sponsors Bell/Preece in XFINITY Series</a> </li>
                       
                          <li><a href='/headlines/nas/49281/bayne-and-advocare-back-in-black-for-2018?ls=roto:nas:gnav'>Bayne and AdvoCare 'Back in Black' for 2018</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/76319/460/joburg-open-preview?ls=roto:gol:gnav'>Joburg Open Preview</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/76147/519/hero-world-challenge-preview?ls=roto:gol:gnav'>Hero World Challenge Preview</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/76139/460/mauritius-open-preview?ls=roto:gol:gnav'>Mauritius Open Preview</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/76137/460/australian-pga-preview?ls=roto:gol:gnav'>Australian PGA Preview</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/75995/275/rookie-austin-cook-wins-rsm?ls=roto:gol:gnav'>Rookie Austin Cook wins RSM</a> <span class="date">Nov&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/75991/460/challenge-tour-graduate-report?ls=roto:gol:gnav'>Challenge Tour Graduate Report</a> <span class="date">Nov&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/75985/460/hong-kong-open-preview?ls=roto:gol:gnav'>Hong Kong Open Preview</a> <span class="date">Nov&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/75842/393/expert-picks-rsm-classic?ls=roto:gol:gnav'>Expert Picks: RSM Classic</a> <span class="date">Nov&nbsp;14</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/51746/mcilroy-anticipates-busy-start-to-2018-season?ls=roto:gol:gnav'>McIlroy anticipates busy start to 2018 season</a> </li>
                       
                          <li><a href='/headlines/gol/51737/serene-shubhankar-sharma-wins-the-joburg-open?ls=roto:gol:gnav'>Serene Shubhankar Sharma wins the Joburg Open</a> </li>
                       
                          <li><a href='/headlines/gol/51736/lee-mccoy-takes-top-honors-at-web-q-school?ls=roto:gol:gnav'>Lee McCoy takes top honors at Web Q-School</a> </li>
                       
                          <li><a href='/headlines/gol/51735/sharma-leads-as-joburg-open-drags-into-monday?ls=roto:gol:gnav'>Sharma leads as Joburg Open drags into Monday</a> </li>
                       
                          <li><a href='/headlines/gol/51734/r2-leader-pulkkanen-has-tough-day-in-joburg?ls=roto:gol:gnav'>R2 leader Pulkkanen has tough day in Joburg</a> </li>
                       
                          <li><a href='/headlines/gol/51731/sharma-surges-into-5-shot-lead-at-joburg-open?ls=roto:gol:gnav'>Sharma surges into 5-shot lead at Joburg Open</a> </li>
                       
                          <li><a href='/headlines/gol/51730/blomstrand-has-peek-at-59-goes-2nd-in-joburg?ls=roto:gol:gnav'>Blomstrand has peek at 59; goes 2nd in Joburg</a> </li>
                       
                          <li><a href='/headlines/gol/51725/sharma-charges-through-joburg-field-with-61?ls=roto:gol:gnav'>Sharma charges through Joburg field with 61</a> </li>
                       
                          <li><a href='/headlines/gol/51720/pulkkanen-pounces-64-earns-joburg-open-lead?ls=roto:gol:gnav'>Pulkkanen pounces; 64 earns Joburg Open lead</a> </li>
                       
                          <li><a href='/headlines/gol/51711/baldwin-bags-pair-of-eagles-in-joburg-opener?ls=roto:gol:gnav'>Baldwin bags pair of eagles in Joburg opener</a> </li>
                       
                          <li><a href='/headlines/gol/51710/davidse-hoists-up-63-leads-early-in-joburg?ls=roto:gol:gnav'>Davidse hoists up 63; leads early in Joburg</a> </li>
                       
                          <li><a href='/headlines/gol/51707/freak-injury-oosthuizen-out-of-joburg-open?ls=roto:gol:gnav'>Freak injury; Oosthuizen out of Joburg Open</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/76480/152/bowl-confidence-picks?ls=roto:cfb:gnav'>Bowl Confidence Picks</a> <span class="date">Dec&nbsp;10</span></li>
                       
                          <li><a href='/articles/cfb/76394/441/army-navy-preview?ls=roto:cfb:gnav'>Army-Navy Preview</a> <span class="date">Dec&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/76205/533/small-school-standouts?ls=roto:cfb:gnav'>Small School Standouts</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/76226/441/championship-week-ats-picks?ls=roto:cfb:gnav'>Championship Week ATS picks</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/76043/441/week-13-cfb-best-bets?ls=roto:cfb:gnav'>Week 13 CFB Best Bets</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/75968/500/match-ups-mixer-week-13?ls=roto:cfb:gnav'>Match-ups Mixer: Week 13</a> <span class="date">Nov&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/75894/441/week-12-cfb-best-bets?ls=roto:cfb:gnav'>Week 12 CFB Best Bets</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/cfb/75872/533/top-pass-catching-tight-ends?ls=roto:cfb:gnav'>Top Pass Catching Tight Ends</a> <span class="date">Nov&nbsp;15</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/77025/could-orlando-brown-be-the-drafts-top-ot?ls=roto:cfb:gnav'>Could Orlando Brown be the draft's top OT?</a> </li>
                       
                          <li><a href='/headlines/cfb/77022/breer-lamar-jackson-in-rd-1-would-surprise?ls=roto:cfb:gnav'>Breer: Lamar Jackson in rd. 1 would surprise</a> </li>
                       
                          <li><a href='/headlines/cfb/77020/asu-dc-bennett-leaving-sun-devils?ls=roto:cfb:gnav'>ASU DC Bennett leaving Sun Devils</a> </li>
                       
                          <li><a href='/headlines/cfb/77016/snyder-plans-to-return-to-k-state-in-2018?ls=roto:cfb:gnav'>Snyder plans to return to K-State in 2018</a> </li>
                       
                          <li><a href='/headlines/cfb/77011/ucfs-griffin-finalist-for-jason-witten-award?ls=roto:cfb:gnav'>UCF's Griffin finalist for Jason Witten award</a> </li>
                       
                          <li><a href='/headlines/cfb/77001/frost-will-coach-ucf-in-peach-bowl?ls=roto:cfb:gnav'>Frost will coach UCF in Peach Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/76997/new-coach-dykes-will-coach-smu-in-frisco-bowl?ls=roto:cfb:gnav'>New coach Dykes will coach SMU in Frisco Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/76990/wisconsin-lb-jack-cichy-declares-for-the-nfl?ls=roto:cfb:gnav'>Wisconsin LB Jack Cichy declares for the NFL</a> </li>
                       
                          <li><a href='/headlines/cfb/76979/top-g-prospect-hill-chooses-georgia?ls=roto:cfb:gnav'>Top G prospect Hill chooses Georgia</a> </li>
                       
                          <li><a href='/headlines/cfb/76966/stanford-to-name-former-qb-pritchard-new-oc?ls=roto:cfb:gnav'>Stanford to name former QB Pritchard new OC</a> </li>
                       
                          <li><a href='/headlines/cfb/76964/a-and-m-hires-memphis-oc-dickey-to-run-offense?ls=roto:cfb:gnav'>A&M hires Memphis OC Dickey to run offense</a> </li>
                       
                          <li><a href='/headlines/cfb/76962/smu-turns-to-sonny-dykes-to-replace-morris?ls=roto:cfb:gnav'>SMU turns to Sonny Dykes to replace Morris</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/76528/364/seans-super-subs---week-17?ls=roto:bpl:gnav'>Sean's Super Subs - Week 17</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/76520/506/ams-perfect-xi---week-17?ls=roto:bpl:gnav'>AM's Perfect XI - Week 17</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/76519/364/stags-take---gameweek-16--and--17?ls=roto:bpl:gnav'>Stag's Take - Gameweek 16 & 17</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/76512/364/fuzzys-fpl-favorites---gw17?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW17</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/bpl/76508/388/late-fitness-check-gw17?ls=roto:bpl:gnav'>Late Fitness Check GW17</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/bpl/76496/364/the-bargain-hunter---week-17?ls=roto:bpl:gnav'>The Bargain Hunter - Week 17</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/bpl/76426/388/team-news---week-16?ls=roto:bpl:gnav'>Team News - Week 16</a> <span class="date">Dec&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/76415/388/late-fitness-check-gw16?ls=roto:bpl:gnav'>Late Fitness Check GW16</a> <span class="date">Dec&nbsp;8</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/16387/summer-signing-ready-for-his-first-pl-start?ls=roto:bpl:gnav'>Summer signing ready for his first PL start</a> </li>
                       
                          <li><a href='/headlines/bpl/16384/sturridge-a-doubt-for-west-brom-match?ls=roto:bpl:gnav'>Sturridge a doubt for West Brom match</a> </li>
                       
                          <li><a href='/headlines/bpl/16385/injury-scare-may-force-klopp-into-a-rethink?ls=roto:bpl:gnav'>Injury scare may force Klopp into a rethink</a> </li>
                       
                          <li><a href='/headlines/bpl/16386/injury-problems-begin-to-mount-for-watford?ls=roto:bpl:gnav'>Injury problems begin to mount for Watford</a> </li>
                       
                          <li><a href='/headlines/bpl/16383/watford-crumble-in-the-dying-minutes?ls=roto:bpl:gnav'>Watford crumble in the dying minutes</a> </li>
                       
                          <li><a href='/headlines/bpl/16382/chelsea-proves-too-much-for-huddersfield?ls=roto:bpl:gnav'>Chelsea proves too much for Huddersfield</a> </li>
                       
                          <li><a href='/headlines/bpl/16380/stoke-city-drops-point-in-final-moments?ls=roto:bpl:gnav'>Stoke City drops point in final moments</a> </li>
                       
                          <li><a href='/headlines/bpl/16379/burnley-vaults-into-fourth-place-with-win?ls=roto:bpl:gnav'>Burnley vaults into fourth place with win</a> </li>
                       
                          <li><a href='/headlines/bpl/16378/craig-dawson-could-be-back-at-anfield?ls=roto:bpl:gnav'>Craig Dawson could be back at Anfield</a> </li>
                       
                          <li><a href='/headlines/bpl/16377/ramsey-to-miss-time-with-a-hamstring?ls=roto:bpl:gnav'>Ramsey to miss time with a hamstring</a> </li>
                       
                          <li><a href='/headlines/bpl/16373/glen-johnson-knee-injury-persists?ls=roto:bpl:gnav'>Glen Johnson knee injury persists</a> </li>
                       
                          <li><a href='/headlines/bpl/16374/jese-still-at-home-tending-to-his-sick-child?ls=roto:bpl:gnav'>Jese still at home tending to his sick child</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/400.jpg" />
        <div class="column-info">
           <h2>Rich Hribar</h2>
           <h3>The Worksheet</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/76547/478/the-worksheet">The NFL Week 15 Worksheet</option>
		<option value="/articles/nfl/76361/478/the-worksheet">The NFL Week 14 Worksheet</option>
		<option value="/articles/nfl/76192/478/the-worksheet">The NFL Week 13 Worksheet</option>
		<option value="/articles/nfl/76028/478/the-worksheet">The NFL Week 12 Worksheet</option>
		<option value="/articles/nfl/75856/478/the-worksheet">The NFL Week 11 Worksheet</option>
		<option value="/articles/nfl/76258/448/">Rankings vs DFS Pricing Plays</option>
		<option value="/articles/nfl/76087/448/">Rankings vs DFS Pricing Plays</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/BUF/0NFL_McCoy_300.jpg" height="200" width="300" />
    </div>
    <h1>The NFL Week 15 Worksheet</h1><span style='color:#cc0000; font-weight:bold;'>Wednesday, December 13, 2017</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/76547/478/the-nfl-week-15-worksheet' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>Week 15 is here and hopefully you&rsquo;re moving on in your fantasy playoffs for a chance to play in the chapionship game. If by some poor fortune you&rsquo;ve already been eliminated from your postseason, then you can still dabble into daily fantasy games to keep your fantasy fix satiated.&nbsp; This week begins the yearly tradition of late season games on Saturday, so make sure that you have players in those games set in lineups before waiting until Sunday morning.</p>
<p>&nbsp;</p>
<p>As for the token disclaimer, the goal of this article is to provide a top-down, statistical snapshot for each game each week, running down weekly point spreads, team totals, play calling splits, and statistical bullet points on the players and teams involved. Although we&rsquo;re focusing strictly on PPR league scoring here as a baseline, there&rsquo;s more than enough to spread around across formats and daily leagues. The reason we&rsquo;re operating under a PPR umbrella is it allows us to cover a larger portion of the players involved in action weekly.</p>
<p>&nbsp;</p>
<p>Lastly, as the author, it&rsquo;s imperative that I note that this is NOT a start/sit column, rather an expectations column. The labels for each subset of players for each game are simply a vehicle for those expectations and have a different context for each player that you can find at the end of the column.&nbsp;I encourage that you use the game by game tables and data points here in conjunction with the Start/Sit column posted weekly by Nick Mensio, Pat Daugherty&rsquo;s rankings in the Goal Line Stand, Evan Silva&rsquo;s Matchup&rsquo;s column, Ray Summerlin's Waiver Wired and most importantly, your own information and thought process. Remember, you control your own team. With that out of the way, let&rsquo;s hit all the Week 15 games with a PPR light&hellip;</p>
<p>&nbsp;</p>
<p><strong>Broncos @ Colts</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Denver</th><th>Rank</th><th>@</th><th>Indianapolis</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-2.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>2.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.8</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>19.3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.6</td>
<td>26</td>
<td>Points/Gm</td>
<td>16.3</td>
<td>30</td>
</tr>
<tr>
<td>26.2</td>
<td>31</td>
<td>Points All./Gm</td>
<td>27.5</td>
<td>32</td>
</tr>
<tr>
<td>66.5</td>
<td>7</td>
<td>Plays/Gm</td>
<td>63.0</td>
<td>16</td>
</tr>
<tr>
<td>59.1</td>
<td>2</td>
<td>Opp. Plays/Gm</td>
<td>63.7</td>
<td>16</td>
</tr>
<tr>
<td>40.8%</td>
<td>18</td>
<td>Rush%</td>
<td>45.1%</td>
<td>8</td>
</tr>
<tr>
<td>59.2%</td>
<td>15</td>
<td>Pass%</td>
<td>55.0%</td>
<td>25</td>
</tr>
<tr>
<td>45.6%</td>
<td>30</td>
<td>Opp. Rush %</td>
<td>46.3%</td>
<td>31</td>
</tr>
<tr>
<td>54.4%</td>
<td>3</td>
<td>Opp. Pass %</td>
<td>53.7%</td>
<td>2</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Colts rank last in the league in yards per play (4.6) while the Broncos rank 31st (4.7).</li>
<li>Indianapolis (37.5 percent) ranks last in the league in touchdown conversion rate in the red zone while Denver ranks 31st (40 percent).</li>
<li>Denver has just two pass plays of 40 or more yards on the season, last in the league.</li>
<li>The Colts are the only team in the league with fewer red zone touchdowns (12) than games played on the season.</li>
<li>The Broncos are allowing 16.5 passing yards per possession, second behind Jacksonville.</li>
<li><a href="http://www.rotoworld.com/player/NFL/11341/Jacoby-Brissett" target="_blank">Jacoby Brissett</a> is averaging 19.1 passing yards per drive, 32nd for all quarterbacks.</li>
<li><a href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore" target="_blank">Frank Gore</a>'s 130 rushing yards last week were the most by a player 34 years or older since Earnest Byner's 149 yards rushing in Week 5, 1996.</li>
</ul>
<p>&nbsp;</p><div><script>try{ mps.getAd && document.write(mps.getAd('rotoathena')) } catch (e) {}</script></div>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas" target="_blank">Demaryius Thomas</a> (he&rsquo;s still prone to becoming a victim of poor quarterback play, but this is as good of a setup that he's had. He&rsquo;s still receiving 9.1 targets per game and the Colts are just decimated at the cornerback position, rolling out rookie starters <a href="http://www.rotoworld.com/player/NFL/12775/Kenny-Moore" target="_blank">Kenny Moore</a> and <a href="http://www.rotoworld.com/player/NFL/12273/Quincy-Wilson" target="_blank">Quincy Wilson</a> alongside <a href="http://www.rotoworld.com/player/NFL/12371/Nate-Hairston" target="_blank">Nate Hairston</a>)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/11341/Jacoby-Brissett" target="_blank">Jacoby Brissett</a> (after a mid-season surge, Brissett has fallen back into the bottom of the position and although Denver has allowed a handful of passing scores this season, Brissett isn&rsquo;t throwing them and Denver isn&rsquo;t allowing high yardage), <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> (his spike weeks have been identifiable and this is not one against a defense that is allowing the fewest receptions per game to opposing wide receivers), <a href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore" target="_blank">Frank Gore</a> (coming off 37 touches on a short week should have him with a reduced workload and he only holds low-ceiling flex appeal against a defense that has allowed just five backs to hit 75 yards from scrimmage in a game this season)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a> (he&rsquo;s had fewer than 20 yards receiving in three of his past four games, so the floor is low here, but he&rsquo;s been the only reliable target in this offense while opposing teams against Denver target their tight ends 25.7 percent of the time, the second highest rate in the league), <a href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders" target="_blank">Emmanuel Sanders</a> (he has just 54 yards total over his past four games while averaging just 16.5 percent of the team targets per game over that span, so he still only holds flex expectations, but as mentioned with Thomas, the Indy secondary is on its last legs), <a href="http://www.rotoworld.com/player/NFL/10622/Trevor-Siemian" target="_blank">Trevor Siemian</a> (he&rsquo;s low on the list of streaming options for leagues that play just one quarterback because he&rsquo;s struggled to mightily even in soft matchups, but the Colts have allowed the most QB1 scoring weeks to non-QB1 passers on the season if you really want to chase a rainbow), <a href="http://www.rotoworld.com/player/NFL/8694/C.J.-Anderson" target="_blank">C.J. Anderson</a> (he has RB2 flex appeal as he&rsquo;s had 19 and 24 touches over the past two weeks while running into an elusive set up for positive game script)</p>
<p>&nbsp;</p>
<p><strong>Bears @ Lions (Saturday)</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Chicago</th><th>Rank</th><th>@</th><th>Detroit</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-6</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>19.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>25.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.2</td>
<td>29</td>
<td>Points/Gm</td>
<td>26.0</td>
<td>5</td>
</tr>
<tr>
<td>22.2</td>
<td>14</td>
<td>Points All./Gm</td>
<td>25.7</td>
<td>27</td>
</tr>
<tr>
<td>58.4</td>
<td>31</td>
<td>Plays/Gm</td>
<td>62.3</td>
<td>22</td>
</tr>
<tr>
<td>63.2</td>
<td>14</td>
<td>Opp. Plays/Gm</td>
<td>64.1</td>
<td>20</td>
</tr>
<tr>
<td>47.6%</td>
<td>3</td>
<td>Rush%</td>
<td>36.8%</td>
<td>32</td>
</tr>
<tr>
<td>52.4%</td>
<td>30</td>
<td>Pass%</td>
<td>63.2%</td>
<td>1</td>
</tr>
<tr>
<td>43.3%</td>
<td>20</td>
<td>Opp. Rush %</td>
<td>42.7%</td>
<td>18</td>
</tr>
<tr>
<td>56.7%</td>
<td>13</td>
<td>Opp. Pass %</td>
<td>57.3%</td>
<td>15</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Detroit is allowing 3.4 offensive touchdowns per game over the past five weeks, the most in the league.</li>
<li>The Lions have allowed a rushing touchdown in eight straight games, their longest streak as a franchise since 2008.</li>
<li><a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> is tied with <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> for the most runs of 10 or more yards (30) on the season.</li>
<li>Howard's 12 100-rushing games are the most over a player's first two seasons since <a href="http://www.rotoworld.com/player/NFL/1804/Chris-Johnson" target="_blank">Chris Johnson</a>'s 16 over 2008-2009.</li>
<li>The Bears have just 20 pass plays of 20 or more yards on the season, the fewest in the league.</li>
<li>Detroit has 53 pass plays of 20 or more yards, tied for second in the league.</li>
<li>Chicago has allowed just two passing touchdowns of 20 yards or longer, the fewest in the league.</li>
<li>Just 22.2 percent of the yardage gained by the Lions this season has been rushing -the lowest rate in the league- and just 17.2 percent over the past four weeks.</li>
<li>In the nine games in which <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> has played at least 50 percent of the team snaps over the past two years, he's averaged 14.4 points per game and has been a top-24 scorer in seven of those nine games.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> (he had a quiet week last week, but lead boundary receivers have given Chicago more trouble than interior options on the season as five of the past six lead wideouts on the outside versus the Bears has posted 14.7 points or more, including Jones himself when he had 4-85-1 in Week 11)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/12135/Mitchell-Trubisky" target="_blank">Mitchell Trubisky</a> (he&rsquo;s coming off the best game of his young career and the matchup is right as Detroit is allowing 18.6 points per game to opposing passers over the past seven weeks, but Trubisky was just the QB18 when these teams last met and that was on the strength of 53 rushing yards), <strong>CHI WRs </strong>(there&rsquo;s marginal volume here to be spread around while <a href="http://www.rotoworld.com/player/NFL/7425/Kendall-Wright" target="_blank">Kendall Wright</a> and <a href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman" target="_blank">Dontrelle Inman</a> have low floors to go along limited ceilings), <a href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron" target="_blank">Eric Ebron</a> (last week&rsquo;s box score appeared out of thin air, but we&rsquo;re not going to chase it as the Bears have allowed just three TE1 weeks on the season and just three touchdowns to the position), <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> (he&rsquo;s more of a WR3 this week as he&rsquo;s put up 62 yards or fewer in six of seven games against the Bears while with Detroit while being a top-30 scorer in just two of those games)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> (he&rsquo;s pulled the rug out on us all season long as he&rsquo;s followed up all his big games on the season with duds and this is a game where he&rsquo;s a road dog, but the matchup is still strong as Detroit is handing out rushing touchdowns weekly and have allowed an RB1 in four of their past five games, including 15-125-1 to Howard himself over that span, the second time in three games that Howard has hit 100 yards against them), <a href="http://www.rotoworld.com/player/NFL/12283/Adam-Shaheen" target="_blank">Adam Shaheen</a> (he&rsquo;s a deep dig only as you can chase a touchdown as he&rsquo;s scored in two of his past four games and Detroit has allowed five touchdowns to opposing tight ends over their past four games, including one to Shaheen himself), <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> (he&rsquo;s back on the radar as a low-end flex option as he had 13 touches when these teams last met and the matchup is still strong against a defense 21<sup>st</sup> in yards from scrimmage allowed to backfields), <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a> (his hand was fine last week and being at home and attached to a relatively high total are attractive, but I&rsquo;m still entering with lower-end QB1 expectations for Stafford as the Bears are in the top-10 in yardage and touchdowns allowed to opposing passers on the season), <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> (you can&rsquo;t keep banking on him to find the end zone on the ground like he has in each of the past two weeks, but he has 15 targets over the past two weeks, so as long as <a href="http://www.rotoworld.com/player/NFL/10338/Ameer-Abdullah" target="_blank">Ameer Abdullah</a> remains out, Riddick will remain a &nbsp;viable option)</p>
<p>&nbsp;</p>
<p><strong>Chargers @ Chiefs (Saturday)</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>LA Chargers</th><th>Rank</th><th>@</th><th>Kansas City</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-2</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>2</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.3</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>22.3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>22.9</td>
<td>15</td>
<td>Points/Gm</td>
<td>25.3</td>
<td>7</td>
</tr>
<tr>
<td>17.7</td>
<td>4</td>
<td>Points All./Gm</td>
<td>22.8</td>
<td>15</td>
</tr>
<tr>
<td>63.2</td>
<td>15</td>
<td>Plays/Gm</td>
<td>60.2</td>
<td>28</td>
</tr>
<tr>
<td>63.1</td>
<td>12</td>
<td>Opp. Plays/Gm</td>
<td>66.5</td>
<td>30</td>
</tr>
<tr>
<td>41.0%</td>
<td>17</td>
<td>Rush%</td>
<td>39.9%</td>
<td>23</td>
</tr>
<tr>
<td>59.0%</td>
<td>16</td>
<td>Pass%</td>
<td>60.2%</td>
<td>10</td>
</tr>
<tr>
<td>42.1%</td>
<td>14</td>
<td>Opp. Rush %</td>
<td>43.5%</td>
<td>21</td>
</tr>
<tr>
<td>57.9%</td>
<td>19</td>
<td>Opp. Pass %</td>
<td>56.5%</td>
<td>12</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Since their Week 9 bye, the Chargers are second in the league with 20 red zone possessions after ranking 26th in the league with 17 prior.</li>
<li>Over that span, the Chargers average 6.3 yards per play, fourth in the league.</li>
<li>The Chiefs have allowed 20 or fewer points in 11 straight games at Arrowhead, the longest such streak at home since the Panthers over the 2012-2014 seasons. If they reach 12 games, they will match the Browns from 1993-1995.</li>
<li>The last time&nbsp;<a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a>&nbsp;was a QB1 versus the Chiefs was Week 17, 2013 and he's been the QB21, QB27 and QB30 over his past three starts in Arrowhead over that span.</li>
<li>Rivers has been in the bottom-half of QB scoring just twice on the season, matching <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> for fewest times in the league for quarterbacks to play at least half of the season.</li>
<li>The Chargers are allowing just 2.2 red zone attempts per game (second) and opponents to convert just 37.9 percent of those opportunities into touchdowns (second).</li>
<li>40.8 percent of <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a>'s passing yards have come on throws 15 yards or further downfield, the highest rate in the league.</li>
<li>The Chargers have allowed 27.3 percent (24-of-88) of passes 15 yards or further to be completed, the lowest rate in the league.</li>
<li>The Chargers have allowed 109.4 yards from scrimmage to opposing backfields since their Week 9 bye after allowing 174.9 yards per game prior.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a> (he&rsquo;s riding a ridiculous tear where he has over 100-yards receiving in four straight games with buckets of receptions while facing the secondary that has allowed the most 100-yard receiving games to wide receivers on the season)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams" target="_blank">Tyrell Williams</a> (he&rsquo;s still dependent on hitting a money ball as he&rsquo;s had just 11 targets total over his past four games), <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> (he&rsquo;s been the QB21 or lower in three of his past four games as his ceiling goes along with when he can connect on the long ball, something the Chargers are shutting down on the season), <a href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill" target="_blank">Tyreek Hill</a> (he&rsquo;s averaging 44.3 yards per game at home and his outlook dovetails into the one for Smith as the Chargers have stifled big plays in the passing game)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> (the Chiefs have had his number and they have limited everyone at home dating back to last year, but Rivers has had one of the best fantasy floors of all quarterbacks), <a href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon" target="_blank">Melvin Gordon</a> (since the bye he&rsquo;s lived in RB2 land and he&rsquo;s had one or fewer receptions in four of his past seven games, but the volume has still been steady to hold his floor, having 20 or more touches in five straight), <a href="http://www.rotoworld.com/player/NFL/11299/Hunter-Henry" target="_blank">Hunter Henry</a> (he&rsquo;s had five or more targets in four straight and he&rsquo;s been a TE1 in seven of the eight games in which he&rsquo;s gotten to five targets), <a href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt" target="_blank">Kareem Hunt</a> (he had 28 touches last week after just 24 total over the previous two weeks, so he&rsquo;s still prone to losing opportunities, and while the Chargers have gotten better in terms of limiting yardage to backfields, they are still allowing 5.1 receptions per game to the position to keep Hunt in the RB2 mix),&nbsp;<a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a>&nbsp;(he&rsquo;s never scored a touchdown against the Chargers and has had three or fewer catches in three of his past four games facing them while the Chargers have allowed just three touchdowns to tight ends this season, but the tight end position is in such shambles, that it's hard to not see him as a usable option once things clear)</p>
<p>&nbsp;</p>
<p><strong>Eagles @ Giants</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Philadelphia</th><th>Rank</th><th>@</th><th>NY Giants</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-9</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>9</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>15.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>31.1</td>
<td>1</td>
<td>Points/Gm</td>
<td>15.3</td>
<td>31</td>
</tr>
<tr>
<td>17.9</td>
<td>6</td>
<td>Points All./Gm</td>
<td>24.2</td>
<td>23</td>
</tr>
<tr>
<td>68.5</td>
<td>1</td>
<td>Plays/Gm</td>
<td>62.6</td>
<td>19</td>
</tr>
<tr>
<td>59.2</td>
<td>4</td>
<td>Opp. Plays/Gm</td>
<td>66.6</td>
<td>31</td>
</tr>
<tr>
<td>45.7%</td>
<td>7</td>
<td>Rush%</td>
<td>37.7%</td>
<td>27</td>
</tr>
<tr>
<td>54.3%</td>
<td>26</td>
<td>Pass%</td>
<td>62.3%</td>
<td>6</td>
</tr>
<tr>
<td>32.4%</td>
<td>1</td>
<td>Opp. Rush %</td>
<td>45.5%</td>
<td>29</td>
</tr>
<tr>
<td>67.6%</td>
<td>32</td>
<td>Opp. Pass %</td>
<td>54.5%</td>
<td>4</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>26.8 percent of <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a>'s fantasy output has come from touchdown production while 25.9 percent of <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a>'s has, the first and third highest dependency of all top-30 scoring receivers on the season.</li>
<li>The Giants allow .512 passing points per attempt and 17.8 passing points per game, both the most in the league.</li>
<li>The Giants have allowed a league high 12 passing touchdowns of 20 or more yards and league high seven passing touchdowns of 40 yards or longer.</li>
<li>The Giants have allowed over 100-yards rushing in seven straight games, their longest streak in a season since 2004.</li>
<li>The Giants have scored 17 points or fewer in eight games this season, their most in a season since 2007.</li>
<li>The Giants have scored 17 points or fewer points in four straight games, their longest streak in a season since 2004.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/8409/Zach-Ertz" target="_blank">Zach Ertz</a> (he&rsquo;s expected back this week and although he does lose Wentz, he still has a terrific matchup against a defense that is the worst in the league at defending tight ends while they also could be missing <a href="http://www.rotoworld.com/player/NFL/10372/Landon-Collins" target="_blank">Landon Collins</a>)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning" target="_blank">Eli Manning</a> (he&rsquo;s been QB21 or lower in six of his past seven games), <strong>NYG RBs</strong> (with <a href="http://www.rotoworld.com/player/NFL/12309/Wayne-Gallman" target="_blank">Wayne Gallman</a> attempting to get back in the mix late in the season as the Giants see what they have entering the offseason, this backfield is avoidable against the defense allowing the fewest yards from scrimmage to opposing backfields), <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> (he&rsquo;s returned to just nine targets over the past two weeks and the quality of the offense isn&rsquo;t good enough to elevate him past flex status)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/7475/Nick-Foles" target="_blank">Nick Foles</a> (he doesn&rsquo;t have be the 2013 version of himself nor even a proxy of Wentz this season to be a streaming option this week against a Giants defense that 30<sup>th</sup> in passing yardage allowed per game and will be without <a href="http://www.rotoworld.com/player/NFL/6473/Janoris-Jenkins" target="_blank">Janoris Jenkins</a> and <a href="http://www.rotoworld.com/player/NFL/10372/Landon-Collins" target="_blank">Landon Collins</a>), <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> / <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a> (in an extremely small sample of 14 targets from Foles this year, Agholor has five them, but both receivers take a step back with the transition to Foles as they both were options inflated by touchdown production. The Giants can aid their cause for remaining to be usable options as they rank 25<sup>th</sup> in yardage allowed to wideouts and 27<sup>th</sup> in points per target to the position), Jay Ajay (the looming threat of a committee is still present, but he&rsquo;s averaging 6.4 YPC since joining the Eagles and his usage is on the rise while the Giants have been getting gashed regularly on the ground),&nbsp;<a href="http://www.rotoworld.com/player/NFL/12205/Evan-Engram" target="_blank">Evan Engram</a>&nbsp;(the Eagles have allowed just three TE1 weeks on the season and just three to reach 50-yards receiving in a game this year, but the volume is tough to run away from at the position as he&rsquo;s averaging 8.3 targets per game over the past eight weeks as the main piece of the passing game)</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>Week 15 is here and hopefully you&rsquo;re moving on in your fantasy playoffs for a chance to play in the chapionship game. If by some poor fortune you&rsquo;ve already been eliminated from your postseason, then you can still dabble into daily fantasy games to keep your fantasy fix satiated.&nbsp; This week begins the yearly tradition of late season games on Saturday, so make sure that you have players in those games set in lineups before waiting until Sunday morning.</p>
<p>&nbsp;</p>
<p>As for the token disclaimer, the goal of this article is to provide a top-down, statistical snapshot for each game each week, running down weekly point spreads, team totals, play calling splits, and statistical bullet points on the players and teams involved. Although we&rsquo;re focusing strictly on PPR league scoring here as a baseline, there&rsquo;s more than enough to spread around across formats and daily leagues. The reason we&rsquo;re operating under a PPR umbrella is it allows us to cover a larger portion of the players involved in action weekly.</p>
<p>&nbsp;</p>
<p>Lastly, as the author, it&rsquo;s imperative that I note that this is NOT a start/sit column, rather an expectations column. The labels for each subset of players for each game are simply a vehicle for those expectations and have a different context for each player that you can find at the end of the column.&nbsp;I encourage that you use the game by game tables and data points here in conjunction with the Start/Sit column posted weekly by Nick Mensio, Pat Daugherty&rsquo;s rankings in the Goal Line Stand, Evan Silva&rsquo;s Matchup&rsquo;s column, Ray Summerlin's Waiver Wired and most importantly, your own information and thought process. Remember, you control your own team. With that out of the way, let&rsquo;s hit all the Week 15 games with a PPR light&hellip;</p>
<p>&nbsp;</p>
<p><strong>Broncos @ Colts</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Denver</th><th>Rank</th><th>@</th><th>Indianapolis</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-2.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>2.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.8</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>19.3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.6</td>
<td>26</td>
<td>Points/Gm</td>
<td>16.3</td>
<td>30</td>
</tr>
<tr>
<td>26.2</td>
<td>31</td>
<td>Points All./Gm</td>
<td>27.5</td>
<td>32</td>
</tr>
<tr>
<td>66.5</td>
<td>7</td>
<td>Plays/Gm</td>
<td>63.0</td>
<td>16</td>
</tr>
<tr>
<td>59.1</td>
<td>2</td>
<td>Opp. Plays/Gm</td>
<td>63.7</td>
<td>16</td>
</tr>
<tr>
<td>40.8%</td>
<td>18</td>
<td>Rush%</td>
<td>45.1%</td>
<td>8</td>
</tr>
<tr>
<td>59.2%</td>
<td>15</td>
<td>Pass%</td>
<td>55.0%</td>
<td>25</td>
</tr>
<tr>
<td>45.6%</td>
<td>30</td>
<td>Opp. Rush %</td>
<td>46.3%</td>
<td>31</td>
</tr>
<tr>
<td>54.4%</td>
<td>3</td>
<td>Opp. Pass %</td>
<td>53.7%</td>
<td>2</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Colts rank last in the league in yards per play (4.6) while the Broncos rank 31st (4.7).</li>
<li>Indianapolis (37.5 percent) ranks last in the league in touchdown conversion rate in the red zone while Denver ranks 31st (40 percent).</li>
<li>Denver has just two pass plays of 40 or more yards on the season, last in the league.</li>
<li>The Colts are the only team in the league with fewer red zone touchdowns (12) than games played on the season.</li>
<li>The Broncos are allowing 16.5 passing yards per possession, second behind Jacksonville.</li>
<li><a href="http://www.rotoworld.com/player/NFL/11341/Jacoby-Brissett" target="_blank">Jacoby Brissett</a> is averaging 19.1 passing yards per drive, 32nd for all quarterbacks.</li>
<li><a href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore" target="_blank">Frank Gore</a>'s 130 rushing yards last week were the most by a player 34 years or older since Earnest Byner's 149 yards rushing in Week 5, 1996.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/5700/Demaryius-Thomas" target="_blank">Demaryius Thomas</a> (he&rsquo;s still prone to becoming a victim of poor quarterback play, but this is as good of a setup that he's had. He&rsquo;s still receiving 9.1 targets per game and the Colts are just decimated at the cornerback position, rolling out rookie starters <a href="http://www.rotoworld.com/player/NFL/12775/Kenny-Moore" target="_blank">Kenny Moore</a> and <a href="http://www.rotoworld.com/player/NFL/12273/Quincy-Wilson" target="_blank">Quincy Wilson</a> alongside <a href="http://www.rotoworld.com/player/NFL/12371/Nate-Hairston" target="_blank">Nate Hairston</a>)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/11341/Jacoby-Brissett" target="_blank">Jacoby Brissett</a> (after a mid-season surge, Brissett has fallen back into the bottom of the position and although Denver has allowed a handful of passing scores this season, Brissett isn&rsquo;t throwing them and Denver isn&rsquo;t allowing high yardage), <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> (his spike weeks have been identifiable and this is not one against a defense that is allowing the fewest receptions per game to opposing wide receivers), <a href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore" target="_blank">Frank Gore</a> (coming off 37 touches on a short week should have him with a reduced workload and he only holds low-ceiling flex appeal against a defense that has allowed just five backs to hit 75 yards from scrimmage in a game this season)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a> (he&rsquo;s had fewer than 20 yards receiving in three of his past four games, so the floor is low here, but he&rsquo;s been the only reliable target in this offense while opposing teams against Denver target their tight ends 25.7 percent of the time, the second highest rate in the league), <a href="http://www.rotoworld.com/player/NFL/5885/Emmanuel-Sanders" target="_blank">Emmanuel Sanders</a> (he has just 54 yards total over his past four games while averaging just 16.5 percent of the team targets per game over that span, so he still only holds flex expectations, but as mentioned with Thomas, the Indy secondary is on its last legs), <a href="http://www.rotoworld.com/player/NFL/10622/Trevor-Siemian" target="_blank">Trevor Siemian</a> (he&rsquo;s low on the list of streaming options for leagues that play just one quarterback because he&rsquo;s struggled to mightily even in soft matchups, but the Colts have allowed the most QB1 scoring weeks to non-QB1 passers on the season if you really want to chase a rainbow), <a href="http://www.rotoworld.com/player/NFL/8694/C.J.-Anderson" target="_blank">C.J. Anderson</a> (he has RB2 flex appeal as he&rsquo;s had 19 and 24 touches over the past two weeks while running into an elusive set up for positive game script)</p>
<p>&nbsp;</p>
<p><strong>Bears @ Lions (Saturday)</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Chicago</th><th>Rank</th><th>@</th><th>Detroit</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-6</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>19.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>25.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.2</td>
<td>29</td>
<td>Points/Gm</td>
<td>26.0</td>
<td>5</td>
</tr>
<tr>
<td>22.2</td>
<td>14</td>
<td>Points All./Gm</td>
<td>25.7</td>
<td>27</td>
</tr>
<tr>
<td>58.4</td>
<td>31</td>
<td>Plays/Gm</td>
<td>62.3</td>
<td>22</td>
</tr>
<tr>
<td>63.2</td>
<td>14</td>
<td>Opp. Plays/Gm</td>
<td>64.1</td>
<td>20</td>
</tr>
<tr>
<td>47.6%</td>
<td>3</td>
<td>Rush%</td>
<td>36.8%</td>
<td>32</td>
</tr>
<tr>
<td>52.4%</td>
<td>30</td>
<td>Pass%</td>
<td>63.2%</td>
<td>1</td>
</tr>
<tr>
<td>43.3%</td>
<td>20</td>
<td>Opp. Rush %</td>
<td>42.7%</td>
<td>18</td>
</tr>
<tr>
<td>56.7%</td>
<td>13</td>
<td>Opp. Pass %</td>
<td>57.3%</td>
<td>15</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Detroit is allowing 3.4 offensive touchdowns per game over the past five weeks, the most in the league.</li>
<li>The Lions have allowed a rushing touchdown in eight straight games, their longest streak as a franchise since 2008.</li>
<li><a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> is tied with <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> for the most runs of 10 or more yards (30) on the season.</li>
<li>Howard's 12 100-rushing games are the most over a player's first two seasons since <a href="http://www.rotoworld.com/player/NFL/1804/Chris-Johnson" target="_blank">Chris Johnson</a>'s 16 over 2008-2009.</li>
<li>The Bears have just 20 pass plays of 20 or more yards on the season, the fewest in the league.</li>
<li>Detroit has 53 pass plays of 20 or more yards, tied for second in the league.</li>
<li>Chicago has allowed just two passing touchdowns of 20 yards or longer, the fewest in the league.</li>
<li>Just 22.2 percent of the yardage gained by the Lions this season has been rushing -the lowest rate in the league- and just 17.2 percent over the past four weeks.</li>
<li>In the nine games in which <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> has played at least 50 percent of the team snaps over the past two years, he's averaged 14.4 points per game and has been a top-24 scorer in seven of those nine games.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/7503/Marvin-Jones" target="_blank">Marvin Jones</a> (he had a quiet week last week, but lead boundary receivers have given Chicago more trouble than interior options on the season as five of the past six lead wideouts on the outside versus the Bears has posted 14.7 points or more, including Jones himself when he had 4-85-1 in Week 11)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/12135/Mitchell-Trubisky" target="_blank">Mitchell Trubisky</a> (he&rsquo;s coming off the best game of his young career and the matchup is right as Detroit is allowing 18.6 points per game to opposing passers over the past seven weeks, but Trubisky was just the QB18 when these teams last met and that was on the strength of 53 rushing yards), <strong>CHI WRs </strong>(there&rsquo;s marginal volume here to be spread around while <a href="http://www.rotoworld.com/player/NFL/7425/Kendall-Wright" target="_blank">Kendall Wright</a> and <a href="http://www.rotoworld.com/player/NFL/6840/Dontrelle-Inman" target="_blank">Dontrelle Inman</a> have low floors to go along limited ceilings), <a href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron" target="_blank">Eric Ebron</a> (last week&rsquo;s box score appeared out of thin air, but we&rsquo;re not going to chase it as the Bears have allowed just three TE1 weeks on the season and just three touchdowns to the position), <a href="http://www.rotoworld.com/player/NFL/5583/Golden-Tate" target="_blank">Golden Tate</a> (he&rsquo;s more of a WR3 this week as he&rsquo;s put up 62 yards or fewer in six of seven games against the Bears while with Detroit while being a top-30 scorer in just two of those games)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> (he&rsquo;s pulled the rug out on us all season long as he&rsquo;s followed up all his big games on the season with duds and this is a game where he&rsquo;s a road dog, but the matchup is still strong as Detroit is handing out rushing touchdowns weekly and have allowed an RB1 in four of their past five games, including 15-125-1 to Howard himself over that span, the second time in three games that Howard has hit 100 yards against them), <a href="http://www.rotoworld.com/player/NFL/12283/Adam-Shaheen" target="_blank">Adam Shaheen</a> (he&rsquo;s a deep dig only as you can chase a touchdown as he&rsquo;s scored in two of his past four games and Detroit has allowed five touchdowns to opposing tight ends over their past four games, including one to Shaheen himself), <a href="http://www.rotoworld.com/player/NFL/12322/Tarik-Cohen" target="_blank">Tarik Cohen</a> (he&rsquo;s back on the radar as a low-end flex option as he had 13 touches when these teams last met and the matchup is still strong against a defense 21<sup>st</sup> in yards from scrimmage allowed to backfields), <a href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford" target="_blank">Matthew Stafford</a> (his hand was fine last week and being at home and attached to a relatively high total are attractive, but I&rsquo;m still entering with lower-end QB1 expectations for Stafford as the Bears are in the top-10 in yardage and touchdowns allowed to opposing passers on the season), <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> (you can&rsquo;t keep banking on him to find the end zone on the ground like he has in each of the past two weeks, but he has 15 targets over the past two weeks, so as long as <a href="http://www.rotoworld.com/player/NFL/10338/Ameer-Abdullah" target="_blank">Ameer Abdullah</a> remains out, Riddick will remain a &nbsp;viable option)</p>
<p>&nbsp;</p>
<p><strong>Chargers @ Chiefs (Saturday)</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>LA Chargers</th><th>Rank</th><th>@</th><th>Kansas City</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-2</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>2</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.3</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>22.3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>22.9</td>
<td>15</td>
<td>Points/Gm</td>
<td>25.3</td>
<td>7</td>
</tr>
<tr>
<td>17.7</td>
<td>4</td>
<td>Points All./Gm</td>
<td>22.8</td>
<td>15</td>
</tr>
<tr>
<td>63.2</td>
<td>15</td>
<td>Plays/Gm</td>
<td>60.2</td>
<td>28</td>
</tr>
<tr>
<td>63.1</td>
<td>12</td>
<td>Opp. Plays/Gm</td>
<td>66.5</td>
<td>30</td>
</tr>
<tr>
<td>41.0%</td>
<td>17</td>
<td>Rush%</td>
<td>39.9%</td>
<td>23</td>
</tr>
<tr>
<td>59.0%</td>
<td>16</td>
<td>Pass%</td>
<td>60.2%</td>
<td>10</td>
</tr>
<tr>
<td>42.1%</td>
<td>14</td>
<td>Opp. Rush %</td>
<td>43.5%</td>
<td>21</td>
</tr>
<tr>
<td>57.9%</td>
<td>19</td>
<td>Opp. Pass %</td>
<td>56.5%</td>
<td>12</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Since their Week 9 bye, the Chargers are second in the league with 20 red zone possessions after ranking 26th in the league with 17 prior.</li>
<li>Over that span, the Chargers average 6.3 yards per play, fourth in the league.</li>
<li>The Chiefs have allowed 20 or fewer points in 11 straight games at Arrowhead, the longest such streak at home since the Panthers over the 2012-2014 seasons. If they reach 12 games, they will match the Browns from 1993-1995.</li>
<li>The last time&nbsp;<a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a>&nbsp;was a QB1 versus the Chiefs was Week 17, 2013 and he's been the QB21, QB27 and QB30 over his past three starts in Arrowhead over that span.</li>
<li>Rivers has been in the bottom-half of QB scoring just twice on the season, matching <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> for fewest times in the league for quarterbacks to play at least half of the season.</li>
<li>The Chargers are allowing just 2.2 red zone attempts per game (second) and opponents to convert just 37.9 percent of those opportunities into touchdowns (second).</li>
<li>40.8 percent of <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a>'s passing yards have come on throws 15 yards or further downfield, the highest rate in the league.</li>
<li>The Chargers have allowed 27.3 percent (24-of-88) of passes 15 yards or further to be completed, the lowest rate in the league.</li>
<li>The Chargers have allowed 109.4 yards from scrimmage to opposing backfields since their Week 9 bye after allowing 174.9 yards per game prior.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a> (he&rsquo;s riding a ridiculous tear where he has over 100-yards receiving in four straight games with buckets of receptions while facing the secondary that has allowed the most 100-yard receiving games to wide receivers on the season)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams" target="_blank">Tyrell Williams</a> (he&rsquo;s still dependent on hitting a money ball as he&rsquo;s had just 11 targets total over his past four games), <a href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith" target="_blank">Alex Smith</a> (he&rsquo;s been the QB21 or lower in three of his past four games as his ceiling goes along with when he can connect on the long ball, something the Chargers are shutting down on the season), <a href="http://www.rotoworld.com/player/NFL/11458/Tyreek-Hill" target="_blank">Tyreek Hill</a> (he&rsquo;s averaging 44.3 yards per game at home and his outlook dovetails into the one for Smith as the Chargers have stifled big plays in the passing game)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> (the Chiefs have had his number and they have limited everyone at home dating back to last year, but Rivers has had one of the best fantasy floors of all quarterbacks), <a href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon" target="_blank">Melvin Gordon</a> (since the bye he&rsquo;s lived in RB2 land and he&rsquo;s had one or fewer receptions in four of his past seven games, but the volume has still been steady to hold his floor, having 20 or more touches in five straight), <a href="http://www.rotoworld.com/player/NFL/11299/Hunter-Henry" target="_blank">Hunter Henry</a> (he&rsquo;s had five or more targets in four straight and he&rsquo;s been a TE1 in seven of the eight games in which he&rsquo;s gotten to five targets), <a href="http://www.rotoworld.com/player/NFL/12295/Kareem-Hunt" target="_blank">Kareem Hunt</a> (he had 28 touches last week after just 24 total over the previous two weeks, so he&rsquo;s still prone to losing opportunities, and while the Chargers have gotten better in terms of limiting yardage to backfields, they are still allowing 5.1 receptions per game to the position to keep Hunt in the RB2 mix),&nbsp;<a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a>&nbsp;(he&rsquo;s never scored a touchdown against the Chargers and has had three or fewer catches in three of his past four games facing them while the Chargers have allowed just three touchdowns to tight ends this season, but the tight end position is in such shambles, that it's hard to not see him as a usable option once things clear)</p>
<p>&nbsp;</p>
<p><strong>Eagles @ Giants</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Philadelphia</th><th>Rank</th><th>@</th><th>NY Giants</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-9</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>9</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>15.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>31.1</td>
<td>1</td>
<td>Points/Gm</td>
<td>15.3</td>
<td>31</td>
</tr>
<tr>
<td>17.9</td>
<td>6</td>
<td>Points All./Gm</td>
<td>24.2</td>
<td>23</td>
</tr>
<tr>
<td>68.5</td>
<td>1</td>
<td>Plays/Gm</td>
<td>62.6</td>
<td>19</td>
</tr>
<tr>
<td>59.2</td>
<td>4</td>
<td>Opp. Plays/Gm</td>
<td>66.6</td>
<td>31</td>
</tr>
<tr>
<td>45.7%</td>
<td>7</td>
<td>Rush%</td>
<td>37.7%</td>
<td>27</td>
</tr>
<tr>
<td>54.3%</td>
<td>26</td>
<td>Pass%</td>
<td>62.3%</td>
<td>6</td>
</tr>
<tr>
<td>32.4%</td>
<td>1</td>
<td>Opp. Rush %</td>
<td>45.5%</td>
<td>29</td>
</tr>
<tr>
<td>67.6%</td>
<td>32</td>
<td>Opp. Pass %</td>
<td>54.5%</td>
<td>4</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>26.8 percent of <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a>'s fantasy output has come from touchdown production while 25.9 percent of <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a>'s has, the first and third highest dependency of all top-30 scoring receivers on the season.</li>
<li>The Giants allow .512 passing points per attempt and 17.8 passing points per game, both the most in the league.</li>
<li>The Giants have allowed a league high 12 passing touchdowns of 20 or more yards and league high seven passing touchdowns of 40 yards or longer.</li>
<li>The Giants have allowed over 100-yards rushing in seven straight games, their longest streak in a season since 2004.</li>
<li>The Giants have scored 17 points or fewer in eight games this season, their most in a season since 2007.</li>
<li>The Giants have scored 17 points or fewer points in four straight games, their longest streak in a season since 2004.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/8409/Zach-Ertz" target="_blank">Zach Ertz</a> (he&rsquo;s expected back this week and although he does lose Wentz, he still has a terrific matchup against a defense that is the worst in the league at defending tight ends while they also could be missing <a href="http://www.rotoworld.com/player/NFL/10372/Landon-Collins" target="_blank">Landon Collins</a>)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning" target="_blank">Eli Manning</a> (he&rsquo;s been QB21 or lower in six of his past seven games), <strong>NYG RBs</strong> (with <a href="http://www.rotoworld.com/player/NFL/12309/Wayne-Gallman" target="_blank">Wayne Gallman</a> attempting to get back in the mix late in the season as the Giants see what they have entering the offseason, this backfield is avoidable against the defense allowing the fewest yards from scrimmage to opposing backfields), <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a> (he&rsquo;s returned to just nine targets over the past two weeks and the quality of the offense isn&rsquo;t good enough to elevate him past flex status)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/7475/Nick-Foles" target="_blank">Nick Foles</a> (he doesn&rsquo;t have be the 2013 version of himself nor even a proxy of Wentz this season to be a streaming option this week against a Giants defense that 30<sup>th</sup> in passing yardage allowed per game and will be without <a href="http://www.rotoworld.com/player/NFL/6473/Janoris-Jenkins" target="_blank">Janoris Jenkins</a> and <a href="http://www.rotoworld.com/player/NFL/10372/Landon-Collins" target="_blank">Landon Collins</a>), <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> / <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a> (in an extremely small sample of 14 targets from Foles this year, Agholor has five them, but both receivers take a step back with the transition to Foles as they both were options inflated by touchdown production. The Giants can aid their cause for remaining to be usable options as they rank 25<sup>th</sup> in yardage allowed to wideouts and 27<sup>th</sup> in points per target to the position), Jay Ajay (the looming threat of a committee is still present, but he&rsquo;s averaging 6.4 YPC since joining the Eagles and his usage is on the rise while the Giants have been getting gashed regularly on the ground),&nbsp;<a href="http://www.rotoworld.com/player/NFL/12205/Evan-Engram" target="_blank">Evan Engram</a>&nbsp;(the Eagles have allowed just three TE1 weeks on the season and just three to reach 50-yards receiving in a game this year, but the volume is tough to run away from at the position as he&rsquo;s averaging 8.3 targets per game over the past eight weeks as the main piece of the passing game)</p>
<!--RW-->
<p>&nbsp;</p>
<p><strong>Bengals @ Vikings</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Cincinnati</th><th>Rank</th><th>@</th><th>Minnesota</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>11</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-11</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>15.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>26.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.4</td>
<td>28</td>
<td>Points/Gm</td>
<td>23.8</td>
<td>13</td>
</tr>
<tr>
<td>19.8</td>
<td>11</td>
<td>Points All./Gm</td>
<td>17.0</td>
<td>2</td>
</tr>
<tr>
<td>55.6</td>
<td>32</td>
<td>Plays/Gm</td>
<td>66.6</td>
<td>6</td>
</tr>
<tr>
<td>69.0</td>
<td>32</td>
<td>Opp. Plays/Gm</td>
<td>60.5</td>
<td>6</td>
</tr>
<tr>
<td>40.5%</td>
<td>20</td>
<td>Rush%</td>
<td>46.0%</td>
<td>6</td>
</tr>
<tr>
<td>59.5%</td>
<td>13</td>
<td>Pass%</td>
<td>54.0%</td>
<td>27</td>
</tr>
<tr>
<td>45.4%</td>
<td>28</td>
<td>Opp. Rush %</td>
<td>38.8%</td>
<td>5</td>
</tr>
<tr>
<td>54.6%</td>
<td>5</td>
<td>Opp. Pass %</td>
<td>61.3%</td>
<td>28</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li><a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> has 16 or more points in six straight games, trailing only <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> (eight) for the longest active streak among active quarterbacks.</li>
<li>The Bengals have allowed opposing quarterbacks to score 17.6 points per game since their Week 6 bye after allowing 12.9 per game prior.</li>
<li>The Bengals are last in the league in time of possession per game (26:52).</li>
<li>Opponents are rushing for 150.1 yards per game against the Bengals since their Week 6 bye, the most in the league.</li>
<li>The Vikings have rushed for 121.1 yards per game this season (eighth) after rushing for 75.3 per game in 2016 (32nd).</li>
<li>23.2 percent of <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a>'s carries have gained five or more yards, 34th of 35 backs with 100 or more carries on the season. 37.4 percent of <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a>'s carries have gained five or more yards, fifth-highest of the same group.</li>
<li>Opposing teams run 10.5 red zone plays per game against Cincinnati, the most in the league.</li>
<li>Minnesota is allowing a league low 13.8 points per game at home this season.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/7696/Case-Keenum" target="_blank">Case Keenum</a> (he just keeps producing solid fantasy lines weekly and the Bengals have allowed at least 250 passing yards to six consecutive passers, including <a href="http://www.rotoworld.com/player/NFL/12160/DeShone-Kizer" target="_blank">DeShone Kizer</a>, <a href="http://www.rotoworld.com/player/NFL/7450/Brock-Osweiler" target="_blank">Brock Osweiler</a>, <a href="http://www.rotoworld.com/player/NFL/12135/Mitchell-Trubisky" target="_blank">Mitchell Trubisky</a> and <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> over that span), <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> (he has double-digit targets in six of his past eight games and he&rsquo;s begun to find the end zone, scoring in four of his past six)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a> (he&rsquo;s had double-digit points in just three of his past six games while the Bengals have smothered boundary WR2 options on the season), <a href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton" target="_blank">Andy Dalton</a> (the highest a quarterback has finished in Minnesota on the season is QB16), <a href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon" target="_blank">Joe Mixon</a> (he&rsquo;s expected back this week as a huge road dog with a subterranean team total against a defense that is allowing the second fewest yardage per game to running backs), <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> (you&rsquo;re still using him as a few lead wideouts have now found the end zone against the Vikings over the past few weeks, but you still have temper expectations for Green in this matchup since we can&rsquo;t count on a touchdown and he&rsquo;s averaged 4.1 receptions for 55.8 yards per game over his past eight)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a>/ <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a> (the Vikings have suffered some injuries to their offensine line that may impact the run game, but both are RB2/flex option options against a Bengals defense that is getting shredded on the ground as is facing 33.2 touches per game to the running back position, the most in the league), <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a> (he&rsquo;s been a TE1 in four straight and in five of his past six)</p>
<p>&nbsp;</p>
<p><strong>Ravens @ Browns</strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Baltimore</th><th>Rank</th><th>@</th><th>Cleveland</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-7</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>7</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>23.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>16.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.5</td>
<td>9</td>
<td>Points/Gm</td>
<td>15.2</td>
<td>32</td>
</tr>
<tr>
<td>17.2</td>
<td>3</td>
<td>Points All./Gm</td>
<td>25.7</td>
<td>26</td>
</tr>
<tr>
<td>64.2</td>
<td>13</td>
<td>Plays/Gm</td>
<td>63.8</td>
<td>14</td>
</tr>
<tr>
<td>65.6</td>
<td>27</td>
<td>Opp. Plays/Gm</td>
<td>64.2</td>
<td>21</td>
</tr>
<tr>
<td>44.4%</td>
<td>12</td>
<td>Rush%</td>
<td>38.3%</td>
<td>25</td>
</tr>
<tr>
<td>55.6%</td>
<td>21</td>
<td>Pass%</td>
<td>61.7%</td>
<td>8</td>
</tr>
<tr>
<td>42.4%</td>
<td>17</td>
<td>Opp. Rush %</td>
<td>45.2%</td>
<td>27</td>
</tr>
<tr>
<td>57.6%</td>
<td>16</td>
<td>Opp. Pass %</td>
<td>54.9%</td>
<td>6</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Ravens lead the league in points per play (.553) on offense over the past three weeks.</li>
<li>The Browns are allowing a touchdown pass on 17.2 percent of their opponent's possessions, 31st in the league.</li>
<li>Just 11.8 percent of the pass attempts versus the Browns are on throws 15 yards or further downfield, the lowest rate in the league.</li>
<li>just 6.6 percent of <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a>'s pass completions have come on throws 15 yards or further downfield, ahead of <a href="http://www.rotoworld.com/player/NFL/8374/Mike-Glennon" target="_blank">Mike Glennon</a> on the season.</li>
<li>Baltimore has forced a turnover on 18 percent of their opponent's drives, the highest rate in the league.</li>
<li>Cleveland has turned the ball over on 19.9 percent of their drives, the highest rate in the league.</li>
<li>Over his past six games, <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a> has carried 83 times for 429 yards (5.2 YPC) with 13 carries on 10 or more yards (15.7 percent of his carries) after rushing 91 times for 287 yards (3.2 YPC) with eight runs of 10 or more yards (8.8 percent) through seven games.</li>
<li>The Ravens are allowing 65.7 rushing yards per game over their past six games - fewest in the league- with a high of 78 yards after allowing 145.3 per game through seven games, the most in the league.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/11279/Alex-Collins" target="_blank">Alex Collins</a> (he&rsquo;s averaging 19.8 touches per game over his past four with a touchdown in each while the Browns have allowed the lead back of each of the past four teams they&rsquo;ve faced to clear 100-yards from scrimmage)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/48/Ben-Watson" target="_blank">Ben Watson</a> (you can always throw a dart on a tight end facing a Cleveland defense that has allowed nine touchdowns to the position, but Watson has hardly been involved in the offense, totaling 10 targets over the past four weeks), <a href="http://www.rotoworld.com/player/NFL/12160/DeShone-Kizer" target="_blank">DeShone Kizer</a> (he&rsquo;s been a QB1 now in four of his past six games, but the two in which he wasn&rsquo;t were obvious spots against tough defenses. The Ravens aren&rsquo;t as intimidating as a pass defense without <a href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith" target="_blank">Jimmy Smith</a>, but they are still more than formidable enough to take down limited passers), <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a> (he&rsquo;s gotten it going for fantasy, but like Kizer, over that time his poor output has come in obvious spots where the offense was set up to fail against a good run defense, which is what we have here), <a href="http://www.rotoworld.com/player/NFL/11278/Corey-Coleman" target="_blank">Corey Coleman</a> (as a secondary option in a limited passing game, he&rsquo;s only a target in games where the entire passing game is elevated like a week ago), <a href="http://www.rotoworld.com/player/NFL/12186/David-Njoku" target="_blank">David Njoku</a> (the weekly usage just here to lean on outside of a deep heave as he ran just 14 routes last week after an uptick in use prior, but Baltimore is coming off a game in which they allowed 16 catches for 150 yards to Pittsburgh tight ends)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a> (he&rsquo;s had at least 16 points in each of the past two weeks and while he may be touchdown dependent here over stacking volume, Cleveland has been a weekly target for passing touchdowns on the season), <a href="http://www.rotoworld.com/player/NFL/5329/Mike-Wallace" target="_blank">Mike Wallace</a>/<a href="http://www.rotoworld.com/player/NFL/5169/Jeremy-Maclin" target="_blank">Jeremy Maclin</a> (with Flacco being in a rare spot where we&rsquo;re entertaining using him, his receivers are on the board as flex options. Wallace has been the more stable of the two as of late, putting up 13.1 points per game over his past four with 73 yards per game over that run while Maclin still leads the team in targets over that span with 29, <a href="http://www.rotoworld.com/player/NFL/8282/Josh-Gordon" target="_blank">Josh Gordon</a> (he&rsquo;s flashed the upside that made him such a coveted fantasy option in each of his first two games and will not have to contend with <a href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith" target="_blank">Jimmy Smith</a> in the Baltimore secondary, but his ceiling is still attached to inefficient quarterback play as only seven of his 17 targets have been deemed catchable per Pro Football Focus), <a href="http://www.rotoworld.com/player/NFL/10358/Duke-Johnson" target="_blank">Duke Johnson</a> (the Ravens are tied for sixth in receptions allowed to opposing backfields, but have allowed 14 over the past two weeks, with an RB13 week on 14 touches in there to <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a>, who is in the ilk of Johnson)</p>
<p>&nbsp;</p>
<p><strong>Cardinals @ Washington&nbsp;</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Arizona</th><th>Rank</th><th>@</th><th>Washington</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>4.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-4.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>19.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>24.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>17.8</td>
<td>25</td>
<td>Points/Gm</td>
<td>21.9</td>
<td>18</td>
</tr>
<tr>
<td>25.8</td>
<td>29</td>
<td>Points All./Gm</td>
<td>26.2</td>
<td>30</td>
</tr>
<tr>
<td>65.2</td>
<td>9</td>
<td>Plays/Gm</td>
<td>62.5</td>
<td>21</td>
</tr>
<tr>
<td>64.5</td>
<td>24</td>
<td>Opp. Plays/Gm</td>
<td>63.1</td>
<td>13</td>
</tr>
<tr>
<td>37.2%</td>
<td>31</td>
<td>Rush%</td>
<td>41.3%</td>
<td>16</td>
</tr>
<tr>
<td>62.8%</td>
<td>2</td>
<td>Pass%</td>
<td>58.7%</td>
<td>17</td>
</tr>
<tr>
<td>41.0%</td>
<td>9</td>
<td>Opp. Rush %</td>
<td>44.5%</td>
<td>24</td>
</tr>
<tr>
<td>59.0%</td>
<td>24</td>
<td>Opp. Pass %</td>
<td>55.5%</td>
<td>9</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Arizona has a 2-9 record in 1 PM ET start times over the past two years and has lost seven of those games by 10 or more points.</li>
<li><a href="http://www.rotoworld.com/player/NFL/6451/Blaine-Gabbert" target="_blank">Blaine Gabbert</a> has been sacked on 12.2 percent of his dropbacks after <a href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer" target="_blank">Carson Palmer</a> was at 7.6 percent and <a href="http://www.rotoworld.com/player/NFL/4179/Drew-Stanton" target="_blank">Drew Stanton</a> 4.2 percent.</li>
<li>Washington is averaging 268 yards of offense per game over the past three weeks, 28th in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> has passed for 214.7 passing yards per game over that span after averaging 279.6 per game through 10 games.</li>
<li>Arizona is allowing 216.8 passing yards per game to passers since their Week 8 bye (ninth) after allowing 259.3 per game prior (23rd).</li>
</ul>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/6451/Blaine-Gabbert" target="_blank">Blaine Gabbert</a> (he&rsquo;s gotten progressively worse for fantasy purposes in each of his four starts, finishing as the QB8, QB14, QB24 and QB25), <a href="http://www.rotoworld.com/player/NFL/8486/Kerwynn-Williams" target="_blank">Kerwynn Williams</a> (he&rsquo;s a lower-end flex option as he&rsquo;d had 16 and 21 touches over the past two weeks, but isn&rsquo;t getting the goal line opportunities behind Elijah Penny nor the receiving work, leaving him on the floor as a road dog), <a href="http://www.rotoworld.com/player/NFL/12463/Ricky-Seals-Jones" target="_blank">Ricky Seals-Jones</a> (Washington is always a target for tight ends, but Seals-Jones just doesn&rsquo;t have the usage to commit to as he&rsquo;s run just five, 13, 12, and nine routes over his past four games), <a href="http://www.rotoworld.com/player/NFL/11289/Josh-Doctson" target="_blank">Josh Doctson</a> (another week, another extremely awful individual for Doctson, this time against <a href="http://www.rotoworld.com/player/NFL/6481/Patrick-Peterson" target="_blank">Patrick Peterson</a>)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> (there&rsquo;s a wide gap between his ceiling an floor as he&rsquo;s been a top-10 scorer in three games post <a href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer" target="_blank">Carson Palmer</a> and the WR29 or lower in the other three, but the slot is where we want to target the Washington defense as they&rsquo;ve allowed five top-20 weeks to wideouts who primarily run out of the interior), <a href="http://www.rotoworld.com/player/NFL/12255/Samaje-Perine" target="_blank">Samaje Perine</a> (he has 20 or more touches in three of his past four games and has been his best in favorable game script, but ceiling output shouldn&rsquo;t be expected against an Arizona defense that is fifth in rushing yards allowed to opposing backs), <a href="http://www.rotoworld.com/player/NFL/3638/Vernon-Davis" target="_blank">Vernon Davis</a> (the targets bounced back last week and he&rsquo;s still running 30.4 routes per game over his past seven games), <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> (even in back to back down weeks, he&rsquo;s received 20.8 percent of the team targets while Arizona is most vulnerable in the slot, allowing top-30 weeks four of the past six interior options they&rsquo;ve faced),&nbsp;<a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> (he&rsquo;s been the QB17 or lower in five of his past seven games with the two bright spots coming in shootouts while Arizona has allowed a QB1 in just two of their past six games, but he's a home favorite with a modest team total against a team that hasn't travel East very welll, so I'll keep the lights on)</p>
<p>&nbsp;</p>
<p><strong>Packers @ Panthers</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Green Bay</th><th>Rank</th><th>@</th><th>Carolina</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>24.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.9</td>
<td>17</td>
<td>Points/Gm</td>
<td>23.1</td>
<td>14</td>
</tr>
<tr>
<td>23.4</td>
<td>17</td>
<td>Points All./Gm</td>
<td>19.8</td>
<td>10</td>
</tr>
<tr>
<td>61.8</td>
<td>23</td>
<td>Plays/Gm</td>
<td>64.4</td>
<td>12</td>
</tr>
<tr>
<td>63.8</td>
<td>17</td>
<td>Opp. Plays/Gm</td>
<td>58.2</td>
<td>1</td>
</tr>
<tr>
<td>39.3%</td>
<td>24</td>
<td>Rush%</td>
<td>47.4%</td>
<td>5</td>
</tr>
<tr>
<td>60.7%</td>
<td>9</td>
<td>Pass%</td>
<td>52.6%</td>
<td>28</td>
</tr>
<tr>
<td>44.6%</td>
<td>25</td>
<td>Opp. Rush %</td>
<td>37.5%</td>
<td>2</td>
</tr>
<tr>
<td>55.4%</td>
<td>8</td>
<td>Opp. Pass %</td>
<td>62.5%</td>
<td>31</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>Opponents have scored on 39.9 percent of their drives versus Green Bay, the second highest rate in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/10391/Devin-Funchess" target="_blank">Devin Funchess</a> has been targeted on 28.3 percent of his routes over the past five weeks after 20.9 percent through eight games with <a href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin" target="_blank">Kelvin Benjamin</a> on the roster.</li>
<li>Over that span, Funchess has been the WR23, WR3, WR15, WR16 and WR26.</li>
<li><a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a> is averaging 8.4 rushing points per game over his past eight games, which rank 14th among running backs on the season.</li>
<li><a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a> has had 20.5 percent of the team touches and 18.9 percent of the team targets over the past four weeks after having 26.2 percent of the team touches and 24.5 percent of the team targets prior.</li>
<li><a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> has thrown a touchdown pass on 26.5 percent of his possessions, -the highest rate in the league- while <a href="http://www.rotoworld.com/player/NFL/10402/Brett-Hundley" target="_blank">Brett Hundley</a> has thrown a touchdown on 9.6 percent of his drives, 33rd in the league.</li>
<li>Carolina has allowed 14.6 receptions for 202.8 receiving yards and 1.4 touchdowns per game to opposing wide receivers over their past five games.</li>
<li>Over their previous eight games, those totals were at 10.9 receptions for 121.6 yards and 0.8 touchdowns per game.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/10391/Devin-Funchess" target="_blank">Devin Funchess</a> (he still delivered a week ago in his toughest matchup to date while this week he draws a secondary that is allowing the third most yardage per game to opposing WR1s and just lost another defender a week ago in <a href="http://www.rotoworld.com/player/NFL/6574/Davon-House" target="_blank">Davon House</a>), <a href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton" target="_blank">Cam Newton</a> (his floor is elevated by his rushing while his passing output should be elevated by a Green Bay defense that has allowed a QB1 in three straight weeks), <a href="http://www.rotoworld.com/player/NFL/9273/Davante-Adams" target="_blank">Davante Adams</a> (there may be a target dip as Adams averaged 28.4 percent of the team targets in Hundley&rsquo;s starts as opposed to 21.5 percent in Rodgers&rsquo; complete games played, but his weekly touchdown upside has remained intact regardless of quarterback while Carolina has been victimized by opposing lead wideouts over the past five weeks)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/4190/Greg-Olsen" target="_blank">Greg Olsen</a> (despite just one target, he played 92 percent of the snaps last week, but gets another poor draw against a Green Bay defenses that has allowed just one TE1 on the season and three touchdowns to the position), <a href="http://www.rotoworld.com/player/NFL/10402/Brett-Hundley" target="_blank">Brett Hundley</a> (for now, we&rsquo;re going with Hundley starting and then will adjust during the week if Rodgers is cleared. Hundley was elevated by the matchup and game script a week ago, but Carolina is allowing just 228.8 passing yards per game at home)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers" target="_blank">Aaron Rodgers</a> (players coming off long injuries are always suspect to disappointment and the last time that Rodgers returned from a similar injury to his non-throwing shoulder he was the QB11 and scored five points under his season average, but you didn&rsquo;t hold him this long to not use him and the Carolina pass defense has been trending down for fantasy, allowing 276.4 passing yards per game over their past five games with three QB1 scoring weeks as opposed to 201.6 passing yards and three QB1 weeks over their opening eight games), <a href="http://www.rotoworld.com/player/NFL/4650/Jonathan-Stewart" target="_blank">Jonathan Stewart</a> (he&rsquo;s gone over 100-yards rushing in two of his past four games and the Packers are 29<sup>th</sup> in rushing attempts faced per week and have allowed 100-yard games to both <a href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber" target="_blank">Peyton Barber</a> and <a href="http://www.rotoworld.com/player/NFL/9401/Isaiah-Crowell" target="_blank">Isaiah Crowell</a> over the past two weeks, the first for each on the season). <a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a> (he&rsquo;s had 53 or fewer yards from scrimmage in five of his past seven games, but Green Bay is 27<sup>th</sup> in receiving points allowed per game to backfields to go along with their poor performance defending the run), <a href="http://www.rotoworld.com/player/NFL/12298/Jamaal-Williams" target="_blank">Jamaal Williams</a> (he&rsquo;s had 95 or more yards from scrimmage in four straight games and 20 or more touches in five straight to overcome a difficult matchup as a road underdog against a defense that is fifth in total yards allowed per game to opposing backfields), <a href="http://www.rotoworld.com/player/NFL/4731/Jordy-Nelson" target="_blank">Jordy Nelson</a> (he scored a touchdown in all four of his complete games with Rodgers to start the season and his yardage per game dropped from 57.5 yards to 21.9 yards in Hundley&rsquo;s starts), <a href="http://www.rotoworld.com/player/NFL/6497/Randall-Cobb" target="_blank">Randall Cobb</a> (even Cobb is back on the radar as a WR3/flex option since he&rsquo;s already been that in two of his past three games, but his yardage dropped in all four of his games with Rodgers, leaving only as a floor option with upside)</p>
<p>&nbsp;</p>
<!--RW-->
<p><strong>Jets @ Saints&nbsp;</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>NY Jets</th><th>Rank</th><th>@</th><th>New Orleans</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>14.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-14.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>16.3</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>30.8</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>20.5</td>
<td>20</td>
<td>Points/Gm</td>
<td>28.5</td>
<td>3</td>
</tr>
<tr>
<td>24.0</td>
<td>22</td>
<td>Points All./Gm</td>
<td>20.2</td>
<td>12</td>
</tr>
<tr>
<td>61.2</td>
<td>26</td>
<td>Plays/Gm</td>
<td>62.9</td>
<td>18</td>
</tr>
<tr>
<td>64.5</td>
<td>23</td>
<td>Opp. Plays/Gm</td>
<td>60.9</td>
<td>8</td>
</tr>
<tr>
<td>44.0%</td>
<td>13</td>
<td>Rush%</td>
<td>43.9%</td>
<td>14</td>
</tr>
<tr>
<td>56.0%</td>
<td>20</td>
<td>Pass%</td>
<td>56.1%</td>
<td>19</td>
</tr>
<tr>
<td>44.2%</td>
<td>23</td>
<td>Opp. Rush %</td>
<td>41.7%</td>
<td>13</td>
</tr>
<tr>
<td>55.9%</td>
<td>10</td>
<td>Opp. Pass %</td>
<td>58.3%</td>
<td>20</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>New Orleans is averaging 56.0 plays per game over the past three weeks (30th) after averaging 64.8 per game prior (14th).</li>
<li>88 percent of <a href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram" target="_blank">Mark Ingram</a>'s carries have gained positive yardage, the highest rate in the league for a running back.</li>
<li>66 percent of <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a>'s rushing yardage has come on runs of 10 or more yards, the highest rate for all backs with 50 or more carries on the season.</li>
<li>The Jets have allowed 9.5 percent of the completions against them to be touchdowns, 31st in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas" target="_blank">Michael Thomas</a> has five or more receptions in eight consecutive games, one shy of the team record.</li>
<li><a href="http://www.rotoworld.com/player/NFL/10419/Bryce-Petty" target="_blank">Bryce Petty</a> targeted <a href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson" target="_blank">Robby Anderson</a> on 26.7 percent of his throws last season as the starter, the highest rate on the team.</li>
<li>Opposing passers have averaged 10.3 points per game versus the Saints when <a href="http://www.rotoworld.com/player/NFL/12229/Marshon-Lattimore" target="_blank">Marshon Lattimore</a> has fully played over his past seven games.</li>
<li>Just 25 percent (11-of-44) of <a href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins" target="_blank">Austin Seferian-Jenkins</a>' receptions have gained 10 or more yards, the lowest rate for all tight ends in the league.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/12172/Alvin-Kamara" target="_blank">Alvin Kamara</a> (he was the RB9 or higher in the six games prior to leaving the game last Thursday and notched five points on just one possession in that game while the Jets are stout versus the run which should benefit Kamara&rsquo;s skills the most), <a href="http://www.rotoworld.com/player/NFL/7994/Michael-Thomas" target="_blank">Michael Thomas</a> (his floor has been stellar and he&rsquo;s now found the paint in each of his past two games while the past three lead WR1s to face the Jets have posted 108, 185 and 95 yards receiving), <a href="http://www.rotoworld.com/player/NFL/591/Drew-Brees" target="_blank">Drew Brees</a> (recent pace of play is a potential issue, but the Jets high passing touchdown rate allowed is a match for Brees&rsquo; touchdown rate that is begging to get a spike)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/10419/Bryce-Petty" target="_blank">Bryce Petty</a> (his highest week as a starter last year was QB16 and the Saints have limited passers with Lattimore active), <a href="http://www.rotoworld.com/player/NFL/7727/Jermaine-Kearse" target="_blank">Jermaine Kearse</a> (he has the most favorable outlook in the slot, where the Saints have allowed a top-20 receiver in three of their past four games, but Petty makes him a boom or bust option), <a href="http://www.rotoworld.com/player/NFL/11627/Robby-Anderson" target="_blank">Robby Anderson</a> (he&rsquo;s the only Jet you can play based on his opportunity from Petty a year ago, but will also draw Lattimore enough in coverage to need to connect on splash play), <a href="http://www.rotoworld.com/player/NFL/9400/Austin-Seferian-Jenkins" target="_blank">Austin Seferian-Jenkins</a> (he&rsquo;s been a TE1 in one of his past seven games with two or fewer receptions in four of his past five), <strong>NYJ RBs</strong> (<a href="http://www.rotoworld.com/player/NFL/6594/Bilal-Powell" target="_blank">Bilal Powell</a> has out-touched <a href="http://www.rotoworld.com/player/NFL/4685/Matt-Forte" target="_blank">Matt Forte</a> in each of the past two games, but with the Jets as huge road dogs and turning the keys over to Petty, we don&rsquo;t have to push sorting out the mess here)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/6471/Mark-Ingram" target="_blank">Mark Ingram</a> (this run game has overcome many tough matchups, but the Jets have allowed just one back to have more than 62 yards rushing over their past nine games while Ingram has averaged just 12 attempts per game over the past four weeks), <a href="http://www.rotoworld.com/player/NFL/4168/Ted-Ginn" target="_blank">Ted Ginn</a> (there are worse weeks to chase his upside as the Jets have allowed nine pass plays of 25 yards or more over their past three games)</p>
<p>&nbsp;</p>
<p><strong>Dolphins @ Bills</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Miami</th><th>Rank</th><th>@</th><th>Buffalo</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>n/a</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>n/a</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>n/a</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>n/a</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>18.2</td>
<td>24</td>
<td>Points/Gm</td>
<td>18.5</td>
<td>23</td>
</tr>
<tr>
<td>24.8</td>
<td>24</td>
<td>Points All./Gm</td>
<td>23.6</td>
<td>19</td>
</tr>
<tr>
<td>61.6</td>
<td>25</td>
<td>Plays/Gm</td>
<td>62.9</td>
<td>17</td>
</tr>
<tr>
<td>60.8</td>
<td>7</td>
<td>Opp. Plays/Gm</td>
<td>66.0</td>
<td>28</td>
</tr>
<tr>
<td>37.6%</td>
<td>28</td>
<td>Rush%</td>
<td>49.0%</td>
<td>2</td>
</tr>
<tr>
<td>62.4%</td>
<td>5</td>
<td>Pass%</td>
<td>51.0%</td>
<td>31</td>
</tr>
<tr>
<td>42.4%</td>
<td>16</td>
<td>Opp. Rush %</td>
<td>44.9%</td>
<td>26</td>
</tr>
<tr>
<td>57.7%</td>
<td>17</td>
<td>Opp. Pass %</td>
<td>55.1%</td>
<td>7</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Dolphins average a league low 11.9 points per game on the road this season.</li>
<li>Buffalo is the only team in the league to allow more rushing touchdowns (18) than passing touchdowns (11).</li>
<li>91.7 percent (22-of-24) of the Miami offensive touchdowns have been passing, the highest rate in the league.</li>
<li>Miami has five rushing attempts inside of the 10-yard line and just one inside of the 5-yard line all season, both the fewest in the league.</li>
<li>The Dolphins have called a pass play 83.3 percent of the time (25-of-30 plays) inside of the 10-yard line, the highest rate in the league. League passing average outside of Miami is 49.4 percent.</li>
<li>40.6 percent of the fantasy output posted by skill players versus Buffalo has been put up by running backs, the second highest rate in the league behind Cincinnati (40.9 percent).</li>
<li><a href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy" target="_blank">LeSean McCoy</a> has averaged 24.6 touches for 138.3 yards from scrimmage with 13 touchdowns in 11 games as a home favorite in Buffalo.</li>
<li>In four of those games this season, McCoy has had 159, 122, 173 and 156 yards from scrimmage with four of his six touchdowns.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/5168/LeSean-McCoy" target="_blank">LeSean McCoy</a> (he&rsquo;s smashed as a home favorite while the Dolphins have allowed 196, 294 and 174 rushing yards over their past three games on the road), <a href="http://www.rotoworld.com/player/NFL/11263/Kenyan-Drake" target="_blank">Kenyan Drake</a> (as highlighted above, running backs have been the targets for posting fantasy output against Buffalo and Drake has been an RB1 in four of the six games since the <a href="http://www.rotoworld.com/player/NFL/10361/Jay-Ajayi" target="_blank">Jay Ajayi</a> trade, whether <a href="http://www.rotoworld.com/player/NFL/9570/Damien-Williams" target="_blank">Damien Williams</a> has played or not)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/3608/Jay-Cutler" target="_blank">Jay Cutler</a> (his few usable weeks have come on the back of high touchdown output, something the Bills aren&rsquo;t allowing), <a href="http://www.rotoworld.com/player/NFL/10415/DeVante-Parker" target="_blank">DeVante Parker</a> (he hasn&rsquo;t been higher than WR52 over the past month, catching just 10 passes over that span), <a href="http://www.rotoworld.com/player/NFL/8482/Kenny-Stills" target="_blank">Kenny Stills</a> (he&rsquo;s more reliable than Parker, but going against an opponent that isn&rsquo;t surrendering passing scores on the season), <a href="http://www.rotoworld.com/player/NFL/6681/Charles-Clay" target="_blank">Charles Clay</a> (he&rsquo;s yet to be a TE1 since returning five weeks ago and has just 13 percent of the team targets over that span), <a href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor" target="_blank">Tyrod Taylor</a> (we should expect his rushing to be limited if he&rsquo;s active and while healthy has been the QB20 or lower in each of his past three starts), <a href="http://www.rotoworld.com/player/NFL/9321/Kelvin-Benjamin" target="_blank">Kelvin Benjamin</a> (the past two WR1s to face Miami have caught 3-of-17 targets for 65 yards)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/9405/Jarvis-Landry" target="_blank">Jarvis Landry</a> (his floor is among the best in the league and if the Dolphins do pass for touchdowns here, odds are they will be going to Landry as he leads the league in touchdown receptions from inside of the 10-yard line)</p>
<p>&nbsp;</p>
<p><strong>Texans at Jaguars</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Houston</th><th>Rank</th><th>@</th><th>Jacksonville</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>11.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-11.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>14.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>25.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.0</td>
<td>12</td>
<td>Points/Gm</td>
<td>25.3</td>
<td>6</td>
</tr>
<tr>
<td>25.8</td>
<td>28</td>
<td>Points All./Gm</td>
<td>14.8</td>
<td>1</td>
</tr>
<tr>
<td>66.6</td>
<td>4</td>
<td>Plays/Gm</td>
<td>67.0</td>
<td>3</td>
</tr>
<tr>
<td>60.4</td>
<td>5</td>
<td>Opp. Plays/Gm</td>
<td>62.2</td>
<td>10</td>
</tr>
<tr>
<td>43.0%</td>
<td>15</td>
<td>Rush%</td>
<td>50.2%</td>
<td>1</td>
</tr>
<tr>
<td>57.0%</td>
<td>18</td>
<td>Pass%</td>
<td>49.8%</td>
<td>32</td>
</tr>
<tr>
<td>43.1%</td>
<td>19</td>
<td>Opp. Rush %</td>
<td>41.3%</td>
<td>12</td>
</tr>
<tr>
<td>56.9%</td>
<td>14</td>
<td>Opp. Pass %</td>
<td>58.7%</td>
<td>21</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Jaguars have allowed 12 touchdowns from outside of the red zone (tied for the third most), but have allowed just seven from inside of the red zone, the fewest in the league.</li>
<li>Jacksonville has trailed for 25.1 percent of their offensive snaps, the second lowest rate in the league behind only the Patriots.</li>
<li>Houston is allowing 158.7 yards from scrimmage to opposing backfields over their past three games after allowing 106.6 total yards per game through 10 weeks.</li>
<li>Over their past nine games, Houston has allowed 276.6 passing yards per game (30th) and 18 passing touchdowns (31st).</li>
<li>Over that span, the only quarterbacks that failed to post 15 or more fantasy points against Houston have been <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a> and <a href="http://www.rotoworld.com/player/NFL/11300/Kevin-Hogan" target="_blank">Kevin Hogan</a>.</li>
<li><a href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook" target="_blank">Dede Westbrook</a>&rsquo;s 235 receiving yards rank second in franchise history over their first four games behind <a href="http://www.rotoworld.com/player/NFL/9867/Allen-Hurns" target="_blank">Allen Hurns</a> (254).</li>
<li>The Texans have rushed for 3.0 yards per carry over the past three weeks, last in the league.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette" target="_blank">Leonard Fournette</a> (there&rsquo;s high probability that game script will be in his favor again while Houston is a much worse defense than the one he posted 124 yards from scrimmage against back in Week 1), <a href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles" target="_blank">Blake Bortles</a> (he&rsquo;s had 16 or more points in six of his past seven games and has been a QB1 in three straight while Houston has been hemorrhaging passing yardage)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/6603/T.J.-Yates" target="_blank">T.J. Yates</a> (he&rsquo;s not <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a>), <a href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller" target="_blank">Lamar Miller</a> (the touch volume is enough to keep him in the RB2/flex mix, but he&rsquo;s had 60 yards from scrimmage or less in two of his past three games and has two or fewer receptions in three of his past five games), <a href="http://www.rotoworld.com/player/NFL/11556/Stephen-Anderson" target="_blank">Stephen Anderson</a> (he turned six targets into 16 yards last week while the Jaguars have allowed one TE1 over their past 10 games)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/9402/Marqise-Lee" target="_blank">Marqise Lee</a> (he&rsquo;s had five or more receptions in six of his past eight games) <a href="http://www.rotoworld.com/player/NFL/12331/Dede-Westbrook" target="_blank">Dede Westbrook</a> (his yardage has risen in each game while Houston has struggled with speed receivers, allowing over 100-yards to <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a>, <a href="http://www.rotoworld.com/player/NFL/10408/Tyler-Lockett" target="_blank">Tyler Lockett</a>, <a href="http://www.rotoworld.com/player/NFL/9545/Paul-Richardson" target="_blank">Paul Richardson</a>, <a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> and <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a>), <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a> (although this is a matchup we typically avoid, he was a WR1 when these team played in Week 1 and he's hit in multiple rough spots such as Arizona and Baltimore since DeShaun Watson was lost for the year as he&rsquo;s averaging 12.9 targets per game over his past seven games)</p>
<p>&nbsp;</p>
<p><strong>Rams @ Seahawks</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>LA Rams</th><th>Rank</th><th>@</th><th>Seattle</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>1.5</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-1.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>23.3</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>24.8</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>30.5</td>
<td>2</td>
<td>Points/Gm</td>
<td>24.2</td>
<td>11</td>
</tr>
<tr>
<td>18.5</td>
<td>7</td>
<td>Points All./Gm</td>
<td>18.5</td>
<td>8</td>
</tr>
<tr>
<td>61.8</td>
<td>24</td>
<td>Plays/Gm</td>
<td>65.0</td>
<td>10</td>
</tr>
<tr>
<td>64.4</td>
<td>22</td>
<td>Opp. Plays/Gm</td>
<td>64.7</td>
<td>25</td>
</tr>
<tr>
<td>44.7%</td>
<td>9</td>
<td>Rush%</td>
<td>40.2%</td>
<td>21</td>
</tr>
<tr>
<td>55.3%</td>
<td>24</td>
<td>Pass%</td>
<td>59.8%</td>
<td>12</td>
</tr>
<tr>
<td>41.1%</td>
<td>10</td>
<td>Opp. Rush %</td>
<td>41.1%</td>
<td>11</td>
</tr>
<tr>
<td>58.9%</td>
<td>23</td>
<td>Opp. Pass %</td>
<td>58.9%</td>
<td>22</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li><a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> has a league-leading 14 rushing attempts from inside of the 5-yard line on the season after having 18 such attempts over the first two years of his career.</li>
<li>Since losing <a href="http://www.rotoworld.com/player/NFL/6660/Richard-Sherman" target="_blank">Richard Sherman</a>, Seattle has allowed 15 pass plays of 20 or more yards -tied for the fifth most in the league - after ranking 17th in the league prior.</li>
<li>Over that span, opposing passers have averaged 7.4 yards per pass attempt (19th) after allowing 6.6 Y/A prior (ninth).</li>
<li>19.9 percent of <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a>'s pass completions have gone for 20 or more yards, the highest rate for all active quarterbacks.</li>
<li>Over the past three weeks with <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> inactive, <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a> has been the WR9, ranking fifth in receiving yards (302) and tied for eighth in receptions (18) among wide receivers.</li>
<li>Seattle ranks 25th in first half scoring (8.5 points) per game while ranking second in second half scoring (15.6 points) per game.</li>
<li><a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> has 17 passing touchdowns in the fourth quarter this season, the most ever in an NFL season.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> (he&rsquo;s had fewer than 100-yards from scrimmage in just one of his past eight games and Seattle could be without both <a href="http://www.rotoworld.com/player/NFL/7533/Bobby-Wagner" target="_blank">Bobby Wagner</a> and <a href="http://www.rotoworld.com/player/NFL/6633/K.J.-Wright" target="_blank">K.J. Wright</a>), <a href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson" target="_blank">Russell Wilson</a> (last week was as tough as it gets, and Wilson came out as the QB6 with over 20 points, his seventh game eclipsing 20 points over his past eight)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a> (he was a WR3 or better in just three of 10 games with Woods active, needing a touchdown in those three games to get to those marks), <a href="http://www.rotoworld.com/player/NFL/9545/Paul-Richardson" target="_blank">Paul Richardson</a> (he&rsquo;s always a threat to score given how well Wilson is playing, but both Baldwin and Lockett will run into better individual matchups while he contends with <a href="http://www.rotoworld.com/player/NFL/7530/Trumaine-Johnson" target="_blank">Trumaine Johnson</a> most of the receiving group), <a href="http://www.rotoworld.com/player/NFL/11800/J.D.-McKissic" target="_blank">J.D. McKissic</a> (a low-level flex option, he&rsquo;s had eight or fewer touches in each of the past three games and has hit 50 yards from scrimmage just once on the season)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/6825/Doug-Baldwin" target="_blank">Doug Baldwin</a> (he&rsquo;s been held to fewer than 40 yards receiving in four of his past five games against the Rams, but slot receivers have done major damage to the Rams since their Week 8 bye, with all of <a href="http://www.rotoworld.com/player/NFL/11326/Sterling-Shepard" target="_blank">Sterling Shepard</a>, <a href="http://www.rotoworld.com/player/NFL/9608/Bruce-Ellington" target="_blank">Bruce Ellington</a>, <a href="http://www.rotoworld.com/player/NFL/10360/Nelson-Agholor" target="_blank">Nelson Agholor</a>, <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> and <a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> posting 12 or more points), <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> (as good as the Rams offense has been, it&rsquo;s still fair to question Goff as fantasy option that you can lean on outside of soft matchups as he&rsquo;s been a QB1 just five times and all came attached to neon lights, but Seattle keeps loses defenders and have been susceptible to splash plays, something Goff and the Rams have consistently generated), <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> (he was the best receiver on the team prior to injury, posting double-digit points in six straight games through matchups against Jacksonville, Minnesota and a then healthy Seattle team over that span), <a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a> (he&rsquo;s scored in five of his past six games and Seattle is getting beat vertically since losing <a href="http://www.rotoworld.com/player/NFL/6660/Richard-Sherman" target="_blank">Richard Sherman</a> and <a href="http://www.rotoworld.com/player/NFL/5910/Kam-Chancellor" target="_blank">Kam Chancellor</a>), <a href="http://www.rotoworld.com/player/NFL/10408/Tyler-Lockett" target="_blank">Tyler Lockett</a> (he&rsquo;s scored in each of his past two games and will get the biggest boost with the loss of <a href="http://www.rotoworld.com/player/NFL/8522/Kayvon-Webster" target="_blank">Kayvon Webster</a>), <a href="http://www.rotoworld.com/player/NFL/5842/Jimmy-Graham" target="_blank">Jimmy Graham</a> (last week was a reminder just how touchdown dependent he has been as he&rsquo;s had fewer than 40 yards in five of his past seven games, but the Rams have allowed a TE1 in three of their five games since the bye and four touchdowns to the position), <a href="http://www.rotoworld.com/player/NFL/10378/Mike-Davis" target="_blank">Mike Davis</a> (if he&rsquo;s ready to go, he&rsquo;s a flex option against a Rams defense that is 31<sup>st</sup> in rushing yards allowed per game to opposing backfields)</p>
<p>&nbsp;</p>
<!--RW-->
<p><strong>Titans @ 49ers</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Tennessee</th><th>Rank</th><th>@</th><th>San Francisco</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>-2</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>23.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>21.0</td>
<td>19</td>
<td>Points/Gm</td>
<td>17.5</td>
<td>27</td>
</tr>
<tr>
<td>23.5</td>
<td>18</td>
<td>Points All./Gm</td>
<td>24.8</td>
<td>25</td>
</tr>
<tr>
<td>60.2</td>
<td>29</td>
<td>Plays/Gm</td>
<td>66.2</td>
<td>8</td>
</tr>
<tr>
<td>65.5</td>
<td>26</td>
<td>Opp. Plays/Gm</td>
<td>66.2</td>
<td>29</td>
</tr>
<tr>
<td>44.7%</td>
<td>10</td>
<td>Rush%</td>
<td>37.3%</td>
<td>30</td>
</tr>
<tr>
<td>55.3%</td>
<td>23</td>
<td>Pass%</td>
<td>62.7%</td>
<td>3</td>
</tr>
<tr>
<td>38.3%</td>
<td>4</td>
<td>Opp. Rush %</td>
<td>47.5%</td>
<td>32</td>
</tr>
<tr>
<td>61.7%</td>
<td>29</td>
<td>Opp. Pass %</td>
<td>52.5%</td>
<td>1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The 49ers and Titans have allowed the most red zone opportunities per game (3.6).</li>
<li>The 49ers have scored on 11-of-21 (52.4 percent) of their possessions led by <a href="http://www.rotoworld.com/player/NFL/9360/Jimmy-Garoppolo" target="_blank">Jimmy Garoppolo</a> after scoring on 28.6 percent prior, which was 26th in the league.</li>
<li>Garoppolo has averaged 29.3 passing yards per possession, which would rank second in the league behind <a href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady" target="_blank">Tom Brady</a> (29.8) over the course of a full season.</li>
<li><a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> has received 28.2 percent of Garoppolo's targets. His target share with <a href="http://www.rotoworld.com/player/NFL/12328/C.J.-Beathard" target="_blank">C.J. Beathard</a> was 13.6 percent and 15.9 percent with <a href="http://www.rotoworld.com/player/NFL/5463/Brian-Hoyer" target="_blank">Brian Hoyer</a>.</li>
<li>The Titans have sacked opposing quarterbacks on 16.1 percent of their dropbacks the past three weeks, the highest rate in the league.</li>
<li>Just 27.8 percent of the yardage allowed by Tennessee is from rushing, the second lowest rate in the league.</li>
<li>San Francisco is allowing 3.3 offensive touchdowns per game at home this season, the most in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> is averaging 164.3 passing yards per game over the past three weeks after averaging 232.1 per game over his first nine games.</li>
<li>The Titans have run the ball 82.3 percent of the time inside of the 5-yard line this season (14-of-17 plays), the highest rate in the league. League average outside of them is 55.9 percent.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/3976/Delanie-Walker" target="_blank">Delanie Walker</a> (a few bad drops kept from posting another TE1 week last week, but he has 30.8 percent of the Tennessee receiving yardage over the past seven weeks and the 49ers have allowed six TE1 weeks over their past seven games)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/6585/DeMarco-Murray" target="_blank">DeMarco Murray</a> / <a href="http://www.rotoworld.com/player/NFL/11238/Derrick-Henry" target="_blank">Derrick Henry</a> (after getting smashed by the run nearly all season, the 49ers have allowed just 3.0 yards per carry to opposing backs over their past three games, limiting both <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a> and <a href="http://www.rotoworld.com/player/NFL/7408/Lamar-Miller" target="_blank">Lamar Miller</a> the past two weeks to RB60 and RB39 scoring weeks while this Tennessee backfield is slowly making its way to a near even timeshare)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> (he&rsquo;s been a QB1 in just two of his past 11 games,is dealing with multiple ailments,&nbsp; and has left many good matchups on the table that prevent us from thrusting him forward based solely on his opponent, but if you can stomach another one, he gets a 49ers team that has allowed QB1 weeks in seven of their past nine games, including <a href="http://www.rotoworld.com/player/NFL/6603/T.J.-Yates" target="_blank">T.J. Yates</a> and <a href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning" target="_blank">Eli Manning</a> over the past month), <a href="http://www.rotoworld.com/player/NFL/7667/Rishard-Matthews" target="_blank">Rishard Matthews</a> (he returned last week to a miserable matchup, but San Francisco has been more giving to lead receivers, allowing 100-yards or a touchdown to three of the past four lead wideouts they&rsquo;ve faced), <a href="http://www.rotoworld.com/player/NFL/9360/Jimmy-Garoppolo" target="_blank">Jimmy Garoppolo</a> (he&rsquo;s passed for 293 and 334 yards while Tennessee is 21<sup>st</sup> in yardage allowed per game to quarterbacks, but the touchdowns are still a hurdle in making him more than a fantasy QB2 as he&rsquo;s been the QB24 and QB16 in those games and Tennessee has allowed multiple passing touchdowns in just three of their past nine games), <a href="http://www.rotoworld.com/player/NFL/9381/Carlos-Hyde" target="_blank">Carlos Hyde</a> (a rare time we get him as a home favorite, he found the end zone last week, which made up for his lack of receiving work, but that lack of receiving output makes his floor dangerously low if it continues and he fails to score), <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> (the Titans have been good versus speed receivers and limiting splash plays, allowing the third fewest receptions of 20 or more yards, but Goodwin has been the WR13 and WR19 with Garoppolo under center and is getting jammed with targets that aren&rsquo;t dependent on hitting long gains)</p>
<p>&nbsp;</p>
<p><strong>Patriots @ Steelers</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>New England</th><th>Rank</th><th>@</th><th>Pittsburgh</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-3</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>28.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>25.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>28.3</td>
<td>4</td>
<td>Points/Gm</td>
<td>24.6</td>
<td>8</td>
</tr>
<tr>
<td>18.6</td>
<td>9</td>
<td>Points All./Gm</td>
<td>17.8</td>
<td>5</td>
</tr>
<tr>
<td>66.6</td>
<td>5</td>
<td>Plays/Gm</td>
<td>67.1</td>
<td>2</td>
</tr>
<tr>
<td>64.0</td>
<td>19</td>
<td>Opp. Plays/Gm</td>
<td>59.2</td>
<td>3</td>
</tr>
<tr>
<td>40.8%</td>
<td>19</td>
<td>Rush%</td>
<td>40.1%</td>
<td>22</td>
</tr>
<tr>
<td>59.2%</td>
<td>14</td>
<td>Pass%</td>
<td>59.9%</td>
<td>11</td>
</tr>
<tr>
<td>38.0%</td>
<td>3</td>
<td>Opp. Rush %</td>
<td>40.4%</td>
<td>8</td>
</tr>
<tr>
<td>62.0%</td>
<td>30</td>
<td>Opp. Pass %</td>
<td>59.6%</td>
<td>25</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Steelers lead the league in red zone opportunities per game at home (4.5).</li>
<li>The Patriots are second the league in red zone opportunities per game on the road (4.3).</li>
<li>The Steelers have thrown the ball on 71.2 percent of their offensive plays over their past four games (highest rate in the league) after throwing 53.8 percent of the time through nine games (24th).</li>
<li>Over that span, <a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> has been the QB2, QB1, QB10, QB1.</li>
<li>During that time, <a href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown" target="_blank">Antonio Brown</a> leads the league in receptions (40) while Le&rsquo;Veon Bell is third (35).</li>
<li><a href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown" target="_blank">Antonio Brown</a> leads the league in receptions on 10 or more yards (62), 20 or more yards (27), 30 or more yards (13) and is tied for the league lead in receptions of 40 or more yards (seven).</li>
<li>Pittsburgh is allowing 285.6 passing yards per game to opposing passers over their past six games (30th) after allowing 172.3 per game prior (first).</li>
<li>39.7 percent of the receiving yardage allowed by the Steelers has come on throws 15 yards or further downfield, the highest rate in the league.</li>
<li>73.8 percent of <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a>' receiving yardage has come on throws that far downfield, the highest rate in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a> has scored eight touchdowns in five career games versus Pittsburgh while averaging 99.2 receiving yards per game.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: Le&rsquo;Veon Bell (the Patriots are allowing league-high 4.95 YPC to opposing backfields and 13.7 receiving points per game to them as well, the most in the league), <a href="http://www.rotoworld.com/player/NFL/5698/Antonio-Brown" target="_blank">Antonio Brown</a> (he&rsquo;s on an insane hot stretch right now as Pittsburgh has leaned into throwing the ball a ton and he&rsquo;s given <a href="http://www.rotoworld.com/player/NFL/10172/Malcolm-Butler" target="_blank">Malcolm Butler</a> fits in the past, having seven or more receptions in each of the past three times these teams have played with over 100-yards receiving in two of those games), <a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> (being at home and the weakened state of the Steller defense have allowed Ben to start throwing it all will as he has 40 or more pass attempts in each of the past four games. The Patriots have been allowing just 213.7 passing yards per game to quarterbacks over the past seven games, but they haven&rsquo;t faced a passer as hot as Roethlisberger over that run and Ben has thrown for over 300 yards in each of his past two games versus New England), <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a> (he&rsquo;s torched Pittsburgh repeatedly over his career and now gets them without <a href="http://www.rotoworld.com/player/NFL/9430/Ryan-Shazier" target="_blank">Ryan Shazier</a>, their best coverage linebacker), <a href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady" target="_blank">Tom Brady</a> (these teams have played three times over the past two and half years and Brady has thrown nine touchdowns to zero interceptions in those games while the Steelers have lost their way as a pass defense over the past six weeks as injuries have caught up to them), <a href="http://www.rotoworld.com/player/NFL/9404/Brandin-Cooks" target="_blank">Brandin Cooks</a> (he&rsquo;s had two down weeks, but where he wins is where the Steelers have become most vulnerable as a pass defense and although <a href="http://www.rotoworld.com/player/NFL/5631/Joe-Haden" target="_blank">Joe Haden</a> may return, we&rsquo;re not turning away from Cooks versus a corner returning from a broken leg)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/9416/Martavis-Bryant" target="_blank">Martavis Bryant</a> (he&rsquo;s been higher than WR42 twice all season and Butler matches up with Brown, Bryant will have to contend with <a href="http://www.rotoworld.com/player/NFL/7442/Stephon-Gilmore" target="_blank">Stephon Gilmore</a>, who has been the better of the two), <a href="http://www.rotoworld.com/player/NFL/4991/Danny-Amendola" target="_blank">Danny Amendola</a> (as mentioned last week, all his usable games have come with Gronk out of the lineup or held in check, something we&rsquo;re not stocking up on here), <a href="http://www.rotoworld.com/player/NFL/9426/James-White" target="_blank">James White</a> (he played 35 snaps last week, his most since Week 5, but still managed just three touches and 11 total yards)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/12184/JuJu-Smith-Schuster" target="_blank">JuJu Smith-Schuster</a> (with the Steelers throwing so much and likely needing points here, he&rsquo;s a solid WR3 option and has the best individual draw of the entire receiving group on the interior should more targets find him), <a href="http://www.rotoworld.com/player/NFL/6902/Chris-Hogan" target="_blank">Chris Hogan</a> (he played fully last week and is second on the team in red zone targets, which is enough to go back to him against a Pittsburgh defense that has allowed 10 top-30 wide receivers over their past six games) , <a href="http://www.rotoworld.com/player/NFL/6483/Dion-Lewis" target="_blank">Dion Lewis</a>/ <a href="http://www.rotoworld.com/player/NFL/8466/Rex-Burkhead" target="_blank">Rex Burkhead</a> (just keep using each in your flex spots as even in a game that saw them only get 10 combined rushing attempts last week, each was a top-25 scorer), <a href="http://www.rotoworld.com/player/nfl/10403/jesse-james">Jesse James</a> (while you can't bank on another 12 target game, he's on the streaming block in a week where the tight end position is razor thin as the Patriots are 25th in receptions allowed to the tight end position)</p>
<p>&nbsp;</p>
<p><strong>Cowboys @ Raiders</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Dallas</th><th>Rank</th><th>@</th><th>Oakland</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-3</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>3</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.5</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>21.5</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>24.3</td>
<td>10</td>
<td>Points/Gm</td>
<td>20.3</td>
<td>22</td>
</tr>
<tr>
<td>23.7</td>
<td>20</td>
<td>Points All./Gm</td>
<td>23.2</td>
<td>16</td>
</tr>
<tr>
<td>62.6</td>
<td>20</td>
<td>Plays/Gm</td>
<td>59.6</td>
<td>30</td>
</tr>
<tr>
<td>63.8</td>
<td>18</td>
<td>Opp. Plays/Gm</td>
<td>61.9</td>
<td>9</td>
</tr>
<tr>
<td>47.5%</td>
<td>4</td>
<td>Rush%</td>
<td>37.6%</td>
<td>29</td>
</tr>
<tr>
<td>52.5%</td>
<td>29</td>
<td>Pass%</td>
<td>62.5%</td>
<td>4</td>
</tr>
<tr>
<td>40.0%</td>
<td>6</td>
<td>Opp. Rush %</td>
<td>43.6%</td>
<td>22</td>
</tr>
<tr>
<td>60.0%</td>
<td>27</td>
<td>Opp. Pass %</td>
<td>56.4%</td>
<td>11</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>The Raiders average 3.3 touchdowns on offense per game at home, second in the league.</li>
<li>Dallas averages 3.2 offensive touchdowns per game on the road, the most in the league.</li>
<li>Opponents have scored on 42.3 percent of their drives versus Oakland, the highest rate in the league.</li>
<li>The Raiders are second in the league in touchdown rate per red zone possession (66.7 percent), but rank 30th in red zone possessions per game (2.1).</li>
<li>Both Oakland and Dallas are tied in allowing 1.51 passing points per drive to opposing passers, the most in the league.</li>
<li><a href="http://www.rotoworld.com/player/NFL/9349/Derek-Carr" target="_blank">Derek Carr</a> has finished higher than QB15 just once over his past 10 games and QB20 or lower in six of those games.</li>
<li><a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a> ranks 13th in first half rushing yards (396) while ranking 34th in second half rushing yards (223) on the season.</li>
<li>32.6 percent of Lynch's fantasy scoring has come from touchdowns, the highest dependency for all top-30 scoring running backs on the season.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott" target="_blank">Dak Prescott</a> (he got his mojo back as he set career highs for passing yards and yards per attempt last week and has multiple touchdown passes in back to back games while the Raiders are 27<sup>th</sup> in passing points allowed per game)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/10784/Rod-Smith" target="_blank">Rod Smith</a> (he&rsquo;s living dangerously in one sector of the game as 45 of his 62.5 points scored with <a href="http://www.rotoworld.com/player/NFL/11265/Ezekiel-Elliott" target="_blank">Ezekiel Elliott</a> has been suspended have come in the fourth quarter, something that is flimsy for holding water), <a href="http://www.rotoworld.com/player/NFL/5165/Jared-Cook" target="_blank">Jared Cook</a> (30 percent of his scoring has now come in his two games versus Kansas City, but he&rsquo;s hit double-digit scoring just three times in 11 other games and his target share remained the same as always, a week ago)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/5558/Dez-Bryant" target="_blank">Dez Bryant</a> (even though the raw counting stats for receptions and yardage are still lagging, he&rsquo;s gotten to double digits in scoring in four of his past six games while Oakland is 29<sup>th</sup> in points allowed per target to opposing wide receivers), <a href="http://www.rotoworld.com/player/NFL/7618/Alfred-Morris" target="_blank">Alfred Morris</a> (he&rsquo;s had 27 and 22 touches the past two weeks while Oakland is 21<sup>st</sup> in rushing yardage allowed per game, but Morris still needs specific script to reach his ceiling), <a href="http://www.rotoworld.com/player/NFL/1990/Jason-Witten" target="_blank">Jason Witten</a> (he has exactly one reception in four of his past six games, but is still in play as a low ceiling option against a defense that is 30<sup>th</sup> in receptions allowed per game to tight ends), <a href="http://www.rotoworld.com/player/NFL/5135/Michael-Crabtree" target="_blank">Michael Crabtree</a> (he had a season high 13 targets last week with <a href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper" target="_blank">Amari Cooper</a> sidelined and Cooper can&rsquo;t be counted on after reaggravating his ankle while Dallas is 29<sup>th</sup> in receptions allowed to opposing wideouts and is allowing the highest touchdown rate per target to wide receivers), <a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a> (he&rsquo;s scored a touchdown in four of his past five games and is averaging 4.7 YPC over that span, but still needs the game script to keep him involved in getting touches), <a href="http://www.rotoworld.com/player/NFL/9349/Derek-Carr" target="_blank">Derek Carr</a> (he&rsquo;s thrown multiple touchdowns just twice over his past 10 games, but Dallas is 27<sup>th</sup> in passing touchdowns allowed per game and 28<sup>th</sup> in passing points allowed per game)</p>
<p>&nbsp;</p>
<p><strong>Falcons @ Buccaneers</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Atlanta</th><th>Rank</th><th>@</th><th>Tampa Bay</th><th>Rank</th></tr>
</thead>
<tbody>
<tr>
<td>-6</td>
<td>&nbsp;</td>
<td>Spread</td>
<td>6</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>27.0</td>
<td>&nbsp;</td>
<td>Implied Total</td>
<td>21.0</td>
<td>&nbsp;</td>
</tr>
<tr>
<td>22.6</td>
<td>16</td>
<td>Points/Gm</td>
<td>20.3</td>
<td>21</td>
</tr>
<tr>
<td>20.3</td>
<td>13</td>
<td>Points All./Gm</td>
<td>24.0</td>
<td>21</td>
</tr>
<tr>
<td>60.3</td>
<td>27</td>
<td>Plays/Gm</td>
<td>64.7</td>
<td>11</td>
</tr>
<tr>
<td>63.0</td>
<td>11</td>
<td>Opp. Plays/Gm</td>
<td>63.6</td>
<td>15</td>
</tr>
<tr>
<td>44.5%</td>
<td>11</td>
<td>Rush%</td>
<td>37.9%</td>
<td>26</td>
</tr>
<tr>
<td>55.5%</td>
<td>22</td>
<td>Pass%</td>
<td>62.1%</td>
<td>7</td>
</tr>
<tr>
<td>40.2%</td>
<td>7</td>
<td>Opp. Rush %</td>
<td>42.1%</td>
<td>15</td>
</tr>
<tr>
<td>59.8%</td>
<td>26</td>
<td>Opp. Pass %</td>
<td>57.9%</td>
<td>18</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<ul>
<li>In 10 career games versus the Buccaneers,&nbsp;<a href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones" target="_blank">Julio Jones</a>&nbsp;has 80 catches for 1,363 yards and 10 touchdowns. He averages 25.2 fantasy points per game with at least 16.6 points in 10 of those 11 games.</li>
<li>The Buccaneers have allowed 144.3 rushing yards per game and 4.8 yards per carry over the 18 career games that <a href="http://www.rotoworld.com/player/NFL/5599/Gerald-McCoy" target="_blank">Gerald McCoy</a> has missed as opposed to 110.8 yards and 4.1 YPC with him active.</li>
<li><a href="http://www.rotoworld.com/player/NFL/9296/Mike-Evans" target="_blank">Mike Evans</a> hasn't reached 100-yards receiving in 17 straight games, the longest draught of his career.</li>
<li>Tampa Bay has rushed for 165 and 133 yards over the past two weeks after averaging 79.8 rushing yards per game over their previous eight games.</li>
<li><a href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber" target="_blank">Peyton Barber</a> has 22 runs of five or more yards on just 65 carries. <a href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin" target="_blank">Doug Martin</a> has 28 such runs on 128 attempts this season.</li>
<li>The average length of passing touchdown allowed by Atlanta is 12.7 yards, the lowest rate in the league.</li>
</ul>
<p>&nbsp;</p>
<p><strong>Trust</strong>: <a href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones" target="_blank">Julio Jones</a> (while we can&rsquo;t count on another 50-point game from him in this spot, it&rsquo;s still one that he&rsquo;s continuously crushed), <a href="http://www.rotoworld.com/player/NFL/9423/Devonta-Freeman" target="_blank">Devonta Freeman</a> (he&rsquo;ll be lined up for a larger day if <a href="http://www.rotoworld.com/player/NFL/10359/Tevin-Coleman" target="_blank">Tevin Coleman</a> can&rsquo;t clear the concussion protocol against a Tampa Bay team that has ravaged on the ground without <a href="http://www.rotoworld.com/player/NFL/5599/Gerald-McCoy" target="_blank">Gerald McCoy</a> over his career and one that was sketchy at best with him in the lineup to begin with during this season)</p>
<p>&nbsp;</p>
<p><strong>Bust</strong>: <a href="http://www.rotoworld.com/player/NFL/7426/Doug-Martin" target="_blank">Doug Martin</a> (the Bucs handed him his job back last week and once again he was outplayed by Barber, who should get more work after his play the past three weeks and Martin fumbling in a crucial spot last week), <a href="http://www.rotoworld.com/player/NFL/11708/Peyton-Barber" target="_blank">Peyton Barber</a> (if we knew Tampa Bay was going to commit to him, he&rsquo;d be an RB2/flex option, but we&rsquo;re flying blind only with the knowledge that he&rsquo;s the better option at this stage), <a href="http://www.rotoworld.com/player/NFL/4659/DeSean-Jackson" target="_blank">DeSean Jackson</a> (he&rsquo;s averaging a career-low 13.4 yards per reception and 50.5 yards per game while Atlanta is allowing the fewest yards per completion and lowest rate of 20-yard completions in the league), <a href="http://www.rotoworld.com/player/NFL/10193/Cameron-Brate" target="_blank">Cameron Brate</a> (he&rsquo;s always a threat to score with Winston under center, but he has just seven catches over his past six games as Tampa Bay has clearly tried to give more opportunity to Howard down the final stretch of the season)</p>
<p>&nbsp;</p>
<p><strong>Reasonable Return:</strong> <a href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan" target="_blank">Matt Ryan</a> (he&rsquo;s thrown for 300-yards in three straight games versus Tampa Bay and the Bucs are 31<sup>st</sup> in yardage allowed to passers, but Ryan hasn&rsquo;t shown a high ceiling to cruise along as a QB1 as he&rsquo;s yet to finish higher than QB10 on the season), <a href="http://www.rotoworld.com/player/NFL/7433/Mohamed-Sanu" target="_blank">Mohamed Sanu</a> (he&rsquo;s had a steady floor and outscored Jones in three of the past four games while he had a season-high eight receptions when these teams last played two weeks ago), <a href="http://www.rotoworld.com/player/NFL/9296/Mike-Evans" target="_blank">Mike Evans</a> (he&rsquo;s had a rough second half of the season, but matched a season high in targets when these teams last played and has six catches or a touchdown in five of the past six times he&rsquo;s faced Atlanta), <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a> (Atlanta has allowed 17 or more points to six of the past eight quarterbacks they&rsquo;ve faced with 16 or more passing points to five of those passers), <a href="http://www.rotoworld.com/player/NFL/12161/O.J.-Howard" target="_blank">O.J. Howard</a> (he is running 23.7 routes per game over the past three weeks as opposed to 15.6 per game through 10 weeks per Pro Football Focus and has 50 or more receiving yards in three of those games)</p>
<p>&nbsp;</p>
    </div>
    	
    <br />
    <a id="cp1_hypContinueStory" href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=2"><b>continue story »</b></a>
    <br />



    <div class="article-paging-features">
      <div class="paging">
          <a class="activepage" href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=1">1</a><a href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=2">2</a><a href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=3">3</a><a href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=4">4</a><a href="/articles/nfl/76547/478/the-nfl-week-15-worksheet?pg=2">next</a>
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Rich Hribar is a husband, father, sports meteorologist and a slave to statistics. A lifelong sports fan and fantasy gamer. You can find him on Twitter <a href="http://www.twitter.com/LordReebs">@LordReebs</a>.<br />Email :<a href='mailto:HRIBARRICH@GMAIL.COM'>Rich Hribar</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/76547/478/the-nfl-week-15-worksheet' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">DET</span><span>:</span><a href='/headlines/nfl/370585/lions-expect-abdullah-(neck)-back-this-week?ls=roto:DET:topheadlines'>Lions expect Abdullah (neck) back this week</a></li>
                   
                      <li><span class="sport">PHI</span><span>:</span><a href='/headlines/nfl/370582/ertz-clears-protocol-will-practice-wednesday?ls=roto:PHI:topheadlines'>Ertz clears protocol, will practice Wednesday</a></li>
                   
                      <li><span class="sport">JAC</span><span>:</span><a href='/headlines/nfl/370581/fournette-dnp-on-wednesday-with-quad-injury?ls=roto:JAC:topheadlines'>Fournette DNP on Wednesday with quad injury</a></li>
                   
                      <li><span class="sport">BUF</span><span>:</span><a href='/headlines/nfl/370578/kelvin-benjamin-(knee)-limited-on-wednesday?ls=roto:BUF:topheadlines'>Kelvin Benjamin (knee) limited on Wednesday</a></li>
                   
                      <li><span class="sport">BUF</span><span>:</span><a href='/headlines/nfl/370577/tyrod-taylor-getting-starters-reps-wednesday?ls=roto:BUF:topheadlines'>Tyrod Taylor getting starter's reps Wednesday</a></li>
                   
                      <li><span class="sport">TB</span><span>:</span><a href='/headlines/nfl/370576/gerald-mccoy-hoping-to-play-with-biceps-issue?ls=roto:TB:topheadlines'>Gerald McCoy hoping to play with biceps issue</a></li>
                   
                      <li><span class="sport">GB</span><span>:</span><a href='/headlines/nfl/370575/aaron-rodgers-(collarbone)-cleared-to-return?ls=roto:GB:topheadlines'>Aaron Rodgers (collarbone) cleared to return</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/370568/skins-lose-fill-in-no-2-back-marshall-to-ir?ls=roto:WAS:topheadlines'>'Skins lose fill-in No. 2 back Marshall to IR</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/nfl/370567/jordan-reed-ends-lost-2017-on-injured-reserve?ls=roto:WAS:topheadlines'>Jordan Reed ends lost 2017 on injured reserve</a></li>
                   
                      <li><span class="sport">NE</span><span>:</span><a href='/headlines/nfl/370566/patriots-sign-kenny-britt-to-two-year-deal?ls=roto:NE:topheadlines'>Patriots sign Kenny Britt to two-year deal</a></li>
                   
                      <li><span class="sport">ATL</span><span>:</span><a href='/headlines/nfl/370561/tevin-coleman-not-practicing-tuesday?ls=roto:ATL:topheadlines'>Tevin Coleman not practicing Tuesday</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/370559/joe-haden-will-return-to-practice-this-week?ls=roto:PIT:topheadlines'>Joe Haden will return to practice this week</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">PL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>The Worksheet Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/478/the-worksheet" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet'>The NFL Week 15 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76361/478/the-nfl-week-14-worksheet'>The NFL Week 14 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76192/478/the-nfl-week-13-worksheet'>The NFL Week 13 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/76028/478/the-nfl-week-12-worksheet'>The NFL Week 12 Worksheet</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/75856/478/the-nfl-week-11-worksheet'>The NFL Week 11 Worksheet</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/8409/zach-ertz/1'>Z. Ertz</a><span class='league'>PHI</span><span class='number'> (9721)</span></li><li><span class='order'>2</span><a href='/player/nfl/3118/aaron-rodgers/1'>A. Rodgers</a><span class='league'>GB</span><span class='number'> (7970)</span></li><li><span class='order'>3</span><a href='/player/nfl/6902/chris-hogan/1'>C. Hogan</a><span class='league'>NE</span><span class='number'> (7742)</span></li><li><span class='order'>4</span><a href='/player/nfl/12172/alvin-kamara/1'>A. Kamara</a><span class='league'>NO</span><span class='number'> (7669)</span></li><li><span class='order'>5</span><a href='/player/nfl/12147/joe-mixon/1'>J. Mixon</a><span class='league'>CIN</span><span class='number'> (7601)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/10310/amari-cooper/1'>A. Cooper</a><span class='league'>OAK</span><span class='number'> (6923)</span></li><li><span class='order'>7</span><a href='/player/nfl/6509/tyrod-taylor/1'>T. Taylor</a><span class='league'>BUF</span><span class='number'> (6618)</span></li><li><span class='order'>8</span><a href='/player/nfl/6483/dion-lewis/1'>D. Lewis</a><span class='league'>NE</span><span class='number'> (6294)</span></li><li><span class='order'>9</span><a href='/player/nfl/8407/robert-woods/1'>R. Woods</a><span class='league'>LAR</span><span class='number'> (6215)</span></li><li><span class='order'>10</span><a href='/player/nfl/5132/matthew-stafford/1'>M. Stafford</a><span class='league'>DET</span><span class='number'> (6206)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Rich Hribar Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet'>The NFL Week 15 Worksheet</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/76361/478/the-nfl-week-14-worksheet'>The NFL Week 14 Worksheet</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/76258/448/rankings-vs-dfs-pricing-plays'>Rankings vs DFS Pricing Plays</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/76192/478/the-nfl-week-13-worksheet'>The NFL Week 13 Worksheet</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/76087/448/rankings-vs-dfs-pricing-plays'>Rankings vs DFS Pricing Plays</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/aaron-rodgers-return-good-news-jordy-nelson'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Rodgers returns for GB' alt='Dose: Rodgers returns for GB' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/160923-aaron-rodgers-roto_0.jpg' /></a><br />Dose: Rodgers returns for GB</li><li><a target='_blank' href='http://www.nbcsports.com/video/jimmy-garoppolo-blake-bortles-best-options-replace-carson-wentz'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Waivers: Wentz replacements' alt='Waivers: Wentz replacements' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/jimmyg.jpg' /></a><br />Waivers: Wentz replacements</li><li><a target='_blank' href='http://www.nbcsports.com/video/miami-dolphins-jay-cutler-gets-first-win-vs-new-england-patriots'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Miami upsets NE' alt='Dose: Miami upsets NE' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/171212-jarvis-landry-roto.jpg' /></a><br />Dose: Miami upsets NE</li><li><a target='_blank' href='http://www.nbcsports.com/video/pittsburgh-steelers-ben-roethlisberger-makes-history-vs-baltimore-ravens'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: PIT's O crushes BAL' alt='Dose: PIT's O crushes BAL' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/171210-antonio-brown-roto.jpg' /></a><br />Dose: PIT's O crushes BAL</li><li><a target='_blank' href='http://www.nbcsports.com/video/jimmy-garoppolo-marquise-goodwin-stephen-anderson-have-standout-matchups'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Silva: Week 14 Matchups' alt='Silva: Week 14 Matchups' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/jimmygaroppolo.jpg' /></a><br />Silva: Week 14 Matchups</li><li><a target='_blank' href='http://www.nbcsports.com/video/new-orleans-saints-alvin-kamara-leaves-tnf-early-concussion'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Kamara injured in loss' alt='Dose: Kamara injured in loss' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/171208-alvin-kamara-roto.jpg' /></a><br />Dose: Kamara injured in loss</li><li><a target='_blank' href='http://www.nbcsports.com/video/lions-matthew-stafford-could-miss-week-14-hand-injury'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Dose: Will Stafford Play?' alt='Dose: Will Stafford Play?' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/stafford_0.jpg' /></a><br />Dose: Will Stafford Play?</li><li><a target='_blank' href='http://www.nbcsports.com/video/new-england-patriots-top-rotoworlds-week-14-power-rankings'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Rankings: Patriots Ascend' alt='Rankings: Patriots Ascend' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/brady_roto.jpg' /></a><br />Rankings: Patriots Ascend</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>
<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/76547/478/the-nfl-week-15-worksheet" id="cp1_ctl06_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/BUF/0NFL_McCoy_small.jpg" id="cp1_ctl06_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet'>The NFL Week 15 Worksheet</a><br /><span class='date'>Dec&nbsp;13</span></h2>
                <span class="date"></span>
                Rich Hribar provides a statistical snapshot of every Week 15 NFL game.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76547/478/the-nfl-week-15-worksheet'>The NFL Week 15 Worksheet</a> <span class="date">Dec&nbsp;13</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76542/77/daily-dose-pack-man'>Daily Dose: Pack Man</a> <span class="date">Dec&nbsp;13</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76541/530/watson-among-18-qb-elite'>Watson Among '18 QB Elite</a> <span class="date">Dec&nbsp;13</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76533/283/week-14-afc-targets--and--touches'>Week 14: AFC Targets & Touches</a> <span class="date">Dec&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76529/502/podcast-listener-questions'>Podcast: Listener Questions</a> <span class="date">Dec&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76518/64/waiver-wire-week-15'>Waiver Wire: Week 15</a> <span class="date">Dec&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76517/77/dose-fins-stun-pats-on-mnf'>Dose: Fins Stun Pats on MNF</a> <span class="date">Dec&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/76507/311/what-to-do-about-wentz'>What to Do About Wentz</a> <span class="date">Dec&nbsp;11</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370585/lions-expect-abdullah-(neck)-back-this-week'>Lions expect Abdullah (neck) back this week</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370582/ertz-clears-protocol-will-practice-wednesday'>Ertz clears protocol, will practice Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370581/fournette-dnp-on-wednesday-with-quad-injury'>Fournette DNP on Wednesday with quad injury</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370578/kelvin-benjamin-(knee)-limited-on-wednesday'>Kelvin Benjamin (knee) limited on Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370577/tyrod-taylor-getting-starters-reps-wednesday'>Tyrod Taylor getting starter's reps Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370576/gerald-mccoy-hoping-to-play-with-biceps-issue'>Gerald McCoy hoping to play with biceps issue</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370575/aaron-rodgers-(collarbone)-cleared-to-return'>Aaron Rodgers (collarbone) cleared to return</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370568/skins-lose-fill-in-no-2-back-marshall-to-ir'>'Skins lose fill-in No. 2 back Marshall to IR</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370567/jordan-reed-ends-lost-2017-on-injured-reserve'>Jordan Reed ends lost 2017 on injured reserve</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370566/patriots-sign-kenny-britt-to-two-year-deal'>Patriots sign Kenny Britt to two-year deal</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370561/tevin-coleman-not-practicing-tuesday'>Tevin Coleman not practicing Tuesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/370559/joe-haden-will-return-to-practice-this-week'>Joe Haden will return to practice this week</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1786c_&affid=4892&siteid=7359&adid=1786&c='>Win tickets to the Big Game in Minneapolis</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/build-your-week-14-lineups-around-these-5-players-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week14&utm_content=homepage&r=rotoworld'>Build around these 5 players for your Week 14 lineups</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/incentives?r=rotoworld'>FanDuel MLB Premium Content</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
