<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '73683';omni.contenttitle = 'quarterback-notebook';omni.pageTitle = '/articles/nfl/73683/478/quarterback-notebook';</script><script type='text/javascript'>omni.author='Rich Hribar';omni.subfeature = 'The Worksheet';omni.contenttitle = 'Quarterback Notebook';omni.contenttype ='Story';omni.contentid = '73683';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Quarterback Notebook - The Worksheet" /><meta id="metadescription" name="description" content="Rich Hribar takes a top-down view of the quarterback position for fantasy football." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/nfl/73683/478/quarterback-notebook" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Quarterback Notebook - The Worksheet - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Quarterback Notebook - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Quarterback Notebook - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/ATL/NFL_Ryan1_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/nfl/73683/478/quarterback-notebook" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/73683/478/quarterback-notebook';rw_pagename = '/articles/nfl/73683/478/quarterback-notebook';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./quarterback-notebook" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAsk5zIEyjWe4V0ZtaaDyuTl/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgLExzJe1hiXN3ns41r/mTmyFBo2QuwSUOso3MpZq8tCfD/t6m83V0v1D5qF8wq7yr/sgCnUYg30ltkkmroIyDWxz373shD+lIM6MJ+dFKQWbnCchPq5PzEUeIzvyRYZ2KFsE4MAREZUjlibQ+hnnV/oaacYy" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fnfl%2f73683%2f478%2fquarterback-notebook'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/73681/13/daily-dose-buyer-beware?ls=roto:mlb:gnav'>Daily Dose: Buyer Beware?</a> <span class="date">Aug&nbsp;10</span></li>
                       
                          <li><a href='/articles/mlb/73676/235/the-stretch-run-beckons?ls=roto:mlb:gnav'>The Stretch Run Beckons</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/73654/2/notes-hoping-for-hoskins?ls=roto:mlb:gnav'>Notes: Hoping For Hoskins</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/73655/13/dose-rockin-reynaldo?ls=roto:mlb:gnav'>Dose: Rockin' Reynaldo</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/73650/522/mlb-power-rankings-week-19?ls=roto:mlb:gnav'>MLB Power Rankings: Week 19</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/73638/13/daily-dose-birthday-boy-blast?ls=roto:mlb:gnav'>Daily Dose: Birthday Boy Blast</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/73634/294/hot-hitter-rundown?ls=roto:mlb:gnav'>Hot Hitter Rundown</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/73628/360/mlb-live-chat?ls=roto:mlb:gnav'>MLB Live Chat</a> <span class="date">Aug&nbsp;7</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/549069/frazier-homers-nabs-three-rbi-and-four-runs?ls=roto:mlb:gnav'>Frazier homers, nabs three RBI and four runs</a> </li>
                       
                          <li><a href='/headlines/mlb/549042/verlander-fires-eight-shutout-frames-one-hit?ls=roto:mlb:gnav'>Verlander fires eight shutout frames, one hit</a> </li>
                       
                          <li><a href='/headlines/mlb/549037/kinsler-homers-drives-in-four-scores-four?ls=roto:mlb:gnav'>Kinsler homers, drives in four, scores four</a> </li>
                       
                          <li><a href='/headlines/mlb/549036/castellanos-goes-3-for-5-with-five-rbi-vs-pit?ls=roto:mlb:gnav'>Castellanos goes 3-for-5 with five RBI vs PIT</a> </li>
                       
                          <li><a href='/headlines/mlb/549035/clint-frazier-(oblique)-scheduled-for-mri?ls=roto:mlb:gnav'>Clint Frazier (oblique) scheduled for MRI</a> </li>
                       
                          <li><a href='/headlines/mlb/549029/zimmerman-homers-twice-drives-in-five-runs?ls=roto:mlb:gnav'>Zimmerman homers twice, drives in five runs</a> </li>
                       
                          <li><a href='/headlines/mlb/549019/indians-fortify-outfield-with-trade-for-bruce?ls=roto:mlb:gnav'>Indians fortify outfield with trade for Bruce</a> </li>
                       
                          <li><a href='/headlines/mlb/549011/odorizzi-lifted-due-to-right-foot-contusion?ls=roto:mlb:gnav'>Odorizzi lifted due to right foot contusion</a> </li>
                       
                          <li><a href='/headlines/mlb/548993/bumgarner-limits-cubs-to-one-run-in-7-ip?ls=roto:mlb:gnav'>Bumgarner limits Cubs to one run in 7 IP</a> </li>
                       
                          <li><a href='/headlines/mlb/548991/nelson-cruz-bops-pair-of-homers-against-as?ls=roto:mlb:gnav'>Nelson Cruz bops pair of homers against A's</a> </li>
                       
                          <li><a href='/headlines/mlb/548990/contreras-forced-out-with-hamstring-injury?ls=roto:mlb:gnav'>Contreras forced out with hamstring injury</a> </li>
                       
                          <li><a href='/headlines/mlb/548975/george-springer-(quad)-activated-from-dl?ls=roto:mlb:gnav'>George Springer (quad) activated from DL</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/73683/478/quarterback-notebook?ls=roto:nfl:gnav'>Quarterback Notebook</a> <span class="date">Aug&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/73678/77/dose-andrew-luck-in-limbo?ls=roto:nfl:gnav'>Dose: Andrew Luck in Limbo</a> <span class="date">Aug&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/73657/77/dose-depth-chart-drama?ls=roto:nfl:gnav'>Dose: Depth Chart Drama</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/nfl/73644/77/dose-injury-woes?ls=roto:nfl:gnav'>Dose: Injury Woes</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/nfl/73635/446/good-backs-on-bad-teams?ls=roto:nfl:gnav'>Good Backs on 'Bad' Teams</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/nfl/73620/347/best-caseworst-case-2017-wrs?ls=roto:nfl:gnav'>Best Case/Worst Case 2017: WRs</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/73558/260/late-round-rb-targets?ls=roto:nfl:gnav'>Late-Round RB Targets</a> <span class="date">Aug&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/73548/478/wide-receiver-notebook?ls=roto:nfl:gnav'>Wide Receiver Notebook</a> <span class="date">Aug&nbsp;5</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/360486/gm-pit-has-to-prepare-for-life-after-ben?ls=roto:nfl:gnav'>GM: PIT has to prepare for life after Ben</a> </li>
                       
                          <li><a href='/headlines/nfl/360483/donta-foreman-breaks-41-yard-sideline-run?ls=roto:nfl:gnav'>D'Onta Foreman breaks 41-yard sideline run</a> </li>
                       
                          <li><a href='/headlines/nfl/360482/deshaun-watson-sharp-in-preseason-debut?ls=roto:nfl:gnav'>Deshaun Watson sharp in preseason debut</a> </li>
                       
                          <li><a href='/headlines/nfl/360479/jaelen-strong-works-as-starter-in-preseason?ls=roto:nfl:gnav'>Jaelen Strong works as starter in preseason</a> </li>
                       
                          <li><a href='/headlines/nfl/360478/mccaffrey-debuts-with-33-yards-on-7-carries?ls=roto:nfl:gnav'>McCaffrey debuts with 33 yards on 7 carries</a> </li>
                       
                          <li><a href='/headlines/nfl/360477/funchess-plays-99-snaps-with-car-starters?ls=roto:nfl:gnav'>Funchess plays 9/9 snaps with CAR starters</a> </li>
                       
                          <li><a href='/headlines/nfl/360476/blue-still-texans-no-2-back-over-foreman?ls=roto:nfl:gnav'>Blue still Texans No. 2 back over Foreman</a> </li>
                       
                          <li><a href='/headlines/nfl/360474/kelvin-benjamin-dominates-preseason-opener?ls=roto:nfl:gnav'>Kelvin Benjamin dominates preseason opener</a> </li>
                       
                          <li><a href='/headlines/nfl/360472/tom-savage-up--and--down-in-preseason-opener?ls=roto:nfl:gnav'>Tom Savage up & down in preseason opener</a> </li>
                       
                          <li><a href='/headlines/nfl/360471/greg-olsen-looks-spry-on-32-yard-catch?ls=roto:nfl:gnav'>Greg Olsen looks spry on 32-yard catch</a> </li>
                       
                          <li><a href='/headlines/nfl/360470/martavis-bryant-cleared-for-preseason-games?ls=roto:nfl:gnav'>Martavis Bryant cleared for preseason games</a> </li>
                       
                          <li><a href='/headlines/nfl/360467/colts-release-injured-de-kendall-langford?ls=roto:nfl:gnav'>Colts release injured DE Kendall Langford</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/73671/47/free-agency-winners-and-losers?ls=roto:nba:gnav'>Free Agency Winners and Losers</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/73648/47/is-karl-anthony-towns-no-1?ls=roto:nba:gnav'>Is Karl-Anthony Towns No. 1?</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/73618/496/august-6-fantasy-hoops-pod?ls=roto:nba:gnav'>August 6 Fantasy Hoops Pod</a> <span class="date">Aug&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/73514/47/fantasy-hoops-mock-draft-two?ls=roto:nba:gnav'>Fantasy Hoops Mock Draft Two</a> <span class="date">Aug&nbsp;1</span></li>
                       
                          <li><a href='/articles/nba/73482/47/2017-draft-class-ranks-part-3?ls=roto:nba:gnav'>2017 Draft Class Ranks Part 3</a> <span class="date">Jul&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/73406/496/rookie-and-allen-crabbe-pod?ls=roto:nba:gnav'>Rookie and Allen Crabbe Pod</a> <span class="date">Jul&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/73383/47/top-five-for-2017-draft-class?ls=roto:nba:gnav'>Top Five for 2017 Draft Class</a> <span class="date">Jul&nbsp;25</span></li>
                       
                          <li><a href='/articles/nba/73277/47/summer-league-winners-losers?ls=roto:nba:gnav'>Summer League Winners, Losers</a> <span class="date">Jul&nbsp;19</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/335450/cuban-yogi-and-smith-will-push-each-other?ls=roto:nba:gnav'>Cuban: Yogi and Smith will push each other</a> </li>
                       
                          <li><a href='/headlines/nba/335449/dennis-smith-will-have-to-win-starting-pg-job?ls=roto:nba:gnav'>Dennis Smith will have to win starting PG job</a> </li>
                       
                          <li><a href='/headlines/nba/335446/willie-reeds-wife-will-not-press-charges?ls=roto:nba:gnav'>Willie Reed's wife will not press charges</a> </li>
                       
                          <li><a href='/headlines/nba/335443/jahlil-okafor-acknowledges-trade-rumors?ls=roto:nba:gnav'>Jahlil Okafor acknowledges trade rumors</a> </li>
                       
                          <li><a href='/headlines/nba/335438/knicks-sign-michael-beasley?ls=roto:nba:gnav'>Knicks sign Michael Beasley</a> </li>
                       
                          <li><a href='/headlines/nba/335432/ben-mclemore-(foot)-to-miss-12-weeks?ls=roto:nba:gnav'>Ben McLemore (foot) to miss 12 weeks</a> </li>
                       
                          <li><a href='/headlines/nba/335409/isaiah-thomas-to-be-ready-for-training-camp?ls=roto:nba:gnav'>Isaiah Thomas to be ready for training camp?</a> </li>
                       
                          <li><a href='/headlines/nba/335404/muscle-watch-the-demarcus-cousins-edition?ls=roto:nba:gnav'>Muscle Watch: The DeMarcus Cousins Edition</a> </li>
                       
                          <li><a href='/headlines/nba/335403/kemba-walker-logs-12-minutes-in-africa-game?ls=roto:nba:gnav'>Kemba Walker logs 12 minutes in Africa Game</a> </li>
                       
                          <li><a href='/headlines/nba/335399/victor-oladipo-named-mvp-of-nba-africa-game?ls=roto:nba:gnav'>Victor Oladipo named MVP of NBA Africa Game</a> </li>
                       
                          <li><a href='/headlines/nba/335396/ian-mahinmi-had-minor-procedure-on-left-knee?ls=roto:nba:gnav'>Ian Mahinmi had minor procedure on left knee</a> </li>
                       
                          <li><a href='/headlines/nba/335386/gallinari-expected-back-on-court-in-september?ls=roto:nba:gnav'>Gallinari expected back on court in September</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/73665/411/2017-18-preview-part-3?ls=roto:nhl:gnav'>2017-18 Preview: Part 3</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/73524/411/2017-18-preview-part-2?ls=roto:nhl:gnav'>2017-18 Preview: Part 2</a> <span class="date">Aug&nbsp;2</span></li>
                       
                          <li><a href='/articles/nhl/73402/411/2017-18-preview-part-1?ls=roto:nhl:gnav'>2017-18 Preview: Part 1</a> <span class="date">Jul&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/73251/411/what-went-wrong-nyi-tbl?ls=roto:nhl:gnav'>What Went Wrong: NYI, TBL</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/73144/411/ufa-frenzy-whats-left?ls=roto:nhl:gnav'>UFA Frenzy: What's Left?</a> <span class="date">Jul&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/73090/516/pod-free-agent-frenzy-recap?ls=roto:nhl:gnav'>Pod: Free Agent Frenzy Recap</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/73026/411/ufa-frenzy-winners-losers?ls=roto:nhl:gnav'>UFA Frenzy Winners, Losers</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/72934/411/free-agency-primer?ls=roto:nhl:gnav'>Free Agency Primer</a> <span class="date">Jun&nbsp;28</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/314264/jaromir-jagr-remains-hopeful-for-nhl-deal?ls=roto:nhl:gnav'>Jaromir Jagr remains hopeful for NHL deal</a> </li>
                       
                          <li><a href='/headlines/nhl/314259/zach-parise-hopes-for-rebound-performance?ls=roto:nhl:gnav'>Zach Parise hopes for rebound performance</a> </li>
                       
                          <li><a href='/headlines/nhl/314247/eddie-olczyk-has-a-form-of-colon-cancer?ls=roto:nhl:gnav'>Eddie Olczyk has a form of colon cancer</a> </li>
                       
                          <li><a href='/headlines/nhl/314241/crosby-has-plenty-of-years-left-at-his-peak?ls=roto:nhl:gnav'>Crosby has plenty of 'years left at his peak'</a> </li>
                       
                          <li><a href='/headlines/nhl/314229/ovechkin-still-hopes-to-play-in-2018-olympics?ls=roto:nhl:gnav'>Ovechkin still hopes to play in 2018 Olympics</a> </li>
                       
                          <li><a href='/headlines/nhl/314210/report-arbitrator-awards-schmidt-2-yr$445m?ls=roto:nhl:gnav'>Report: Arbitrator awards Schmidt 2 yr/$4.45M</a> </li>
                       
                          <li><a href='/headlines/nhl/314209/red-wings-sign-michael-rasmussen-to-elc?ls=roto:nhl:gnav'>Red Wings sign Michael Rasmussen to ELC</a> </li>
                       
                          <li><a href='/headlines/nhl/314204/coyotes-will-not-rush-dylan-strome?ls=roto:nhl:gnav'>Coyotes will not rush Dylan Strome</a> </li>
                       
                          <li><a href='/headlines/nhl/314203/ryan-strome-set-for-a-fresh-start-with-oilers?ls=roto:nhl:gnav'>Ryan Strome set for a fresh start with Oilers</a> </li>
                       
                          <li><a href='/headlines/nhl/314187/stepan-looks-to-add-leadership-to-coyotes?ls=roto:nhl:gnav'>Stepan looks to add leadership to Coyotes</a> </li>
                       
                          <li><a href='/headlines/nhl/314186/aaron-ekblad-feels-he-learned-from-tough-year?ls=roto:nhl:gnav'>Aaron Ekblad feels he learned from tough year</a> </li>
                       
                          <li><a href='/headlines/nhl/314180/jakob-chychrun-undergoes-knee-surgery?ls=roto:nhl:gnav'>Jakob Chychrun undergoes knee surgery</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/73674/463/caps-after-michigan-(summer)?ls=roto:nas:gnav'>Caps After Michigan (Summer)</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/73621/307/wrapup-watkins-glen?ls=roto:nas:gnav'>Wrapup: Watkins Glen</a> <span class="date">Aug&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/73616/408/update-watkins-glen?ls=roto:nas:gnav'>Update: Watkins Glen</a> <span class="date">Aug&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/73581/408/i-love-new-york-355-stats?ls=roto:nas:gnav'>I Love New York 355 Stats</a> <span class="date">Aug&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/73572/463/dfs-watkins-glen?ls=roto:nas:gnav'>DFS: Watkins Glen</a> <span class="date">Aug&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/73534/433/chasing-watkins-glen?ls=roto:nas:gnav'>Chasing Watkins Glen</a> <span class="date">Aug&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/73515/463/caps-after-pocono-(summer)?ls=roto:nas:gnav'>Caps After Pocono (Summer)</a> <span class="date">Aug&nbsp;1</span></li>
                       
                          <li><a href='/articles/nas/73484/307/wrapup-pocono-and-iowa?ls=roto:nas:gnav'>Wrapup: Pocono and Iowa</a> <span class="date">Jul&nbsp;30</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/47424/keith-rocco-in-#85-for-bud-king-of-beers-150?ls=roto:nas:gnav'>Keith Rocco in #85 for Bud King of Beers 150</a> </li>
                       
                          <li><a href='/headlines/nas/47423/silk-replacing-szegedy-in-no-85-modified?ls=roto:nas:gnav'>Silk replacing Szegedy in No. 85 modified</a> </li>
                       
                          <li><a href='/headlines/nas/47422/christopher-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Christopher: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47421/dave-sapienza-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Dave Sapienza: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47420/max-zachem-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Max Zachem: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47419/rowan-pennink-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Rowan Pennink: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47418/eric-goodale-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Eric Goodale: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47417/bobby-santos-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Bobby Santos: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47416/craig-lutz-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Craig Lutz: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47415/ryan-preece-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Ryan Preece: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47414/timmy-solomito-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Timmy Solomito: Bud 'King of Beers' 150 stats</a> </li>
                       
                          <li><a href='/headlines/nas/47413/bonsignore-bud-king-of-beers-150-stats?ls=roto:nas:gnav'>Bonsignore: Bud 'King of Beers' 150 stats</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/73653/393/expert-picks-pga-championship?ls=roto:gol:gnav'>Expert Picks: PGA Championship</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/gol/73639/525/99th-pga-championship-preview?ls=roto:gol:gnav'>99th PGA Championship Preview</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/gol/73637/275/matsuyama-romps-to-wgc-win?ls=roto:gol:gnav'>Matsuyama romps to WGC win</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/73627/460/pga-championship-preview?ls=roto:gol:gnav'>PGA Championship Preview</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/73513/393/expert-picks-wgc-bridgestone?ls=roto:gol:gnav'>Expert Picks: WGC-Bridgestone</a> <span class="date">Aug&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/73501/525/wgc-bridgestone-preview?ls=roto:gol:gnav'>WGC-Bridgestone Preview</a> <span class="date">Aug&nbsp;1</span></li>
                       
                          <li><a href='/articles/gol/73496/275/vegas-back-to-back-in-canada?ls=roto:gol:gnav'>Vegas back-to-back in Canada</a> <span class="date">Jul&nbsp;31</span></li>
                       
                          <li><a href='/articles/gol/73390/393/expert-picks-canadian-open?ls=roto:gol:gnav'>Expert Picks: Canadian Open</a> <span class="date">Jul&nbsp;25</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/49935/spieth-eyes-career-grand-slam-at-99th-pga?ls=roto:gol:gnav'>Spieth eyes career Grand Slam at 99th PGA</a> </li>
                       
                          <li><a href='/headlines/gol/49931/w-simpson-preps-for-home-game--quail-hollow?ls=roto:gol:gnav'>W. Simpson preps for home game @ Quail Hollow</a> </li>
                       
                          <li><a href='/headlines/gol/49921/defending-walker-heads-to-quail-hollow-club?ls=roto:gol:gnav'>Defending Walker heads to Quail Hollow Club</a> </li>
                       
                          <li><a href='/headlines/gol/49912/snedeker-(rib)-wds-from-99th-pga-championship?ls=roto:gol:gnav'>Snedeker (rib) WDs from 99th PGA Championship</a> </li>
                       
                          <li><a href='/headlines/gol/49910/stroud-snags-maiden-win-at-the-barracuda?ls=roto:gol:gnav'>Stroud snags maiden win at the Barracuda</a> </li>
                       
                          <li><a href='/headlines/gol/49906/werenski-settles-for-playoff-loss-in-reno?ls=roto:gol:gnav'>Werenski settles for playoff loss in Reno</a> </li>
                       
                          <li><a href='/headlines/gol/49904/c-hoffman-solo-3rd-first-career-wgc-top-10?ls=roto:gol:gnav'>C. Hoffman solo 3rd; first career WGC top 10</a> </li>
                       
                          <li><a href='/headlines/gol/49903/54-hole-co-leader-zach-johnson-ends-solo-2nd?ls=roto:gol:gnav'>54-hole co-leader Zach Johnson ends solo 2nd</a> </li>
                       
                          <li><a href='/headlines/gol/49902/matsuyama-career-low-61-wins-wgc-by-five?ls=roto:gol:gnav'>Matsuyama career-low 61; wins WGC by five</a> </li>
                       
                          <li><a href='/headlines/gol/49893/greg-owen-leading-barracuda-after-54-holes?ls=roto:gol:gnav'>Greg Owen leading Barracuda after 54 holes</a> </li>
                       
                          <li><a href='/headlines/gol/49885/stm-and-rookie-pieters-co-leads-in-akron?ls=roto:gol:gnav'>STM and rookie Pieters co-leads in Akron</a> </li>
                       
                          <li><a href='/headlines/gol/49884/zach-johnson-co-leads-wgc-after-r3-65?ls=roto:gol:gnav'>Zach Johnson co-leads WGC after R3 65</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/73677/325/tiered-cfb-fantasy-rb-rankings?ls=roto:cfb:gnav'>Tiered CFB Fantasy RB rankings</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/cfb/73647/325/tiered-cfb-fantasy-qb-rankings?ls=roto:cfb:gnav'>Tiered CFB Fantasy QB rankings</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/73555/325/cfb-preview-team-nos-74-62?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 74-62</a> <span class="date">Aug&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/73512/470/deep-diving-for-cfb-sleepers?ls=roto:cfb:gnav'>Deep Diving for CFB Sleepers</a> <span class="date">Aug&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/73422/325/top-300-overall-cfb-fantasy?ls=roto:cfb:gnav'>Top-300 Overall CFB Fantasy</a> <span class="date">Jul&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/73388/325/cfb-preview-team-nos-94-75?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 94-75</a> <span class="date">Jul&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/73307/325/cfb-preview-team-nos-114-95?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 114-95</a> <span class="date">Jul&nbsp;21</span></li>
                       
                          <li><a href='/articles/cfb/73247/325/cfb-preview-team-nos-130-115?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 130-115</a> <span class="date">Jul&nbsp;17</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/69979/gators-reese-played-with-2-fractured-wrists?ls=roto:cfb:gnav'>Gators' Reese played with 2 fractured wrists</a> </li>
                       
                          <li><a href='/headlines/cfb/69977/wku-turns-to-jackson-as-new-no-1-receiver?ls=roto:cfb:gnav'>WKU turns to Jackson as new No. 1 receiver</a> </li>
                       
                          <li><a href='/headlines/cfb/69968/tt-frosh-qb-luke-gonsioroski-dies-of-cancer?ls=roto:cfb:gnav'>TT frosh QB Luke Gonsioroski dies of cancer</a> </li>
                       
                          <li><a href='/headlines/cfb/69964/beavs-qb-mcmaryion-transferring-to-fresno-st?ls=roto:cfb:gnav'>Beavs QB McMaryion transferring to Fresno St.</a> </li>
                       
                          <li><a href='/headlines/cfb/69961/wku-suspends-quinton-baker-two-others?ls=roto:cfb:gnav'>WKU suspends Quinton Baker, two others</a> </li>
                       
                          <li><a href='/headlines/cfb/69949/usc-te-imatorbhebhe-(hip)-out-for-two-weeks?ls=roto:cfb:gnav'>USC TE Imatorbhebhe (hip) out for two weeks</a> </li>
                       
                          <li><a href='/headlines/cfb/69948/sam-darnold-remains-bovadas-heisman-fave?ls=roto:cfb:gnav'>Sam Darnold remains Bovada's Heisman fave</a> </li>
                       
                          <li><a href='/headlines/cfb/69942/johnny-coach-manziel-interested-in-sideline?ls=roto:cfb:gnav'>Johnny Coach? Manziel interested in sideline</a> </li>
                       
                          <li><a href='/headlines/cfb/69937/hilltoppers-cb-simmons-(knee)-out-for-year?ls=roto:cfb:gnav'>Hilltoppers CB Simmons (knee) out for year</a> </li>
                       
                          <li><a href='/headlines/cfb/69927/wake-hc-clawson-denies-throwing-l-jax-shade?ls=roto:cfb:gnav'>Wake HC Clawson denies throwing L-Jax shade</a> </li>
                       
                          <li><a href='/headlines/cfb/69926/lsu-frosh-de-chaisson-dominant-in-camp?ls=roto:cfb:gnav'>LSU frosh DE Chaisson 'dominant' in camp</a> </li>
                       
                          <li><a href='/headlines/cfb/69917/hurricanes-c-nick-linder-opts-for-transfer?ls=roto:cfb:gnav'>Hurricanes C Nick Linder opts for transfer</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/73668/364/sitstart-for-pl-draft---wk1?ls=roto:bpl:gnav'>Sit/Start for PL Draft - WK1</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/73662/374/man-utd-pre-season-guide?ls=roto:bpl:gnav'>Man Utd Pre-Season Guide</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/73661/506/ams-perfect-xi---week-1?ls=roto:bpl:gnav'>AM's Perfect XI - Week 1</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/73660/374/burnley---season-preview?ls=roto:bpl:gnav'>Burnley - Season Preview</a> <span class="date">Aug&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/73652/374/leicester-city-season-preview?ls=roto:bpl:gnav'>Leicester City Season Preview</a> <span class="date">Aug&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/73633/374/plcom-average-draft-positions?ls=roto:bpl:gnav'>PL.com Average Draft Positions</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/73632/374/everton-season-preview?ls=roto:bpl:gnav'>Everton Season Preview</a> <span class="date">Aug&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/73626/374/tottenham---season-preview?ls=roto:bpl:gnav'>Tottenham - Season Preview</a> <span class="date">Aug&nbsp;7</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/15362/huth-back-in-training-after-ankle-surgery?ls=roto:bpl:gnav'>Huth back in training after ankle surgery</a> </li>
                       
                          <li><a href='/headlines/bpl/15361/leicester-without-midfield-duo-for-pl-opener?ls=roto:bpl:gnav'>Leicester without midfield duo for PL opener</a> </li>
                       
                          <li><a href='/headlines/bpl/15360/iheanacho-fit-after-pre-season-knock?ls=roto:bpl:gnav'>Iheanacho fit after pre-season knock</a> </li>
                       
                          <li><a href='/headlines/bpl/15359/andre-gray-joins-watford-from-burnley?ls=roto:bpl:gnav'>Andre Gray joins Watford from Burnley</a> </li>
                       
                          <li><a href='/headlines/bpl/15358/alexis-to-miss-arsenals-first-two-matches?ls=roto:bpl:gnav'>Alexis to miss Arsenal's first two matches</a> </li>
                       
                          <li><a href='/headlines/bpl/15355/watford-on-verge-of-landing-burnleys-gray?ls=roto:bpl:gnav'>Watford on verge of landing Burnley's Gray</a> </li>
                       
                          <li><a href='/headlines/bpl/15356/reds-seem-unwilling-to-budge-on-coutinho?ls=roto:bpl:gnav'>Reds seem unwilling to budge on Coutinho</a> </li>
                       
                          <li><a href='/headlines/bpl/15357/sigurdsson-move-to-everton-hits-a-snag?ls=roto:bpl:gnav'>Sigurdsson move to Everton hits a snag</a> </li>
                       
                          <li><a href='/headlines/bpl/15354/brighton-winger-returns-ahead-of-schedule?ls=roto:bpl:gnav'>Brighton winger returns ahead of schedule</a> </li>
                       
                          <li><a href='/headlines/bpl/15352/van-dijk-submits-transfer-request?ls=roto:bpl:gnav'>Van Dijk submits transfer request</a> </li>
                       
                          <li><a href='/headlines/bpl/15353/fosu-mensah-joins-palace-on-loan?ls=roto:bpl:gnav'>Fosu-Mensah joins Palace on loan</a> </li>
                       
                          <li><a href='/headlines/bpl/15349/bournemouth-striker-back-for-the-baggies-trip?ls=roto:bpl:gnav'>Bournemouth striker back for the Baggies trip</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/400.jpg" />
        <div class="column-info">
           <h2>Rich Hribar</h2>
           <h3>The Worksheet</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/73683/478/the-worksheet">Quarterback Notebook</option>
		<option value="/articles/nfl/73548/478/the-worksheet">Wide Receiver Notebook</option>
		<option value="/articles/nfl/73419/478/the-worksheet">Running Back Notebook</option>
		<option value="/articles/nfl/73291/478/the-worksheet">Tight End Notebook</option>
		<option value="/articles/nfl/73182/478/the-worksheet">Red Zone Notebook</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/ATL/NFL_Ryan1_300.jpg" height="200" width="300" />
    </div>
    <h1>Quarterback Notebook</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, August 10, 2017</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/nfl/73683/478/quarterback-notebook' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>With preseason games finally being played, fantasy drafts are right around the corner. So far we&rsquo;ve covered&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72690/446/how-rookie-qbs-impact-fantasy"><strong>the fantasy impact from teams turning the reins over to rookie quarterbacks</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72815/478/winning-losing-and-plays"><strong>game scripts and play calling</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72942/478/drives-and-scoring-notebook"><strong>scoring and efficiency per offensive possession</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/73182/478/red-zone-notebook?pg=4"><strong>production and usage in the red zone</strong></a>, and top-down views of the <a href="http://www.rotoworld.com/articles/nfl/73291/478/tight-end-notebook">tight end</a>, <a href="http://www.rotoworld.com/articles/nfl/73419/478/running-back-notebook">running back</a> and <a href="http://www.rotoworld.com/articles/nfl/73548/478/wide-receiver-notebook">wide receiver</a> positions for fantasy. Our final positional notebook concludes with a look at quarterbacks in fantasy.</p>
<p>&nbsp;</p>
<p><strong>Replication and Replaceability</strong></p>
<p><strong><br /></strong></p>
<p>Fantasy football is a game with market-like principles inherently built in and even if the actual game of football is consistently evolving, playing fantasy football principally remains the same. Your specialized home league may have unique scoring and starting roster requirements, but the overarching ways to play fantasy football on any major site are primarily the same. The crux of those leagues forces you start at least two running backs and at least two to three wide receivers with just one player at the remaining positions. Because you must start multiple players at those other positions, the supply of those positions is in higher demand than the positions that require you to play one weekly and because those players inherently score more points, you need to have more of them on your roster. They are a necessity.</p>
<p>&nbsp;</p>
<p>Therefore, running backs and wide receivers are integrally expensive to begin with. Adding in injury assessment and flex positions only compound that demand for those other positions. In turn, this supply and demand on those positions also creates a surplus on the positions that require less investment during the draft and creates availability for those positions after the draft and into the season. Namely the quarterback position. &nbsp;Quarterbacks are the most replaceable commodity in fantasy football because the position inherently accrues a baseline of double digit points no matter how poor their game is from a reality aspect.</p>
<p>&nbsp;</p>
<p><strong>Weekly Average Percentage of Scoring Compared to the Top Player Over the Past 5 Years</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Rank</th><th>QB</th><th>RB STD</th><th>RB PPR</th><th>WR STD</th><th>WR PPR</th><th>TE STD</th><th>TE PPR</th></tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>88.55%</td>
<td>81.46%</td>
<td>84.84%</td>
<td>86.59%</td>
<td>87.10%</td>
<td>81.31%</td>
<td>83.75%</td>
</tr>
<tr>
<td>3</td>
<td>81.02%</td>
<td>74.50%</td>
<td>76.68%</td>
<td>78.62%</td>
<td>80.65%</td>
<td>72.73%</td>
<td>72.92%</td>
</tr>
<tr>
<td>4</td>
<td>75.90%</td>
<td>68.87%</td>
<td>71.72%</td>
<td>72.83%</td>
<td>74.73%</td>
<td>61.62%</td>
<td>66.06%</td>
</tr>
<tr>
<td>5</td>
<td>71.69%</td>
<td>64.57%</td>
<td>67.35%</td>
<td>67.75%</td>
<td>70.16%</td>
<td>57.58%</td>
<td>61.01%</td>
</tr>
<tr>
<td>6</td>
<td>68.07%</td>
<td>59.27%</td>
<td>63.85%</td>
<td>64.13%</td>
<td>67.20%</td>
<td>53.54%</td>
<td>56.68%</td>
</tr>
<tr>
<td>7</td>
<td>64.46%</td>
<td>58.94%</td>
<td>61.22%</td>
<td>60.87%</td>
<td>64.25%</td>
<td>48.99%</td>
<td>52.71%</td>
</tr>
<tr>
<td>8</td>
<td>61.75%</td>
<td>53.64%</td>
<td>58.31%</td>
<td>58.70%</td>
<td>61.83%</td>
<td>45.45%</td>
<td>49.46%</td>
</tr>
<tr>
<td>9</td>
<td>59.34%</td>
<td>53.31%</td>
<td>55.98%</td>
<td>58.33%</td>
<td>60.22%</td>
<td>41.41%</td>
<td>46.57%</td>
</tr>
<tr>
<td>10</td>
<td>57.53%</td>
<td>49.34%</td>
<td>53.64%</td>
<td>55.07%</td>
<td>58.06%</td>
<td>37.88%</td>
<td>44.04%</td>
</tr>
<tr>
<td>11</td>
<td>55.42%</td>
<td>47.02%</td>
<td>51.31%</td>
<td>51.81%</td>
<td>55.65%</td>
<td>37.37%</td>
<td>41.88%</td>
</tr>
<tr>
<td>12</td>
<td>53.61%</td>
<td>45.03%</td>
<td>49.27%</td>
<td>51.09%</td>
<td>54.30%</td>
<td>35.86%</td>
<td>39.71%</td>
</tr>
<tr>
<td>13</td>
<td>51.51%</td>
<td>44.70%</td>
<td>47.52%</td>
<td>49.64%</td>
<td>52.69%</td>
<td>35.35%</td>
<td>37.91%</td>
</tr>
<tr>
<td>14</td>
<td>49.70%</td>
<td>42.05%</td>
<td>45.77%</td>
<td>47.10%</td>
<td>51.34%</td>
<td>32.32%</td>
<td>36.10%</td>
</tr>
<tr>
<td>15</td>
<td>47.89%</td>
<td>41.06%</td>
<td>44.31%</td>
<td>46.38%</td>
<td>50.00%</td>
<td>29.80%</td>
<td>34.66%</td>
</tr>
<tr>
<td>16</td>
<td>45.78%</td>
<td>38.74%</td>
<td>42.86%</td>
<td>44.57%</td>
<td>48.66%</td>
<td>28.28%</td>
<td>32.85%</td>
</tr>
<tr>
<td>17</td>
<td>43.67%</td>
<td>37.75%</td>
<td>41.40%</td>
<td>43.12%</td>
<td>47.58%</td>
<td>27.27%</td>
<td>31.41%</td>
</tr>
<tr>
<td>18</td>
<td>42.17%</td>
<td>34.77%</td>
<td>39.94%</td>
<td>42.39%</td>
<td>46.51%</td>
<td>25.76%</td>
<td>29.96%</td>
</tr>
<tr>
<td>19</td>
<td>40.36%</td>
<td>34.44%</td>
<td>38.78%</td>
<td>40.58%</td>
<td>45.16%</td>
<td>23.23%</td>
<td>28.52%</td>
</tr>
<tr>
<td>20</td>
<td>38.55%</td>
<td>33.77%</td>
<td>37.61%</td>
<td>38.77%</td>
<td>43.82%</td>
<td>22.73%</td>
<td>27.44%</td>
</tr>
<tr>
<td>21</td>
<td>36.45%</td>
<td>33.44%</td>
<td>36.44%</td>
<td>38.04%</td>
<td>43.01%</td>
<td>21.21%</td>
<td>25.99%</td>
</tr>
<tr>
<td>22</td>
<td>34.04%</td>
<td>32.12%</td>
<td>35.28%</td>
<td>37.32%</td>
<td>42.20%</td>
<td>19.70%</td>
<td>24.55%</td>
</tr>
<tr>
<td>23</td>
<td>31.93%</td>
<td>28.81%</td>
<td>34.11%</td>
<td>35.87%</td>
<td>40.86%</td>
<td>19.19%</td>
<td>23.10%</td>
</tr>
<tr>
<td>24</td>
<td>29.52%</td>
<td>28.48%</td>
<td>32.94%</td>
<td>35.51%</td>
<td>40.05%</td>
<td>17.17%</td>
<td>22.02%</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The way to absorb this is that over each week of the past NFL seasons, the QB2 on average scored 88.6 percent of the points posted by the QB1 and so on for each position. The average baseline for the quarterback position in 12 team leagues scores on average 53.6 percent (17.8 points) of the QB1, which is by far the highest of all the baselines for any position. When you factor in the amount of players playing the other positions compared to quarterbacks in real and fantasy, that aspect of reproducing scoring down the line within the position is exploitable from a fantasy stance.</p>
<p>&nbsp;</p>
<p>On a weekly level, it&rsquo;s also a lot easier to find to find those players at the quarterback position providing those starting weeks regularly. Circling back to something we looked at in the tight end post --looking at &ldquo;starting&rdquo; weeks over the past five seasons--here is a breakdown of those starting weeks provided in a season by individual players and the amount of those weeks they reproduced in an individual season.&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://imgur.com/UZsKK7p"><img title="source: imgur.com" src="http://i.imgur.com/UZsKK7p.jpg?1" alt="" /></a></p>
<p>&nbsp;</p>
<p>This is why taking your quarterback later and later in drafts has become a normality for fantasy. &nbsp;Many quarterbacks find the main stage several weeks during the season. 50.7 percent of the quarterbacks to have at least one starting week over the past five years went on to have five or more during that given season. The number of quarterbacks producing starting weeks remains above all other positions through seven or more such weeks before falling below the consistently elite running backs and wide receivers for players to post starting weeks for half of the season or more. That boasts well for the truly elite quarterbacks within a season providing a positional advantage, but that advantage is marginalized by the roster requirements and performances for the other positions and by the fact that more quarterbacks are viable on weekly level not only on teams, but also on league waivers. In 2016, we had 10 different quarterbacks post eight or more starting scoring weeks and 14 different quarterbacks yielded seven or more on the season.&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Yardage and Touchd</strong><strong>owns</strong></p>
<p><strong>&nbsp;</strong></p>
<p>A year ago, <a href="http://rotoviz.com/2016/02/66097/">I wrote a post highlighting that yards per attempt have a relationship with touchdown rate and are telltale sign for spotting passing touchdown fortun</a>e. In that post, notable players that were expected to have a decrease in passing scores in 2016 were <a target='_blank' href="http://www.rotoworld.com/player/NFL/3511/Cam-Newton"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton">Cam Newton</a></a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles">Blake Bortles</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a> while suggesting buying an increase for <a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston">Jameis Winston</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger">Ben Roethlisberger</a> (as well as <a target='_blank' href="http://www.rotoworld.com/player/NFL/9274/Teddy-Bridgewater">Teddy Bridgewater</a>, RIP) based on being less fortunate in the touchdown department than their efficiency passing suggested. This year, the highlighted players look like this&hellip;</p>
<p>&nbsp;</p>
<p><a href="http://imgur.com/JE1tmGr"><img title="source: imgur.com" src="http://i.imgur.com/JE1tmGr.jpg" alt="" /></a></p>
<p>&nbsp;</p>
<p>There weren&rsquo;t as many significant overachievers last year as there was in 2015, but there are a few things to touch on from that group.</p>
<p>Ryan went full circle to being a clear-cut passer to expect a bounce back for to being one in which we&rsquo;re expected regression from.&nbsp; He threw for a career-high 4,944 yards and 38 touchdowns on just 535 attempts, the lowest mark since his second season in the league in 2009. Ryan&rsquo;s 9.3 yards per attempt mark ranked fourth in NFL history and his adjusted yards per attempt (which incorporates touchdowns and interceptions) of 10.1 yards was also the fourth best mark in league history. Ryan threw a touchdown on 7.1 percent of his passes, which is surely going to come back to earth as his previous career-best rate was 5.2 percent. While Ryan is due regression to his career mean, you don&rsquo;t have to run and hide completely as his mean has consistently proven to be a top-10 fantasy quarterback as he&rsquo;s finished as the QB8 or higher in five of the past seven seasons.</p>
<p>&nbsp;</p>
<p>Mariota ranked just 28<sup>th</sup> in the league in attempts (30.1) and completions (18.4) per game while 27<sup>th</sup> in passing yardage per game (228.4 yards), but was a consistently high-scoring fantasy producer because had the fourth highest touchdown rate in the league, throwing a touchdown once every 17.4 pass attempts. Since entering the league, only <a target='_blank' href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers">Aaron Rodgers</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a> have better touchdown rates than the 5.5 percent rate Mariota has posted, so maybe this is just the beginning of the next quarterback to join that pantheon of passers. We&rsquo;ve seen highly efficient/low volume passers have setbacks early in their careers for fantasy purposes, but the added weapons that Tennessee has accrued this offseason don&rsquo;t make it easy to be scared off from Mariota, either. Still, it&rsquo;s hard to see Tennessee shifting completely to a pass-first team, leaving Mariota reliant on maintaining efficiency in the touchdown department. That gives him a lower floor than is suggested by his average cost in drafts, but his ceiling has proven to be one of the highest in the league over his early career.</p>
<p>&nbsp;</p>
<p>It&rsquo;s hard to suggest that Rivers overachieved last year given his fantasy season in totality combined with his decimated surrounding skill players on offense, but here we are. Rivers played with many second and third stringers on offense a year ago and still delivered 33 touchdown passes. His touchdown rate of 5.7 percent spiked to his highest total since 2013 and was the second-highest mark of his past seven seasons.&nbsp; Rivers has thrown at least 26 touchdown passes in nine consecutive seasons and like, Mariota, his surrounding situation is dramatically improved from a year ago. There are ancillary reasons to pause on selecting Rivers such as the brutal opening half of his schedule, but a recoil in touchdown rate is not as pressing.</p>
<p>&nbsp;</p>
<p>What we&rsquo;re here for though is the quarterbacks that we can expect more out of in 2017. That list starts with <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a>. Despite his 7.7 yards per attempt being near his career output, Wilson threw a touchdown on just 3.8 percent of his pass attempts in 2016 after throwing for a score on 6.1 percent of his passes for his career prior. Wilson got healthier as the season wore on in 2016 in the form of mobility and his passing followed suit as his health was restored. Over the first seven games of the season, Wilson had thrown just five touchdowns before passing for 16 touchdowns over final nine games. With health on his side as well as <a href="http://www.rotoworld.com/articles/nfl/72810/298/superior-strength-of-schedule?pg=2">one of the lightest potential schedules per Warren Sharp</a>, Wilson is the primary quarterback from the top of the position that I&rsquo;m monitoring in drafts when looking at a relatively earlier round signal caller.&nbsp;</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a> posted a career-low 3.2 touchdown rate despite historical marks in yards per attempt suggesting he should&rsquo;ve thrown another seven touchdown passes given the amount of attempts he had. He still averaged 7.5 yards per pass attempt and threw for 262.9 yards per game, both of which were good for the second-best marks of his career behind his incredible 2015 output. Dalton did that with essentially his best three receivers missing most of the season. <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> basically missed eight games, <a target='_blank' href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert">Tyler Eifert</a> another eight and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> seven. Dalton&rsquo;s poor fortune in terms of touchdown passes related to yardage may have been tied back into all those injuries. With the Bengals coming into the season healthy and the added rookie playmakers in <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a>, I expect Dalton to be one of the better fantasy values within the position in 2017.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins">Kirk Cousins</a> had his second straight top-10 scoring season last year as he finished as the QB5 in overall output. Despite that success, Cousins was even a little bit unlucky as he ranked third in the NFL in passing yards (4,917) and yards per attempt (8.1) but just 19<sup>th</sup> in touchdown rate as he threw a touchdown just once every 24.2 pass attempts. The departure of two receivers he had a comfort level with is a minor concern, but Washington still has a strong stable of passing weaponry at Cousins&rsquo; disposal that is as good on paper as just about any team in the league and Washington is a team that is still best suited to throw the ball over leaning on their run game.&nbsp; Cousins should push for the league-lead in passing yardage again in 2017, so any uptick in touchdown output should solidify him in repeating top-5 potential within the position and his draft cost is nowhere near that.</p>
<p>&nbsp;</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>With preseason games finally being played, fantasy drafts are right around the corner. So far we&rsquo;ve covered&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72690/446/how-rookie-qbs-impact-fantasy"><strong>the fantasy impact from teams turning the reins over to rookie quarterbacks</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72815/478/winning-losing-and-plays"><strong>game scripts and play calling</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/72942/478/drives-and-scoring-notebook"><strong>scoring and efficiency per offensive possession</strong></a>,&nbsp;<a href="http://www.rotoworld.com/articles/nfl/73182/478/red-zone-notebook?pg=4"><strong>production and usage in the red zone</strong></a>, and top-down views of the <a href="http://www.rotoworld.com/articles/nfl/73291/478/tight-end-notebook">tight end</a>, <a href="http://www.rotoworld.com/articles/nfl/73419/478/running-back-notebook">running back</a> and <a href="http://www.rotoworld.com/articles/nfl/73548/478/wide-receiver-notebook">wide receiver</a> positions for fantasy. Our final positional notebook concludes with a look at quarterbacks in fantasy.</p>
<p>&nbsp;</p>
<p><strong>Replication and Replaceability</strong></p>
<p><strong><br /></strong></p>
<p>Fantasy football is a game with market-like principles inherently built in and even if the actual game of football is consistently evolving, playing fantasy football principally remains the same. Your specialized home league may have unique scoring and starting roster requirements, but the overarching ways to play fantasy football on any major site are primarily the same. The crux of those leagues forces you start at least two running backs and at least two to three wide receivers with just one player at the remaining positions. Because you must start multiple players at those other positions, the supply of those positions is in higher demand than the positions that require you to play one weekly and because those players inherently score more points, you need to have more of them on your roster. They are a necessity.</p>
<p>&nbsp;</p>
<p>Therefore, running backs and wide receivers are integrally expensive to begin with. Adding in injury assessment and flex positions only compound that demand for those other positions. In turn, this supply and demand on those positions also creates a surplus on the positions that require less investment during the draft and creates availability for those positions after the draft and into the season. Namely the quarterback position. &nbsp;Quarterbacks are the most replaceable commodity in fantasy football because the position inherently accrues a baseline of double digit points no matter how poor their game is from a reality aspect.</p>
<p>&nbsp;</p>
<p><strong>Weekly Average Percentage of Scoring Compared to the Top Player Over the Past 5 Years</strong></p>
<p><strong><br /></strong></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Rank</th><th>QB</th><th>RB STD</th><th>RB PPR</th><th>WR STD</th><th>WR PPR</th><th>TE STD</th><th>TE PPR</th></tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>88.55%</td>
<td>81.46%</td>
<td>84.84%</td>
<td>86.59%</td>
<td>87.10%</td>
<td>81.31%</td>
<td>83.75%</td>
</tr>
<tr>
<td>3</td>
<td>81.02%</td>
<td>74.50%</td>
<td>76.68%</td>
<td>78.62%</td>
<td>80.65%</td>
<td>72.73%</td>
<td>72.92%</td>
</tr>
<tr>
<td>4</td>
<td>75.90%</td>
<td>68.87%</td>
<td>71.72%</td>
<td>72.83%</td>
<td>74.73%</td>
<td>61.62%</td>
<td>66.06%</td>
</tr>
<tr>
<td>5</td>
<td>71.69%</td>
<td>64.57%</td>
<td>67.35%</td>
<td>67.75%</td>
<td>70.16%</td>
<td>57.58%</td>
<td>61.01%</td>
</tr>
<tr>
<td>6</td>
<td>68.07%</td>
<td>59.27%</td>
<td>63.85%</td>
<td>64.13%</td>
<td>67.20%</td>
<td>53.54%</td>
<td>56.68%</td>
</tr>
<tr>
<td>7</td>
<td>64.46%</td>
<td>58.94%</td>
<td>61.22%</td>
<td>60.87%</td>
<td>64.25%</td>
<td>48.99%</td>
<td>52.71%</td>
</tr>
<tr>
<td>8</td>
<td>61.75%</td>
<td>53.64%</td>
<td>58.31%</td>
<td>58.70%</td>
<td>61.83%</td>
<td>45.45%</td>
<td>49.46%</td>
</tr>
<tr>
<td>9</td>
<td>59.34%</td>
<td>53.31%</td>
<td>55.98%</td>
<td>58.33%</td>
<td>60.22%</td>
<td>41.41%</td>
<td>46.57%</td>
</tr>
<tr>
<td>10</td>
<td>57.53%</td>
<td>49.34%</td>
<td>53.64%</td>
<td>55.07%</td>
<td>58.06%</td>
<td>37.88%</td>
<td>44.04%</td>
</tr>
<tr>
<td>11</td>
<td>55.42%</td>
<td>47.02%</td>
<td>51.31%</td>
<td>51.81%</td>
<td>55.65%</td>
<td>37.37%</td>
<td>41.88%</td>
</tr>
<tr>
<td>12</td>
<td>53.61%</td>
<td>45.03%</td>
<td>49.27%</td>
<td>51.09%</td>
<td>54.30%</td>
<td>35.86%</td>
<td>39.71%</td>
</tr>
<tr>
<td>13</td>
<td>51.51%</td>
<td>44.70%</td>
<td>47.52%</td>
<td>49.64%</td>
<td>52.69%</td>
<td>35.35%</td>
<td>37.91%</td>
</tr>
<tr>
<td>14</td>
<td>49.70%</td>
<td>42.05%</td>
<td>45.77%</td>
<td>47.10%</td>
<td>51.34%</td>
<td>32.32%</td>
<td>36.10%</td>
</tr>
<tr>
<td>15</td>
<td>47.89%</td>
<td>41.06%</td>
<td>44.31%</td>
<td>46.38%</td>
<td>50.00%</td>
<td>29.80%</td>
<td>34.66%</td>
</tr>
<tr>
<td>16</td>
<td>45.78%</td>
<td>38.74%</td>
<td>42.86%</td>
<td>44.57%</td>
<td>48.66%</td>
<td>28.28%</td>
<td>32.85%</td>
</tr>
<tr>
<td>17</td>
<td>43.67%</td>
<td>37.75%</td>
<td>41.40%</td>
<td>43.12%</td>
<td>47.58%</td>
<td>27.27%</td>
<td>31.41%</td>
</tr>
<tr>
<td>18</td>
<td>42.17%</td>
<td>34.77%</td>
<td>39.94%</td>
<td>42.39%</td>
<td>46.51%</td>
<td>25.76%</td>
<td>29.96%</td>
</tr>
<tr>
<td>19</td>
<td>40.36%</td>
<td>34.44%</td>
<td>38.78%</td>
<td>40.58%</td>
<td>45.16%</td>
<td>23.23%</td>
<td>28.52%</td>
</tr>
<tr>
<td>20</td>
<td>38.55%</td>
<td>33.77%</td>
<td>37.61%</td>
<td>38.77%</td>
<td>43.82%</td>
<td>22.73%</td>
<td>27.44%</td>
</tr>
<tr>
<td>21</td>
<td>36.45%</td>
<td>33.44%</td>
<td>36.44%</td>
<td>38.04%</td>
<td>43.01%</td>
<td>21.21%</td>
<td>25.99%</td>
</tr>
<tr>
<td>22</td>
<td>34.04%</td>
<td>32.12%</td>
<td>35.28%</td>
<td>37.32%</td>
<td>42.20%</td>
<td>19.70%</td>
<td>24.55%</td>
</tr>
<tr>
<td>23</td>
<td>31.93%</td>
<td>28.81%</td>
<td>34.11%</td>
<td>35.87%</td>
<td>40.86%</td>
<td>19.19%</td>
<td>23.10%</td>
</tr>
<tr>
<td>24</td>
<td>29.52%</td>
<td>28.48%</td>
<td>32.94%</td>
<td>35.51%</td>
<td>40.05%</td>
<td>17.17%</td>
<td>22.02%</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The way to absorb this is that over each week of the past NFL seasons, the QB2 on average scored 88.6 percent of the points posted by the QB1 and so on for each position. The average baseline for the quarterback position in 12 team leagues scores on average 53.6 percent (17.8 points) of the QB1, which is by far the highest of all the baselines for any position. When you factor in the amount of players playing the other positions compared to quarterbacks in real and fantasy, that aspect of reproducing scoring down the line within the position is exploitable from a fantasy stance.</p>
<p>&nbsp;</p>
<p>On a weekly level, it&rsquo;s also a lot easier to find to find those players at the quarterback position providing those starting weeks regularly. Circling back to something we looked at in the tight end post --looking at &ldquo;starting&rdquo; weeks over the past five seasons--here is a breakdown of those starting weeks provided in a season by individual players and the amount of those weeks they reproduced in an individual season.&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://imgur.com/UZsKK7p"><img title="source: imgur.com" src="http://i.imgur.com/UZsKK7p.jpg?1" alt="" /></a></p>
<p>&nbsp;</p>
<p>This is why taking your quarterback later and later in drafts has become a normality for fantasy. &nbsp;Many quarterbacks find the main stage several weeks during the season. 50.7 percent of the quarterbacks to have at least one starting week over the past five years went on to have five or more during that given season. The number of quarterbacks producing starting weeks remains above all other positions through seven or more such weeks before falling below the consistently elite running backs and wide receivers for players to post starting weeks for half of the season or more. That boasts well for the truly elite quarterbacks within a season providing a positional advantage, but that advantage is marginalized by the roster requirements and performances for the other positions and by the fact that more quarterbacks are viable on weekly level not only on teams, but also on league waivers. In 2016, we had 10 different quarterbacks post eight or more starting scoring weeks and 14 different quarterbacks yielded seven or more on the season.&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Yardage and Touchd</strong><strong>owns</strong></p>
<p><strong>&nbsp;</strong></p>
<p>A year ago, <a href="http://rotoviz.com/2016/02/66097/">I wrote a post highlighting that yards per attempt have a relationship with touchdown rate and are telltale sign for spotting passing touchdown fortun</a>e. In that post, notable players that were expected to have a decrease in passing scores in 2016 were <a target='_blank' href="http://www.rotoworld.com/player/NFL/3511/Cam-Newton"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton">Cam Newton</a></a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles">Blake Bortles</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a> while suggesting buying an increase for <a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston">Jameis Winston</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger">Ben Roethlisberger</a> (as well as <a target='_blank' href="http://www.rotoworld.com/player/NFL/9274/Teddy-Bridgewater">Teddy Bridgewater</a>, RIP) based on being less fortunate in the touchdown department than their efficiency passing suggested. This year, the highlighted players look like this&hellip;</p>
<p>&nbsp;</p>
<p><a href="http://imgur.com/JE1tmGr"><img title="source: imgur.com" src="http://i.imgur.com/JE1tmGr.jpg" alt="" /></a></p>
<p>&nbsp;</p>
<p>There weren&rsquo;t as many significant overachievers last year as there was in 2015, but there are a few things to touch on from that group.</p>
<p>Ryan went full circle to being a clear-cut passer to expect a bounce back for to being one in which we&rsquo;re expected regression from.&nbsp; He threw for a career-high 4,944 yards and 38 touchdowns on just 535 attempts, the lowest mark since his second season in the league in 2009. Ryan&rsquo;s 9.3 yards per attempt mark ranked fourth in NFL history and his adjusted yards per attempt (which incorporates touchdowns and interceptions) of 10.1 yards was also the fourth best mark in league history. Ryan threw a touchdown on 7.1 percent of his passes, which is surely going to come back to earth as his previous career-best rate was 5.2 percent. While Ryan is due regression to his career mean, you don&rsquo;t have to run and hide completely as his mean has consistently proven to be a top-10 fantasy quarterback as he&rsquo;s finished as the QB8 or higher in five of the past seven seasons.</p>
<p>&nbsp;</p>
<p>Mariota ranked just 28<sup>th</sup> in the league in attempts (30.1) and completions (18.4) per game while 27<sup>th</sup> in passing yardage per game (228.4 yards), but was a consistently high-scoring fantasy producer because had the fourth highest touchdown rate in the league, throwing a touchdown once every 17.4 pass attempts. Since entering the league, only <a target='_blank' href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers">Aaron Rodgers</a>, <a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a> have better touchdown rates than the 5.5 percent rate Mariota has posted, so maybe this is just the beginning of the next quarterback to join that pantheon of passers. We&rsquo;ve seen highly efficient/low volume passers have setbacks early in their careers for fantasy purposes, but the added weapons that Tennessee has accrued this offseason don&rsquo;t make it easy to be scared off from Mariota, either. Still, it&rsquo;s hard to see Tennessee shifting completely to a pass-first team, leaving Mariota reliant on maintaining efficiency in the touchdown department. That gives him a lower floor than is suggested by his average cost in drafts, but his ceiling has proven to be one of the highest in the league over his early career.</p>
<p>&nbsp;</p>
<p>It&rsquo;s hard to suggest that Rivers overachieved last year given his fantasy season in totality combined with his decimated surrounding skill players on offense, but here we are. Rivers played with many second and third stringers on offense a year ago and still delivered 33 touchdown passes. His touchdown rate of 5.7 percent spiked to his highest total since 2013 and was the second-highest mark of his past seven seasons.&nbsp; Rivers has thrown at least 26 touchdown passes in nine consecutive seasons and like, Mariota, his surrounding situation is dramatically improved from a year ago. There are ancillary reasons to pause on selecting Rivers such as the brutal opening half of his schedule, but a recoil in touchdown rate is not as pressing.</p>
<p>&nbsp;</p>
<p>What we&rsquo;re here for though is the quarterbacks that we can expect more out of in 2017. That list starts with <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a>. Despite his 7.7 yards per attempt being near his career output, Wilson threw a touchdown on just 3.8 percent of his pass attempts in 2016 after throwing for a score on 6.1 percent of his passes for his career prior. Wilson got healthier as the season wore on in 2016 in the form of mobility and his passing followed suit as his health was restored. Over the first seven games of the season, Wilson had thrown just five touchdowns before passing for 16 touchdowns over final nine games. With health on his side as well as <a href="http://www.rotoworld.com/articles/nfl/72810/298/superior-strength-of-schedule?pg=2">one of the lightest potential schedules per Warren Sharp</a>, Wilson is the primary quarterback from the top of the position that I&rsquo;m monitoring in drafts when looking at a relatively earlier round signal caller.&nbsp;</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a> posted a career-low 3.2 touchdown rate despite historical marks in yards per attempt suggesting he should&rsquo;ve thrown another seven touchdown passes given the amount of attempts he had. He still averaged 7.5 yards per pass attempt and threw for 262.9 yards per game, both of which were good for the second-best marks of his career behind his incredible 2015 output. Dalton did that with essentially his best three receivers missing most of the season. <a target='_blank' href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green">A.J. Green</a> basically missed eight games, <a target='_blank' href="http://www.rotoworld.com/player/NFL/8408/Tyler-Eifert">Tyler Eifert</a> another eight and <a target='_blank' href="http://www.rotoworld.com/player/NFL/8389/Giovani-Bernard">Giovani Bernard</a> seven. Dalton&rsquo;s poor fortune in terms of touchdown passes related to yardage may have been tied back into all those injuries. With the Bengals coming into the season healthy and the added rookie playmakers in <a target='_blank' href="http://www.rotoworld.com/player/NFL/12173/John-Ross">John Ross</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12147/Joe-Mixon">Joe Mixon</a>, I expect Dalton to be one of the better fantasy values within the position in 2017.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins">Kirk Cousins</a> had his second straight top-10 scoring season last year as he finished as the QB5 in overall output. Despite that success, Cousins was even a little bit unlucky as he ranked third in the NFL in passing yards (4,917) and yards per attempt (8.1) but just 19<sup>th</sup> in touchdown rate as he threw a touchdown just once every 24.2 pass attempts. The departure of two receivers he had a comfort level with is a minor concern, but Washington still has a strong stable of passing weaponry at Cousins&rsquo; disposal that is as good on paper as just about any team in the league and Washington is a team that is still best suited to throw the ball over leaning on their run game.&nbsp; Cousins should push for the league-lead in passing yardage again in 2017, so any uptick in touchdown output should solidify him in repeating top-5 potential within the position and his draft cost is nowhere near that.</p>
<p>&nbsp;</p>
<!--RW-->
<p>&uarr;, &uarr;, &darr;, &darr;, &larr;, &rarr;, &larr;, &rarr;, B, A, START</p>
<p>&nbsp;</p>
<p>I&rsquo;m legally obligated to spend a moment talking about rushing production and how it&rsquo;s still scored for fantasy quarterbacks and therefore elevates specific players over their traditional counterparts like a cheat code of sorts. A player that isn&rsquo;t considered an elite passer isn&rsquo;t considered a strong real-life quarterback, but it doesn&rsquo;t prevent him from being an elite fantasy one. In 2016, we saw the combination of San Francisco quarterbacks &ndash;<a target='_blank' href="http://www.rotoworld.com/player/NFL/6451/Blaine-Gabbert">Blaine Gabbert</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/6530/Colin-Kaepernick">Colin Kaepernick</a>-- post eight top-12 scoring weeks during the season because they collectively averaged 5.5 fantasy points per game via their performance on the ground, which is roughly the equivalent worth of 1.5 passing touchdowns or 140 passing yards per game.&nbsp;&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Career and 2016 Rushing Production for Quarterbacks</strong></p>
<p>&nbsp;</p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow"><th>Player</th><th>RuPt/Gm</th><th>2016</th><th>FF Pt%</th><th>2016</th></tr>
</thead>
<tbody>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor">Tyrod Taylor</a></td>
<td>6.70</td>
<td>6.27</td>
<td>34.35%</td>
<td>34.96%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/3511/Cam-Newton"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton">Cam Newton</a></a></td>
<td>7.01</td>
<td>4.39</td>
<td>34.25%</td>
<td>26.12%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6530/Colin-Kaepernick">Colin Kaepernick</a></td>
<td>5.31</td>
<td>4.90</td>
<td>30.77%</td>
<td>29.34%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a></td>
<td>4.34</td>
<td>1.99</td>
<td>23.41%</td>
<td>11.99%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott">Dak Prescott</a></td>
<td>4.01</td>
<td>4.01</td>
<td>22.38%</td>
<td>22.38%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles">Blake Bortles</a></td>
<td>3.08</td>
<td>3.37</td>
<td>18.40%</td>
<td>20.10%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota">Marcus Mariota</a></td>
<td>3.11</td>
<td>3.13</td>
<td>17.90%</td>
<td>18.05%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6451/Blaine-Gabbert">Blaine Gabbert</a></td>
<td>1.82</td>
<td>4.88</td>
<td>17.14%</td>
<td>40.30%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck">Andrew Luck</a></td>
<td>3.26</td>
<td>3.07</td>
<td>16.79%</td>
<td>15.18%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/3147/Alex-Smith"><a target='_blank' href="http://www.rotoworld.com/player/NFL/3119/Alex-Smith">Alex Smith</a></a></td>
<td>2.20</td>
<td>2.89</td>
<td>15.38%</td>
<td>19.75%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/2090/Josh-McCown">Josh McCown</a></td>
<td>2.17</td>
<td>0.42</td>
<td>15.24%</td>
<td>4.19%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston">Jameis Winston</a></td>
<td>2.49</td>
<td>1.41</td>
<td>15.03%</td>
<td>9.00%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff">Jared Goff</a></td>
<td>1.09</td>
<td>1.09</td>
<td>14.29%</td>
<td>14.29%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers">Aaron Rodgers</a></td>
<td>2.98</td>
<td>3.81</td>
<td>13.95%</td>
<td>16.11%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a></td>
<td>2.18</td>
<td>2.65</td>
<td>13.77%</td>
<td>16.27%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11257/Carson-Wentz">Carson Wentz</a></td>
<td>1.69</td>
<td>1.69</td>
<td>12.80%</td>
<td>12.80%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7450/Brock-Osweiler">Brock Osweiler</a></td>
<td>1.72</td>
<td>1.67</td>
<td>12.25%</td>
<td>14.94%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/3608/Jay-Cutler">Jay Cutler</a></td>
<td>1.62</td>
<td>0.48</td>
<td>11.23%</td>
<td>5.13%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins">Kirk Cousins</a></td>
<td>1.80</td>
<td>2.10</td>
<td>9.89%</td>
<td>11.19%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5132/Matthew-Stafford">Matthew Stafford</a></td>
<td>1.55</td>
<td>2.04</td>
<td>8.95%</td>
<td>11.77%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11206/Paxton-Lynch">Paxton Lynch</a></td>
<td>1.25</td>
<td>1.25</td>
<td>8.80%</td>
<td>8.80%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco">Joe Flacco</a></td>
<td>1.17</td>
<td>1.11</td>
<td>8.39%</td>
<td>7.59%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger">Ben Roethlisberger</a></td>
<td>1.04</td>
<td>0.53</td>
<td>6.23%</td>
<td>3.01%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a></td>
<td>0.83</td>
<td>0.73</td>
<td>5.08%</td>
<td>3.39%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a></td>
<td>0.95</td>
<td>0.53</td>
<td>4.80%</td>
<td>2.49%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5161/Sam-Bradford">Sam Bradford</a></td>
<td>0.58</td>
<td>0.35</td>
<td>4.37%</td>
<td>2.40%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/9349/Derek-Carr">Derek Carr</a></td>
<td>0.64</td>
<td>0.47</td>
<td>4.10%</td>
<td>2.71%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/5463/Brian-Hoyer">Brian Hoyer</a></td>
<td>0.57</td>
<td>-0.03</td>
<td>3.70%</td>
<td>0.00%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer">Carson Palmer</a></td>
<td>0.54</td>
<td>0.25</td>
<td>3.62%</td>
<td>1.58%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/8374/Mike-Glennon">Mike Glennon</a></td>
<td>0.48</td>
<td>0.00</td>
<td>3.35%</td>
<td>0.00%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/591/Drew-Brees">Drew Brees</a></td>
<td>0.66</td>
<td>0.88</td>
<td>3.32%</td>
<td>4.21%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/10622/Trevor-Siemian">Trevor Siemian</a></td>
<td>0.40</td>
<td>0.41</td>
<td>2.92%</td>
<td>2.97%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers">Philip Rivers</a></td>
<td>0.45</td>
<td>0.22</td>
<td>2.77%</td>
<td>1.35%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/1657/Eli-Manning">Eli Manning</a></td>
<td>0.39</td>
<td>-0.06</td>
<td>2.67%</td>
<td>0.00%</td>
</tr>
<tr>
<td><a target='_blank' href="http://www.rotoworld.com/player/NFL/11305/Cody-Kessler">Cody Kessler</a></td>
<td>0.23</td>
<td>0.23</td>
<td>2.40%</td>
<td>2.40%</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/6509/Tyrod-Taylor">Tyrod Taylor</a> has ranked just 27<sup>th</sup> in passing points per game in each of his two seasons as the starting quarterback in Buffalo, but that hasn&rsquo;t stopped him from fantasy relevancy. Despite the lack of passing prowess, Taylor has ranked sixth and eighth of all quarterbacks in fantasy scoring per game as he&rsquo;s been the best rushing quarterback over the past two years. Over that span, Taylor has nearly averaged an extra passing touchdown for fantasy per game as he&rsquo;s averaged 39.6 yards per game on the ground as he&rsquo;s rushed for 1,148 yards combined. No quarterback has relied on rushing for more of his fantasy output as Taylor has, with rushing accounting for nearly 35 percent of his total fantasy productivity. With all of that running, he has missed a game in each season due to injury, but has still been in the top half of quarterback scoring in 21 of 29 games as the starting quarterback. He is a tremendous value for cost even if you&rsquo;re relying on him scoring in an unconventional fashion for his position.</p>
<p>&nbsp;</p>
<p><a target='_blank' href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott">Dak Prescott</a> was ultra-reliable in fantasy as a rookie, scoring 17 or more points in 12 of 15 games (excluding Week 17 when he played just 15 snaps), which tied <a target='_blank' href="http://www.rotoworld.com/player/NFL/4637/Matt-Ryan">Matt Ryan</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers">Aaron Rodgers</a> for the league lead. On top of his unprecedented passing efficiency for a rookie, Prescott also added 64 fantasy points rushing, the third most in the league. It&rsquo;s hard to envision Prescott rolling over all his tremendous rate stats through the air and the Dallas schedule is decidedly rougher on paper in 2017, but Prescott remains in a highly functional situation that can be aided by ability to score points with his legs.&nbsp;</p>
<p>&nbsp;</p>
<p>We discussed <a target='_blank' href="http://www.rotoworld.com/player/NFL/7460/Russell-Wilson">Russell Wilson</a> having a down year in the passing touchdown department and he also set career lows in rushing output, carrying 72 times for 259 yards. Wilson&rsquo;s early season rushing production was hampered by an ankle injury sustained Week 1 and then a knee injury that forced him to exit in Week 3. Over the first seven games of the season, Wilson had rushed for only 44 yards as he was the QB24 over that span in fantasy. Once his health returned, so did his fantasy production. Over the final nine games of the season, Wilson was the QB3 in overall scoring, adding 215 yards rushing on the ground as he was a top-12 scorer in six of those final nine games. Entering this season healthy, Wilson should be back to competing for a top-5 fantasy season.</p>
<p>&nbsp;</p>
<p>There was expected regression coming for <a target='_blank' href="http://www.rotoworld.com/player/NFL/3511/Cam-Newton"><a target='_blank' href="http://www.rotoworld.com/player/NFL/6491/Cam-Newton">Cam Newton</a></a> in the passing game last season, but the bottom completely fell out all-around. Newton was beaten down all season long and the amount of hits that he took added up as he stopped rushing, the component that has consistently been there to insulate his fantasy floor. Newton posted career-lows in rushing attempts (90) and rushing yards (359) for the season and ran just 4.7 times per game over the final seven weeks for 98 yards total as he finished in the bottom half of quarterback scoring in five of those seven games. Newton has never been a player you drafted for a passing ceiling as he&rsquo;s finished higher than 19<sup>th</sup> in passing points per game just twice in his career, so that rushing element to his game is vital. The Panthers have invested into getting him more passing targets near the line of scrimmage in <a target='_blank' href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey">Christian McCaffrey</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/12219/Curtis-Samuel">Curtis Samuel</a> to ease some of his burden on the offense as well. He also had offseason shoulder surgery to repair a torn rotator cuff. Newton is one of the riskier picks because you&rsquo;re counting on a bounce back to come from things beyond passing, but his ceiling is as good as anyone&rsquo;s as his 15 games with 30 or more fantasy points since entering the league in 2011 are tied with <a target='_blank' href="http://www.rotoworld.com/player/NFL/591/Drew-Brees">Drew Brees</a> for the most in the league.</p>
<p>&nbsp;</p>
<p>An underrated component to <a target='_blank' href="http://www.rotoworld.com/player/NFL/3118/Aaron-Rodgers">Aaron Rodgers</a>&rsquo; fantasy output is the icing he gives you on the ground. Therefore, he&rsquo;s still the top fantasy option at the position even though <a target='_blank' href="http://www.rotoworld.com/player/NFL/1163/Tom-Brady">Tom Brady</a> is entering 2017 with perhaps the best offense he&rsquo;s had on paper in a decade. Rodgers rushed 67 times for 369 yards in 2016, which were both career-highs. While the Packers run game is entering the season more stable than a year ago, Rodgers has averaged 48.5 fantasy points rushing per each of his full seasons as a starting quarterback.</p>
<p>&nbsp;</p>
<p>A couple other undercover passers that are aided by their #Konami production are <a target='_blank' href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles">Blake Bortles</a> and <a target='_blank' href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton">Andy Dalton</a>. Bortles has been a top-10 fantasy scorer overall in each of the past two seasons and added 40 or more points from the ground in each of his three seasons in the league. Dalton&rsquo;s 17 rushing touchdowns over the past five years are the second most in the league behind Newton&rsquo;s 34 and he&rsquo;s had three or more rushing scores in four of those seasons.&nbsp;</p>
    </div>
    	
    <br />
    <a id="cp1_hypContinueStory" href="/articles/nfl/73683/478/quarterback-notebook?pg=2"><b>continue story »</b></a>
    <br />



    <div class="article-paging-features">
      <div class="paging">
          <a class="activepage" href="/articles/nfl/73683/478/quarterback-notebook?pg=1">1</a><a href="/articles/nfl/73683/478/quarterback-notebook?pg=2">2</a>
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/478/the-worksheet" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Rich Hribar is a husband, father, sports meteorologist and a slave to statistics. A lifelong sports fan and fantasy gamer. You can find him on Twitter <a href="http://www.twitter.com/LordReebs">@LordReebs</a>.<br />Email :<a href='mailto:HRIBARRICH@GMAIL.COM'>Rich Hribar</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/nfl/73683/478/quarterback-notebook' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
	<script>
		try {
			mps.getAd && document.write(mps.getAd('rotoathena'))
		} catch (e) {
		
		}
	</script>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/360486/gm-pit-has-to-prepare-for-life-after-ben?ls=roto:PIT:topheadlines'>GM: PIT has to prepare for life after Ben</a></li>
                   
                      <li><span class="sport">HOU</span><span>:</span><a href='/headlines/nfl/360483/donta-foreman-breaks-41-yard-sideline-run?ls=roto:HOU:topheadlines'>D'Onta Foreman breaks 41-yard sideline run</a></li>
                   
                      <li><span class="sport">HOU</span><span>:</span><a href='/headlines/nfl/360482/deshaun-watson-sharp-in-preseason-debut?ls=roto:HOU:topheadlines'>Deshaun Watson sharp in preseason debut</a></li>
                   
                      <li><span class="sport">HOU</span><span>:</span><a href='/headlines/nfl/360479/jaelen-strong-works-as-starter-in-preseason?ls=roto:HOU:topheadlines'>Jaelen Strong works as starter in preseason</a></li>
                   
                      <li><span class="sport">CAR</span><span>:</span><a href='/headlines/nfl/360478/mccaffrey-debuts-with-33-yards-on-7-carries?ls=roto:CAR:topheadlines'>McCaffrey debuts with 33 yards on 7 carries</a></li>
                   
                      <li><span class="sport">CAR</span><span>:</span><a href='/headlines/nfl/360477/funchess-plays-99-snaps-with-car-starters?ls=roto:CAR:topheadlines'>Funchess plays 9/9 snaps with CAR starters</a></li>
                   
                      <li><span class="sport">HOU</span><span>:</span><a href='/headlines/nfl/360476/blue-still-texans-no-2-back-over-foreman?ls=roto:HOU:topheadlines'>Blue still Texans No. 2 back over Foreman</a></li>
                   
                      <li><span class="sport">CAR</span><span>:</span><a href='/headlines/nfl/360474/kelvin-benjamin-dominates-preseason-opener?ls=roto:CAR:topheadlines'>Kelvin Benjamin dominates preseason opener</a></li>
                   
                      <li><span class="sport">HOU</span><span>:</span><a href='/headlines/nfl/360472/tom-savage-up--and--down-in-preseason-opener?ls=roto:HOU:topheadlines'>Tom Savage up & down in preseason opener</a></li>
                   
                      <li><span class="sport">CAR</span><span>:</span><a href='/headlines/nfl/360471/greg-olsen-looks-spry-on-32-yard-catch?ls=roto:CAR:topheadlines'>Greg Olsen looks spry on 32-yard catch</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/360470/martavis-bryant-cleared-for-preseason-games?ls=roto:PIT:topheadlines'>Martavis Bryant cleared for preseason games</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/360467/colts-release-injured-de-kendall-langford?ls=roto:FA:topheadlines'>Colts release injured DE Kendall Langford</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">BPL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>The Worksheet Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/478/the-worksheet" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/73683/478/quarterback-notebook'>Quarterback Notebook</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/73548/478/wide-receiver-notebook'>Wide Receiver Notebook</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/73419/478/running-back-notebook'>Running Back Notebook</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/73291/478/tight-end-notebook'>Tight End Notebook</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/73182/478/red-zone-notebook'>Red Zone Notebook</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/3608/jay-cutler/1'>J. Cutler</a><span class='league'>MIA</span><span class='number'> (5207)</span></li><li><span class='order'>2</span><a href='/player/nfl/7417/ryan-tannehill/1'>R. Tannehill</a><span class='league'>MIA</span><span class='number'> (4281)</span></li><li><span class='order'>3</span><a href='/player/nfl/9416/martavis-bryant/1'>M. Bryant</a><span class='league'>PIT</span><span class='number'> (3860)</span></li><li><span class='order'>4</span><a href='/player/nfl/6439/andrew-luck/1'>A. Luck</a><span class='league'>IND</span><span class='number'> (3759)</span></li><li><span class='order'>5</span><a href='/player/nfl/11265/ezekiel-elliott/1'>E. Elliott</a><span class='league'>DAL</span><span class='number'> (3462)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/12147/joe-mixon/1'>J. Mixon</a><span class='league'>CIN</span><span class='number'> (3226)</span></li><li><span class='order'>7</span><a href='/player/nfl/8382/eddie-lacy/1'>E. Lacy</a><span class='league'>SEA</span><span class='number'> (3173)</span></li><li><span class='order'>8</span><a href='/player/nfl/7426/doug-martin/1'>D. Martin</a><span class='league'>TB</span><span class='number'> (3153)</span></li><li><span class='order'>9</span><a href='/player/nfl/12295/kareem-hunt/1'>K. Hunt</a><span class='league'>KC</span><span class='number'> (3139)</span></li><li><span class='order'>10</span><a href='/player/nfl/8390/leveon-bell/1'>L. Bell</a><span class='league'>PIT</span><span class='number'> (3084)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Rich Hribar Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/73683/478/quarterback-notebook'>Quarterback Notebook</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73548/478/wide-receiver-notebook'>Wide Receiver Notebook</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73419/478/running-back-notebook'>Running Back Notebook</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73291/478/tight-end-notebook'>Tight End Notebook</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73182/478/red-zone-notebook'>Red Zone Notebook</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/alex-bregman-joey-gallo-tim-beckham-among-hot-mlb-hitters-target'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170807-alex-bregman.jpg' /></a><br />Boyer: Hot Hitters</li><li><a target='_blank' href='http://www.nbcsports.com/video/indians-bradley-zimmer-astros-collin-mchugh-are-must-add-players'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Short: Waiver Wire' alt='Short: Waiver Wire' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/zimmer145.jpg' /></a><br />Short: Waiver Wire</li><li><a target='_blank' href='http://www.nbcsports.com/video/astros-derek-fisher-shane-greene-are-fantasy-steals-after-trade-deadline'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Short: Saves & Steals' alt='Short: Saves & Steals' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170802roto-derekfisher.jpg' /></a><br />Short: Saves & Steals</li><li><a target='_blank' href='http://www.nbcsports.com/video/cardinals-and-blue-jays-top-rotoworlds-week-18-power-rankings'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170801-rotoworld-week18.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/mets-neil-walker-cardinals-harrison-bader-among-top-waiver-options'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Short: Waiver Wire' alt='Short: Waiver Wire' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/harrison-bader145.jpg' /></a><br />Short: Waiver Wire</li><li><a target='_blank' href='http://www.nbcsports.com/video/mets-jose-reyes-padres-kirby-yates-worth-picking-fantasy'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Short: Saves & Steals' alt='Short: Saves & Steals' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/josereyes145.jpg' /></a><br />Short: Saves & Steals</li><li><a target='_blank' href='http://www.nbcsports.com/video/dodgers-astros-hold-steady-top-rotoworld-power-rankings'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/richhill145.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/cubs-willson-contreras-astros-yulieski-gurriel-two-mlbs-hot-hitters?ls=social-vid'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170724-willsoncontreras145.jpg' /></a><br />Boyer: Hot Hitters</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>

<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/73683/478/quarterback-notebook" id="cp1_ctl03_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/ATL/NFL_Ryan1_small.jpg" id="cp1_ctl03_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/73683/478/quarterback-notebook'>Quarterback Notebook</a><br /><span class='date'>Aug&nbsp;10</span></h2>
                <span class="date"></span>
                Rich Hribar takes a top-down view of the quarterback position for fantasy football.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73683/478/quarterback-notebook'>Quarterback Notebook</a> <span class="date">Aug&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73678/77/dose-andrew-luck-in-limbo'>Dose: Andrew Luck in Limbo</a> <span class="date">Aug&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73657/77/dose-depth-chart-drama'>Dose: Depth Chart Drama</a> <span class="date">Aug&nbsp;9</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73644/77/dose-injury-woes'>Dose: Injury Woes</a> <span class="date">Aug&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73635/446/good-backs-on-bad-teams'>Good Backs on 'Bad' Teams</a> <span class="date">Aug&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73620/347/best-caseworst-case-2017-wrs'>Best Case/Worst Case 2017: WRs</a> <span class="date">Aug&nbsp;7</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73558/260/late-round-rb-targets'>Late-Round RB Targets</a> <span class="date">Aug&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/73548/478/wide-receiver-notebook'>Wide Receiver Notebook</a> <span class="date">Aug&nbsp;5</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360486/gm-pit-has-to-prepare-for-life-after-ben'>GM: PIT has to prepare for life after Ben</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360483/donta-foreman-breaks-41-yard-sideline-run'>D'Onta Foreman breaks 41-yard sideline run</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360482/deshaun-watson-sharp-in-preseason-debut'>Deshaun Watson sharp in preseason debut</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360479/jaelen-strong-works-as-starter-in-preseason'>Jaelen Strong works as starter in preseason</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360478/mccaffrey-debuts-with-33-yards-on-7-carries'>McCaffrey debuts with 33 yards on 7 carries</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360477/funchess-plays-99-snaps-with-car-starters'>Funchess plays 9/9 snaps with CAR starters</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360476/blue-still-texans-no-2-back-over-foreman'>Blue still Texans No. 2 back over Foreman</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360474/kelvin-benjamin-dominates-preseason-opener'>Kelvin Benjamin dominates preseason opener</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360472/tom-savage-up--and--down-in-preseason-opener'>Tom Savage up & down in preseason opener</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360471/greg-olsen-looks-spry-on-32-yard-catch'>Greg Olsen looks spry on 32-yard catch</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360470/martavis-bryant-cleared-for-preseason-games'>Martavis Bryant cleared for preseason games</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/360467/colts-release-injured-de-kendall-langford'>Colts release injured DE Kendall Langford</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://partners.fanduel.com/processing/clickthrgh.asp?btag=a_7359b_1090'>Free NFL Draft Guide for new FanDuel users</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://rotogrinders.com/chat?channel=mlb'>Your 24/7 place to talk DFS - RotoGrinders Chat!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/incentives?r=rotoworld'>FanDuel MLB Premium Content</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live"  href="/premium/draftguide/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
