<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'MLB';omni.sport = 'baseball';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '72940';omni.contenttitle = 'daily-dose-chicago-scrubs';omni.pageTitle = '/articles/mlb/72940/13/daily-dose-chicago-scrubs';</script><script type='text/javascript'>omni.author='Dan Dobish';omni.subfeature = 'Baseball Daily Dose';omni.contenttitle = 'Daily Dose: Chicago Scrubs';omni.contenttype ='Story';omni.contentid = '72940';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Daily Dose: Chicago Scrubs - Baseball Daily Dose" /><meta id="metadescription" name="description" content="Daniel E. Dobish takes a look at the sliding Cubs, as well as the pitching-strong Nationals in the latest installment of the Daily Dose." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://rotoworld.com/articles/mlb/72940/13/daily-dose-chicago-scrubs" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Daily Dose: Chicago Scrubs - Baseball Daily Dose - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Daily Dose: Chicago Scrubs - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Daily Dose: Chicago Scrubs - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/MLB/CHC/MLB_Lackey1_300.jpg" />
<meta property="og:url" content="http://rotoworld.com/articles/mlb/72940/13/daily-dose-chicago-scrubs" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'mlb'; rw_roadblock = 'mlb_main;site=roto;sect=mlb;sub=daily;!c=mlb;tandomad=';rw_pagepath = '/articles/mlb/72940/13/daily-dose-chicago-scrubs';rw_pagename = '/articles/mlb/72940/13/daily-dose-chicago-scrubs';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script><script type='text/javascript' language='javascript'> rw_roadblock = 'mlb;site=roto;sect=mlb;sub=mlbdoselineups;!c=mlb;tandomad=';rw_sponsor = 'MLBDoseLineups';</script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./daily-dose-chicago-scrubs" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA+/7uoXamrdntx6yJ+FU/k+/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgHeZoaPlNz6CXIaB4OQelP/05yx3o8LkjbDHSQgDhkhgVkdeo6X9YONEjz6gnr4zOE8BysGTH9V+lcOqXPNPT+syER1M1l81IE0CdZsAdS1cbx/9NVhTUrSMzXQ40mWKjGt1hL+sVP5I7HhC9R0YOKTsrrAFTveDCUqQNydOZvBn6vj/DIb2I9Wm4whzipKbqZwnIT6uT8xFHiM78kWGdiibFGCxaCpxeqENuSwiwLvaSzqTRg==" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/mlb-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2frotoworld.com%2farticles%2fmlb%2f72940%2f13%2fdaily-dose-chicago-scrubs'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/mlb/baseball" style="border-left:none;">MLB Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/mlb/baseball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/mlb/0/baseball-headlines">Headlines</a></li>
                     <li><a id="hypDaily" href="../../../../daily?sport=mlb">Daily</a></li>
                     <li><a id="hypDailyLineups" href="../../../../mlb/dailyLineups">Lineups</a></li>
                     <li><a id="hypSubFeatures" href="/features/mlb">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/mlb/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/mlb">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/mlb/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/mlb/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/mlb.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/baseball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/baseball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/mlb/baseball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/72940/13/daily-dose-chicago-scrubs?ls=roto:mlb:gnav'>Daily Dose: Chicago Scrubs</a> <span class="date">Jun&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/72925/2/notes-oh-no?ls=roto:mlb:gnav'>Notes: Oh No!</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/72938/235/dicey-in-san-fran?ls=roto:mlb:gnav'>Dicey in San Fran</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/72926/13/daily-dose-cobb-makes-a-bid?ls=roto:mlb:gnav'>Daily Dose: Cobb Makes a Bid</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/72917/522/mlb-power-rankings-week-13?ls=roto:mlb:gnav'>MLB Power Rankings: Week 13</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/72914/360/mlb-live-chat?ls=roto:mlb:gnav'>MLB Live Chat</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/72912/13/daily-dose-groovin-grichuk?ls=roto:mlb:gnav'>Daily Dose: Groovin' Grichuk</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/72907/294/hot-hitter-rundown?ls=roto:mlb:gnav'>Hot Hitter Rundown</a> <span class="date">Jun&nbsp;26</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/542468/addison-russell-(shoulder)-may-return-thurs?ls=roto:mlb:gnav'>Addison Russell (shoulder) may return Thurs.</a> </li>
                       
                          <li><a href='/headlines/mlb/542465/alonso-(knee)-says-he-could-play-thursday?ls=roto:mlb:gnav'>Alonso (knee) says he could play Thursday</a> </li>
                       
                          <li><a href='/headlines/mlb/542464/tyler-austin-to-have-mri-on-right-hamstring?ls=roto:mlb:gnav'>Tyler Austin to have MRI on right hamstring</a> </li>
                       
                          <li><a href='/headlines/mlb/542463/avisail-garcia-to-undergo-mri-on-sore-knee?ls=roto:mlb:gnav'>Avisail Garcia to undergo MRI on sore knee</a> </li>
                       
                          <li><a href='/headlines/mlb/542446/trevor-rosenthal-gets-save-for-cardinals?ls=roto:mlb:gnav'>Trevor Rosenthal gets save for Cardinals</a> </li>
                       
                          <li><a href='/headlines/mlb/542434/matz-turns-in-seven-shutout-frames-vs-marlins?ls=roto:mlb:gnav'>Matz turns in seven shutout frames vs Marlins</a> </li>
                       
                          <li><a href='/headlines/mlb/542424/strasburg-strikes-out-13-batters-beats-cubs?ls=roto:mlb:gnav'>Strasburg strikes out 13 batters, beats Cubs</a> </li>
                       
                          <li><a href='/headlines/mlb/542416/lackey-bombed-for-eight-runs-in-5-13-vs-nats?ls=roto:mlb:gnav'>Lackey bombed for eight runs in 5 1/3 vs Nats</a> </li>
                       
                          <li><a href='/headlines/mlb/542393/stroman-fires-7-23-shutout-innings-vs-os?ls=roto:mlb:gnav'>Stroman fires 7 2/3 shutout innings vs O's</a> </li>
                       
                          <li><a href='/headlines/mlb/542392/kris-bryant-has-mild-to-moderate-ankle-sprain?ls=roto:mlb:gnav'>Kris Bryant has mild-to-moderate ankle sprain</a> </li>
                       
                          <li><a href='/headlines/mlb/542380/edwin-diaz-surrenders-two-runs-to-blow-save?ls=roto:mlb:gnav'>Edwin Diaz surrenders two runs to blow save</a> </li>
                       
                          <li><a href='/headlines/mlb/542379/chase-anderson-forced-out-with-oblique-injury?ls=roto:mlb:gnav'>Chase Anderson forced out with oblique injury</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/72927/472/carr-makes-bank?ls=roto:nfl:gnav'>Carr Makes Bank</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/72898/446/dominant-red-zone-receivers?ls=roto:nfl:gnav'>Dominant Red Zone Receivers</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nfl/72858/446/your-need-for-willie-snead?ls=roto:nfl:gnav'>Your Need for Willie Snead</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nfl/72772/59/silvas-team-fantasy-previews?ls=roto:nfl:gnav'>Silva's Team Fantasy Previews</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nfl/72840/59/lions-fantasy-preview?ls=roto:nfl:gnav'>Lions Fantasy Preview</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nfl/72838/502/podcast-remember-the-titans?ls=roto:nfl:gnav'>Podcast: Remember The Titans</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nfl/72825/59/broncos-fantasy-preview?ls=roto:nfl:gnav'>Broncos Fantasy Preview</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/72815/478/winning-losing-and-plays?ls=roto:nfl:gnav'>Winning, Losing and Plays</a> <span class="date">Jun&nbsp;22</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/359252/cowboys-dt-irving-officially-banned-4-games?ls=roto:nfl:gnav'>Cowboys DT Irving officially banned 4 games</a> </li>
                       
                          <li><a href='/headlines/nfl/359245/retired-ilb-zach-orr-contemplating-comeback?ls=roto:nfl:gnav'>Retired ILB Zach Orr contemplating comeback</a> </li>
                       
                          <li><a href='/headlines/nfl/359238/crowder-will-be-see-more-targets-than-pryor?ls=roto:nfl:gnav'>Crowder will be see more targets than Pryor?</a> </li>
                       
                          <li><a href='/headlines/nfl/359236/cam-i-dont-have-to-always-be-the-playmaker?ls=roto:nfl:gnav'>Cam: I don't have to always be the playmaker</a> </li>
                       
                          <li><a href='/headlines/nfl/359235/schefter-rams-johnson-will-not-reach-deal?ls=roto:nfl:gnav'>Schefter: Rams, Johnson will not reach deal</a> </li>
                       
                          <li><a href='/headlines/nfl/359234/schefter-cousins-deal-long-shot-right-now?ls=roto:nfl:gnav'>Schefter: Cousins deal 'long shot' right now</a> </li>
                       
                          <li><a href='/headlines/nfl/359227/vikings-gm-says-floyd-will-remain-on-roster?ls=roto:nfl:gnav'>Vikings GM says Floyd will remain on roster</a> </li>
                       
                          <li><a href='/headlines/nfl/359226/michael-floyd-sentenced-to-one-day-in-jail?ls=roto:nfl:gnav'>Michael Floyd sentenced to one day in jail</a> </li>
                       
                          <li><a href='/headlines/nfl/359225/saints-place-fairley-(heart)-on-reservenfi?ls=roto:nfl:gnav'>Saints place Fairley (heart) on reserve/NFI</a> </li>
                       
                          <li><a href='/headlines/nfl/359221/wrs-coach-alshon-had-best-offseason-in-years?ls=roto:nfl:gnav'>WRs coach: Alshon had best offseason in years</a> </li>
                       
                          <li><a href='/headlines/nfl/359217/cam-newton-(shoulder)-resumes-throwing?ls=roto:nfl:gnav'>Cam Newton (shoulder) resumes throwing</a> </li>
                       
                          <li><a href='/headlines/nfl/359216/jay-ajayi-could-push-for-1900-total-yards?ls=roto:nfl:gnav'>Jay Ajayi could push for 1,900 total yards?</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/72937/496/chris-paul-trade-pod?ls=roto:nba:gnav'>Chris Paul Trade Pod</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nba/72935/47/chris-paul-trade-breakdown?ls=roto:nba:gnav'>Chris Paul Trade Breakdown</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nba/72921/47/hindsight-in-2020?ls=roto:nba:gnav'>Hindsight in 2020</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/72904/496/bulls-wolves-trade-podcast?ls=roto:nba:gnav'>Bulls-Wolves Trade Podcast</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/72903/514/mailbag-pg-13-rookies--and--more?ls=roto:nba:gnav'>Mailbag: PG-13, Rookies & More</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/72902/47/2017-free-agent-rankings-cs?ls=roto:nba:gnav'>2017 Free Agent Rankings: C's</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/72853/496/the-2017-draft-picks-podcast?ls=roto:nba:gnav'>The 2017 Draft Picks Podcast</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/nba/72844/475/nba-draft-day-grades?ls=roto:nba:gnav'>NBA Draft Day Grades</a> <span class="date">Jun&nbsp;24</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/334160/mo-williams-working-towards-an-nba-comeback?ls=roto:nba:gnav'>Mo Williams working towards an NBA comeback</a> </li>
                       
                          <li><a href='/headlines/nba/334159/bulls-extend-qualifying-offer-to-lauvergne?ls=roto:nba:gnav'>Bulls extend qualifying offer to Lauvergne</a> </li>
                       
                          <li><a href='/headlines/nba/334158/clippers-waive-paul-pierce-on-wednesday?ls=roto:nba:gnav'>Clippers waive Paul Pierce on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/334157/lakers-exercise-team-option-on-david-nwaba?ls=roto:nba:gnav'>Lakers exercise team option on David Nwaba</a> </li>
                       
                          <li><a href='/headlines/nba/334156/woj-knicks-still-want-to-trade-carmelo?ls=roto:nba:gnav'>Woj: Knicks still want to trade Carmelo</a> </li>
                       
                          <li><a href='/headlines/nba/334155/sac-declines-qualifying-offer-on-ben-mclemore?ls=roto:nba:gnav'>SAC declines qualifying offer on Ben McLemore</a> </li>
                       
                          <li><a href='/headlines/nba/334154/shawn-long-traded-to-houston-on-wednesday?ls=roto:nba:gnav'>Shawn Long traded to Houston on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/334151/jarrett-allen-will-not-play-in-las-vegas?ls=roto:nba:gnav'>Jarrett Allen will not play in Las Vegas</a> </li>
                       
                          <li><a href='/headlines/nba/334149/chandler-parsons-(knee)-says-hes-pain-free?ls=roto:nba:gnav'>Chandler Parsons (knee) says he's pain free</a> </li>
                       
                          <li><a href='/headlines/nba/334146/report-lac-hope-to-re-sign-blake-griffin?ls=roto:nba:gnav'>Report: LAC hope to re-sign Blake Griffin</a> </li>
                       
                          <li><a href='/headlines/nba/334143/report-knicks-interested-in-ufa-jeff-teague?ls=roto:nba:gnav'>Report: Knicks interested in UFA Jeff Teague</a> </li>
                       
                          <li><a href='/headlines/nba/334141/rumor-carmelo-anthony-wants-to-go-to-houston?ls=roto:nba:gnav'>Rumor: Carmelo Anthony wants to go to Houston</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/72934/411/free-agency-primer?ls=roto:nhl:gnav'>Free Agency Primer</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/72893/411/draft-grades---east?ls=roto:nhl:gnav'>Draft Grades - East</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/72892/411/draft-grades---west?ls=roto:nhl:gnav'>Draft Grades - West</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/72854/516/podcast-draft-weekend-recap?ls=roto:nhl:gnav'>Podcast: Draft Weekend Recap</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/nhl/72846/213/2017-nhl-draft-tracker?ls=roto:nhl:gnav'>2017 NHL Draft Tracker</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nhl/72824/516/podcast-expansion-draft-recap?ls=roto:nhl:gnav'>Podcast: Expansion Draft Recap</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nhl/72817/218/mock-draft-20?ls=roto:nhl:gnav'>Mock Draft 2.0</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nhl/72773/98/its-vegas-time?ls=roto:nhl:gnav'>It's Vegas Time!</a> <span class="date">Jun&nbsp;19</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/313311/avs-agree-to-2-year-contract-with-andrighetto?ls=roto:nhl:gnav'>Avs agree to 2-year contract with Andrighetto</a> </li>
                       
                          <li><a href='/headlines/nhl/313305/mike-condon-agrees-to-3-year-deal-with-sens?ls=roto:nhl:gnav'>Mike Condon agrees to 3-year deal with Sens</a> </li>
                       
                          <li><a href='/headlines/nhl/313299/patrik-berglund-(shoulder)-out-until-december?ls=roto:nhl:gnav'>Patrik Berglund (shoulder) out until December</a> </li>
                       
                          <li><a href='/headlines/nhl/313294/report-mcdavid-could-make-over-$13m-per-year?ls=roto:nhl:gnav'>Report: McDavid could make over $13M per year</a> </li>
                       
                          <li><a href='/headlines/nhl/313285/ncaa-fa-spencer-foo-will-sign-with-calgary?ls=roto:nhl:gnav'>NCAA FA Spencer Foo will sign with Calgary</a> </li>
                       
                          <li><a href='/headlines/nhl/313263/penguins-schultz-working-on-long-term-deal?ls=roto:nhl:gnav'>Penguins, Schultz working on long-term deal</a> </li>
                       
                          <li><a href='/headlines/nhl/313243/stars-acquire-marc-methot-from-vegas?ls=roto:nhl:gnav'>Stars acquire Marc Methot from Vegas</a> </li>
                       
                          <li><a href='/headlines/nhl/313240/plenty-of-teams-talking-to-joe-thornton?ls=roto:nhl:gnav'>Plenty of teams talking to Joe Thornton</a> </li>
                       
                          <li><a href='/headlines/nhl/313225/blackhawks-ink-anton-forsberg-to-2-year-deal?ls=roto:nhl:gnav'>Blackhawks ink Anton Forsberg to 2-year deal</a> </li>
                       
                          <li><a href='/headlines/nhl/313223/teemu-selanne-highlights-hhof-class-of-2017?ls=roto:nhl:gnav'>Teemu Selanne highlights HHoF class of 2017</a> </li>
                       
                          <li><a href='/headlines/nhl/313222/zack-kassian-gets-3-year-deal-with-oilers?ls=roto:nhl:gnav'>Zack Kassian gets 3-year deal with Oilers</a> </li>
                       
                          <li><a href='/headlines/nhl/313211/stars-will-use-a-buyout-on-antti-niemi?ls=roto:nhl:gnav'>Stars will use a buyout on Antti Niemi</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/72923/463/caps-after-sonoma?ls=roto:nas:gnav'>Caps After Sonoma</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/72894/307/wrapup-sonoma--and--iowa?ls=roto:nas:gnav'>Wrapup: Sonoma  and  Iowa</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/72856/408/update-sonoma-(spring)?ls=roto:nas:gnav'>Update: Sonoma (Spring)</a> <span class="date">Jun&nbsp;24</span></li>
                       
                          <li><a href='/articles/nas/72850/408/toyota--save-mart-350-stats?ls=roto:nas:gnav'>Toyota / Save Mart 350 Stats</a> <span class="date">Jun&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/72831/463/dfs-sonoma?ls=roto:nas:gnav'>DFS: Sonoma</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/72820/433/chasing-sonoma?ls=roto:nas:gnav'>Chasing Sonoma</a> <span class="date">Jun&nbsp;21</span></li>
                       
                          <li><a href='/articles/nas/72794/463/caps-after-michigan-(spring)?ls=roto:nas:gnav'>Caps After Michigan (Spring)</a> <span class="date">Jun&nbsp;20</span></li>
                       
                          <li><a href='/articles/nas/72758/307/wrapup-michigan-and-gateway?ls=roto:nas:gnav'>Wrapup: Michigan and Gateway</a> <span class="date">Jun&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/46568/ryan-sieg-daytona-double-duty?ls=roto:nas:gnav'>Ryan Sieg: Daytona Double Duty</a> </li>
                       
                          <li><a href='/headlines/nas/46567/chase-purdy-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Chase Purdy: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46566/travis-miller-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Travis Miller: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46565/todd-gilliland-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Todd Gilliland: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46564/ruben-garcia-jr-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Ruben Garcia Jr.: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46563/chase-cabre-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Chase Cabre: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46562/mears-in-for-injured-almirola-in-#98-ford?ls=roto:nas:gnav'>Mears in for injured Almirola in #98 Ford</a> </li>
                       
                          <li><a href='/headlines/nas/46561/harrison-burton-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Harrison Burton: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46560/tyler-reddick-firecracker-250-advance?ls=roto:nas:gnav'>Tyler Reddick: Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46559/bassett-jr-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Bassett Jr.: Stars & Stripes 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46558/brennan-poole-firecracker-250-advance?ls=roto:nas:gnav'>Brennan Poole: Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/46557/hunter-baize-stars--and--stripes-150-advance?ls=roto:nas:gnav'>Hunter Baize: Stars & Stripes 150 advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/72922/393/expert-picks-ql-national?ls=roto:gol:gnav'>Expert Picks: QL National</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/72909/350/quicken-loans-power-ranking?ls=roto:gol:gnav'>Quicken Loans: Power Ranking</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/72908/275/spieth-wins-travelers-playoff?ls=roto:gol:gnav'>Spieth wins Travelers playoff</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/72897/460/open-de-france-preview?ls=roto:gol:gnav'>Open de France Preview</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/72792/350/travelers-championship-ranks?ls=roto:gol:gnav'>Travelers Championship: Ranks</a> <span class="date">Jun&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/72790/393/expert-picks-travelers?ls=roto:gol:gnav'>Expert Picks: Travelers</a> <span class="date">Jun&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/72777/275/koepka-bags-117th-us-open?ls=roto:gol:gnav'>Koepka bags 117th U.S. Open</a> <span class="date">Jun&nbsp;19</span></li>
                       
                          <li><a href='/articles/gol/72775/460/bmw-international-open-preview?ls=roto:gol:gnav'>BMW International Open Preview</a> <span class="date">Jun&nbsp;19</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/49159/top-ranked-and-odds-fave-fowler-headlines-qln?ls=roto:gol:gnav'>Top-ranked and odds-fave Fowler headlines QLN</a> </li>
                       
                          <li><a href='/headlines/gol/49144/hurley-iii-heads-home-for-ql-national-defense?ls=roto:gol:gnav'>Hurley III heads home for QL National defense</a> </li>
                       
                          <li><a href='/headlines/gol/49137/rahm-debuts-at-2018-ryder-cup-paris-course?ls=roto:gol:gnav'>Rahm debuts at 2018 Ryder Cup Paris course</a> </li>
                       
                          <li><a href='/headlines/gol/49130/woodland-becomes-a-dad-wds-from-ql-national?ls=roto:gol:gnav'>Woodland becomes a dad; WDs from QL National</a> </li>
                       
                          <li><a href='/headlines/gol/49126/closing-67-yields-danny-lee-season-best-t3?ls=roto:gol:gnav'>Closing 67 yields Danny Lee season-best T3</a> </li>
                       
                          <li><a href='/headlines/gol/49125/berger-loses-playoff-at-tpc-river-highlands?ls=roto:gol:gnav'>Berger loses playoff at TPC River Highlands</a> </li>
                       
                          <li><a href='/headlines/gol/49124/spieth-wins-travelers-playoff-10th-tour-win?ls=roto:gol:gnav'>Spieth wins Travelers playoff; 10th TOUR win</a> </li>
                       
                          <li><a href='/headlines/gol/49119/hoffman-posts-10-under-with-bogey-free-66?ls=roto:gol:gnav'>Hoffman posts 10-under with bogey-free 66</a> </li>
                       
                          <li><a href='/headlines/gol/49111/superb-romero-claims-bmw-international-open?ls=roto:gol:gnav'>Superb Romero claims BMW International Open</a> </li>
                       
                          <li><a href='/headlines/gol/49108/mdf-bumps-11-at-travelers-including-lovemark?ls=roto:gol:gnav'>MDF bumps 11 at Travelers, including Lovemark</a> </li>
                       
                          <li><a href='/headlines/gol/49107/weekley-rides-inward-30-to-65r3-solo-2nd?ls=roto:gol:gnav'>Weekley rides inward 30 to 65/R3; solo 2nd</a> </li>
                       
                          <li><a href='/headlines/gol/49106/spieth-66-on-day-3-maintains-one-shot-lead?ls=roto:gol:gnav'>Spieth 66 on Day 3; maintains one-shot lead</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/72771/271/press-conference-cowboys?ls=roto:cfb:gnav'>Press Conference: Cowboys</a> <span class="date">Jun&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/72709/470/fantasy-cfb-expert-mock-draft?ls=roto:cfb:gnav'>Fantasy CFB expert mock draft</a> <span class="date">Jun&nbsp;16</span></li>
                       
                          <li><a href='/articles/cfb/71815/344/2018-nfl-mock-draft?ls=roto:cfb:gnav'>2018 NFL Mock Draft</a> <span class="date">Jun&nbsp;2</span></li>
                       
                          <li><a href='/articles/cfb/72288/271/press-conference-nfc-north?ls=roto:cfb:gnav'>Press Conference: NFC North</a> <span class="date">May&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/72043/461/podcast-nfc-west?ls=roto:cfb:gnav'>Podcast: NFC West</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/cfb/72025/271/press-conference-nfc-west?ls=roto:cfb:gnav'>Press Conference: NFC West</a> <span class="date">May&nbsp;11</span></li>
                       
                          <li><a href='/articles/cfb/71956/461/podcast-post-draft-nfc-south?ls=roto:cfb:gnav'>Podcast: Post-Draft NFC South</a> <span class="date">May&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/71858/271/press-conference-nfc-south?ls=roto:cfb:gnav'>Press Conference: NFC South</a> <span class="date">May&nbsp;4</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/69074/emu-signs-hc-creighton-to-contract-extension?ls=roto:cfb:gnav'>EMU signs HC Creighton to contract extension</a> </li>
                       
                          <li><a href='/headlines/cfb/69073/sunderland-turns-himself-in-on-felony-charge?ls=roto:cfb:gnav'>Sunderland turns himself in on felony charge</a> </li>
                       
                          <li><a href='/headlines/cfb/69062/michigan-wr-perry-pleads-guilty-to-a-felony?ls=roto:cfb:gnav'>Michigan WR Perry pleads guilty to a felony</a> </li>
                       
                          <li><a href='/headlines/cfb/69037/sooners-land-four-star-2019-qb-rattler?ls=roto:cfb:gnav'>Sooners land four-star 2019 QB Rattler</a> </li>
                       
                          <li><a href='/headlines/cfb/69029/cb-brown-fails-to-qualify-for-national-team?ls=roto:cfb:gnav'>CB Brown fails to qualify for national team</a> </li>
                       
                          <li><a href='/headlines/cfb/69027/4-star-auburn-dt-jackson-transfers-to-a-juco?ls=roto:cfb:gnav'>4-star Auburn DT Jackson transfers to a JUCO</a> </li>
                       
                          <li><a href='/headlines/cfb/69026/jeremiah-likens-luke-falk-to-kirk-cousins?ls=roto:cfb:gnav'>Jeremiah likens Luke Falk to Kirk Cousins</a> </li>
                       
                          <li><a href='/headlines/cfb/69023/guice-draws-comps-to-frank-gore-tomlinson?ls=roto:cfb:gnav'>Guice draws comps to Frank Gore, Tomlinson</a> </li>
                       
                          <li><a href='/headlines/cfb/69019/top-2018-rb-recruit-zamir-white-chooses-uga?ls=roto:cfb:gnav'>Top 2018 RB recruit Zamir White chooses UGA</a> </li>
                       
                          <li><a href='/headlines/cfb/69016/shane-buechele-wins-manning-academy-challenge?ls=roto:cfb:gnav'>Shane Buechele wins Manning Academy challenge</a> </li>
                       
                          <li><a href='/headlines/cfb/69010/baylor-proposes-assault-information-release?ls=roto:cfb:gnav'>Baylor proposes assault information release</a> </li>
                       
                          <li><a href='/headlines/cfb/69007/shedrick-knows-bos-nephew-commits-to-auburn?ls=roto:cfb:gnav'>Shedrick knows: Bo's nephew commits to Auburn</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/72911/380/the-transfer-hub-june-26?ls=roto:bpl:gnav'>The Transfer Hub-June 26</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/bpl/72776/366/the-transfer-hub?ls=roto:bpl:gnav'>The Transfer Hub</a> <span class="date">Jun&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/72712/376/the-return-of-newcastle?ls=roto:bpl:gnav'>The Return of Newcastle</a> <span class="date">Jun&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/72638/376/early-summer-mock-draft---pt-2?ls=roto:bpl:gnav'>Early Summer Mock Draft - PT 2</a> <span class="date">Jun&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/72466/376/early-summer-mock-draft---pt-1?ls=roto:bpl:gnav'>Early Summer Mock Draft - PT 1</a> <span class="date">Jun&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/72447/380/impact-of-atletico-ban?ls=roto:bpl:gnav'>Impact of Atletico Ban</a> <span class="date">Jun&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/72381/375/overreaction-monday---the-cups?ls=roto:bpl:gnav'>Overreaction Monday - The Cups</a> <span class="date">May&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/72339/471/fuzzys-fpl-season-review?ls=roto:bpl:gnav'>Fuzzy's FPL Season Review</a> <span class="date">May&nbsp;27</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/15040/real-president-claims-no-morata-talks-with-mu?ls=roto:bpl:gnav'>Real President claims no Morata talks with MU</a> </li>
                       
                          <li><a href='/headlines/bpl/15041/martial-repudiates-transfer-request-reports?ls=roto:bpl:gnav'>Martial repudiates transfer request reports</a> </li>
                       
                          <li><a href='/headlines/bpl/15042/aké-close-to-£20m-move-to-bournemouth?ls=roto:bpl:gnav'>Aké close to £20M move to Bournemouth</a> </li>
                       
                          <li><a href='/headlines/bpl/15039/defoes-delayed-bournemouth-deal-not-derailed?ls=roto:bpl:gnav'>Defoe's delayed Bournemouth deal not derailed</a> </li>
                       
                          <li><a href='/headlines/bpl/15038/saints-aim-to-hold-onto-key-personnel?ls=roto:bpl:gnav'>Saints aim to hold onto key personnel</a> </li>
                       
                          <li><a href='/headlines/bpl/15037/afc-midfielder-likely-to-miss-pre-season-tour?ls=roto:bpl:gnav'>AFC midfielder likely to miss pre-season tour</a> </li>
                       
                          <li><a href='/headlines/bpl/15036/fabinho-transfer-still-on-the-cards-for-utd?ls=roto:bpl:gnav'>Fabinho transfer still on the cards for Utd</a> </li>
                       
                          <li><a href='/headlines/bpl/15035/crystal-palace-hires-de-boer-as-new-manager?ls=roto:bpl:gnav'>Crystal Palace hires de Boer as new manager</a> </li>
                       
                          <li><a href='/headlines/bpl/15034/hammers-reject-bid-for-valencia?ls=roto:bpl:gnav'>Hammers reject bid for Valencia</a> </li>
                       
                          <li><a href='/headlines/bpl/15033/efc-close-to-finalising-deal-for-burnley-star?ls=roto:bpl:gnav'>EFC close to finalising deal for Burnley star</a> </li>
                       
                          <li><a href='/headlines/bpl/15032/arsenal-def-is-attracting-a-lot-of-interest?ls=roto:bpl:gnav'>Arsenal DEF is attracting a lot of interest</a> </li>
                       
                          <li><a href='/headlines/bpl/15031/mendy-reveals-desire-to-join-bordeaux?ls=roto:bpl:gnav'>Mendy reveals desire to join Bordeaux</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             



<div id="cp1_pnlSponsorship" style="width:1000px; overflow:hidden;">
	
   <a id="hypSponsorLink" href="http://www.rotoworld.com/mlb/dailyLineups" target="_blank"><img id="cp1_imgSponsorImage" src="http://www.rotoworld.com/img/chrome/20.jpg" /></a>
   

</div>
<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/443.jpg" />
        <div class="column-info">
           <h2>Dan Dobish</h2>
           <h3>Baseball Daily Dose</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/mlb/72940/13/baseball-daily-dose">Daily Dose: Chicago Scrubs</option>
		<option value="/articles/mlb/72926/13/baseball-daily-dose">Daily Dose: Cobb Makes a Bid</option>
		<option value="/articles/mlb/72912/13/baseball-daily-dose">Daily Dose: Groovin&#39; Grichuk</option>
		<option value="/articles/mlb/72895/13/baseball-daily-dose">Dose: Bellinger Keeps Blasting</option>
		<option value="/articles/mlb/72857/13/baseball-daily-dose">Dose: Young And Athletics</option>
		<option value="/articles/mlb/72811/13/">Daily Dose: Blue By You</option>
		<option value="/articles/mlb/72688/13/">Daily Dose: New York Pity</option>
		<option value="/articles/mlb/72560/13/">Daily Dose: Woe Adrian</option>
		<option value="/articles/mlb/72452/13/">Daily Dose: Dead-End Street</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/mlb/13/baseball-daily-dose" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/MLB/CHC/MLB_Lackey1_300.jpg" height="200" width="300" />
    </div>
    <h1>Daily Dose: Chicago Scrubs</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, June 29, 2017</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_bb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://rotoworld.com/articles/mlb/72940/13/daily-dose-chicago-scrubs' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>One thing which helped the Chicago Cubs realize their dreams last season was a lack of controversy, consistency and avoiding a rash of injuries. So far in the follow-up to their championship, they have been touched by all three of those issues in a negative way.</p>
<p>&nbsp;</p>
<p>The biggest news to come out of Wednesday's game in Washington was not another torching of <a href="http://www.rotoworld.com/player/MLB/3492/John-Lackey" target="_blank">John Lackey</a>, who cannot seem to keep the ball within the confines of the park, but it was an injury to <a href="http://www.rotoworld.com/player/MLB/7248/Kris-Bryant" target="_blank">Kris Bryant</a>. The third baseman suffered what is being termed as a mild-to-moderate sprain to his right ankle, rolling his ankle while tumbling over third base in an attempt to flag down a pop fly. The good news is that initial X-rays did not reveal any type of break, fracture, etc. However, he will be re-evaluated Thursday and the team will then make a determination whether Bryant needs a stay on the 10-day disabled list.</p>
<p>&nbsp;</p>
<p>If Bryant is forced to the shelf it might be <a href="http://www.rotoworld.com/player/MLB/7601/Tommy-La Stella" target="_blank">Tommy La Stella</a> is forced into a regular role at the hot corner, with <a href="http://www.rotoworld.com/player/MLB/6768/Jeimer-Candelario" target="_blank">Jeimer Candelario</a> also helping out and seeing an increase in at-bats. Neither would be a terribly attractive fantasy option, even in deeper NL-only formats, although if they were plugged into the starting lineup they might be decent throwaway plays in DFS, as it wouldn't take very much production to live up to their low salary expectations.</p>
<p>&nbsp;</p>
<p>Speaking of guys to avoid in fantasy, Lackey was mentioned above. He was drummed for eight earned runs, nine hits and two walks while striking out just two batters over 5 1/3 innings to take his ninth loss of the season. He also served up three more homers, as he now sits alone atop the league with 24 homers allowed over 92 2/3 innings. The funny thing is Lackey has a respectable 1.35 WHIP and his .263 opponent average isn't close to being the worst in the league. But oh those homers. He allowed just 23 homers over 188 1/3 innings over 29 starts last season, and he has never served up more than 31 homers in a single season. He is on pace to smash his previous career worst set in 2003 as a member of the Angels.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/MLB/5017/Jake-Arrieta" target="_blank">Jake Arrieta</a> was a Cy Young award winner in 2015, and he won 40 games over the past two seasons heading into 2017. But this season he has been very mediocre, posting a 7-6 record, 4.67 ERA and 1.36 WHIP over 88 2/3 innings across 16 starts. Like Lackey, homers have been his undoing, serving up 13 long balls after giving up just 16 last season. His career high is 21 long balls allowed, set back in 2011 with the Orioles. He is on pace to smash that number, and that's not a good thing. And he is also allowing plenty of stolen bases, too. Just ask <a href="http://www.rotoworld.com/player/MLB/4197/Miguel-Montero" target="_blank">Miguel Montero</a>, as he'll be happy to tell you about it.</p>
<p>&nbsp;</p>
<!--PROMOSTART-->
<p><em><strong>Editor&rsquo;s Note</strong>: Introducing FanDuel Mixup, the newest way to play FanDuel Baseball. Smaller lineups, so you can draft your team on the go, plus fun themes every week! <a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_6856b_1625c_&amp;affid=4892&amp;siteid=6856&amp;adid=1625&amp;c=" target="_blank">Play now</a>.</em></p>
<!--PROMOEND-->
<p>&nbsp;</p>
<p><span style="font-size: large;"><strong>National Treasures</strong></span></p>
<p>&nbsp;</p>
<p>Washington was involved in an arms race during the cold war with the Soviet Union back in the 1980's. But those arms paled in comparison to the arsenal the Nationals are rolling out these days on the baseball diamond.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/MLB/4136/Gio-Gonzalez" target="_blank">Gio Gonzalez</a>, <a href="http://www.rotoworld.com/player/MLB/4150/Max-Scherzer" target="_blank">Max Scherzer</a> and <a href="http://www.rotoworld.com/player/mlb/5499/stephen-strasburg" target="_blank">Stephen Strasburg</a> each find themselves in the Top 20 in ERA in the majors this season, and that's a scary trio for clubs to face when the postseason comes around. Strasburg was the latest to shine in Wednesday's game against the Nationals, allowing three runs - two earned - with four hits and just one walk while striking out 13 batters over seven innings in a win against the Cubs. He bumped his record to 9-2 while lowering his ERA to 3.51, throwing 70 of his 96 pitches for strikes in the quality start.</p>
<p>&nbsp;</p>
<p>Strasburg has a .221 opponent batting average with a 1.10 WHIP across 16 starts this season, and he has 122 strikeouts with just 28 walks over 102 2/3 innings. Those numbers are impressive, but he is statistically the third-best pitcher on the staff these days. <a href="http://www.rotoworld.com/player/MLB/4136/Gio-Gonzalez" target="_blank">Gio Gonzalez</a> is tied with Arizona's <a href="http://www.rotoworld.com/player/MLB/7668/Robbie-Ray" target="_blank">Robbie Ray</a> for seventh in the majors with a 2.87 ERA, whiffing 95 over 100 1/3 innings with a sparkling .223 opponent average and 1.26 WHIP over 16 starts. That's nothing compared to <a href="http://www.rotoworld.com/player/MLB/4150/Max-Scherzer" target="_blank">Max Scherzer</a>, who might be just 9-5 overall, but he leads the majors with a 2.06 ERA and a ridiculous .164 opponent batting average. He also has a minuscule 0.78 WHIP. A lack of run support is the only reason he is yet to reach double-digit win totals so far.</p>
<p>&nbsp;</p>
<p>Pitching is great, but the team is also getting career contributions from some unlikely sources. <a href="http://www.rotoworld.com/player/MLB/7556/Jose-Ramirez" target="_blank">Jose Ramirez</a> looked like he might simply be a role player a few years back, but he is emerging as a star in Cleveland. He leads the team with a .322 average while rolling up 23 doubles, three triples, 11 homers and 34 RBI with a .322/.376/.557 slash line and healthy .933 OPS. In Wednesday's game at Baltimore he posted his ninth consecutive multi-hit game, and he has 10 doubles and three homers during the amazing tear.</p>
<p>&nbsp;</p>
<p><span style="font-size: large;"><strong>Zack Attack</strong></span></p>
<p>&nbsp;</p>
<p>The Arizona Diamondbacks haven't quite cornered the market on players named Zack, but they do have the two best pitchers in the majors bearing that name. It was <a href="http://www.rotoworld.com/player/MLB/8072/Zack-Godley" target="_blank">Zack Godley</a>'s time to shine on Wednesday against the Cardinals. While yes, he suffered a loss against St. Louis, he allowed three earned runs, just two hits and three walks while showing an impressive array of pitches and outstanding command. He also struck out seven batters in the 109-pitch quality start, throwing 65 pitches for strikes.</p>
<p>&nbsp;</p>
<p>Godley has recorded quality starts in three of his four outings in June, posting a 2-1 record with a 3.08 ERA, walking just eight batters with 27 strikeouts across 26 1/3 innings over four starts. He has lasted six or more innings while yielding three or fewer runs in eight of his past nine outings to emerge not only as a useful starter for Arizona, but a must-start fantasy option. In fact, his 3-2 record might not match up, but his 2.67 ERA and 0.97 WHIP is actually better than the team's more recognizable <a href="http://www.rotoworld.com/player/MLB/3796/Zack-Greinke" target="_blank">Zack Greinke</a>, who checks in with a 9-4 record, 3.08 ERA and 1.06 WHIP.</p>
<p>&nbsp;</p>
<p><strong>National League Quick Hits:</strong> <a href="http://www.rotoworld.com/player/MLB/6189/Tommy-Joseph" target="_blank">Tommy Joseph</a> served as the designated hitter in the American League park, and he certainly looked the part. He cracked a solo home run, his 13th of the season, while tying <a href="http://www.rotoworld.com/player/MLB/7070/Maikel-Franco" target="_blank">Maikel Franco</a> for second on the team with 38 RBI. &hellip; <a href="http://www.rotoworld.com/player/MLB/7732/Ty-Blach" target="_blank">Ty Blach</a> evened his record at 5-5, allowing three runs - one earned - and seven hits over 6 1/3 innings in a win against the sliding Rockies. &hellip; <a href="http://www.rotoworld.com/player/MLB/8688/Jae-gyun-Hwang" target="_blank">Jae-gyun Hwang</a> had his contract purchased from Triple-A Sacramento on Wednesday, and he paid instant dividends. He cracked his first major league homer, a solo clout off of Colorado's <a href="http://www.rotoworld.com/player/MLB/7834/Kyle-Freeland" target="_blank">Kyle Freeland</a>. &hellip; <a href="http://www.rotoworld.com/player/MLB/6190/Anthony-Rendon" target="_blank">Anthony Rendon</a> was one of three batters to victimize Lackey with the long ball, his 15th of the season. He is hitting .342 with seven homers and 17 RBI in June, with the homer total his best of any month this season. &hellip; <a href="http://www.rotoworld.com/player/MLB/5560/Ivan-Nova" target="_blank">Ivan Nova</a> won for the third time in four outings, improving to 3-1 with a 3.48 ERA over five June starts. &hellip; <a href="http://www.rotoworld.com/player/MLB/7333/Chase-Anderson" target="_blank">Chase Anderson</a> was forced to leave his start in Cincinnati due to a strained left oblique, which is bad news for a pitcher who was sailing along. He is 6-2 with a 2.89 ERA and a .224 opponent batting average. His ERA is 10th-best in the majors, so if he is forced to miss time it would be a huge loss for the first-place Brewers. &hellip; <a href="http://www.rotoworld.com/player/MLB/7599/Raisel-Iglesias" target="_blank">Raisel Iglesias</a> worked a tidy eight-pitch ninth inning, working around two singles allowed in a scoreless frame for his 14th save. &hellip; <a href="http://www.rotoworld.com/player/MLB/7631/Steven-Matz" target="_blank">Steven Matz</a> baffled the Marlins over seven scoreless innings in Miami, scattering six singles with one walk in the 110-pitch quality start. &hellip; <a href="http://www.rotoworld.com/player/MLB/3884/Yadier-Molina" target="_blank">Yadier Molina</a> went 1-for-3 with a walk and two RBI in Arizona, extending his hitting streak to 14 games. That's the longest active run in the majors. &hellip; <a href="http://www.rotoworld.com/player/MLB/7346/Ender-Inciarte" target="_blank">Ender Inciarte</a> had a single with a run scored across four at-bats, pushing his hit streak to 10 games.</p>
<p>&nbsp;</p>
<p><strong>American League Quick Hits:</strong> <a href="http://www.rotoworld.com/player/MLB/6643/Trevor-Bauer" target="_blank">Trevor Bauer</a> allowed just one earned run, four hits and a walk over 6 1/3 innings in a win against the Rangers. He is enjoying his best month of the season with a 3.82 ERA, just three homers allowed and 23 strikeouts over 30 2/3 innings in six outings. &hellip; <a href="http://www.rotoworld.com/player/MLB/7036/Marcus-Stroman" target="_blank">Marcus Stroman</a> allowed five singles with a walk over 7 2/3 scoreless frames in a win against the Orioles, whiffing eight to move to 8-4. &hellip; <a href="http://www.rotoworld.com/player/MLB/1494/Jose-Bautista" target="_blank">Jose Bautista</a> had just two homers through his first 33 games, but he is starting to make up for lost time. He launched homer No. 14 against the O's. He has two homers with six RBI over the past three games, and he has hit safely in a season-high six-game hitting streak. &hellip; <a href="http://www.rotoworld.com/player/MLB/7752/Adalberto-Mejia" target="_blank">Adalberto Mejia</a> surprised the Red Sox in Beantown with 5 2/3 scoreless innings to even up at 3-3 while lowering his ERA to a respectable 4.38. &hellip; The flip side of respectable is <a href="http://www.rotoworld.com/player/MLB/4971/Rick-Porcello" target="_blank">Rick Porcello</a>, the 2016 American League Cy Young award winner. He became the first pitcher to 10 losses, as he has a .312 opponent batting average and a dismal 1.51 WHIP. &hellip; <a href="http://www.rotoworld.com/player/MLB/4455/Ian-Kennedy" target="_blank">Ian Kennedy</a> surprised in Detroit, allowing just two runs, five hits and a walk with five strikeouts over seven innings for just his second win of the season. &hellip; It has been a struggle for <a href="http://www.rotoworld.com/player/MLB/4023/Alex-Gordon" target="_blank">Alex Gordon</a>, still hitting just .193, but he finished 2-for-4 with a double and three RBI in a rare highlight on Wednesday. &hellip; <a href="http://www.rotoworld.com/player/MLB/7911/Miguel-Andujar" target="_blank">Miguel Andujar</a> had his contract purchased from Triple-A on Wednesday, and he immediately made his presence felt. He finished 3-for-4 with a double, a walk and four RBI while also swiping a base. He might see some playing time while <a href="http://www.rotoworld.com/player/MLB/3850/Matt-Holliday" target="_blank">Matt Holliday</a> (virus) is on the mend. If he hits this well, Andujar could cut into the unproductive <a href="http://www.rotoworld.com/player/MLB/4415/Chase-Headley" target="_blank">Chase Headley</a>'s playing time. &hellip; The first five Astros in the batting order, <a href="http://www.rotoworld.com/player/MLB/6485/George-Springer" target="_blank">George Springer</a>, <a href="http://www.rotoworld.com/player/MLB/5220/Josh-Reddick" target="_blank">Josh Reddick</a>, <a href="http://www.rotoworld.com/player/MLB/6421/Jose-Altuve" target="_blank">Jose Altuve</a>, <a href="http://www.rotoworld.com/player/MLB/7045/Carlos-Correa" target="_blank">Carlos Correa</a> and <a href="http://www.rotoworld.com/player/MLB/1383/Brian-McCann" target="_blank">Brian McCann</a> each had two or more hits in their 11-8 win over the A's. Springer posted two doubles and a homer, while Reddick and Altuve each scooped up two steals apiece.</p>
<p>&nbsp;</p>
<p><em>Follow <strong><a href="https://twitter.com/danieledobish?lang=en" target="_blank">@danieledobish</a></strong> and&nbsp;<strong><a href="https://twitter.com/Rotoworld_BB">@Rotoworld_BB</a></strong>&nbsp;on Twitter.</em></p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>One thing which helped the Chicago Cubs realize their dreams last season was a lack of controversy, consistency and avoiding a rash of injuries. So far in the follow-up to their championship, they have been touched by all three of those issues in a negative way.</p>
<p>&nbsp;</p>
<p>The biggest news to come out of Wednesday's game in Washington was not another torching of <a href="http://www.rotoworld.com/player/MLB/3492/John-Lackey" target="_blank">John Lackey</a>, who cannot seem to keep the ball within the confines of the park, but it was an injury to <a href="http://www.rotoworld.com/player/MLB/7248/Kris-Bryant" target="_blank">Kris Bryant</a>. The third baseman suffered what is being termed as a mild-to-moderate sprain to his right ankle, rolling his ankle while tumbling over third base in an attempt to flag down a pop fly. The good news is that initial X-rays did not reveal any type of break, fracture, etc. However, he will be re-evaluated Thursday and the team will then make a determination whether Bryant needs a stay on the 10-day disabled list.</p>
<p>&nbsp;</p>
<p>If Bryant is forced to the shelf it might be <a href="http://www.rotoworld.com/player/MLB/7601/Tommy-La Stella" target="_blank">Tommy La Stella</a> is forced into a regular role at the hot corner, with <a href="http://www.rotoworld.com/player/MLB/6768/Jeimer-Candelario" target="_blank">Jeimer Candelario</a> also helping out and seeing an increase in at-bats. Neither would be a terribly attractive fantasy option, even in deeper NL-only formats, although if they were plugged into the starting lineup they might be decent throwaway plays in DFS, as it wouldn't take very much production to live up to their low salary expectations.</p>
<p>&nbsp;</p>
<p>Speaking of guys to avoid in fantasy, Lackey was mentioned above. He was drummed for eight earned runs, nine hits and two walks while striking out just two batters over 5 1/3 innings to take his ninth loss of the season. He also served up three more homers, as he now sits alone atop the league with 24 homers allowed over 92 2/3 innings. The funny thing is Lackey has a respectable 1.35 WHIP and his .263 opponent average isn't close to being the worst in the league. But oh those homers. He allowed just 23 homers over 188 1/3 innings over 29 starts last season, and he has never served up more than 31 homers in a single season. He is on pace to smash his previous career worst set in 2003 as a member of the Angels.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/MLB/5017/Jake-Arrieta" target="_blank">Jake Arrieta</a> was a Cy Young award winner in 2015, and he won 40 games over the past two seasons heading into 2017. But this season he has been very mediocre, posting a 7-6 record, 4.67 ERA and 1.36 WHIP over 88 2/3 innings across 16 starts. Like Lackey, homers have been his undoing, serving up 13 long balls after giving up just 16 last season. His career high is 21 long balls allowed, set back in 2011 with the Orioles. He is on pace to smash that number, and that's not a good thing. And he is also allowing plenty of stolen bases, too. Just ask <a href="http://www.rotoworld.com/player/MLB/4197/Miguel-Montero" target="_blank">Miguel Montero</a>, as he'll be happy to tell you about it.</p>
<p>&nbsp;</p>
<!--PROMOSTART-->
<p><em><strong>Editor&rsquo;s Note</strong>: Introducing FanDuel Mixup, the newest way to play FanDuel Baseball. Smaller lineups, so you can draft your team on the go, plus fun themes every week! <a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_6856b_1625c_&amp;affid=4892&amp;siteid=6856&amp;adid=1625&amp;c=" target="_blank">Play now</a>.</em></p>
<!--PROMOEND-->
<p>&nbsp;</p>
<p><span style="font-size: large;"><strong>National Treasures</strong></span></p>
<p>&nbsp;</p>
<p>Washington was involved in an arms race during the cold war with the Soviet Union back in the 1980's. But those arms paled in comparison to the arsenal the Nationals are rolling out these days on the baseball diamond.</p>
<p>&nbsp;</p>
<p><a href="http://www.rotoworld.com/player/MLB/4136/Gio-Gonzalez" target="_blank">Gio Gonzalez</a>, <a href="http://www.rotoworld.com/player/MLB/4150/Max-Scherzer" target="_blank">Max Scherzer</a> and <a href="http://www.rotoworld.com/player/mlb/5499/stephen-strasburg" target="_blank">Stephen Strasburg</a> each find themselves in the Top 20 in ERA in the majors this season, and that's a scary trio for clubs to face when the postseason comes around. Strasburg was the latest to shine in Wednesday's game against the Nationals, allowing three runs - two earned - with four hits and just one walk while striking out 13 batters over seven innings in a win against the Cubs. He bumped his record to 9-2 while lowering his ERA to 3.51, throwing 70 of his 96 pitches for strikes in the quality start.</p>
<p>&nbsp;</p>
<p>Strasburg has a .221 opponent batting average with a 1.10 WHIP across 16 starts this season, and he has 122 strikeouts with just 28 walks over 102 2/3 innings. Those numbers are impressive, but he is statistically the third-best pitcher on the staff these days. <a href="http://www.rotoworld.com/player/MLB/4136/Gio-Gonzalez" target="_blank">Gio Gonzalez</a> is tied with Arizona's <a href="http://www.rotoworld.com/player/MLB/7668/Robbie-Ray" target="_blank">Robbie Ray</a> for seventh in the majors with a 2.87 ERA, whiffing 95 over 100 1/3 innings with a sparkling .223 opponent average and 1.26 WHIP over 16 starts. That's nothing compared to <a href="http://www.rotoworld.com/player/MLB/4150/Max-Scherzer" target="_blank">Max Scherzer</a>, who might be just 9-5 overall, but he leads the majors with a 2.06 ERA and a ridiculous .164 opponent batting average. He also has a minuscule 0.78 WHIP. A lack of run support is the only reason he is yet to reach double-digit win totals so far.</p>
<p>&nbsp;</p>
<p>Pitching is great, but the team is also getting career contributions from some unlikely sources. <a href="http://www.rotoworld.com/player/MLB/7556/Jose-Ramirez" target="_blank">Jose Ramirez</a> looked like he might simply be a role player a few years back, but he is emerging as a star in Cleveland. He leads the team with a .322 average while rolling up 23 doubles, three triples, 11 homers and 34 RBI with a .322/.376/.557 slash line and healthy .933 OPS. In Wednesday's game at Baltimore he posted his ninth consecutive multi-hit game, and he has 10 doubles and three homers during the amazing tear.</p>
<p>&nbsp;</p>
<p><span style="font-size: large;"><strong>Zack Attack</strong></span></p>
<p>&nbsp;</p>
<p>The Arizona Diamondbacks haven't quite cornered the market on players named Zack, but they do have the two best pitchers in the majors bearing that name. It was <a href="http://www.rotoworld.com/player/MLB/8072/Zack-Godley" target="_blank">Zack Godley</a>'s time to shine on Wednesday against the Cardinals. While yes, he suffered a loss against St. Louis, he allowed three earned runs, just two hits and three walks while showing an impressive array of pitches and outstanding command. He also struck out seven batters in the 109-pitch quality start, throwing 65 pitches for strikes.</p>
<p>&nbsp;</p>
<p>Godley has recorded quality starts in three of his four outings in June, posting a 2-1 record with a 3.08 ERA, walking just eight batters with 27 strikeouts across 26 1/3 innings over four starts. He has lasted six or more innings while yielding three or fewer runs in eight of his past nine outings to emerge not only as a useful starter for Arizona, but a must-start fantasy option. In fact, his 3-2 record might not match up, but his 2.67 ERA and 0.97 WHIP is actually better than the team's more recognizable <a href="http://www.rotoworld.com/player/MLB/3796/Zack-Greinke" target="_blank">Zack Greinke</a>, who checks in with a 9-4 record, 3.08 ERA and 1.06 WHIP.</p>
<p>&nbsp;</p>
<p><strong>National League Quick Hits:</strong> <a href="http://www.rotoworld.com/player/MLB/6189/Tommy-Joseph" target="_blank">Tommy Joseph</a> served as the designated hitter in the American League park, and he certainly looked the part. He cracked a solo home run, his 13th of the season, while tying <a href="http://www.rotoworld.com/player/MLB/7070/Maikel-Franco" target="_blank">Maikel Franco</a> for second on the team with 38 RBI. &hellip; <a href="http://www.rotoworld.com/player/MLB/7732/Ty-Blach" target="_blank">Ty Blach</a> evened his record at 5-5, allowing three runs - one earned - and seven hits over 6 1/3 innings in a win against the sliding Rockies. &hellip; <a href="http://www.rotoworld.com/player/MLB/8688/Jae-gyun-Hwang" target="_blank">Jae-gyun Hwang</a> had his contract purchased from Triple-A Sacramento on Wednesday, and he paid instant dividends. He cracked his first major league homer, a solo clout off of Colorado's <a href="http://www.rotoworld.com/player/MLB/7834/Kyle-Freeland" target="_blank">Kyle Freeland</a>. &hellip; <a href="http://www.rotoworld.com/player/MLB/6190/Anthony-Rendon" target="_blank">Anthony Rendon</a> was one of three batters to victimize Lackey with the long ball, his 15th of the season. He is hitting .342 with seven homers and 17 RBI in June, with the homer total his best of any month this season. &hellip; <a href="http://www.rotoworld.com/player/MLB/5560/Ivan-Nova" target="_blank">Ivan Nova</a> won for the third time in four outings, improving to 3-1 with a 3.48 ERA over five June starts. &hellip; <a href="http://www.rotoworld.com/player/MLB/7333/Chase-Anderson" target="_blank">Chase Anderson</a> was forced to leave his start in Cincinnati due to a strained left oblique, which is bad news for a pitcher who was sailing along. He is 6-2 with a 2.89 ERA and a .224 opponent batting average. His ERA is 10th-best in the majors, so if he is forced to miss time it would be a huge loss for the first-place Brewers. &hellip; <a href="http://www.rotoworld.com/player/MLB/7599/Raisel-Iglesias" target="_blank">Raisel Iglesias</a> worked a tidy eight-pitch ninth inning, working around two singles allowed in a scoreless frame for his 14th save. &hellip; <a href="http://www.rotoworld.com/player/MLB/7631/Steven-Matz" target="_blank">Steven Matz</a> baffled the Marlins over seven scoreless innings in Miami, scattering six singles with one walk in the 110-pitch quality start. &hellip; <a href="http://www.rotoworld.com/player/MLB/3884/Yadier-Molina" target="_blank">Yadier Molina</a> went 1-for-3 with a walk and two RBI in Arizona, extending his hitting streak to 14 games. That's the longest active run in the majors. &hellip; <a href="http://www.rotoworld.com/player/MLB/7346/Ender-Inciarte" target="_blank">Ender Inciarte</a> had a single with a run scored across four at-bats, pushing his hit streak to 10 games.</p>
<p>&nbsp;</p>
<p><strong>American League Quick Hits:</strong> <a href="http://www.rotoworld.com/player/MLB/6643/Trevor-Bauer" target="_blank">Trevor Bauer</a> allowed just one earned run, four hits and a walk over 6 1/3 innings in a win against the Rangers. He is enjoying his best month of the season with a 3.82 ERA, just three homers allowed and 23 strikeouts over 30 2/3 innings in six outings. &hellip; <a href="http://www.rotoworld.com/player/MLB/7036/Marcus-Stroman" target="_blank">Marcus Stroman</a> allowed five singles with a walk over 7 2/3 scoreless frames in a win against the Orioles, whiffing eight to move to 8-4. &hellip; <a href="http://www.rotoworld.com/player/MLB/1494/Jose-Bautista" target="_blank">Jose Bautista</a> had just two homers through his first 33 games, but he is starting to make up for lost time. He launched homer No. 14 against the O's. He has two homers with six RBI over the past three games, and he has hit safely in a season-high six-game hitting streak. &hellip; <a href="http://www.rotoworld.com/player/MLB/7752/Adalberto-Mejia" target="_blank">Adalberto Mejia</a> surprised the Red Sox in Beantown with 5 2/3 scoreless innings to even up at 3-3 while lowering his ERA to a respectable 4.38. &hellip; The flip side of respectable is <a href="http://www.rotoworld.com/player/MLB/4971/Rick-Porcello" target="_blank">Rick Porcello</a>, the 2016 American League Cy Young award winner. He became the first pitcher to 10 losses, as he has a .312 opponent batting average and a dismal 1.51 WHIP. &hellip; <a href="http://www.rotoworld.com/player/MLB/4455/Ian-Kennedy" target="_blank">Ian Kennedy</a> surprised in Detroit, allowing just two runs, five hits and a walk with five strikeouts over seven innings for just his second win of the season. &hellip; It has been a struggle for <a href="http://www.rotoworld.com/player/MLB/4023/Alex-Gordon" target="_blank">Alex Gordon</a>, still hitting just .193, but he finished 2-for-4 with a double and three RBI in a rare highlight on Wednesday. &hellip; <a href="http://www.rotoworld.com/player/MLB/7911/Miguel-Andujar" target="_blank">Miguel Andujar</a> had his contract purchased from Triple-A on Wednesday, and he immediately made his presence felt. He finished 3-for-4 with a double, a walk and four RBI while also swiping a base. He might see some playing time while <a href="http://www.rotoworld.com/player/MLB/3850/Matt-Holliday" target="_blank">Matt Holliday</a> (virus) is on the mend. If he hits this well, Andujar could cut into the unproductive <a href="http://www.rotoworld.com/player/MLB/4415/Chase-Headley" target="_blank">Chase Headley</a>'s playing time. &hellip; The first five Astros in the batting order, <a href="http://www.rotoworld.com/player/MLB/6485/George-Springer" target="_blank">George Springer</a>, <a href="http://www.rotoworld.com/player/MLB/5220/Josh-Reddick" target="_blank">Josh Reddick</a>, <a href="http://www.rotoworld.com/player/MLB/6421/Jose-Altuve" target="_blank">Jose Altuve</a>, <a href="http://www.rotoworld.com/player/MLB/7045/Carlos-Correa" target="_blank">Carlos Correa</a> and <a href="http://www.rotoworld.com/player/MLB/1383/Brian-McCann" target="_blank">Brian McCann</a> each had two or more hits in their 11-8 win over the A's. Springer posted two doubles and a homer, while Reddick and Altuve each scooped up two steals apiece.</p>
<p>&nbsp;</p>
<p><em>Follow <strong><a href="https://twitter.com/danieledobish?lang=en" target="_blank">@danieledobish</a></strong> and&nbsp;<strong><a href="https://twitter.com/Rotoworld_BB">@Rotoworld_BB</a></strong>&nbsp;on Twitter.</em></p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/mlb/13/baseball-daily-dose" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      <br />Email :<a href='mailto:danieldobish@yahoo.com'>Dan Dobish</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://rotoworld.com/articles/mlb/72940/13/daily-dose-chicago-scrubs' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
	<script>
		try {
			mps.getAd && document.write(mps.getAd('rotoathena'))
		} catch (e) {
		
		}
	</script>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="mlb" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>MLB Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/mlb/0/Baseball-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">CHC</span><span>:</span><a href='/headlines/mlb/542468/addison-russell-(shoulder)-may-return-thurs?ls=roto:CHC:topheadlines'>Addison Russell (shoulder) may return Thurs.</a></li>
                   
                      <li><span class="sport">OAK</span><span>:</span><a href='/headlines/mlb/542465/alonso-(knee)-says-he-could-play-thursday?ls=roto:OAK:topheadlines'>Alonso (knee) says he could play Thursday</a></li>
                   
                      <li><span class="sport">NYY</span><span>:</span><a href='/headlines/mlb/542464/tyler-austin-to-have-mri-on-right-hamstring?ls=roto:NYY:topheadlines'>Tyler Austin to have MRI on right hamstring</a></li>
                   
                      <li><span class="sport">CWS</span><span>:</span><a href='/headlines/mlb/542463/avisail-garcia-to-undergo-mri-on-sore-knee?ls=roto:CWS:topheadlines'>Avisail Garcia to undergo MRI on sore knee</a></li>
                   
                      <li><span class="sport">STL</span><span>:</span><a href='/headlines/mlb/542446/trevor-rosenthal-gets-save-for-cardinals?ls=roto:STL:topheadlines'>Trevor Rosenthal gets save for Cardinals</a></li>
                   
                      <li><span class="sport">NYM</span><span>:</span><a href='/headlines/mlb/542434/matz-turns-in-seven-shutout-frames-vs-marlins?ls=roto:NYM:topheadlines'>Matz turns in seven shutout frames vs Marlins</a></li>
                   
                      <li><span class="sport">WAS</span><span>:</span><a href='/headlines/mlb/542424/strasburg-strikes-out-13-batters-beats-cubs?ls=roto:WAS:topheadlines'>Strasburg strikes out 13 batters, beats Cubs</a></li>
                   
                      <li><span class="sport">CHC</span><span>:</span><a href='/headlines/mlb/542416/lackey-bombed-for-eight-runs-in-5-13-vs-nats?ls=roto:CHC:topheadlines'>Lackey bombed for eight runs in 5 1/3 vs Nats</a></li>
                   
                      <li><span class="sport">TOR</span><span>:</span><a href='/headlines/mlb/542393/stroman-fires-7-23-shutout-innings-vs-os?ls=roto:TOR:topheadlines'>Stroman fires 7 2/3 shutout innings vs O's</a></li>
                   
                      <li><span class="sport">CHC</span><span>:</span><a href='/headlines/mlb/542392/kris-bryant-has-mild-to-moderate-ankle-sprain?ls=roto:CHC:topheadlines'>Kris Bryant has mild-to-moderate ankle sprain</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/mlb/542380/edwin-diaz-surrenders-two-runs-to-blow-save?ls=roto:SEA:topheadlines'>Edwin Diaz surrenders two runs to blow save</a></li>
                   
                      <li><span class="sport">MLW</span><span>:</span><a href='/headlines/mlb/542379/chase-anderson-forced-out-with-oblique-injury?ls=roto:MLW:topheadlines'>Chase Anderson forced out with oblique injury</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">BPL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Baseball Daily Dose Articles</h3></div>
          <div class="title_right"><a href="/archives/mlb/13/baseball-daily-dose" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/mlb/72940/13/daily-dose-chicago-scrubs'>Daily Dose: Chicago Scrubs</a></li>
                
                    <li><span>:: </span><a href='/articles/mlb/72926/13/daily-dose-cobb-makes-a-bid'>Daily Dose: Cobb Makes a Bid</a></li>
                
                    <li><span>:: </span><a href='/articles/mlb/72912/13/daily-dose-groovin-grichuk'>Daily Dose: Groovin' Grichuk</a></li>
                
                    <li><span>:: </span><a href='/articles/mlb/72895/13/dose-bellinger-keeps-blasting'>Dose: Bellinger Keeps Blasting</a></li>
                
                    <li><span>:: </span><a href='/articles/mlb/72857/13/dose-young-and-athletics'>Dose: Young And Athletics</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/mlb/7140/corey-seager/1'>C. Seager</a><span class='league'>LA</span><span class='number'> (4236)</span></li><li><span class='order'>2</span><a href='/player/mlb/5983/mike-trout/1'>M. Trout</a><span class='league'>LAA</span><span class='number'> (3042)</span></li><li><span class='order'>3</span><a href='/player/mlb/6172/adeiny-hechavarria/1'>A. Hechavarria</a><span class='league'>TB</span><span class='number'> (2849)</span></li><li><span class='order'>4</span><a href='/player/mlb/4048/ryan-braun/1'>R. Braun</a><span class='league'>MLW</span><span class='number'> (2810)</span></li><li><span class='order'>5</span><a href='/player/mlb/7888/franklin-barreto/1'>F. Barreto</a><span class='league'>OAK</span><span class='number'> (2783)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/mlb/5788/aj-pollock/1'>A. Pollock</a><span class='league'>ARZ</span><span class='number'> (2735)</span></li><li><span class='order'>7</span><a href='/player/mlb/7852/brandon-finnegan/1'>B. Finnegan</a><span class='league'>CIN</span><span class='number'> (2697)</span></li><li><span class='order'>8</span><a href='/player/mlb/1403/carlos-gonzalez/1'>C. Gonzalez</a><span class='league'>COL</span><span class='number'> (2608)</span></li><li><span class='order'>9</span><a href='/player/mlb/7257/carlos-rodon/1'>C. Rodon</a><span class='league'>CWS</span><span class='number'> (2422)</span></li><li><span class='order'>10</span><a href='/player/mlb/1172/cole-hamels/1'>C. Hamels</a><span class='league'>TEX</span><span class='number'> (2419)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Dan Dobish Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/mlb/72940/13/daily-dose-chicago-scrubs'>Daily Dose: Chicago Scrubs</a></li>
                
                   <li><span>:: </span><a href='/articles/mlb/72811/13/daily-dose-blue-by-you'>Daily Dose: Blue By You</a></li>
                
                   <li><span>:: </span><a href='/articles/mlb/72688/13/daily-dose-new-york-pity'>Daily Dose: New York Pity</a></li>
                
                   <li><span>:: </span><a href='/articles/mlb/72560/13/daily-dose-woe-adrian'>Daily Dose: Woe Adrian</a></li>
                
                   <li><span>:: </span><a href='/articles/mlb/72452/13/daily-dose-dead-end-street'>Daily Dose: Dead-End Street</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/mlb-power-rankings-astros-top-list-thanks-improved-pitching'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170627-lance-mccullers-roto.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/nationals-michael-taylor-dodgers-cody-bellinger-heating-plate'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170626-michael-taylor-roto.jpg' /></a><br />Boyer: Hot Hitters</li><li><a target='_blank' href='http://www.nbcsports.com/video/texas-rangers-kansas-city-royals-big-risers-rotoworld-power-rankings'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/odor145.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/mike-zunino-matt-adams-logan-morrison-among-hot-hitters-target'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170619-mike-zunino.jpg' /></a><br />Boyer: Hot Hitters</li><li><a target='_blank' href='http://www.nbcsports.com/video/power-rankings-astros-retain-top-spot-yankees-surging'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170613-houston-astros.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/mallex-smith-eduardo-nunez-mike-moustakas-thriving-plate'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170612-mallex-smith-roto.jpg' /></a><br />Boyer: Hot Hitters</li><li><a target='_blank' href='http://www.nbcsports.com/video/astros-nationals-yankees-remain-top-three-rotoworlds-power-rankings'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/mccullers.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/dodgers-chris-taylor-reds-jose-peraza-among-hot-hitters-target'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Boyer: Hot Hitters' alt='Boyer: Hot Hitters' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/taylor145.jpg' /></a><br />Boyer: Hot Hitters</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>

<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/mlb/72940/13/daily-dose-chicago-scrubs" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/MLB/CHC/MLB_Lackey1_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/mlb/72940/13/daily-dose-chicago-scrubs'>Daily Dose: Chicago Scrubs</a><br /><span class='date'>Jun&nbsp;29</span></h2>
                <span class="date"></span>
                Daniel E. Dobish takes a look at the sliding Cubs, as well as the pitching-strong Nationals in the latest installment of the Daily Dose.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More MLB Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72940/13/daily-dose-chicago-scrubs'>Daily Dose: Chicago Scrubs</a> <span class="date">Jun&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72925/2/notes-oh-no'>Notes: Oh No!</a> <span class="date">Jun&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72938/235/dicey-in-san-fran'>Dicey in San Fran</a> <span class="date">Jun&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72926/13/daily-dose-cobb-makes-a-bid'>Daily Dose: Cobb Makes a Bid</a> <span class="date">Jun&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72917/522/mlb-power-rankings-week-13'>MLB Power Rankings: Week 13</a> <span class="date">Jun&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72914/360/mlb-live-chat'>MLB Live Chat</a> <span class="date">Jun&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72912/13/daily-dose-groovin-grichuk'>Daily Dose: Groovin' Grichuk</a> <span class="date">Jun&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/72907/294/hot-hitter-rundown'>Hot Hitter Rundown</a> <span class="date">Jun&nbsp;26</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>MLB Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542468/addison-russell-(shoulder)-may-return-thurs'>Addison Russell (shoulder) may return Thurs.</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542465/alonso-(knee)-says-he-could-play-thursday'>Alonso (knee) says he could play Thursday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542464/tyler-austin-to-have-mri-on-right-hamstring'>Tyler Austin to have MRI on right hamstring</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542463/avisail-garcia-to-undergo-mri-on-sore-knee'>Avisail Garcia to undergo MRI on sore knee</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542446/trevor-rosenthal-gets-save-for-cardinals'>Trevor Rosenthal gets save for Cardinals</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542434/matz-turns-in-seven-shutout-frames-vs-marlins'>Matz turns in seven shutout frames vs Marlins</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542424/strasburg-strikes-out-13-batters-beats-cubs'>Strasburg strikes out 13 batters, beats Cubs</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542416/lackey-bombed-for-eight-runs-in-5-13-vs-nats'>Lackey bombed for eight runs in 5 1/3 vs Nats</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542393/stroman-fires-7-23-shutout-innings-vs-os'>Stroman fires 7 2/3 shutout innings vs O's</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542392/kris-bryant-has-mild-to-moderate-ankle-sprain'>Kris Bryant has mild-to-moderate ankle sprain</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542380/edwin-diaz-surrenders-two-runs-to-blow-save'>Edwin Diaz surrenders two runs to blow save</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/542379/chase-anderson-forced-out-with-oblique-injury'>Chase Anderson forced out with oblique injury</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>MLB Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1643c_&affid=4892&siteid=7359&adid=1643&c='>Play FanDuel Golf for $4, win up to $50,000!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/introducing-plateiq-1938343'>Introducing RotoGrinders Newest MLB Tool - PlateIQ!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/headlines/mlb/0/baseball-headlines/'>Latest MLB Headlines</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/baseball/main_page.aspx'>Get the MLB Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B10812891.148058587;dc_trk_aid=316752085;dc_trk_cid=78491095;dc_lat=;dc_rdid=;tag_for_child_directed_treatment='>Yahoo Fantasy Baseball: Create or join a league today</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.nbcsports.com/mlb'>MLB on NBCSports.com</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.stubhub.com?ref=nbcsports_rw'>Get MLB Tickets</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://twitter.com/RotoGrinders'>Follow @RotoGrinders for FanDuel strategy and news</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
